 DotA Allstars - Описание карты [Начало]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Содержание | Инсталляция Dota Allstars |

Начало / Содержание

Магазины
В разделе Магазины описаны магазины, присутствующие в игре. При клике на картинку артефакта открывается карточка артефакта.

Артефакты
В разделе Артефакты описаны все артефакты, используемые в игре. Есть возможность просмотра сводной информации по артефактам (с сортировкой). Дано описание круга силы.

Совместимость орб-эффектов
В разделе Совместимость орб-эффектов описано взаимное влияние различных артефактов на свойства друг друга и влияние артефактов на навыки героев.

Герои
В разделе Герои описаны все герои, участвующие в игре. Также описаны формулы характеристик героев (таких как здоровье, мана, скорость движения, скорость атаки, защита).

Нейтралы
В разделе Нейтралы описаны нейтральные крипы, участвующие в игре.

Карты
В разделе Карты дана информация об изменениях, произведенных в картах DotA Allstars (начиная с версии 6.28).

Режимы и команды
В разделе Режимы и команды описаны команды карты.

О проекте
В разделе О проекте приведена информация о проекте.

Официальный сайт компании Blizzard Entertainment
www.blizzard.com

Официальный сайт Battle.net
www.battle.net

Официальный сайт авторов DotAAllstars
www.dota-allstars.com

Российское сообщество по играм от Blizzard
www.blizzard.ru

Сайты по DotAAllstars

www.dotaportal.com [eng]
www.dotapick.ru [rus]
worlddota.com [rus]

www.dotaportal.ru [rus]
www.dotalife.ru [rus]
www.dota.org.ua [rus]

Форумы по DotAAllstars
на сайте www.dota-allstars.com [eng]
на сайте www.blizzard.ru [rus]
на сайте www.dotapick.ru [rus]
на сайте www.dota.org.ua [rus]

Страница о DotAAllstars в Википедии
[Dota_allstars]

Российский игровой сервер PlayGround.ru
www.playground.ru

WarCraft Top 200
www.gamesites200.com/warcraft

Официальная страница проекта DotaManual
www.dotamanual.ru

Неофициальные страницы проекта DotaManual
www.dmanual.narod.ru


 DotA Allstars - Описание карты [Начало]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Содержание | Инсталляция Dota Allstars |

Начало / Инсталляция Dota Allstars

Как поиграть в Dota Allstars

Для того, чтобы сыграть в Dota Allstars необходимо выполнить действия по следующим шагам:

  • Warcraft III
  • Dota Allstars
  • Интернет-подключение
  • Battle.net
  • Свободное время

Warcraft III

Необходимо на компьютер установить игру Warcraft III Reign Of Chaos и Warcraft III The Frozen Throne.

Warcraft III Reign Of Chaos | Warcraft III The Frozen Throne

Минимальные системные требования этих продуктов:

  • Windows 98/ME/2000/XP
  • процессор Pentium II 400 МГц
  • 128 Мб оперативной памяти
  • 1'250 Мб свободного пространства на жестком диске
  • 4-х скоростной CD-ROM дисковод
  • 8 Мб ускоритель трехмерной графики, совместимый с DirectX 8.1
Более подробную информацию о системных требованиях можно найти по адресу: www.blizzard.com/support/?id=awr0517p.

После установки необходимо удостовериться, что версия Warcraft III The Frozen Throne совпадает с последней. На момент создания данной статьи последняя версия игры была: 1.21b. Скачать необходимые обновления и патчи можно по адресу: ftp.blizzard.com/pub/war3x/patches/pc/.

Dota Allstars

Необходимо иметь карту Defense of the Ancients: Allstars.

pre-view | mini map

На момент создания данной статьи последняя версия карты была: 6.49b. Карту можно скачать по адресу: www.getdota.com. Так как карта быстро развивается, то существует много версий карты. Для игры по сети с другими игрокам необходимо, чтобы у всех была карта одинаковой версии. Скачайте карту Dota Allstars и поместите ее в папку \Maps\Download в каталоге установленной игры. Теперь при создании сетевой игры можно выбирать эту карту, а при подключении к уже созданной сетевой игре не потребуется время для скачивания этой карты. Обратите внимание, что переименовывать файл карты нежелательно.

Интернет-подключение

Для игры также необходимо иметь соединение с Интернетом удовлетворяющее следующим минимальным требованиям:

  • 56 Кбит/с или быстрее
  • Соединение не должно каким-либо образом прерываться
  • Локальная сеть с протоколом TCP/IP
Более подробную информацию о системных требованиях можно найти по адресу: www.blizzard.com/support/?id=awr0517p.

Battle.net

Необходимо создать акаунт на на одном из серверов Battle.net. Подключение к нему осуществляется в игре Warcraft III, выбором соответствующей опции.Существуют следующие официальные сервера Battle.net:

Название сервера | Регион
Lordaeron | США, запад
Azeroth | США, восток
Kalimdor | Азия
Northrend | Европа

Если понадобится изменить CD-key, который необходим для игры на официальных серверах Battle.net, то можно воспользоваться программой Advanced WarCraft 3 Configurator (AWC) (официальный сайт этой программы закрыт, но можно найти в Яндекс'е).

CD-Key | AWC

Свободное время

Для игры в Dota может потребоваться до 60...90 минут. Обязательно рассчитывайте свое время.

Последнее ...

Не выходите из игры пока она не закончена!


DotA Allstars - Описание карты [Магазины]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |

Магазины
Название | The Sentinel (Стражи) | The Scourge (Плеть) | Артефакты
New Recipe Shop ( Эльф - Уровень 0 ) | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge | Vanguard ( Щит авангарда ) Arcane Ring ( Темное кольцо ) Mjollnir ( Мжолнир ) Crow ( Ворона ) Vladimir's Offering ( Подарок Влада ) Assault Cuirass ( Кираса Нападения ) Bloodstone ( Камень Крови ) Hood of Defiance ( Плащ Пренебрежения ) Mumm-Ra's Phylactery ( Mumm-Ra's Phylactery ) Arctick Hauberk ( Arctick Hauberk ) Axe of Prissan ( Axe of Prissan ) Phase Boot ( Фазовые сапоги )
Level 1 (Human) ( Человек - Уровень 1 ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge | Perseverance ( Сокровище ) Headdress of Rejuvenation ( Молодильное одеяние ) Netherezim Buckler ( Щит Незерезима ) Ring of Basilius ( Кольцо Базилиуса ) Boots of Travel ( Сапоги путешествия ) Power Threads ( Мощь шагов - Костыль ) Hand of Midas ( Рука Мидаса ) Oblivion Staff ( Посох небрежности ) Bracer ( Нарукавник ) Wraith Band ( Маска духа ) Null Talisman ( Нулл-талисман )
Level 2 (Orc) ( Орк - Уровень 2 ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge | Yasha ( Яша ) Sange ( Сендж ) Cranium Basher ( Башер ) Blade Mail ( Острая кольчуга ) Maelstrom ( Вихрь ) Diffusal Blade ( Клинок диффузии ) Helm of the Dominator ( Шлем доминирования ) Mask of Madness ( Маска сумасшествия ) Eul's Scepter of Divinity ( Божественный скипетр Еула ) Soul Buster ( Бустер сердца ) Mekansm ( Меканзм )
Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge | Sange & Yasha ( Сендж и Яша ) Stygian Desolator ( Стигиан - Десолятор ) Battle Fury ( Ярость битвы ) Crystalys ( Кристалис ) Black King Bar ( Чёрный посох - БКБ ) Manta Style ( Манта ) Aegis of the Immortal ( Щит бессмертия - Аегис ) Lothar's Edge ( Лезвие Лотара ) Dagon ( Дагон ) Necromicon ( Книга некроманта ) Linken's Sphere ( Линкин )
Level 4 (Undead) ( Нежить - Уровень 4 ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge | Divine Rapire ( Рапира ) Burize-do Kyanon ( Буриза ) Monkey King Bar ( Посох короля Обезьян ) Radiance ( Радианс ) Heart of Tarrasque ( Тарасик ) Satanic ( Сатаник ) Eye of Skadi ( Глаз Скади ) The Butterfly ( Бабочка ) Aghanim's Scepter ( Скипетр Аганима ) Refresher Orb ( Шар освежения ) Guinsoo's Scythe of Vyse ( Гуинсо )
Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | Gloves of Haste ( Перчатки торопливости ) Mask of Death ( Маска смерти ) Ring of Regeneration ( Кольцо регенерации ) Kelen's Dagger of Escape ( Кинжал спасения ) Sobi Mask ( Маска Соби ) Boots of Speed ( Сапоги скорости ) Gem of True Sight ( Самоцвет ) Planeswalker's Cloak ( Клобук мага ) Magic Stick ( Волшебная палочка )
Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | Lesser Clarity Potion ( Отвар просветленья ) Flask of Sapphire Water ( Склянка сапфировой воды ) Ancient Tango of Essifation ( Древнее танго ) Empty Bottle ( Пустая бутыль ) Observer Wards ( Наблюдатель ) Sentry Wards ( Караул ) Dust of Appearance ( Пыль обнаружения ) Animal Courier ( Курица ) Scroll of Town Portal ( Телепорт )
Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | Demon Edge ( Лезвие демона ) Eaglehorn ( Лук ) Messerschmidt's Reaver ( Мессершмидт ) Sacred Relic ( Священная реликвия ) Hyperstone ( Гиперстоун ) Ring of Health ( Кольцо здоровья ) Void Stone ( Камень пустоты ) Mystic Staff ( Мистический посох ) Energy Booster ( Энергетический бустер ) Point Booster ( Поинт бустер ) Vitality Booster ( Бустер жизни )
Sena The Accessorizer ( Сена - продавец аксессуаров ) | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | Gauntlets of Ogre Strength ( Рукавицы огра ) Slippers of Agility ( Туфли ловкости ) Mantle of Intelligence ( Мантия учёного ) Ironwood Branch ( Железная ветвь ) Belt of Giant Strength ( Пояс гигантской силы ) Boots of Elvenskin ( Сапоги эльфа ) Robe of the Magi ( Мантия мага ) Circlet of Nobility ( Венец благородия ) Ogre Axe ( Топор огра ) Blade of Alacrity ( Клинок проворства ) Staff of Wizardry ( Посох волшебства ) Ultimate Orb ( Ульт-шар )
Beazel The Weapons Dealer ( Беазель - дилер оружия ) | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | Blades of Attack ( Ножи ) Broadsword ( Меч ) Quarterstaff ( Дубина ) Claymore ( Палаш ) Ring of Protection ( Кольцо защиты ) Stout Shield ( Крепкая броня ) Purchase Juvelin ( Purchase Juvelin ) Mithril Hammer ( Митриловый молот ) Chainmail ( Кольчуга ) Plate Mail ( Доспехи ) Helm of Iron Will ( Шлем железной воли )
Goblin shop ('Secret' Shop 2) ( Лавка Гоблина (Секретный магазин 2) ) | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | Blades of Attack ( Ножи ) Mask of Death ( Маска смерти ) Quarterstaff ( Дубина ) Kelen's Dagger of Escape ( Кинжал спасения ) Hyperstone ( Гиперстоун ) Ring of Health ( Кольцо здоровья ) Purchase Juvelin ( Purchase Juvelin ) Planeswalker's Cloak ( Клобук мага ) Stout Shield ( Крепкая броня ) Helm of Iron Will ( Шлем железной воли ) Gloves of Haste ( Перчатки торопливости ) Ultimate Orb ( Ульт-шар )


 DotA Allstars - Описание карты [Артефакты]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Артефакты / Все
Lesser Clarity Potion ( Отвар просветленья ) Lesser Clarity Potion
( Отвар просветленья ) 		Активно:
Восстанавливает 100 маны в течение 30 секунд. Можно купить несколько (если в инвентаре есть пустой слот). Если юнит атакован, то действие прекращается. 		Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 50
Ironwood Branch ( Железная ветвь ) Ironwood Branch
( Железная ветвь ) 		+1 к силе
+1 к ловкости
+1 к интеллекту 		Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 57
Ancient Tango of Essifation ( Древнее танго ) Ancient Tango of Essifation
( Древнее танго ) 		Позволяет съесть дерево, восстанавливая по 175 единиц здоровья в течение 25 секунд. 2 заряда. Можно купить несколько (если в инвентаре есть пустой слот). Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 90
Flask of Sapphire Water ( Склянка сапфировой воды ) Flask of Sapphire Water
( Склянка сапфировой воды ) 		Активно:
Восстанавливает 400 единиц здоровья выбранному юниту в течение 10 секунд. 1 заряд. Можно купить несколько (если в инвентаре есть пустой слот). Если юнит атакован, то действие прекращается. 		Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 100
Scroll of Town Portal ( Телепорт ) Scroll of Town Portal
( Телепорт ) 		Переносит к дружественному зданию. 1 заряд. Перезарядка 65 сек. Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 135
Mantle of Intelligence ( Мантия учёного ) Mantle of Intelligence
( Мантия учёного ) 		+3 к интеллекту Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 150
Slippers of Agility ( Туфли ловкости ) Slippers of Agility
( Туфли ловкости ) 		+3 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 150
Gauntlets of Ogre Strength ( Рукавицы огра ) Gauntlets of Ogre Strength
( Рукавицы огра ) 		+3 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 150
Ring of Protection ( Кольцо защиты ) Ring of Protection
( Кольцо защиты ) 		+2 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 175
Dust of Appearance ( Пыль обнаружения ) Dust of Appearance
( Пыль обнаружения ) 		Пыль. Обнаруживает вражеские невидимые единицы в области вокруг героя. Не складываются в инвентаре
Содержит 2 заряда по 12 секунд длительностью, кулдаун между зарадами 6 мин. 		Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 180
Circlet of Nobility ( Венец благородия ) Circlet of Nobility
( Венец благородия ) 		+2 к силе
+2 к ловкости
+2 к интеллекту 		Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 185
Magic Stick ( Волшебная палочка ) Magic Stick
( Волшебная палочка ) 		Волшебная палочка восстанавливает 15 хп и 15 маны за одно нажатие.Можно собрать до 10 зарядом и в сумме если все использовать сразу получится 150 хп и 150 маны. Заряды собираются если рядом кастуются спелы. Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 200
Observer Wards ( Наблюдатель ) Observer Wards
( Наблюдатель ) 		Ставится на карту и показывает только видимые юниты рядом в течение 6 минут. 2 заряда.

Для контроля за невидимыми юнитами необходимо использовать Караул (Sentry Wards). Радиус Обзора 1600/1600.
Радиус установки 500. 		Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 200
Sentry Wards ( Караул ) Sentry Wards
( Караул ) 		Ставится на карту и показывает все юниты рядом, в том числе скрытые, в течение 3 минут.
2 заряда. Может быть увиден если рядом появился вражеский герой с Самоцветом (Gem of True Sight) или если рядом стоит вражеский Караул (Sentry Wards). Радиус Обзора 200. Радиус Установки 500. 		Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 200
Animal Courier ( Курица ) Animal Courier
( Курица ) 		Может переносить ваши вещи. При наличии в инвентаре свитка Ворона (Crow) можно превратить в Ворону. Может менять модель(способность) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 225
Stout Shield ( Крепкая броня ) Stout Shield
( Крепкая броня ) 		Пассивно:
С вероятностью в 40% блокирует 30 единиц урона 		Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 300
Sobi Mask ( Маска Соби ) Sobi Mask
( Маска Соби ) 		+50% к регенерации маны Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 325
Ring of Regeneration ( Кольцо регенерации ) Ring of Regeneration
( Кольцо регенерации ) 		+2 единицы к восстановлению здоровья в секунду Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 375
Crow ( Ворона )
Требуется свиток Crow ( Ворона ) Crow
( Ворона )
Достаточно хороший летающий курьер. Если умирает, то все предметы выпадают. Имеет иммунитет от магии. Не может носить Самоцвет (Gem of True Sight). Может вызывать магию Burst и Courier Sheild.
Burst-Увеличивает скорость передвижения Вороны. 50 Маны.
Courier Sheild-Защищает Ворону от любого урона и заклинаний на 7 секунд. 25 Маны. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 200
( 425 )
Animal Courier ( Курица ) | Animal Courier ( Курица ) | Может переносить ваши вещи. При наличии в инвентаре свитка Ворона (Crow) можно превратить в Ворону. | 225
Belt of Giant Strength ( Пояс гигантской силы ) Belt of Giant Strength
( Пояс гигантской силы ) 		+6 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 450
Boots of Elvenskin ( Сапоги эльфа ) Boots of Elvenskin
( Сапоги эльфа ) 		+6 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 450
Robe of the Magi ( Мантия мага ) Robe of the Magi
( Мантия мага ) 		+6 к интеллекту Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 450
Wraith Band ( Маска духа )
Требуется свиток Wraith Band ( Маска духа ) Wraith Band
( Маска духа )
+3 к силе
+6 к ловкости
+3 к интеллекту
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 125
( 460 )
Slippers of Agility ( Туфли ловкости ) | Slippers of Agility ( Туфли ловкости ) | +3 к ловкости | 150
Circlet of Nobility ( Венец благородия ) Circlet of Nobility ( Венец благородия ) +2 к силе
+2 к ловкости
+2 к интеллекту 		185
Null Talisman ( Нулл-талисман )
Требуется свиток Null Talisman ( Нулл-талисман ) Null Talisman
( Нулл-талисман )
+3 к силе
+3 к ловкости
+6 к интеллекту
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 150
( 485 )
Mantle of Intelligence ( Мантия учёного ) | Mantle of Intelligence ( Мантия учёного ) | +3 к интеллекту | 150
Circlet of Nobility ( Венец благородия ) Circlet of Nobility ( Венец благородия ) +2 к силе
+2 к ловкости
+2 к интеллекту 		185
Boots of Speed ( Сапоги скорости ) Boots of Speed
( Сапоги скорости ) 		+50 к скорости.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel).
 Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 500
Ring of Basilius ( Кольцо Базилиуса )
Ring of Basilius
( Кольцо Базилиуса )
+6 к атаке
+3 к защите
+0.65 к регенерации маны
Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные герои получают +0.65 к регенерации маны
Может быть включено/выключено:
Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные герои получают +3 к защите. Можно разложить в круге силы. 		Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 0
( 500 )
Ring of Protection ( Кольцо защиты ) | Ring of Protection ( Кольцо защиты ) | +2 к защите | 175
Sobi Mask ( Маска Соби ) | Sobi Mask ( Маска Соби ) | +50% к регенерации маны | 325
Blades of Attack ( Ножи ) Blades of Attack
( Ножи ) 		+9 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 500
Gloves of Haste ( Перчатки торопливости ) Gloves of Haste
( Перчатки торопливости ) 		+15% к скорости атаки Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 500
Bracer ( Нарукавник )
Требуется свиток Bracer ( Нарукавник ) Bracer
( Нарукавник )
+6 к силе
+3 к ловкости
+3 к интеллекту
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 175
( 510 )
Gauntlets of Ogre Strength ( Рукавицы огра ) | Gauntlets of Ogre Strength ( Рукавицы огра ) | +3 к силе | 150
Circlet of Nobility ( Венец благородия ) Circlet of Nobility ( Венец благородия ) +2 к силе
+2 к ловкости
+2 к интеллекту 		185
Empty Bottle ( Пустая бутыль ) Bottle
( Бутыль ) 		Может хранить воду выздоровления для трех использований, каждое лечение восстанавливает 200 единиц здоровья и 100 единиц маны за 3 секунды. Чтобы получить новые заряды надо нажать на бутыль(в инвентаре) а потом на фонтан.
Можно хранить магические руны в течении двух минут. При использовании руны из Бутыли она остаётся заполненной на 2/3. Чтобы захватить руну нужно сначала использовать все заряды лечения. 		Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge 600
Chainmail ( Кольчуга ) Chainmail
( Кольчуга ) 		+5 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 550
Planeswalker's Cloak ( Клобук мага ) Planeswalker's Cloak
( Клобук мага ) 		Пассивно:
Урон от заклинаний на 15% меньше. 		Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 650
Headdress of Rejuvenation ( Молодильное одеяние )
Требуется свиток Headdress of Rejuvenation ( Молодильное одеяние ) Headdress of Rejuvenation
( Молодильное одеяние )
+2 к силе
+2 к ловкости
+2 к интеллекту
+2 к воостановлению здоровья в секунду

Пассивно:
Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц.

 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 225
( 657 )
Ironwood Branch ( Железная ветвь ) Ironwood Branch ( Железная ветвь ) +1 к силе
+1 к ловкости
+1 к интеллекту 		57
Ring of Regeneration ( Кольцо регенерации ) | Ring of Regeneration ( Кольцо регенерации ) | +2 единицы к восстановлению здоровья в секунду | 375
Gem of True Sight ( Самоцвет ) Gem of True Sight
( Самоцвет ) 		Пассивно:
Показывает невидимых юнитов (в том числе вражеские Караулы (Sentry Wards)) рядом с героем.

Выпадает при смерти. Нельзя продать. 		Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 750
Ring of Health ( Кольцо здоровья ) Ring of Health
( Кольцо здоровья ) 		+4 к восстановлению здоровья в секунду Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 875
Void Stone ( Камень пустоты ) Void Stone
( Камень пустоты ) 		+100% к регенерации маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 875
Netherezim Buckler ( Щит Незерезима )
Требуется свиток Netherezim Buckler ( Щит Незерезима ) Netherezim Buckler
( Щит Незерезима )
+2 к силе
+2 к ловкости
+2 к интеллекту
+5 к защите

Активно:
Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам на 25 секунд. Стоимость - 10 маны. КД 25 сек.

Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 200
( 877 )
Ironwood Branch ( Железная ветвь ) Ironwood Branch ( Железная ветвь ) +1 к силе
+1 к ловкости
+1 к интеллекту 		57
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 к защите | 620
Mask of Death ( Маска смерти ) Mask of Death
( Маска смерти ) 		Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений.

Орб-эффект 		Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 900
Quarterstaff ( Дубина ) Quarterstaff
( Дубина ) 		+10 к атаке
+10% к скорости атаки
 Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 900
Helm of Iron Will ( Шлем железной воли ) Helm of Iron Will
( Шлем железной воли ) 		+5 к защите
+3 к регенерации здоровья в секунду 		Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 950
Energy Booster ( Энергетический бустер ) Energy Booster
( Энергетический бустер ) 		+250 маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 1 000
Ogre Axe ( Топор огра ) Ogre Axe
( Топор огра ) 		+10 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 1 000
Blade of Alacrity ( Клинок проворства ) Blade of Alacrity
( Клинок проворства ) 		+10 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 1 000
Staff of Wizardry ( Посох волшебства ) Staff of Wizardry
( Посох волшебства ) 		+10 к интеллекту Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge 1 000
Vitality Booster ( Бустер жизни ) Vitality Booster
( Бустер жизни ) 		+250 к здоровью Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 1 100
Broadsword ( Меч ) Broadsword
( Меч ) 		+18 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 1 200
Point Booster ( Поинт бустер ) Point Booster
( Поинт бустер ) 		+200 здоровья
+150 маны 		Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 1 200
Plate Mail ( Доспехи ) Plate Mail
( Доспехи ) 		+10 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 1 400
Claymore ( Палаш ) Claymore
( Палаш ) 		+21 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 1 400
Javelin ( Дротик ) Javelin
( Дротик ) 		+16 к атаке
+20% шанс нанести 40 ед. не отражающегося урона при атаке 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 1 500
Phase Boot ( Фазовые сапоги )
Phase Boot
( Фазовые сапоги )
+70 к скорости передвижения
+16 к атаке
+7 к защите

Активно
Делает героя прозрачным и дает возможность бежать по крипам, не оббегая их. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 1 550 )
Boots of Speed ( Сапоги скорости ) Boots of Speed ( Сапоги скорости ) +50 к скорости.
Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel) 		500
Chainmail ( Кольчуга ) Chainmail
( Кольчуга ) 		+5 защиты
550
Blades of Attack ( Ножи ) Blades of Attack
( Ножи ) 		+9 к атаке 500
Mithril Hammer ( Митриловый молот ) Mithril Hammer
( Митриловый молот ) 		+24 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge 1 610
Oblivion Staff ( Посох небрежности )
Oblivion Staff
( Посох небрежности )
+6 к интеллекту
+75% регенерации маны
+15 к атаке
+10% к скорости атаки
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 0
( 1 675 )
Sobi Mask ( Маска Соби ) | Sobi Mask ( Маска Соби ) | +50% к регенерации маны | 325
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Quarterstaff ( Дубина ) Quarterstaff ( Дубина ) +10 к атаке
+10% к скорости атаки 		900
Arcane Ring ( Темное кольцо )
Требуется свиток Arcane Ring ( Темное кольцо ) Arcane Ring
( Темное кольцо )
+3 к защите
+300 маны

Активно:
Магия Пополнение маны (Replenish Mana) добавляет 135 единиц маны дружественным юнитам в области вокруг героя на расстоянии 400 единиц. 25 Маны. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 525
( 1 700 )
Ring of Protection ( Кольцо защиты ) | Ring of Protection ( Кольцо защиты ) | +2 к защите | 175
Energy Booster ( Энергетический бустер ) | Energy Booster ( Энергетический бустер ) | +250 маны | 1 000
Perseverance ( Сокровище )
Perseverance
( Сокровище )
+125% к регенерации маны
+5 к восстановлению здоровья в секунду
+10 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 0
( 1 750 )
Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +4 к восстановлению здоровья в секунду | 875
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | 875
Helm of the Dominator ( Шлем доминирования )
Helm of the Dominator
( Шлем доминирования )
+20 к атаке
+5 к защите

Пассивно:
Возвращается в виде здоровья 15% от нанесенных противнику повреждений.

Активно:
Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700 на 10 минут. Кулдаун - 300 секунд. Стоимость - 75 маны

Может быть разобран на части.
Орб-эффект. 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 0
( 1 850 )
Mask of Death ( Маска смерти ) Mask of Death ( Маска смерти ) Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений. 		900
Helm of Iron Will ( Шлем железной воли ) Helm of Iron Will ( Шлем железной воли ) +5 к защите
+2 к регенерации здоровья в секунду 		950
Power Threads ( Мощь шагов - Костыль )
Требуется свиток Power Threads ( Мощь шагов - Костыль ) Power Threads
( Мощь шагов - Костыль )
+65 к скорости движения

Пассивно:
Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel)

Активно:
Переключение прибавки +10 к параметру сила/ловкость/интеллект. 		Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 400
( 1 850 )
Boots of Speed ( Сапоги скорости ) Boots of Speed ( Сапоги скорости ) +50 к скорости.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel) 		500
Gloves of Haste ( Перчатки торопливости ) | Gloves of Haste ( Перчатки торопливости ) | +15% к скорости атаки | 500
По выбору:
ИЛИ Boots of Elvenskin ( Сапоги эльфа ) Boots of Elvenskin
( Сапоги эльфа ) 		+6 к ловкости 450
ИЛИ Belt of Giant Strength ( Пояс гигантской силы ) Belt of Giant Strength
( Пояс гигантской силы ) 		+6 к силе 450
ИЛИ Robe of the Magi ( Мантия мага ) Robe of the Magi
( Мантия мага ) 		+6 к интеллекту 450
Hand of Midas ( Рука Мидаса )
Требуется свиток Hand of Midas ( Рука Мидаса ) Hand of Midas
( Рука Мидаса )
+30% к скорости атаки

Активно:
Магия Превращение (Transmute) превращает юнита (до 5-го уровня) в золото. 25 маны, 100 секунд кулдаун

Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала)
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 1 400
( 1 900 )
Gloves of Haste ( Перчатки торопливости ) | Gloves of Haste ( Перчатки торопливости ) | +15% к скорости атаки | 500
Mask of Madness ( Маска сумасшествия )
Требуется свиток Mask of Madness ( Маска сумасшествия ) Mask of Madness
( Маска сумасшествия )
Пассивно:
Возвращается в виде здоровья 17% от нанесенных противнику повреждений.

Активно:
Магия Сумасшествие (Berserk) увеличивает на 75% скорость атаки, на 15% скорость движения и на 20% получаемый героем урон. Продолжительность 12 секунд. Кулдаун 30 секунд. Стоимость маны 50 единиц.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 1 050
( 1 950 )
Mask of Death ( Маска смерти ) Mask of Death ( Маска смерти ) Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений. 		900
Vladimir's Offering ( Подарок Влада )
Требуется свиток Vladimir's Offering ( Подарок Влада ) Vladimir's Offering
( Подарок Влада )
Пассивно:
Аура восстановления жизни (Lifesteal Aura): Для дружественых юнитов возвращается в виде здоровья 16% от нанесенных противнику повреждений (для ближнего боя).
Аура магии (Brilliance Aura): +0.80 к восстановлению маны.
Аура религии (Devotion Aura): +5 к защите.
Аура атаки: +15 к атаке.
Расстояние 900 единиц. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 300
( 2 075 )
Ring of Basilius ( Кольцо Базилиуса ) Ring of Basilius ( Кольцо Базилиуса ) +6 к атаке
+3 к защите
+0.65 к регенерации маны

Пассивно:
Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные юниты получают +0.65 к регенерации маны
Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные юниты получают +3 к защите. Можно разложить в круге силы. 		0
( 500 )
Mask of Death ( Маска смерти ) Mask of Death ( Маска смерти ) Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений. 		900
Ring of Regeneration ( Кольцо регенерации ) Ring of Regeneration
( Кольцо регенерации ) 		Пассивно:
+2 единицы к восстановлению здоровья в секунду 		375
Ultimate Orb ( Ульт-шар ) Ultimate Orb
( Ульт-шар ) 		+10 к силе
+10 к ловкости
+10 к интеллекту 		Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 2 100
Hyperstone ( Гиперстоун ) Hyperstone
( Гиперстоун ) 		+55% к скорости атаки Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 2 100
Kelen's Dagger of Escape ( Кинжал спасения ) Kelen's Dagger of Escape
( Кинжал спасения ) 		Активно:
Телепортация героя на короткое расстояние, не может использоваться Мясником (Pudge - The Butcher) и Духом мщения (Shendelzare Silkwood - The Vengeful Spirit). Стоимость телепортации - 90 единиц маны, КД 18 сек.
 Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge 2 150
Crystalys ( Кристалис )
Требуется свиток Crystalys ( Кристалис ) Crystalys
( Кристалис )
+35 к атаке

Пассивно:
Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 500
( 2 200 )
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 500
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | 1 200
Sange ( Сендж )
Требуется свиток Sange ( Сендж ) Sange
( Сендж )
+16 к силе
+10 к атаке

Пассивно:
15% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 4 секунд.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 800
( 2 250 )
Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | 450
Ogre Axe ( Топор огра ) | Ogre Axe ( Топор огра ) | +10 к силе | 1 000
Yasha ( Яша )
Требуется свиток Yasha ( Яша ) Yasha
( Яша )
+16 к ловкости
+15% к скорости атаки
+10% к скорости движения 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 800
( 2 250 )
Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | 450
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Vanguard ( Щит авангарда )
Vanguard
( Щит авангарда )
+300 к здоровью
+5 к восстановлению здоровья в секунду

Пассивно
С вероятностью в 65% блокирует 40 единиц урона. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 2 275 )
Stout Shield ( Крепкая броня ) Stout Shield ( Крепкая броня ) Пассивно:
С вероятностью в 40% блокирует 30 единиц урона 		300
Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +4 к восстановлению здоровья в секунду | 875
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Hood of Defiance ( Плащ Пренебрежения )
Crystalys
Hood of Defiance
( Плащ Пренебрежения )
30% защиты от заклинаний
+8 хп/сек реген
 New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 2 350 )
Planeswalker's Cloak ( Клобук мага ) Planeswalker's Cloak
( Клобук мага ) 		15% защиты от заклинаний
 650
Helm of Iron Will ( Шлем железной воли ) Helm of Iron Will
( Шлем железной воли ) 		+5 защиты
+3 хп/сек реген
 950
Ring of Health ( Кольцо здоровья ) Ring of Health
( Кольцо здоровья ) 		+4 хп/сек реген
 875
или 2х Ring of Regeneration ( Кольцо регенерации ) Ring of Regeneration
( Кольцо регенерации ) 		+2 хп/сек реген
 375
Mekansm ( Меканзм )
Требуется свиток Mekansm ( Меканзм ) Mekansm
( Меканзм )
+5 к силе
+5 к ловкости
+5 к интеллекту
+5 к защите

Пассивно:
На расстоянии 900 единиц увеличивает восстановление здоровья у дружественных юнитов на 3 единицы в секунду

Активно:
Даёт дружественным юнитам на расстоянии 300 единиц 2 единицы защиты на 20 секунд и разово восстанавливает 250 единиц жизни. Нельзя наложить действие Меканзма на действие другого Меканзма. Стоимость маны 150 единиц.
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 900
( 2 434 )
Headdress of Rejuvenation ( Молодильное одеяние ) Headdress of Rejuvenation ( Молодильное одеяние ) +2 к силе
+2 к ловкости
+2 к интеллекту
+2 к воостановлению здоровья в секунду

Пассивно:
Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц. 		225
( 657 )
Netherezim Buckler ( Щит Незерезима ) Netherezim Buckler ( Щит Незерезима ) +2 к силе
+2 к ловкости
+2 к интеллекту
+5 к защите

Активно:
Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам на 25 секунд. Стоимость - 50 маны. КД 25 сек. 		200
( 877 )
Demon Edge ( Лезвие демона ) Demon Edge
( Лезвие демона ) 		+36 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 2 600
Mystic Staff ( Мистический посох ) Mystic Staff
( Мистический посох ) 		+25 к интеллекту Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 2 700
Boots of Travel ( Сапоги путешествия )
Требуется свиток Boots of Travel ( Сапоги путешествия ) Boots of Travel
( Сапоги путешествия )
+90 к скорости движения

Активно:
Магия Телепорт (Teleport) перемещает к дружественному юниту (не герою). Кулдаун 60 секунд. Время заклинания 3 секунды.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel)

 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 2 200
( 2 700 )
Boots of Speed ( Сапоги скорости ) Boots of Speed ( Сапоги скорости ) +50 к скорости.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). 		500
Blade Mail ( Острая кольчуга )
Требуется свиток Blade Mail ( Острая кольчуга ) Blade Mail
( Острая кольчуга )
+22 к атаке
+5 к защите +10 к интелекту

Активно:
Весь урон нанесенный вражескими атакующими юнитами ближнего боя возвращается им. Длится 4 сек.
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 500
( 2 700 )
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 к защите | 620
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | 1200
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Necromicon ( Книга некроманта )
Требуется свиток Necromicon ( Книга некроманта ) Necromicon
( Книга некроманта )
+15 к интеллекту
+6 к силе

Активно:
Магия Вызов Демонов (Demonic Summoning) создает существ ближнего и дальнего боя (здоровье: 400, атака: 21, защита: 6) на 30 секунд. Кулдаун 90 секунд. Стоимость маны 50 единиц.
При использовании Тинкером (Boush - The Tinker) магии Перевооружиться (Rearm) кулдаун не обновляется.

Можно улучшить с помощью свитка Книга некроманта (Necromicon) (2 улучшения).
после 1-го улучшения
+9 к силе
+21 к интеллекту
вызванные существа: здоровье: 600, атака: 41, защита: 8
после 2-го улучшения
+12 к силе
+24 к интеллекту
вызванные существа: здоровье: 700, атака: 61, защита: 10
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 300
( 2 750 )
Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | 450
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000
Armlet of Mordiggian ( Браслет Мордиггана )
Требуется свиток Armlet of Mordiggian ( Браслет Мордиггана ) Armlet of Mordiggian
( Браслет Мордиггана )
+9 ед. урона
+15% к скорости атаки
+5 ед. брони
+3 хп реген
Активно: Unholy stange
Мгновенно повышает атаку на 31, силу на 25 единиц, но каждую секунду теряется по 35 жизней, пока включено. Кулдаун 10 сек. 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 900
( 2 850 )
Blades of Attack ( Ножи ) Blades of Attack
( Ножи ) 		+9 к атаке 500
Gloves of Haste ( Перчатки торопливости ) Gloves of Haste
( Перчатки торопливости ) 		+15% к скорости атаки 500
Helm of Iron Will ( Шлем железной воли ) Helm of Iron Will
( Шлем железной воли ) 		+5 к защите
+3 к регенерации здоровья в секунду 		950
Dagon ( Дагон )
Требуется свиток Dagon ( Дагон ) Dagon
( Дагон )
+3 к силе
+3 к ловкости
+15/+17/+19/+21/+23 к интеллекту
+9 к атаке

Активно:
Магия Энергетический удар (Energy Burst) - 400/500/600/700/800 единиц урона цели на расстоянии 600 единиц. Кулдаун 40/36/32/28/24 секунд. Стоимость маны 245/225/205/185/165 единиц.

Можно улучшить с помощью свитка Дагон (Dagon) (до четырех улучшений):
на одно улучшение:
+100 единиц урона к магии Энергетический удар (Energy Burst) (максимум 800 единиц)
-20 к стоимости маны (максимум стоимости маны 325 единиц)
+2 единицы интеллекта (максимум +23 единицы к интеллекту)
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 350
( 2 850 )
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 500
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000
Cranium Basher ( Башер )
Требуется свиток Cranium Basher ( Башер ) Cranium Basher
( Башер )
+3 к силе
+30 к атаке

Пассивно:
Магия Оглушение (Bash) дает в ближнем бою 25% шанса (в дальнем бою - 10% шанса) оглушить на 1.1 секунды и нанести 25 дополнительных единиц урона. Перезарядка 2 секунды. Не суммируется ни с какими другими башами
Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 1 450
( 3 100 )
Gauntlets of Ogre Strength ( Рукавицы огра ) | Gauntlets of Ogre Strength ( Рукавицы огра ) | +3 к силе | 150
Purchase Juvelin ( Дротик ) Purchase Juvelin ( Дротик ) +16 к атаке
+20% шанс нанести 40 ед. не отражающегося урона при атаке 		1 500
Eul's Scepter of Divinity ( Божественный скипетр Еула )
Eul's Scepter of Divinity
( Божественный скипетр Еула )
+18 к интеллекту
+100% регенерации маны
+20 к скорости

Активно:
магия Циклон (Cyclone) - поднимет вражеского героя в воздух на 2.5 секунды. Юнита попавшего под действие Циклона (Cyclone) нельзя атаковать. Действует на расстоянии 600 единиц. Кулдаун - 30 секунд.
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 800
( 3 125 )
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | 875
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000
Messerschmidt's Reaver ( Мессершмидт ) Messerschmidt's Reaver
( Мессершмидт ) 		+25 к силе Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 3 200
Eaglehorn ( Лук ) Eaglehorn
( Лук ) 		+25 к ловкости Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 3 300
Maelstrom ( Вихрь )
Требуется свиток Maelstrom ( Вихрь ) Maelstrom
( Вихрь )
+6 к ловкости
+25 к атаке

Пассивно:
Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 4 целям.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 1 300
( 3 250 )
Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | 450
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Soul Buster ( Бустер сердца )
Soul Buster
( Бустер сердца )
+450 здоровья
+400 маны
+1 к восстановлению здоровья в секунду
+10% к восстановлению маны
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 0
( 3 300 )
Energy Booster ( Энергетический бустер ) | Energy Booster ( Энергетический бустер ) | +250 маны | 1 000
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Point Booster ( Поинт бустер ) Point Booster ( Поинт бустер ) +200 здоровья
+150 маны 		1 200
Diffusal Blade ( Клинок диффузии )
Требуется свиток Diffusal Blade ( Клинок диффузии ) Diffusal Blade
( Клинок диффузии )
+25 к ловкости
+6 к интеллекту

Пассивно:
Магия Сжигание (Feedback) - 20 маны противника сжигается за удар.

Активно:
10 зарядов магии Очищение (Purge) - замедляет юнита и снимает все магические эффекты на расстоянии 600, наносит 1000 повреждений призванным юнитам (самонам), Кулдаун 12 секунд.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 850
( 3 300 )
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Lothar's Edge ( Лезвие Лотара )
Требуется свиток Lothar's Edge ( Лезвие Лотара ) Lothar's Edge
( Лезвие Лотара )
+38 к атаке
+10% к скорости атаки

Активно:
Магия Шаги ветра (Wind Walk) добавляет 20% к скорости движения, дает невидимость на 9 секунд. При ударе из невидимости дается 50 дополнительных единиц к атаке. Кулдаун 20 секунд. Стоимость маны 125 единиц.
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 100
( 3 610 )
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Quarterstaff ( Дубина ) Quarterstaff ( Дубина ) +10 к атаке
+10% к скорости атаки 		900
Sacred Relic ( Священная реликвия ) Sacred Relic
( Священная реликвия ) 		+60 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge 3 800
Black King Bar ( Чёрный посох - БКБ )
Требуется свиток Black King Bar ( Чёрный посох - БКБ ) Black King Bar
( Чёрный посох - БКБ )
+10 к силе
+24 к атаке

Активно:
Магия Аватар (Avatar) - невосприимчивость к магии на 9 секунд. Кулдаун - 85 секунд. Стоимость - 150 маны.
Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 300
( 3 910 )
Ogre Axe ( Топор огра ) | Ogre Axe ( Топор огра ) | +10 к силе | 1 000
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Battle Fury ( Ярость битвы )
Battle Fury
( Ярость битвы )
+65 к атаке
+6 к восстановлению здоровья в секунду
+150% к регенерации маны

Пассивно: ( только для героев ближнего боя )
Магия Разбрызгивание (Cleaving Attack) дает возможность нанести 35% урона от нанесенного врагу повреждения юнитам в радиусе 200 единиц.
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 0
( 4 350 )
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Broadsword ( Меч ) Broadsword
( Меч ) 		+18 к атаке 1 200
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+10 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 750 )
Stygian Desolator ( Стигиан - Десолятор )
Требуется свиток Stygian Desolator ( Стигиан - Десолятор ) Stygian Desolator
( Стигиан - Десолятор )
+60 к атаке

Пассивно:
Магия Порча (Corruption) дает снижение защиты атакуемого юнита на 6 единиц на 5 секунд.

Орб-эффект 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 200
( 4 420 )
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Stygian Desolator ( Стигиан - Десолятор )
Требуется свиток Shiva's Guard ( Защита Шивы ) Shiva's Guard
( Защита Шивы )
+15 брони
+30 разума
Пассивно: Freezing Aura - Аура замедления скорости атаки на 25%
Активно: Arctic Blast - Уменьшает скорость передвижения у всех врагов на 40%, противники вокруг героя получают 200 урона каждый. Время действия - 4 сек. КД 30 сек. 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 600
( 4 700 )
Plate Mail ( Доспехи ) Plate Mail
( Доспехи ) 		+10 защиты
 1400
Mystic Staff ( Мистический посох ) Mystic Staff
( Мистический посох ) 		+25 к интеллекту 2 700
Sange & Yasha ( Сендж и Яша )
Требуется свиток Sange & Yasha ( Сендж и Яша ) Sange & Yasha
( Сендж и Яша )
+16 к силе
+16 к ловкости
+15 к атаке
+15% к скорости атаки
+15% к скорости движения

Пассивно:
15% шанса нанести калечащие врага повреждения: +30 к получаемым повреждениям, - 20% скорость атаки, - 35% скорости движения на 5 секунд.

Орб-эффект 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 500
( 5 000 )
Sange ( Сендж ) Sange ( Сендж ) +16 к силе
+5 к атаке

Пассивно:
5% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 5 секунд. 		800
( 2 250 )
Yasha ( Яша ) Yasha ( Яша ) +16 к ловкости
+5% к скорости атаки
+5% к скорости движения 		800
( 2 250 )
Stygian Desolator ( Стигиан - Десолятор )
Orchid Malevolence
( Орхидея Злорадства )
+20 разума
+30% скорости атаки
+40 атаки
+225% к регенерации маны
Активно: На 20% увеличивает получаемый противником урон, накладывает silence на героя (невозможность использовать заклинания) 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 5 025 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff
( Посох небрежности ) 		+6 к интеллекту
+75% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff
( Посох небрежности ) 		+6 к интеллекту
+75% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff
( Посох небрежности ) 		+6 к интеллекту
+50% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Bloodstone ( Камень Крови )
Bloodstone
( Камень Крови )
+6 хп/с
+200% реген маны
+450 жизни
+400 маны

Пассивно:
Redemption: Когда герой-носитель умирает окружающим союзникам восстанавливается 450 жизни и 400 маны.
Герой получает опыт и обзор на месте своей смерти до воскрешения.
Герой воскрешается на 20% быстрее и при смерти теряет на 40% меньше золота.
Заряды пополняются/теряются при убийстве/смерти героя.
Если зарядов нет бонусы ополовиниваются. Каждый заряд дает 2хп/мп дополнительного регена. Можно разложить в круге силы. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 5 075 )
Soul Buster ( Бустер сердца ) Soul Buster
( Бустер сердца ) 		+450 жизни
+400 маны
+10% регенерации маны
+1 хп/сек реген
 0
( 3300 )
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+7 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 775 )
Linken's Sphere ( Линкин )
Требуется свиток Linken's Sphere ( Линкин ) Linken's Sphere
( Линкин )
+15 к силе
+15 к ловкости
+15 к интеллекту
+6 к восстановлению здоровья в секунду
+150% к восстановлению маны

Пассивно:
Защита от направленного заклинания. Кулдаун 20 секунд.
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 325
( 5 175 )
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+7 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 750 )
Ultimate Orb ( Ульт-шар ) Ultimate Orb ( Ульт-шар ) +10 к силе
+10 к ловкости
+10 к интеллекту 		2 100
Refresher Orb ( Шар освежения )
Требуется свиток Refresher Orb ( Шар освежения ) Refresher Orb
( Шар освежения )
+40 к атаке
+150% к регенерации маны
+4 к восстановлению здоровья в секунду

Активно:
Cбрасывает кулдаун у всех способностей героя. Кулдаун 210 секунд. Стоимость маны 375 единиц.

Нельзя выложить.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 875
( 5 300 )
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+7 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 750 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff ( Посох небрежности ) +6 к интеллекту
+50% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Radiance ( Радианс )
Требуется свиток Radiance ( Радианс ) Radiance
( Радианс )
+60 к атаке

Пассивно:
Магия Уклонение (Evasion) дает 8% шанса уклонения от удара. При наличии нескольких Радиансов (Radiance) уклонение не складывается.

Магия Жертвоприношение - на расстоянии 550 единиц все вражеские юниты получают по 35 единиц повреждений в секунду.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 525
( 5 325 )
Sacred Relic ( Священная реликвия ) | Sacred Relic ( Священная реликвия ) | +60 к атаке | 3 800
Monkey King Bar ( Посох короля Обезьян )
Monkey King Bar
( Посох короля Обезьян )
+75 к атаке
+15% к скорости атаки

Пассивно:
Шанс в 30% нанесения удара со 100 дополнительными единицами урона и остановкой кастования врагом заклинания. 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 0
( 5 400 )
Quarterstaff ( Дубина ) Javelin ( Дротик ) +16 к атаке
+20% шанс нанести 40 ед. не отражающегося урона при атаке 		1 400
Quarterstaff ( Дубина ) Javelin ( Дротик ) +16 к атаке
+20% шанс нанести 40 ед. не отражающегося урона при атаке 		1 400
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600
Heart of Tarrasque ( Тарасик )
Требуется свиток Heart of Tarrasque ( Тарасик ) Heart of Tarrasque
( Тарасик )
+35 к силе
+300 к здоровью
+11 единиц к восстановлению здоровья в секунду 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 200
( 5 500 )
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Messerschmidt's Reaver ( Мессершмидт ) | Messerschmidt's Reaver ( Мессершмидт ) | +25 к силе | 3 200
Guinsoo's Scythe of Vyse ( Гуинсо )
Guinsoo's Scythe of Vyse
( Гуинсо )
+35 к интеллекту
+10 сила
+10 ловкость
+200% регенерация маны

Активно:
Магия Превращение (Hex) - превращает врага на расстоянии до 600 единиц в овцу на 3 секунды. Кулдаун 23 секунды. Стоимость маны 100 единиц.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 450
( 5 675 )
Void Stone ( Камень пустоты ) Void Stone
( Камень пустоты ) 		+100% к регенерации маны 900
Ultimate Orb ( Ульт-шар ) Ultimate Orb
( Ульт-шар ) 		+10 к силе
+10 к ловкости
+10 к интеллекту 		2 250
Mystic Staff ( Мистический посох ) Mystic Staff
( Мистический посох ) 		+25 к интеллекту 2 700
Manta Style ( Манта )
Требуется свиток Manta Style ( Манта ) Manta Style
( Манта )
+30 к ловкости
+6 к интеллекту
+250 к здоровью

Пассивно:
Магия Сжигать (Feedback) позволяет за удар сжигать 40 единиц маны противника.

Активно:
Магия Иллюзии (Illusions) вызывает 2 копии героя, которые наносят по 40% от атаки и получают по 300% повреждения. Действует 20 секунд. Кулдаун 40 секунд. Стоимость маны 165 единиц.

Орб-эффект 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 400
( 5 800 )
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Diffusal Blade ( Клинок диффузии ) Diffusal Blade ( Клинок диффузии ) +10 к ловкости
+6 к интеллекту

Пассивно:
Магия Сжигание (Feedback) - 18 маны противника сжигается за удар.

Активно:
10 зарядов магии Очищение (Purge) - 4 секунды, радиус 600 единиц, Кулдаун 12 секунд. 		850
( 3 300 )
Burize-do Kyanon ( Буриза )
Требуется свиток Burize-do Kyanon ( Буриза ) Burize-do Kyanon
( Буриза )
+75 к атаке

Пассивно:
Магия Критический Удар (Critical Strike) дает 20% шанса нанести удар в 2,2 раза сильнее обычного.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 000
( 5 950 )
Crystalys ( Кристалис ) Crystalys ( Кристалис ) +35 к атаке

Пассивно:
Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. 		500
( 2 350 )
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600
The Butterfly ( Бабочка )
Требуется свиток The Butterfly ( Бабочка ) The Butterfly
( Бабочка )
+30 к ловкости
+30 к атаке
+30% к скорости атаки

Пассивно:
Магия Уклонение (Evasion) дает 30% шанса уклонения от удара. При наличии нескольких Бабочек (The Butterfly) уклонение не складывается. 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 800
( 5 950 )
Quarterstaff ( Дубина ) Quarterstaff ( Дубина ) +10 к атаке
+10% к скорости атаки 		900
Eaglehorn ( Лук ) | Eaglehorn ( Лук ) | +25 к ловкости | 3 300
Aghanim's Scepter ( Скипетр Аганима )
Aghanim's Scepter
( Скипетр Аганима )
+30 к интеллекту
+500 здоровья
+500 маны

Пассивно:
Улучшает ульт у героев:
* Lina Inverse - The Slayer (Лина)
* Zeus - The Lord of Olympia (Зевс)
* Furion - The Prophet (Фурион)
* Ezalor - The Keeper of the Light (Котл)
* Rylai Crestfall - The Crystal Maiden (Ледяная девушка)
* Rhasta - The Shadow Shaman (Рхаста)
* Akasha - The Queen of Pain (Акаша)
* Lesale Deathbringer - The Venomancer (Гидра)
* Kel'Thuzad - The Lich (Лич)
* Leshrac the Malicious - The Tormented Soul (Лешрак)
* Lion - The Demon Witch (Лион)
* Luna Moonfang - The Moon Rider (Луна)
* Rotund'jere - The Necrolyte (Некролит)
* Aggron Stonebreaker - The Ogre Magi (Огр-маг)
* Pugna - The Oblivion (Пугна)
* Vol'Jin - The Witch Doctor (Доктор)
* Lucifer - The Doom Bringer (Люцифер - Дум)

Может собрать любой герой. Нельзя выложить. 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 0
( 6 000 )
Mystic Staff ( Мистический посох ) | Mystic Staff ( Мистический посох ) | +25 к интеллекту | 2 700
Soul Buster ( Бустер сердца ) Soul Buster ( Бустер сердца ) +450 здоровья
+400 маны
+1 к восстановлению здоровья в секунду
+10% к восстановлению маны 		0
( 3 300 )
Assault Cuirass ( Кираса Нападения )
Требуется свиток Assault Cuirass ( Кираса Нападения ) Assault Cuirass
( Кираса Нападения )
+10 брони
+40% скорости атаки
+15% аура скорости атаки
+5 брони союзникам
-5 брони врагам
 New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 2000
( 6 120 )
Plate Mail ( Доспехи ) Plate Mail
( Доспехи ) 		+10 защиты
 1400
Chainmail ( Кольчуга ) Chainmail
( Кольчуга ) 		+5 защиты
620
Hyperstone ( Гиперстоун ) Hyperstone
( Гиперстоун ) 		+55% скорости атаки
2100
Satanic ( Сатаник )
Требуется свиток Satanic ( Сатаник ) Satanic
( Сатаник )
+25 к силе
+5 к защите

Пассивно:
Возвращается в виде здоровья 25% от нанесенных противнику повреждений.

Активно:
Магия (Unholy Rage ) + 15% похищения жизни и + 30 урона на 20 сек. Кулдаун - 50 сек.
Орб-эффект 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 100
( 6 150 )
Helm of the Dominator ( Шлем доминирования ) Helm of the Dominator ( Шлем доминирования ) +10 к атаке
+5 к защите

Пассивно:
Возвращается в виде здоровья 15% от нанесенных противнику повреждений.

Активно:
Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны 		0
( 1 850 )
Messerschmidt's Reaver ( Мессершмидт ) | Messerschmidt's Reaver ( Мессершмидт ) | +25 к силе | 3 200
Eye of Skadi ( Глаз Скади )
Требуется свиток Eye of Skadi ( Глаз Скади ) Eye of Skadi
( Глаз Скади )
+25 к ловкости
+25 к интеллекту
+25 к силе
+200 к здоровью
+150 маны

Пассивно:
Магия Морозящая Атака (Cold Attack) дает возможность при атаке замораживать цель. Снижает скорость атаки на 20% и скорость движения на 30%. Заморозка действует 2 секунды. Если используется героем ближнего боя, то заморозка действует 3 секунды.

Орб-эффект 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 250
( 6 650 )
Point Booster ( Поинт бустер ) Point Booster ( Поинт бустер ) +200 здоровья
+150 маны 		1 200
Ultimate Orb ( Ульт-шар ) Ultimate Orb ( Ульт-шар ) +10 к силе
+10 к ловкости
+10 к интеллекту 		2 100
Ultimate Orb ( Ульт-шар ) Ultimate Orb ( Ульт-шар ) +10 к силе
+10 к ловкости
+10 к интеллекту 		2 100
Mjollnir ( Мжолнир )
Mjollnir
( Мжолнир )
+35 к ловкости
+35 к атаке

Пассивно:
Магия Цепная молния (Chain Lighting) - вызывается с вероятностью 20% и наносит 200 единиц урона.

Активно:
Магия Статический заряд (Static Charge) дает 20% шанса возвратить 200 единиц урона атакующему. Нельзя продать. Можно разложить в круге силы.

Орб-эффект 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 6 660 )
Maelstrom ( Вихрь ) Maelstrom ( Вихрь ) +6 к ловкости
+25 к атаке

Пассивно:
Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 3 целям. 		1 300
( 3 360 )
Eaglehorn ( Лук ) | Eaglehorn ( Лук ) | +25 к ловкости | 3 300
Divine Rapire ( Рапира )
Divine Rapire
( Рапира )
+250 к атаке

Можно выложить. Выпадает при смерти.
Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 0
( 7 800 )
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600
Sacred Relic ( Священная реликвия ) | Sacred Relic ( Священная реликвия ) | +60 к атаке | 3 800


 DotA Allstars - Описание карты [Артефакты]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Артефакты / Базовые
Lesser Clarity Potion ( Отвар просветленья ) | Lesser Clarity Potion ( Отвар просветленья ) | Активно: Восстанавливает 100 маны в течение 30 секунд. Можно купить несколько (если в инвентаре есть пустой слот). Если юнит атакован, то действие прекращается. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 50
Ironwood Branch ( Железная ветвь ) | Ironwood Branch ( Железная ветвь ) | +1 к силе +1 к ловкости +1 к интеллекту | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 57
Ancient Tango of Essifation ( Древнее танго ) | Ancient Tango of Essifation ( Древнее танго ) | Позволяет съесть дерево, восстанавливая по 175 единиц здоровья в течение 25 секунд. 2 заряда. Можно купить несколько (если в инвентаре есть пустой слот). | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 90
Flask of Sapphire Water ( Склянка сапфировой воды ) | Flask of Sapphire Water ( Склянка сапфировой воды ) | Активно: Восстанавливает 400 единиц здоровья выбранному юниту в течение 10 секунд. 1 заряд. Можно купить несколько (если в инвентаре есть пустой слот). Если юнит атакован, то действие прекращается. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 100
Scroll of Town Portal ( Телепорт ) | Scroll of Town Portal ( Телепорт ) | Переносит к дружественному зданию. 1 заряд. Перезарядка 65 сек. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 135
Mantle of Intelligence ( Мантия учёного ) | Mantle of Intelligence ( Мантия учёного ) | +3 к интеллекту | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 150
Slippers of Agility ( Туфли ловкости ) | Slippers of Agility ( Туфли ловкости ) | +3 к ловкости | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 150
Gauntlets of Ogre Strength ( Рукавицы огра ) | Gauntlets of Ogre Strength ( Рукавицы огра ) | +3 к силе | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 150
Ring of Protection ( Кольцо защиты ) | Ring of Protection ( Кольцо защиты ) | +2 к защите | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 175
Dust of Appearance ( Пыль обнаружения ) | Dust of Appearance ( Пыль обнаружения ) | Пыль. Обнаруживает вражеские невидимые единицы в области вокруг героя. Не складываются в инвентаре Содержит 2 заряда по 12 секунд длительностью, кулдаун между зарадами 6 мин. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 180
Circlet of Nobility ( Венец благородия ) | Circlet of Nobility ( Венец благородия ) | +2 к силе +2 к ловкости +2 к интеллекту | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 185
Magic Stick ( Волшебная палочка ) | Magic Stick ( Волшебная палочка ) | Волшебная палочка восстанавливает 15 хп и 15 маны за одно нажатие.Можно собрать до 10 зарядом и в сумме если все использовать сразу получится 150 хп и 150 маны. Заряды собираются если рядом кастуются спелы. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 200
Observer Wards ( Наблюдатель ) | Observer Wards ( Наблюдатель ) | Ставится на карту и показывает только видимые юниты рядом в течение 6 минут. 2 заряда. Для контроля за невидимыми юнитами необходимо использовать Караул (Sentry Wards). Радиус Обзора 1600/1600. Радиус установки 500. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 200
Sentry Wards ( Караул ) | Sentry Wards ( Караул ) | Ставится на карту и показывает все юниты рядом, в том числе скрытые, в течение 6 минут. 2 заряда. Может быть увиден если рядом появился вражеский герой с Самоцветом (Gem of True Sight) или если рядом стоит вражеский Караул (Sentry Wards). Радиус Обзора ~100. Радиус Установки 500. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 200
Animal Courier ( Курица ) | Animal Courier ( Курица ) | Может переносить ваши вещи. При наличии в инвентаре свитка Ворона (Crow) можно превратить в Ворону. Может менять модель(способность) | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 225
Stout Shield ( Крепкая броня ) | Stout Shield ( Крепкая броня ) | Пассивно: С вероятностью в 40% блокирует 30 единиц урона | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 300
Sobi Mask ( Маска Соби ) | Sobi Mask ( Маска Соби ) | +50% к регенерации маны | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 325
Ring of Regeneration ( Кольцо регенерации ) | Ring of Regeneration ( Кольцо регенерации ) | +2 единицы к восстановлению здоровья в секунду | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 375
Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 450
Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 450
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 450
Boots of Speed ( Сапоги скорости ) | Boots of Speed ( Сапоги скорости ) | +50 к скорости. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 500
Gloves of Haste ( Перчатки торопливости ) | Gloves of Haste ( Перчатки торопливости ) | +15% к скорости атаки | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 500
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 550
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 к защите | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 550
Planeswalker's Cloak ( Клобук мага ) | Planeswalker's Cloak ( Клобук мага ) | Пассивно: Урон от заклинаний на 15% меньше. | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 650
Empty Bottle ( Пустая бутыль ) | Bottle ( Бутыль ) | Может хранить воду выздоровления для трех использований, каждое лечение восстанавливает 200 единиц здоровья и 100 единиц маны за 3 секунды. Чтобы получить новые заряды надо нажать на бутыль(в инвентаре) а потом на фонтан. Можно хранить магические руны в течении двух минут. При использовании руны из Бутыли она остаётся заполненной на 2/3. Чтобы захватить руну нужно сначала использовать все заряды лечения. | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge | 700
Gem of True Sight ( Самоцвет ) | Gem of True Sight ( Самоцвет ) | Пассивно: Показывает невидимых юнитов (в том числе вражеские Караулы (Sentry Wards)) рядом с героем. Выпадает при смерти. Нельзя продать. | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 750
Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +5 к восстановлению здоровья в секунду | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 875
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 900
Mask of Death ( Маска смерти ) | Mask of Death ( Маска смерти ) | Пассивно: Возвращается в виде здоровья 10% от нанесенных противнику повреждений. Орб-эффект | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 900
Helm of Iron Will ( Шлем железной воли ) | Helm of Iron Will ( Шлем железной воли ) | +5 к защите +3 к регенерации здоровья в секунду | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 950
Energy Booster ( Энергетический бустер ) | Energy Booster ( Энергетический бустер ) | +250 маны | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 1 000
Ogre Axe ( Топор огра ) | Ogre Axe ( Топор огра ) | +10 к силе | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 1 000
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 1 000
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge | 1 000
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 1 100
Quarterstaff ( Дубина ) | Quarterstaff ( Дубина ) | +10 к атаке +10% к скорости атаки | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 1 150
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 1 200
Point Booster ( Поинт бустер ) | Point Booster ( Поинт бустер ) | +200 здоровья +150 маны | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 1 200
Plate Mail ( Доспехи ) | Plate Mail ( Доспехи ) | +10 к защите | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 1 400
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 1 400
Javelin ( Дротик ) | Javelin ( Дротик ) | +16 к атаке +20% шанс нанести 40 ед. не отражающегося урона при атаке | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge | 1 500
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge | 1 610
Kelen's Dagger of Escape ( Кинжал спасения ) | Kelen's Dagger of Escape ( Кинжал спасения ) | Активно: Телепортация героя на короткое расстояние, не может использоваться Мясником (Pudge - The Butcher) и Духом мщения (Shendelzare Silkwood - The Vengeful Spirit). Стоимость телепортации - 90 единиц маны, КД 18 сек. | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 2 150
Ultimate Orb ( Ульт-шар ) | Ultimate Orb ( Ульт-шар ) | +10 к силе +10 к ловкости +10 к интеллекту | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge | 2 300
Hyperstone ( Гиперстоун ) | Hyperstone ( Гиперстоун ) | +55% к скорости атаки | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 2 300
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 2 600
Mystic Staff ( Мистический посох ) | Mystic Staff ( Мистический посох ) | +25 к интеллекту | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 2 900
Messerschmidt's Reaver ( Мессершмидт ) | Messerschmidt's Reaver ( Мессершмидт ) | +25 к силе | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 3 200
Eaglehorn ( Лук ) | Eaglehorn ( Лук ) | +25 к ловкости | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 3 400
Sacred Relic ( Священная реликвия ) | Sacred Relic ( Священная реликвия ) | +60 к атаке | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge | 3 800


 DotA Allstars - Описание карты [Артефакты - Отвар просветленья]
версия описания : 0.61 (для карты DotA Allstars v6.48b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Lesser Clarity Potion / Отвар просветленья
Lesser Clarity Potion ( Отвар просветленья ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Активно: Восстанавливает 100 маны в течение 30 секунд. Можно купить несколько (если в инвентаре есть пустой слот). Если юнит атакован, то действие прекращается. |  | 50


 DotA Allstars - Описание карты [Артефакты - Железная ветвь]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ironwood Branch / Железная ветвь
Ironwood Branch ( Железная ветвь ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +1 к силе +1 к ловкости +1 к интеллекту |  | 57

Используется в следующих артефактах
Headdress of Rejuvenation ( Молодильное одеяние ) | Headdress of Rejuvenation ( Молодильное одеяние ) | +2 к силе +2 к ловкости +2 к интеллекту +2 к воостановлению здоровья в секунду Пассивно: Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц. | 225 ( 657 )
Netherezim Buckler ( Щит Незерезима ) | Netherezim Buckler ( Щит Незерезима ) | +2 к силе +2 к ловкости +2 к интеллекту +5 к защите Активно: Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам на 25 секунд. Стоимость - 50 маны. КД 25 сек. | 200 ( 877 )


 DotA Allstars - Описание карты [Артефакты - Древнее танго]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ancient Tango of Essifation / Древнее танго
Ancient Tango of Essifation ( Древнее танго ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Позволяет съесть дерево, восстанавливая по 175 единиц здоровья в течение 25 секунд. 2 заряда. Можно купить несколько (если в инвентаре есть пустой слот). |  | 90


 DotA Allstars - Описание карты [Артефакты - Склянка сапфировой воды]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Flask of Sapphire Water / Склянка сапфировой воды
Flask of Sapphire Water ( Склянка сапфировой воды ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Активно: Восстанавливает 400 единиц здоровья выбранному юниту в течение 10 секунд. 1 заряд. Можно купить несколько (если в инвентаре есть пустой слот). Если юнит атакован, то действие прекращается. |  | 100


 DotA Allstars - Описание карты [Артефакты - Телепорт]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Scroll of Town Portal / Телепорт
Scroll of Town Portal ( Телепорт ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Переносит к дружественному зданию. 1 заряд. Перезарядка 65 сек. |  | 135


 DotA Allstars - Описание карты [Артефакты - Мантия учёного]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Mantle of Intelligence / Мантия учёного
Mantle of Intelligence ( Мантия учёного ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +3 к интеллекту |  | 150

Используется в следующих артефактах
Null Talisman ( Нулл-талисман ) Null Talisman
( Нулл-талисман ) 		+3 к силе
+3 к ловкости
+6 к интеллекту 		175
( 510 )


 DotA Allstars - Описание карты [Артефакты - Туфли ловкости]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Slippers of Agility / Туфли ловкости
Slippers of Agility ( Туфли ловкости ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +3 к ловкости |  | 150

Используется в следующих артефактах
Wraith Band ( Маска духа ) Wraith Band
( Маска духа ) 		+3 к силе
+6 к ловкости
+3 к интеллекту 		125
( 460 )


 DotA Allstars - Описание карты [Артефакты - Рукавицы огра]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Gauntlets of Ogre Strength / Рукавицы огра
Gauntlets of Ogre Strength ( Рукавицы огра ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +3 к силе |  | 150

Используется в следующих артефактах
Bracer ( Нарукавник ) | Bracer ( Нарукавник ) | +6 к силе +3 к ловкости +3 к интеллекту | 175 ( 510 )
Cranium Basher ( Башер ) | Cranium Basher ( Башер ) | +3 к силе +30 к атаке Пассивно: Магия Оглушение (Bash) дает в ближнем бою 15% шанса (в дальнем бою - 10% шанса) оглушить на 1.1 секунды и нанести 25 дополнительных единиц урона. | 1 460 ( 3 220 )


 DotA Allstars - Описание карты [Артефакты - Кольцо защиты]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ring of Protection / Кольцо защиты
Ring of Protection ( Кольцо защиты ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +2 к защите |  | 175

Используется в следующих артефактах
Ring of Basilius ( Кольцо Базилиуса ) | Ring of Basilius ( Кольцо Базилиуса ) | +6 к атаке +3 к защите +0.65 к регенерации маны Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные герои получают +0.65 к регенерации маны Может быть включено/выключено: Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные герои получают +3 к защите. Можно разложить в круге силы. | 0 ( 500 )
Arcane Ring ( Темное кольцо ) | Arcane Ring ( Темное кольцо ) | +3 к защите +300 маны Активно: Магия Пополнение маны (Replenish Mana) добавляет 135 единиц маны дружественным юнитам в области вокруг героя. 25 Маны. | 525 ( 1 700 )


 DotA Allstars - Описание карты [Артефакты - Венец благородия]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Circlet of Nobility / Венец благородия
Circlet of Nobility ( Венец благородия ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +2 к силе +2 к ловкости +2 к интеллекту |  | 185

Используется в следующих артефактах
Bracer ( Нарукавник ) | Bracer ( Нарукавник ) | +6 к силе +3 к ловкости +3 к интеллекту | 175 ( 510 )
Wraith Band ( Маска духа ) | Wraith Band ( Маска духа ) | +3 к силе +6 к ловкости +3 к интеллекту | 125 ( 460 )
Null Talisman ( Нулл-талисман ) | Null Talisman ( Нулл-талисман ) | +3 к силе +3 к ловкости +6 к интеллекту | 175 ( 510 )


 DotA Allstars - Описание карты [Артефакты - Наблюдатель]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Observer Wards / Наблюдатель
Observer Wards ( Наблюдатель ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Ставится на карту и показывает только видимые юниты рядом в течение 6 минут. 2 заряда. Для контроля за невидимыми юнитами необходимо использовать Караул (Sentry Wards). Радиус Обзора 1600/1600. Радиус установки 500. |  | 200


 DotA Allstars - Описание карты [Артефакты - Караул]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Sentry Wards / Караул
Sentry Wards ( Караул ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Ставится на карту и показывает все юниты рядом, в том числе скрытые, в течение 6 минут. 2 заряда. Может быть увиден если рядом появился вражеский герой с Самоцветом (Gem of True Sight) или если рядом стоит вражеский Караул (Sentry Wards). Радиус Обзора ~100. Радиус Установки 500. |  | 200


 DotA Allstars - Описание карты [Артефакты - Курица]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Animal Courier / Курица
Animal Courier ( Курица ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Может переносить ваши вещи. При наличии в инвентаре свитка Ворона (Crow) можно превратить в Ворону. Может менять модель(способность) |  | 225

Используется в следующих артефактах
Crow ( Ворона ) Crow
( Ворона ) 		Достаточно хороший летающий курьер. Если умирает, то все предметы выпадают. Имеет иммунитет от магии. Не может носить Самоцвет (Gem of True Sight). Может вызывать магию Burst и Courier Sheild.
Burst-Увеличивает скорость передвижения Вороны. 50 Маны.
Courier Sheild-Защищает Ворону от любого урона и заклинаний на 7 секунд. 25 Маны. 		200
( 425 )


 DotA Allstars - Описание карты [Артефакты - Крепкая броня]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Stout Shield / Крепкая броня
Stout Shield ( Крепкая броня ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | Пассивно: С вероятностью в 40% блокирует 30 единиц урона |  | 300

Используется в следующих артефактах
Vanguard ( Щит авангарда ) Vanguard
( Щит авангарда ) 		+250 к здоровью
+4 к восстановлению здоровья в секунду

Пассивно
С вероятностью в 65% блокирует 35 единиц урона. 		0
( 2 275 )


 DotA Allstars - Описание карты [Артефакты - Маска Соби]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Sobi Mask / Маска Соби
Sobi Mask ( Маска Соби ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | +50% к регенерации маны |  | 325

Используется в следующих артефактах
Ring of Basilius ( Кольцо Базилиуса ) | Ring of Basilius ( Кольцо Базилиуса ) | +6 к атаке +3 к защите +0.65 к регенерации маны Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные герои получают +0.65 к регенерации маны Может быть включено/выключено: Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные герои получают +3 к защите. Можно разложить в круге силы. | 0 ( 500 )
Oblivion Staff ( Посох небрежности ) | Oblivion Staff ( Посох небрежности ) | +6 к интеллекту +50% регенерации маны +15 к атаке +10% к скорости атаки | 0 ( 1 925 )


 DotA Allstars - Описание карты [Артефакты - Кольцо регенерации]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ring of Regeneration / Кольцо регенерации
Ring of Regeneration ( Кольцо регенерации ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | +2 единицы к восстановлению здоровья в секунду |  | 375

Используется в следующих артефактах
Headdress of Rejuvenation ( Молодильное одеяние ) Headdress of Rejuvenation
( Молодильное одеяние ) 		+2 к силе
+2 к ловкости
+2 к интеллекту
+2 к воостановлению здоровья в секунду

Пассивно:
Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц. 		225
( 657 )
Hood of Defiance ( Плащ Пренебрежения ) Hood of Defiance
( Плащ Пренебрежения ) 		30% защиты от заклинаний
+8 хп/сек реген 		0
( 2 350 )


 DotA Allstars - Описание карты [Артефакты - Пояс гигантской силы]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Belt of Giant Strength / Пояс гигантской силы
Belt of Giant Strength ( Пояс гигантской силы ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +6 к силе |  | 450

Используется в следующих артефактах
Sange ( Сендж ) | Sange ( Сендж ) | +16 к силе +5 к атаке Пассивно: 5% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 5 секунд. | 600 ( 2 050 )
Necromicon ( Книга некроманта ) | Necromicon ( Книга некроманта ) | +15 к интеллекту +6 к силе Активно: Магия Вызов Демонов (Demonic Summoning) создает существ ближнего и дальнего боя (здоровье: 400, атака: 21, защита: 6) на 30 секунд. Кулдаун 90 секунд. Стоимость маны 50 единиц. При использовании Тинкером (Boush - The Tinker) магии Перевооружиться (Rearm) кулдаун не обновляется. Можно улучшить с помощью свитка Книга некроманта (Necromicon) (2 улучшения). после 1-го улучшения +10 к силе +21 к интеллекту вызванные существа: здоровье: 600, атака: 41, защита: 8 после 2-го улучшения +14 к силе +24 к интеллекту вызванные существа: здоровье: 800, атака: 61, защита: 10 | 1 300 ( 2 750 )


 DotA Allstars - Описание карты [Артефакты - Сапоги эльфа]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Boots of Elvenskin / Сапоги эльфа
Boots of Elvenskin ( Сапоги эльфа ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +6 к ловкости |  | 450

Используется в следующих артефактах
Yasha ( Яша ) | Yasha ( Яша ) | +16 к ловкости +5% к скорости атаки +5% к скорости движения | 600 ( 2 050 )
Maelstrom ( Вихрь ) | Maelstrom ( Вихрь ) | +6 к ловкости +25 к атаке Пассивно: Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 3 целям. | 1 300 ( 3 360 )
Power Threads ( Мощь шагов - Костыль ) | Power Threads ( Мощь шагов - Костыль ) | +65 к скорости движения +35% к скорости атаки +6 ловкости Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). | 0 ( 1 560 )


 DotA Allstars - Описание карты [Артефакты - Мантия мага]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Robe of the Magi / Мантия мага
Robe of the Magi ( Мантия мага ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +6 к интеллекту |  | 450

Используется в следующих артефактах
Oblivion Staff ( Посох небрежности ) | Oblivion Staff ( Посох небрежности ) | +6 к интеллекту +50% регенерации маны +15 к атаке +10% к скорости атаки | 0 ( 1 925 )
Eul's Scepter of Divinity ( Божественный скипетр Еула ) | Eul's Scepter of Divinity ( Божественный скипетр Еула ) | +18 к интеллекту +100% регенерации маны Активно: 6 зарядов магии Циклон (Cyclone) - поднимет вражеского героя в воздух на 4 секунды, а крипа - на 10 секунд. Юнита попавшего под действие Циклона (Cyclone) нельзя атаковать. Действует на расстоянии 600 единиц. Кулдаун - 20 секунд. | 450 ( 2 800 )
Diffusal Blade ( Клинок диффузии ) | Diffusal Blade ( Клинок диффузии ) | +10 к ловкости +6 к интеллекту Пассивно: Магия Сжигание (Feedback) - 18 маны противника сжигается за удар. Активно: 10 зарядов магии Очищение (Purge) - 4 секунды, радиус 600 единиц, Кулдаун 12 секунд. | 1 550 ( 3 000 )
Blade Mail ( Острая кольчуга ) | Blade Mail ( Острая кольчуга ) | +22 к атаке +5 к защите +10 к интелекту Активно: Весь урон нанесенный вражескими атакующими юнитами ближнего боя возвращается им. Длится 4 сек. | 500 ( 2 700 )


 DotA Allstars - Описание карты [Артефакты - Сапоги скорости]
версия описания : 0.65 (для карты DotA Allstars v6.59b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Boots of Speed / Сапоги скорости
Boots of Speed ( Сапоги скорости ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | +50 к скорости. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel). |  | 500

Используется в следующих артефактах
Power Threads ( Мощь шагов - Костыль ) | Power Threads ( Мощь шагов - Костыль ) | +65 к скорости движения +35% к скорости атаки +6 ловкости Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel). | 350 ( 1 850 )
Boots of Travel ( Сапоги путешествия ) | Boots of Travel ( Сапоги путешествия ) | +90 к скорости движения Активно: Магия Телепорт (Teleport) перемещает к дружественному юниту (не герою). Кулдаун 60 секунд. Время заклинания 3 секунды. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel). | 2 200 ( 2 700 )
Phase Boot ( Фазовые сапоги ) | Phase Boot ( Фазовые сапоги ) | +70 к скорости передвижения +16 к атаке +7 к защите Активно Делает героя прозрачным и дает возможность бежать по крипам, не оббегая их. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel). | 0 ( 1 550 )


 DotA Allstars - Описание карты [Артефакты - Перчатки торопливости]
версия описания для карты DotA Allstars v6.49b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Gloves of Haste / Перчатки торопливости
Gloves of Haste ( Перчатки торопливости ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | +15% к скорости атаки |  | 500

Используется в следующих артефактах
Power Threads ( Мощь шагов - Костыль ) | Power Threads ( Мощь шагов - Костыль ) | +65 к скорости движения +35% к скорости атаки +6 ловкости Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). | 400 ( 1 850 )
Hand of Midas ( Рука Мидаса ) | Hand of Midas ( Рука Мидаса ) | +30% к скорости атаки Активно: Магия Превращение (Transmute) превращает юнита (до 5-го уровня) в золото. 75 маны, 100 секунд кулдаун Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала) | 1 400 ( 1 900 )
Mumm-Ra's Phylactery ( Mumm-Ra's Phylactery ) | Armlet of Mordiggian ( Браслет Мордиггана ) | +9 ед. урона +15% к скорости атаки +5 ед. брони +3 хп реген Активно: Unholy stange Мгновенно повышает силу на 25 единиц, но каждую секунду теряется по 30 жизней, пока включено. КД 15 сек. | 700 ( 2 850 )


 DotA Allstars - Описание карты [Артефакты - Кольчуга]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Chainmail / Кольчуга
Chainmail ( Кольчуга ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +5 к защите |  | 550

Используется в следующих артефактах
Netherezim Buckler ( Щит Незерезима ) | Netherezim Buckler ( Щит Незерезима ) | +2 к силе +2 к ловкости +2 к интеллекту +5 к защите Активно: Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам на 25 секунд. Стоимость - 50 маны. КД 25 сек. | 200 ( 807 )
Blade Mail ( Острая кольчуга ) | Blade Mail ( Острая кольчуга ) | +15 к атаке +5 к защите Пассивно: 20% от нанесенных повреждений вражескими атакующими юнитами ближнего боя возвращается им . | 500 ( 2 700 )
Assault Cuirass ( Кираса Нападения ) | Assault Cuirass ( Кираса Нападения ) | +10 брони +40% скорости атаки +15% аура скорости атаки +5 брони союзникам -5 брони врагам | 2 000 ( 6 050 )
Phase Boot ( Фазовые сапоги ) | Phase Boot ( Фазовые сапоги ) | +70 к скорости передвижения +16 к атаке +7 к защите Активно Делает героя прозрачным и дает возможность бежать по крипам, не оббегая их. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel). | 0 ( 1 550 )


 DotA Allstars - Описание карты [Артефакты - Ножи]
версия описания : 0.65 (для карты DotA Allstars v6.59b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Blades of Attack / Ножи
Blades of Attack ( Ножи ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +9 к атаке |  | 650

Используется в следующих артефактах
Crystalys ( Кристалис ) | Crystalys ( Кристалис ) | +35 к атаке Пассивно: Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. | 500 ( 2 350 )
Dagon ( Дагон ) | Dagon ( Дагон ) | +3 к силе +3 к ловкости +15 к интеллекту +9 к атаке Активно: Магия Энергетический удар (Energy Burst) - 400 единиц урона цели на расстоянии 600 единиц. Кулдаун 40 секунд. Стоимость маны 245 единиц. Можно улучшить с помощью свитка Дагон (Dagon) (до четырех улучшений): на одно улучшение: +100 единиц урона к магии Энергетический удар (Energy Burst) (максимум 800 единиц) +20 к стоимости маны (максимум стоимости маны 325 единиц) +2 единицы интеллекта (максимум +23 единицы к интеллекту) | 1 350 ( 3 000 )
Mumm-Ra's Phylactery ( Mumm-Ra's Phylactery ) | Armlet of Mordiggian ( Браслет Мордиггана ) | +9 ед. урона +15% к скорости атаки +5 ед. брони +3 хп реген Активно: Unholy stange Мгновенно повышает силу на 25 единиц, но каждую секунду теряется по 30 жизней, пока включено. КД 15 сек. | 700 ( 2 850 )
Phase Boot ( Фазовые сапоги ) | Phase Boot ( Фазовые сапоги ) | +70 к скорости передвижения +16 к атаке +7 к защите Активно Делает героя прозрачным и дает возможность бежать по крипам, не оббегая их. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel). | 0 ( 1 550 )


 DotA Allstars - Описание карты [Артефакты - Клобук мага]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Planeswalker's Cloak / Клобук мага
Planeswalker's Cloak ( Клобук мага ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | Пассивно: Урон от заклинаний на 15% меньше. |  | 650

Используется в следующих артефактах
Hood of Defiance ( Плащ Пренебрежения ) Hood of Defiance
( Плащ Пренебрежения ) 		30% защиты от заклинаний
+8 хп/сек реген 		0
( 2 350 )


 DotA Allstars - Описание карты [Артефакты - Пустая бутыль]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Bottle / Бутыль
Empty Bottle ( Пустая бутыль ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Может хранить воду выздоровления для трех использований, каждое лечение восстанавливает 200 единиц здоровья и 100 единиц маны за 3 секунды. Чтобы получить новые заряды надо нажать на бутыль(в инвентаре) а потом на фонтан. Можно хранить магические руны в течении двух минут. При использовании руны из Бутыли она остаётся заполненной на 2/3. Чтобы захватить руну нужно сначала использовать все заряды лечения. |  | 700


 DotA Allstars - Описание карты [Артефакты - Самоцвет]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Gem of True Sight / Самоцвет
Gem of True Sight ( Самоцвет ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | Пассивно: Показывает невидимых юнитов (в том числе вражеские Караулы (Sentry Wards)) рядом с героем. Выпадает при смерти. Нельзя продать. |  | 750


 DotA Allstars - Описание карты [Артефакты - Кольцо здоровья]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ring of Health / Кольцо здоровья
Ring of Health ( Кольцо здоровья ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +5 к восстановлению здоровья в секунду |  | 875

Используется в следующих артефактах
Perseverance ( Сокровище ) | Perseverance ( Сокровище ) | +125% к регенерации маны +5 к восстановлению здоровья в секунду +10 к атаке Можно разобрать на составляющие прямо в инвентаре. | 0 ( 1 750 )
Vanguard ( Щит авангарда ) | Vanguard ( Щит авангарда ) | +250 к здоровью +5 к восстановлению здоровья в секунду Пассивно С вероятностью в 65% блокирует 40 единиц урона. | 0 ( 2 275 )
Hood of Defiance ( Плащ Пренебрежения ) Hood of Defiance
( Плащ Пренебрежения ) 		30% защиты от заклинаний
+8 хп/сек реген 		0
( 2 350 )


 DotA Allstars - Описание карты [Артефакты - Камень пустоты]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Void Stone / Камень пустоты
Void Stone ( Камень пустоты ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +100% к регенерации маны |  | 900

Используется в следующих артефактах
Perseverance ( Сокровище ) | Perseverance ( Сокровище ) | +100% к регенерации маны +4 к восстановлению здоровья в секунду +7 к атаке Можно разобрать на составляющие прямо в инвентаре. | 0 ( 1 775 )
Eul's Scepter of Divinity ( Божественный скипетр Еула ) | Eul's Scepter of Divinity ( Божественный скипетр Еула ) | +18 к интеллекту +100% регенерации маны Активно: 6 зарядов магии Циклон (Cyclone) - поднимет вражеского героя в воздух на 4 секунды, а крипа - на 10 секунд. Юнита попавшего под действие Циклона (Cyclone) нельзя атаковать. Действует на расстоянии 600 единиц. Кулдаун - 20 секунд. | 450 ( 2 800 )
Guinsoo's Scythe of Vyse ( Гуинсо ) | Guinsoo's Scythe of Vyse ( Гуинсо ) | +35 к интеллекту +10 сила +10 ловкость +200% регенерация маны Активно: Магия Превращение (Hex) - превращает врага на расстоянии до 600 единиц в овцу на 3 секунды. Кулдаун 23 секунды. Стоимость маны 100 единиц. | 450 ( 5 175 )


 DotA Allstars - Описание карты [Артефакты - Маска смерти]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Mask of Death / Маска смерти
Mask of Death ( Маска смерти ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | Пассивно: Возвращается в виде здоровья 10% от нанесенных противнику повреждений. Орб-эффект |  | 900

Используется в следующих артефактах
Helm of the Dominator ( Шлем доминирования ) | Helm of the Dominator ( Шлем доминирования ) | +10 к атаке +5 к защите Пассивно: Возвращается в виде здоровья 15% от нанесенных противнику повреждений. Активно: Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны | 0 ( 1 850 )
Mask of Madness ( Маска сумасшествия ) | Mask of Madness ( Маска сумасшествия ) | Пассивно: Возвращается в виде здоровья 17% от нанесенных противнику повреждений. Активно: Магия Сумасшествие (Berserk) увеличивает на 75% скорость атаки, на 15% скорость движения и на 20% получаемый героем урон. Продолжительность 12 секунд. Кулдаун 30 секунд. Стоимость маны 25 единиц. | 1 050 ( 1 950 )
Vladimir's Offering ( Подарок Влада ) | Vladimir's Offering ( Подарок Влада ) | +12 к атаке +0.80 к восстановлению маны +5 к защите Пассивно: Аура восстановления жизни (Lifesteal Aura): Для дружественых юнитов возвращается в виде здоровья 16% от нанесенных противнику повреждений (для ближнего боя). Аура магии (Brilliance Aura): +0.80 к восстановлению маны. Аура религии (Devotion Aura): +5 к защите. | 1 000 ( 2 400 )


 DotA Allstars - Описание карты [Артефакты - Шлем железной воли]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Helm of Iron Will / Шлем железной воли
Helm of Iron Will ( Шлем железной воли ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +5 к защите +3 к регенерации здоровья в секунду |  | 950

Используется в следующих артефактах
Helm of the Dominator ( Шлем доминирования ) Helm of the Dominator
( Шлем доминирования ) 		+10 к атаке
+5 к защите

Пассивно:
Возвращается в виде здоровья 15% от нанесенных противнику повреждений.

Активно:
Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны 		0
( 1 850 )
Hood of Defiance ( Плащ Пренебрежения ) | Hood of Defiance ( Плащ Пренебрежения ) | 30% защиты от заклинаний +8 хп/сек реген | 0 ( 2 350 )
Mumm-Ra's Phylactery ( Mumm-Ra's Phylactery ) | Armlet of Mordiggian ( Браслет Мордиггана ) | +9 ед. урона +15% к скорости атаки +5 ед. брони +3 хп реген Активно: Unholy stange Мгновенно повышает силу на 25 единиц, но каждую секунду теряется по 30 жизней, пока включено. КД 15 сек. | 700 ( 2 850 )


 DotA Allstars - Описание карты [Артефакты - Энергетический бустер]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Energy Booster / Энергетический бустер
Energy Booster ( Энергетический бустер ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +250 маны |  | 1 000

Используется в следующих артефактах
Soul Buster ( Бустер сердца ) | Soul Buster ( Бустер сердца ) | +450 здоровья +400 маны +1 к восстановлению здоровья в секунду +10% к восстановлению маны | 0 ( 3 300 )
Arcane Ring ( Темное кольцо ) | Arcane Ring ( Темное кольцо ) | +3 к защите +300 маны Активно: Магия Пополнение маны (Replenish Mana) добавляет 135 единиц маны дружественным юнитам в области вокруг героя. 25 Маны | 525 ( 1 700 )


 DotA Allstars - Описание карты [Артефакты - Топор огра]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ogre Axe / Топор огра
Ogre Axe ( Топор огра ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +10 к силе |  | 1 000

Используется в следующих артефактах
Sange ( Сендж ) | Sange ( Сендж ) | +16 к силе +5 к атаке Пассивно: 5% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 5 секунд. | 600 ( 2 050 )
Black King Bar ( Чёрный посох - БКБ ) | Black King Bar ( Чёрный посох - БКБ ) | +10 к силе +18 к атаке Активно: Магия Аватар (Avatar) - добавляет +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны. | 1 600 ( 3 800 )
Axe of Prissan ( Axe of Prissan ) | Axe of Prissan ( Axe of Prissan ) | +10 силы +10 разума +25 атаки +25% к скорости атаки +150% к регенерации маны | 500 ( 3 425 )


 DotA Allstars - Описание карты [Артефакты - Клинок проворства]
версия описания для карты DotA Allstars v6.49b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Blade of Alacrity / Клинок проворства
Blade of Alacrity ( Клинок проворства ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +10 к ловкости |  | 1 000

Используется в следующих артефактах
Yasha ( Яша ) | Yasha ( Яша ) | +16 к ловкости +5% к скорости атаки +5% к скорости движения | 600 ( 2 050 )
Diffusal Blade ( Клинок диффузии ) | Diffusal Blade ( Клинок диффузии ) | +10 к ловкости +6 к интеллекту Пассивно: Магия Сжигание (Feedback) - 18 маны противника сжигается за удар. Активно: 10 зарядов магии Очищение (Purge) - 4 секунды, радиус 600 единиц, Кулдаун 12 секунд. | 1 550 ( 3 000 )


 DotA Allstars - Описание карты [Артефакты - Посох волшебства]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Staff of Wizardry / Посох волшебства
Staff of Wizardry ( Посох волшебства ) |  | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Sentinel | Sena The Accessorizer ( Сена - продавец аксессуаров ) - The Scourge
 | +10 к интеллекту |  | 1 000

Используется в следующих артефактах
Eul's Scepter of Divinity ( Божественный скипетр Еула ) | Eul's Scepter of Divinity ( Божественный скипетр Еула ) | +18 к интеллекту +100% регенерации маны Активно: 6 зарядов магии Циклон (Cyclone) - поднимет вражеского героя в воздух на 4 секунды, а крипа - на 10 секунд. Юнита попавшего под действие Циклона (Cyclone) нельзя атаковать. Действует на расстоянии 600 единиц. Кулдаун - 20 секунд. | 450 ( 2 800 )
Necromicon ( Книга некроманта ) | Necromicon ( Книга некроманта ) | +15 к интеллекту +6 к силе Активно: Магия Вызов Демонов (Demonic Summoning) создает существ ближнего и дальнего боя (здоровье: 400, атака: 21, защита: 6) на 30 секунд. Кулдаун 90 секунд. Стоимость маны 50 единиц. При использовании Тинкером (Boush - The Tinker) магии Перевооружиться (Rearm) кулдаун не обновляется. Можно улучшить с помощью свитка Книга некроманта (Necromicon) (2 улучшения). после 1-го улучшения +10 к силе +21 к интеллекту вызванные существа: здоровье: 600, атака: 41, защита: 8 после 2-го улучшения +14 к силе +24 к интеллекту вызванные существа: здоровье: 800, атака: 61, защита: 10 | 1 300 ( 2 750 )
Dagon ( Дагон ) | Dagon ( Дагон ) | +3 к силе +3 к ловкости +15 к интеллекту +9 к атаке Активно: Магия Энергетический удар (Energy Burst) - 400 единиц урона цели на расстоянии 600 единиц. Кулдаун 40 секунд. Стоимость маны 245 единиц. Можно улучшить с помощью свитка Дагон (Dagon) (до четырех улучшений): на одно улучшение: +100 единиц урона к магии Энергетический удар (Energy Burst) (максимум 800 единиц) +20 к стоимости маны (максимум стоимости маны 325 единиц) +2 единицы интеллекта (максимум +23 единицы к интеллекту) | 1 350 ( 3 000 )


 DotA Allstars - Описание карты [Артефакты - Бустер жизни]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Vitality Booster / Бустер жизни
Vitality Booster ( Бустер жизни ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +250 к здоровью |  | 1 100

Используется в следующих артефактах
Soul Buster ( Бустер сердца ) | Soul Buster ( Бустер сердца ) | +450 здоровья +400 маны +1 к восстановлению здоровья в секунду +10% к восстановлению маны | 0 ( 3 300 )
Manta Style ( Манта ) | Manta Style ( Манта ) | +18 к ловкости +6 к интеллекту +250 к здоровью Пассивно: Магия Сжигать (Feedback) позволяет за удар сжигать 36 единиц маны противника. Активно: Магия Иллюзии (Illusions) вызывает 2 копии героя, которые наносят по 40% от атаки и получают по 300% повреждения. Действует 20 секунд. Кулдаун 70 секунд. Стоимость маны 165 единиц. | 1 400 ( 5 500 )
Heart of Tarrasque ( Тарасик ) | Heart of Tarrasque ( Тарасик ) | +35 к силе +300 к здоровью +11 единиц к восстановлению здоровья в секунду | 1 200 ( 5 500 )
Vanguard ( Щит авангарда ) | Vanguard ( Щит авангарда ) | +250 к здоровью +4 к восстановлению здоровья в секунду Пассивно С вероятностью в 65% блокирует 35 единиц урона. | 0 ( 2 275 )


 DotA Allstars - Описание карты [Артефакты - Дубина]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Quarterstaff / Дубина
Quarterstaff ( Дубина ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +10 к атаке +10% к скорости атаки |  | 900

Используется в следующих артефактах
Oblivion Staff ( Посох небрежности ) | Oblivion Staff ( Посох небрежности ) | +6 к интеллекту +50% регенерации маны +15 к атаке +10% к скорости атаки | 0 ( 1 925 )
The Butterfly ( Бабочка ) | The Butterfly ( Бабочка ) | +30 к ловкости +30 к атаке +30% к скорости атаки Пассивно: Магия Уклонение (Evasion) дает 30% шанса уклонения от удара. При наличии нескольких Бабочек (The Butterfly) уклонение не складывается. | 1 400 ( 5 950 )
Lothar's Edge ( Лезвие Лотара ) | Lothar's Edge ( Лезвие Лотара ) | +38 к атаке +10% к скорости атаки Активно: Магия Шаги ветра (Wind Walk) добавляет 20% к скорости движения, дает невидимость на 9 секунд. При ударе из невидимости дается 50 дополнительных единиц к атаке. Кулдаун 20 секунд. Стоимость маны 125 единиц. | 1 100 ( 3 610 )


 DotA Allstars - Описание карты [Артефакты - Меч]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Broadsword / Меч
Broadsword ( Меч ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +18 к атаке |  | 1 200

Используется в следующих артефактах
Crystalys ( Кристалис ) | Crystalys ( Кристалис ) | +35 к атаке Пассивно: Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. | 500 ( 2 350 )
Blade Mail ( Острая кольчуга ) | Blade Mail ( Острая кольчуга ) | +22 к атаке +5 к защите +10 к интелекту Активно: Весь урон нанесенный вражескими атакующими юнитами ближнего боя возвращается им. Длится 4 сек. | 500 ( 2 700 )
Battle Fury ( Ярость битвы ) | Battle Fury ( Ярость битвы ) | +65 к атаке +6 к восстановлению здоровья в секунду +150% к регенерации маны Пассивно: ( только для героев ближнего боя ) Магия Разбрызгивание (Cleaving Attack) дает возможность нанести 35% урона от нанесенного врагу повреждения юнитам в радиусе 200 единиц. | 0 ( 4 785 )


 DotA Allstars - Описание карты [Артефакты - Поинт бустер]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Point Booster / Поинт бустер
Point Booster ( Поинт бустер ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +200 здоровья +150 маны |  | 1 200

Используется в следующих артефактах
Soul Buster ( Бустер сердца ) | Soul Buster ( Бустер сердца ) | +450 здоровья +400 маны +1 к восстановлению здоровья в секунду +10% к восстановлению маны | 0 ( 3 300 )
Eye of Skadi ( Глаз Скади ) | Eye of Skadi ( Глаз Скади ) | +25 к ловкости +25 к интеллекту +25 к силе +200 к здоровью +150 маны Пассивно: Магия Морозящая Атака (Cold Attack) дает возможность при атаке замораживать цель. Снижает скорость атаки на 20% и скорость движения на 30%. Заморозка действует 2 секунды. Если используется героем ближнего боя, то заморозка действует 3 секунды. | 1 250 ( 7 050 )


 DotA Allstars - Описание карты [Артефакты - Доспехи]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Plate Mail / Доспехи
Plate Mail ( Доспехи ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +10 к защите |  | 1 400

Используется в следующих артефактах
Assault Cuirass ( Кираса Нападения ) | Assault Cuirass ( Кираса Нападения ) | +10 брони +40% скорости атаки +15% аура скорости атаки +5 брони союзникам -5 брони врагам | 2 000 ( 6 320 )
Arctick Hauberk ( Arctick Hauberk ) | Arctick Hauberk ( Arctick Hauberk ) | +15 брони +25 разума Пассивно: Аура замедления скорости атаки на 20% Активно: Arctic Blast - Уменьшает скорость передвижения у всех врагов на 30 единиц. Время действия - 10 сек. КД 20 сек. | 0 ( 4 300 )


 DotA Allstars - Описание карты [Артефакты - Палаш]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Claymore / Палаш
Claymore ( Палаш ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +21 к атаке |  | 1 400

Используется в следующих артефактах
Battle Fury ( Ярость битвы ) | Battle Fury ( Ярость битвы ) | +65 к атаке +6 к восстановлению здоровья в секунду +150% к регенерации маны Пассивно: ( только для героев ближнего боя ) Магия Разбрызгивание (Cleaving Attack) дает возможность нанести 35% урона от нанесенного врагу повреждения юнитам в радиусе 200 единиц. | 0 ( 4 785 )
Divine Rapire ( Рапира ) | Divine Rapire ( Рапира ) | +250 к атаке Можно выложить. Выпадает при смерти. | 0 ( 7 800 )
Maelstrom ( Вихрь ) | Maelstrom ( Вихрь ) | +6 к ловкости +25 к атаке Пассивно: Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 3 целям. | 1 300 ( 3 250 )


 DotA Allstars - Описание карты [Артефакты - Туфли ловкости]
версия описания для карты DotA Allstars v6.48b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Javelin / Дротик
Purchase Juvelin ( Дротик ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +16 к атаке +20% шанс нанести 40 ед. не отражающегося урона при атаке |  | 1 500

Используется в следующих артефактах
Monkey King Bar ( Посох короля Обезьян ) | Monkey King Bar ( Посох короля Обезьян ) | +75 к атаке +15% к скорости атаки Пассивно: Шанс в 30% нанесения удара со 100 дополнительными единицами урона и остановкой кастования врагом заклинания. | 0 ( 5 400 )
Cranium Basher ( Башер ) | Cranium Basher ( Башер ) | +3 к силе +30 к атаке Пассивно: Магия Оглушение (Bash) дает в ближнем бою 15% шанса (в дальнем бою - 10% шанса) оглушить на 1.1 секунды и нанести 25 дополнительных единиц урона. | 1 460 ( 3 220 )


 DotA Allstars - Описание карты [Артефакты - Митриловый молот]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Mithril Hammer / Митриловый молот
Mithril Hammer ( Митриловый молот ) |  | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Sentinel | Beazel The Weapons Dealer ( Беазель - дилер оружия ) - The Scourge
 | +24 к атаке |  | 1 610

Используется в следующих артефактах
Stygian Desolator ( Стигиан - Десолятор ) | Stygian Desolator ( Стигиан - Десолятор ) | +60 к атаке Пассивно: Магия Порча (Corruption) дает снижение защиты атакуемого юнита на 6 единиц на 5 секунд. | 1 200 ( 4 420 )
Black King Bar ( Чёрный посох - БКБ ) | Black King Bar ( Чёрный посох - БКБ ) | +10 к силе +24 к атаке Активно: Магия Аватар (Avatar) - невосприимчивость к магии на 9 секунд. Кулдаун - 85 секунд. Стоимость - 150 маны. | 1 300 ( 3 910 )
Lothar's Edge ( Лезвие Лотара ) | Lothar's Edge ( Лезвие Лотара ) | +38 к атаке +10% к скорости атаки Активно: Магия Шаги ветра (Wind Walk) добавляет 20% к скорости движения, дает невидимость на 9 секунд. При ударе из невидимости дается 50 дополнительных единиц к атаке. Кулдаун 20 секунд. Стоимость маны 125 единиц. | 1 100 ( 3 610 )


 DotA Allstars - Описание карты [Артефакты - Кинжал спасения]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Kelen's Dagger of Escape / Кинжал спасения
Kelen's Dagger of Escape ( Кинжал спасения ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | Активно: Телепортация героя на короткое расстояние, не может использоваться Мясником (Pudge - The Butcher) и Духом мщения (Shendelzare Silkwood - The Vengeful Spirit). Стоимость телепортации - 90 единиц маны, КД 25 сек. |  | 2 150


 DotA Allstars - Описание карты [Артефакты - Ульт-шар]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ultimate Orb / Ульт-шар
Ultimate Orb ( Ульт-шар ) |  | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Sentinel | Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) - The Scourge
 | +10 к силе +10 к ловкости +10 к интеллекту |  | 2 250

Используется в следующих артефактах
Linken's Sphere ( Линкин ) | Linken's Sphere ( Линкин ) | +15 к силе +15 к ловкости +15 к интеллекту +6 к восстановлению здоровья в секунду +150% к восстановлению маны Пассивно: Защита от направленного заклинания. Кулдаун 60 секунд. | 1 425 ( 5 350 )
Eye of Skadi ( Глаз Скади ) | Eye of Skadi ( Глаз Скади ) | +25 к ловкости +25 к интеллекту +25 к силе +200 к здоровью +150 маны Пассивно: Магия Морозящая Атака (Cold Attack) дает возможность при атаке замораживать цель. Снижает скорость атаки на 20% и скорость движения на 30%. Заморозка действует 2 секунды. Если используется героем ближнего боя, то заморозка действует 3 секунды. | 1 250 ( 6 950 )
Guinsoo's Scythe of Vyse ( Гуинсо ) | Guinsoo's Scythe of Vyse ( Гуинсо ) | +35 к интеллекту +10 сила +10 ловкость +200% регенерация маны Активно: Магия Превращение (Hex) - превращает врага на расстоянии до 600 единиц в овцу на 3 секунды. Кулдаун 23 секунды. Стоимость маны 100 единиц. | 450 ( 5 175 )


 DotA Allstars - Описание карты [Артефакты - Гиперстоун]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Hyperstone / Гиперстоун
Hyperstone ( Гиперстоун ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +55% к скорости атаки |  | 2 100
Используется в следующих артефактах
Assault Cuirass ( Кираса Нападения ) Assault Cuirass
( Кираса Нападения ) 		+10 брони
+40% скорости атаки
+15% аура скорости атаки
+5 брони союзникам
-5 брони врагам 		2 000
( 6 120 )


 DotA Allstars - Описание карты [Артефакты - Лезвие демона]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Demon Edge / Лезвие демона
Demon Edge ( Лезвие демона ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +36 к атаке |  | 2 600

Используется в следующих артефактах
Monkey King Bar ( Посох короля Обезьян ) | Monkey King Bar ( Посох короля Обезьян ) | +75 к атаке +15% к скорости атаки Пассивно: Шанс в 30% нанесения удара со 100 дополнительными единицами урона и остановкой кастования врагом заклинания. | 0 ( 5 400 )
Burize-do Kyanon ( Буриза ) | Burize-do Kyanon ( Буриза ) | +75 к атаке Пассивно: Магия Критический Удар (Critical Strike) дает 20% шанса нанести удар в 2,2 раза сильнее обычного. | 1 250 ( 6 200 )
Divine Rapire ( Рапира ) | Divine Rapire ( Рапира ) | +250 к атаке Можно выложить. Выпадает при смерти. | 0 ( 7 800 )


 DotA Allstars - Описание карты [Артефакты - Мистический посох]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Mystic Staff / Мистический посох
Mystic Staff ( Мистический посох ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +25 к интеллекту |  | 2 700

Используется в следующих артефактах
Aghanim's Scepter ( Скипетр Аганима ) | Aghanim's Scepter ( Скипетр Аганима ) | +30 к интеллекту +500 здоровья +500 маны Пассивно: Улучшает ульт у героев: * Lina Inverse - The Slayer (Лина) * Zeus - The Lord of Olympia (Зевс) * Furion - The Prophet (Фурион) * Ezalor - The Keeper of the Light (Котл) * Rylai Crestfall - The Crystal Maiden (Ледяная девушка) * Rhasta - The Shadow Shaman (Рхаста) * Akasha - The Queen of Pain (Акаша) * Lesale Deathbringer - The Venomancer (Гидра) * Kel'Thuzad - The Lich (Лич) * Leshrac the Malicious - The Tormented Soul (Лешрак) * Lion - The Demon Witch (Лион) * Luna Moonfang - The Moon Rider (Луна) * Rotund'jere - The Necrolyte (Некролит) * Aggron Stonebreaker - The Ogre Magi (Огр-маг) * Pugna - The Oblivion (Пугна) * Vol'Jin - The Witch Doctor (Доктор) * Lucifer - The Doom Bringer (Люцифер - Дум) Может собрать любой герой. Нельзя выложить. | 0 ( 6 000 )
Arctick Hauberk ( Arctick Hauberk ) | Shiva's Guard ( Защита Шивы ) | +15 брони +30 разума Пассивно: Freezing Aura - Аура замедления скорости атаки на 25% Активно: Arctic Blast - Уменьшает скорость передвижения у всех врагов на 30 единиц. Время действия - 10 сек. КД 20 сек. | 600 ( 4 700 )
Guinsoo's Scythe of Vyse ( Гуинсо ) | Guinsoo's Scythe of Vyse ( Гуинсо ) | +35 к интеллекту +10 сила +10 ловкость +200% регенерация маны Активно: Магия Превращение (Hex) - превращает врага на расстоянии до 600 единиц в овцу на 3 секунды. Кулдаун 23 секунды. Стоимость маны 100 единиц. | 450 ( 5 175 )


 DotA Allstars - Описание карты [Артефакты - Мессершмидт]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Messerschmidt's Reaver / Мессершмидт
Messerschmidt's Reaver ( Мессершмидт ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +25 к силе |  | 3 200

Используется в следующих артефактах
Heart of Tarrasque ( Тарасик ) | Heart of Tarrasque ( Тарасик ) | +35 к силе +300 к здоровью +11 единиц к восстановлению здоровья в секунду | 1 200 ( 5 500 )
Satanic ( Сатаник ) | Satanic ( Сатаник ) | +25 к силе +5 к защите Пассивно: Возвращается в виде здоровья 25% от нанесенных противнику повреждений. Активно: Магия (Unholy Rage ) + 15% похищения жизни и + 30 урона на 20 сек. Кулдаун - 50 сек. | 1 100 ( 6 150 )


 DotA Allstars - Описание карты [Артефакты - Лук]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Eaglehorn / Лук
Eaglehorn ( Лук ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +25 к ловкости |  | 3 300

Используется в следующих артефактах
The Butterfly ( Бабочка ) | The Butterfly ( Бабочка ) | +30 к ловкости +30 к атаке +30% к скорости атаки Пассивно: Магия Уклонение (Evasion) дает 30% шанса уклонения от удара. При наличии нескольких Бабочек (The Butterfly) уклонение не складывается. | 1 400 ( 6 250 )
Mjollnir ( Мжолнир ) | Mjollnir ( Мжолнир ) | +35 к ловкости +35 к атаке Пассивно: Магия Цепная молния (Chain Lighting) - вызывается с вероятностью 20% и наносит 200 единиц урона. Активно: Магия Статический заряд (Static Charge) дает 20% шанса возвратить 200 единиц урона атакующему. Нельзя продать. Можно разложить в круге силы. | 0 ( 6 600 )


 DotA Allstars - Описание карты [Артефакты - Священная реликвия]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Sacred Relic / Священная реликвия
Sacred Relic ( Священная реликвия ) |  | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Sentinel | Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) - The Scourge
 | +60 к атаке |  | 3 800

Используется в следующих артефактах
Radiance ( Радианс ) | Radiance ( Радианс ) | +60 к атаке Пассивно: Магия Уклонение (Evasion) дает 8% шанса уклонения от удара. При наличии нескольких Радиансов (Radiance) уклонение не складывается. Магия Жертвоприношение - на расстоянии 550 единиц все вражеские юниты получают по 35 единиц повреждений в секунду. | 1 525 ( 5 325 )
Divine Rapire ( Рапира ) | Divine Rapire ( Рапира ) | +250 к атаке Можно выложить. Выпадает при смерти. | 0 ( 7 800 )


 DotA Allstars - Описание карты [Артефакты - Пыль обнаружения]
версия описания : 0.65 (для карты DotA Allstars v6.59b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Dust of Appearance / Пыль обнаружения
Dust of Appearance ( Пыль обнаружения ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Волшебная палочка восстанавливает 15 хп и 15 маны за одно нажатие.Можно собрать до 10 зарядом и в сумме если все использовать сразу получится 150 хп и 150 маны. Заряды собираются если рядом кастуются спелы. |  | 180


 DotA Allstars - Описание карты [Артефакты - Волшебная палочка]
версия описания : 0.65 (для карты DotA Allstars v6.59b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Magic Stick / Волшебная палочка
Magic Stick ( Волшебная палочка ) |  | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Sentinel | Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) - The Scourge
 | Волшебная палочка восстанавливает 15 хп и 15 маны за одно нажатие.Можно собрать до 10 зарядом и в сумме если все использовать сразу получится 150 хп и 150 маны. Заряды собираются если рядом кастуются спелы. |  | 200


 DotA Allstars - Описание карты [Артефакты]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Артефакты / Сборные
Crow ( Ворона )
Требуется свиток Crow ( Ворона ) Crow
( Ворона )
Достаточно хороший летающий курьер. Если умирает, то все предметы выпадают. Имеет иммунитет от магии. Не может носить Самоцвет (Gem of True Sight). Может вызывать магию Burst и Courier Sheild.
Burst-Увеличивает скорость передвижения Вороны. 50 Маны.
Courier Sheild-Защищает Ворону от любого урона и заклинаний на 7 секунд. 25 Маны. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 200
( 425 )
Animal Courier ( Курица ) | Animal Courier ( Курица ) | Может переносить ваши вещи. При наличии в инвентаре свитка Ворона (Crow) можно превратить в Ворону. | 225
Wraith Band ( Маска духа )
Требуется свиток Wraith Band ( Маска духа ) Wraith Band
( Маска духа )
+3 к силе
+6 к ловкости
+3 к интеллекту
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 125
( 460 )
Slippers of Agility ( Туфли ловкости ) | Slippers of Agility ( Туфли ловкости ) | +3 к ловкости | 150
Circlet of Nobility ( Венец благородия ) Circlet of Nobility ( Венец благородия ) +2 к силе
+2 к ловкости
+2 к интеллекту 		185
Null Talisman ( Нулл-талисман )
Требуется свиток Null Talisman ( Нулл-талисман ) Null Talisman
( Нулл-талисман )
+3 к силе
+3 к ловкости
+6 к интеллекту
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 150
( 485 )
Mantle of Intelligence ( Мантия учёного ) | Mantle of Intelligence ( Мантия учёного ) | +3 к интеллекту | 150
Circlet of Nobility ( Венец благородия ) Circlet of Nobility ( Венец благородия ) +2 к силе
+2 к ловкости
+2 к интеллекту 		185
Ring of Basilius ( Кольцо Базилиуса )
Ring of Basilius
( Кольцо Базилиуса )
+6 к атаке
+3 к защите
+0.65 к регенерации маны
Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные герои получают +0.65 к регенерации маны
Может быть включено/выключено:
Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные герои получают +3 к защите. Можно разложить в круге силы. 		Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 0
( 500 )
Ring of Protection ( Кольцо защиты ) | Ring of Protection ( Кольцо защиты ) | +2 к защите | 175
Sobi Mask ( Маска Соби ) | Sobi Mask ( Маска Соби ) | +50% к регенерации маны | 325
Bracer ( Нарукавник )
Требуется свиток Bracer ( Нарукавник ) Bracer
( Нарукавник )
+6 к силе
+3 к ловкости
+3 к интеллекту
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 175
( 510 )
Gauntlets of Ogre Strength ( Рукавицы огра ) | Gauntlets of Ogre Strength ( Рукавицы огра ) | +3 к силе | 150
Circlet of Nobility ( Венец благородия ) Circlet of Nobility ( Венец благородия ) +2 к силе
+2 к ловкости
+2 к интеллекту 		185
Headdress of Rejuvenation ( Молодильное одеяние )
Требуется свиток Headdress of Rejuvenation ( Молодильное одеяние ) Headdress of Rejuvenation
( Молодильное одеяние )
+2 к силе
+2 к ловкости
+2 к интеллекту
+2 к воостановлению здоровья в секунду

Пассивно:
Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц.

 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 225
( 657 )
Ironwood Branch ( Железная ветвь ) Ironwood Branch ( Железная ветвь ) +1 к силе
+1 к ловкости
+1 к интеллекту 		57
Ring of Regeneration ( Кольцо регенерации ) | Ring of Regeneration ( Кольцо регенерации ) | +2 единицы к восстановлению здоровья в секунду | 375
Netherezim Buckler ( Щит Незерезима )
Требуется свиток Netherezim Buckler ( Щит Незерезима ) Netherezim Buckler
( Щит Незерезима )
+2 к силе
+2 к ловкости
+2 к интеллекту
+5 к защите

Активно:
Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам на 25 секунд. Стоимость - 10 маны. КД 25 сек.

Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 200
( 877 )
Ironwood Branch ( Железная ветвь ) Ironwood Branch ( Железная ветвь ) +1 к силе
+1 к ловкости
+1 к интеллекту 		57
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 к защите | 620
Phase Boot ( Фазовые сапоги )
Phase Boot
( Фазовые сапоги )
+70 к скорости передвижения
+16 к атаке
+7 к защите

Активно
Делает героя прозрачным и дает возможность бежать по крипам, не оббегая их. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 1 550 )
Boots of Speed ( Сапоги скорости ) Boots of Speed ( Сапоги скорости ) Пассивно:
С вероятностью в 40% блокирует 30 единиц урона 		300
Chainmail ( Кольчуга ) Chainmail
( Кольчуга ) 		+5 защиты
550
Blades of Attack ( Ножи ) Blades of Attack
( Ножи ) 		+9 к атаке 500
Oblivion Staff ( Посох небрежности )
Oblivion Staff
( Посох небрежности )
+6 к интеллекту
+75% регенерации маны
+15 к атаке
+10% к скорости атаки
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 0
( 1 675 )
Sobi Mask ( Маска Соби ) | Sobi Mask ( Маска Соби ) | +50% к регенерации маны | 325
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Quarterstaff ( Дубина ) Quarterstaff ( Дубина ) +10 к атаке
+10% к скорости атаки 		900
Arcane Ring ( Темное кольцо )
Требуется свиток Arcane Ring ( Темное кольцо ) Arcane Ring
( Темное кольцо )
+3 к защите
+300 маны

Активно:
Магия Пополнение маны (Replenish Mana) добавляет 135 единиц маны дружественным юнитам в области вокруг героя на расстоянии 400 единиц. 25 Маны. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 525
( 1 700 )
Ring of Protection ( Кольцо защиты ) | Ring of Protection ( Кольцо защиты ) | +2 к защите | 175
Energy Booster ( Энергетический бустер ) | Energy Booster ( Энергетический бустер ) | +250 маны | 1 000
Perseverance ( Сокровище )
Perseverance
( Сокровище )
+125% к регенерации маны
+5 к восстановлению здоровья в секунду
+10 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 0
( 1 750 )
Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +4 к восстановлению здоровья в секунду | 875
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | 875
Helm of the Dominator ( Шлем доминирования )
Helm of the Dominator
( Шлем доминирования )
+20 к атаке
+5 к защите

Пассивно:
Возвращается в виде здоровья 15% от нанесенных противнику повреждений.

Активно:
Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700 на 10 минут. Кулдаун - 300 секунд. Стоимость - 75 маны

Может быть разобран на части.
Орб-эффект. 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 0
( 1 850 )
Mask of Death ( Маска смерти ) Mask of Death ( Маска смерти ) Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений. 		900
Helm of Iron Will ( Шлем железной воли ) Helm of Iron Will ( Шлем железной воли ) +5 к защите
+2 к регенерации здоровья в секунду 		950
Power Threads ( Мощь шагов - Костыль )
Требуется свиток Power Threads ( Мощь шагов - Костыль ) Power Threads
( Мощь шагов - Костыль )
+65 к скорости движения

Пассивно:
Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel).

Активно:
Переключение прибавки +10 к параметру сила/ловкость/интеллект. 		Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 400
( 1 850 )
Boots of Speed ( Сапоги скорости ) Boots of Speed ( Сапоги скорости ) +50 к скорости.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). 		500
Gloves of Haste ( Перчатки торопливости ) | Gloves of Haste ( Перчатки торопливости ) | +15% к скорости атаки | 500
По выбору:
ИЛИ Boots of Elvenskin ( Сапоги эльфа ) Boots of Elvenskin
( Сапоги эльфа ) 		+6 к ловкости 450
ИЛИ Belt of Giant Strength ( Пояс гигантской силы ) Belt of Giant Strength
( Пояс гигантской силы ) 		+6 к силе 450
ИЛИ Robe of the Magi ( Мантия мага ) Robe of the Magi
( Мантия мага ) 		+6 к интеллекту 450
Hand of Midas ( Рука Мидаса )
Требуется свиток Hand of Midas ( Рука Мидаса ) Hand of Midas
( Рука Мидаса )
+30% к скорости атаки

Активно:
Магия Превращение (Transmute) превращает юнита (до 5-го уровня) в золото. 25 маны, 100 секунд кулдаун

Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала)
 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 1 400
( 1 900 )
Gloves of Haste ( Перчатки торопливости ) | Gloves of Haste ( Перчатки торопливости ) | +15% к скорости атаки | 500
Mask of Madness ( Маска сумасшествия )
Требуется свиток Mask of Madness ( Маска сумасшествия ) Mask of Madness
( Маска сумасшествия )
Пассивно:
Возвращается в виде здоровья 17% от нанесенных противнику повреждений.

Активно:
Магия Сумасшествие (Berserk) увеличивает на 75% скорость атаки, на 15% скорость движения и на 20% получаемый героем урон. Продолжительность 12 секунд. Кулдаун 30 секунд. Стоимость маны 50 единиц.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 1 050
( 1 950 )
Mask of Death ( Маска смерти ) Mask of Death ( Маска смерти ) Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений. 		900
Vladimir's Offering ( Подарок Влада )
Требуется свиток Vladimir's Offering ( Подарок Влада ) Vladimir's Offering
( Подарок Влада )
Пассивно:
Аура восстановления жизни (Lifesteal Aura): Для дружественых юнитов возвращается в виде здоровья 16% от нанесенных противнику повреждений (для ближнего боя).
Аура магии (Brilliance Aura): +0.80 к восстановлению маны.
Аура религии (Devotion Aura): +5 к защите.
Аура атаки: +15 к атаке.
Расстояние 900 единиц. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 300
( 2 075 )
Ring of Basilius ( Кольцо Базилиуса ) Ring of Basilius ( Кольцо Базилиуса ) +6 к атаке
+3 к защите
+0.65 к регенерации маны

Пассивно:
Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные юниты получают +0.65 к регенерации маны
Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные юниты получают +3 к защите. Можно разложить в круге силы. 		0
( 500 )
Mask of Death ( Маска смерти ) Mask of Death ( Маска смерти ) Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений. 		900
Ring of Regeneration ( Кольцо регенерации ) Ring of Regeneration
( Кольцо регенерации ) 		Пассивно:
+2 единицы к восстановлению здоровья в секунду 		375
Crystalys ( Кристалис )
Требуется свиток Crystalys ( Кристалис ) Crystalys
( Кристалис )
+35 к атаке

Пассивно:
Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 500
( 2 200 )
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 500
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | 1 200
Sange ( Сендж )
Требуется свиток Sange ( Сендж ) Sange
( Сендж )
+16 к силе
+10 к атаке

Пассивно:
15% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 4 секунд.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 800
( 2 250 )
Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | 450
Ogre Axe ( Топор огра ) | Ogre Axe ( Топор огра ) | +10 к силе | 1 000
Yasha ( Яша )
Требуется свиток Yasha ( Яша ) Yasha
( Яша )
+16 к ловкости
+15% к скорости атаки
+10% к скорости движения 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 800
( 2 250 )
Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | 450
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Vanguard ( Щит авангарда )
Vanguard
( Щит авангарда )
+300 к здоровью
+5 к восстановлению здоровья в секунду

Пассивно
С вероятностью в 65% блокирует 40 единиц урона. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 2 275 )
Stout Shield ( Крепкая броня ) Stout Shield ( Крепкая броня ) Пассивно:
С вероятностью в 40% блокирует 30 единиц урона 		300
Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +4 к восстановлению здоровья в секунду | 875
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Hood of Defiance ( Плащ Пренебрежения )
Crystalys
Hood of Defiance
( Плащ Пренебрежения )
30% защиты от заклинаний
+8 хп/сек реген
 New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 2 350 )
Planeswalker's Cloak ( Клобук мага ) Planeswalker's Cloak
( Клобук мага ) 		15% защиты от заклинаний
 650
Helm of Iron Will ( Шлем железной воли ) Helm of Iron Will
( Шлем железной воли ) 		+5 защиты
+3 хп/сек реген
 950
Ring of Health ( Кольцо здоровья ) Ring of Health
( Кольцо здоровья ) 		+4 хп/сек реген
 875
или 2х Ring of Regeneration ( Кольцо регенерации ) Ring of Regeneration
( Кольцо регенерации ) 		+2 хп/сек реген
 375
Mekansm ( Меканзм )
Требуется свиток Mekansm ( Меканзм ) Mekansm
( Меканзм )
+5 к силе
+5 к ловкости
+5 к интеллекту
+5 к защите

Пассивно:
На расстоянии 900 единиц увеличивает восстановление здоровья у дружественных юнитов на 3 единицы в секунду

Активно:
Даёт дружественным юнитам на расстоянии 300 единиц 2 единицы защиты на 20 секунд и разово восстанавливает 250 единиц жизни. Нельзя наложить действие Меканзма на действие другого Меканзма. Стоимость маны 150 единиц.
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 900
( 2 434 )
Headdress of Rejuvenation ( Молодильное одеяние ) Headdress of Rejuvenation ( Молодильное одеяние ) +2 к силе
+2 к ловкости
+2 к интеллекту
+2 к воостановлению здоровья в секунду

Пассивно:
Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц. 		225
( 657 )
Netherezim Buckler ( Щит Незерезима ) Netherezim Buckler ( Щит Незерезима ) +2 к силе
+2 к ловкости
+2 к интеллекту
+5 к защите

Активно:
Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам на 25 секунд. Стоимость - 50 маны. КД 25 сек. 		200
( 877 )
Boots of Travel ( Сапоги путешествия )
Требуется свиток Boots of Travel ( Сапоги путешествия ) Boots of Travel
( Сапоги путешествия )
+85 к скорости движения

Активно:
Магия Телепорт (Teleport) перемещает к дружественному юниту (не герою). Кулдаун 60 секунд. Время заклинания 3 секунды.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). Если телепортом указать точно на здание, то оно сильно прибавит в защите, но не будет полностью неуязвимо.

 Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge 2 200
( 2 700 )
Boots of Speed ( Сапоги скорости ) Boots of Speed ( Сапоги скорости ) +50 к скорости.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). 		500
Blade Mail ( Острая кольчуга )
Требуется свиток Blade Mail ( Острая кольчуга ) Blade Mail
( Острая кольчуга )
+22 к атаке
+5 к защите +10 к интелекту

Активно:
Весь урон нанесенный вражескими атакующими юнитами ближнего боя возвращается им. Длится 4 сек.
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 500
( 2 700 )
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 к защите | 620
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | 1200
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Necromicon ( Книга некроманта )
Требуется свиток Necromicon ( Книга некроманта ) Necromicon
( Книга некроманта )
+15 к интеллекту
+6 к силе

Активно:
Магия Вызов Демонов (Demonic Summoning) создает существ ближнего и дальнего боя (здоровье: 400, атака: 21, защита: 6) на 30 секунд. Кулдаун 90 секунд. Стоимость маны 50 единиц.
При использовании Тинкером (Boush - The Tinker) магии Перевооружиться (Rearm) кулдаун не обновляется.

Можно улучшить с помощью свитка Книга некроманта (Necromicon) (2 улучшения).
после 1-го улучшения
+9 к силе
+21 к интеллекту
вызванные существа: здоровье: 600, атака: 41, защита: 8
после 2-го улучшения
+12 к силе
+24 к интеллекту
вызванные существа: здоровье: 700, атака: 61, защита: 10
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 300
( 2 750 )
Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | 450
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000
Armlet of Mordiggian ( Браслет Мордиггана )
Требуется свиток Armlet of Mordiggian ( Браслет Мордиггана ) Armlet of Mordiggian
( Браслет Мордиггана )
+9 ед. урона
+15% к скорости атаки
+5 ед. брони
+3 хп реген
Активно: Unholy stange
Мгновенно повышает атаку на 31, силу на 25 единиц, но каждую секунду теряется по 35 жизней, пока включено. Кулдаун 10 сек. 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 900
( 2 850 )
Blades of Attack ( Ножи ) Blades of Attack
( Ножи ) 		+9 к атаке 500
Gloves of Haste ( Перчатки торопливости ) Gloves of Haste
( Перчатки торопливости ) 		+15% к скорости атаки 500
Helm of Iron Will ( Шлем железной воли ) Helm of Iron Will
( Шлем железной воли ) 		+5 к защите
+3 к регенерации здоровья в секунду 		950
Dagon ( Дагон )
Требуется свиток Dagon ( Дагон ) Dagon
( Дагон )
+3 к силе
+3 к ловкости
+15/+17/+19/+21/+23 к интеллекту
+9 к атаке

Активно:
Магия Энергетический удар (Energy Burst) - 400/500/600/700/800 единиц урона цели на расстоянии 600 единиц. Кулдаун 40/36/32/28/24 секунд. Стоимость маны 245/225/205/185/165 единиц.

Можно улучшить с помощью свитка Дагон (Dagon) (до четырех улучшений):
на одно улучшение:
+100 единиц урона к магии Энергетический удар (Energy Burst) (максимум 800 единиц)
-20 к стоимости маны (максимум стоимости маны 325 единиц)
+2 единицы интеллекта (максимум +23 единицы к интеллекту)
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 350
( 2 850 )
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 500
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000
Cranium Basher ( Башер )
Требуется свиток Cranium Basher ( Башер ) Cranium Basher
( Башер )
+3 к силе
+30 к атаке

Пассивно:
Магия Оглушение (Bash) дает в ближнем бою 25% шанса (в дальнем бою - 10% шанса) оглушить на 1.1 секунды и нанести 25 дополнительных единиц урона. Перезарядка 2 секунды. Не суммируется ни с какими другими башами
Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 1 450
( 3 100 )
Gauntlets of Ogre Strength ( Рукавицы огра ) | Gauntlets of Ogre Strength ( Рукавицы огра ) | +3 к силе | 150
Purchase Juvelin ( Дротик ) Purchase Juvelin ( Дротик ) +16 к атаке
+20% шанс нанести 40 ед. не отражающегося урона при атаке 		1 500
Eul's Scepter of Divinity ( Божественный скипетр Еула )
Eul's Scepter of Divinity
( Божественный скипетр Еула )
+18 к интеллекту
+100% регенерации маны
+20 к скорости

Активно:
магия Циклон (Cyclone) - поднимет вражеского героя в воздух на 2.5 секунды. Юнита попавшего под действие Циклона (Cyclone) нельзя атаковать. Действует на расстоянии 600 единиц. Кулдаун - 30 секунд.
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 800
( 3 125 )
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | 875
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000
Maelstrom ( Вихрь )
Требуется свиток Maelstrom ( Вихрь ) Maelstrom
( Вихрь )
+6 к ловкости
+25 к атаке

Пассивно:
Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 4 целям.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 1 300
( 3 250 )
Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | 450
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Diffusal Blade ( Клинок диффузии )
Требуется свиток Diffusal Blade ( Клинок диффузии ) Diffusal Blade
( Клинок диффузии )
+25 к ловкости
+6 к интеллекту

Пассивно:
Магия Сжигание (Feedback) - 20 маны противника сжигается за удар.

Активно:
10 зарядов магии Очищение (Purge) - замедляет юнита и снимает все магические эффекты на расстоянии 600, наносит 1000 повреждений призванным юнитам (самонам), Кулдаун 12 секунд.

Орб-эффект 		Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 850
( 3 300 )
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Soul Buster ( Бустер сердца )
Soul Buster
( Бустер сердца )
+450 здоровья
+400 маны
+1 к восстановлению здоровья в секунду
+10% к восстановлению маны
 Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge 0
( 3 300 )
Energy Booster ( Энергетический бустер ) | Energy Booster ( Энергетический бустер ) | +250 маны | 1 000
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Point Booster ( Поинт бустер ) Point Booster ( Поинт бустер ) +200 здоровья
+150 маны 		1 200
Lothar's Edge ( Лезвие Лотара )
Требуется свиток Lothar's Edge ( Лезвие Лотара ) Lothar's Edge
( Лезвие Лотара )
+38 к атаке
+10% к скорости атаки

Активно:
Магия Шаги ветра (Wind Walk) добавляет 20% к скорости движения, дает невидимость на 9 секунд. При ударе из невидимости дается 50 дополнительных единиц к атаке. Кулдаун 20 секунд. Стоимость маны 125 единиц.
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 100
( 3 610 )
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Quarterstaff ( Дубина ) Quarterstaff ( Дубина ) +10 к атаке
+10% к скорости атаки 		900
Black King Bar ( Чёрный посох - БКБ )
Требуется свиток Black King Bar ( Чёрный посох - БКБ ) Black King Bar
( Чёрный посох - БКБ )
+10 к силе
+24 к атаке

Активно:
Магия Аватар (Avatar) - невосприимчивость к магии на 9 секунд. Кулдаун - 85 секунд. Стоимость - 150 маны.
Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 300
( 3 910 )
Ogre Axe ( Топор огра ) | Ogre Axe ( Топор огра ) | +10 к силе | 1 000
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Battle Fury ( Ярость битвы )
Battle Fury
( Ярость битвы )
+65 к атаке
+6 к восстановлению здоровья в секунду
+150% к регенерации маны

Пассивно: ( только для героев ближнего боя )
Магия Разбрызгивание (Cleaving Attack) дает возможность нанести 35% урона от нанесенного врагу повреждения юнитам в радиусе 200 единиц.
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 0
( 4 350 )
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Broadsword ( Меч ) Broadsword
( Меч ) 		+18 к атаке 1 200
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+10 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 750 )
Stygian Desolator ( Стигиан - Десолятор )
Требуется свиток Stygian Desolator ( Стигиан - Десолятор ) Stygian Desolator
( Стигиан - Десолятор )
+60 к атаке

Пассивно:
Магия Порча (Corruption) дает снижение защиты атакуемого юнита на 6 единиц на 5 секунд.

Орб-эффект 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 200
( 4 420 )
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Stygian Desolator ( Стигиан - Десолятор )
Требуется свиток Shiva's Guard ( Защита Шивы ) Shiva's Guard
( Защита Шивы )
+15 брони
+30 разума
Пассивно: Freezing Aura - Аура замедления скорости атаки на 25%
Активно: Arctic Blast - Уменьшает скорость передвижения у всех врагов на 40%, противники вокруг героя получают 200 урона каждый. Время действия - 4 сек. КД 30 сек. 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 600
( 4 700 )
Plate Mail ( Доспехи ) Plate Mail
( Доспехи ) 		+10 защиты
 1400
Mystic Staff ( Мистический посох ) Mystic Staff
( Мистический посох ) 		+25 к интеллекту 2 700
Sange & Yasha ( Сендж и Яша )
Требуется свиток Sange & Yasha ( Сендж и Яша ) Sange & Yasha
( Сендж и Яша )
+16 к силе
+16 к ловкости
+15 к атаке
+15% к скорости атаки
+15% к скорости движения

Пассивно:
15% шанса нанести калечащие врага повреждения: +30 к получаемым повреждениям, - 20% скорость атаки, - 35% скорости движения на 5 секунд.

Орб-эффект 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 500
( 5 000 )
Sange ( Сендж ) Sange ( Сендж ) +16 к силе
+5 к атаке

Пассивно:
5% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 5 секунд. 		800
( 2 250 )
Yasha ( Яша ) Yasha ( Яша ) +16 к ловкости
+5% к скорости атаки
+5% к скорости движения 		800
( 2 250 )
Stygian Desolator ( Стигиан - Десолятор )
Orchid Malevolence
( Орхидея Злорадства )
+20 разума
+30% скорости атаки
+40 атаки
+225% к регенерации маны
Активно: На 20% увеличивает получаемый противником урон, накладывает silence на героя (невозможность использовать заклинания) 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 5 025 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff
( Посох небрежности ) 		+6 к интеллекту
+75% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff
( Посох небрежности ) 		+6 к интеллекту
+75% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff
( Посох небрежности ) 		+6 к интеллекту
+50% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Bloodstone ( Камень Крови )
Bloodstone
( Камень Крови )
+6 хп/с
+200% реген маны
+450 жизни
+400 маны

Пассивно:
Redemption: Когда герой-носитель умирает окружающим союзникам восстанавливается 450 жизни и 400 маны.
Герой получает опыт и обзор на месте своей смерти до воскрешения.
Герой воскрешается на 20% быстрее и при смерти теряет на 40% меньше золота.
Заряды пополняются/теряются при убийстве/смерти героя.
Если зарядов нет бонусы ополовиниваются. Каждый заряд дает 2хп/мп дополнительного регена. Можно разложить в круге силы. 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 5 075 )
Soul Buster ( Бустер сердца ) Soul Buster
( Бустер сердца ) 		+450 жизни
+400 маны
+10% регенерации маны
+1 хп/сек реген
 0
( 3300 )
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+7 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 775 )
Linken's Sphere ( Линкин )
Требуется свиток Linken's Sphere ( Линкин ) Linken's Sphere
( Линкин )
+15 к силе
+15 к ловкости
+15 к интеллекту
+6 к восстановлению здоровья в секунду
+150% к восстановлению маны

Пассивно:
Защита от направленного заклинания. Кулдаун 20 секунд.
 Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 325
( 5 175 )
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+7 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 750 )
Ultimate Orb ( Ульт-шар ) Ultimate Orb ( Ульт-шар ) +10 к силе
+10 к ловкости
+10 к интеллекту 		2 100
Refresher Orb ( Шар освежения )
Требуется свиток Refresher Orb ( Шар освежения ) Refresher Orb
( Шар освежения )
+40 к атаке
+150% к регенерации маны
+4 к восстановлению здоровья в секунду

Активно:
Cбрасывает кулдаун у всех способностей героя. Кулдаун 210 секунд. Стоимость маны 375 единиц.

Нельзя выложить.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 875
( 5 300 )
Perseverance ( Сокровище ) Perseverance ( Сокровище ) +100% к регенерации маны
+4 к восстановлению здоровья в секунду
+7 к атаке

Можно разобрать на составляющие прямо в инвентаре. 		0
( 1 750 )
Oblivion Staff ( Посох небрежности ) Oblivion Staff ( Посох небрежности ) +6 к интеллекту
+50% регенерации маны
+15 к атаке
+10% к скорости атаки 		0
( 1 675 )
Radiance ( Радианс )
Требуется свиток Radiance ( Радианс ) Radiance
( Радианс )
+60 к атаке

Пассивно:
Магия Уклонение (Evasion) дает 8% шанса уклонения от удара. При наличии нескольких Радиансов (Radiance) уклонение не складывается.

Магия Жертвоприношение - на расстоянии 550 единиц все вражеские юниты получают по 35 единиц повреждений в секунду.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 525
( 5 325 )
Sacred Relic ( Священная реликвия ) | Sacred Relic ( Священная реликвия ) | +60 к атаке | 3 800
Monkey King Bar ( Посох короля Обезьян )
Monkey King Bar
( Посох короля Обезьян )
+75 к атаке
+15% к скорости атаки

Пассивно:
Шанс в 30% нанесения удара со 100 дополнительными единицами урона и остановкой кастования врагом заклинания. 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 0
( 5 400 )
Quarterstaff ( Дубина ) Javelin ( Дротик ) +16 к атаке
+20% шанс нанести 40 ед. не отражающегося урона при атаке 		1 400
Quarterstaff ( Дубина ) Javelin ( Дротик ) +16 к атаке
+20% шанс нанести 40 ед. не отражающегося урона при атаке 		1 400
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600
Heart of Tarrasque ( Тарасик )
Требуется свиток Heart of Tarrasque ( Тарасик ) Heart of Tarrasque
( Тарасик )
+35 к силе
+300 к здоровью
+11 единиц к восстановлению здоровья в секунду 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 200
( 5 500 )
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Messerschmidt's Reaver ( Мессершмидт ) | Messerschmidt's Reaver ( Мессершмидт ) | +25 к силе | 3 200
Guinsoo's Scythe of Vyse ( Гуинсо )
Guinsoo's Scythe of Vyse
( Гуинсо )
+35 к интеллекту
+10 сила
+10 ловкость
+200% регенерация маны

Активно:
Магия Превращение (Hex) - превращает врага на расстоянии до 600 единиц в овцу на 3 секунды. Кулдаун 23 секунды. Стоимость маны 100 единиц.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 450
( 5 675 )
Void Stone ( Камень пустоты ) Void Stone
( Камень пустоты ) 		+100% к регенерации маны 900
Ultimate Orb ( Ульт-шар ) Ultimate Orb
( Ульт-шар ) 		+10 к силе
+10 к ловкости
+10 к интеллекту 		2 250
Mystic Staff ( Мистический посох ) Mystic Staff
( Мистический посох ) 		+25 к интеллекту 2 700
Manta Style ( Манта )
Требуется свиток Manta Style ( Манта ) Manta Style
( Манта )
+30 к ловкости
+6 к интеллекту
+250 к здоровью

Пассивно:
Магия Сжигать (Feedback) позволяет за удар сжигать 40 единиц маны противника.

Активно:
Магия Иллюзии (Illusions) вызывает 2 копии героя, которые наносят по 40% от атаки и получают по 300% повреждения. Действует 20 секунд. Кулдаун 40 секунд. Стоимость маны 165 единиц.

Орб-эффект 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge 1 400
( 5 800 )
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Diffusal Blade ( Клинок диффузии ) Diffusal Blade ( Клинок диффузии ) +10 к ловкости
+6 к интеллекту

Пассивно:
Магия Сжигание (Feedback) - 18 маны противника сжигается за удар.

Активно:
10 зарядов магии Очищение (Purge) - 4 секунды, радиус 600 единиц, Кулдаун 12 секунд. 		850
( 3 300 )
Burize-do Kyanon ( Буриза )
Требуется свиток Burize-do Kyanon ( Буриза ) Burize-do Kyanon
( Буриза )
+75 к атаке

Пассивно:
Магия Критический Удар (Critical Strike) дает 20% шанса нанести удар в 2,2 раза сильнее обычного.
 Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 000
( 5 950 )
Crystalys ( Кристалис ) Crystalys ( Кристалис ) +35 к атаке

Пассивно:
Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. 		500
( 2 350 )
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600
The Butterfly ( Бабочка )
Требуется свиток The Butterfly ( Бабочка ) The Butterfly
( Бабочка )
+30 к ловкости
+30 к атаке
+30% к скорости атаки

Пассивно:
Магия Уклонение (Evasion) дает 30% шанса уклонения от удара. При наличии нескольких Бабочек (The Butterfly) уклонение не складывается. 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 800
( 5 950 )
Quarterstaff ( Дубина ) Quarterstaff ( Дубина ) +10 к атаке
+10% к скорости атаки 		900
Eaglehorn ( Лук ) | Eaglehorn ( Лук ) | +25 к ловкости | 3 300
Aghanim's Scepter ( Скипетр Аганима )
Aghanim's Scepter
( Скипетр Аганима )
+30 к интеллекту
+500 здоровья
+500 маны

Пассивно:
Улучшает ульт у героев:
* Lina Inverse - The Slayer (Лина)
* Zeus - The Lord of Olympia (Зевс)
* Furion - The Prophet (Фурион)
* Ezalor - The Keeper of the Light (Котл)
* Rylai Crestfall - The Crystal Maiden (Ледяная девушка)
* Rhasta - The Shadow Shaman (Рхаста)
* Akasha - The Queen of Pain (Акаша)
* Lesale Deathbringer - The Venomancer (Гидра)
* Kel'Thuzad - The Lich (Лич)
* Leshrac the Malicious - The Tormented Soul (Лешрак)
* Lion - The Demon Witch (Лион)
* Luna Moonfang - The Moon Rider (Луна)
* Rotund'jere - The Necrolyte (Некролит)
* Aggron Stonebreaker - The Ogre Magi (Огр-маг)
* Pugna - The Oblivion (Пугна)
* Vol'Jin - The Witch Doctor (Доктор)
* Lucifer - The Doom Bringer (Люцифер - Дум)

Может собрать любой герой. Нельзя выложить. 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 0
( 6 000 )
Mystic Staff ( Мистический посох ) | Mystic Staff ( Мистический посох ) | +25 к интеллекту | 2 700
Soul Buster ( Бустер сердца ) Soul Buster ( Бустер сердца ) +450 здоровья
+400 маны
+1 к восстановлению здоровья в секунду
+10% к восстановлению маны 		0
( 3 300 )
Assault Cuirass ( Кираса Нападения )
Требуется свиток Assault Cuirass ( Кираса Нападения ) Assault Cuirass
( Кираса Нападения )
+10 брони
+40% скорости атаки
+15% аура скорости атаки
+5 брони союзникам
-5 брони врагам
 New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 2000
( 6 120 )
Plate Mail ( Доспехи ) Plate Mail
( Доспехи ) 		+10 защиты
 1400
Chainmail ( Кольчуга ) Chainmail
( Кольчуга ) 		+5 защиты
620
Hyperstone ( Гиперстоун ) Hyperstone
( Гиперстоун ) 		+55% скорости атаки
2100
Satanic ( Сатаник )
Требуется свиток Satanic ( Сатаник ) Satanic
( Сатаник )
+25 к силе
+5 к защите

Пассивно:
Возвращается в виде здоровья 25% от нанесенных противнику повреждений.

Активно:
Магия (Unholy Rage ) + 15% похищения жизни и + 30 урона на 20 сек. Кулдаун - 50 сек.
Орб-эффект 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 100
( 6 150 )
Helm of the Dominator ( Шлем доминирования ) Helm of the Dominator ( Шлем доминирования ) +10 к атаке
+5 к защите

Пассивно:
Возвращается в виде здоровья 15% от нанесенных противнику повреждений.

Активно:
Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны 		0
( 1 850 )
Messerschmidt's Reaver ( Мессершмидт ) | Messerschmidt's Reaver ( Мессершмидт ) | +25 к силе | 3 200
Eye of Skadi ( Глаз Скади )
Требуется свиток Eye of Skadi ( Глаз Скади ) Eye of Skadi
( Глаз Скади )
+25 к ловкости
+25 к интеллекту
+25 к силе
+200 к здоровью
+150 маны

Пассивно:
Магия Морозящая Атака (Cold Attack) дает возможность при атаке замораживать цель. Снижает скорость атаки на 20% и скорость движения на 30%. Заморозка действует 2 секунды. Если используется героем ближнего боя, то заморозка действует 3 секунды.

Орб-эффект 		Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 1 250
( 6 650 )
Point Booster ( Поинт бустер ) Point Booster ( Поинт бустер ) +200 здоровья
+150 маны 		1 200
Ultimate Orb ( Ульт-шар ) Ultimate Orb ( Ульт-шар ) +10 к силе
+10 к ловкости
+10 к интеллекту 		2 100
Ultimate Orb ( Ульт-шар ) Ultimate Orb ( Ульт-шар ) +10 к силе
+10 к ловкости
+10 к интеллекту 		2 100
Mjollnir ( Мжолнир )
Mjollnir
( Мжолнир )
+35 к ловкости
+35 к атаке

Пассивно:
Магия Цепная молния (Chain Lighting) - вызывается с вероятностью 20% и наносит 200 единиц урона.

Активно:
Магия Статический заряд (Static Charge) дает 20% шанса возвратить 200 единиц урона атакующему. Нельзя продать. Можно разложить в круге силы.

Орб-эффект 		New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge 0
( 6 660 )
Maelstrom ( Вихрь ) Maelstrom ( Вихрь ) +6 к ловкости
+25 к атаке

Пассивно:
Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 3 целям. 		1 300
( 3 360 )
Eaglehorn ( Лук ) | Eaglehorn ( Лук ) | +25 к ловкости | 3 300
Divine Rapire ( Рапира )
Divine Rapire
( Рапира )
+250 к атаке

Можно выложить. Выпадает при смерти.
Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge 0
( 7 800 )
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600
Sacred Relic ( Священная реликвия ) | Sacred Relic ( Священная реликвия ) | +60 к атаке | 3 800


 DotA Allstars - Описание карты [Артефакты - Ворона]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Crow / Ворона
Crow ( Ворона ) | Требуется свиток Crow ( Ворона ) | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | Достаточно хороший летающий курьер. Если умирает, то все предметы выпадают. Имеет иммунитет от магии. Не может носить Самоцвет (Gem of True Sight). Может вызывать магию Burst и Courier Sheild. Burst-Увеличивает скорость передвижения Вороны. 50 Маны. Courier Sheild-Защищает Ворону от любого урона и заклинаний на 7 секунд. 25 Маны. |  | 200 ( 425 )

Состоит из следующих артефактов
Animal Courier ( Курица ) Animal Courier
( Курица ) 		Может переносить ваши вещи. При наличии в инвентаре артефакта Сапоги скорости (Boots of Speed) и свитка Ворона (Crow) можно превратить в Ворону. 225


 DotA Allstars - Описание карты [Артефакты - Маска духа]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Wraith Band / Маска духа
Wraith Band ( Маска духа ) | Требуется свиток Wraith Band ( Маска духа ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +3 к силе +6 к ловкости +3 к интеллекту |  | 125 ( 460 )

Состоит из следующих артефактов
Slippers of Agility ( Туфли ловкости ) | Slippers of Agility ( Туфли ловкости ) | +3 к ловкости | 150
Circlet of Nobility ( Венец благородия ) | Circlet of Nobility ( Венец благородия ) | +2 к силе +2 к ловкости +2 к интеллекту | 185


 DotA Allstars - Описание карты [Артефакты - Кольцо Базилиуса]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Ring of Basilius / Кольцо Базилиуса
Ring of Basilius ( Кольцо Базилиуса ) |  | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +6 к атаке +3 к защите +0.65 к регенерации маны Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные герои получают +0.65 к регенерации маны Может быть включено/выключено: Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные герои получают +3 к защите. Можно разложить в круге силы. |  | 0 ( 500 )

Состоит из следующих артефактов
Ring of Protection ( Кольцо защиты ) | Ring of Protection ( Кольцо защиты ) | +2 к защите | 175
Sobi Mask ( Маска Соби ) | Sobi Mask ( Маска Соби ) | +50% к регенерации маны | 325

Используется в следующих артефактах
Vladimir's Offering ( Подарок Влада ) Vladimir's Offering
( Подарок Влада ) 		Пассивно:
Аура восстановления жизни (Lifesteal Aura): Для дружественых юнитов возвращается в виде здоровья 16% от нанесенных противнику повреждений (для ближнего боя).
Аура магии (Brilliance Aura): +0.80 к восстановлению маны.
Аура религии (Devotion Aura): +5 к защите.
Аура атаки: +15 к атаке.
Расстояние 900 единиц. 		300
( 2 075 )


 DotA Allstars - Описание карты [Артефакты - Нарукавник]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Bracer / Нарукавник
Bracer ( Нарукавник ) | Требуется свиток Bracer ( Нарукавник ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +6 к силе +3 к ловкости +3 к интеллекту |  | 175 ( 510 )

Состоит из следующих артефактов
Gauntlets of Ogre Strength ( Рукавицы огра ) | Gauntlets of Ogre Strength ( Рукавицы огра ) | +3 к силе | 150
Circlet of Nobility ( Венец благородия ) | Circlet of Nobility ( Венец благородия ) | +2 к силе +2 к ловкости +2 к интеллекту | 185


 DotA Allstars - Описание карты [Артефакты - Нулл-талисман]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Null Talisman / Нулл-талисман
Null Talisman ( Нулл-талисман ) | Требуется свиток Null Talisman ( Нулл-талисман ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +3 к силе +3 к ловкости +6 к интеллекту |  | 150 ( 485 )

Состоит из следующих артефактов
Mantle of Intelligence ( Мантия учёного ) | Mantle of Intelligence ( Мантия учёного ) | +3 к интеллекту | 150
Circlet of Nobility ( Венец благородия ) | Circlet of Nobility ( Венец благородия ) | +2 к силе +2 к ловкости +2 к интеллекту | 185


 DotA Allstars - Описание карты [Артефакты - Молодильное одеяние]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Headdress of Rejuvenation / Молодильное одеяние
Headdress of Rejuvenation ( Молодильное одеяние ) | Требуется свиток Headdress of Rejuvenation ( Молодильное одеяние ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +2 к силе +2 к ловкости +2 к интеллекту +2 к воостановлению здоровья в секунду Пассивно: Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц. |  | 225 ( 657 )

Состоит из следующих артефактов
Ironwood Branch ( Железная ветвь ) | Ironwood Branch ( Железная ветвь ) | +1 к силе +1 к ловкости +1 к интеллекту | 57
Ring of Regeneration ( Кольцо регенерации ) | Ring of Regeneration ( Кольцо регенерации ) | +2 единицы к восстановлению здоровья в секунду | 375

Используется в следующих артефактах
Mekansm ( Меканзм ) Mekansm
( Меканзм ) 		+5 к силе
+5 к ловкости
+5 к интеллекту
+5 к защите
+3 к восстановлению здоровья в секунду

Пассивно:
На расстоянии 900 единиц увеличивает восстановление здоровья у дружественных юнитов на 3 единицы в секунду

Активно:
Даёт дружественным юнитам на расстоянии 300 единиц 2 единицы защиты на 20 секунд и разово восстанавливает 250 единиц жизни. Нельзя наложить действие Меканзма на действие другого Меканзма. Стоимость маны 150 единиц. 		900
( 2 434 )


 DotA Allstars - Описание карты [Артефакты - Щит Незерезима]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Netherezim Buckler / Щит Незерезима
Netherezim Buckler ( Щит Незерезима ) | Требуется свиток Netherezim Buckler ( Щит Незерезима ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +2 к силе +2 к ловкости +2 к интеллекту +5 к защите Активно: Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам на 25 секунд. Стоимость - 50 маны. КД 25 сек. |  | 200 ( 807 )

Состоит из следующих артефактов
Ironwood Branch ( Железная ветвь ) | Ironwood Branch ( Железная ветвь ) | +1 к силе +1 к ловкости +1 к интеллекту | 57
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 к защите | 550

Используется в следующих артефактах
Mekansm ( Меканзм ) Mekansm
( Меканзм ) 		+5 к силе
+5 к ловкости
+5 к интеллекту
+5 к защите
+3 к восстановлению здоровья в секунду

Пассивно:
На расстоянии 900 единиц увеличивает восстановление здоровья у дружественных юнитов на 3 единицы в секунду

Активно:
Даёт дружественным юнитам на расстоянии 300 единиц 2 единицы защиты на 20 секунд и разово восстанавливает 250 единиц жизни. Нельзя наложить действие Меканзма на действие другого Меканзма. Стоимость маны 150 единиц. 		900
( 2 364 )


 DotA Allstars - Описание карты [Артефакты - Мощь шагов - Костыль]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Power Threads / Мощь шагов - Костыль
Power Threads ( Мощь шагов - Костыль ) | Требуется свиток Power Threads ( Мощь шагов - Костыль ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +65 к скорости движения Пассивно: Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). Активно: Переключение прибавки +10 к параметру сила/ловкость/интеллект. |  | 400 ( 1 850 )

Состоит из следующих артефактов
 | Boots of Speed ( Сапоги скорости ) | Boots of Speed ( Сапоги скорости ) | +50 к скорости. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). | 500
 | Gloves of Haste ( Перчатки торопливости ) | Gloves of Haste ( Перчатки торопливости ) | +15% к скорости атаки | 500
 | По выбору:
ИЛИ | Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | 450
ИЛИ | Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | 450
ИЛИ | Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450


 DotA Allstars - Описание карты [Артефакты - Темное кольцо]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Arcane Ring / Темное кольцо
Arcane Ring ( Темное кольцо ) | Требуется свиток Arcane Ring ( Темное кольцо ) | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +3 к защите +300 маны Активно: Магия Пополнение маны (Replenish Mana) добавляет 135 единиц маны дружественным юнитам в области вокруг героя на расстоянии 400 единиц. 25 Маны. |  | 525 ( 1 700 )

Состоит из следующих артефактов
Ring of Protection ( Кольцо защиты ) | Ring of Protection ( Кольцо защиты ) | +2 к защите | 175
Energy Booster ( Энергетический бустер ) | Energy Booster ( Энергетический бустер ) | +250 маны | 1 000


 DotA Allstars - Описание карты [Артефакты - Острая кольчуга]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Blade Mail / Острая кольчуга
Blade Mail ( Острая кольчуга ) | Требуется свиток Blade Mail ( Острая кольчуга ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +22 к атаке +5 к защите +10 к интелекту Активно: Весь урон нанесенный вражескими атакующими юнитами ближнего боя возвращается им. Длится 4 сек. |  | 500 ( 2 700 )

Состоит из следующих артефактов
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 к защите | 620
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | 1 200
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450


 DotA Allstars - Описание карты [Артефакты - Сокровище]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Perseverance / Сокровище
Perseverance ( Сокровище ) |  | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +125% к регенерации маны +5 к восстановлению здоровья в секунду +10 к атаке Можно разобрать на составляющие прямо в инвентаре. |  | 0 ( 1 750 )

Состоит из следующих артефактов
Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +5 к восстановлению здоровья в секунду | 875
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | 875

Используется в следующих артефактах
Battle Fury ( Ярость битвы ) | Battle Fury ( Ярость битвы ) | +65 к атаке +6 к восстановлению здоровья в секунду +150% к регенерации маны Пассивно: ( только для героев ближнего боя ) Магия Разбрызгивание (Cleaving Attack) дает возможность нанести 35% урона от нанесенного врагу повреждения юнитам в радиусе 200 единиц. | 0 ( 4 350 )
Linken's Sphere ( Линкин ) | Linken's Sphere ( Линкин ) | +15 к силе +15 к ловкости +15 к интеллекту +6 к восстановлению здоровья в секунду +150% к восстановлению маны Пассивно: Защита от направленного заклинания. Кулдаун 60 секунд. | 1 325 ( 5 175 )
Refresher Orb ( Шар освежения ) | Refresher Orb ( Шар освежения ) | +40 к атаке +150% к регенерации маны +4 к восстановлению здоровья в секунду Активно: Cбрасывает кулдаун у всех способностей героя. Кулдаун 210 секунд. Стоимость маны 375 единиц. Нельзя выложить. | 1 875 ( 5 300 )
Bloodstone ( Камень Крови ) | Bloodstone ( Камень Крови ) | +5 хп/с +110% реген маны +450 жизни +400 маны Пассивно: Redemption: Когда герой-носитель умирает окружающим союзникам восстанавливается 450 жизни и 400 маны. Герой получает опыт и обзор на месте своей смерти до воскрешения. Герой воскрешается на 20% быстрее и при смерти теряет на 40% меньше золота. Заряды пополняются/теряются при убийстве/смерти героя. Если зарядов нет бонусы ополовиниваются. Можно разложить в круге силы. | 0 ( 5 075 )


 DotA Allstars - Описание карты [Артефакты - Шлем доминирования]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Helm of the Dominator / Шлем доминирования
Helm of the Dominator ( Шлем доминирования ) |  | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +20 к атаке +5 к защите Пассивно: Возвращается в виде здоровья 15% от нанесенных противнику повреждений. Активно: Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700 на 10 минут. Кулдаун - 300 секунд. Стоимость - 75 маны Может быть разобран на части. Орб-эффект. |  | 0 ( 1 850 )

Состоит из следующих артефактов
Mask of Death ( Маска смерти ) | Mask of Death ( Маска смерти ) | Пассивно: Возвращается в виде здоровья 10% от нанесенных противнику повреждений. | 900
Helm of Iron Will ( Шлем железной воли ) | Helm of Iron Will ( Шлем железной воли ) | +5 к защите +3 к регенерации здоровья в секунду | 950

Используется в следующих артефактах
Satanic ( Сатаник ) Satanic
( Сатаник ) 		+25 к силе
+5 к защите

Пассивно:
Возвращается в виде здоровья 25% от нанесенных противнику повреждений.

Активно: Магия (Unholy Rage ) + 15% похищения жизни и + 30 урона на 20 сек. Кулдаун - 50 сек. 		1 100
( 6 150 )


 DotA Allstars - Описание карты [Артефакты - Посох небрежности]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Oblivion Staff / Посох небрежности
Oblivion Staff ( Посох небрежности ) |  | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +6 к интеллекту +75% регенерации маны +15 к атаке +10% к скорости атаки |  | 0 ( 1 675 )

Состоит из следующих артефактов
Sobi Mask ( Маска Соби ) | Sobi Mask ( Маска Соби ) | +50% к регенерации маны | 325
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Quarterstaff ( Дубина ) | Quarterstaff ( Дубина ) | +10 к атаке +10% к скорости атаки | 900

Используется в следующих артефактах
Refresher Orb ( Шар освежения ) | Refresher Orb ( Шар освежения ) | +40 к атаке +150% к регенерации маны +4 к восстановлению здоровья в секунду Активно: Cбрасывает кулдаун у всех способностей героя. Кулдаун 210 секунд. Стоимость маны 375 единиц. Нельзя выложить. | 1 875 ( 5 300 )
Axe of Prissan ( Axe of Prissan ) | Orchid Malevolence ( Орхидея Злорадства ) | +25 разума +40% скорости атаки +35 атаки +150% к регенерации маны | 0 ( 5 025 )


 DotA Allstars - Описание карты [Артефакты - Маска сумасшествия]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Mask of Madness / Маска сумасшествия
Mask of Madness ( Маска сумасшествия ) | Требуется свиток Mask of Madness ( Маска сумасшествия ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | Пассивно: Возвращается в виде здоровья 17% от нанесенных противнику повреждений. Активно: Магия Сумасшествие (Berserk) увеличивает на 75% скорость атаки, на 15% скорость движения и на 20% получаемый героем урон. Продолжительность 12 секунд. Кулдаун 30 секунд. Стоимость маны 50 единиц. Орб-эффект |  | 1 050 ( 1 950 )

Состоит из следующих артефактов
Mask of Death ( Маска смерти ) Mask of Death
( Маска смерти ) 		Пассивно:
Возвращается в виде здоровья 10% от нанесенных противнику повреждений. 		900


 DotA Allstars - Описание карты [Артефакты - Рука Мидаса]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Hand of Midas / Рука Мидаса
Hand of Midas ( Рука Мидаса ) | Требуется свиток Hand of Midas ( Рука Мидаса ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +30% к скорости атаки Активно: Магия Превращение (Transmute) превращает юнита (до 5-го уровня) в золото. 25 маны, 100 секунд кулдаун Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала) |  | 1 400 ( 1 900 )

Состоит из следующих артефактов
Gloves of Haste ( Перчатки торопливости ) Gloves of Haste
( Перчатки торопливости ) 		+15% к скорости атаки 500


 DotA Allstars - Описание карты [Артефакты - Сендж]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Sange / Сендж
Sange ( Сендж ) | Требуется свиток Sange ( Сендж ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +16 к силе +10 к атаке Пассивно: 10% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 5 секунд. Орб-эффект |  | 800 ( 2 250 )

Состоит из следующих артефактов
Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | 450
Ogre Axe ( Топор огра ) | Ogre Axe ( Топор огра ) | +10 к силе | 1 000

Используется в следующих артефактах
Sange & Yasha ( Сендж и Яша ) Sange & Yasha
( Сендж и Яша ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости движения

Пассивно:
10% шанса нанести калечащие врага повреждения: +30 к получаемым повреждениям, - 20% скорость атаки, - 30% скорости движения на 5 секунд. 		800
( 5 300 )


 DotA Allstars - Описание карты [Артефакты - Яша]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Yasha / Яша
Yasha ( Яша ) | Требуется свиток Yasha ( Яша ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +16 к ловкости +10% к скорости атаки +10% к скорости движения |  | 800 ( 2 250 )

Состоит из следующих артефактов
Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | 450
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000

Используется в следующих артефактах
Sange & Yasha ( Сендж и Яша ) Sange & Yasha
( Сендж и Яша ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости движения

Пассивно:
10% шанса нанести калечащие врага повреждения: +30 к получаемым повреждениям, - 20% скорость атаки, - 30% скорости движения на 5 секунд. 		800
( 5 300 )


 DotA Allstars - Описание карты [Артефакты - Щит авангарда]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Vanguard / Щит авангарда
Vanguard ( Щит авангарда ) |  | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +300 к здоровью +5 к восстановлению здоровья в секунду Пассивно С вероятностью в 65% блокирует 40 единиц урона. |  | 0 ( 2 275 )

Состоит из следующих артефактов
Stout Shield ( Крепкая броня ) | Stout Shield ( Крепкая броня ) | Пассивно: С вероятностью в 40% блокирует 30 единиц урона | 300
Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +4 к восстановлению здоровья в секунду | 875
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100


 DotA Allstars - Описание карты [Артефакты - Кристалис]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Crystalys / Кристалис
Crystalys ( Кристалис ) | Требуется свиток Crystalys ( Кристалис ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +35 к атаке Пассивно: Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. |  | 500 ( 2 350 )

Состоит из следующих артефактов
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 650
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | 1 200

Используется в следующих артефактах
Burize-do Kyanon ( Буриза ) Burize-do Kyanon
( Буриза ) 		+75 к атаке

Пассивно:
Магия Критический Удар (Critical Strike) дает 20% шанса нанести удар в 2,2 раза сильнее обычного. 		1 250
( 6 200 )


 DotA Allstars - Описание карты [Артефакты - Подарок Влада]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Vladimir's Offering / Подарок Влада
Vladimir's Offering ( Подарок Влада ) | Требуется свиток Vladimir's Offering ( Подарок Влада ) | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | Пассивно: Аура восстановления жизни (Lifesteal Aura): Для дружественых юнитов возвращается в виде здоровья 16% от нанесенных противнику повреждений (для ближнего боя). Аура магии (Brilliance Aura): +0.80 к восстановлению маны. Аура религии (Devotion Aura): +5 к защите. Аура атаки: +15 к атаке. Расстояние 900 единиц. |  | 300 ( 2 075 )

Состоит из следующих артефактов
Ring of Basilius ( Кольцо Базилиуса ) | Ring of Basilius ( Кольцо Базилиуса ) | +6 к атаке +3 к защите +0.65 к регенерации маны Аура магии (Brilliance Aura) - на расстоянии 900 единиц все дружественные герои получают +0.65 к регенерации маны Может быть включено/выключено: Аура религии (Devotion Aura) - на расстоянии 900 единиц все дружественные герои получают +3 к защите. Можно разложить в круге силы. | 0 ( 500 )
Mask of Death ( Маска смерти ) | Mask of Death ( Маска смерти ) | Пассивно: Возвращается в виде здоровья 10% от нанесенных противнику повреждений. | 900
Ring of Regeneration ( Кольцо регенерации ) | Ring of Regeneration ( Кольцо регенерации ) | +2 единицы к восстановлению здоровья в секунду | 375


 DotA Allstars - Описание карты [Артефакты - Меканзм]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Mekansm / Меканзм
Mekansm ( Меканзм ) | Требуется свиток Mekansm ( Меканзм ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +5 к силе +5 к ловкости +5 к интеллекту +5 к защите Пассивно: На расстоянии 900 единиц увеличивает восстановление здоровья у дружественных юнитов на 3 единицы в секунду Активно: Даёт дружественным юнитам на расстоянии 300 единиц 2 единицы защиты на 20 секунд и разово восстанавливает 250 единиц жизни. Нельзя наложить действие Меканзма на действие другого Меканзма. Стоимость маны 150 единиц. |  | 900 ( 2 364 )

Состоит из следующих артефактов
Headdress of Rejuvenation ( Молодильное одеяние ) | Headdress of Rejuvenation ( Молодильное одеяние ) | +2 к силе +2 к ловкости +2 к интеллекту +2 к воостановлению здоровья в секунду Пассивно: Аура здоровья (Regen Aura) дает увеличение восстановления здоровья на 2 единицы в секунду у дружественных юнитов на расстоянии 500 единиц. | 225 ( 657 )
Netherezim Buckler ( Щит Незерезима ) | Netherezim Buckler ( Щит Незерезима ) | +2 к силе +2 к ловкости +2 к интеллекту +5 к защите Активно: Магия Бонусная защита (Bonus Armor) даёт 2 дополнительных защиты близким дружественным юнитам. Стоимость - 50 маны. КД 25 сек. | 200 ( 807 )


 DotA Allstars - Описание карты [Артефакты - Сапоги путешествия]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Boots of Travel / Сапоги путешествия
Boots of Travel ( Сапоги путешествия ) | Требуется свиток Boots of Travel ( Сапоги путешествия ) | Level 1 (Human) ( Человек - Уровень 1 ) - The Sentinel | Level 1 (Human) ( Человек - Уровень 1 ) - The Scourge
 | +90 к скорости движения Активно: Магия Телепорт (Teleport) перемещает к дружественному юниту (не герою). Кулдаун 60 секунд. Время заклинания 3 секунды. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel) |  | 2 200 ( 2 700 )

Состоит из следующих артефактов
Boots of Speed ( Сапоги скорости ) Boots of Speed
( Сапоги скорости ) 		+50 к скорости.

Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads) и Сапогами путешествия (Boots of Travel). 		500


 DotA Allstars - Описание карты [Артефакты - Книга некроманта]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Necromicon / Книга некроманта
Necromicon ( Книга некроманта ) | Требуется свиток Necromicon ( Книга некроманта ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +15 к интеллекту +6 к силе Активно: Магия Вызов Демонов (Demonic Summoning) создает существ ближнего и дальнего боя (здоровье: 400, атака: 21, защита: 6) на 30 секунд. Кулдаун 90 секунд. Стоимость маны 50 единиц. При использовании Тинкером (Boush - The Tinker) магии Перевооружиться (Rearm) кулдаун не обновляется. Можно улучшить с помощью свитка Книга некроманта (Necromicon) (2 улучшения). после 1-го улучшения +9 к силе +21 к интеллекту вызванные существа: здоровье: 600, атака: 41, защита: 8 после 2-го улучшения +12 к силе +24 к интеллекту вызванные существа: здоровье: 700, атака: 61, защита: 10 |  | 1 300 ( 2 750 )

Состоит из следующих артефактов
Belt of Giant Strength ( Пояс гигантской силы ) | Belt of Giant Strength ( Пояс гигантской силы ) | +6 к силе | 450
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000


 DotA Allstars - Описание карты [Артефакты - Божественный скипетр Еула]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Eul's Scepter of Divinity / Божественный скипетр Еула
Eul's Scepter of Divinity ( Божественный скипетр Еула ) |  | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +18 к интеллекту +100% регенерации маны Активно: 6 зарядов магии Циклон (Cyclone) - поднимет вражеского героя в воздух на 4 секунды, а крипа - на 10 секунд. Юнита попавшего под действие Циклона (Cyclone) нельзя атаковать. Действует на расстоянии 600 единиц. Кулдаун - 20 секунд. |  | 800 ( 3 125 )

Состоит из следующих артефактов
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | 875
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000


 DotA Allstars - Описание карты [Артефакты - Клинок диффузии]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Diffusal Blade / Клинок диффузии
Diffusal Blade ( Клинок диффузии ) | Требуется свиток Diffusal Blade ( Клинок диффузии ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +15 к ловкости +6 к интеллекту Пассивно: Магия Сжигание (Feedback) - 18 маны противника сжигается за удар. Активно: 10 зарядов магии Очищение (Purge) - замедляет юнита и снимает все магические эффекты на расстоянии 600, наносит 1000 повреждений призванным юнитам (самонам), Кулдаун 12 секунд. Орб-эффект |  | 1 550 ( 3 000 )

Состоит из следующих артефактов
Robe of the Magi ( Мантия мага ) | Robe of the Magi ( Мантия мага ) | +6 к интеллекту | 450
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000

Используется в следующих артефактах
Manta Style ( Манта ) Manta Style
( Манта ) 		+18 к ловкости
+6 к интеллекту
+250 к здоровью

Пассивно:
Магия Сжигать (Feedback) позволяет за удар сжигать 36 единиц маны противника.

Активно:
Магия Иллюзии (Illusions) вызывает 2 копии героя, которые наносят по 40% от атаки и получают по 300% повреждения. Действует 20 секунд. Кулдаун 70 секунд. Стоимость маны 165 единиц. 		1 400
( 5 500 )


 DotA Allstars - Описание карты [Артефакты - Дагон]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Dagon / Дагон
Dagon ( Дагон ) | Требуется свиток Dagon ( Дагон ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +3 к силе +3 к ловкости +15 к интеллекту +9 к атаке Активно: Магия Энергетический удар (Energy Burst) - 400 единиц урона цели на расстоянии 600 единиц. Кулдаун 40 секунд. Стоимость маны 245 единиц. Можно улучшить с помощью свитка Дагон (Dagon) (до четырех улучшений): на одно улучшение: +100 единиц урона к магии Энергетический удар (Energy Burst) (максимум 800 единиц) +20 к стоимости маны (максимум стоимости маны 325 единиц) +2 единицы интеллекта (максимум +23 единицы к интеллекту) |  | 1 350 ( 2 850 )

Состоит из следующих артефактов
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 500
Staff of Wizardry ( Посох волшебства ) | Staff of Wizardry ( Посох волшебства ) | +10 к интеллекту | 1 000


 DotA Allstars - Описание карты [Артефакты - Башер]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Cranium Basher / Башер
Cranium Basher ( Башер ) | Требуется свиток Cranium Basher ( Башер ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +3 к силе +30 к атаке Пассивно: Магия Оглушение (Bash) дает в ближнем бою 15% шанса (в дальнем бою - 10% шанса) оглушить на 1.1 секунды и нанести 25 дополнительных единиц урона. |  | 1 460 ( 3 220 )

Состоит из следующих артефактов
Gauntlets of Ogre Strength ( Рукавицы огра ) | Gauntlets of Ogre Strength ( Рукавицы огра ) | +3 к силе | 150
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610


 DotA Allstars - Описание карты [Артефакты - Бустер сердца]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Soul Buster / Бустер сердца
Soul Buster ( Бустер сердца ) |  | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +450 здоровья +400 маны +1 к восстановлению здоровья в секунду +10% к восстановлению маны |  | 0 ( 3 300 )

Состоит из следующих артефактов
Energy Booster ( Энергетический бустер ) | Energy Booster ( Энергетический бустер ) | +250 маны | 1 000
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Point Booster ( Поинт бустер ) | Point Booster ( Поинт бустер ) | +200 здоровья +150 маны | 1 200

Используется в следующих артефактах
Aghanim's Scepter ( Скипетр Аганима ) | Aghanim's Scepter ( Скипетр Аганима ) | +30 к интеллекту +500 здоровья +500 маны Пассивно: Улучшает ульт у героев: * Lina Inverse - The Slayer (Лина) * Zeus - The Lord of Olympia (Зевс) * Furion - The Prophet (Фурион) * Ezalor - The Keeper of the Light (Котл) * Rylai Crestfall - The Crystal Maiden (Ледяная девушка) * Rhasta - The Shadow Shaman (Рхаста) * Akasha - The Queen of Pain (Акаша) * Lesale Deathbringer - The Venomancer (Гидра) * Kel'Thuzad - The Lich (Лич) * Leshrac the Malicious - The Tormented Soul (Лешрак) * Lion - The Demon Witch (Лион) * Luna Moonfang - The Moon Rider (Луна) * Rotund'jere - The Necrolyte (Некролит) * Aggron Stonebreaker - The Ogre Magi (Огр-маг) * Pugna - The Oblivion (Пугна) * Vol'Jin - The Witch Doctor (Доктор) * Lucifer - The Doom Bringer (Люцифер - Дум) Может собрать любой герой. Нельзя выложить. | 0 ( 6 000 )
Bloodstone ( Камень Крови ) | Bloodstone ( Камень Крови ) | +5 хп/с +110% реген маны +450 жизни +400 маны Пассивно: Redemption: Когда герой-носитель умирает окружающим союзникам восстанавливается 450 жизни и 400 маны. Герой получает опыт и обзор на месте своей смерти до воскрешения. Герой воскрешается на 20% быстрее и при смерти теряет на 40% меньше золота. Заряды пополняются/теряются при убийстве/смерти героя. Если зарядов нет бонусы ополовиниваются. Можно разложить в круге силы. | 0 ( 5 075 )


 DotA Allstars - Описание карты [Артефакты - Вихрь]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Maelstrom / Вихрь
Maelstrom ( Вихрь ) | Требуется свиток Maelstrom ( Вихрь ) | Level 2 (Orc) ( Орк - Уровень 2 ) - The Sentinel | Level 2 (Orc) ( Орк - Уровень 2 ) - The Scourge
 | +6 к ловкости +25 к атаке Пассивно: Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 4 целям. Орб-эффект |  | 1 300 ( 3 360 )

Состоит из следующих артефактов
Boots of Elvenskin ( Сапоги эльфа ) | Boots of Elvenskin ( Сапоги эльфа ) | +6 к ловкости | 450
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610

Используется в следующих артефактах
Mjollnir ( Мжолнир ) Mjollnir
( Мжолнир ) 		+35 к ловкости
+35 к атаке

Пассивно:
Магия Цепная молния (Chain Lighting) - вызывается с вероятностью 20% и наносит 200 единиц урона.

Активно:
Магия Статический заряд (Static Charge) дает 20% шанса возвратить 200 единиц урона атакующему. Нельзя продать. Можно разложить в круге силы. 		0
( 6 660 )


 DotA Allstars - Описание карты [Артефакты - Лезвие Лотара]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Lothar's Edge / Лезвие Лотара
Lothar's Edge ( Лезвие Лотара ) | Требуется свиток Lothar's Edge ( Лезвие Лотара ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +21 к ловкости +21 к атаке Активно: Магия Шаги ветра (Wind Walk) добавляет 20% к скорости движения, дает невидимость на 9 секунд. При ударе из невидимости дается 50 дополнительных единиц к атаке. Кулдаун 17 секунд. Стоимость маны 50 единиц. |  | 650 ( 4 050 )

Состоит из следующих артефактов
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Blade of Alacrity ( Клинок проворства ) | Blade of Alacrity ( Клинок проворства ) | +10 к ловкости | 1 000
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400


 DotA Allstars - Описание карты [Артефакты - Чёрный посох - БКБ]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Black King Bar / Чёрный посох - БКБ
Black King Bar ( Чёрный посох - БКБ ) | Требуется свиток Black King Bar ( Чёрный посох - БКБ ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +10 к силе +18 к атаке Активно: Магия Аватар (Avatar) - добавляет +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны. |  | 1 300 ( 3 910 )

Состоит из следующих артефактов
Ogre Axe ( Топор огра ) | Ogre Axe ( Топор огра ) | +10 к силе | 1 000
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610


 DotA Allstars - Описание карты [Артефакты - Щит бессмертия - Аегис]
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Aegis of the Immortal / Щит бессмертия - Аегис
Aegis of the Immortal ( Щит бессмертия - Аегис ) |  | Level 20 (Roshan) ( Рошан - Уровень 20 ) - The Sentinel
 | Не покупается. Выпадает из Рошана. Пассивно: Воскрешение (1 Заряд) дает возможность возродиться у фонтана с 1500 здоровья сразу после смерти. |


 DotA Allstars - Описание карты [Артефакты - Стигиан - Десолятор]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Stygian Desolator / Стигиан - Десолятор
Stygian Desolator ( Стигиан - Десолятор ) | Требуется свиток Stygian Desolator ( Стигиан - Десолятор ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +60 к атаке Пассивно: Магия Порча (Corruption) дает снижение защиты атакуемого юнита на 6 единиц на 5 секунд. Орб-эффект |  | 1 200 ( 4 420 )

Состоит из следующих артефактов
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610
Mithril Hammer ( Митриловый молот ) | Mithril Hammer ( Митриловый молот ) | +24 к атаке | 1 610


 DotA Allstars - Описание карты [Артефакты - Ярость битвы]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Battle Fury / Ярость битвы
Battle Fury ( Ярость битвы ) |  | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +65 к атаке +6 к восстановлению здоровья в секунду +150% к регенерации маны Пассивно: ( только для героев ближнего боя ) Магия Разбрызгивание (Cleaving Attack) дает возможность нанести 35% урона от нанесенного врагу повреждения юнитам в радиусе 200 единиц. |  | 0 ( 4 350 )

Состоит из следующих артефактов
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Broadsword ( Меч ) | Broadsword ( Меч ) | +18 к атаке | 1 200
Perseverance ( Сокровище ) | Perseverance ( Сокровище ) | +100% к регенерации маны +4 к восстановлению здоровья в секунду +7 к атаке Можно разобрать на составляющие прямо в инвентаре. | 0 ( 1 775 )


 DotA Allstars - Описание карты [Артефакты - Камень Крови]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Bloodstone / Камень Крови
Bloodstone ( Камень Крови ) |  | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +5 хп/с +110% реген маны +450 жизни +400 маны Пассивно: Redemption: Когда герой-носитель умирает окружающим союзникам восстанавливается 450 жизни и 400 маны. Герой получает опыт и обзор на месте своей смерти до воскрешения. Герой воскрешается на 20% быстрее и при смерти теряет на 40% меньше золота. Заряды пополняются/теряются при убийстве/смерти героя. Если зарядов нет бонусы ополовиниваются. Можно разложить в круге силы. |  | 0 ( 5 075 )

Состоит из следующих артефактов
Soul Buster ( Бустер сердца ) | Soul Buster ( Бустер сердца ) | +450 жизни +400 маны +10% регенерации маны +1 хп/сек реген | 0 ( 3300 )
Perseverance ( Сокровище ) | Perseverance ( Сокровище ) | +100% регенерации маны +4 хп/сек регенерация здоровья +7 к атаке | 0 ( 1175 )


 DotA Allstars - Описание карты [Артефакты - Плащ Пренебрежения]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Hood of Defiance / Плащ Пренебрежения
Hood of Defiance ( Плащ Пренебрежения ) |  | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | 30% защиты от заклинаний +8 хп/сек реген |  | 0 ( 2 350 )

Состоит из следующих артефактов
 | Planeswalker's Cloak ( Клобук мага ) | Planeswalker's Cloak ( Клобук мага ) | 15% защиты от заклинаний | 650
 | Helm of Iron Will ( Шлем железной воли ) | Helm of Iron Will ( Шлем железной воли ) | +5 защиты +3 хп/сек реген | 950
 | Ring of Health ( Кольцо здоровья ) | Ring of Health ( Кольцо здоровья ) | +4 хп/сек реген | 875
ИЛИ 2х | Ring of Regeneration ( Кольцо регенерации ) | Ring of Regeneration ( Кольцо регенерации ) | +2 хп/сек реген | 375


 DotA Allstars - Описание карты [Артефакты - Сендж и Яша]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Sange & Yasha / Сендж и Яша
Sange & Yasha ( Сендж и Яша ) | Требуется свиток Sange & Yasha ( Сендж и Яша ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +16 к силе +16 к ловкости +16 к атаке +15% к скорости атаки +15% к скорости движения Пассивно: 15% шанса нанести калечащие врага повреждения: +30 к получаемым повреждениям, - 20% скорость атаки, - 35% скорости движения на 5 секунд. Орб-эффект |  | 800 ( 5 300 )

Состоит из следующих артефактов
Sange ( Сендж ) | Sange ( Сендж ) | +16 к силе +10 к атаке Пассивно: 10% шанса нанести калечащие врага повреждения: +30 к повреждению, - 20% скорость атаки, - 30% скорости движения на 5 секунд. | 800 ( 2 250 )
Yasha ( Яша ) | Yasha ( Яша ) | +16 к ловкости +10% к скорости атаки +10% к скорости движения | 800 ( 2 250 )


 DotA Allstars - Описание карты [Артефакты - Гуинсо]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Guinsoo's Scythe of Vyse / Гуинсо
Guinsoo's Scythe of Vyse ( Гуинсо ) |  | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +35 к интеллекту +10 сила +10 ловкость +200% регенерация маны Активно: Магия Превращение (Hex) - превращает врага на расстоянии до 600 единиц в овцу на 3 секунды. Кулдаун 23 секунды. Стоимость маны 100 единиц. |  | 0 ( 5 040 )

Состоит из следующих артефактов
Void Stone ( Камень пустоты ) | Void Stone ( Камень пустоты ) | +100% к регенерации маны | 900
Ultimate Orb ( Ульт-шар ) | Ultimate Orb ( Ульт-шар ) | +10 к силе +10 к ловкости +10 к интеллекту | 2 250
Mystic Staff ( Мистический посох ) | Mystic Staff ( Мистический посох ) | +25 к интеллекту | 2 700


 DotA Allstars - Описание карты [Артефакты - Радианс]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Radiance / Радианс
Radiance ( Радианс ) | Требуется свиток Radiance ( Радианс ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +60 к атаке Пассивно: Магия Уклонение (Evasion) дает 8% шанса уклонения от удара. При наличии нескольких Радиансов (Radiance) уклонение не складывается. Магия Жертвоприношение - на расстоянии 550 единиц все вражеские юниты получают по 35 единиц повреждений в секунду. |  | 1 525 ( 5 325 )

Состоит из следующих артефактов
Sacred Relic ( Священная реликвия ) Sacred Relic
( Священная реликвия ) 		+60 к атаке 3 800


 DotA Allstars - Описание карты [Артефакты - Посох короля Обезьян]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Monkey King Bar / Посох короля Обезьян
Monkey King Bar ( Посох короля Обезьян ) |  | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +75 к атаке +15% к скорости атаки Пассивно: Шанс в 30% нанесения удара со 100 дополнительными единицами урона и остановкой кастования врагом заклинания. |  | 0 ( 5 400 )

Состоит из следующих артефактов
Purchase Juvelin ( Purchase Juvelin ) | Juvelin ( Juvelin ) | +16 к атаке +15% шанс нанести 40 ед. не отражающегося урона при атаке | 1 400
Purchase Juvelin ( Purchase Juvelin ) | Juvelin ( Juvelin ) | +16 к атаке +15% шанс нанести 40 ед. не отражающегося урона при атаке | 1 400
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600


 DotA Allstars - Описание карты [Артефакты - Манта]
версия описания для карты DotA Allstars v6.48b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Manta Style / Манта
Manta Style ( Манта ) | Требуется свиток Manta Style ( Манта ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +23 к ловкости +6 к интеллекту +250 к здоровью Пассивно: Магия Сжигать (Feedback) позволяет за удар сжигать 36 единиц маны противника. Активно: Магия Иллюзии (Illusions) вызывает 2 копии героя, которые наносят по 40% от атаки и получают по 300% повреждения. Действует 20 секунд. Кулдаун 70 секунд. Стоимость маны 165 единиц. Орб-эффект |  | 1 400 ( 5 500 )

Состоит из следующих артефактов
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Diffusal Blade ( Клинок диффузии ) | Diffusal Blade ( Клинок диффузии ) | +10 к ловкости +6 к интеллекту Пассивно: Магия Сжигание (Feedback) - 18 маны противника сжигается за удар. Активно: 10 зарядов магии Очищение (Purge) - 4 секунды, радиус 600 единиц, Кулдаун 12 секунд. | 1 550 ( 3 000 )


 DotA Allstars - Описание карты [Артефакты - Линкин]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Linken's Sphere / Линкин
Linken's Sphere ( Линкин ) | Требуется свиток Linken's Sphere ( Линкин ) | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Sentinel | Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) - The Scourge
 | +15 к силе +15 к ловкости +15 к интеллекту +6 к восстановлению здоровья в секунду +150% к восстановлению маны Пассивно: Защита от направленного заклинания. Кулдаун 60 секунд. |  | 1 325 ( 5 175 )

Состоит из следующих артефактов
Perseverance ( Сокровище ) | Perseverance ( Сокровище ) | +100% к регенерации маны +4 к восстановлению здоровья в секунду +7 к атаке Можно разобрать на составляющие прямо в инвентаре. | 0 ( 1 775 )
Ultimate Orb ( Ульт-шар ) | Ultimate Orb ( Ульт-шар ) | +10 к силе +10 к ловкости +10 к интеллекту | 2 250


 DotA Allstars - Описание карты [Артефакты - Тарасик]
версия описания для карты DotA Allstars v6.48b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Heart of Tarrasque / Тарасик
Heart of Tarrasque ( Тарасик ) | Требуется свиток Heart of Tarrasque ( Тарасик ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +35 к силе +300 к здоровью +11 единиц к восстановлению здоровья в секунду |  | 1 200 ( 5 500 )

Состоит из следующих артефактов
Vitality Booster ( Бустер жизни ) | Vitality Booster ( Бустер жизни ) | +250 к здоровью | 1 100
Messerschmidt's Reaver ( Мессершмидт ) | Messerschmidt's Reaver ( Мессершмидт ) | +25 к силе | 3 200


 DotA Allstars - Описание карты [Артефакты - Шар освежения]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Refresher Orb / Шар освежения
Refresher Orb ( Шар освежения ) | Требуется свиток Refresher Orb ( Шар освежения ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +40 к атаке +150% к регенерации маны +5 к восстановлению здоровья в секунду Активно: Cбрасывает кулдаун у всех способностей героя. Кулдаун 210 секунд. Стоимость маны 375 единиц. Нельзя выложить. |  | 1 875 ( 5 300 )

Состоит из следующих артефактов
Perseverance ( Сокровище ) | Perseverance ( Сокровище ) | +125% к регенерации маны +5 к восстановлению здоровья в секунду +10 к атаке Можно разобрать на составляющие прямо в инвентаре. | 0 ( 1 750 )
Oblivion Staff ( Посох небрежности ) | Oblivion Staff ( Посох небрежности ) | +6 к интеллекту +50% регенерации маны +15 к атаке +10% к скорости атаки | 0 ( 1 675 )


 DotA Allstars - Описание карты [Артефакты - Бабочка]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

The Butterfly / Бабочка
The Butterfly ( Бабочка ) | Требуется свиток The Butterfly ( Бабочка ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +30 к ловкости +30 к атаке +30% к скорости атаки Пассивно: Магия Уклонение (Evasion) дает 30% шанса уклонения от удара. При наличии нескольких Бабочек (The Butterfly) уклонение не складывается. |  | 1 800 ( 5 950 )

Состоит из следующих артефактов
Quarterstaff ( Дубина ) | Quarterstaff ( Дубина ) | +10 к атаке +10% к скорости атаки | 900
Eaglehorn ( Лук ) | Eaglehorn ( Лук ) | +25 к ловкости | 3 300


 DotA Allstars - Описание карты [Артефакты - Сатаник]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Satanic / Сатаник
Satanic ( Сатаник ) | Требуется свиток Satanic ( Сатаник ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +25 к силе +5 к защите Пассивно: Возвращается в виде здоровья 25% от нанесенных противнику повреждений. Активно: Магия (Unholy Rage ) + 15% похищения жизни и + 30 урона на 20 сек. Кулдаун - 50 сек. Орб-эффект |  | 1 100 ( 6 150 )

Состоит из следующих артефактов
Helm of the Dominator ( Шлем доминирования ) | Helm of the Dominator ( Шлем доминирования ) | +10 к атаке +5 к защите Пассивно: Возвращается в виде здоровья 15% от нанесенных противнику повреждений. Активно: Магия Доминирование (Dominate) захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны | 0 ( 1 850 )
Messerschmidt's Reaver ( Мессершмидт ) | Messerschmidt's Reaver ( Мессершмидт ) | +25 к силе | 3 200


 DotA Allstars - Описание карты [Артефакты - Буриза]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Burize-do Kyanon / Буриза
Burize-do Kyanon ( Буриза ) | Требуется свиток Burize-do Kyanon ( Буриза ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +75 к атаке Пассивно: Магия Критический Удар (Critical Strike) дает 20% шанса нанести удар в 2,2 раза сильнее обычного. |  | 1 000 ( 5 950 )

Состоит из следующих артефактов
Crystalys ( Кристалис ) | Crystalys ( Кристалис ) | +35 к атаке Пассивно: Магия Критический Удар (Critical Strike) дает 10% шанса нанести удар в 1,75 раза сильнее обычного. | 500 ( 2 350 )
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600


 DotA Allstars - Описание карты [Артефакты - Скипетр Аганима]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Aghanim's Scepter / Скипетр Аганима
Aghanim's Scepter ( Скипетр Аганима ) Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
+30 к интеллекту
+500 здоровья
+500 маны

Пассивно:
Улучшает ульт у героев:

Lina Inverse - The Slayer ( Лина ) Lina Inverse - The Slayer (Лина)
усиливает наносимые повреждения с 450 / 675 / 950 до 600 / 875 / 1250;
Zeus - The Lord of Olympia ( Зевс ) Zeus - The Lord of Olympia (Зевс)
усиливает наносимые повреждения с 210 / 335 / 460 до 335 / 460 / 570;
Furion - The Prophet ( Фурион ) Furion - The Prophet (Фурион)
усиливает наносимые повреждения по первой цели с 140 / 180 / 225 до 155 / 210 / 275;
Ezalor - The Keeper of the Light ( Котл ) Ezalor - The Keeper of the Light (Котл)
увеличивает максимальное количество блуждающих огоньков с 1 / 1 / 1 до 2 / 2 / 2;
улучшает духов:
здоровье с 400/500/700 до 500/700/850
мана с 5/5/5 до 5/5/10
атака с 21-25/28-32/35-39 до 28-32/35-39/42-46
защита с 3/3/3 до 3/3/4
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) Rylai Crestfall - The Crystal Maiden (Ледяная девушка)
увеличивает наносимые повреждения с 105 / 170 / 250 до 170 / 250 / 310;
Rhasta - The Shadow Shaman ( Рхаста ) Rhasta - The Shadow Shaman (Рхаста)
увеличивает максимальное количество ядовитых змей с 8 / 8 / 8 до 12 / 12 / 12;
увеличивает расстояние с 350 до 400;
Akasha - The Queen of Pain ( Акаша ) Akasha - The Queen of Pain (Акаша)
усиливает наносимые повреждения с 290 / 430 / 600 до 340 / 530 / 725;
Lesale Deathbringer - The Venomancer ( Гидра ) Lesale Deathbringer - The Venomancer (Гидра)
усиливает наносимые повреждения с 36 / 58 / 81 до 58 / 81 / 108;
уменьшает кулдаун с 140 / 120 / 100 до 140 / 120 / 60;
Kel'Thuzad - The Lich ( Лич ) Kel'Thuzad - The Lich (Лич)
усиливает наносимые повреждения с 280 / 370 / 460 до 370 / 460 / 550;
увеличивает расстояние с 750 до 850
Leshrac the Malicious - The Tormented Soul ( Лешрак ) Leshrac the Malicious - The Tormented Soul (Лешрак)
усиливает наносимые повреждения с 66 / 100 / 144 до 88 / 133 / 177;
Lion - The Demon Witch ( Лион ) Lion - The Demon Witch (Лион)
усиливает наносимые повреждения с 500 / 650 / 850 до 600 / 800 / 1025;
уменьшает кулдаун с 150 / 90 / 55 до 150 / 90 / 50;
уменьшает стоимость маны с 200 / 420 / 650 до 200 / 420 / 625;
Luna Moonfang - The Moon Rider ( Луна ) Luna Moonfang - The Moon Rider (Луна)
увеличивает количество ударов с 4 / 7 / 10 до 4 / 8 / 12;
уменьшает кулдаун с 140 / 120 / 100 до 130 / 110 / 90;
уменьшает стоимость маны с 250 / 350 / 450 до 225 / 325 / 425;
Rotund'jere - The Necrolyte ( Некролит ) Rotund'jere - The Necrolyte (Некролит)
увеличивает наносимые повреждения с 0.4 / 0.6 / 0.9 до 0.6 / 0.9 / 1.1;
уменьшает кулдаун с 150 / 120 / 70 до 120 / 70 / 70;
Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) Aggron Stonebreaker - The Ogre Magi (Огр-маг)
увеличивает шанс вызова множества заклинаний с 20 / 20 / 20 % до 30 / 30 / 30 %;
увеличивает количество ударов при вызове множества заклинаний с 2 / 3 / 4 до 3 / 4 / 5;
Pugna - The Oblivion ( Пугна ) Pugna - The Oblivion (Пугна)
усиливает наносимые повреждения с 95 / 140 / 185 до 170 / 200 / 300;
уменьшает стоимость маны с 125 / 175 / 225 до 175 / 225 / 275;
увеличивает расстояние с 500 до 550;
Vol'Jin - The Witch Doctor ( Доктор ) Vol'Jin - The Witch Doctor (Доктор)
усиливает наносимые повреждения с 60 / 90 / 120 до 90 / 120 / 150;
увеличивается максимальное количество отражений с 1 / 1 / 2 до 1 / 2 / 3;
Lucifer - The Doom Bringer ( Люцифер - Дум ) Lucifer - The Doom Bringer (Люцифер - Дум)
уменьшает кулдаун с 180 / 150 / 120 до 150 / 120 / 120;

Может собрать любой герой. Нельзя выложить. 		0
( 6 000 )

Состоит из следующих артефактов
Mystic Staff ( Мистический посох ) | Mystic Staff ( Мистический посох ) | +25 к интеллекту | 2 700
Soul Buster ( Бустер сердца ) | Soul Buster ( Бустер сердца ) | +450 здоровья +400 маны +1 к восстановлению здоровья в секунду +10% к восстановлению маны | 0 ( 3 300 )


 DotA Allstars - Описание карты [Артефакты - Мжолнир]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Mjollnir / Мжолнир
Mjollnir ( Мжолнир ) |  | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +35 к ловкости +35 к атаке Пассивно: Магия Цепная молния (Chain Lighting) - вызывается с вероятностью 20% и наносит 200 единиц урона. Активно: Магия Статический заряд (Static Charge) дает 20% шанса возвратить 200 единиц урона атакующему. Нельзя продать. Можно разложить в круге силы. Орб-эффект |  | 0 ( 6 660 )

Состоит из следующих артефактов
Maelstrom ( Вихрь ) | Maelstrom ( Вихрь ) | +6 к ловкости +25 к атаке Пассивно: Магия Цепная Молния (Chain Lightning) дает 20% шанса вызывать молнию, которая наносит 150 единиц урона по 3 целям. | 1 300 ( 3 360 )
Eaglehorn ( Лук ) | Eaglehorn ( Лук ) | +25 к ловкости | 3 300


 DotA Allstars - Описание карты [Артефакты - Кираса Нападения]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Assault Cuirass / Кираса Нападения
Assault Cuirass ( Кираса Нападения ) | Требуется свиток Assault Cuirass ( Кираса Нападения ) | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +10 брони +40% скорости атаки +15% аура скорости атаки +5 брони союзникам -5 брони врагам |  | 2 000 ( 6 050 )

Состоит из следующих артефактов
Plate Mail ( Доспехи ) | Plate Mail ( Доспехи ) | +10 защиты | 1400
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 защиты | 550
Hyperstone ( Гиперстоун ) | Hyperstone ( Гиперстоун ) | +55% скорости атаки | 2100


 DotA Allstars - Описание карты [Артефакты - Глаз Скади]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Eye of Skadi / Глаз Скади
Eye of Skadi ( Глаз Скади ) | Требуется свиток Eye of Skadi ( Глаз Скади ) | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +25 к ловкости +25 к интеллекту +25 к силе +200 к здоровью +150 маны Пассивно: Магия Морозящая Атака (Cold Attack) дает возможность при атаке замораживать цель. Снижает скорость атаки на 20% и скорость движения на 30%. Заморозка действует 2 секунды. Если используется героем ближнего боя, то заморозка действует 3 секунды. Орб-эффект |  | 1 250 ( 6 650 )

Состоит из следующих артефактов
Point Booster ( Поинт бустер ) | Point Booster ( Поинт бустер ) | +200 здоровья +150 маны | 1 200
Ultimate Orb ( Ульт-шар ) | Ultimate Orb ( Ульт-шар ) | +10 к силе +10 к ловкости +10 к интеллекту | 2 100
Ultimate Orb ( Ульт-шар ) | Ultimate Orb ( Ульт-шар ) | +10 к силе +10 к ловкости +10 к интеллекту | 2 100


 DotA Allstars - Описание карты [Артефакты - Рапира]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Divine Rapire / Рапира
Divine Rapire ( Рапира ) |  | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Sentinel | Level 4 (Undead) ( Нежить - Уровень 4 ) - The Scourge
 | +250 к атаке Можно выложить. Выпадает при смерти. |  | 0 ( 7 800 )

Состоит из следующих артефактов
Claymore ( Палаш ) | Claymore ( Палаш ) | +21 к атаке | 1 400
Demon Edge ( Лезвие демона ) | Demon Edge ( Лезвие демона ) | +36 к атаке | 2 600
Sacred Relic ( Священная реликвия ) | Sacred Relic ( Священная реликвия ) | +60 к атаке | 3 800


 DotA Allstars - Описание карты [Артефакты - Кираса Нападения]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Orchid Malevolence / Орхидея Злорадства
Axe of Prissan ( Axe of Prissan ) |  | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +20 разума +30% скорости атаки +40 атаки +225% к регенерации маны |  | 0 ( 5 025 )

Состоит из следующих артефактов
Oblivion Staff ( Посох небрежности ) | Oblivion Staff ( Посох небрежности ) | +6 к интеллекту +50% регенерации маны +15 к атаке +10% к скорости атаки | 0 ( 1 675 )
Oblivion Staff ( Посох небрежности ) | Oblivion Staff ( Посох небрежности ) | +6 к интеллекту +50% регенерации маны +15 к атаке +10% к скорости атаки | 0 ( 1 675 )
Oblivion Staff ( Посох небрежности ) | Oblivion Staff ( Посох небрежности ) | +6 к интеллекту +50% регенерации маны +15 к атаке +10% к скорости атаки | 0 ( 1 675 )


 DotA Allstars - Описание карты [Артефакты - Защита Шивы]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Shiva's Guard / Защита Шивы
Shiva's Guard ( Защита Шивы ) | Требуется свиток Shiva's Guard ( Защита Шивы ) | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +15 брони +30 разума Пассивно: Freezing Aura - Аура замедления скорости атаки на 25% Активно: Arctic Blast - Уменьшает скорость передвижения у всех врагов на 30 единиц. Время действия - 10 сек. КД 20 сек. |  | 600 ( 4 700 )

Состоит из следующих артефактов
Plate Mail ( Доспехи ) | Plate Mail ( Доспехи ) | +10 защиты | 1400
Mystic Staff ( Мистический посох ) | Mystic Staff ( Мистический посох ) | +25 к интеллекту | 2 700


 DotA Allstars - Описание карты [Артефакты - Браслет Мордиггана]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Armlet of Mordiggian / Браслет Мордиггана
Mumm-Ra's Phylactery ( Mumm-Ra's Phylactery ) | Требуется свиток Armlet of Mordiggian ( Браслет Мордиггана ) | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +9 ед. урона +15% к скорости атаки +5 ед. брони +3 хп реген Активно: Unholy stange Мгновенно повышает атаку на 31, силу на 25 единиц, но каждую секунду теряется по 35 жизней, пока включено. Кулдаун 15 сек. |  | 900 ( 2 850 )

Состоит из следующих артефактов
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 500
Gloves of Haste ( Перчатки торопливости ) | Gloves of Haste ( Перчатки торопливости ) | +15% к скорости атаки | 500
Helm of Iron Will ( Шлем железной воли ) | Helm of Iron Will ( Шлем железной воли ) | +5 к защите +3 к регенерации здоровья в секунду | 950


 DotA Allstars - Описание карты [Артефакты - фазовые сапоги]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Phase Boot / Фазовые сапоги
Phase Boot ( Фазовые сапоги ) |  | New Recipe Shop ( Эльф - Уровень 0 ) - The Sentinel | New Recipe Shop ( Эльф - Уровень 0 ) - The Scourge
 | +70 к скорости передвижения +16 к атаке +7 к защите Активно Делает героя прозрачным и дает возможность бежать по крипам, не оббегая их. |  | 0 ( 1 550 )

Состоит из следующих артефактов
Boots of Speed ( Сапоги скорости ) | Boots of Speed ( Сапоги скорости ) | +50 к скорости. Увеличение скорости движения не складывается с другими Сапогами скорости ( Boots of Speed ), Мощью шагов (Power Threads), Фазовыми сапогами (Phase Boot) и Сапогами путешествия (Boots of Travel) | 500
Chainmail ( Кольчуга ) | Chainmail ( Кольчуга ) | +5 защиты | 550
Blades of Attack ( Ножи ) | Blades of Attack ( Ножи ) | +9 к атаке | 500


 DotA Allstars - Описание карты [Артефакты]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Артефакты / По типам

Для просмотра требуется разрешить выполнение скрипта JavaScript.

Описание столбцов:
 | Артефакт | Название артефакта
G | Gold | Полная стоимость покупки
HP | Hit Points | Здоровье
MP | Mana Points | Мана
RHP | Regeneration HP | Восстановление здоровья в секунду
RMP | Regeneration MP | Восстановление маны в секунду
At | Attack | Атака
Str | Strength | Сила
Agi | Agility | Ловкость
Int | Intellect | Интеллект
MS | Move Speed | Скорость движения
AS | Attack Speed | Скорость атаки
Ar | Armor | Защита
ArS | Armor from Spells | Защита от заклинаний


 DotA Allstars - Описание карты [Артефакты]
версия описания для карты DotA Allstars v6.59b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Все артефакты | Базовые артефакты | Сборные артефакты | Артефакты по типам | Круг силы |

Артефакты / Круг силы

Таверны для выбора героев расположены вокруг Кругов силы. Каждому игроку соответствует свой круг силы с тем же цветом, что и у игрока.

В Круге силы есть шесть слотов для хранения артефактов. Это сделано с целью исключения возможности кражи артефакта другими игроками. Например когда герой уже имеет шесть артефактов и ему нужно купить еще один, чтобы собрать артефакт следующего уровня. И для освобождения слота он временно выбрасывает какой-либо артефакт. В этот момент выброшенный артефакт могут утащить. Чтобы этого не допустить артефакт можно выложить в слот своего Круга силы. Так же круг силы умеет замораживать/размораживать ливеров ( игроков покинувших игру ).

Магии круга / Все
Glyph of Fortification ( Глиф фортификации ) | Glyph of Fortification ( Глиф фортификации ) |  | Активно: Даёт массовый бонус(+999) к защите всех дружественных строений на 4 секунды. Кулдаун 6 минут.
Ironwood Branch ( Железная ветвь ) | Freeze Hero ( Заморозить героя ) |  | Активно: Замораживает героя который вышел из игры, делая его неуязвимым.
Ironwood Branch ( Железная ветвь ) | Unfreeze Hero ( Разморозить героя ) |  | Активно: Размораживает замороженного героя вышедшего игрока, делая его снова управляемым.
Crow ( Ворона ) | Disassembler ( Разборка ) |  | Разбирает предметы на их составные части. Работает с:
 |  | Ring of Basilius (Кольцо Базилиуса) | Ring of Basilius (Кольцо Базилиуса)
 |  | Mjollnir (Мжолнир) | Mjollnir (Мжолнир)
 |  | Bloodstone ( Камень Крови ) | Bloodstone ( Камень Крови )
 |  | Helm of the Dominator ( Шлем доминирования ) | Helm of the Dominator ( Шлем доминирования )
 |  | Perseverance ( Сокровище ) | Perseverance ( Сокровище )
 |  | Aghanim's Scepter ( Скипетр Аганима ) | Aghanim's Scepter ( Скипетр Аганима )
 |  | Shiva's Guard ( Защита Шивы ) | Shiva's Guard ( Защита Шивы )


 DotA Allstars - Описание карты [Герои]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Герои / По тавернам

The Sentinel ( Стражи )

Morning Tavern ( Утренняя таверна )
Shendelzare Silkwood - The Vengeful Spirit ( Дух мщения ) Zeus - The Lord of Olympia ( Зевс ) Aiushtha - The Enchantress ( Дриада - Колдунья ) Morphling - The Morphling ( Морф )
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) Sven - The Rogue Knight ( Свен ) Slithice - The Naga Siren ( Сирена ) Raigor Stonehoof - The Earthshaker ( Минотавр - Каменное копыто )
Rikimaru - The Stealth Assassin ( Рики ) Syllabear - The Lone Druid ( Друид ) Lina Inverse - The Slayer ( Лина ) Yurnero - The Juggernaut ( Джаггернаут )

Sunrise Tavern ( Таверна восхода солнца )
Nortrom - The Silencer ( Сайленсер ) Rooftrellen - The Treant Protector ( Дерево ) Darchrow - The Enigma ( Энигма ) Ezalor - The Keeper of the Light ( Котл )
Ulfsaar - The Ursa Warrior ( Урса ) Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) Boush - The Tinker ( Тинкер ) Furion - The Prophet ( Фурион )
Azwraith - The Phantom Lancer ( Фантом ) Tiny - The Stone Giant ( Тини ) Squee and Spleen - The Goblin Techies ( Гоблин ) Chen - The Holy Knight ( Чен )

Light Tavern ( Таверна света )
Luna Moonfang - The Moon Rider ( Луна ) Kardel Sharpeye - The Dwarven Sniper ( Снайпер ) Jah'rakal - The Troll Warlord ( Тролль ) Rhasta - The Shadow Shaman ( Рхаста )
Rigwarl - The Bristleback ( Осёл ) Mangix - The Pandaren Brewmaster ( Панда ) Bradwarden - The Centaur Warchief ( Кентавр - Центурион ) Gondar - The Bounty Hunter ( Гондар - Баунти )
Knight Davion - The Dragon Knight ( Рыцарь-дракон ) Magina - The Anti-Mage ( Антимаг ) Traxex - The Drow Ranger ( Лучница ) Purist Thunderwrath - The Omniknight ( Пурист )

Dawn Tavern ( Таверна рассвета )
Rexxar - The Beastmaster ( Рексар ) Jakiro - The Twin Head Dragon ( Химера ) Razzil Darkbrew - The Alchemist ( Алхимик ) Priestess of the Moon ( Жрица Луны )
Storm Spirit ( Дух Шторма ) Sacred Warrior ( Священный Воин ) Templar Assasin ( Убийца-Храмовик ) Puck ( Волшебный Дракон )
Rattletrap - Clockwerk Goblin ( Механический гоблин ) Kunkka - Admiral Proudmore ( Адмирал ) Alleria - Windrunner ( Стремительная эльфийка )

The Scourge ( Плеть )

Evening Tavern ( Вечерняя таверна )
Medusa - The Gorgon ( Медуза Горгона ) Balanar - The Night Stalker ( Ночной охотник ) King Leoric - The Skeleton King ( Леорик ) Lucifer - The Doom Bringer ( Люцифер - Дум )
Anub'arak - The Nerubian Assassin ( Неруб - Жук ) Slardar - The Slithereen Guard ( Слардар ) Akasha - The Queen of Pain ( Акаша ) Bone Clinkz - The Bone Fletcher ( Боне )
Darkterror - The Faceless Void ( Войд ) Viper - The Netherdrake ( Випер ) Razor - The Lightning Revenant ( Разор ) N'aix - The Lifestealer ( Найкс - Гуля )

Twilight Tavern ( Таверна заката )
Pugna - The Oblivion ( Пугна ) Leviathan - The Tidehunter ( Левиафан ) Atropos - The Bane Elemental ( Эльменталь ) Rotund'jere - The Necrolyte ( Некролит )
Pudge - The Butcher ( Мясник - Пудж ) Barathrum - The Spiritbreaker ( Свинья ) Anub'seran - The Nerubian Weaver ( Ануб - Паук ) Nevermore - The Shadow Fiend ( Невермор )
Crixalis - The Sand King ( Скорпион ) Mogul Kahn - The Axe ( Акс ) Strygwyr - The Bloodseeker ( Блудсикер ) Abaddon - The Lord of Avernus ( Авернус )

Midhight Tavern ( Таверна полночи )
Terrorblade - The Soul Keeper ( Террорблейд ) Leshrac the Malicious - The Tormented Soul ( Лешрак ) Kel'Thuzad - The Lich ( Лич ) Krobelus - The Death Prophet ( Банша )
Lion - The Demon Witch ( Лион ) Lesale Deathbringer - The Venomancer ( Гидра ) Magnus - The Magnataur ( Магнус ) Visage - The Necro'lic ( Висейдж )
Nessaj - The Chaos Knight ( Нессаж - Рыцарь Хаоса ) Banehallow - The Lycanthrope ( Человек-волк ) Black Arachnia - The Broodmother ( Арахния ) Mortred - The Phantom Assassin ( Фантомка )

Dusk Tavern ( Таверна сумрака )
Mercurial - The Spectre ( Призрак ) Vol'Jin - The Witch Doctor ( Доктор ) Harbinger - The Obsidian Destroyer ( Сфинкс ) Demnok Lannik - The Warlock ( Колдун )
Meepo - Geomancer ( Геомант ) Dazzle - Shadow Priest ( Даззл ) Pit Lord ( Повелитель Ямы ) Dirge ( Дирг )
Ishkafel ( Иш'кафель ) Kael ( Каил )


 DotA Allstars - Описание карты [Герои - Утренняя таверна]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Morning Tavern / Утренняя таверна
Shendelzare Silkwood - The Vengeful Spirit ( Дух мщения ) Shendelzare Silkwood - The Vengeful Spirit
( Дух мщения )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Magic Missile ( Магический удар )

Magic Missile
( Магический удар )

 Terror ( Террор )

Terror
( Террор )

 Command Aura ( Командная аура )

Command Aura
( Командная аура )

 Nether Swap ( Адский обмен )

Nether Swap
( Адский обмен )
Zeus - The Lord of Olympia ( Зевс ) Zeus - The Lord of Olympia
( Зевс )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Arc Light ( Цепная молния )

Arc Light
( Цепная молния )

 Lightning Bolt ( Удар молнией )

Lightning Bolt
( Удар молнией )

 Static Field ( Статика )

Static Field
( Статика )

 Thundergod's Wrath ( Гнев богов )

Thundergod's Wrath
( Гнев богов )
Aiushtha - The Enchantress ( Дриада - Колдунья ) Aiushtha - The Enchantress
( Дриада - Колдунья )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Impetus ( Стремительность )

Impetus
( Стремительность )

 Enchant ( Очарование )

Enchant
( Очарование )

 Nature's Attendants ( Помощь природы )

Nature's Attendants
( Помощь природы )

 Untouchable ( Неприкосновенность )

Untouchable
( Неприкосновенность )
Morphling - The Morphling ( Морф ) Morphling - The Morphling
( Морф )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Waveform ( Волна )

Waveform
( Волна )

 Adaptive Strike ( Подходящий удар )

Adaptive Strike
( Подходящий удар )

 Morph ( Преобразование )

Morph
( Преобразование )

 Replicate ( Репликация )

Replicate
( Репликация )
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) Rylai Crestfall - The Crystal Maiden
( Ледяная девушка - Мэйден )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Frost Nova ( Морозящий иней )

Frost Nova
( Морозящий иней )

 Frostbite ( Обморожение )

Frostbite
( Обморожение )

 Brilliance Aura ( Аура магии )

Brilliance Aura
( Аура магии )

 Freezing Field ( Морозящее поле )

Freezing Field
( Морозящее поле )
Sven - The Rogue Knight ( Свен ) Sven - The Rogue Knight
( Свен )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Storm Bolt ( Удар грома )

Storm Bolt
( Удар грома )

 Great Cleave ( Великое лезвие )

Great Cleave
( Великое лезвие )

 Toughness Aura ( Аура защиты )

Toughness Aura
( Аура защиты )

 God's Strength ( Сила бога )

God's Strength
( Сила бога )
Slithice - The Naga Siren ( Сирена ) Slithice - The Naga Siren
( Сирена )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Mirror Image ( Двойники )

Mirror Image
( Двойники )

 Ensnare ( Сеть )

Ensnare
( Сеть )

 Critical Strike ( Критический удар )

Critical Strike
( Критический удар )

 Song of the Siren ( Песня Сирен )

Song of the Siren
( Песня Сирен )
Raigor Stonehoof - The Earthshaker ( Минотавр - Каменное копыто ) Raigor Stonehoof - The Earthshaker
( Минотавр - Каменное копыто )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Fissure ( Борозда )

Fissure
( Борозда )

 Enchant Totem ( Магический удар )

Enchant Totem
( Магический удар )

 Aftershock ( Дополнительный удар )

Aftershock
( Дополнительный удар )

 Echo Slam ( Землетрясение )

Echo Slam
( Землетрясение )
Rikimaru - The Stealth Assassin ( Рики ) Rikimaru - The Stealth Assassin
( Рики )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Smoke Screen ( Дымовая защита )

Smoke Screen
( Дымовая защита )

 Blink Strike ( Мерцающий удар )

Blink Strike
( Мерцающий удар )

 Backstab ( Вероломство )

Backstab
( Вероломство )

 Permanent Invisibility ( Постоянная невидимость )

Permanent Invisibility
( Постоянная невидимость )
Syllabear - The Lone Druid ( Друид ) Syllabear - The Lone Druid
( Друид )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Summon Spirit Bear ( Дух медведя )

Summon Spirit Bear
( Дух медведя )

 Rabid ( Бешенство )

Rabid
( Бешенство )

 Synergy ( Единение )

Synergy
( Единение )

 True Form ( Истинная форма )

True Form
( Истинная форма )
Lina Inverse - The Slayer ( Лина ) Lina Inverse - The Slayer
( Лина )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Dragon Slave ( Удар дракона )

Dragon Slave
( Удар дракона )

 Light Strike Array ( Колонна огня )

Light Strike Array
( Колонна огня )

 Ultimate ( Быстрый удар )

Ultimate
( Быстрый удар )

 Laguna Blade ( Смертельный удар )

Laguna Blade
( Смертельный удар )
Yurnero - The Juggernaut ( Джаггернаут ) Yurnero - The Juggernaut
( Джаггернаут )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Blade Fury ( Вихрь клинков )

Blade Fury
( Вихрь клинков )

 Healing Ward ( Лечение )

Healing Ward
( Лечение )

 Blade Dance ( Танец клинков )

Blade Dance
( Танец клинков )

 Omnislash ( Резкий удар )

Omnislash
( Резкий удар )


 DotA Allstars - Описание карты [Герои - Дух мщения]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Shendelzare Silkwood - The Vengeful Spirit / Дух мщения
Shendelzare Silkwood - The Vengeful Spirit ( Дух мщения ) The Sentinel ( Стражи )
Morning Tavern ( Утренняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Некогда могущественный страж и сестра Mortred. Безумный смех сестры и тело, покрытое собственной кровью, до сих пор преследует Shedelzare. Увидев страдания своей верной дочери, Elune не бросила ее и наградила новым телом, способностью использовать энергию бездны и боевым духом как у тех, кто встречал смерть лицом к лицу. Сейчас Shendelzare воплащение чудовищных эмоцый ее души, бесстрашно ведет за собой армию Sentinel.
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,8
Ловкость | 22 | + 2,35
Интеллект | 15 | + 1,75
Защита | 3 |
Скорость атаки | 1,45 |
Скорость движения | 295 |
Атака | 34 - 48 |
Дальность атаки | 400 |
Magic Missile ( Магический удар ) | Magic Missile ( Магический удар ) Клавиша : C | "Бросается" во врага и наносит ему урон. Оглушает на 1.75 секунды. Расстояние применения 500 единиц.
 | Уровень 1 | 100 | мана: 95 ед. | кулдаун: 10 сек.
 | Уровень 2 | 175 | мана: 110 ед. | кулдаун: 10 сек.
 | Уровень 3 | 250 | мана: 125 ед. | кулдаун: 10 сек.
 | Уровень 4 | 325 | мана: 140 ед. | кулдаун: 10 сек.
Terror ( Террор ) | Terror ( Террор ) Клавиша : T | Дух мщения издаёт ужасный крик, который заставляет врагов хуже сражаться в течение 20 секунд. Расстояние применения 700 единиц.
 | Уровень 1 | снижает защиту врагов на 2 и наносимый ими урон на 5% | мана: 40 ед. | кулдаун: 15 сек.
 | Уровень 2 | снижает защиту врагов на 3 и наносимый ими урон на 10% | мана: 40 ед. | кулдаун: 15 сек.
 | Уровень 3 | снижает защиту врагов на 4 и наносимый ими урон на 15% | мана: 40 ед. | кулдаун: 15 сек.
 | Уровень 4 | снижает защиту врагов на 5 и наносимый ими урон на 20% | мана: 40 ед. | кулдаун: 15 сек.
Command Aura ( Командная аура ) | Command Aura ( Командная аура ) | Повышает силу атаки ближних дружественных юнитов. Расстояние применения 300 единиц.
 | Уровень 1 | 12% |  |
 | Уровень 2 | 20% |  |
 | Уровень 3 | 28% |  |
 | Уровень 4 | 36% |  |
Nether Swap ( Адский обмен ) | Nether Swap ( Адский обмен ) Клавиша : W | Меняет местами себя и выбранный юнит (в т.ч. героев врага).
 | Уровень 1 | Расстояние применения 600 единиц. | мана: 100 ед. | кулдаун: 45 сек.
 | Уровень 2 | Расстояние применения 900 единиц. | мана: 150 ед. | кулдаун: 45 сек.
 | Уровень 3 | Расстояние применения 1200 единиц. | мана: 200 ед. | кулдаун: 45 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 22 / 15 | 454 | 195 | 0,73 | 0,61 | 34 - 48 | 1,45
2 | 17 / 24 / 16 | 473 | 208 | 0,76 | 0,65 | 36 - 50 | 1,43
3 | 19 / 26 / 18 | 511 | 234 | 0,82 | 0,73 | 38 - 52 | 1,40
4 | 21 / 29 / 20 | 549 | 260 | 0,88 | 0,81 | 41 - 55 | 1,37
5 | 23 / 31 / 22 | 587 | 286 | 0,94 | 0,89 | 43 - 57 | 1,35
6 | 25 / 33 / 23 | 625 | 299 | 1,00 | 0,93 | 45 - 59 | 1,33
7 | 26 / 36 / 25 | 644 | 325 | 1,03 | 1,01 | 48 - 62 | 1,30
8 | 28 / 38 / 27 | 682 | 351 | 1,08 | 1,09 | 50 - 64 | 1,28
9 | 30 / 40 / 29 | 720 | 377 | 1,17 | 1,17 | 52 - 66 | 1,26
10 | 32 / 43 / 30 | 758 | 390 | 1,21 | 1,21 | 55 - 69 | 1,24
11 | 34 / 45 / 32 | 796 | 416 | 1,27 | 1,29 | 57 - 71 | 1,22
12 | 35 / 47 / 34 | 815 | 442 | 1,30 | 1,37 | 59 - 73 | 1,20
13 | 37 / 50 / 36 | 853 | 468 | 1,36 | 1,45 | 62 - 76 | 1,18
14 | 39 / 52 / 37 | 891 | 481 | 1,42 | 1,49 | 64 - 78 | 1,16
15 | 41 / 54 / 39 | 929 | 507 | 1,48 | 1,57 | 66 - 80 | 1,15
16 | 43 / 57 / 41 | 967 | 533 | 1,54 | 1,65 | 69 - 83 | 1,13
17 | 44 / 59 / 43 | 986 | 559 | 1,56 | 1,73 | 71 - 85 | 1,11
18 | 46 / 61 / 44 | 1 024 | 572 | 1,63 | 1,77 | 73 - 87 | 1,10
19 | 48 / 64 / 46 | 1 062 | 598 | 1,69 | 1,85 | 76 - 90 | 1,08
20 | 50 / 66 / 48 | 1 100 | 624 | 1,75 | 2 | 78 - 92 | 1,07
21 | 52 / 69 / 50 | 1 138 | 650 | 1,81 | 2,04 | 81 - 95 | 1,05
22 | 53 / 71 / 51 | 1 157 | 663 | 1,84 | 2,05 | 83 - 97 | 1,04
23 | 55 / 73 / 53 | 1 195 | 689 | 1,90 | 2,13 | 85 - 99 | 1,02
24 | 57 / 76 / 55 | 1 233 | 715 | 1,96 | 2,21 | 88 - 102 | 1,01
25 | 59 / 78 / 57 | 1 271 | 741 | 2,02 | 2,29 | 90 - 104 | 0,99


 DotA Allstars - Описание карты [Герои - Зевс]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Zeus - The Lord of Olympia / Зевс
Zeus - The Lord of Olympia ( Зевс ) The Sentinel ( Стражи )
Morning Tavern( Утренняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Зевс неохотно принес в жертву свое бессмертие в обмен на возможность помочь Sentinel. Как только его душа попала в мир смертных, его всемогущество многократно уменьшилось, но не настолько, чтобы успокоить намерения Бога Грома нести правосудие. С поражающей точностью он очищает ряды противников впечетляющим владением электрических разрядов, сражая можными ударами молнии, опускающих с небес. Под непрекращающимися атаками, Scourge сжимаются в страхе, прячась от зловещего гнева Владыки Олимпа.
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 1,8
Ловкость | 15 | + 1,7
Интеллект | 20 | + 2,7
Защита | 2 |
Скорость атаки | 1,48 |
Скорость движения | 295 |
Атака | 21 - 29 |
Дальность атаки | 350 |
Arc Light ( Цепная молния ) | Arc Lightning ( Цепная молния ) Клавиша : C | Ударяет молнией, которая передаётся от юнита к юниту (на расстояние 500 единиц). Расстояние применения 700 единиц.
 | Уровень 1 | Ударяет 5 раз, наносит 85 повреждения | мана: 65 ед. | кулдаун: 2 сек.
 | Уровень 2 | Ударяет 7 раз, наносит 100 повреждения | мана: 72 ед. | кулдаун: 2 сек.
 | Уровень 3 | Ударяет 9 раз, наносит 115 повреждения | мана: 79 ед. | кулдаун: 2 сек.
 | Уровень 4 | Ударяет 15 раз, наносит 130 повреждения | мана: 86 ед. | кулдаун: 2 сек.
Lightning Bolt ( Удар молнией ) | Lightning Bolt ( Удар молнией ) Клавиша : G | Вызывает молнию, которая наносит повреждения одному юниту. Оглушает на очень короткое время. Расстояние применения 700 единиц.
 | Уровень 1 | 100 повреждения | мана: 75 ед. | кулдаун: 7 сек.
 | Уровень 2 | 175 повреждения | мана: 95 ед. | кулдаун: 7 сек.
 | Уровень 3 | 275 повреждения | мана: 115 ед. | кулдаун: 7 сек.
 | Уровень 4 | 350 повреждения | мана: 135 ед. | кулдаун: 7 сек.
Static Field ( Статика ) | Static Field ( Статика ) | Мгновенно наносит удар всем вражеским героям на расстоянии до 800 единиц в проценте от их текущей жизни при вызове Зевсом любого заклинания
 | Уровень 1 | 5% от жизни |  |
 | Уровень 2 | 7% от жизни |  |
 | Уровень 3 | 9% от жизни |  |
 | Уровень 4 | 11% от жизни |  |
Thundergod's Wrath ( Гнев богов ) | Thundergod's Wrath ( Гнев богов ) Клавиша : W | Ударяет всех вражеских героев (на любом расстоянии) молнией с небес. При этом на карте показывается расположение всех вражеских героев, в том числе невидимых.
 | Уровень 1 | 210 повреждений | мана: 225 ед. | кулдаун: 120 сек.
 | Уровень 2 | 335 повреждений | мана: 325 ед. | кулдаун: 120 сек.
 | Уровень 3 | 460 повреждений | мана: 450 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 15 / 20 | 511 | 260 | 0,82 | 0,81 | 41 - 49 | 1,48
2 | 20 / 16 / 22 | 530 | 286 | 0,85 | 0,89 | 43 - 51 | 1,47
3 | 22 / 18 / 25 | 568 | 325 | 0,9 | 1,01 | 46 - 54 | 1,44
4 | 24 / 20 / 28 | 606 | 364 | 0,97 | 1,13 | 49 - 57 | 1,42
5 | 26 / 21 / 30 | 644 | 390 | 1,03 | 1,21 | 51 - 59 | 1,40
6 | 28 / 23 / 33 | 682 | 429 | 1,08 | 1,33 | 54 - 62 | 1,38
7 | 29 / 25 / 36 | 701 | 468 | 1,12 | 1,45 | 57 - 65 | 1,36
8 | 31 / 26 / 38 | 739 | 494 | 1,18 | 1,53 | 59 - 67 | 1,35
9 | 33 / 28 / 41 | 777 | 533 | 1,24 | 1,65 | 62 - 70 | 1,33
10 | 35 / 30 / 44 | 815 | 572 | 1,30 | 1,77 | 65 - 73 | 1,31
11 | 37 / 32 / 47 | 853 | 611 | 1,36 | 1,89 | 68 - 76 | 1,29
12 | 38 / 33 / 49 | 872 | 637 | 1,39 | 1,97 | 70 - 78 | 1,28
13 | 40 / 35 / 52 | 910 | 676 | 1,45 | 2,09 | 73 - 81 | 1,26
14 | 42 / 37 / 55 | 948 | 715 | 1,51 | 2,21 | 76 - 84 | 1,24
15 | 44 / 38 / 57 | 986 | 741 | 1,56 | 2,29 | 78 - 86 | 1,23
16 | 46 / 40 / 60 | 1 024 | 780 | 1,63 | 2,4 | 81 - 89 | 1,21
17 | 47 / 42 / 63 | 1 043 | 819 | 1,66 | 2,52 | 84 - 92 | 1,20
18 | 49 / 43 / 65 | 1 081 | 845 | 1,72 | 2,84 | 86 - 94 | 1,19
19 | 51 / 45 / 68 | 1 119 | 884 | 1,78 | 2,73 | 89 - 97 | 1,17
20 | 53 / 47 / 71 | 1 157 | 923 | 1,84 | 2,85 | 92 - 100 | 1,16
21 | 55 / 49 / 74 | 1 195 | 962 | 1,90 | 2,97 | 95 - 103 | 1,14
22 | 56 / 50 / 76 | 1 214 | 988 | 1,93 | 3,05 | 97 - 105 | 1,13
23 | 58 / 52 / 79 | 1 252 | 1 027 | 1,99 | 3,17 | 100 - 108 | 1,12
24 | 60 / 54 / 82 | 1 290 | 1 066 | 2,04 | 3,29 | 103 - 111 | 1,10
25 | 62 / 55 / 84 | 1 328 | 1 092 | 2,11 | 3,36 | 105 - 113 | 1,10


 DotA Allstars - Описание карты [Герои - Дриада - Колдунья]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Aiushtha - The Enchantress / Дриада - Колдунья
Aiushtha - The Enchantress ( Дриада - Колдунья ) The Sentinel ( Стражи )
Morning Tavern ( Утренняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Aiushtha - первая и самая любимая дочь Ценариуса. Благодаря прямому родству с богом, она получила многие из его возможностей. Например, власть над застенчивыми светличками, с помощью которых она исцеляет союзников, или способность заставить противника повинится воли Sentinel. Она предпочитает дистанционный бой ближнему, и она создала копье, которое бьет тем сильнее, чем дальше находится цель. Ей нет равных в быстроте, и она удивительно легко ускользнет от любого, кто пытается убить ее.
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 2
Ловкость | 19 | + 1,8
Интеллект | 16 | + 2,8
Защита | 2 |
Скорость атаки | 1,43 |
Скорость движения | 295 |
Атака | 21 - 31 |
Дальность атаки | 550 |
Impetus ( Стремительность ) | Impetus ( Стремительность ) Клавиша : T | Делает атаку героя сильнее, причём сила удара зависит от дальности врага. Расстояние применения 550 единиц.
 | Уровень 1 | Дополнительный урон - 4% от расстояния | мана: 40 ед. | кулдаун: 6 сек.
 | Уровень 2 | Дополнительный урон - 8% от расстояния | мана: 45 ед. | кулдаун: 5 сек.
 | Уровень 3 | Дополнительный урон - 12% от расстояния | мана: 50 ед. | кулдаун: 4 сек.
 | Уровень 4 | Дополнительный урон - 16% от расстояния | мана: 55 ед. | кулдаун: 0 сек.
Enchant ( Очарование ) | Enchant ( Очарование ) Клавиша : C | Выбранный юнит переходит под контроль колдуньи на 120 секунд. Если это невозможно, то юнит будет просто замедлен на 7 секунд. Расстояние применения 700 единиц.
 | Уровень 1 | 10% замедление | мана: 65 ед. | кулдаун: 30 сек.
 | Уровень 2 | 20% замедление | мана: 65 ед. | кулдаун: 25 сек.
 | Уровень 3 | 30% замедление | мана: 65 ед. | кулдаун: 20 сек.
 | Уровень 4 | 40% замедление | мана: 65 ед. | кулдаун: 15 сек.
Nature's Attendants ( Помощь природы ) | Nature's Attendants ( Помощь природы ) Клавиша : R | Вызывает рой духов, которые лечат союзников на расстоянии до 300 единиц. Каждый дух живёт 10 секунд и лечит 10 единиц здоровья в секунду
 | Уровень 1 | 3 мухи | мана: 125 ед. | кулдаун: 45 сек.
 | Уровень 2 | 5 мух | мана: 140 ед. | кулдаун: 45 сек.
 | Уровень 3 | 7 мух | мана: 155 ед. | кулдаун: 45 сек.
 | Уровень 4 | 9 мух | мана: 170 ед. | кулдаун: 45 сек.
Untouchable ( Неприкосновенность ) | Untouchable ( Неприкосновенность ) | Если героя атакуют, то у атаковавшего замедляется скорость атаки на 3 секунды.
 | Уровень 1 | 50% снижение |  |
 | Уровень 2 | 70% снижение |  |
 | Уровень 3 | 90% снижение |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 19 / 16 | 454 | 208 | 0,73 | 0,65 | 37 - 47 | 1,43
2 | 18 / 20 / 18 | 492 | 234 | 0,79 | 0,73 | 39 - 49 | 1,42
3 | 20 / 22 / 21 | 530 | 273 | 0,85 | 0,85 | 42 - 52 | 1,39
4 | 22 / 24 / 24 | 568 | 312 | 0,9 | 0,97 | 45 - 55 | 1,37
5 | 24 / 26 / 27 | 606 | 351 | 0,97 | 1,09 | 48 - 58 | 1,35
6 | 26 / 28 / 30 | 644 | 390 | 1,03 | 1,21 | 51 - 61 | 1,33
7 | 28 / 29 / 32 | 682 | 416 | 1,08 | 1,29 | 53 - 63 | 1,32
8 | 30 / 31 / 35 | 720 | 455 | 1,14 | 1,41 | 56 - 66 | 1,30
9 | 32 / 33 / 38 | 758 | 494 | 1,21 | 1,53 | 59 - 69 | 1,28
10 | 34 / 35 / 41 | 796 | 533 | 1,27 | 1,65 | 62 - 72 | 1,26
11 | 36 / 37 / 44 | 834 | 572 | 1,33 | 1,77 | 65 - 75 | 1,24
12 | 38 / 38 / 46 | 872 | 598 | 1,39 | 1,85 | 67 - 77 | 1,23
13 | 40 / 40 / 49 | 910 | 637 | 1,45 | 1,97 | 70 - 80 | 1,21
14 | 42 / 42 / 52 | 948 | 676 | 1,51 | 2,09 | 73 - 83 | 1,20
15 | 44 / 44 / 55 | 986 | 715 | 1,56 | 2,21 | 76 - 86 | 1,18
16 | 46 / 46 / 58 | 1 024 | 754 | 1,63 | 2,32 | 79 - 89 | 1,16
17 | 48 / 47 / 60 | 1 062 | 780 | 1,69 | 2,4 | 81 - 91 | 1,16
18 | 50 / 49 / 63 | 1 100 | 819 | 1,75 | 2,52 | 84 - 94 | 1,14
19 | 52 / 51 / 66 | 1 138 | 858 | 1,81 | 2,65 | 87 - 97 | 1,13
20 | 54 / 53 / 69 | 1 176 | 897 | 1,87 | 2,77 | 90 - 100 | 1,11
21 | 56 / 55 / 72 | 1 214 | 936 | 1,93 | 2,88 | 93 - 103 | 1,10
22 | 58 / 56 / 74 | 1 252 | 962 | 2,04 | 2,97 | 95 - 105 | 1,09
23 | 60 / 58 / 77 | 1 290 | 1 001 | 2,05 | 3,09 | 98 - 108 | 1,08
24 | 62 / 60 / 80 | 1 328 | 1 040 | 2,11 | 3,21 | 101 - 111 | 1,06
25 | 64 / 62 / 83 | 1 366 | 1 079 | 2,17 | 3,33 | 104 - 114 | 1,05


 DotA Allstars - Описание карты [Герои - Морф]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Morphling - The Morphling / Морф
Morphling - The Morphling ( Морф ) Morning Tavern
( Утренняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2
Ловкость | 19 | + 3
Интеллект | 17 | + 1,5
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 285 |
Атака | 15 - 24 |
Дальность атаки | 350 |
Waveform ( Волна ) | Waveform ( Волна ) Клавиша : W | Морф распадается на свои составляющие и ударяет вперёд, нанося повреждения всему на своём пути. Расстояние применения 1000 единиц.
 | Уровень 1 | 100 единиц повреждений | мана: 140 ед. | кулдаун: 11 сек.
 | Уровень 2 | 175 единиц повреждений | мана: 155 ед. | кулдаун: 11 сек.
 | Уровень 3 | 250 единиц повреждений | мана: 160 ед. | кулдаун: 11 сек.
 | Уровень 4 | 325 единиц повреждений | мана: 165 ед. | кулдаун: 11 сек.
Adaptive Strike ( Подходящий удар ) | Adaptive Strike ( Подходящий удар ) Клавиша : E | Наносит указанной цели повреждения магической энергией или "выключает" ее. Эффект зависит от доминирующего навыка: ловкость или сила (чье значение больше): ловкость - повреждения, сила - оглушение.
 | Уровень 1 | наносит повреждений 30 + 1.4*Ловкость или станит на 1,4 секунды. Расстояние применения 600 единиц. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 2 | наносит повреждений 60 + 1.8*Ловкость или станит на 1,8 секунды. Расстояние применения 700 единиц. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 3 | наносит повреждений 90 + 2.2*Ловкость или станит на 2,2 секунды. Расстояние применения 800 единиц. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 4 | наносит повреждений 120 + 2.6*Ловкость или станит на 2,6 секунды. Расстояние применения 900 единиц. |  | кулдаун: 20 сек.
Morph ( Преобразование ) | Morph ( Преобразование ) Клавиша : | Морф управляет своей физической составляющей приспосабливаясь к обстоятельствам. Он может, если необхоимо, терять немного силы получая ловкость или наоборот. Действует только при автоприменении (щелчок правой клавишей мышки).
 | Уровень 1 | 2 единицы в секунду | мана: 20 ед. |
 | Уровень 2 | 4 единицы в секунду | мана: 20 ед. |
 | Уровень 3 | 6 единиц в секунду | мана: 20 ед. |
 | Уровень 4 | 8 единиц в секунду | мана: 20 ед. |
Replicate ( Репликация ) | Replicate ( Репликация ) Клавиша : R | Морф обладает уникальным свойством дублировать выбранного дружественного или вражеского героя (но не себя). Дубль наносит 50% урона. Герой может "войти" в свою копию, немедленно встав на его место. Расстояние применения 1500 единиц.
 | Уровень 1 | Длится 30 секунд | мана: 125 ед. | кулдаун: 120 сек.
 | Уровень 2 | Длится 45 секунд | мана: 125 ед. | кулдаун: 120 сек.
 | Уровень 3 | Длится 60 секунд | мана: 125 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 19 / 17 | 511 | 221 | 0,82 | 0,69 | 34 - 43 | 1,43
2 | 21 / 22 / 18 | 549 | 234 | 0,88 | 0,73 | 37 - 46 | 1,39
3 | 23 / 25 / 20 | 587 | 260 | 0,94 | 0,81 | 40 - 49 | 1,36
4 | 25 / 28 / 21 | 625 | 273 | 1,00 | 0,85 | 43 - 52 | 1,33
5 | 27 / 31 / 23 | 663 | 299 | 1,06 | 0,93 | 46 - 55 | 1,30
6 | 29 / 34 / 24 | 701 | 312 | 1,12 | 0,97 | 49 - 58 | 1,27
7 | 31 / 37 / 26 | 739 | 338 | 1,18 | 1,05 | 52 - 61 | 1,24
8 | 33 / 40 / 27 | 777 | 351 | 1,24 | 1,09 | 55 - 64 | 1,21
9 | 35 / 43 / 29 | 815 | 377 | 1,30 | 1,17 | 58 - 67 | 1,19
10 | 37 / 46 / 30 | 853 | 390 | 1,36 | 1,21 | 61 - 70 | 1,16
11 | 39 / 49 / 32 | 891 | 416 | 1,42 | 1,29 | 64 - 73 | 1,14
12 | 41 / 52 / 33 | 929 | 429 | 1,48 | 1,33 | 67 - 76 | 1,12
13 | 43 / 55 / 35 | 967 | 455 | 1,54 | 1,41 | 70 - 79 | 1,10
14 | 45 / 58 / 36 | 1 005 | 468 | 1,60 | 1,45 | 73 - 82 | 1,08
15 | 47 / 61 / 38 | 1 043 | 494 | 1,66 | 1,53 | 76 - 85 | 1,06
16 | 49 / 64 / 39 | 1 081 | 507 | 1,72 | 1,57 | 79 - 88 | 1,04
17 | 51 / 67 / 41 | 1 119 | 533 | 1,78 | 1,65 | 82 - 91 | 1,02
18 | 53 / 70 / 42 | 1 157 | 546 | 1,84 | 1,69 | 85 - 94 | 1,00
19 | 55 / 73 / 44 | 1 195 | 572 | 1,90 | 1,77 | 88 - 97 | 0,98
20 | 57 / 76 / 45 | 1 233 | 585 | 1,96 | 1,81 | 91 - 100 | 0,97
21 | 59 / 79 / 47 | 1 271 | 611 | 2,02 | 1,89 | 94 - 103 | 0,95
22 | 61 / 82 / 48 | 1 309 | 624 | 2,08 | 1,93 | 97 - 106 | 0,93
23 | 63 / 85 / 50 | 1 347 | 650 | 2,13 | 2,00 | 100 - 109 | 0,92
24 | 65 / 88 / 51 | 1 385 | 663 | 2,20 | 2,04 | 103 - 112 | 0,90
25 | 67 / 91 / 53 | 1 423 | 689 | 2,25 | 2,13 | 106 - 115 | 0,89


 DotA Allstars - Описание карты [Герои - Ледяная девушка - Мэйден]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rylai Crestfall - The Crystal Maiden / Ледяная девушка - Мэйден
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) Morning Tavern
( Утренняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 16 | + 1,6
Интеллект | 21 | + 2,9
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 17 - 23 |
Дальность атаки | 600 |
Frost Nova ( Морозящий иней ) | Frost Nova ( Морозящий иней ) Клавиша : V | Морозит врага, нанося ему урон и снижая его скорость движения на 30% и атаки на 20% на 4 секунды. Наносит повреждения в области в 200 единиц. Расстояние применения 600 единиц.
 | Уровень 1 | 50 урона здоровью и 75 урона в области | мана: 100 ед. | кулдаун: 11 сек.
 | Уровень 2 | 100 урона здоровью и 100 урона в области | мана: 130 ед. | кулдаун: 11 сек.
 | Уровень 3 | 125 урона здоровью и 125 урона в области | мана: 155 ед. | кулдаун: 11 сек.
 | Уровень 4 | 175 урона здоровью и 125 урона в области | мана: 185 ед. | кулдаун: 12 сек.
Frostbite ( Обморожение ) | Frostbite ( Обморожение ) Клавиша : E | Замораживает врага в глыбу льда, не давая ему двигаться и атаковать. Наносит 70 повреждения в секунду. Расстояние применения 500 единиц.
 | Уровень 1 | на 1.5 секунды | мана: 115 ед. | кулдаун: 10 сек.
 | Уровень 2 | на 2 секунды | мана: 125 ед. | кулдаун: 10 сек.
 | Уровень 3 | на 2.5 секунды | мана: 140 ед. | кулдаун: 10 сек.
 | Уровень 4 | на 3 секунды | мана: 150 ед. | кулдаун: 12 сек.
Brilliance Aura ( Аура магии ) | Brilliance Aura ( Аура магии ) | Повышает регенерацию маны у ближних дружественных воинов. Расстояние применения 300 единиц.
 | Уровень 1 | +0.6 регенерации маны |  |
 | Уровень 2 | +1.2 регенерации маны |  |
 | Уровень 3 | +1.8 регенерации маны |  |
 | Уровень 4 | +2.4 регенерации маны |  |
Freezing Field ( Морозящее поле ) | Freezing Field ( Морозящее поле ) Клавиша : Z | Вызывает множество случайных взрывов льда рядом с героем в области в 500 единиц на 4 секунды. Каждый из взрывов морозит врага и наносит ему урон.
 | Уровень 1 | каждый взрыв наносит 105 урона | мана: 300 ед. | кулдаун: 150 сек.
 | Уровень 2 | каждый взрыв наносит 170 урона | мана: 400 ед. | кулдаун: 120 сек.
 | Уровень 3 | каждый взрыв наносит 250 урона | мана: 600 ед. | кулдаун: 90 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 16 / 21 | 454 | 273 | 0,73 | 0,85 | 38 - 44 | 1,47
2 | 17 / 17 / 23 | 473 | 299 | 0,76 | 0,93 | 40 - 46 | 1,45
3 | 19 / 19 / 26 | 511 | 338 | 0,82 | 1,05 | 43 - 49 | 1,43
4 | 21 / 20 / 29 | 549 | 377 | 0,88 | 1,17 | 46 - 52 | 1,42
5 | 22 / 22 / 32 | 568 | 416 | 0,9 | 1,29 | 49 - 55 | 1,39
6 | 24 / 24 / 35 | 606 | 455 | 0,97 | 1,41 | 52 - 58 | 1,37
7 | 26 / 25 / 38 | 644 | 494 | 1,03 | 1,53 | 55 - 61 | 1,36
8 | 27 / 27 / 41 | 663 | 533 | 1,06 | 1,65 | 58 - 64 | 1,34
9 | 29 / 28 / 44 | 701 | 572 | 1,12 | 1,77 | 61 - 67 | 1,33
10 | 31 / 30 / 47 | 739 | 611 | 1,18 | 1,89 | 64 - 70 | 1,31
11 | 33 / 32 / 50 | 777 | 650 | 1,24 | 2 | 67 - 73 | 1,29
12 | 34 / 33 / 52 | 796 | 676 | 1,27 | 2,09 | 69 - 75 | 1,28
13 | 36 / 35 / 55 | 834 | 715 | 1,33 | 2,21 | 72 - 78 | 1,26
14 | 38 / 36 / 58 | 872 | 754 | 1,39 | 2,32 | 75 - 81 | 1,25
15 | 39 / 38 / 61 | 891 | 793 | 1,42 | 2,44 | 78 - 84 | 1,23
16 | 41 / 40 / 64 | 929 | 832 | 1,48 | 2,57 | 81 - 87 | 1,21
17 | 43 / 41 / 67 | 967 | 871 | 1,54 | 2,69 | 84 - 90 | 1,21
18 | 44 / 43 / 70 | 986 | 910 | 1,56 | 2,81 | 87 - 93 | 1,19
19 | 46 / 44 / 73 | 1 024 | 949 | 1,63 | 2,93 | 90 - 96 | 1,18
20 | 48 / 46 / 76 | 1 062 | 988 | 1,69 | 3,05 | 93 - 99 | 1,16
21 | 50 / 48 / 79 | 1 100 | 1 027 | 1,75 | 3,17 | 96 - 102 | 1,15
22 | 51 / 49 / 81 | 1 119 | 1 053 | 1,78 | 3,25 | 98 - 104 | 1,14
23 | 53 / 51 / 84 | 1 157 | 1 092 | 1,84 | 3,36 | 101 - 107 | 1,13
24 | 55 / 52 / 87 | 1 195 | 1 131 | 1,90 | 3,49 | 104 - 110 | 1,12
25 | 56 / 54 / 90 | 1 214 | 1 170 | 1,93 | 3,61 | 107 - 113 | 1,10


 DotA Allstars - Описание карты [Герои - Свен]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Sven - The Rogue Knight / Свен
Sven - The Rogue Knight ( Свен ) Morning Tavern
( Утренняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,7
Ловкость | 16 | + 2,2
Интеллект | 14 | + 1,3
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 31 - 33 |
Дальность атаки | 125 |
Storm Bolt ( Удар грома ) | Storm Bolt ( Удар грома ) Клавиша : T | Бросает магический молоток во вражеского героя, нанося повреждения и оглушая его на 2 секунды. Расстояние применения 525 единиц.
 | Уровень 1 | 100 повреждения | мана: 140 ед. | кулдаун: 8 сек.
 | Уровень 2 | 150 повреждения | мана: 140 ед. | кулдаун: 8 сек.
 | Уровень 3 | 200 повреждения | мана: 140 ед. | кулдаун: 8 сек.
 | Уровень 4 | 250 повреждения | мана: 140 ед. | кулдаун: 8 сек.
Great Cleave ( Великое лезвие ) | Great Cleave ( Великое лезвие ) | Удары Свена разбрызгиваются в области 175 единиц и наносят повреждения нескольким ближним вражеским юнитам
 | Уровень 1 | 10% повреждений разбрызгивается |  |
 | Уровень 2 | 20% повреждений разбрызгивается |  |
 | Уровень 3 | 30% повреждений разбрызгивается |  |
 | Уровень 4 | 40% повреждений разбрызгивается |  |
Toughness Aura ( Аура защиты ) | Toughness Aura ( Аура защиты ) | Свен даёт ближним юнитам дополнительную защиту. Расстояние применения 300 единиц.
 | Уровень 1 | увеличение защиты на 2 |  |
 | Уровень 2 | увеличение защиты на 3 |  |
 | Уровень 3 | увеличение защиты на 4 |  |
 | Уровень 4 | увеличение защиты на 5 |  |
God's Strength ( Сила бога ) | God's Strength ( Сила бога ) Клавиша : R | Сила атаки Свена увеличивается на 25 секунд.
 | Уровень 1 | +100% к атаке | мана: 100 ед. | кулдаун: 120 сек.
 | Уровень 2 | +125% к атаке | мана: 150 ед. | кулдаун: 120 сек.
 | Уровень 3 | +150% к атаке | мана: 200 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 16 / 14 | 587 | 182 | 0,94 | 0,57 | 54 - 56 | 1,47
2 | 25 / 18 / 15 | 625 | 195 | 1,00 | 0,61 | 56 - 58 | 1,44
3 | 28 / 20 / 16 | 682 | 208 | 1,08 | 0,65 | 59 - 61 | 1,42
4 | 31 / 22 / 17 | 739 | 221 | 1,18 | 0,69 | 62 - 64 | 1,39
5 | 33 / 24 / 19 | 777 | 247 | 1,24 | 0,77 | 64 - 66 | 1,37
6 | 36 / 27 / 20 | 834 | 260 | 1,33 | 0,81 | 67 - 69 | 1,34
7 | 39 / 29 / 21 | 891 | 273 | 1,42 | 0,85 | 70 - 72 | 1,32
8 | 41 / 31 / 23 | 929 | 299 | 1,48 | 0,93 | 72 - 74 | 1,30
9 | 44 / 33 / 24 | 986 | 312 | 1,56 | 0,97 | 75 - 77 | 1,28
10 | 47 / 35 / 25 | 1 043 | 325 | 1,66 | 1,01 | 78 - 80 | 1,26
11 | 50 / 38 / 27 | 1 100 | 351 | 1,75 | 1,09 | 81 - 83 | 1,23
12 | 52 / 40 / 28 | 1 138 | 364 | 1,81 | 1,13 | 83 - 85 | 1,21
13 | 55 / 42 / 29 | 1 195 | 377 | 1,90 | 1,17 | 86 - 88 | 1,20
14 | 58 / 44 / 30 | 1 252 | 390 | 1,99 | 1,21 | 89 - 91 | 1,18
15 | 60 / 46 / 32 | 1 290 | 416 | 2,04 | 1,29 | 91 - 93 | 1,16
16 | 63 / 49 / 33 | 1 347 | 429 | 2,13 | 1,33 | 94 - 96 | 1,14
17 | 66 / 51 / 34 | 1 404 | 442 | 2,23 | 1,37 | 97 - 99 | 1,13
18 | 68 / 53 / 36 | 1 442 | 468 | 2,29 | 1,45 | 99 - 101 | 1,11
19 | 71 / 55 / 37 | 1 499 | 481 | 2,38 | 1,49 | 102 - 104 | 1,10
20 | 74 / 57 / 38 | 1 556 | 494 | 2,46 | 1,53 | 105 - 107 | 1,08
21 | 77 / 60 / 40 | 1 613 | 520 | 2,56 | 1,61 | 108 - 110 | 1,06
22 | 79 / 62 / 41 | 1 651 | 533 | 2,62 | 1,65 | 110 - 112 | 1,05
23 | 82 / 64 / 42 | 1 708 | 546 | 2,71 | 1,69 | 113 - 115 | 1,04
24 | 85 / 66 / 43 | 1 765 | 559 | 2,80 | 1,73 | 116 - 118 | 1,02
25 | 87 / 68 / 45 | 1 803 | 585 | 2,86 | 1,81 | 118 - 120 | 1,01


 DotA Allstars - Описание карты [Герои - Сирена]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Slithice - The Naga Siren / Сирена
Slithice - The Naga Siren ( Сирена ) Morning Tavern
( Утренняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,3
Ловкость | 21 | + 2,75
Интеллект | 18 | + 1,65
Защита | 6 |
Скорость атаки | 1,7 |
Скорость движения | 320 |
Атака | 30 - 32 |
Дальность атаки | 100 |
Mirror Image ( Двойники ) | Mirror Image ( Двойники ) Клавиша : R | На 30 секунд создаёт двойников Сирены, которые получают 300% повреждений и способны атаковать
 | Уровень 1 | 1 двойник, который наносит 15% урона | мана: 85 ед. | кулдаун: 60 сек.
 | Уровень 2 | 2 двойника, которые наносят 30% урона | мана: 105 ед. | кулдаун: 60 сек.
 | Уровень 3 | 3 двойника, которые наносят 30% урона | мана: 130 ед. | кулдаун: 60 сек.
 | Уровень 4 | 3 двойника, которые наносят 45% урона | мана: 150 ед. | кулдаун: 60 сек.
Ensnare ( Сеть ) | Ensnare ( Сеть ) Клавиша : E | Запутывает врага в сети, не позволяя ему двигаться
 | Уровень 1 | на 2 секунды. Расстояние применения 620 единиц. | мана: 75 ед. | кулдаун: 14 сек.
 | Уровень 2 | на 3 секунды. Расстояние применения 630 единиц. | мана: 85 ед. | кулдаун: 14 сек.
 | Уровень 3 | на 4 секунды. Расстояние применения 640 единиц. | мана: 95 ед. | кулдаун: 14 сек.
 | Уровень 4 | на 5 секунд. Расстояние применения 650 единиц. | мана: 115 ед. | кулдаун: 15 сек.
Critical Strike ( Критический удар ) | Critical Strike ( Критический удар ) | С некоторой вероятностью при атаке наносит удар в 1.5 раза обычного
 | Уровень 1 | шанс 15 % |  |
 | Уровень 2 | шанс 25 % |  |
 | Уровень 3 | шанс 35 % |  |
 | Уровень 4 | шанс 45 % |  |
Song of the Siren ( Песня Сирен ) | Song of the Siren ( Песня Сирен ) Клавиша : G | Герой поёт песню, которая усыпляет всех врагов. Вызывается 1 секунду. Они не могут двигаться и атаковать, но их тоже нельзя атаковать
 | Уровень 1 | продолжается 6 секунд. Расстояние применения 1000 единиц. | мана: 200 ед. | кулдаун: 120 сек.
 | Уровень 2 | продолжается 7 секунд. Расстояние применения 1500 единиц. | мана: 275 ед. | кулдаун: 120 сек.
 | Уровень 3 | продолжается 8 секунд Расстояние применения 2000 единиц. | мана: 360 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 21 / 18 | 549 | 234 | 0,88 | 0,73 | 51 - 53 | 1,40
2 | 23 / 23 / 19 | 587 | 247 | 0,94 | 0,77 | 53 - 55 | 1,38
3 | 25 / 26 / 21 | 625 | 273 | 1,00 | 0,85 | 56 - 58 | 1,35
4 | 27 / 29 / 22 | 663 | 286 | 1,06 | 0,89 | 59 - 61 | 1,32
5 | 30 / 32 / 24 | 720 | 312 | 1,14 | 0,97 | 62 - 64 | 1,29
6 | 32 / 34 / 26 | 758 | 338 | 1,21 | 1,05 | 64 - 66 | 1,27
7 | 34 / 37 / 27 | 796 | 351 | 1,27 | 1,09 | 67 - 69 | 1,24
8 | 37 / 40 / 29 | 853 | 377 | 1,36 | 1,17 | 70 - 72 | 1,21
9 | 39 / 43 / 31 | 891 | 403 | 1,42 | 1,25 | 73 - 75 | 1,19
10 | 41 / 45 / 32 | 929 | 416 | 1,48 | 1,29 | 75 - 77 | 1,17
11 | 44 / 48 / 34 | 986 | 442 | 1,56 | 1,37 | 78 - 80 | 1,15
12 | 46 / 51 / 36 | 1 024 | 468 | 1,63 | 1,45 | 81 - 83 | 1,13
13 | 48 / 54 / 37 | 1 062 | 481 | 1,69 | 1,49 | 84 - 86 | 1,10
14 | 50 / 56 / 39 | 1 100 | 507 | 1,75 | 1,57 | 86 - 88 | 1,09
15 | 53 / 59 / 41 | 1 157 | 533 | 1,84 | 1,65 | 89 - 91 | 1,07
16 | 55 / 62 / 42 | 1 195 | 546 | 1,90 | 1,69 | 92 - 94 | 1,05
17 | 57 / 65 / 44 | 1 233 | 572 | 1,96 | 1,77 | 95 - 97 | 1,03
18 | 60 / 67 / 46 | 1 290 | 598 | 2,04 | 1,85 | 97 - 99 | 1,02
19 | 62 / 70 / 47 | 1 328 | 611 | 2,11 | 1,89 | 100 - 102 | 1,00
20 | 64 / 73 / 49 | 1 366 | 637 | 2,17 | 1,97 | 103 - 105 | 0,98
21 | 67 / 76 / 51 | 1 423 | 663 | 2,25 | 2,04 | 106 - 108 | 0,97
22 | 69 / 78 / 52 | 1 461 | 676 | 2,31 | 2,09 | 108 - 110 | 0,96
23 | 71 / 81 / 54 | 1 499 | 702 | 2,38 | 2,17 | 111 - 113 | 0,94
24 | 73 / 84 / 55 | 1 537 | 715 | 2,44 | 2,21 | 114 - 116 | 0,92
25 | 76 / 87 / 57 | 1 594 | 741 | 2,52 | 2,29 | 117 - 119 | 0,91


 DotA Allstars - Описание карты [Герои - Минотавр - Каменное копыто]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Raigor Stonehoof - The Earthshaker / Минотавр - Каменное копыто
Raigor Stonehoof - The Earthshaker ( Минотавр - Каменное копыто ) Morning Tavern
( Утренняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,5
Ловкость | 12 | + 1,4
Интеллект | 16 | + 1,8
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 34 |
Дальность атаки | 128 |
Fissure ( Борозда ) | Fissure ( Борозда ) Клавиша : F | Ударяя по земле, раскалывая землю пополам перед ним, нанося им повреждения и оглушая. На земле на 8 секунд остаётся след от удара, через который нельзя перейти, длиной 1200 единиц и шириной 300 единиц.
 | Уровень 1 | 125 повреждения, оглушает на 1 секунду | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 2 | 175 повреждения, оглушает на 1.25 секунды | мана: 140 ед. | кулдаун: 15 сек.
 | Уровень 3 | 225 повреждения, оглушает на 1.5 секунды | мана: 155 ед. | кулдаун: 15 сек.
 | Уровень 4 | 275 повреждения, оглушает на 1.75 секунды | мана: 170 ед. | кулдаун: 15 сек.
Enchant Totem ( Магический удар ) | Enchant Totem ( Магический удар ) Клавиша : E | При следующем ударе героя наносится увеличенный удар. Следующий удар может быть произведен в течени 14 секунд.
 | Уровень 1 | +50% к удару | мана: 50 ед. | кулдаун: 7 сек.
 | Уровень 2 | +100% к удару | мана: 50 ед. | кулдаун: 7 сек.
 | Уровень 3 | +150% к удару | мана: 50 ед. | кулдаун: 7 сек.
 | Уровень 4 | +200% к удару | мана: 50 ед. | кулдаун: 7 сек.
Aftershock ( Дополнительный удар ) | Aftershock ( Дополнительный удар ) | Как только герой произносит любое заклинание, земля под ним сотрясается, что наносит урон ближним юнитам и оглушает их. Расстояние применения 250 единиц.
 | Уровень 1 | 25 повреждения, оглушает на 0.3 секунды |  |
 | Уровень 2 | 45 повреждения, оглушает на 0.7 секунды |  |
 | Уровень 3 | 75 повреждения, оглушает на 1.2 секунды |  |
 | Уровень 4 | 115 повреждения, оглушает на 1.5 секунды |  |
Echo Slam ( Землетрясение ) | Echo Slam ( Землетрясение ) Клавиша : C | Вызывает волны по земле, которые наносят урон всем ближним юнитам. После этого каждая из волн порождает эхо, которое наносит дополнительный урон юнитам. Расстояние применения 500 единиц.
 | Уровень 1 | Начальные волны - 200 повреждения, вторичные - 35 повреждения. Первой цели наносится 173+35=208 повреждений. | мана: 145 ед. | кулдаун: 150 сек.
 | Уровень 2 | Начальные волны - 275 повреждения, вторичные - 45 повреждения. Первой цели наносится 238+45=283 повреждений. | мана: 205 ед. | кулдаун: 130 сек.
 | Уровень 3 | Начальные волны - 350 повреждений, вторичные - 65 повреждения. Первой цели наносится 293+65=358 повреждений. | мана: 265 ед. | кулдаун: 110 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 12 / 16 | 568 | 208 | 0,9 | 0,65 | 46 - 56 | 1,52
2 | 24 / 13 / 17 | 606 | 221 | 0,97 | 0,69 | 48 - 58 | 1,50
3 | 27 / 14 / 19 | 663 | 247 | 1,06 | 0,77 | 51 - 61 | 1,49
4 | 29 / 16 / 21 | 701 | 273 | 1,12 | 0,85 | 53 - 63 | 1,47
5 | 32 / 17 / 23 | 758 | 299 | 1,21 | 0,93 | 56 - 66 | 1,45
6 | 34 / 19 / 25 | 796 | 325 | 1,27 | 1,01 | 58 - 68 | 1,43
7 | 37 / 20 / 26 | 853 | 338 | 1,36 | 1,05 | 61 - 71 | 1,42
8 | 39 / 21 / 28 | 891 | 364 | 1,42 | 1,13 | 63 - 73 | 1,40
9 | 42 / 23 / 30 | 948 | 390 | 1,51 | 1,21 | 66 - 76 | 1,38
10 | 44 / 24 / 32 | 986 | 416 | 1,57 | 1,29 | 68 - 78 | 1,37
11 | 47 / 26 / 34 | 1 043 | 442 | 1,66 | 1,37 | 71 - 81 | 1,35
12 | 49 / 27 / 35 | 1 081 | 455 | 1,72 | 1,41 | 73 - 83 | 1,34
13 | 52 / 28 / 37 | 1 138 | 481 | 1,81 | 1,49 | 76 - 86 | 1,33
14 | 54 / 30 / 39 | 1 176 | 507 | 1,87 | 1,57 | 78 - 88 | 1,31
15 | 57 / 31 / 41 | 1 233 | 533 | 1,96 | 1,65 | 81 - 91 | 1,30
16 | 59 / 33 / 43 | 1 271 | 559 | 2,02 | 1,73 | 83 - 93 | 1,28
17 | 62 / 34 / 44 | 1 328 | 572 | 2,11 | 1,77 | 86 - 96 | 1,27
18 | 64 / 35 / 46 | 1 366 | 598 | 2,17 | 1,85 | 88 - 98 | 1,26
19 | 67 / 37 / 48 | 1 423 | 624 | 2,25 | 1,93 | 91 - 101 | 1,24
20 | 69 / 38 / 50 | 1 461 | 650 | 2,31 | 2 | 93 - 103 | 1,23
21 | 72 / 40 / 52 | 1 518 | 676 | 2,41 | 2,09 | 96 - 106 | 1,21
22 | 74 / 41 / 53 | 1 556 | 689 | 2,46 | 2,13 | 98 - 108 | 1,21
23 | 77 / 42 / 55 | 1 613 | 715 | 2,56 | 2,21 | 101 - 111 | 1,20
24 | 79 / 44 / 57 | 1 651 | 741 | 2,62 | 2,29 | 103 - 113 | 1,18
25 | 82 / 45 / 59 | 1 708 | 767 | 2,71 | 2,36 | 106 - 116 | 1,17


 DotA Allstars - Описание карты [Герои - Рики]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rikimaru - The Stealth Assassin / Рики
Rikimaru - The Stealth Assassin ( Рики ) Morning Tavern
( Утренняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2
Ловкость | 24 | + 2,9
Интеллект | 14 | + 1,3
Защита | 6 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 24 - 28 |
Дальность атаки | 125 |
Smoke Screen ( Дымовая защита ) | Smoke Screen ( Дымовая защита ) Клавиша : C | Бросает дымовую бомбу, которая замедляет врагов на 25%, заставляет их промахиваться и не позволяет использовать заклинания. Длительность - 6 секунд. Расстояние применения 350 единиц.
 | Уровень 1 | Радиус 250, 40% промахов | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 2 | Радиус 275, 50% промахов | мана: 80 ед. | кулдаун: 15 сек.
 | Уровень 3 | Радиус 300, 60% промахов | мана: 85 ед. | кулдаун: 15 сек.
 | Уровень 4 | Радиус 325, 70% промахов | мана: 90 ед. | кулдаун: 15 сек.
Blink Strike ( Мерцающий удар ) | Blink Strike ( Мерцающий удар ) Клавиша : B | Телепортирует героя к юниту и наносит ему удар. Если юнит - враг, то наносит дополнительный урон. Расстояние применения 700 единиц.
 | Уровень 1 | 30 дополнительного урона | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 2 | 60 дополнительного урона | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 3 | 90 дополнительного урона | мана: 50 ед. | кулдаун: 10 сек.
 | Уровень 4 | 120 дополнительного урона | мана: 50 ед. | кулдаун: 5 сек.
Backstab ( Вероломство ) | Backstab ( Вероломство ) | Герой начинает "грязно" драться, и при атаке сзади наносит дополнительный урон врагу.
 | Уровень 1 | 0.25 от ловкости |  |
 | Уровень 2 | 0.5 от ловкости |  |
 | Уровень 3 | 0.75 от ловкости |  |
 | Уровень 4 | дополнительный урон равен ловкости |  |
Permanent Invisibility ( Постоянная невидимость ) | Permanent Invisibility ( Постоянная невидимость ) | Герой становится невидимым, если не атакует врагов
 | Уровень 1 | через 3 секунды после последнего удара |  |
 | Уровень 2 | через 2.25 секунды после последнего удара |  |
 | Уровень 3 | через 1.5 секунды после последнего удара |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 24 / 14 | 473 | 182 | 0,76 | 0,57 | 48 - 52 | 1,37
2 | 19 / 26 / 15 | 511 | 195 | 0,82 | 0,61 | 50 - 54 | 1,35
3 | 21 / 29 / 16 | 549 | 208 | 0,88 | 0,65 | 53 - 57 | 1,32
4 | 23 / 32 / 17 | 587 | 221 | 0,94 | 0,69 | 56 - 60 | 1,29
5 | 25 / 35 / 19 | 625 | 247 | 1,00 | 0,77 | 59 - 63 | 1,26
6 | 27 / 38 / 20 | 663 | 260 | 1,06 | 0,81 | 62 - 66 | 1,23
7 | 29 / 41 / 21 | 701 | 273 | 1,12 | 0,85 | 65 - 69 | 1,21
8 | 31 / 44 / 23 | 739 | 299 | 1,18 | 0,93 | 68 - 72 | 1,18
9 | 33 / 47 / 24 | 777 | 312 | 1,24 | 0,97 | 71 - 75 | 1,16
10 | 35 / 50 / 25 | 815 | 325 | 1,30 | 1,01 | 74 - 78 | 1,13
11 | 37 / 53 / 27 | 853 | 351 | 1,36 | 1,09 | 77 - 81 | 1,11
12 | 39 / 55 / 28 | 891 | 364 | 1,42 | 1,13 | 79 - 83 | 1,10
13 | 41 / 58 / 29 | 929 | 377 | 1,48 | 1,17 | 82 - 86 | 1,08
14 | 43 / 61 / 30 | 967 | 390 | 1,54 | 1,21 | 85 - 89 | 1,06
15 | 45 / 64 / 32 | 1 005 | 416 | 1,60 | 1,29 | 88 - 92 | 1,04
16 | 47 / 67 / 33 | 1 043 | 429 | 1,66 | 1,33 | 91 - 95 | 1,02
17 | 49 / 70 / 34 | 1 081 | 442 | 1,72 | 1,37 | 94 - 98 | 1,00
18 | 51 / 73 / 36 | 1 119 | 468 | 1,78 | 1,45 | 97 - 101 | 0,98
19 | 53 / 76 / 37 | 1 157 | 481 | 1,84 | 1,49 | 100 - 104 | 0,97
20 | 55 / 79 / 38 | 1 195 | 494 | 1,90 | 1,53 | 103 - 107 | 0,95
21 | 57 / 82 / 40 | 1 233 | 520 | 1,96 | 1,61 | 106 - 110 | 0,93
22 | 59 / 84 / 41 | 1 271 | 533 | 2,02 | 1,65 | 108 - 112 | 0,92
23 | 61 / 87 / 42 | 1 309 | 546 | 2,08 | 1,69 | 111 - 115 | 0,91
24 | 63 / 90 / 43 | 1 347 | 559 | 2,13 | 1,73 | 114 - 118 | 0,89
25 | 65 / 93 / 45 | 1 385 | 585 | 2,20 | 1,81 | 117 - 121 | 0,88


 DotA Allstars - Описание карты [Герои - Друид]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Syllabear - The Lone Druid / Друид
Syllabear - The Lone Druid ( Друид ) Morning Tavern
( Утренняя таверна )
Тип атаки : range/melee ( Дальняя/Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,1
Ловкость | 24 | + 2,7
Интеллект | 13 | + 1,4
Защита | -1 |
Скорость атаки | 1,6 |
Скорость движения | 305 |
Атака | 22 - 26 |
Дальность атаки | 550 |
Summon Spirit Bear ( Дух медведя ) | Summon Spirit Bear ( Дух медведя ) Клавиша : B | Вызывает мощного медведя, который может атаковать врагов, но только недалеко от героя. На четвертом уровне при ударе может опутать врага на 3 секунды (40 единиц урона в секунду). Если медведь погибает, то герою наносится небольшой урон.
 | Уровень 1 | Медведь с 1400 жизнями, базовая скорость атаки 1.75. При смерти урон герою в 50 единиц. | мана: 75 ед. | кулдаун: 180 сек.
 | Уровень 2 | Медведь с 1800 жизнями, базовая скорость атаки 1.65. Получает заклинание "Возврат", которое телепортирует медведя к герою, КД 5 сек.. При смерти урон герою в 100 единиц. | мана: 75 ед. | кулдаун: 180 сек.
 | Уровень 3 | Медведь с 2300 жизнями, базовая скорость атаки 1.55. Получает заклинание "Разрушение" (+33% к урону при атаке зданий). Есть шанс в 16% запутать врага на 3 секунды и уроном 40 дмг в сек. При смерти урон герою в 150 единиц. | мана: 75 ед. | кулдаун: 180 сек.
 | Уровень 4 | Медведь с 2700 жизнями, базовая скорость атаки 1.45, в 16% случаев опутывает врага при ударе. Получает 33% защиты от заклинаний и может носить предметы. При смерти урон герою в 200 единиц. | мана: 75 ед. | кулдаун: 180 сек.
Rabid ( Бешенство ) | Rabid ( Бешенство ) Клавиша : R | На 10 секунд увеличивает скорость движения и атаки у героя или у медведя. Расстояние применения 300 единиц.
 | Уровень 1 | скорость атаки +10%, скорость движения +5% | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 2 | скорость атаки +20%, скорость движения +10% | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 3 | скорость атаки +30%, скорость движения +15% | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 4 | скорость атаки +40%, скорость движения +20% | мана: 50 ед. | кулдаун: 30 сек.
Synergy ( Единение ) | Synergy ( Единение ) | Улучшает заклинания героя на каждом уровне.
 | Уровень 1 | Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет 100 единиц жизни |  |
 | Уровень 2 | Дух медведя - добавляет 20 к атаке медведя и +20 к скорости; Бешенство - увеличивает длительность на 20 секунд; Истинная форма - добавляет 200 единиц жизни |  |
 | Уровень 3 | Дух медведя - добавляет 30 к атаке медведя и +30 к скорости; Бешенство - увеличивает длительность на 30 секунд; Истинная форма - добавляет 300 единиц жизни |  |
 | Уровень 4 | Дух медведя - добавляет 40 к атаке медведя и +40 к скорости; Бешенство - увеличивает длительность на 40 секунд; Истинная форма - добавляет 400 единиц жизни |  |
True Form ( Истинная форма ) | True Form ( Истинная форма ) Клавиша : F | Герой превращается в медведя с ближней атакой. При этом он может перейти обратно в героя с дальней атакой Battle Cry (Крик битвы) (C): Дает Друиду и юнитам под его контролем в пределах области в 900 единиц 20 дополнительных повреждений при атаке и 2 дополнительных единицы защиты Длительность: 10 секунд Кулдаун: 30 секунд Стоимость маны: 50 маны One (Единство) (E): Связывает Друида и медведя под его контролем в единую душу. Получаемые повреждения делятся между ними поровну. Длительность: 35 секунд Стоимость маны: 80 маны Кулдаун: Около 12 секунд
 | Уровень 1 | +250 к здоровью | мана: 25 ед. |
 | Уровень 2 | +400 к здоровью, и заклинание Крик битвы, усиливающий атаку героя и медведя | мана: 25 ед. |
 | Уровень 3 | +600 к здоровью, заклинание Крик битвы и заклинание Единство (урон медведю или герою поровну делится между ними) | мана: 25 ед. |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 24 / 13 | 473 | 169 | 0,76 | 0,53 | 46 - 50 | 1,37
2 | 19 / 26 / 14 | 511 | 182 | 0,82 | 0,57 | 48 - 52 | 1,35
3 | 21 / 29 / 15 | 549 | 195 | 0,88 | 0,61 | 51 - 55 | 1,32
4 | 23 / 32 / 17 | 587 | 221 | 0,94 | 0,69 | 54 - 58 | 1,29
5 | 25 / 34 / 18 | 625 | 234 | 1,00 | 0,73 | 56 - 60 | 1,27
6 | 27 / 37 / 20 | 663 | 260 | 1,06 | 0,81 | 59 - 63 | 1,24
7 | 29 / 40 / 21 | 701 | 273 | 1,12 | 0,85 | 62 - 66 | 1,21
8 | 31 / 42 / 22 | 739 | 286 | 1,18 | 0,89 | 64 - 68 | 1,2
9 | 33 / 45 / 24 | 777 | 312 | 1,24 | 0,97 | 67 - 71 | 1,17
10 | 35 / 48 / 25 | 815 | 325 | 1,30 | 1,01 | 70 - 74 | 1,15
11 | 38 / 51 / 27 | 872 | 351 | 1,39 | 1,09 | 73 - 77 | 1,13
12 | 40 / 53 / 28 | 910 | 364 | 1,45 | 1,13 | 75 - 79 | 1,11
13 | 42 / 56 / 29 | 948 | 377 | 1,51 | 1,17 | 78 - 82 | 1,09
14 | 44 / 59 / 31 | 986 | 403 | 1,57 | 1,25 | 81 - 85 | 1,07
15 | 46 / 61 / 32 | 1 024 | 416 | 1,63 | 1,29 | 83 - 87 | 1,06
16 | 48 / 64 / 34 | 1 062 | 442 | 1,69 | 1,37 | 86 - 90 | 1,04
17 | 50 / 67 / 35 | 1 100 | 455 | 1,75 | 1,41 | 89 - 93 | 1,02
18 | 52 / 69 / 36 | 1 138 | 468 | 1,81 | 1,45 | 91 - 95 | 1,01
19 | 54 / 72 / 38 | 1 176 | 494 | 1,87 | 1,53 | 94 - 98 | 0,99
20 | 56 / 75 / 39 | 1 214 | 507 | 1,93 | 1,57 | 97 - 101 | 0,97
21 | 59 / 78 / 41 | 1 271 | 533 | 2,02 | 1,65 | 100 - 104 | 0,96
22 | 61 / 80 / 42 | 1 309 | 546 | 2,08 | 1,69 | 102 - 106 | 0,94
23 | 63 / 83 / 43 | 1 347 | 559 | 2,14 | 1,73 | 105 - 109 | 0,93
24 | 65 / 86 / 45 | 1 385 | 585 | 2,20 | 1,81 | 108 - 112 | 0,91
25 | 67 / 88 / 46 | 1 423 | 598 | 2,26 | 1,85 | 110 - 114 | 0,9


 DotA Allstars - Описание карты [Герои - Лина]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Lina Inverse - The Slayer / Лина
Lina Inverse - The Slayer ( Лина ) Morning Tavern
( Утренняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,5
Ловкость | 16 | + 1,5
Интеллект | 19 | + 3,2
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 18 - 36 |
Дальность атаки | 600 |
Dragon Slave ( Удар дракона ) | Dragon Slave ( Удар дракона ) Клавиша : D | Вызывает волну огня (на расстояние 700 единиц и шириной 275 единиц), которая наносит удар вражеским юнитам на земле. Расстояние применения 600 единиц.
 | Уровень 1 | Наносит 100 повреждений | мана: 90 ед. | кулдаун: 8 сек.
 | Уровень 2 | Наносит 170 повреждений | мана: 105 ед. | кулдаун: 8 сек.
 | Уровень 3 | Наносит 230 повреждений | мана: 125 ед. | кулдаун: 8 сек.
 | Уровень 4 | Наносит 280 повреждений | мана: 140 ед. | кулдаун: 8 сек.
Light Strike Array ( Колонна огня ) | Light Strike Array ( Колонна огня ) Клавиша : T | Вызывает круг огня, который наносит урон вражеским юнитам в области 225 единиц и оглушает их на 1.6 секунды. Расстояние применения 600 единиц.
 | Уровень 1 | 90 повреждения | мана: 90 ед. | кулдаун: 10 сек.
 | Уровень 2 | 150 повреждения | мана: 100 ед. | кулдаун: 10 сек.
 | Уровень 3 | 210 повреждения | мана: 110 ед. | кулдаун: 10 сек.
 | Уровень 4 | 280 повреждения | мана: 125 ед. | кулдаун: 10 сек.
Ultimate ( Быстрый удар ) | Ultimate ( Быстрый удар ) Клавиша : E | Увеличивает скорость атаки Лины.
 | Уровень 1 | +10% к скорости на 20 секунд | мана: 60 ед. | кулдаун: 30 сек.
 | Уровень 2 | +20% к скорости на 25 секунд | мана: 60 ед. | кулдаун: 30 сек.
 | Уровень 3 | +30% к скорости на 30 секунд | мана: 60 ед. | кулдаун: 30 сек.
 | Уровень 4 | +50% к скорости на 30 секунд | мана: 60 ед. | кулдаун: 30 сек.
Laguna Blade ( Смертельный удар ) | Laguna Blade ( Смертельный удар ) Клавиша : G | Удар молнией по 1 цели, который наносит большой урон. Расстояние применения 600 единиц.
 | Уровень 1 | 450 повреждений | мана: 280 ед. | кулдаун: 150 сек.
 | Уровень 2 | 675 повреждений | мана: 420 ед. | кулдаун: 90 сек.
 | Уровень 3 | 950 повреждений | мана: 680 ед. | кулдаун: 55 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 16 / 19 | 492 | 247 | 0,79 | 0,77 | 37 - 55 | 1,47
2 | 19 / 17 / 22 | 511 | 286 | 0,82 | 0,89 | 40 - 58 | 1,45
3 | 21 / 19 / 25 | 549 | 325 | 0,88 | 1,01 | 43 - 61 | 1,43
4 | 22 / 20 / 28 | 568 | 364 | 0,9 | 1,13 | 46 - 64 | 1,42
5 | 24 / 22 / 31 | 606 | 403 | 0,97 | 1,25 | 49 - 67 | 1,39
6 | 25 / 23 / 35 | 625 | 455 | 1,00 | 1,41 | 53 - 71 | 1,38
7 | 27 / 25 / 38 | 663 | 494 | 1,06 | 1,53 | 56 - 74 | 1,36
8 | 28 / 26 / 41 | 682 | 533 | 1,08 | 1,65 | 59 - 77 | 1,35
9 | 30 / 28 / 44 | 720 | 572 | 1,14 | 1,77 | 62 - 80 | 1,33
10 | 31 / 29 / 47 | 739 | 611 | 1,18 | 1,89 | 65 - 83 | 1,32
11 | 33 / 31 / 51 | 777 | 663 | 1,24 | 2,04 | 69 - 87 | 1,30
12 | 34 / 32 / 54 | 796 | 702 | 1,27 | 2,17 | 72 - 90 | 1,29
13 | 36 / 34 / 57 | 834 | 741 | 1,33 | 2,29 | 75 - 93 | 1,27
14 | 37 / 35 / 60 | 853 | 780 | 1,36 | 2,4 | 78 - 96 | 1,26
15 | 39 / 37 / 63 | 891 | 819 | 1,42 | 2,52 | 81 - 99 | 1,24
16 | 40 / 38 / 67 | 910 | 871 | 1,45 | 2,69 | 85 - 103 | 1,23
17 | 42 / 40 / 70 | 948 | 910 | 1,51 | 2,81 | 88 - 106 | 1,21
18 | 43 / 41 / 73 | 967 | 949 | 1,54 | 2,93 | 91 - 109 | 1,21
19 | 45 / 43 / 76 | 1 005 | 988 | 1,60 | 3,05 | 94 - 112 | 1,19
20 | 46 / 44 / 79 | 1 024 | 1 027 | 1,63 | 3,17 | 97 - 115 | 1,18
21 | 48 / 46 / 83 | 1 062 | 1 079 | 1,69 | 3,33 | 101 - 119 | 1,16
22 | 49 / 47 / 86 | 1 081 | 1 118 | 1,72 | 3,45 | 104 - 122 | 1,16
23 | 51 / 49 / 89 | 1 119 | 1 157 | 1,78 | 3,57 | 107 - 125 | 1,14
24 | 52 / 50 / 92 | 1 138 | 1 196 | 1,81 | 3,69 | 110 - 128 | 1,13
25 | 54 / 52 / 95 | 1 176 | 1 235 | 1,87 | 3,81 | 113 - 131 | 1,12


 DotA Allstars - Описание карты [Герои - Джаггернаут]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Yurnero - The Juggernaut / Джаггернаут
Yurnero - The Juggernaut ( Джаггернаут ) Morning Tavern
( Утренняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 20 | + 2,85
Интеллект | 14 | + 1,4
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 28 |
Дальность атаки | 100 |
Blade Fury ( Вихрь клинков ) | Blade Fury ( Вихрь клинков ) Клавиша : F | На 5 секунд вызывает вихрь клинков вокруг героя, делая его нечувствительным к магии и нанося урон ближним вражеским юнитам на расстояниии 250 единиц.
 | Уровень 1 | наносит 80 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
 | Уровень 2 | наносит 100 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
 | Уровень 3 | наносит 120 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
 | Уровень 4 | наносит 140 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
Healing Ward ( Лечение ) | Healing Ward ( Лечение ) Клавиша : G | Устанавливает столб лечения, который восстанавливает жизнь ближних юнитов на расстоянии в 500 единиц. Продолжительность - 25 секунд. Расстояние применения 350 единиц.
 | Уровень 1 | 1% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
 | Уровень 2 | 2% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
 | Уровень 3 | 3% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
 | Уровень 4 | 4% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
Blade Dance ( Танец клинков ) | Blade Dance ( Танец клинков ) | У героя появляется шанс нанести двойной удар при атаке
 | Уровень 1 | 10% шанс |  |
 | Уровень 2 | 18% шанс |  |
 | Уровень 3 | 26% шанс |  |
 | Уровень 4 | 36% шанс |  |
Omnislash ( Резкий удар ) | Omnislash ( Резкий удар ) Клавиша : N | Герой носится вокруг поля битвы, нанося урон множеству врагов. Пока герой использует заклинание, он неуязвим. Расстояние применения 450 единиц.
 | Уровень 1 | 3 удара | мана: 200 ед. | кулдаун: 130 сек.
 | Уровень 2 | 5 ударов | мана: 275 ед. | кулдаун: 120 сек.
 | Уровень 3 | 8 ударов | мана: 350 ед. | кулдаун: 110 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 20 / 14 | 473 | 182 | 0,76 | 0,57 | 44 - 48 | 1,42
2 | 18 / 22 / 15 | 492 | 195 | 0,79 | 0,61 | 46 - 50 | 1,39
3 | 20 / 25 / 16 | 530 | 208 | 0,85 | 0,65 | 49 - 53 | 1,36
4 | 22 / 28 / 18 | 568 | 234 | 0,9 | 0,73 | 52 - 56 | 1,33
5 | 24 / 31 / 19 | 606 | 247 | 0,97 | 0,77 | 55 - 59 | 1,30
6 | 26 / 34 / 21 | 644 | 273 | 1,03 | 0,85 | 58 - 62 | 1,27
7 | 28 / 37 / 22 | 682 | 286 | 1,08 | 0,89 | 61 - 65 | 1,24
8 | 30 / 39 / 23 | 720 | 299 | 1,14 | 0,93 | 63 - 67 | 1,22
9 | 32 / 42 / 25 | 758 | 325 | 1,21 | 1,01 | 66 - 70 | 1,20
10 | 34 / 45 / 26 | 796 | 338 | 1,27 | 1,05 | 69 - 73 | 1,17
11 | 36 / 48 / 28 | 834 | 364 | 1,33 | 1,13 | 72 - 76 | 1,15
12 | 37 / 51 / 29 | 853 | 377 | 1,36 | 1,17 | 75 - 79 | 1,13
13 | 39 / 54 / 30 | 891 | 390 | 1,42 | 1,21 | 78 - 82 | 1,10
14 | 41 / 57 / 32 | 929 | 416 | 1,48 | 1,29 | 81 - 85 | 1,08
15 | 43 / 59 / 33 | 967 | 429 | 1,54 | 1,33 | 83 - 87 | 1,07
16 | 45 / 62 / 35 | 1 005 | 455 | 1,60 | 1,41 | 86 - 90 | 1,05
17 | 47 / 65 / 36 | 1 043 | 468 | 1,66 | 1,45 | 89 - 93 | 1,03
18 | 49 / 68 / 37 | 1 081 | 481 | 1,72 | 1,49 | 92 - 96 | 1,01
19 | 51 / 71 / 39 | 1 119 | 507 | 1,78 | 1,57 | 95 - 99 | 0,99
20 | 53 / 74 / 40 | 1 157 | 520 | 1,84 | 1,61 | 98 - 102 | 0,98
21 | 55 / 77 / 42 | 1 195 | 546 | 1,90 | 1,69 | 101 - 105 | 0,96
22 | 56 / 79 / 43 | 1 214 | 559 | 1,93 | 1,73 | 103 - 107 | 0,95
23 | 58 / 82 / 44 | 1 252 | 572 | 1,99 | 1,77 | 106 - 110 | 0,93
24 | 60 / 85 / 46 | 1 290 | 598 | 2,04 | 1,85 | 109 - 113 | 0,92
25 | 62 / 88 / 47 | 1 328 | 611 | 2,11 | 1,89 | 112 - 116 | 0,90


 DotA Allstars - Описание карты [Герои - Таверна восхода солнца]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Sunrise Tavern / Таверна восхода солнца
Nortrom - The Silencer ( Сайленсер ) Nortrom - The Silencer
( Сайленсер )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Curse of the Silent ( Проклятье )

Curse of the Silent
( Проклятье )

 Glaives of Wisdom ( Копьё разума )

Glaives of Wisdom
( Копьё разума )

 Last Word ( Последнее слово )

Last Word
( Последнее слово )

 Global Silence ( Всеобщее молчание )

Global Silence
( Всеобщее молчание )
Rooftrellen - The Treant Protector ( Дерево ) Rooftrellen - The Treant Protector
( Дерево )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Nature's Guise ( Природный вид )

Nature's Guise
( Природный вид )

 Eyes in the Forest ( Глаза в лесу )

Eyes in the Forest
( Глаза в лесу )

 Living Armor ( Живая защита )

Living Armor
( Живая защита )

 Overgrowth ( Быстрый рост )

Overgrowth
( Быстрый рост )
Darchrow - The Enigma ( Энигма ) Darchrow - The Enigma
( Энигма )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Malefice ( Зло )

Malefice
( Зло )

 Conversion ( Превращение )

Conversion
( Превращение )

 Midnight Pulse ( Биение полночи )

Midnight Pulse
( Биение полночи )

 Black Hole ( Чёрная дыра )

Black Hole
( Чёрная дыра )
Ezalor - The Keeper of the Light ( Котл ) Ezalor - The Keeper of the Light
( Котл )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Illuminate ( Свет )

Illuminate
( Свет )

 Mana Leak ( Потеря маны )

Mana Leak
( Потеря маны )

 Chakra Magic ( Чакра )

Chakra Magic
( Чакра )

 Ignis Fatuus ( Блуждающий огонёк )

Ignis Fatuus
( Блуждающий огонёк )
Ulfsaar - The Ursa Warrior ( Урса ) Ulfsaar - The Ursa Warrior
( Урса )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Earthshock ( Землятресение )

Earthshock
( Землятресение )

 Overpower ( Ярость )

Overpower
( Ярость )

 Fury Swipes ( Сильный удар )

Fury Swipes
( Сильный удар )

 Enrage ( Бешенство )

Enrage
( Бешенство )
Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) Aggron Stonebreaker - The Ogre Magi
( Огр-маг )

Тип атаки : melee ( Ближняя )
Основной навык : Intelligence ( Интеллект )
Fireblast ( Огненный шар )

Fireblast
( Огненный шар )

 Ignite ( Поджог )

Ignite
( Поджог )

 Bloodlust ( Кровожадность )

Bloodlust
( Кровожадность )

 Multi Cast ( Много заклинаний )

Multi Cast
( Много заклинаний )
Boush - The Tinker ( Тинкер ) Boush - The Tinker
( Тинкер )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Laser ( Лазер )

Laser
( Лазер )

 Heat Seeking Missile ( Ракета с самонаведением )

Heat Seeking Missile
( Ракета с самонаведением )

 March of the Machines ( Марш машин )

March of the Machines
( Марш машин )

 Rearm ( Перевооружиться )

Rearm
( Перевооружиться )
Furion - The Prophet ( Фурион ) Furion - The Prophet
( Фурион )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Sprout ( Деревья )

Sprout
( Деревья )

 Teleportation ( Телепортация )

Teleportation
( Телепортация )

 Force of Nature ( Сила природы )

Force of Nature
( Сила природы )

 Wrath of Nature ( Гнев природы )

Wrath of Nature
( Гнев природы )
Azwraith - The Phantom Lancer ( Фантом ) Azwraith - The Phantom Lancer
( Фантом )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Spirit Lance ( Магическое копье )

Spirit Lance
( Магическое копье )

 Dopplewalk ( Двойной шаг )

Dopplewalk
( Двойной шаг )

 Juxtapose ( Копии )

Juxtapose
( Копии )

 Phantom Edge ( Фантом )

Phantom Edge
( Фантом )
Tiny - The Stone Giant ( Тини ) Tiny - The Stone Giant
( Тини )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Avalanche ( Обвал )

Avalanche
( Обвал )

 Toss ( Бросок )

Toss
( Бросок )

 Craggy Exterior ( Защита )

Craggy Exterior
( Защита )

 Grow ( Рост )

Grow
( Рост )
Squee and Spleen - The Goblin Techies ( Гоблин ) Squee and Spleen - The Goblin Techies
( Гоблин )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Land Mines ( Мина )

Land Mines
( Мина )

 Stasis Trap ( Ловушка )

Stasis Trap
( Ловушка )

 Suicide Squad, Attack! ( Камикадзе )

Suicide Squad, Attack!
( Камикадзе )

 Remote Mines ( Управляемые мины )

Remote Mines
( Управляемые мины )
Chen - The Holy Knight ( Чен ) Chen - The Holy Knight
( Чен )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Penitence ( Расскаяние )

Penitence
( Расскаяние )

 Test of Faith ( Вера )

Test of Faith
( Вера )

 Holy Persuasion ( Убеждение )

Holy Persuasion
( Убеждение )

 Hand of God ( Рука Бога )

Hand of God
( Рука Бога )


 DotA Allstars - Описание карты [Герои - Сайленсер]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Nortrom - The Silencer / Сайленсер
Nortrom - The Silencer ( Сайленсер ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,7
Ловкость | 16 | + 2,1
Интеллект | 21 | + 2,5
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 18 - 40 |
Дальность атаки | 600 |
Curse of the Silent ( Проклятье ) | Curse of the Silent ( Проклятье ) Клавиша : C | Насылает проклятье молчанья на выбранный юнит. Юнит будет терять здоровье и ману каждую секунду до тех пор, пока не произнесёт какое-нибудь заклинание. Длительность - 10 секунд. Расстояние применения 700 единиц.
 | Уровень 1 | 10 единиц здоровья и 5 единиц маны в секунду | мана: 105 ед. | кулдаун: 25 сек.
 | Уровень 2 | 20 единиц здоровья и 10 единиц маны в секунду | мана: 115 ед. | кулдаун: 25 сек.
 | Уровень 3 | 30 единиц здоровья и 15 единиц маны в секунду | мана: 125 ед. | кулдаун: 25 сек.
 | Уровень 4 | 40 единиц здоровья и 20 единиц маны в секунду | мана: 135 ед. | кулдаун: 25 сек.
Glaives of Wisdom ( Копьё разума ) | Glaives of Wisdom ( Копьё разума ) Клавиша : G | Копьё героя наносит больший урон. Если Вы убиваете героя, то навсегда получаете +1 к разуму, а противник -1. Расстояние применения 600 единиц.
 | Уровень 1 | дополнительный урон - 15% от вашего разума | мана: 15 ед. | кулдаун: 3 сек.
 | Уровень 2 | дополнительный урон - 30% от вашего разума | мана: 15 ед. | кулдаун: 2 сек.
 | Уровень 3 | дополнительный урон - 45% от вашего разума | мана: 15 ед. | кулдаун: 1 сек.
 | Уровень 4 | дополнительный урон - 60% от вашего разума | мана: 15 ед. | кулдаун: 0 сек.
Last Word ( Последнее слово ) | Last Word ( Последнее слово ) Клавиша : | Все юниты на выбранной площади перестают использовать заклинания. Не прерывает героев, которые уже начали использовать заклинания. Можно вызвать только если Сайленсер сам не находится под действием магии отмены заклинаний. Размер области применения заклинания - 700 единиц.
 | Уровень 1 | на 1 секунду |  |
 | Уровень 2 | на 2 секунды |  |
 | Уровень 3 | на 3 секунды |  |
 | Уровень 4 | на 4 секунды |  |
Global Silence ( Всеобщее молчание ) | Global Silence ( Всеобщее молчание ) Клавиша : E | Все герои противника перестают использовать заклинания.
 | Уровень 1 | на 3 секунды | мана: 250 ед. | кулдаун: 160 сек.
 | Уровень 2 | на 4 секунды | мана: 350 ед. | кулдаун: 160 сек.
 | Уровень 3 | на 5 секунды | мана: 450 ед. | кулдаун: 160 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 16 / 21 | 473 | 273 | 0,76 | 0,85 | 39 - 61 | 1,47
2 | 18 / 18 / 23 | 492 | 299 | 0,79 | 0,93 | 41 - 63 | 1,44
3 | 20 / 20 / 26 | 530 | 338 | 0,85 | 1,05 | 44 - 66 | 1,42
4 | 22 / 22 / 28 | 568 | 364 | 0,9 | 1,13 | 46 - 68 | 1,39
5 | 23 / 24 / 31 | 587 | 403 | 0,94 | 1,25 | 49 - 71 | 1,37
6 | 25 / 26 / 33 | 625 | 429 | 1,00 | 1,33 | 51 - 73 | 1,35
7 | 27 / 28 / 36 | 663 | 468 | 1,06 | 1,45 | 54 - 76 | 1,33
8 | 28 / 30 / 38 | 682 | 494 | 1,08 | 1,53 | 56 - 78 | 1,31
9 | 30 / 32 / 41 | 720 | 533 | 1,14 | 1,65 | 59 - 81 | 1,29
10 | 32 / 34 / 43 | 758 | 559 | 1,21 | 1,73 | 61 - 83 | 1,27
11 | 34 / 37 / 46 | 796 | 598 | 1,27 | 1,85 | 64 - 86 | 1,24
12 | 35 / 39 / 48 | 815 | 624 | 1,30 | 1,93 | 66 - 88 | 1,22
13 | 37 / 41 / 51 | 853 | 663 | 1,36 | 2,04 | 69 - 91 | 1,21
14 | 39 / 43 / 53 | 891 | 689 | 1,42 | 2,13 | 71 - 93 | 1,19
15 | 40 / 45 / 56 | 910 | 728 | 1,45 | 2,25 | 74 - 96 | 1,17
16 | 42 / 47 / 58 | 948 | 754 | 1,51 | 2,32 | 76 - 98 | 1,16
17 | 44 / 49 / 61 | 986 | 793 | 1,56 | 2,44 | 79 - 101 | 1,14
18 | 45 / 51 / 63 | 1 005 | 819 | 1,60 | 2,52 | 81 - 103 | 1,13
19 | 47 / 53 / 66 | 1 043 | 858 | 1,66 | 2,65 | 84 - 106 | 1,11
20 | 49 / 55 / 68 | 1 081 | 884 | 1,72 | 2,73 | 86 - 108 | 1,10
21 | 51 / 58 / 71 | 1 119 | 923 | 1,78 | 2,84 | 89 - 111 | 1,08
22 | 52 / 60 / 73 | 1 138 | 949 | 1,81 | 2,93 | 91 - 113 | 1,06
23 | 54 / 62 / 76 | 1 176 | 988 | 1,87 | 3,05 | 94 - 116 | 1,05
24 | 56 / 64 / 78 | 1 214 | 1 014 | 1,93 | 3,13 | 96 - 118 | 1,04
25 | 57 / 66 / 81 | 1 233 | 1 053 | 1,96 | 3,25 | 99 - 121 | 1,02


 DotA Allstars - Описание карты [Герои - Дерево]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rooftrellen - The Treant Protector / Дерево
Rooftrellen - The Treant Protector ( Дерево ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 27 | + 3,4
Ловкость | 15 | + 2
Интеллект | 17 | + 1,8
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 32 - 40 |
Дальность атаки | 100 |
Nature's Guise ( Природный вид ) | Nature's Guise ( Природный вид ) Клавиша : T | Герой становится невидимым до тех пор, пока стоит рядом с лесом. Можно использовать на героев-союзников.
 | Уровень 1 | на 15 секунд | мана: 90 ед. | кулдаун: 3 сек.
 | Уровень 2 | на 30 секунд | мана: 80 ед. | кулдаун: 3 сек.
 | Уровень 3 | на 45 секунд | мана: 70 ед. | кулдаун: 3 сек.
 | Уровень 4 | на 60 секунд | мана: 60 ед. | кулдаун: 3 сек.
Eyes in the Forest ( Глаза в лесу ) | Eyes in the Forest ( Глаза в лесу ) Клавиша : E | Создает спиритичекую связь с деревом, позволяя Дереву видеть карту. Область можно видеть пока дерево не уничтожат. Возможность видеть улучшается с уровнем. Дальность зрения 600 единиц. Расстояние применения 200 единиц.
 | Уровень 1 | Дальность зрения 600 единиц. | мана: 100 ед. | кулдаун: 300 сек.
 | Уровень 2 | Дальность зрения 630 единиц. | мана: 100 ед. | кулдаун: 225 сек.
 | Уровень 3 | Дальность зрения 660 единиц. | мана: 100 ед. | кулдаун: 150 сек.
 | Уровень 4 | Дальность зрения 690 единиц. | мана: 100 ед. | кулдаун: 75 сек.
Living Armor ( Живая защита ) | Living Armor ( Живая защита ) Клавиша : V | Увеличивает защиту героя и восстановление здоровья на 40 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | +3 к защите, +1 к восстановлению здоровья | мана: 30 ед. | кулдаун: 7 сек.
 | Уровень 2 | +6 к защите, +2 к восстановлению здоровья | мана: 35 ед. | кулдаун: 7 сек.
 | Уровень 3 | +9 к защите, +3 к восстановлению здоровья | мана: 40 ед. | кулдаун: 7 сек.
 | Уровень 4 | +12 к защите, +4 к восстановлению здоровья | мана: 45 ед. | кулдаун: 7 сек.
Overgrowth ( Быстрый рост ) | Overgrowth ( Быстрый рост ) Клавиша : R | Оплетает всех врагов вокруг себя ветвями на расстоянии 750 единиц. Враги не могут двигаться и атаковать. Каждую секунду им наносится 85 урона.
 | Уровень 1 | на 3 секунды | мана: 150 ед. | кулдаун: 160 сек.
 | Уровень 2 | на 4 секунды | мана: 175 ед. | кулдаун: 160 сек.
 | Уровень 3 | на 5 секунд | мана: 200 ед. | кулдаун: 160 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 27 / 15 / 17 | 663 | 221 | 1,06 | 0,69 | 59 - 67 | 1,55
2 | 30 / 17 / 18 | 720 | 234 | 1,14 | 0,73 | 62 - 70 | 1,53
3 | 33 / 19 / 20 | 777 | 260 | 1,24 | 0,81 | 65 - 73 | 1,52
4 | 37 / 21 / 22 | 853 | 286 | 1,36 | 0,89 | 69 - 77 | 1,50
5 | 40 / 23 / 24 | 910 | 312 | 1,45 | 0,97 | 72 - 80 | 1,49
6 | 44 / 25 / 26 | 986 | 338 | 1,56 | 1,05 | 76 - 84 | 1,48
7 | 47 / 27 / 27 | 1 043 | 351 | 1,66 | 1,09 | 79 - 87 | 1,47
8 | 50 / 29 / 29 | 1 100 | 377 | 1,75 | 1,17 | 82 - 90 | 1,45
9 | 54 / 31 / 31 | 1 176 | 403 | 1,87 | 1,25 | 86 - 94 | 1,44
10 | 57 / 33 / 33 | 1 233 | 429 | 1,96 | 1,33 | 89 - 97 | 1,43
11 | 61 / 35 / 35 | 1 309 | 455 | 2,08 | 1,41 | 93 - 101 | 1,42
12 | 64 / 37 / 36 | 1 366 | 468 | 2,17 | 1,45 | 96 - 104 | 1,40
13 | 67 / 39 / 38 | 1 423 | 494 | 2,25 | 1,53 | 99 - 107 | 1,39
14 | 71 / 41 / 40 | 1 499 | 520 | 2,38 | 1,61 | 103 - 111 | 1,38
15 | 74 / 43 / 42 | 1 556 | 546 | 2,46 | 1,69 | 106 - 114 | 1,37
16 | 78 / 45 / 44 | 1 632 | 572 | 2,59 | 1,77 | 110 - 118 | 1,36
17 | 81 / 47 / 45 | 1 689 | 585 | 2,68 | 1,81 | 113 - 121 | 1,35
18 | 84 / 49 / 47 | 1 746 | 611 | 2,77 | 1,89 | 116 - 124 | 1,34
19 | 88 / 51 / 49 | 1 822 | 637 | 2,88 | 1,97 | 120 - 128 | 1,33
20 | 91 / 53 / 51 | 1 879 | 663 | 2,98 | 2,04 | 123 - 131 | 1,32
21 | 95 / 55 / 53 | 1 955 | 689 | 3,10 | 2,13 | 127 - 135 | 1,31
22 | 98 / 57 / 54 | 2 012 | 702 | 3,19 | 2,17 | 130 - 138 | 1,30
23 | 101 / 59 / 56 | 2 069 | 728 | 3,28 | 2,25 | 133 - 141 | 1,29
24 | 105 / 61 / 58 | 2 145 | 754 | 3,40 | 2,32 | 137 - 145 | 1,28
25 | 108 / 63 / 60 | 2 202 | 780 | 3,49 | 2,41 | 140 - 148 | 1,27


 DotA Allstars - Описание карты [Герои - Энигма]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Darchrow - The Enigma / Энигма
Darchrow - The Enigma ( Энигма ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,1
Ловкость | 14 | + 1
Интеллект | 20 | + 3,4
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 22 - 28 |
Дальность атаки | 500 |
Malefice ( Зло ) | Malefice ( Зло ) Клавиша : F | Наносит повреждения выбранному герою и оглушает его каждые 2 секунды. Продолжительность заклинания - 2/4/4/6 секунд. Расстояние применения 600 единиц.
 | Уровень 1 | 30 повреждений каждые 2 секунды | мана: 110 ед. | кулдаун: 15 сек.
 | Уровень 2 | 40 повреждений каждые 2 секунды | мана: 130 ед. | кулдаун: 15 сек.
 | Уровень 3 | 65 повреждений каждые 2 секунды | мана: 150 ед. | кулдаун: 15 сек.
 | Уровень 4 | 80 повреждений каждые 2 секунды | мана: 160 ед. | кулдаун: 15 сек.
Conversion ( Превращение ) | Conversion ( Превращение ) Клавиша : C | Разделяет дружественного крипа на 3 изображения, которые живут 30 секунд. Расстояние применения 700 единиц. Здоровье: 200 / 225 / 225 / 275 Ататка: 16 - 24 / 24 - 32 / 34 - 42 / 43 - 51 Тип атаки: Normal / Normal / Piercing / Piercing Защита: 0 / 1 / 1 / 2 Все изображения имеют : - average movespeed - 450 range - heavy armor type - 33% сопротивления магии
 | Уровень 1 | 3 слабых изображения | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 2 | 3 изображения | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 3 | 3 сильных изображения | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 4 | 3 свирепых изображения | мана: 125 ед. | кулдаун: 15 сек.
Midnight Pulse ( Биение полночи ) | Midnight Pulse ( Биение полночи ) Клавиша : D | Заставляет всех врагов на выбранной территории (радиус 400 единиц) получать повреждения. Длительность - 8 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | враги теряют 3% от максимального здоровья в секунду | мана: 135 ед. | кулдаун: 25 сек.
 | Уровень 2 | враги теряют 4% от максимального здоровья в секунду | мана: 150 ед. | кулдаун: 25 сек.
 | Уровень 3 | враги теряют 5% от максимального здоровья в секунду | мана: 165 ед. | кулдаун: 25 сек.
 | Уровень 4 | враги теряют 6% от максимального здоровья в секунду | мана: 180 ед. | кулдаун: 25 сек.
Black Hole ( Чёрная дыра ) | Black Hole ( Чёрная дыра ) Клавиша : B | Вызывает чёрную дыру, которая притягивает всех ближних врагов и наносит им повреждения. При этом враги не могут атаковать и двигаться. Длительность - 4 секунды. Можно прервать. Расстояние применения 250 единиц.
 | Уровень 1 | 30 повреждения в секунду на расстоянии, 60 - рядом | мана: 200 ед. | кулдаун: 200 сек.
 | Уровень 2 | 50 повреждения в секунду на расстоянии, 100 - рядом | мана: 300 ед. | кулдаун: 190 сек.
 | Уровень 3 | 70 повреждения в секунду на расстоянии, 140 - рядом | мана: 400 ед. | кулдаун: 180 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 14 / 20 | 473 | 260 | 0,76 | 0,81 | 42 - 48 | 1,49
2 | 19 / 15 / 23 | 511 | 299 | 0,82 | 0,93 | 45 - 51 | 1,48
3 | 21 / 16 / 26 | 549 | 338 | 0,88 | 1,05 | 48 - 54 | 1,47
4 | 23 / 17 / 30 | 587 | 390 | 0,94 | 1,21 | 52 - 58 | 1,45
5 | 25 / 18 / 33 | 625 | 429 | 1,00 | 1,33 | 55 - 61 | 1,44
6 | 27 / 19 / 37 | 663 | 481 | 1,06 | 1,49 | 59 - 65 | 1,43
7 | 29 / 20 / 40 | 701 | 520 | 1,12 | 1,61 | 62 - 68 | 1,42
8 | 31 / 21 / 43 | 739 | 559 | 1,18 | 1,73 | 65 - 71 | 1,40
9 | 33 / 22 / 47 | 777 | 611 | 1,24 | 1,89 | 69 - 75 | 1,39
10 | 35 / 23 / 50 | 815 | 650 | 1,30 | 2 | 72 - 78 | 1,38
11 | 38 / 24 / 54 | 872 | 702 | 1,39 | 2,17 | 76 - 82 | 1,37
12 | 40 / 25 / 57 | 910 | 741 | 1,45 | 2,29 | 79 - 85 | 1,36
13 | 42 / 26 / 60 | 948 | 780 | 1,51 | 2,4 | 82 - 88 | 1,35
14 | 44 / 27 / 64 | 986 | 832 | 1,56 | 2,57 | 86 - 92 | 1,34
15 | 46 / 28 / 67 | 1 024 | 871 | 1,63 | 2,69 | 89 - 95 | 1,33
16 | 48 / 29 / 71 | 1 062 | 923 | 1,69 | 2,84 | 93 - 99 | 1,32
17 | 50 / 30 / 74 | 1 100 | 962 | 1,75 | 2,97 | 96 - 102 | 1,31
18 | 52 / 31 / 77 | 1 138 | 1 001 | 1,81 | 3,09 | 99 - 105 | 1,30
19 | 54 / 32 / 81 | 1 176 | 1 053 | 1,87 | 3,25 | 103 - 109 | 1,29
20 | 56 / 33 / 84 | 1 214 | 1 092 | 1,93 | 3,36 | 106 - 112 | 1,28
21 | 59 / 34 / 88 | 1 271 | 1 144 | 2,02 | 3,53 | 110 - 116 | 1,27
22 | 61 / 35 / 91 | 1 309 | 1 183 | 2,08 | 3,65 | 113 - 119 | 1,26
23 | 63 / 36 / 94 | 1 347 | 1 222 | 2,13 | 3,77 | 116 - 122 | 1,25
24 | 65 / 37 / 98 | 1 385 | 1 274 | 2,20 | 3,93 | 120 - 126 | 1,24
25 | 67 / 38 / 101 | 1 423 | 1 313 | 2,25 | 4,05 | 123 - 129 | 1,23


 DotA Allstars - Описание карты [Герои - Котл]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Ezalor - The Keeper of the Light / Котл
Ezalor - The Keeper of the Light ( Котл ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,8
Ловкость | 15 | + 1,6
Интеллект | 22 | + 2,8
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 16 - 32 |
Дальность атаки | 600 |
Illuminate ( Свет ) | Illuminate ( Свет ) Клавиша : T | Создаёт шар позитивной энергии, который накапливает по 100 повреждений в секунду. После этого Котл выпускает шар и он наносит повреждения всем врагам на линии. Можно прервать.
 | Уровень 1 | Создаётся 2 секунды, расстояние удара - 500 | мана: 150 ед. | кулдаун: 10 сек.
 | Уровень 2 | Создаётся 3 секунды, расстояние удара - 600 | мана: 150 ед. | кулдаун: 10 сек.
 | Уровень 3 | Создаётся 4 секунды, расстояние удара - 700 | мана: 150 ед. | кулдаун: 10 сек.
 | Уровень 4 | Создаётся 5 секунд, расстояние удара - 800 | мана: 150 ед. | кулдаун: 10 сек.
Mana Leak ( Потеря маны ) | Mana Leak ( Потеря маны ) Клавиша : E | Если враг под этим заклинанием использует любое своё заклинание, то часть его оставшейся маны исчезает. Длительность - 22 секунды. Расстояние применения 900 единиц.
 | Уровень 1 | враг теряет 20% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
 | Уровень 2 | враг теряет 40% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
 | Уровень 3 | враг теряет 60% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
 | Уровень 4 | враг теряет 80% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
Chakra Magic ( Чакра ) | Chakra Magic ( Чакра ) Клавиша : C | Пополняет ману союзника, увеличивает силу его удара и восстановление здоровья на 30 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | восстанавливает 75 маны, увеличивает регенерацию здоровья на 0.15 в секунду, усиливает удар на 7% | мана: 40 ед. | кулдаун: 19 сек.
 | Уровень 2 | восстанавливает 150 маны, увеличивает регенерацию здоровья на 0.3 в секунду, усиливает удар на 14% | мана: 80 ед. | кулдаун: 19 сек.
 | Уровень 3 | восстанавливает 225 маны, увеличивает регенерацию здоровья на 0.45 в секунду, усиливает удар на 21% | мана: 100 ед. | кулдаун: 19 сек.
 | Уровень 4 | восстанавливает 300 маны, увеличивает регенерацию здоровья на 0.6 в секунду, усиливает удар на 28% | мана: 120 ед. | кулдаун: 19 сек.
Ignis Fatuus ( Блуждающий огонёк ) | Ignis Fatuus ( Блуждающий огонёк ) Клавиша : F | Вызывает блуждающий огонёк, который вызывает духов из мёртвых. Духи сражаются за вас БЛУЖДАЮЩИЙ ОГОНЕК Характеристики: Здоровье: 300/450/600 Мана: 400/400/400 Урон (нормальный): 15-26/25-36/35-46 Броня (нормальная): 0/0/0 Способности: Освобождение души: Мана 50/50/50 КД 2/2/2 вызов слабой/средней/сильной души из трупа. На 50 сек. Или пока Блуждающий огонёк жив (Автокаст) Воля O': Мана: 75/75/75 КД: 0/0/0 Телепорт в любое открытое место на карте. Не может телепортироваться на базу противника, если там нет союзных крипов. Фазовый сдвиг: Мана: 30/30/30 КД: 7/7/7 Юнит избегает урон, когда её ударяют. На 1секунду. (Автокаст) Вызванная душа Здоровье: 400/500/700 мана: 5/5/5 Урон (проникающий): 21-25/28-32/35-39 Броня (нормальная): 3/3/3 Способности: Лечить Мана 5/5/5 КД 1/1/1
 | Уровень 1 | слабые духи | мана: 200 ед. | кулдаун: 60 сек.
 | Уровень 2 | духи | мана: 300 ед. | кулдаун: 60 сек.
 | Уровень 3 | сильные духи | мана: 450 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 15 / 22 | 454 | 286 | 0,73 | 0,89 | 38 - 54 | 1,48
2 | 17 / 16 / 24 | 473 | 312 | 0,76 | 0,97 | 40 - 56 | 1,47
3 | 19 / 18 / 27 | 511 | 351 | 0,82 | 1,09 | 43 - 59 | 1,44
4 | 21 / 19 / 30 | 549 | 390 | 0,88 | 1,21 | 46 - 62 | 1,43
5 | 23 / 21 / 33 | 587 | 429 | 0,94 | 1,33 | 49 - 65 | 1,40
6 | 25 / 23 / 36 | 625 | 468 | 1,00 | 1,45 | 52 - 68 | 1,38
7 | 26 / 24 / 38 | 644 | 494 | 1,03 | 1,53 | 54 - 70 | 1,37
8 | 28 / 26 / 41 | 682 | 533 | 1,08 | 1,65 | 57 - 73 | 1,35
9 | 30 / 27 / 44 | 720 | 572 | 1,14 | 1,77 | 60 - 76 | 1,34
10 | 32 / 29 / 47 | 758 | 611 | 1,21 | 1,89 | 63 - 79 | 1,32
11 | 34 / 31 / 50 | 796 | 650 | 1,27 | 2 | 66 - 82 | 1,30
12 | 35 / 32 / 52 | 815 | 676 | 1,30 | 2,09 | 68 - 84 | 1,29
13 | 37 / 34 / 55 | 853 | 715 | 1,36 | 2,21 | 71 - 87 | 1,27
14 | 39 / 35 / 58 | 891 | 754 | 1,42 | 2,32 | 74 - 90 | 1,26
15 | 41 / 37 / 61 | 929 | 793 | 1,48 | 2,44 | 77 - 93 | 1,24
16 | 43 / 39 / 64 | 967 | 832 | 1,54 | 2,57 | 80 - 96 | 1,22
17 | 44 / 40 / 66 | 986 | 858 | 1,56 | 2,65 | 82 - 98 | 1,21
18 | 46 / 42 / 69 | 1 024 | 897 | 1,63 | 2,77 | 85 - 101 | 1,20
19 | 48 / 43 / 72 | 1 062 | 936 | 1,69 | 2,88 | 88 - 104 | 1,19
20 | 50 / 45 / 75 | 1 100 | 975 | 1,75 | 3,01 | 91 - 107 | 1,17
21 | 52 / 47 / 78 | 1 138 | 1 014 | 1,81 | 3,13 | 94 - 110 | 1,16
22 | 53 / 48 / 80 | 1 157 | 1 040 | 1,84 | 3,21 | 96 - 112 | 1,15
23 | 55 / 50 / 83 | 1 195 | 1 079 | 1,90 | 3,33 | 99 - 115 | 1,13
24 | 57 / 51 / 86 | 1 233 | 1 118 | 1,96 | 3,45 | 102 - 118 | 1,13
25 | 59 / 53 / 89 | 1 271 | 1 157 | 2,02 | 3,57 | 105 - 121 | 1,11


 DotA Allstars - Описание карты [Герои - Урса]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Ulfsaar - The Ursa Warrior / Урса
Ulfsaar - The Ursa Warrior ( Урса ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,9
Ловкость | 18 | + 2,1
Интеллект | 16 | + 1,5
Защита | 5 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 27 - 31 |
Дальность атаки | 100 |
Earthshock ( Землятресение ) | Earthshock ( Землятресение ) Клавиша : E | Ударяет по земле, нанося урон врагам на расстоянии 365 единиц и снижая их скорость движения на 4 секунды.
 | Уровень 1 | 70 повреждений, снижает скорость на 25% | мана: 75 ед. | кулдаун: 7 сек.
 | Уровень 2 | 120 повреждений, снижает скорость на 35% | мана: 75 ед. | кулдаун: 7 сек.
 | Уровень 3 | 170 повреждений, снижает скорость на 45% | мана: 75 ед. | кулдаун: 7 сек.
 | Уровень 4 | 220 повреждений, снижает скорость на 55% | мана: 75 ед. | кулдаун: 7 сек.
Overpower ( Ярость ) | Overpower ( Ярость ) Клавиша : V | Урса впадает в ярость. Скорость удара значительно увеличине до тех пор, пока не пройдёт 15 секунд или Урса не нанесёт 5 ударов
 | Уровень 1 | скорость удара увеличивается на 100% | мана: 45 ед. | кулдаун: 10 сек.
 | Уровень 2 | скорость удара увеличивается на 200% | мана: 55 ед. | кулдаун: 10 сек.
 | Уровень 3 | скорость удара увеличивается на 300% | мана: 65 ед. | кулдаун: 10 сек.
 | Уровень 4 | скорость удара увеличивается на 400% | мана: 75 ед. | кулдаун: 10 сек.
Fury Swipes ( Сильный удар ) | Fury Swipes ( Сильный удар ) | Каждый следующий удар по одной цели, нанесенный в течении 3 секунд после предыдущего, наносит ей всё больше и больше повреждений
 | Уровень 1 | удар сильнее предыдущего на 6 единиц |  |
 | Уровень 2 | удар сильнее предыдущего на 12 единиц |  |
 | Уровень 3 | удар сильнее предыдущего на 18 единиц |  |
 | Уровень 4 | удар сильнее предыдущего на 24 единицы |  |
Enrage ( Бешенство ) | Enrage ( Бешенство ) Клавиша : R | Значительно усиливает силу атаки Урсы на 15 секунд.
 | Уровень 1 | Атака усиливается на 4% от текущей жизни Урсы |  | кулдаун: 25 сек.
 | Уровень 2 | Атака усиливается на 5% от текущей жизни Урсы |  | кулдаун: 25 сек.
 | Уровень 3 | Атака усиливается на 6% от текущей жизни Урсы |  | кулдаун: 25 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 18 / 16 | 587 | 208 | 0,94 | 0,65 | 45 - 49 | 1,44
2 | 25 / 20 / 17 | 625 | 221 | 1,00 | 0,69 | 47 - 51 | 1,42
3 | 28 / 22 / 19 | 682 | 247 | 1,08 | 0,77 | 49 - 53 | 1,39
4 | 31 / 24 / 20 | 739 | 260 | 1,18 | 0,81 | 51 - 55 | 1,37
5 | 34 / 26 / 22 | 796 | 286 | 1,27 | 0,89 | 53 - 57 | 1,35
6 | 37 / 28 / 23 | 853 | 299 | 1,36 | 0,93 | 55 - 59 | 1,33
7 | 40 / 30 / 25 | 910 | 325 | 1,45 | 1,01 | 57 - 61 | 1,31
8 | 43 / 32 / 26 | 967 | 338 | 1,54 | 1,05 | 59 - 63 | 1,29
9 | 46 / 34 / 28 | 1 024 | 364 | 1,63 | 1,13 | 61 - 65 | 1,27
10 | 49 / 36 / 29 | 1 081 | 377 | 1,72 | 1,17 | 63 - 67 | 1,25
11 | 52 / 39 / 31 | 1 138 | 403 | 1,81 | 1,25 | 66 - 70 | 1,22
12 | 54 / 41 / 32 | 1 176 | 416 | 1,89 | 1,29 | 68 - 72 | 1,21
13 | 57 / 43 / 34 | 1 233 | 442 | 1,97 | 1,37 | 70 - 74 | 1,19
14 | 60 / 45 / 35 | 1 290 | 455 | 2,04 | 1,41 | 72 - 76 | 1,17
15 | 63 / 47 / 37 | 1 347 | 481 | 2,13 | 1,49 | 74 - 78 | 1,16
16 | 66 / 49 / 38 | 1 404 | 494 | 2,23 | 1,53 | 76 - 80 | 1,14
17 | 69 / 51 / 40 | 1 461 | 520 | 2,31 | 1,61 | 78 - 82 | 1,13
18 | 72 / 53 / 41 | 1 518 | 533 | 2,41 | 1,65 | 80 - 84 | 1,11
19 | 75 / 55 / 43 | 1 575 | 559 | 2,5 | 1,73 | 82 - 86 | 1,10
20 | 78 / 57 / 44 | 1 632 | 572 | 2,59 | 1,77 | 84 - 88 | 1,08
21 | 81 / 60 / 46 | 1 689 | 598 | 2,68 | 1,85 | 87 - 91 | 1,06
22 | 83 / 62 / 47 | 1 727 | 611 | 2,74 | 1,89 | 89 - 93 | 1,05
23 | 68 / 64 / 49 | 1 784 | 637 | 2,83 | 1,97 | 91 - 95 | 1,04
24 | 89 / 66 / 50 | 1 841 | 650 | 2,92 | 2 | 93 - 97 | 1,02
25 | 92 / 68 / 52 | 1 898 | 676 | 3,01 | 2,09 | 95 - 99 | 1,01


 DotA Allstars - Описание карты [Герои - Огр-маг]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Aggron Stonebreaker - The Ogre Magi / Огр-маг
Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : melee ( Ближняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 3,2
Ловкость | 14 | + 1,55
Интеллект | 17 | + 1,9
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 41 - 47 |
Дальность атаки | 100 |
Fireblast ( Огненный шар ) | Fireblast ( Огненный шар ) Клавиша : F | Бросает огненный шар во врага, нанося ему повреждения и оглушая на 1.5 секунды. Расстояние применения 600 единиц.
 | Уровень 1 | наносит 75 повреждения | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 2 | наносит 125 повреждения | мана: 85 ед. | кулдаун: 15 сек.
 | Уровень 3 | наносит 175 повреждения | мана: 95 ед. | кулдаун: 15 сек.
 | Уровень 4 | наносит 275 повреждения | мана: 105 ед. | кулдаун: 15 сек.
Ignite ( Поджог ) | Ignite ( Поджог ) Клавиша : G | Бросает бутыль с химикалиями во врага, и поджигает их. Враги получают урон и их скорость движения снижается. Длительность - 7.5 секунд
 | Уровень 1 | 10 повреждений в секунду, скорость снижается на 10% | мана: 95 ед. | кулдаун: 15 сек.
 | Уровень 2 | 20 повреждений в секунду, скорость снижается на 15% | мана: 105 ед. | кулдаун: 15 сек.
 | Уровень 3 | 30 повреждений в секунду, скорость снижается на 20% | мана: 115 ед. | кулдаун: 15 сек.
 | Уровень 4 | 40 повреждений в секунду, скорость снижается на 25% | мана: 125 ед. | кулдаун: 15 сек.
Bloodlust ( Кровожадность ) | Bloodlust ( Кровожадность ) Клавиша : B | Насылает кровожадность на дружественный юнит, увеличивая его скорость движения и атаки. Длительность - 30 секунд. Расстояние применения 600 единиц.
 | Уровень 1 | Увеличивает скорость атаки на 20% и скорость движения на 6% | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 2 | Увеличивает скорость атаки на 30% и скорость движения на 9% | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 3 | Увеличивает скорость атаки на 40% и скорость движения на 12% | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 4 | Увеличивает скорость атаки на 50% и скорость движения на 15% | мана: 75 ед. | кулдаун: 20 сек.
Multi Cast ( Много заклинаний ) | Multi Cast ( Много заклинаний ) | Огр способен скастовать Огненый шар, Кровожадность, также Поджог по площади одновременно. 20% шанс скастовать дважды, 30% шанс скастовать тражды со скипетром. Улучшает все способности огра-мага
 | Уровень 1 | Огненный шар - время между заклинаниями снижается на 3 секунды; Поджог - заклинание увеличивает радиус действия на 150; Кровожадность - время между заклинаниями снижается на 5 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов; |  |
 | Уровень 2 | Огненный шар - время между заклинаниями снижается на 6 секунд; Поджог - заклинание увеличивает радиус действия на 300; Кровожадность - время между заклинаниями снижается на 10 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов; |  |
 | Уровень 3 | Огненный шар - время между заклинаниями снижается на 9 секунд; Поджог - заклинание увеличивает радиус действия на 450; Кровожадность - время между заклинаниями снижается на 15 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов; |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 14 / 17 | 587 | 221 | 0,94 | 0,69 | 58 - 64 | 1,49
2 | 26 / 15 / 18 | 644 | 234 | 1,03 | 0,73 | 59 - 65 | 1,48
3 | 29 / 17 / 20 | 701 | 260 | 1,12 | 0,81 | 61 - 67 | 1,45
4 | 32 / 18 / 22 | 758 | 286 | 1,21 | 0,89 | 63 - 69 | 1,44
5 | 35 / 20 / 24 | 815 | 312 | 1,30 | 0,97 | 65 - 71 | 1,42
6 | 39 / 21 / 26 | 891 | 338 | 1,42 | 1,05 | 67 - 73 | 1,40
7 | 42 / 23 / 28 | 948 | 364 | 1,51 | 1,13 | 69 - 75 | 1,38
8 | 45 / 24 / 30 | 1 005 | 390 | 1,60 | 1,21 | 71 - 77 | 1,37
9 | 48 / 26 / 32 | 1 062 | 416 | 1,69 | 1,29 | 73 - 79 | 1,35
10 | 51 / 27 / 34 | 1 119 | 442 | 1,78 | 1,37 | 75 - 81 | 1,34
11 | 55 / 29 / 36 | 1 195 | 468 | 1,90 | 1,45 | 77 - 83 | 1,32
12 | 58 / 31 / 37 | 1 252 | 481 | 1,99 | 1,49 | 78 - 84 | 1,30
13 | 61 / 32 / 39 | 1 309 | 507 | 2,08 | 1,57 | 80 - 86 | 1,29
14 | 64 / 34 / 41 | 1 366 | 533 | 2,17 | 1,65 | 82 - 88 | 1,27
15 | 67 / 35 / 43 | 1 423 | 559 | 2,25 | 1,73 | 84 - 90 | 1,26
16 | 71 / 37 / 45 | 1 499 | 585 | 2,38 | 1,81 | 86 - 92 | 1,24
17 | 74 / 38 / 47 | 1 556 | 611 | 2,46 | 1,89 | 88 - 94 | 1,23
18 | 77 / 40 / 49 | 1 613 | 637 | 2,56 | 1,97 | 90 - 96 | 1,21
19 | 80 / 41 / 51 | 1 670 | 663 | 2,65 | 2,04 | 92 - 98 | 1,21
20 | 83 / 43 / 53 | 1 727 | 689 | 2,74 | 2,13 | 94 - 100 | 1,19
21 | 87 / 45 / 55 | 1 803 | 715 | 2,86 | 2,21 | 96 - 102 | 1,17
22 | 90 / 46 / 56 | 1 860 | 728 | 2,95 | 2,25 | 97 - 103 | 1,16
23 | 93 / 48 / 58 | 1 917 | 754 | 3,04 | 2,32 | 99 - 105 | 1,15
24 | 96 / 49 / 60 | 1 974 | 780 | 3,13 | 2,4 | 101 - 107 | 1,14
25 | 99 / 51 / 62 | 2 031 | 806 | 3,22 | 2,48 | 103 - 109 | 1,13


 DotA Allstars - Описание карты [Герои - Тинкер]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Boush - The Tinker / Тинкер
Boush - The Tinker ( Тинкер ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2
Ловкость | 13 | + 1,2
Интеллект | 27 | + 2,2
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 22 - 28 |
Дальность атаки | 500 |
Laser ( Лазер ) | Laser ( Лазер ) Клавиша : E | Стреляет лазером в цель, нанося повреждения и создавая ауру промаха на 18 (9 для героев) секунд. Броня не снижает урон от лазера. Расстояние применения 550 единиц.
 | Уровень 1 | 80 повреждений, 10% промахов | мана: 95 ед. | кулдаун: 14 сек.
 | Уровень 2 | 160 повреждений, 15% промахов | мана: 110 ед. | кулдаун: 14 сек.
 | Уровень 3 | 240 повреждений, 20% промахов | мана: 120 ед. | кулдаун: 14 сек.
 | Уровень 4 | 320 повреждений, 25% промахов | мана: 145 ед. | кулдаун: 14 сек.
Heat Seeking Missile ( Ракета с самонаведением ) | Heat Seeking Missile ( Ракета с самонаведением ) Клавиша : T | Тинкер выстреливает ракету в ближайшего видимого героя. Расстояние действия - 2500 единиц.
 | Уровень 1 | 100 повреждений | мана: 120 ед. | кулдаун: 25 сек.
 | Уровень 2 | 175 повреждений | мана: 140 ед. | кулдаун: 25 сек.
 | Уровень 3 | 250 повреждений, 2 цели | мана: 160 ед. | кулдаун: 25 сек.
 | Уровень 4 | 325 повреждений, 2 цели | мана: 180 ед. | кулдаун: 25 сек.
March of the Machines ( Марш машин ) | March of the Machines ( Марш машин ) Клавиша : C | Вызывает орду гоблинов-роботов, которые наносят повреждения врагам в течении 5 секунд.
 | Уровень 1 | 16 урона от 1 гоблина | мана: 145 ед. | кулдаун: 35 сек.
 | Уровень 2 | 24 урона от 1 гоблина | мана: 150 ед. | кулдаун: 35 сек.
 | Уровень 3 | 32 урона от 1 гоблина | мана: 165 ед. | кулдаун: 35 сек.
 | Уровень 4 | 40 урона от 1 гоблина | мана: 190 ед. | кулдаун: 35 сек.
Rearm ( Перевооружиться ) | Rearm ( Перевооружиться ) Клавиша : R | Снимает кулдаун со всех заклинаний Тинкера. Действует на предметы, кроме Некромикона и Руки Мидаса (Hand of Midas)
 | Уровень 1 | заклинание произносится 3 секунды | мана: 150 ед. |
 | Уровень 2 | заклинание произносится 2 секунды | мана: 250 ед. |
 | Уровень 3 | заклинание произносится 1 секунды | мана: 350 ед. |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 13 / 27 | 473 | 351 | 0,76 | 1,09 | 49 - 55 | 1,50
2 | 19 / 14 / 29 | 511 | 377 | 0,82 | 1,17 | 51 - 57 | 1,49
3 | 21 / 15 / 31 | 549 | 403 | 0,88 | 1,25 | 53 - 59 | 1,48
4 | 23 / 16 / 33 | 587 | 429 | 0,94 | 1,33 | 55 - 61 | 1,47
5 | 25 / 17 / 35 | 625 | 455 | 1,00 | 1,41 | 57 - 63 | 1,45
6 | 27 / 19 / 38 | 663 | 494 | 1,06 | 1,53 | 60 - 66 | 1,43
7 | 29 / 20 / 40 | 701 | 520 | 1,12 | 1,61 | 62 - 68 | 1,42
8 | 31 / 21 / 42 | 739 | 546 | 1,18 | 1,69 | 64 - 70 | 1,40
9 | 33 / 22 / 44 | 777 | 572 | 1,24 | 1,77 | 66 - 72 | 1,39
10 | 35 / 23 / 46 | 815 | 598 | 1,30 | 1,85 | 68 - 74 | 1,38
11 | 37 / 25 / 49 | 853 | 637 | 1,36 | 1,97 | 71 - 77 | 1,36
12 | 39 / 26 / 51 | 891 | 663 | 1,42 | 2,04 | 73 - 79 | 1,35
13 | 41 / 27 / 53 | 929 | 689 | 1,48 | 2,13 | 75 - 81 | 1,34
14 | 43 / 28 / 55 | 967 | 715 | 1,54 | 2,21 | 77 - 83 | 1,33
15 | 45 / 29 / 57 | 1 005 | 741 | 1,60 | 2,29 | 79 - 85 | 1,32
16 | 47 / 31 / 60 | 1 043 | 780 | 1,66 | 2,4 | 82 - 88 | 1,30
17 | 49 / 32 / 62 | 1 081 | 806 | 1,72 | 2,48 | 84 - 90 | 1,29
18 | 51 / 33 / 64 | 1 119 | 832 | 1,78 | 2,57 | 86 - 92 | 1,28
19 | 53 / 34 / 66 | 1 157 | 858 | 1,84 | 2,65 | 88 - 94 | 1,27
20 | 55 / 35 / 68 | 1 195 | 884 | 1,90 | 2,73 | 90 - 96 | 1,26
21 | 57 / 37 / 71 | 1 233 | 923 | 1,96 | 2,84 | 93 - 99 | 1,24
22 | 59 / 38 / 73 | 1 271 | 949 | 2,02 | 2,93 | 95 - 101 | 1,23
23 | 61 / 39 / 75 | 1 309 | 975 | 2,08 | 3,01 | 97 - 103 | 1,22
24 | 63 / 40 / 77 | 1 347 | 1 001 | 2,13 | 3,09 | 99 - 105 | 1,21
25 | 65 / 41 / 79 | 1 385 | 1 027 | 2,20 | 3,17 | 101 - 107 | 1,21


 DotA Allstars - Описание карты [Герои - Фурион]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Furion - The Prophet / Фурион
Furion - The Prophet ( Фурион ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,8
Ловкость | 15 | + 1,5
Интеллект | 21 | + 2,9
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 18 - 32 |
Дальность атаки | 600 |
Sprout ( Деревья ) | Sprout ( Деревья ) Клавиша : T | Вокруг врага вырастают деревья, которые не позволяют ему двигаться. При этом он может атаковать и произносить заклинания. Расстояние применения 600 единиц.
 | Уровень 1 | продолжительность - 3 секунды | мана: 115 ед. | кулдаун: 11 сек.
 | Уровень 2 | продолжительность - 3.75 секунды | мана: 140 ед. | кулдаун: 11 сек.
 | Уровень 3 | продолжительность - 4.5 секунды | мана: 165 ед. | кулдаун: 11 сек.
 | Уровень 4 | продолжительность - 5.25 секунд | мана: 205 ед. | кулдаун: 11 сек.
Teleportation ( Телепортация ) | Teleportation ( Телепортация ) Клавиша : R | Телепортирует героя в любую уже разведанную точку на карте. Действие заклинания можно отменить кнопкой "Стоп" (по умолчанию клавиша "S").
 | Уровень 1 | Время на произнесения заклинания - 3 секунды | мана: 50 ед. | кулдаун: 60 сек.
 | Уровень 2 | Время на произнесения заклинания - 2.5 секунды | мана: 45 ед. | кулдаун: 50 сек.
 | Уровень 3 | Время на произнесения заклинания - 2 секунды | мана: 40 ед. | кулдаун: 40 сек.
 | Уровень 4 | Время на произнесения заклинания - 1.5 секунды | мана: 35 ед. | кулдаун: 30 сек.
Force of Nature ( Сила природы ) | Force of Nature ( Сила природы ) Клавиша : F | Превращает деревья в трентов на 60 секунд, каждый из которых имеет 550 здоровья и силу атаки 21-23. Убийство вызванных трентов дает вражеским героям золото и опыт, но в меньшей степени, чем от смерти нормальных крипов.
 | Уровень 1 | вызывает 2 трента | мана: 160 ед. | кулдаун: 37 сек.
 | Уровень 2 | вызывает 3 трента | мана: 160 ед. | кулдаун: 37 сек.
 | Уровень 3 | вызывает 4 трента | мана: 160 ед. | кулдаун: 37 сек.
 | Уровень 4 | вызывает 5 трентов | мана: 160 ед. | кулдаун: 37 сек.
Wrath of Nature ( Гнев природы ) | Wrath of Nature ( Гнев природы ) Клавиша : W | Вызывает молнию, которая случайным образом перемещается по карте и наносит урон. Каждый последующий удар молнии сильнее на 7%. Расстояние применения 650 единиц.
 | Уровень 1 | Первый удар - 140 повреждений, 12 целей. | мана: 200 ед. | кулдаун: 90 сек.
 | Уровень 2 | Первый удар - 180 повреждений, 14 целей. | мана: 380 ед. | кулдаун: 60 сек.
 | Уровень 3 | Первый удар - 225 повреждений, 16 целей. | мана: 610 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 15 / 21 | 473 | 273 | 0,76 | 0,85 | 39 - 53 | 1,48
2 | 18 / 16 / 23 | 492 | 299 | 0,79 | 0,93 | 41 - 55 | 1,47
3 | 20 / 18 / 26 | 530 | 338 | 0,85 | 1,05 | 44 - 58 | 1,44
4 | 22 / 19 / 29 | 568 | 377 | 0,9 | 1,17 | 47 - 61 | 1,43
5 | 24 / 21 / 32 | 606 | 416 | 0,97 | 1,29 | 50 - 64 | 1,40
6 | 26 / 22 / 35 | 644 | 455 | 1,03 | 1,41 | 53 - 67 | 1,39
7 | 27 / 24 / 38 | 663 | 494 | 1,06 | 1,53 | 56 - 70 | 1,37
8 | 29 / 25 / 41 | 701 | 533 | 1,12 | 1,65 | 59 - 73 | 1,36
9 | 31 / 27 / 44 | 739 | 572 | 1,18 | 1,77 | 62 - 76 | 1,34
10 | 33 / 28 / 47 | 777 | 611 | 1,24 | 1,89 | 65 - 79 | 1,33
11 | 35 / 30 / 50 | 815 | 650 | 1,30 | 2 | 68 - 82 | 1,31
12 | 36 / 31 / 52 | 834 | 676 | 1,33 | 2,09 | 70 - 84 | 1,30
13 | 38 / 33 / 55 | 872 | 715 | 1,39 | 2,21 | 73 - 87 | 1,28
14 | 40 / 34 / 58 | 910 | 754 | 1,45 | 2,32 | 76 - 90 | 1,27
15 | 42 / 36 / 61 | 948 | 793 | 1,51 | 2,44 | 79 - 93 | 1,25
16 | 44 / 37 / 64 | 986 | 832 | 1,56 | 2,57 | 82 - 96 | 1,24
17 | 45 / 39 / 67 | 1 005 | 871 | 1,60 | 2,69 | 85 - 99 | 1,22
18 | 47 / 40 / 70 | 1 043 | 910 | 1,66 | 2,81 | 88 - 102 | 1,21
19 | 49 / 42 / 73 | 1 081 | 949 | 1,72 | 2,93 | 91 - 105 | 1,20
20 | 51 / 43 / 76 | 1 119 | 988 | 1,78 | 3,05 | 94 - 108 | 1,19
21 | 53 / 45 / 79 | 1 157 | 1 027 | 1,84 | 3,17 | 97 - 111 | 1,17
22 | 54 / 46 / 81 | 1 176 | 1 053 | 1,87 | 3,25 | 99 - 113 | 1,16
23 | 56 / 48 / 84 | 1 214 | 1 092 | 1,93 | 3,36 | 102 - 116 | 1,15
24 | 58 / 49 / 87 | 1 252 | 1 131 | 1,99 | 3,49 | 105 - 119 | 1,14
25 | 60 / 51 / 90 | 1 290 | 1 170 | 2,04 | 3,61 | 108 - 122 | 1,13


 DotA Allstars - Описание карты [Герои - Фантом]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Azwraith - The Phantom Lancer / Фантом
Azwraith - The Phantom Lancer ( Фантом ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,5
Ловкость | 23 | + 2,8
Интеллект | 21 | + 2
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 45 - 67 |
Дальность атаки | 100 |
Spirit Lance ( Магическое копье ) | Spirit Lance ( Магическое копье ) Клавиша : T | Бросает магическое копье во врага, нанося ему урон и замедляя на 3 секунды. Расстояние применения 600 единиц.
 | Уровень 1 | наносит 110 повреждений и снижает скорость движения врага на 10% | мана: 140 ед. | кулдаун: 9 сек.
 | Уровень 2 | наносит 150 повреждений и снижает скорость движения врага на 20% | мана: 140 ед. | кулдаун: 9 сек.
 | Уровень 3 | наносит 215 повреждений и снижает скорость движения врага на 30% | мана: 140 ед. | кулдаун: 9 сек.
 | Уровень 4 | наносит 310 повреждений и снижает скорость движения врага на 40% | мана: 140 ед. | кулдаун: 9 сек.
Dopplewalk ( Двойной шаг ) | Dopplewalk ( Двойной шаг ) Клавиша : W | Фантом становится невидимым на 12 секунд, увеличивая скорость движения на 10%. Вместо него остаётся копия Фантома, которая продолжает сражаться, нанося 25% повреждения и получая 300% урона, в течение 20 секунд. Если Фантом будет атаковать врага, то невидимость прекратится, а Фантом получит возможность вызвать копию снова.
 | Уровень 1 |  | мана: 150 ед. | кулдаун: 30 сек.
 | Уровень 2 |  | мана: 120 ед. | кулдаун: 25 сек.
 | Уровень 3 |  | мана: 90 ед. | кулдаун: 20 сек.
 | Уровень 4 |  | мана: 60 ед. | кулдаун: 15 сек.
Juxtapose ( Копии ) | Juxtapose ( Копии ) | Когда Фантом атакует врага могут появиться его копии. Копии живут 15 секунд, наносят 25% урона и получают 300% повреждений. Максимум - 8 копий
 | Уровень 1 | шанс создать копию - 3% |  |
 | Уровень 2 | шанс создать копию - 6% |  |
 | Уровень 3 | шанс создать копию - 9% |  |
 | Уровень 4 | шанс создать копию - 12% |  |
Phantom Edge ( Фантом ) | Phantom Edge ( Фантом ) | Фантом может избегать ударов в сражении, генерация копий увеличивается. Кроме того, копии могут сами создавать копии
 | Уровень 1 | избегание удара - 5%, 3%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 2% |  |
 | Уровень 2 | избегание удара - 10%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 4% |  |
 | Уровень 3 | избегание удара - 15%, 7%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 6% |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 23 / 21 | 492 | 273 | 0,79 | 0,85 | 45 - 67 | 1,38
2 | 19 / 25 / 23 | 511 | 299 | 0,82 | 0,93 | 47 - 69 | 1,36
3 | 21 / 28 / 25 | 549 | 325 | 0,88 | 1,01 | 50 - 72 | 1,33
4 | 22 / 31 / 27 | 568 | 351 | 0,9 | 1,09 | 53 - 75 | 1,30
5 | 24 / 34 / 29 | 606 | 377 | 0,97 | 1,17 | 56 - 78 | 1,27
6 | 25 / 37 / 31 | 625 | 403 | 1,00 | 1,25 | 59 - 81 | 1,24
7 | 27 / 39 / 33 | 663 | 429 | 1,06 | 1,33 | 61 - 83 | 1,22
8 | 28 / 42 / 35 | 682 | 455 | 1,08 | 1,41 | 64 - 86 | 1,20
9 | 30 / 45 / 37 | 720 | 481 | 1,14 | 1,49 | 67 - 89 | 1,17
10 | 31 / 48 / 39 | 739 | 507 | 1,18 | 1,57 | 70 - 92 | 1,15
11 | 33 / 51 / 41 | 777 | 533 | 1,24 | 1,65 | 73 - 95 | 1,13
12 | 34 / 53 / 43 | 796 | 559 | 1,27 | 1,73 | 75 - 97 | 1,11
13 | 36 / 56 / 45 | 834 | 585 | 1,33 | 1,81 | 78 - 100 | 1,09
14 | 37 / 59 / 47 | 853 | 611 | 1,36 | 1,89 | 81 - 103 | 1,07
15 | 39 / 62 / 49 | 891 | 637 | 1,42 | 1,97 | 84 - 106 | 1,05
16 | 40 / 65 / 51 | 910 | 663 | 1,45 | 2,04 | 87 - 109 | 1,03
17 | 42 / 67 / 53 | 948 | 689 | 1,51 | 2,13 | 89 - 111 | 1,02
18 | 43 / 70 / 55 | 967 | 715 | 1,54 | 2,21 | 92 - 114 | 1,00
19 | 45 / 73 / 57 | 1 005 | 741 | 1,60 | 2,29 | 95 - 117 | 0,98
20 | 46 / 76 / 59 | 1 024 | 767 | 1,63 | 2,36 | 98 - 120 | 0,97
21 | 48 / 79 / 61 | 1 062 | 793 | 1,69 | 2,44 | 101 - 123 | 0,95
22 | 49 / 81 / 63 | 1 081 | 819 | 1,72 | 2,52 | 103 - 125 | 0,94
23 | 51 / 84 / 65 | 1 119 | 845 | 1,78 | 2,61 | 106 - 128 | 0,92
24 | 52 / 87 / 67 | 1 138 | 871 | 1,81 | 2,69 | 109 - 131 | 0,91
25 | 54 / 90 / 69 | 1 176 | 897 | 1,87 | 2,77 | 112 - 134 | 0,89


 DotA Allstars - Описание карты [Герои - Тини]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Tiny - The Stone Giant / Тини
Tiny - The Stone Giant ( Тини ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 24 | + 3
Ловкость | 9 | + 0,9
Интеллект | 14 | + 1,6
Защита | 0 |
Скорость атаки | 1,7 |
Скорость движения | 285 |
Атака | 37 - 43 |
Дальность атаки | 128 |
Avalanche ( Обвал ) | Avalanche ( Обвал ) Клавиша : V | Засыпает выбранную площадь (200 единиц) камнями, которые оглушают врагов на 2 секунды на земле и наносят им урон. Расстояние применения 600 единиц.
 | Уровень 1 | 100 урона | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 2 | 180 урона | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 3 | 260 урона | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 4 | 300 урона | мана: 120 ед. | кулдаун: 20 сек.
Toss ( Бросок ) | Toss ( Бросок ) Клавиша : T | Тини хватает ближайшего юнита, врага или союзника, и бросает его в цель. При приземлении юнит наносит урон окружающим врагам и сам получает 20% от этого урона плюс дополнительный урон при росте уровня магии Рост (Grow).
 | Уровень 1 | Расстояние - 500, 75 повреждений | мана: 120 ед. | кулдаун: 15 сек.
 | Уровень 2 | Расстояние - 700, 150 повреждений | мана: 120 ед. | кулдаун: 15 сек.
 | Уровень 3 | Расстояние - 900, 225 повреждений | мана: 120 ед. | кулдаун: 15 сек.
 | Уровень 4 | Расстояние - 1100, 300 повреждений | мана: 120 ед. | кулдаун: 15 сек.
Craggy Exterior ( Защита ) | Craggy Exterior ( Защита ) | Тело Тини превращается в гранит. Юниты ближнего боя, которые атакуют Тини получают от него урон и оглушаются на 1.2 секунды с некоторой вероятностью
 | Уровень 1 | 6% шанс, 25 урона при оглушении |  |
 | Уровень 2 | 12% шанс, 35 урона при оглушении |  |
 | Уровень 3 | 18% шанс, 45 урона при оглушении |  |
 | Уровень 4 | 24% шанс, 55 урона при оглушении |  |
Grow ( Рост ) | Grow ( Рост ) | Тини увеличивается в размерах, его сила удара растёт, но падает скорость атаки
 | Уровень 1 | атака увеличивается на 40, скорость атаки снижается на 20%, базовая скорость движения +5 |  |
 | Уровень 2 | атака увеличивается на 80, скорость атаки снижается на 35%, базовая скорость движения +10 |  |
 | Уровень 3 | атака увеличивается на 120, скорость атаки снижается на 50%, базовая скорость движения +15 |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 24 / 9 / 14 | 606 | 182 | 0,97 | 0,57 | 61 - 67 | 1,56
2 | 27 / 9 / 15 | 663 | 195 | 1,06 | 0,61 | 64 - 70 | 1,56
3 | 30 / 10 / 17 | 720 | 221 | 1,14 | 0,69 | 67 - 73 | 1,55
4 | 33 / 11 / 18 | 777 | 234 | 1,24 | 0,73 | 70 - 76 | 1,53
5 | 36 / 12 / 20 | 834 | 260 | 1,33 | 0,81 | 73 - 79 | 1,52
6 | 39 / 13 / 22 | 891 | 286 | 1,42 | 0,89 | 76 - 82 | 1,50
7 | 42 / 14 / 23 | 948 | 299 | 1,51 | 0,93 | 79 - 85 | 1,49
8 | 45 / 15 / 25 | 1 005 | 325 | 1,60 | 1,01 | 82 - 88 | 1,48
9 | 48 / 16 / 26 | 1 062 | 338 | 1,69 | 1,05 | 85 - 91 | 1,47
10 | 51 / 17 / 28 | 1 119 | 364 | 1,78 | 1,13 | 88 - 94 | 1,45
11 | 54 / 18 / 30 | 1 176 | 390 | 1,87 | 1,21 | 91 - 97 | 1,44
12 | 57 / 18 / 31 | 1 233 | 403 | 1,96 | 1,25 | 94 - 100 | 1,44
13 | 60 / 19 / 33 | 1 290 | 429 | 2,04 | 1,33 | 97 - 103 | 1,43
14 | 63 / 20 / 34 | 1 347 | 442 | 2,13 | 1,37 | 100 - 106 | 1,42
15 | 66 / 21 / 36 | 1 404 | 468 | 2,23 | 1,45 | 103 - 109 | 1,40
16 | 69 / 22 / 38 | 1 461 | 494 | 2,31 | 1,53 | 106 - 112 | 1,39
17 | 72 / 23 / 39 | 1 518 | 507 | 2,41 | 1,57 | 109 - 115 | 1,38
18 | 75 / 24 / 41 | 1 575 | 533 | 2,50 | 1,65 | 112 - 118 | 1,37
19 | 78 / 25 / 42 | 1 632 | 546 | 2,59 | 1,69 | 115 - 121 | 1,36
20 | 81 / 26 / 44 | 1 689 | 572 | 2,68 | 1,77 | 118 - 124 | 1,35
21 | 84 / 27 / 46 | 1 746 | 598 | 2,77 | 1,85 | 121 - 127 | 1,34
22 | 87 / 27 / 47 | 1 803 | 611 | 2,86 | 1,89 | 124 - 130 | 1,34
23 | 90 / 28 / 49 | 1 860 | 637 | 2,95 | 1,97 | 127 - 133 | 1,33
24 | 93 / 29 / 50 | 1 917 | 650 | 3,04 | 2 | 130 - 136 | 1,32
25 | 96 / 30 / 52 | 1 974 | 676 | 3,13 | 2,09 | 133 - 139 | 1,31


 DotA Allstars - Описание карты [Герои - Гоблин]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Squee and Spleen - The Goblin Techies / Гоблин
Squee and Spleen - The Goblin Techies ( Гоблин ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2
Ловкость | 14 | + 1,3
Интеллект | 22 | + 2,9
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 270 |
Атака | 2 - 4 |
Дальность атаки | 650 |
Land Mines ( Мина ) | Land Mines ( Мина ) Клавиша : E | Ставит невидимую мину, которая взрывается, когда враги оказываются рядом. Урон зависит от расстояния врага до мины. Одновременно на карте может быть 15 мин. Расстояние применения 100 единиц.
 | Уровень 1 | мина наносит 300 урона | мана: 125 ед. | кулдаун: 25 сек.
 | Уровень 2 | мина наносит 400 урона | мана: 150 ед. | кулдаун: 20 сек.
 | Уровень 3 | мина наносит 500 урона | мана: 175 ед. | кулдаун: 15 сек.
 | Уровень 4 | мина наносит 600 урона | мана: 205 ед. | кулдаун: 12 сек.
Stasis Trap ( Ловушка ) | Stasis Trap ( Ловушка ) Клавиша : T | Помещает невидимую ловушку, которая оглушает врагов в области 450 единиц при срабатывании, когда враги подходят на расстояние 200 единиц. Время на вызов заклинания 1 секунда. Расстояние применения 150 единиц.
 | Уровень 1 | Время действия 270 секунд, оглушает на 3 секунды | мана: 80 ед. | кулдаун: 20 сек.
 | Уровень 2 | Время действия 300 секунд, оглушает на 4 секунды | мана: 110 ед. | кулдаун: 16 сек.
 | Уровень 3 | Время действия 330 секунд, оглушает на 5 секунд | мана: 140 ед. | кулдаун: 13 сек.
 | Уровень 4 | Время действия 360 секунд, оглушает на 6 секунд | мана: 160 ед. | кулдаун: 10 сек.
Suicide Squad, Attack! ( Камикадзе ) | Suicide Squad, Attack! ( Камикадзе ) Клавиша : C | Подбегает к врагу и взрывается. При этом всем врагам вокруг наносится значительный урон
 | Уровень 1 | наносит 650 повреждений | мана: 100 ед. | кулдаун: 75 сек.
 | Уровень 2 | наносит 850 повреждений | мана: 125 ед. | кулдаун: 75 сек.
 | Уровень 3 | наносит 1150 повреждений | мана: 150 ед. | кулдаун: 75 сек.
 | Уровень 4 | наносит 1550 повреждений | мана: 175 ед. | кулдаун: 75 сек.
Remote Mines ( Управляемые мины ) | Remote Mines ( Управляемые мины ) Клавиша : R | Помещает на карту невидимые мины, которые взрываются, когда гоблин активирует их. Не наносят повреждения зданиям. Количество мин не ограничено, каждая мина стоит 8 минут. Время на вызов заклинания 2 секунды. Расстояние применения 500 единиц. Действие заклинания можно отменить кнопкой "Стоп" (по умолчанию клавиша "S").
 | Уровень 1 | наносит 300 урона при взрыве | мана: 200 ед. | кулдаун: 10 сек.
 | Уровень 2 | наносит 450 урона при взрыве | мана: 240 ед. | кулдаун: 10 сек.
 | Уровень 3 | наносит 600 урона при взрыве | мана: 300 ед. | кулдаун: 10 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 14 / 22 | 473 | 286 | 0,76 | 0,9 | 24 - 26 | 1,49
2 | 19 / 15 / 24 | 511 | 312 | 0,82 | 0,98 | 26 - 28 | 1,48
3 | 21 / 16 / 27 | 549 | 351 | 0,88 | 1,1 | 29 - 31 | 1,47
4 | 23 / 17 / 30 | 587 | 390 | 0,94 | 1,22 | 32 - 34 | 1,45
5 | 25 / 19 / 33 | 625 | 429 | 1,00 | 1,34 | 35 - 37 | 1,43
6 | 27 / 20 / 36 | 663 | 468 | 1,06 | 1,46 | 38 - 40 | 1,42
7 | 29 / 21 / 39 | 701 | 507 | 1,12 | 1,58 | 41 - 43 | 1,40
8 | 31 / 23 / 42 | 739 | 546 | 1,18 | 1,7 | 44 - 46 | 1,38
9 | 33 / 24 / 45 | 777 | 585 | 1,24 | 1,82 | 47 - 49 | 1,37
10 | 35 / 25 / 48 | 815 | 624 | 1,30 | 1,94 | 50 - 52 | 1,36
11 | 37 / 27 / 51 | 853 | 663 | 1,36 | 2,06 | 53 - 55 | 1,34
12 | 39 / 28 / 53 | 891 | 689 | 1,42 | 2,14 | 55 - 57 | 1,33
13 | 41 / 29 / 56 | 929 | 728 | 1,48 | 2,26 | 58 - 60 | 1,32
14 | 43 / 30 / 59 | 967 | 767 | 1,54 | 2,38 | 61 - 63 | 1,31
15 | 45 / 32 / 62 | 1 005 | 806 | 1,60 | 2,5 | 64 - 66 | 1,29
16 | 47 / 33 / 65 | 1 043 | 845 | 1,66 | 2,62 | 67 - 69 | 1,28
17 | 49 / 34 / 68 | 1 081 | 884 | 1,72 | 2,74 | 70 - 72 | 1,27
18 | 51 / 36 / 71 | 1 119 | 923 | 1,78 | 2,86 | 73 - 75 | 1,25
19 | 53 / 37 / 74 | 1 157 | 962 | 1,84 | 2,98 | 76 - 78 | 1,24
20 | 55 / 38 / 77 | 1 195 | 1 001 | 1,90 | 3,1 | 79 - 81 | 1,23
21 | 57 / 40 / 80 | 1 233 | 1 040 | 1,96 | 3,22 | 82 - 84 | 1,21
22 | 59 / 41 / 82 | 1 271 | 1 066 | 2,02 | 3,3 | 84 - 86 | 1,21
23 | 61 / 42 / 85 | 1 309 | 1 105 | 2,08 | 3,42 | 87 - 89 | 1,20
24 | 63 / 43 / 88 | 1 347 | 1 144 | 2,13 | 3,54 | 90 - 92 | 1,19
25 | 65 / 45 / 91 | 1 385 | 1 183 | 2,20 | 3,66 | 93 - 95 | 1,17


 DotA Allstars - Описание карты [Герои - Чен]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Chen - The Holy Knight / Чен
Chen - The Holy Knight ( Чен ) Sunrise Tavern
( Таверна восхода солнца )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 20 | + 1,5
Ловкость | 15 | + 2,1
Интеллект | 21 | + 2,8
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 22 - 32 |
Дальность атаки | 600 |
Penitence ( Расскаяние ) | Penitence ( Расскаяние ) Клавиша : E | Скорость движения врага снижается, а при атаке он получает дополнительные повреждения. Длительность - 7 секунд
 | Уровень 1 | скорость снижается на 8%, урон от атак увеличивается на 7% | мана: 100 ед. | кулдаун: 14 сек.
 | Уровень 2 | скорость снижается на 16%, урон от атак увеличивается на 14% | мана: 100 ед. | кулдаун: 14 сек.
 | Уровень 3 | скорость снижается на 24%, урон от атак увеличивается на 21% | мана: 100 ед. | кулдаун: 14 сек.
 | Уровень 4 | скорость снижается на 32%, урон от атак увеличивается на 28% | мана: 100 ед. | кулдаун: 14 сек.
Test of Faith ( Вера ) | Test of Faith ( Вера ) Клавиша : T | При использовании на врага, наносит ему повреждения. При использовании на союзниках, телепортирует их к фонтану. Расстояние применения 600 единиц.
 | Уровень 1 | 50-100 урона врагам, телепортирует союзников через 6 секунд | мана: 175 ед. | кулдаун: 30 сек.
 | Уровень 2 | 100-200 урона врагам, телепортирует союзников через 5 секунд | мана: 175 ед. | кулдаун: 30 сек.
 | Уровень 3 | 150-300 урона врагам, телепортирует союзников через 4 секунды | мана: 175 ед. | кулдаун: 30 сек.
 | Уровень 4 | 200-400 урона врагам, телепортирует союзников через 3 секунды | мана: 175 ед. | кулдаун: 30 сек.
Holy Persuasion ( Убеждение ) | Holy Persuasion ( Убеждение ) Клавиша : R | Переманивает вражеских юнитов на свою сторону. Расстояние применения 900 единиц.
 | Уровень 1 | максимум - 1 юнит, который дополнительно имеет 75 здоровья | мана: 100 ед. | кулдаун: 30 сек.
 | Уровень 2 | максимум - 1 юнит, который дополнительно имеет 150 здоровья | мана: 100 ед. | кулдаун: 30 сек.
 | Уровень 3 | максимум - 2 юнита, которые дополнительно имеют 225 здоровья | мана: 100 ед. | кулдаун: 30 сек.
 | Уровень 4 | максимум - 3 юнита, которые дополнительно имеют 300 здоровья | мана: 100 ед. | кулдаун: 30 сек.
Hand of God ( Рука Бога ) | Hand of God ( Рука Бога ) Клавиша : D | Полностью восстанавливает здоровье переманенным крипам. Лечит всех дружественных героев независимо от их положения на карте.
 | Уровень 1 | лечит союзников на 200 | мана: 200 ед. | кулдаун: 120 сек.
 | Уровень 2 | лечит союзников на 300 | мана: 300 ед. | кулдаун: 120 сек.
 | Уровень 3 | лечит союзников на 400 | мана: 400 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 20 / 15 / 21 | 530 | 273 | 0,85 | 0,85 | 43 - 53 | 1,48
2 | 21 / 17 / 23 | 549 | 299 | 0,88 | 0,93 | 45 - 55 | 1,45
3 | 23 / 19 / 26 | 587 | 338 | 0,94 | 1,05 | 48 - 58 | 1,43
4 | 24 / 21 / 29 | 606 | 377 | 0,97 | 1,17 | 51 - 61 | 1,40
5 | 26 / 23 / 32 | 644 | 416 | 1,03 | 1,29 | 54 - 64 | 1,38
6 | 27 / 25 / 35 | 663 | 455 | 1,06 | 1,41 | 57 - 67 | 1,36
7 | 29 / 27 / 37 | 701 | 481 | 1,12 | 1,49 | 59 - 69 | 1,34
8 | 30 / 29 / 40 | 720 | 520 | 1,14 | 1,61 | 62 - 72 | 1,32
9 | 32 / 31 / 43 | 758 | 559 | 1,21 | 1,73 | 65 - 75 | 1,30
10 | 33 / 33 / 46 | 777 | 598 | 1,24 | 1,85 | 68 - 78 | 1,28
11 | 35 / 36 / 49 | 815 | 637 | 1,30 | 1,97 | 71 - 81 | 1,25
12 | 36 / 38 / 51 | 834 | 663 | 1,33 | 2,04 | 73 - 83 | 1,23
13 | 38 / 40 / 54 | 872 | 702 | 1,39 | 2,17 | 76 - 86 | 1,21
14 | 39 / 42 / 57 | 891 | 741 | 1,42 | 2,29 | 79 - 89 | 1,20
15 | 41 / 44 / 60 | 929 | 780 | 1,48 | 2,4 | 82 - 92 | 1,18
16 | 42 / 46 / 63 | 948 | 819 | 1,51 | 2,52 | 85 - 95 | 1,16
17 | 44 / 48 / 65 | 986 | 845 | 1,56 | 2,61 | 87 - 97 | 1,15
18 | 45 / 50 / 68 | 1 005 | 884 | 1,60 | 2,73 | 90 - 100 | 1,13
19 | 47 / 52 / 71 | 1 043 | 923 | 1,66 | 2,84 | 93 - 103 | 1,12
20 | 48 / 54 / 74 | 1 062 | 962 | 1,69 | 2,97 | 96 - 106 | 1,10
21 | 50 / 57 / 77 | 1 100 | 1 001 | 1,75 | 3,09 | 99 - 109 | 1,08
22 | 51 / 59 / 79 | 1 119 | 1 027 | 1,78 | 3,17 | 101 - 111 | 1,07
23 | 53 / 61 / 82 | 1 157 | 1 066 | 1,84 | 3,29 | 104 - 114 | 1,06
24 | 54 / 63 / 85 | 1 176 | 1 105 | 1,87 | 3,4 | 107 - 117 | 1,04
25 | 56 / 65 / 88 | 1 214 | 1 144 | 1,93 | 3,53 | 110 - 120 | 1,03


 DotA Allstars - Описание карты [Герои - Таверна света]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Light Tavern / Таверна света
Luna Moonfang - The Moon Rider ( Луна ) Luna Moonfang - The Moon Rider
( Луна )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Lucent Beam ( Лунная вспышка )

Lucent Beam
( Лунная вспышка )

 Moon Glaive ( Лунное копьё )

Moon Glaive
( Лунное копьё )

 Lunar Blessing ( Лунное благословение )

Lunar Blessing
( Лунное благословение )

 Eclipse ( Затмение )

Eclipse
( Затмение )
Kardel Sharpeye - The Dwarven Sniper ( Снайпер ) Kardel Sharpeye - The Dwarven Sniper
( Снайпер )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
ScatterShot ( Картечь )

ScatterShot
( Картечь )

 Headshot ( Выстрел в голову )

Headshot
( Выстрел в голову )

 Take Aim ( Прицел )

Take Aim
( Прицел )

 Assassinate ( Убийство )

Assassinate
( Убийство )
Jah'rakal - The Troll Warlord ( Тролль ) Jah'rakal - The Troll Warlord
( Тролль )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Berserker Rage ( Ярость )

Berserker Rage
( Ярость )

 Blind ( Слепота )

Blind
( Слепота )

 Fervor ( Рвение )

Fervor
( Рвение )

 Rampage ( Неистовство )

Rampage
( Неистовство )
Rhasta - The Shadow Shaman ( Рхаста ) Rhasta - The Shadow Shaman
( Рхаста )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Forked Lightning ( Молния )

Forked Lightning
( Молния )

 Voodoo ( Вуду )

Voodoo
( Вуду )

 Hero Shackles ( Оковы )

Hero Shackles
( Оковы )

 Mass Serpent Ward ( Ядовитые змеи )

Mass Serpent Ward
( Ядовитые змеи )
Rigwarl - The Bristleback ( Осёл ) Rigwarl - The Bristleback
( Осёл )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Viscous Nasal Goo ( Вязкая жидкость )

Viscous Nasal Goo
( Вязкая жидкость )

 Quill Spray ( Брызг игл )

Quill Spray
( Брызг игл )

 Bristleback ( Щетинистая спина )

Bristleback
( Щетинистая спина )

 Warpath ( Путь войны )

Warpath
( Путь войны )
Mangix - The Pandaren Brewmaster ( Панда ) Mangix - The Pandaren Brewmaster
( Панда )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Thunder Clap ( Грохот )

Thunder Clap
( Грохот )

 Drunken Haze ( Винные пары )

Drunken Haze
( Винные пары )

 Drunken Brawler ( Пьяный драчун )

Drunken Brawler
( Пьяный драчун )

 Primal Split ( Разделение )

Primal Split
( Разделение )
Bradwarden - The Centaur Warchief ( Кентавр - Центурион ) Bradwarden - The Centaur Warchief
( Кентавр - Центурион )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Hoof Stomp ( Топот )

Hoof Stomp
( Топот )

 Double Edge ( Обоюдоострый меч )

Double Edge
( Обоюдоострый меч )

 Return ( Обратный удар )

Return
( Обратный удар )

 Great Fortitude ( Сила духа )

Great Fortitude
( Сила духа )
Gondar - The Bounty Hunter ( Гондар - Баунти ) Gondar - The Bounty Hunter
( Гондар - Баунти )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Shuriken Toss ( Сюрикен )

Shuriken Toss
( Сюрикен )

 Jinada ( Ловкость )

Jinada
( Ловкость )

 Wind Walk ( Шаги ветра )

Wind Walk
( Шаги ветра )

 Track ( Следы )

Track
( Следы )
Knight Davion - The Dragon Knight ( Рыцарь-дракон ) Knight Davion - The Dragon Knight
( Рыцарь-дракон )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Breathe Fire ( Огненное дыхание )

Breathe Fire
( Огненное дыхание )

 Dragon Tail ( Драконий хвост )

Dragon Tail
( Драконий хвост )

 Dragon Blood ( Кровь дракона )

Dragon Blood
( Кровь дракона )

 Elder Dragon Form ( Дракон )

Elder Dragon Form
( Дракон )
Magina - The Anti-Mage ( Антимаг ) Magina - The Anti-Mage
( Антимаг )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Mana Break ( Сжигание маны )

Mana Break
( Сжигание маны )

 Blink ( Мерцание )

Blink
( Мерцание )

 Spell Shield ( Защита от заклинаний )

Spell Shield
( Защита от заклинаний )

 Mana Void ( Крик )

Mana Void
( Крик )
Traxex - The Drow Ranger ( Лучница ) Traxex - The Drow Ranger
( Лучница )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Frost Arrows ( Морозящие стрелы )

Frost Arrows
( Морозящие стрелы )

 Silence ( Безмолвие )

Silence
( Безмолвие )

 Trueshot Aura ( Аура меткости )

Trueshot Aura
( Аура меткости )

 Marksmanship ( Меткая стрельба )

Marksmanship
( Меткая стрельба )
Purist Thunderwrath - The Omniknight ( Пурист ) Purist Thunderwrath - The Omniknight
( Пурист )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Purification ( Очищение )

Purification
( Очищение )

 Repel ( Защита )

Repel
( Защита )

 Degen Aura ( Аура замедления )

Degen Aura
( Аура замедления )

 Guardian Angel ( Ангел-хранитель )

Guardian Angel
( Ангел-хранитель )


 DotA Allstars - Описание карты [Герои - Луна]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Luna Moonfang - The Moon Rider / Луна
Luna Moonfang - The Moon Rider ( Луна ) Light Tavern
( Таверна света )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,75
Ловкость | 22 | + 2,8
Интеллект | 16 | + 1,85
Защита |  |
Скорость атаки | 1,7 |
Скорость движения | 320 |
Атака | 33 - 39 |
Дальность атаки | 330 |
Lucent Beam ( Лунная вспышка ) | Lucent Beam ( Лунная вспышка ) Клавиша : C | Луна направляет лунную энергию на цель и наносит ей урон. Расстояние применения 600 единиц.
 | Уровень 1 | 75 урона | мана: 95 ед. | кулдаун: 6 сек.
 | Уровень 2 | 150 урона | мана: 110 ед. | кулдаун: 6 сек.
 | Уровень 3 | 225 урона | мана: 125 ед. | кулдаун: 6 сек.
 | Уровень 4 | 300 урона | мана: 140 ед. | кулдаун: 6 сек.
Moon Glaive ( Лунное копьё ) | Moon Glaive ( Лунное копьё ) | Позволяет Луне наносить повреждения нескольким юнитам при атаке. Каждый следующий юнит получает на 35% урона меньше, чем предыдущий.
 | Уровень 1 | повреждение наносится 2 юнитам |  |
 | Уровень 2 | повреждение наносится 3 юнитам |  |
 | Уровень 3 | повреждение наносится 4 юнитам |  |
 | Уровень 4 | повреждение наносится 5 юнитам |  |
Lunar Blessing ( Лунное благословение ) | Lunar Blessing ( Лунное благословение ) | Все дружественные юниты рядом на расстоянии в 300 единиц получают усиленную дальнюю атаку
 | Уровень 1 | +6% к дальней атаке |  |
 | Уровень 2 | +13% к дальней атаке |  |
 | Уровень 3 | +20% к дальней атаке |  |
 | Уровень 4 | +27% к дальней атаке |  |
Eclipse ( Затмение ) | Eclipse ( Затмение ) Клавиша : E | Вызывает затмение - все ближние вражеские юниты случайным образом получают удар Лунной вспышкой (луч наносит 300 урона)
 | Уровень 1 | 4 удара | мана: 250 ед. | кулдаун: 140 сек.
 | Уровень 2 | 7 ударов | мана: 350 ед. | кулдаун: 120 сек.
 | Уровень 3 | 10 ударов | мана: 450 ед. | кулдаун: 100 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 22 / 16 | 435 | 208 | 0,70 | 0,65 | 43 - 49 | 1,39
2 | 16 / 24 / 17 | 454 | 221 | 0,73 | 0,69 | 45 - 51 | 1,37
3 | 18 / 27 / 19 | 492 | 247 | 0,79 | 0,77 | 48 - 54 | 1,34
4 | 20 / 30 / 21 | 530 | 273 | 0,85 | 0,85 | 51 - 57 | 1,31
5 | 22 / 33 / 23 | 568 | 299 | 0,91 | 0,93 | 54 - 60 | 1,28
6 | 23 / 36 / 25 | 587 | 325 | 0,94 | 1,01 | 57 - 63 | 1,25
7 | 25 / 38 / 27 | 625 | 351 | 1,00 | 1,09 | 59 - 65 | 1,23
8 | 27 / 41 / 28 | 663 | 364 | 1,06 | 1,13 | 62 - 68 | 1,21
9 | 29 / 44 / 30 | 701 | 390 | 1,12 | 1,21 | 65 - 71 | 1,18
10 | 30 / 47 / 32 | 720 | 416 | 1,15 | 1,29 | 68 - 74 | 1,16
11 | 32 / 50 / 34 | 758 | 442 | 1,21 | 1,37 | 71 - 77 | 1,13
12 | 34 / 52 / 36 | 796 | 468 | 1,27 | 1,45 | 73 - 79 | 1,12
13 | 36 / 55 / 38 | 834 | 494 | 1,33 | 1,53 | 76 - 82 | 1,10
14 | 37 / 58 / 40 | 853 | 520 | 1,36 | 1,61 | 79 - 82 | 1,08
15 | 39 / 61 / 41 | 891 | 533 | 1,42 | 1,65 | 82 - 88 | 1,06
16 | 41 / 64 / 43 | 929 | 559 | 1,48 | 1,73 | 85 - 91 | 1,04
17 | 43 / 66 / 45 | 967 | 585 | 1,54 | 1,81 | 87 - 93 | 1,02
18 | 44 / 69 / 47 | 986 | 611 | 1,57 | 1,89 | 90 - 96 | 1,01
19 | 46 / 72 / 49 | 1 024 | 637 | 1,63 | 1,97 | 93 - 99 | 0,99
20 | 48 / 75 / 51 | 1 062 | 663 | 1,69 | 2,05 | 96 - 102 | 0,97
21 | 50 / 78 / 53 | 1 100 | 689 | 1,75 | 2,13 | 99 - 105 | 0,96
22 | 51 / 80 / 54 | 1 119 | 702 | 1,78 | 2,17 | 101 - 107 | 0,94
23 | 53 / 83 / 56 | 1 157 | 728 | 1,84 | 2,25 | 104 - 110 | 0,93
24 | 55 / 86 / 58 | 1 195 | 754 | 1,90 | 2,33 | 107 - 113 | 0,91
25 | 57 / 89 / 60 | 1 233 | 780 | 1,96 | 2,41 | 110 - 126 | 0,90


 DotA Allstars - Описание карты [Герои - Снайпер]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Kardel Sharpeye - The Dwarven Sniper / Снайпер
Kardel Sharpeye - The Dwarven Sniper ( Снайпер ) Light Tavern
( Таверна света )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 21 | + 2,9
Интеллект | 15 | + 2,6
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 15 - 21 |
Дальность атаки | 550 |
ScatterShot ( Картечь ) | ScatterShot ( Картечь ) Клавиша : C | Выстреливает в воздух картечью, которая взрывается и падает на землю, нанося повреждения врагам (в том числе и зданиям). Каждая дробинка наносит 10-35 повреждения в радиусе 200. Расстояние применения 900 единиц.
 | Уровень 1 | 8 дробинок | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 2 | 12 дробинок | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 3 | 16 дробинок | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 4 | 20 дробинок | мана: 120 ед. | кулдаун: 13 сек.
Headshot ( Выстрел в голову ) | Headshot ( Выстрел в голову ) | Выстрел в голову наносит дополнительные повреждения врагам и оглушает на небольшой промежуток времени (0.01секунды - позволяет не давать врагу произнести некоторые заклинания)
 | Уровень 1 | 25% шанс, +30 повреждения |  |
 | Уровень 2 | 30% шанс, +30 повреждения |  |
 | Уровень 3 | 35% шанс, +40 повреждения |  |
 | Уровень 4 | 40% шанс, +50 повреждения |  |
Take Aim ( Прицел ) | Take Aim ( Прицел ) | Увеличивает дальность стрельбы снайпера
 | Уровень 1 | на 55 единиц |  |
 | Уровень 2 | на 110 единиц |  |
 | Уровень 3 | на 165 единиц |  |
 | Уровень 4 | на 220 единиц |  |
Assassinate ( Убийство ) | Assassinate ( Убийство ) Клавиша : T | Прицеливается, а затем выстреливает во врага на большом расстоянии, нанося ему сильные повреждения. Действие заклинания можно отменить кнопкой "Стоп" (по умолчанию клавиша "S").
 | Уровень 1 | расстояние 1500, наносит 355 повреждений, время на произнесения заклинания 1.7 секунды | мана: 175 ед. | кулдаун: 30 сек.
 | Уровень 2 | расстояние 2000, наносит 505 повреждений, время на произнесения заклинания 1.65 секунды | мана: 275 ед. | кулдаун: 20 сек.
 | Уровень 3 | расстояние 2500, наносит 655 повреждений, время на произнесения заклинания 1.5 секунды | мана: 375 ед. | кулдаун: 10 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 21 / 15 | 454 | 195 | 0,73 | 0,49 | 36 - 42 | 1,40
2 | 17 / 23 / 17 | 473 | 221 | 0,76 | 0,57 | 38 - 44 | 1,38
3 | 19 / 26 / 20 | 511 | 260 | 0,82 | 0,69 | 41 - 47 | 1,36
4 | 21 / 29 / 22 | 549 | 286 | 0,88 | 0,77 | 44 - 50 | 1,33
5 | 22 / 32 / 25 | 568 | 325 | 0,91 | 0,89 | 47 - 53 | 1,31
6 | 24 / 35 / 28 | 606 | 364 | 0,97 | 1,01 | 50 - 56 | 1,28
7 | 26 / 38 / 30 | 644 | 390 | 1,03 | 1,09 | 53 - 59 | 1,26
8 | 27 / 41 / 33 | 663 | 429 | 1,06 | 1,21 | 56 - 62 | 1,24
9 | 29 / 44 / 35 | 701 | 455 | 1,12 | 1,29 | 59 - 65 | 1,21
10 | 31 / 47 / 38 | 739 | 494 | 1,18 | 1,41 | 62 - 68 | 1,20
11 | 33 / 50 / 41 | 777 | 533 | 1,24 | 1,53 | 65 - 71 | 1,17
12 | 34 / 52 / 43 | 796 | 559 | 1,27 | 1,61 | 67 - 73 | 1,16
13 | 36 / 55 / 46 | 834 | 598 | 1,33 | 1,73 | 70 - 76 | 1,14
14 | 38 / 58 / 48 | 872 | 624 | 1,39 | 1,81 | 73 - 79 | 1,12
15 | 39 / 61 / 51 | 891 | 663 | 1,42 | 1,93 | 76 - 82 | 1,10
16 | 41 / 64 / 54 | 929 | 702 | 1,48 | 2,05 | 79 - 85 | 1,08
17 | 43 / 67 / 56 | 967 | 728 | 1,54 | 2,13 | 82 - 88 | 1,07
18 | 44 / 70 / 59 | 986 | 767 | 1,57 | 2,25 | 85 - 91 | 1,06
19 | 46 / 73 / 61 | 1 024 | 793 | 1,63 | 2,33 | 88 - 94 | 1,04
20 | 48 / 76 / 64 | 1 062 | 832 | 1,69 | 2,45 | 91 - 97 | 1,02
21 | 50 / 79 / 67 | 1 100 | 871 | 1,75 | 2,57 | 94 - 100 | 1,01
22 | 51 / 81 / 69 | 1 119 | 897 | 1,78 | 2,65 | 96 - 102 | 0,99
23 | 53 / 84 / 72 | 1 157 | 936 | 1,84 | 2,77 | 99 - 105 | 0,98
24 | 55 / 87 / 74 | 1 195 | 962 | 1,90 | 2,85 | 102 - 108 | 0,97
25 | 56 / 90 / 77 | 1 214 | 1 001 | 1,93 | 2,97 | 105 - 111 | 0,96


 DotA Allstars - Описание карты [Герои - Тролль]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Jah'rakal - The Troll Warlord / Тролль
Jah'rakal - The Troll Warlord ( Тролль ) Light Tavern
( Таверна света )
Тип атаки : range/melee ( Дальняя/Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,2
Ловкость | 21 | + 2,75
Интеллект | 13 | + 1
Защита | 2 |
Скорость атаки | 1,8 |
Скорость движения | 285 |
Атака | 6 - 29 |
Дальность атаки | 500 |
Berserker Rage ( Ярость ) | Berserker Rage ( Ярость ) Клавиша : G | Тролль приходит в ярость, и начинает использовать свои метательные топоры для ближнего боя. У него увеличивается сила атаки, здоровье, защита, появляется возможность нанести сильный удар, но он становится воином ближнего боя (при этом базовая скорость атаки меняется с 1,8 на 1,6).
 | Уровень 1 | 5% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды. Скорость движения +20 |  |
 | Уровень 2 | 5% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды. Скорость движения +20 |  |
 | Уровень 3 | 10% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды. Скорость движения +20 |  |
 | Уровень 4 | 10% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды. Скорость движения +30 |  |
Blind ( Слепота ) | Blind ( Слепота ) Клавиша : D | Тролль прижигает глаза врагу, заставляя его промахиваться при атаке. Длительность - 15 секунд. Расстояние применения 700 единиц.
 | Уровень 1 | промах в 15% случаев | мана: 20 ед. | кулдаун: 8 сек.
 | Уровень 2 | промах в 24% случаев | мана: 20 ед. | кулдаун: 8 сек.
 | Уровень 3 | промах в 33% случаев | мана: 20 ед. | кулдаун: 8 сек.
 | Уровень 4 | промах в 42% случаев | мана: 20 ед. | кулдаун: 8 сек.
Fervor ( Рвение ) | Fervor ( Рвение ) | Увеличивает скорость атаки у всех ближних дружественных юнитов на расстоянии 300 единиц.
 | Уровень 1 | увеличивает скорость атаки на 5% |  |
 | Уровень 2 | увеличивает скорость атаки на 15% |  |
 | Уровень 3 | увеличивает скорость атаки на 20% |  |
 | Уровень 4 | увеличивает скорость атаки на 30% |  |
Rampage ( Неистовство ) | Rampage ( Неистовство ) Клавиша : R | Тролль впадает в неистовство, увеличивая скорость атаки и движения на 30 секунд.
 | Уровень 1 | Увеличивает скорость атаки на 40% и скорость движения на 7% | мана: 100 ед. | кулдаун: 90 сек.
 | Уровень 2 | Увеличивает скорость атаки на 80% и скорость движения на 9% | мана: 150 ед. | кулдаун: 80 сек.
 | Уровень 3 | Увеличивает скорость атаки на 120% и скорость движения на 11% | мана: 205 ед. | кулдаун: 70 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 13 | 473 | 169 | 0,76 | 0,53 | 38 - 56 | 1,49
2 | 19 / 23 / 14 | 511 | 182 | 0,82 | 0,57 | 40 - 58 | 1,46
3 | 21 / 26 / 15 | 549 | 195 | 0,88 | 0,61 | 43 - 61 | 1,43
4 | 23 / 29 / 16 | 587 | 208 | 0,94 | 0,65 | 46 - 64 | 1,40
5 | 25 / 32 / 17 | 625 | 221 | 1,00 | 0,69 | 49 - 67 | 1,36
6 | 28 / 34 / 18 | 682 | 234 | 1,09 | 0,73 | 51 - 69 | 1,34
7 | 30 / 37 / 19 | 720 | 247 | 1,15 | 0,77 | 54 - 72 | 1,31
8 | 32 / 40 / 20 | 758 | 260 | 1,21 | 0,81 | 57 - 75 | 1,29
9 | 34 / 43 / 21 | 796 | 273 | 1,27 | 0,85 | 60 - 78 | 1,26
10 | 36 / 45 / 22 | 834 | 286 | 1,33 | 0,89 | 62 - 80 | 1,24
11 | 39 / 48 / 23 | 891 | 299 | 1,42 | 0,93 | 65 - 83 | 1,22
12 | 41 / 51 / 24 | 929 | 312 | 1,48 | 0,97 | 68 - 86 | 1,19
13 | 43 / 54 / 25 | 967 | 325 | 1,54 | 1,01 | 71 - 89 | 1,17
14 | 45 / 56 / 26 | 1 005 | 338 | 1,60 | 1,05 | 73 - 91 | 1,15
15 | 47 / 59 / 27 | 1 043 | 351 | 1,66 | 1,09 | 76 - 94 | 1,13
16 | 50 / 62 / 28 | 1 100 | 364 | 1,75 | 1,13 | 79 - 97 | 1,11
17 | 52 / 65 / 29 | 1 138 | 377 | 1,81 | 1,17 | 82 - 100 | 1,09
18 | 54 / 67 / 30 | 1 176 | 390 | 1,87 | 1,21 | 84 - 102 | 1,08
19 | 56 / 70 / 31 | 1 214 | 403 | 1,93 | 1,25 | 87 - 105 | 1,06
20 | 58 / 73 / 32 | 1 252 | 416 | 1,99 | 1,29 | 90 - 108 | 1,04
21 | 61 / 76 / 33 | 1 309 | 429 | 2,08 | 1,33 | 93 - 101 | 1,02
22 | 63 / 78 / 34 | 1 347 | 442 | 2,14 | 1,37 | 95 - 113 | 1,01
23 | 65 / 81 / 35 | 1 385 | 455 | 2,20 | 1,41 | 98 - 116 | 0,99
24 | 67 / 84 / 36 | 1 423 | 468 | 2,26 | 1,45 | 101 - 116 | 0,98
25 | 69 / 87 / 37 | 1 461 | 481 | 2,32 | 1,49 | 101 - 119 | 0,96


 DotA Allstars - Описание карты [Герои - Рхаста]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rhasta - The Shadow Shaman / Рхаста
Rhasta - The Shadow Shaman ( Рхаста ) Light Tavern
( Таверна света )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,6
Ловкость | 16 | + 1,6
Интеллект | 21 | + 3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 275 |
Атака | 21 - 28 |
Дальность атаки | 500 |
Forked Lightning ( Молния ) | Forked Lightning ( Молния ) Клавиша : R | Вызывает молнии, поражая несколько вражеских юнитов. Расстояние применения 600 единиц.
 | Уровень 1 | 75 повреждения 3 юнитам | мана: 95 ед. | кулдаун: 10 сек.
 | Уровень 2 | 150 повреждения 4 юнитам | мана: 105 ед. | кулдаун: 10 сек.
 | Уровень 3 | 225 повреждения 6 юнитам | мана: 135 ед. | кулдаун: 10 сек.
 | Уровень 4 | 300 повреждения 7 юнитам | мана: 160 ед. | кулдаун: 10 сек.
Voodoo ( Вуду ) | Voodoo ( Вуду ) Клавиша : D | Превращает вражеского героя в животное, так что враг не может применять свои способности (магию и атаку). Расстояние применения 500 единиц.
 | Уровень 1 | на 1 секунду | мана: 110 ед. | кулдаун: 13 сек.
 | Уровень 2 | на 2 секунды | мана: 140 ед. | кулдаун: 13 сек.
 | Уровень 3 | на 3 секунды | мана: 170 ед. | кулдаун: 13 сек.
 | Уровень 4 | на 4 секунды | мана: 200 ед. | кулдаун: 13 сек.
Hero Shackles ( Оковы ) | Hero Shackles ( Оковы ) Клавиша : E | Связывает магией вражеского героя, делая его неспособным двигаться или атаковать. При этом Рхаста тоже не двигается и не атакует. Наносит 40 повреждений в секунду. Расстояние применения 400 единиц.
 | Уровень 1 | на 2.5 секунды | мана: 110 ед. | кулдаун: 16 сек.
 | Уровень 2 | на 3.25 секунды | мана: 130 ед. | кулдаун: 16 сек.
 | Уровень 3 | на 4 секунды | мана: 155 ед. | кулдаун: 16 сек.
 | Уровень 4 | на 4.75 секунды | мана: 180 ед. | кулдаун: 16 сек.
Mass Serpent Ward ( Ядовитые змеи ) | Mass Serpent Ward ( Ядовитые змеи ) Клавиша : W | Вызывает 8 неподвижных змей на 40 секунд, чтобы они атаковали врагов. На змей не действует магия. Расстояние применения 350 единиц.
 | Уровень 1 | каждая змея наносит до 39-43 повреждения | мана: 200 ед. | кулдаун: 120 сек.
 | Уровень 2 | каждая змея наносит до 54-58 повреждения | мана: 350 ед. | кулдаун: 120 сек.
 | Уровень 3 | каждая змея наносит до 69-73 повреждения | мана: 610 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 16 / 21 | 454 | 273 | 0,73 | 0,85 | 42 - 49 | 1,47
2 | 17 / 17 / 24 | 473 | 312 | 0,76 | 0,97 | 45 - 52 | 1,45
3 | 19 / 19 / 27 | 511 | 351 | 0,82 | 1,09 | 48 - 55 | 1,43
4 | 20 / 20 / 30 | 530 | 390 | 0,85 | 1,21 | 51 - 58 | 1,42
5 | 22 / 22 / 33 | 568 | 429 | 0,91 | 1,33 | 54 - 61 | 1,39
6 | 24 / 24 / 36 | 606 | 468 | 0,97 | 1,45 | 57 - 64 | 1,37
7 | 25 / 25 / 39 | 625 | 507 | 1,00 | 1,57 | 60 - 67 | 1,36
8 | 27 / 27 / 42 | 663 | 546 | 1,06 | 1,69 | 63 - 70 | 1,34
9 | 28 / 28 / 45 | 682 | 585 | 1,09 | 1,81 | 66 - 73 | 1,33
10 | 30 / 30 / 48 | 720 | 624 | 1,15 | 1,93 | 69 - 76 | 1,31
11 | 32 / 32 / 51 | 758 | 663 | 1,21 | 2,05 | 72 - 79 | 1,29
12 | 33 / 33 / 54 | 777 | 702 | 1,24 | 2,17 | 75 - 82 | 1,28
13 | 35 / 35 / 57 | 815 | 741 | 1,30 | 2,29 | 78 - 85 | 1,26
14 | 36 / 36 / 60 | 834 | 780 | 1,33 | 2,41 | 81 - 88 | 1,25
15 | 38 / 38 / 63 | 872 | 819 | 1,39 | 2,53 | 84 - 91 | 1,23
16 | 40 / 40 / 66 | 910 | 858 | 1,45 | 2,65 | 87 - 94 | 1,21
17 | 41 / 41 / 69 | 929 | 897 | 1,48 | 2,77 | 90 - 97 | 1,21
18 | 43 / 43 / 72 | 967 | 936 | 1,54 | 2,89 | 93 - 100 | 1,19
19 | 44 / 44 / 75 | 986 | 975 | 1,57 | 3,01 | 96 - 103 | 1,18
20 | 46 / 46 / 78 | 1 024 | 1 014 | 1,63 | 3,13 | 99 - 106 | 1,16
21 | 48 / 48 / 81 | 1 062 | 1 053 | 1,69 | 3,25 | 102 - 109 | 1,15
22 | 49 / 49 / 84 | 1 081 | 1 092 | 1,72 | 3,37 | 105 - 112 | 1,14
23 | 51 / 51 / 87 | 1 119 | 1 131 | 1,78 | 3,49 | 108 - 115 | 1,13
24 | 52 / 52 / 90 | 1 138 | 1 170 | 1,81 | 3,61 | 111 - 118 | 1,12
25 | 54 / 54 / 93 | 1 176 | 1 209 | 1,87 | 3,73 | 114 - 121 | 1,10


 DotA Allstars - Описание карты [Герои - Осёл]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rigwarl - The Bristleback / Осёл
Rigwarl - The Bristleback ( Осёл ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,7
Ловкость | 17 | + 1,8
Интеллект | 14 | + 2,2
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 21 - 31 |
Дальность атаки | 100 |
Viscous Nasal Goo ( Вязкая жидкость ) | Viscous Nasal Goo ( Вязкая жидкость ) Клавиша : V | Покрывает врага вязкой жидкостью, снижая его защиту и скорость. Имеет кумулятивный эффект - можно применять несколько раз, при этом замедление будет 20% + x*3/6/9/12 %, где x - количество заклинаний. Максимальное замедление - 68%. Броня снижается соответственно на x * 1/2. Продолжительность - 5 секунд (при этом снимается первое заклинание, остальные продолжают действовать). Расстояние применения 600 единиц.
 | Уровень 1 | -1 к защите, 20% снижение скорости, по +3% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1,5 сек.
 | Уровень 2 | -1 к защите, 20% снижение скорости, по +6% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1,5 сек.
 | Уровень 3 | -2 к защите, 20% снижение скорости, по +9% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1,5 сек.
 | Уровень 4 | -2 к защите, 20% снижение скорости, по +12% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1,5 сек.
Quill Spray ( Брызг игл ) | Quill Spray ( Брызг игл ) Клавиша : R | Обрызгивает врагов иглами в радиусе 650 единиц. Наносит 30 единиц дополнительного урона пока в юните торчит игла, в течение 10 секунд. Тип урона: физический.
 | Уровень 1 | Непосредственный урон 20. Дополнительный урон 30 единиц. | мана: 30 ед. | кулдаун: 3 сек.
 | Уровень 2 | Непосредственный урон 40. Дополнительный урон 30 единиц. | мана: 35 ед. | кулдаун: 3 сек.
 | Уровень 3 | Непосредственный урон 60. Дополнительный урон 30 единиц. | мана: 40 ед. | кулдаун: 3 сек.
 | Уровень 4 | Непосредственный урон 80. Дополнительный урон 30 единиц. | мана: 45 ед. | кулдаун: 3 сек.
Bristleback ( Щетинистая спина ) | Bristleback ( Щетинистая спина ) | Спина Осла покрывается щетиной, позволяя ему снижать получаемый урон. Автоматически включает магию Брызг Игл (Quill Spray) если Осел получает 300 единиц урона со спины.
 | Уровень 1 | 10% снижение повреждений со спины. 5% снижение повреждений с боков. |  |
 | Уровень 2 | 20% снижение повреждений со спины. 10% снижение повреждений с боков. |  |
 | Уровень 3 | 30% снижение повреждений со спины. 15% снижение повреждений с боков. |  |
 | Уровень 4 | 40% снижение повреждений со спины. 20% снижение повреждений с боков. |  |
Warpath ( Путь войны ) | Warpath ( Путь войны ) | Каждый раз, когда Осел вызывает какую-либо магию, он впадает в ярость. Скорость движения и скорость атаки увеличиваются с каждым следующим вызовом магии. Длится 10 секунд. Складываются четыре вызова этой магии.
 | Уровень 1 | Увеличение базовой скорости движения на 5%, увеличение скорости атаки на 30%. При повторном вызове: +1% к скорости движения и +5% к скорости атаки |  |
 | Уровень 2 | Увеличение базовой скорости движения на 7%, увеличение скорости атаки на 40%. При повторном вызове: +2% к скорости движения и +10% к скорости атаки |  |
 | Уровень 3 | Увеличение базовой скорости движения на 10%, увеличение скорости атаки на 50%. При повторном вызове: +3% к скорости движения и +15% к скорости атаки |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 17 / 14 | 568 | 182 | 0,91 | 0,57 | 52 - 62 | 1,45
2 | 24 / 18 / 16 | 606 | 208 | 0,97 | 0,65 | 54 - 64 | 1,44
3 | 27 / 20 / 18 | 663 | 234 | 1,06 | 0,73 | 57 - 67 | 1,42
4 | 30 / 22 / 20 | 720 | 260 | 1,15 | 0,81 | 60 - 70 | 1,39
5 | 32 / 24 / 22 | 758 | 286 | 1,21 | 0,89 | 62 - 72 | 1,37
6 | 35 / 26 / 25 | 815 | 325 | 1,30 | 1,01 | 65 - 75 | 1,35
7 | 38 / 27 / 27 | 872 | 351 | 1,39 | 1,09 | 68 - 78 | 1,34
8 | 40 / 29 / 29 | 910 | 377 | 1,45 | 1,17 | 70 - 80 | 1,32
9 | 43 / 31 / 31 | 967 | 403 | 1,54 | 1,25 | 73 - 80 | 1,30
10 | 46 / 33 / 33 | 1 024 | 429 | 1,63 | 1,33 | 76 - 86 | 1,28
11 | 49 / 35 / 36 | 1 081 | 468 | 1,72 | 1,45 | 79 - 86 | 1,26
12 | 51 / 36 / 38 | 1 119 | 494 | 1,78 | 1,53 | 81 - 91 | 1,25
13 | 54 / 38 / 40 | 1 176 | 520 | 1,87 | 1,61 | 84 - 94 | 1,23
14 | 57 / 40 / 42 | 1 233 | 546 | 1,96 | 1,69 | 87 - 97 | 1,21
15 | 59 / 42 / 44 | 1 271 | 572 | 2,02 | 1,77 | 89 - 99 | 1,20
16 | 62 / 44 / 47 | 1 328 | 611 | 2,11 | 1,89 | 92 - 102 | 1,18
17 | 65 / 45 / 49 | 1 385 | 637 | 2,20 | 1,97 | 95 - 105 | 1,17
18 | 67 / 47 / 51 | 1 423 | 663 | 2,26 | 2,05 | 97 - 107 | 1,16
19 | 70 / 49 / 53 | 1 480 | 689 | 2,35 | 2,13 | 100 - 110 | 1,14
20 | 73 / 51 / 55 | 1 537 | 715 | 2,44 | 2,21 | 103 - 113 | 1,13
21 | 76 / 53 / 58 | 1 594 | 754 | 2,53 | 2,33 | 106 - 116 | 1,11
22 | 78 / 54 / 60 | 1 632 | 780 | 2,59 | 2,41 | 108 - 118 | 1,10
23 | 81 / 56 / 62 | 1 689 | 806 | 2,68 | 2,49 | 111 - 121 | 1,09
24 | 84 / 58 / 64 | 1 746 | 832 | 2,77 | 2,57 | 114 - 124 | 1,08
25 | 86 / 60 / 66 | 1 784 | 858 | 2,83 | 2,65 | 116 - 126 | 1,06


 DotA Allstars - Описание карты [Герои - Панда]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Mangix - The Pandaren Brewmaster / Панда
Mangix - The Pandaren Brewmaster ( Панда ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,9
Ловкость | 16 | + 1,95
Интеллект | 14 | + 1,25
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 29 - 36 |
Дальность атаки | 100 |
Thunder Clap ( Грохот ) Thunder Clap
( Грохот )
Клавиша : C 		Бьёт по земле, нанося повреждения врагам и снижая их скорость движения и атаки (на земле).
Уровень 1 | 100 повреждения, скорость движения и атаки снижаются на 25% | мана: 90 ед. | кулдаун: 12 сек.
Уровень 2 | 175 повреждения, скорость движения и атаки снижаются на 35% | мана: 105 ед. | кулдаун: 12 сек.
Уровень 3 | 250 повреждения, скорость движения и атаки снижаются на 45% | мана: 130 ед. | кулдаун: 12 сек.
Уровень 4 | 300 повреждения, скорость движения и атаки снижаются на 55% | мана: 150 ед. | кулдаун: 12 сек.
Drunken Haze ( Винные пары ) Drunken Haze
( Винные пары )
Клавиша : D 		Орошает врага спиртом на 7 секунд - его скорость движения снижается, и появляется шанс промахнуться. Расстояние применения 650 единиц.
Уровень 1 | снижает скорость движения на 10%, 45% шанс промахнуться | мана: 50 ед. | кулдаун: 12 сек.
Уровень 2 | снижает скорость движения на 12%, 55% шанс промахнуться | мана: 50 ед. | кулдаун: 12 сек.
Уровень 3 | снижает скорость движения на 15%, 65% шанс промахнуться | мана: 50 ед. | кулдаун: 12 сек.
Уровень 4 | снижает скорость движения на 17%, 75% шанс промахнуться | мана: 75 ед. | кулдаун: 12 сек.
Drunken Brawler ( Пьяный драчун ) Drunken Brawler
( Пьяный драчун ) 		Даёт шанс избежать удара, и возможность нанести критический удар в 1.8 раза сильнее обычного
Уровень 1 | 6% уклонение от удара, 5% критический удар
Уровень 2 | 12% уклонение от удара, 10% критический удар
Уровень 3 | 18% уклонение от удара, 15% критический удар
Уровень 4 | 24% уклонение от удара, 20% критический удар
Primal Split ( Разделение ) Primal Split
( Разделение )
Клавиша : R 		Делит Панду на 3х воинов, каждый из которых обладает особыми навыками. Если один из них выживает до конца действия заклинания, Панда перерождается (если все 3 умрут, то засчитывается самоубийство).

===========================
Storm (Шторм)
Урон: 37-43 / 75-84 / 159-171 (piercing damage)
Скорость передвижения: 350
Скорость атаки: 1.5 (1.35 на 3 уровне)
Дальность атаки: 500
Здоровье: 1000 / 1500 / 1900
Мана: 500 / 750 / 750
Защита: 2 (heavy armor)

Dispel Magic (Рассеивание магии) (активная)
Снимает все наложенные заклятия в указанной области. Наносит 350 единиц урона вызваным юнитам. Манакост 75 маны, кулдаун 5 секунд.

Cyclone (Циклон) (активная)
Подбрасывает указанный немеханический вражеский юнит в воздух. Этот юнит не может двигаться, атаковать или вызывать заклятия и останавливать другие заклятия напарвленные на него. Длится 20 секунд. Манакост 150 маны, кулдаун 5 секунд

Resistant Skin (Прочная кожа)
Уменьшает продолжительность негативных заклятий и делает этот юнит имунным к некоторым заклятиям

Wind Walk (Шаги ветра) (активная)
Шторм становится невидимым и движется на 50% быстрее. Если Шторм атакует юнит, то невидимость сбрасывается, эта атака дает 100 единиц дополнительных повреждений. Длится 15 секунд. Манакост 75 маны, кулдаун 5 секунд.

===========================
Earth (Земля)
Урон: 37-43 / 75-84 / 159-171 (piercing damage)
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 1500 / 2250 / 3000
Мана: 500 / 400 / 600
Защита: 5 (heavy armor)

Бросок валуна (активная)
Магический валун бросается во вражеского юнита, наносит 100 единиц урона и оглушает цель на 2 секунды. Манакост 100 маны, кулдаун 7 секунд

Дробление (пассивная)
Дает 20% шанса при атаке нанести 40 единиц урона ближайшим юнитам

Насмешка
10 ближайших врагов начинают атаковать этот юнит. Кулдаун 10 секунд

Прочная кожа
Уменьшает продолжительность негативных заклятий и делает этот юнит имунным к некоторым заклятиям

===========================
Fire (Огонь)
Урон: 52-62 / 105-120 / 214-234 (piercing damage)
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 900 / 1350 / 1800
Мана: 0 / 0 / 0
Защита: 2 (heavy armor)

Permanent Immolation (Иммунитет к магии)
Этот юнит становится невосприимчивым ко всем заклятиям

Постоянная жертва
Наносит ближайшим вражеским юнитам 10 единиц урона каждую секунду

Resistant Skin (Прочная кожа)
Уменьшает продолжительность негативных заклятий и делает этот юнит имунным к некоторым заклятиям
Уровень 1 | 3 могучих воина, длительность 15 сек | мана: 125 ед. | кулдаун: 180 сек.
Уровень 2 | 3 ещё более сильных воина, длительность 17 сек | мана: 175 ед. | кулдаун: 180 сек.
Уровень 3 | 3 очень сильных воина, длительность 19 сек | мана: 225 ед. | кулдаун: 180 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 16 / 14 | 587 | 182 | 0,94 | 0,57 | 52 - 59 | 1,47
2 | 25 / 17 / 15 | 625 | 195 | 1,00 | 0,61 | 54 - 61 | 1,45
3 | 28 / 19 / 16 | 682 | 208 | 1,09 | 0,65 | 57 - 64 | 1,43
4 | 31 / 21 / 17 | 739 | 221 | 1,18 | 0,69 | 60 - 67 | 1,40
5 | 34 / 23 / 19 | 796 | 247 | 1,27 | 0,77 | 63 - 70 | 1,38
6 | 37 / 25 / 20 | 853 | 260 | 1,36 | 0,81 | 66 - 73 | 1,36
7 | 40 / 27 / 21 | 910 | 273 | 1,45 | 0,85 | 69 - 76 | 1,34
8 | 43 / 29 / 22 | 967 | 286 | 1,54 | 0,89 | 72 - 79 | 1,32
9 | 46 / 31 / 24 | 1 024 | 312 | 1,63 | 0,97 | 75 - 82 | 1,30
10 | 49 / 33 / 25 | 1 081 | 325 | 1,72 | 1,01 | 78 - 85 | 1,28
11 | 52 / 35 / 26 | 1 138 | 338 | 1,81 | 1,05 | 81 - 88 | 1,26
12 | 54 / 37 / 27 | 1 176 | 351 | 1,87 | 1,09 | 83 - 90 | 1,24
13 | 57 / 39 / 29 | 1 233 | 377 | 1,96 | 1,17 | 86 - 93 | 1,22
14 | 60 / 41 / 30 | 1 290 | 390 | 2,05 | 1,21 | 89 - 96 | 1,21
15 | 63 / 43 / 31 | 1 347 | 403 | 2,14 | 1,25 | 92 - 99 | 1,19
16 | 66 / 45 / 32 | 1 404 | 416 | 2,23 | 1,29 | 95 - 102 | 1,17
17 | 69 / 47 / 34 | 1 461 | 442 | 2,32 | 1,37 | 98 - 105 | 1,16
18 | 72 / 49 / 35 | 1 518 | 455 | 2,41 | 1,41 | 101 - 108 | 1,14
19 | 75 / 51 / 36 | 1 575 | 468 | 2,50 | 1,45 | 104 - 111 | 1,13
20 | 78 / 53 / 37 | 1 632 | 481 | 2,59 | 1,49 | 107 - 114 | 1,11
21 | 81 / 55 / 39 | 1 689 | 507 | 2,68 | 1,57 | 110 - 117 | 1,10
22 | 83 / 56 / 40 | 1 727 | 520 | 2,74 | 1,61 | 112 - 119 | 1,09
23 | 86 / 58 / 41 | 1 784 | 533 | 2,83 | 1,65 | 115 - 122 | 1,08
24 | 89 / 60 / 42 | 1 841 | 546 | 2,92 | 1,69 | 118 - 125 | 1,06
25 | 92 / 62 / 44 | 1 898 | 572 | 3,01 | 1,77 | 121 - 128 | 1,05


 DotA Allstars - Описание карты [Герои - Кентавр - Центурион]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Bradwarden - The Centaur Warchief / Кентавр - Центурион
Bradwarden - The Centaur Warchief ( Кентавр - Центурион ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,6
Ловкость | 15 | + 2
Интеллект | 15 | + 1,6
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 32 - 34 |
Дальность атаки | 100 |
Hoof Stomp ( Топот ) | Hoof Stomp ( Топот ) Клавиша : F | Топает по земле, оглушая ближних вражеских героев на расстоянии 315 единиц. Наносит им урон в зависимости от уровня магии.
 | Уровень 1 | Наносит 100 повреждений, оглушает на 1.25 секунды | мана: 85 ед. | кулдаун: 15 сек.
 | Уровень 2 | Наносит 150 повреждений, оглушает на 1.75 секунды | мана: 100 ед. | кулдаун: 15 сек.
 | Уровень 3 | Наносит 200 повреждений, оглушает на 2.25 секунды | мана: 115 ед. | кулдаун: 15 сек.
 | Уровень 4 | Наносит 250 повреждений, оглушает на 2.75 секунды | мана: 130 ед. | кулдаун: 15 сек.
Double Edge ( Обоюдоострый меч ) | Double Edge ( Обоюдоострый меч ) Клавиша : D | Центурион с огромной силой ударяет врага. Удар можно сделать только врагу вблизи, и он наносит повреждения и врагу, и Центуриону. Центурион не может убить себя этой магией - она оставляет ему не менее 1 единицы здоровья. Расстояние применения 150 единиц.
 | Уровень 1 | наносит 175 повреждений | мана: 75 ед. | кулдаун: 25 сек.
 | Уровень 2 | наносит 250 повреждений | мана: 90 ед. | кулдаун: 25 сек.
 | Уровень 3 | наносит 325 повреждений | мана: 105 ед. | кулдаун: 25 сек.
 | Уровень 4 | наносит 400 повреждений | мана: 120 ед. | кулдаун: 25 сек.
Return ( Обратный удар ) | Return ( Обратный удар ) | Центурион при каждой атаке на него тут же наносит удар врагу.
 | Уровень 1 | Возврашает 12.5 урона. |  |
 | Уровень 2 | Возврашает 25 урона. |  |
 | Уровень 3 | Возврашает 37.5 урона. |  |
 | Уровень 4 | Возврашает 50 урона. |  |
Great Fortitude ( Сила духа ) | Great Fortitude ( Сила духа ) | Центурион получает дополнительную силу
 | Уровень 1 | +12 к силе |  |
 | Уровень 2 | +24 к силе |  |
 | Уровень 3 | +36 к силе |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 15 / 15 | 587 | 195 | 0,94 | 0,61 | 55 - 57 | 1,48
2 | 25 / 17 / 16 | 625 | 208 | 1,00 | 0,65 | 57 - 59 | 1,45
3 | 28 / 19 / 18 | 682 | 234 | 1,09 | 0,73 | 60 - 62 | 1,43
4 | 30 / 21 / 19 | 720 | 247 | 1,15 | 0,77 | 62 - 64 | 1,40
5 | 33 / 23 / 21 | 777 | 273 | 1,24 | 0,85 | 65 - 67 | 1,38
6 | 36 / 25 / 23 | 834 | 299 | 1,33 | 0,93 | 68 - 70 | 1,36
7 | 38 / 27 / 24 | 872 | 312 | 1,39 | 0,97 | 70 - 72 | 1,34
8 | 41 / 29 / 26 | 929 | 338 | 1,48 | 1,05 | 73 - 75 | 1,32
9 | 43 / 31 / 27 | 967 | 351 | 1,54 | 1,09 | 75 - 77 | 1,30
10 | 46 / 33 / 29 | 1 024 | 377 | 1,63 | 1,17 | 78 - 80 | 1,28
11 | 49 / 35 / 31 | 1 081 | 403 | 1,72 | 1,25 | 81 - 83 | 1,26
12 | 51 / 37 / 32 | 1 119 | 416 | 1,78 | 1,29 | 83 - 85 | 1,24
13 | 54 / 39 / 34 | 1 176 | 442 | 1,87 | 1,37 | 86 - 88 | 1,22
14 | 56 / 41 / 35 | 1 214 | 455 | 1,93 | 1,41 | 88 - 90 | 1,21
15 | 59 / 43 / 37 | 1 271 | 481 | 2,02 | 1,49 | 91 - 93 | 1,19
16 | 62 / 45 / 39 | 1 328 | 507 | 2,11 | 1,57 | 94 - 96 | 1,17
17 | 64 / 47 / 40 | 1 366 | 520 | 2,17 | 1,61 | 96 - 98 | 1,16
18 | 67 / 49 / 42 | 1 423 | 546 | 2,26 | 1,69 | 99 - 101 | 1,14
19 | 69 / 51 / 43 | 1 461 | 559 | 2,32 | 1,73 | 101 - 103 | 1,13
20 | 72 / 53 / 45 | 1 518 | 585 | 2,41 | 1,81 | 104 - 106 | 1,11
21 | 75 / 55 / 47 | 1 575 | 611 | 2,50 | 1,89 | 107 - 109 | 1,10
22 | 77 / 57 / 48 | 1 613 | 624 | 2,56 | 1,93 | 109 - 111 | 1,08
23 | 80 / 59 / 50 | 1 670 | 650 | 2,65 | 2,01 | 112 - 114 | 1,07
24 | 82 / 61 / 51 | 1 708 | 663 | 2,71 | 2,05 | 114 - 116 | 1,06
25 | 85 / 63 / 53 | 1 765 | 689 | 2,80 | 2,13 | 117 - 119 | 1,04


 DotA Allstars - Описание карты [Герои - Гондар - Баунти]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Gondar - The Bounty Hunter / Гондар - Баунти
Gondar - The Bounty Hunter ( Гондар - Баунти ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,8
Ловкость | 21 | + 3
Интеллект | 16 | + 1,4
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 315 |
Атака | 24 - 38 |
Дальность атаки | 128 |
Shuriken Toss ( Сюрикен ) | Shuriken Toss ( Сюрикен ) Клавиша : T | Гондар бросает сюрикен во врага, нанося повреждения. Расстояние применения 300 единиц.
 | Уровень 1 | 100 повреждений | мана: 90 ед. | кулдаун: 10 сек.
 | Уровень 2 | 200 повреждений | мана: 115 ед. | кулдаун: 10 сек.
 | Уровень 3 | 250 повреждений | мана: 135 ед. | кулдаун: 10 сек.
 | Уровень 4 | 325 повреждений | мана: 155 ед. | кулдаун: 10 сек.
Jinada ( Ловкость ) | Jinada ( Ловкость ) | Даёт шанс избежать атаки, и 15% шанс нанести дополнительные повреждения врагу при ударе
 | Уровень 1 | 5% уклонение, удар в 1.25 раза сильнее обычного |  |
 | Уровень 2 | 10% уклонение, удар в 1.5 раза сильнее обычного |  |
 | Уровень 3 | 15% уклонение, удар в 1.75 раза сильнее обычного |  |
 | Уровень 4 | 20% уклонение, удар в 2 раза сильнее обычного |  |
Wind Walk ( Шаги ветра ) | Wind Walk ( Шаги ветра ) Клавиша : W | Герой становится невидимым. При ударе из невидимости наносится дополнительное повреждение
 | Уровень 1 | 30 дополнительных повреждений, длительность - 15 секунд | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 2 | 60 дополнительных повреждений, длительность - 20 секунд | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 3 | 90 дополнительных повреждений, длительность - 25 секунд | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 4 | 120 дополнительных повреждений, длительность - 30 секунд | мана: 50 ед. | кулдаун: 20 сек.
Track ( Следы ) | Track ( Следы ) Клавиша : R | Показывает положение вражеского героя на карте в течение 30 секунд, либо пока тот не умрёт. Если Гондар убьёт героя, то он получит дополнительные деньги. С каждым уровнем снижается перерыв между заклинаниями и расстояние, на котором можно произнести заклинание. Даёт +20% к скорости героя.
 | Уровень 1 | 50 дополнительного золота, снижает защиту врага на 1. Расстояние применения 750 единиц. | мана: 100 ед. | кулдаун: 10 сек.
 | Уровень 2 | 100 дополнительного золота, снижает защиту врага на 2. Расстояние применения 950 единиц. | мана: 75 ед. | кулдаун: 7 сек.
 | Уровень 3 | 150 дополнительного золота, снижает защиту врага на 4. Расстояние применения 1150 единиц. | мана: 50 ед. | кулдаун: 5 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 16 | 473 | 208 | 0,76 | 0,65 | 45 - 59 | 1,40
2 | 18 / 24 / 17 | 492 | 221 | 0,79 | 0,69 | 48 - 62 | 1,37
3 | 20 / 27 / 18 | 530 | 234 | 0,85 | 0,73 | 51 - 65 | 1,34
4 | 22 / 30 / 20 | 568 | 260 | 0,91 | 0,81 | 54 - 68 | 1,31
5 | 24 / 33 / 21 | 606 | 273 | 0,97 | 0,85 | 57 - 71 | 1,28
6 | 26 / 36 / 23 | 644 | 299 | 1,03 | 0,93 | 60 - 74 | 1,25
7 | 27 / 39 / 24 | 663 | 312 | 1,06 | 0,97 | 63 - 77 | 1,22
8 | 29 / 42 / 25 | 701 | 325 | 1,12 | 1,01 | 66 - 80 | 1,20
9 | 31 / 45 / 27 | 739 | 351 | 1,18 | 1,09 | 69 - 83 | 1,17
10 | 33 / 48 / 28 | 777 | 364 | 1,24 | 1,13 | 72 - 86 | 1,15
11 | 35 / 51 / 30 | 815 | 390 | 1,30 | 1,21 | 75 - 89 | 1,13
12 | 36 / 54 / 31 | 834 | 403 | 1,33 | 1,25 | 78 - 92 | 1,10
13 | 38 / 57 / 32 | 872 | 416 | 1,39 | 1,29 | 81 - 95 | 1,08
14 | 40 / 60 / 34 | 910 | 442 | 1,45 | 1,37 | 84 - 98 | 1,06
15 | 42 / 63 / 35 | 948 | 455 | 1,51 | 1,41 | 87 - 101 | 1,04
16 | 44 / 66 / 37 | 986 | 481 | 1,57 | 1,49 | 90 - 104 | 1,02
17 | 45 / 69 / 38 | 1 005 | 494 | 1,60 | 1,53 | 93 - 107 | 1,01
18 | 47 / 72 / 39 | 1 043 | 507 | 1,66 | 1,57 | 96 - 110 | 0,99
19 | 49 / 75 / 41 | 1 081 | 533 | 1,72 | 1,65 | 99 - 113 | 0,97
20 | 51 / 78 / 42 | 1 119 | 546 | 1,78 | 1,69 | 102 - 116 | 0,96
21 | 53 / 81 / 44 | 1 157 | 572 | 1,84 | 1,77 | 105 - 119 | 0,94
22 | 54 / 84 / 45 | 1 176 | 585 | 1,87 | 1,81 | 108 - 122 | 0,92
23 | 56 / 87 / 46 | 1 214 | 598 | 1,93 | 1,85 | 111 - 125 | 0,91
24 | 58 / 90 / 48 | 1 252 | 624 | 1,99 | 1,93 | 114 - 128 | 0,89
25 | 60 / 93 / 49 | 1 290 | 637 | 2,05 | 1,97 | 117 - 131 | 0,88


 DotA Allstars - Описание карты [Герои - Рыцарь-дракон]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Knight Davion - The Dragon Knight / Рыцарь-дракон
Knight Davion - The Dragon Knight ( Рыцарь-дракон ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2,8
Ловкость | 19 | + 2,2
Интеллект | 15 | + 1,7
Защита | 5 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 27 - 33 |
Дальность атаки | 125 |
Breathe Fire ( Огненное дыхание ) | Breathe Fire ( Огненное дыхание ) Клавиша : F | Выдыхает огонь, который наносит урон вражеским юнитам на расстяонии в 500 единиц.
 | Уровень 1 | 75 урона | мана: 110 ед. | кулдаун: 12 сек.
 | Уровень 2 | 150 урона | мана: 115 ед. | кулдаун: 12 сек.
 | Уровень 3 | 225 урона | мана: 130 ед. | кулдаун: 12 сек.
 | Уровень 4 | 300 урона | мана: 150 ед. | кулдаун: 12 сек.
Dragon Tail ( Драконий хвост ) | Dragon Tail ( Драконий хвост ) Клавиша : T | Ударяет вражеского героя ближнего боя хвостом дракона. Оглушает противника и наносит небольшой урон. Расстояние применения 150 единиц.
 | Уровень 1 | 25 урона, оглушает на 2.5 секунды | мана: 100 ед. | кулдаун: 9 сек.
 | Уровень 2 | 50 урона, оглушает на 2.75 секунд | мана: 100 ед. | кулдаун: 9 сек.
 | Уровень 3 | 75 урона, оглушает на 3 секунды | мана: 100 ед. | кулдаун: 9 сек.
 | Уровень 4 | 100 урона, оглушает на 3.25 секунды | мана: 100 ед. | кулдаун: 9 сек.
Dragon Blood ( Кровь дракона ) | Dragon Blood ( Кровь дракона ) | Увеличивает восстановление здоровья героя и дает дополнительную защиту
 | Уровень 1 | Увеличивает восстановление здоровья на 1 в секунду и дает 2 единицы защиты |  |
 | Уровень 2 | Увеличивает восстановление здоровья на 2 в секунду и дает 4 единицы защиты |  |
 | Уровень 3 | Увеличивает восстановление здоровья на 3 в секунду и дает 6 единицы защиты |  |
 | Уровень 4 | Увеличивает восстановление здоровья на 4 в секунду и дает 8 единицы защиты |  |
Elder Dragon Form ( Дракон ) | Elder Dragon Form ( Дракон ) Клавиша : R | Дракон-Рыцарь преврашается в мошного дракона. Наделяется повышенной скоростью перемешения. Длиться 60 сек.
 | Уровень 1 | преврашается в Зеленого дракона с Ядовитой атакой (дается бонусный урон, наносяший зданиям по 20 урона в секунду , в течении 5 сек;) +10 к скорости | мана: 10 ед. | кулдаун: 135 сек.
 | Уровень 2 | преврашается в Красного дракона с разбрызгивающей атакой(+35 к скорости) | мана: 150 ед. | кулдаун: 135 сек.
 | Уровень 3 | преврашается в Синего дракона с чрезвычайно мошной замораживаюшей атакой(+60 к скорости ) | мана: 200 ед. | кулдаун: 135 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 19 / 15 | 511 | 195 | 0,82 | 0,61 | 46 - 52 | 1,43
2 | 21 / 21 / 16 | 549 | 208 | 0,88 | 0,65 | 48 - 54 | 1,4
3 | 24 / 23 / 18 | 606 | 234 | 0,97 | 0,73 | 51 - 57 | 1,38
4 | 27 / 25 / 20 | 663 | 260 | 1,06 | 0,81 | 54 - 60 | 1,36
5 | 30 / 27 / 21 | 720 | 273 | 1,14 | 0,85 | 57 - 63 | 1,34
6 | 33 / 30 / 23 | 777 | 299 | 1,24 | 0,93 | 60 - 66 | 1,31
7 | 35 / 32 / 25 | 815 | 325 | 1,30 | 1,01 | 62 - 68 | 1,29
8 | 38 / 34 / 26 | 872 | 338 | 1,39 | 1,05 | 65 - 71 | 1,27
9 | 41 / 36 / 28 | 929 | 364 | 1,48 | 1,13 | 68 - 74 | 1,25
10 | 44 / 38 / 30 | 986 | 390 | 1,56 | 1,21 | 71 - 77 | 1,23
11 | 47 / 41 / 32 | 1 043 | 416 | 1,66 | 1,29 | 74 - 80 | 1,21
12 | 49 / 43 / 33 | 1 081 | 429 | 1,72 | 1,33 | 76 - 82 | 1,19
13 | 52 / 45 / 35 | 1 138 | 455 | 1,81 | 1,41 | 79 - 85 | 1,17
14 | 55 / 47 / 37 | 1 195 | 481 | 1,90 | 1,49 | 82 - 88 | 1,16
15 | 58 / 49 / 38 | 1 252 | 494 | 1,99 | 1,53 | 85 - 91 | 1,14
16 | 61 / 52 / 40 | 1 309 | 520 | 2,08 | 1,61 | 88 - 94 | 1,12
17 | 63 / 54 / 42 | 1 347 | 546 | 2,13 | 1,69 | 90 - 96 | 1,1
18 | 66 / 56 / 43 | 1 404 | 559 | 2,23 | 1,73 | 93 - 99 | 1,09
19 | 69 / 58 / 45 | 1 461 | 585 | 2,31 | 1,81 | 96 - 102 | 1,08
20 | 72 / 60 / 47 | 1 518 | 611 | 2,41 | 1,89 | 99 - 105 | 1,06
21 | 75 / 63 / 49 | 1 575 | 637 | 2,50 | 1,97 | 102 - 108 | 1,04
22 | 77 / 65 / 50 | 1 613 | 650 | 2,56 | 2 | 104 - 110 | 1,03
23 | 80 / 67 / 52 | 1 670 | 676 | 2,65 | 2,09 | 107 - 113 | 1,2
24 | 83 / 69 / 54 | 1 727 | 702 | 2,74 | 2,17 | 110 - 116 | 1,01
25 | 86 / 71 / 55 | 1 784 | 715 | 2,83 | 2,21 | 113 - 119 | 0,99


 DotA Allstars - Описание карты [Герои - Антимаг]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Magina - The Anti-Mage / Антимаг
Magina - The Anti-Mage ( Антимаг ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,9
Ловкость | 22 | + 2,8
Интеллект | 15 | + 1,5
Защита | 3 |
Скорость атаки | 1,45 |
Скорость движения | 320 |
Атака | 24 - 28 |
Дальность атаки | 100 |
Mana Break ( Сжигание маны ) | Mana Break ( Сжигание маны ) | При каждом ударе герой выжигает у вражеского юнита ману
 | Уровень 1 | 16 маны за удар |  |
 | Уровень 2 | 32 маны за удар |  |
 | Уровень 3 | 48 маны за удар |  |
 | Уровень 4 | 64 маны за удар |  |
Blink ( Мерцание ) | Blink ( Мерцание ) Клавиша : B | Телепортирует героя на небольшое расстояние
 | Уровень 1 | Телепортация на расстояние до 1000 единиц | мана: 60 ед. | кулдаун: 12 сек.
 | Уровень 2 | Телепортация на расстояние до 1075 единиц | мана: 60 ед. | кулдаун: 9 сек.
 | Уровень 3 | Телепортация на расстояние до 1150 единиц | мана: 60 ед. | кулдаун: 7 сек.
 | Уровень 4 | Телепортация на расстояние до 1150 единиц | мана: 60 ед. | кулдаун: 5 сек.
Spell Shield ( Защита от заклинаний ) | Spell Shield ( Защита от заклинаний ) | Защита от негативных заклятий
 | Уровень 1 | снижение магического урона на 10% |  |
 | Уровень 2 | снижение магического урона на 20% |  |
 | Уровень 3 | снижение магического урона на 30% |  |
 | Уровень 4 | снижение магического урона на 40% |  |
Mana Void ( Крик ) | Mana Void ( Крик ) Клавиша : | Вражеский герой получает повреждение на каждую отсутствующую единицу маны. Расстояние применения 600 единиц.
 | Уровень 1 | 0.6 повреждения на отсутствующую единицу маны | мана: 175 ед. | кулдаун: 120 сек.
 | Уровень 2 | 0.85 повреждения на отсутствующую единицу маны | мана: 225 ед. | кулдаун: 120 сек.
 | Уровень 3 | 1.1 повреждений на отсутствующую единицу маны | мана: 275 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 22 / 15 | 454 | 195 | 0,73 | 0,61 | 46 - 50 | 1,19
2 | 17 / 24 / 16 | 473 | 208 | 0,76 | 0,65 | 48 - 52 | 1,17
3 | 19 / 27 / 18 | 511 | 234 | 0,82 | 0,73 | 51 - 55 | 1,14
4 | 21 / 30 / 19 | 549 | 247 | 0,88 | 0,77 | 54 - 58 | 1,12
5 | 23 / 33 / 21 | 587 | 273 | 0,94 | 0,85 | 57 - 61 | 1,09
6 | 25 / 36 / 22 | 625 | 286 | 1,00 | 0,89 | 60 - 64 | 1,07
7 | 27 / 38 / 24 | 663 | 312 | 1,06 | 0,97 | 62 - 66 | 1,05
8 | 29 / 41 / 25 | 701 | 325 | 1,12 | 1,01 | 65 - 69 | 1,03
9 | 31 / 44 / 27 | 739 | 351 | 1,18 | 1,09 | 68 - 72 | 1,01
10 | 33 / 47 / 28 | 777 | 364 | 1,24 | 1,13 | 71 - 75 | 0,99
11 | 35 / 50 / 30 | 815 | 390 | 1,30 | 1,21 | 74 - 78 | 0,97
12 | 36 / 52 / 31 | 834 | 403 | 1,33 | 1,25 | 76 - 80 | 0,95
13 | 38 / 55 / 33 | 872 | 429 | 1,39 | 1,33 | 79 - 83 | 0,94
14 | 40 / 58 / 34 | 910 | 442 | 1,45 | 1,37 | 82 - 86 | 0,92
15 | 42 / 61 / 36 | 948 | 468 | 1,51 | 1,45 | 85 - 89 | 0,90
16 | 44 / 64 / 37 | 986 | 481 | 1,57 | 1,49 | 88 - 92 | 0,88
17 | 46 / 66 / 39 | 1 024 | 507 | 1,63 | 1,57 | 90 - 94 | 0,87
18 | 48 / 69 / 40 | 1 062 | 520 | 1,69 | 1,61 | 93 - 97 | 0,86
19 | 50 / 72 / 42 | 1 100 | 546 | 1,75 | 1,69 | 96 - 100 | 0,84
20 | 52 / 75 / 43 | 1 138 | 559 | 1,81 | 1,73 | 99 - 103 | 0,83
21 | 54 / 78 / 45 | 1 176 | 585 | 1,87 | 1,81 | 102 - 106 | 0,81
22 | 55 / 80 / 46 | 1 195 | 598 | 1,90 | 1,85 | 104 - 108 | 0,81
23 | 57 / 83 / 48 | 1 233 | 624 | 1,96 | 1,93 | 107 - 111 | 0,79
24 | 59 / 86 / 49 | 1 271 | 637 | 2,02 | 1,97 | 110 - 114 | 0,78
25 | 61 / 89 / 51 | 1 309 | 663 | 2,08 | 2,05 | 113 - 117 | 0,77


 DotA Allstars - Описание карты [Герои - Лучница]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Traxex - The Drow Ranger / Лучница
Traxex - The Drow Ranger ( Лучница ) Light Tavern
( Таверна света )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 22 | + 2,9
Интеллект | 15 | + 1,4
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 11 - 22 |
Дальность атаки | 600 |
Frost Arrows ( Морозящие стрелы ) | Frost Arrows ( Морозящие стрелы ) Клавиша : R | Стрелы замораживают противника, снижая его скорость движения и скорость боя на 1.5 секунды. Расстояние применения 600 единиц.
 | Уровень 1 | скорость боя снижается на 5%, скорость движения на 10% | мана: 12 ед. | кулдаун: 0 сек.
 | Уровень 2 | скорость боя снижается на 10%, скорость движения на 20% | мана: 12 ед. | кулдаун: 0 сек.
 | Уровень 3 | скорость боя снижается на 15%, скорость движения на 30% | мана: 12 ед. | кулдаун: 0 сек.
 | Уровень 4 | скорость боя снижается на 20%, скорость движения на 40% | мана: 12 ед. | кулдаун: 0 сек.
Silence ( Безмолвие ) | Silence ( Безмолвие ) Клавиша : E | Запрещает всем врагам в выбранной точке использовать заклинания. Расстояние применения 900 единиц.
 | Уровень 1 | на 3 секунды | мана: 90 ед. | кулдаун: 15 сек.
 | Уровень 2 | на 4 секунды | мана: 90 ед. | кулдаун: 15 сек.
 | Уровень 3 | на 5 секунд | мана: 90 ед. | кулдаун: 15 сек.
 | Уровень 4 | на 6 секунд | мана: 90 ед. | кулдаун: 15 сек.
Trueshot Aura ( Аура меткости ) | Trueshot Aura ( Аура меткости ) | Все дружественные юниты получают бонус к дальней атаке
 | Уровень 1 | увеличение удара на 7% |  |
 | Уровень 2 | увеличение удара на 14% |  |
 | Уровень 3 | увеличение удара на 21% |  |
 | Уровень 4 | увеличение удара на 28% |  |
Marksmanship ( Меткая стрельба ) | Marksmanship ( Меткая стрельба ) | Герой убивает юнитов, слабее чем он, за 1 удар
 | Уровень 1 | в 10% случаев |  |
 | Уровень 2 | в 15% случаев |  |
 | Уровень 3 | в 20% случаев |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 22 / 15 | 473 | 195 | 0,76 | 0,61 | 40 - 51 | 1,39
2 | 18 / 24 / 16 | 492 | 208 | 0,79 | 0,65 | 42 - 53 | 1,37
3 | 20 / 27 / 17 | 530 | 221 | 0,85 | 0,69 | 45 - 56 | 1,34
4 | 22 / 30 / 19 | 568 | 247 | 0,91 | 0,77 | 48 - 59 | 1,31
5 | 24 / 33 / 20 | 606 | 260 | 0,97 | 0,81 | 51 - 62 | 1,28
6 | 26 / 36 / 22 | 644 | 286 | 1,03 | 0,89 | 54 - 65 | 1,25
7 | 28 / 39 / 23 | 682 | 299 | 1,09 | 0,93 | 57 - 68 | 1,22
8 | 30 / 42 / 24 | 720 | 312 | 1,15 | 0,97 | 60 - 71 | 1,20
9 | 32 / 45 / 26 | 758 | 338 | 1,21 | 1,05 | 63 - 74 | 1,17
10 | 34 / 48 / 27 | 796 | 351 | 1,27 | 1,09 | 66 - 77 | 1,15
11 | 36 / 51 / 29 | 834 | 377 | 1,33 | 1,17 | 69 - 80 | 1,13
12 | 37 / 53 / 30 | 853 | 390 | 1,36 | 1,21 | 71 - 82 | 1,11
13 | 39 / 56 / 31 | 891 | 403 | 1,42 | 1,25 | 74 - 85 | 1,09
14 | 41 / 59 / 33 | 929 | 429 | 1,48 | 1,33 | 77 - 88 | 1,07
15 | 43 / 62 / 34 | 967 | 442 | 1,54 | 1,37 | 80 - 91 | 1,05
16 | 45 / 65 / 36 | 1 005 | 468 | 1,60 | 1,45 | 83 - 94 | 1,03
17 | 47 / 68 / 37 | 1 043 | 481 | 1,66 | 1,49 | 86 - 97 | 1,01
18 | 49 / 71 / 38 | 1 081 | 494 | 1,72 | 1,53 | 89 - 100 | 0,99
19 | 51 / 74 / 40 | 1 119 | 520 | 1,78 | 1,61 | 92 - 103 | 0,98
20 | 53 / 77 / 41 | 1 157 | 533 | 1,84 | 1,65 | 95 - 106 | 0,96
21 | 55 / 80 / 43 | 1 195 | 559 | 1,90 | 1,73 | 98 - 109 | 0,94
22 | 56 / 82 / 44 | 1 214 | 572 | 1,93 | 1,77 | 100 - 111 | 0,93
23 | 58 / 85 / 45 | 1 252 | 585 | 1,99 | 1,81 | 103 - 114 | 0,92
24 | 60 / 88 / 47 | 1 290 | 611 | 2,05 | 1,89 | 106 - 117 | 0,90
25 | 62 / 91 / 48 | 1 328 | 624 | 2,11 | 1,93 | 109 - 120 | 0,89


 DotA Allstars - Описание карты [Герои - Пурист]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Purist Thunderwrath - The Omniknight / Пурист
Purist Thunderwrath - The Omniknight ( Пурист ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 20 | + 2,65
Ловкость | 15 | + 1,75
Интеллект | 17 | + 1,8
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 31 - 41 |
Дальность атаки | 100 |
Purification ( Очищение ) | Purification ( Очищение ) Клавиша : R | Лечит дружественный юнит (в том числе и себя), и после этого наносит повреждение всем ближним вражеским юнитам. Расстояние применения 400 единиц.
 | Уровень 1 | лечит 90 здоровья | мана: 100 ед. | кулдаун: 12 сек.
 | Уровень 2 | лечит 180 здоровья | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 3 | лечит 270 здоровья | мана: 140 ед. | кулдаун: 12 сек.
 | Уровень 4 | лечит 360 здоровья | мана: 160 ед. | кулдаун: 12 сек.
Repel ( Защита ) | Repel ( Защита ) Клавиша : E | Делает дружественного юнита (в том числе и себя) невосприимчивым к магии
 | Уровень 1 | на 5 секунд | мана: 60 ед. | кулдаун: 20 сек.
 | Уровень 2 | на 10 секунд | мана: 70 ед. | кулдаун: 20 сек.
 | Уровень 3 | на 15 секунд | мана: 80 ед. | кулдаун: 20 сек.
 | Уровень 4 | на 20 секунд | мана: 90 ед. | кулдаун: 20 сек.
Degen Aura ( Аура замедления ) | Degen Aura ( Аура замедления ) | Снижает скорость движения всех ближних вражеских воинов на расстоянии в 300 единиц.
 | Уровень 1 | на 7% |  |
 | Уровень 2 | на 14% |  |
 | Уровень 3 | на 21% |  |
 | Уровень 4 | на 28% |  |
Guardian Angel ( Ангел-хранитель ) | Guardian Angel ( Ангел-хранитель ) Клавиша : G | Все дружественные юниты физически неуязвимы, а их регенерация здоровья усилена на 25 единиц в секунду.
 | Уровень 1 | на 5 секунд | мана: 125 ед. | кулдаун: 150 сек.
 | Уровень 2 | на 7 секунд | мана: 175 ед. | кулдаун: 150 сек.
 | Уровень 3 | на 9 секунд | мана: 250 ед. | кулдаун: 150 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 20 / 15 / 17 | 530 | 221 | 0,85 | 0,69 | 51 - 61 | 1,48
2 | 22 / 16 / 18 | 568 | 234 | 0,91 | 0,73 | 53 - 63 | 1,47
3 | 25 / 18 / 20 | 625 | 260 | 1,00 | 0,81 | 56 - 66 | 1,44
4 | 27 / 20 / 22 | 663 | 286 | 1,06 | 0,89 | 58 - 68 | 1,42
5 | 30 / 22 / 24 | 720 | 312 | 1,15 | 0,97 | 61 - 71 | 1,39
6 | 33 / 23 / 26 | 777 | 338 | 1,24 | 1,05 | 64 - 74 | 1,38
7 | 35 / 25 / 27 | 815 | 351 | 1,30 | 1,09 | 66 - 76 | 1,36
8 | 38 / 27 / 29 | 872 | 377 | 1,39 | 1,17 | 69 - 79 | 1,34
9 | 41 / 29 / 31 | 929 | 403 | 1,48 | 1,25 | 72 - 82 | 1,32
10 | 43 / 30 / 33 | 967 | 429 | 1,54 | 1,33 | 74 - 84 | 1,31
11 | 46 / 32 / 35 | 1 024 | 455 | 1,63 | 1,41 | 77 - 87 | 1,29
12 | 49 / 34 / 36 | 1 081 | 468 | 1,72 | 1,45 | 80 - 90 | 1,27
13 | 51 / 36 / 38 | 1 119 | 494 | 1,78 | 1,53 | 82 - 92 | 1,25
14 | 54 / 37 / 40 | 1 176 | 520 | 1,87 | 1,61 | 85 - 95 | 1,24
15 | 57 / 39 / 42 | 1 233 | 546 | 1,96 | 1,69 | 88 - 98 | 1,22
16 | 59 / 41 / 44 | 1 271 | 572 | 2,02 | 1,77 | 90 - 100 | 1,21
17 | 62 / 43 / 45 | 1 328 | 585 | 2,11 | 1,81 | 93 - 103 | 1,19
18 | 65 / 44 / 47 | 1 385 | 611 | 2,20 | 1,89 | 96 - 106 | 1,18
19 | 67 / 46 / 49 | 1 423 | 637 | 2,26 | 1,97 | 98 - 108 | 1,16
20 | 70 / 48 / 51 | 1 480 | 663 | 2,35 | 2,05 | 101 - 111 | 1,15
21 | 73 / 50 / 53 | 1 537 | 689 | 2,44 | 2,13 | 104 - 114 | 1,13
22 | 75 / 51 / 54 | 1 575 | 702 | 2,50 | 2,17 | 106 - 116 | 1,13
23 | 78 / 53 / 56 | 1 632 | 728 | 2,59 | 2,25 | 109 - 119 | 1,11
24 | 80 / 55 / 58 | 1 670 | 754 | 2,65 | 2,33 | 111 - 121 | 1,10
25 | 83 / 57 / 60 | 1 727 | 780 | 2,74 | 2,41 | 114 - 124 | 1,08


 DotA Allstars - Описание карты [Герои - Таверна рассвета]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Dawn Tavern / Таверна рассвета
Rexxar - The Beastmaster ( Рексар ) Rexxar - The Beastmaster
( Рексар )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Wild Axes ( Дикие топоры )

Wild Axes
( Дикие топоры )

 Call of the Wild ( Зов природы )

Call of the Wild
( Зов природы )

 Beast Rage ( Звериный гнев )

Beast Rage
( Звериный гнев )

 Primal Roar ( Древний рев )

Primal Roar
( Древний рев )
Jakiro - The Twin Head Dragon ( Химера ) Jakiro - The Twin Head Dragon
( Химера )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Dual Breath ( Двойное Дыхание )

Dual Breath
( Двойное Дыхание )

 Ice Path ( Ледяной путь )

Ice Path
( Ледяной путь )

 Auto Fire ( Авто-выстрел )

Auto Fire
( Авто-выстрел )

 Macropyre ( Костер )

Macropyre
( Костер )
Razzil Darkbrew - The Alchemist ( Алхимик ) Razzil Darkbrew - The Alchemist
( Алхимик )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Acid Spray ( Ядовитый Туман )

Acid Spray
( Ядовитый Туман )

 Unstable Concoction ( Концентрат Остановки )

Unstable Concoction
( Концентрат Остановки )

 Goblin's Greed ( Жадность Гоблина )

Goblin's Greed
( Жадность Гоблина )

 Chemical Rage ( Химическая Ярость )

Chemical Rage
( Химическая Ярость )
Priestess of the Moon ( Жрица Луны ) Priestess of the Moon
( Жрица Луны )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Starfall ( Звездный Дождь )

Starfall
( Звездный Дождь )

 Elune's Arrow ( Стрела Элуны )

Elune's Arrow
( Стрела Элуны )

 Leap ( Прыжок )

Leap
( Прыжок )

 Moonlight Shadow ( В тени Лунного света )

Moonlight Shadow
( В тени Лунного света )
Storm Spirit ( Дух Шторма ) Raijin Thunderkeg - Storm Spirit
( Дух Шторма )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Electrical Rave ( Электрический Бред )

Electrical Rave
( Электрический Бред )

 Barrier ( Барьер )

Barrier
( Барьер )

 Overload ( Разряд )

Overload
( Разряд )

 Lighting Grapple ( Электрический Прыжок )

Lighting Grapple
( Электрический Прыжок )
Huskar - Sacred Warrior ( Хускар ) Huskar - Sacred Warrior
( Хускар - Священный воин )

Тип атаки : range ( Дальняя )
Основной навык : Strength ( Сила )
Inner Vitality ( Внутренняя энергия )

Inner Vitality
( Внутренняя энергия )

 Burning Spear ( Горящее копьё )

Burning Spear
( Горящее копьё )

 Berserker’s Blood ( Кровь берсерка )

Berserker’s Blood
( Кровь берсерка )

 Life Break ( Прерывание жизни )

Life Break
( Прерывание жизни )
Lanaya – Templar Assassin ( Ланайя ) Lanaya – Templar Assassin
( Ланайя - Ассасин-Храмовик )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Refraction ( Преломление )

Refraction
( Преломление )

 Meld ( Исчезновение )

Meld
( Исчезновение )

 Psi Blades ( Лезвия психики )

Psi Blades
( Лезвия психики )

 Psionic trap ( Пси-ловушка )

Psionic trap
( Пси-ловушка )
Puck - Faerie Dragon ( Пук - Волшебный Дракон ) Puck - Faerie Dragon
( Пак - Волшебный Дракон )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Illusory Orb ( Сфера Иллюзии )

Illusory Orb
( Сфера Иллюзии )

 Wanning Rift ( Изнуряющий разрыв )

Wanning Rift
( Изнуряющий разрыв )

 Phase Shift ( Сдвиг по Фазе )

Phase Shift
( Сдвиг по Фазе )

 Dream Coil ( Круг Сна )

Dream Coil
( Круг Сна )
Rattletrap - Clockwerk Goblin ( Механический гоблин ) Rattletrap - Clockwerk Goblin
( Механический гоблин )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Battery Assault ( Батарея нападения )

Battery Assault
( Батарея нападения )

 Power Cog ( Зубец силы )

Power Cog
( Зубец силы )

 Rocket Flare ( Сигнальная ракета )

Rocket Flare
( Сигнальная ракета )

 Hookshot ( Выстрел крюком )

Hookshot
( Выстрел крюком )


 DotA Allstars - Описание карты [Герои - Рексар]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rexxar - The Beastmaster / Рексар
Rexxar - The Beastmaster ( Рексар ) Dawn Tavern
( Таверна рассвета )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,2
Ловкость | 18 | + 1,6
Интеллект | 16 | + 1,9
Защита | 5 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 33 - 37 |
Дальность атаки | 100 |
Wild Axes ( Дикие топоры ) | Wild Axes ( Дикие топоры ) Клавиша : W | Рексар метает свои два топора в указанную точку карты. Топоры в полете к указанной точке поражают цель (должна находится по пути полета топора) и возвращаются обратно. Каждый топор может повредить юнит только один раз. При полете топоры разрушают деревья. Расстояние применения 1100 единиц.
 | Уровень 1 | Каждый топор наносит 90 единиц урона | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 2 | Каждый топор наносит 120 единиц урона | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 3 | Каждый топор наносит 150 единиц урона | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 4 | Каждый топор наносит 180 единиц урона | мана: 120 ед. | кулдаун: 13 сек.
Call of the Wild ( Зов природы ) | Call of the Wild ( Зов природы ) Клавиша : D | Рексар призывает диких животных помогать ему. Продолжительность жизни, сила и число животных увеличивается для каждого уровеня. Предыдущие вызванные существа исчезают при вызове заклинания. Ястреб Время жизни: 60 / 60 / 80 / 90 секунд Здоровье: 25 / 25 / 25 / 25 Мана: 0 / 0 / 0 / 0 Атака: не атакует Дальность атаки: не атакует Навыки: - Постоянная невидимость: (Пассивный) Невидим другим юнитам Свинья Время жизни: 60 / 60 / 80 / 90 секунд Здоровье: - / 400 / 400 / 700 Мана: - / 0 / 0 / 0 Атака: - / 23-29 / 23-29 / 43-49 Дальность атаки: 550 Навыки: - Яд свиньи: (Пассивный) Замедляет скорость передвижения и скорость атаки врагов на - / 20% / 20% / 35%. Длится - 3 секунды.
 | Уровень 1 | Вызывает ястреба-скаута. | мана: 25 ед. | кулдаун: 45 сек.
 | Уровень 2 | Вызывает ястреба-скаута и свинью. | мана: 25 ед. | кулдаун: 45 сек.
 | Уровень 3 | Вызывает более мощного ястреба-скаута и свинью | мана: 25 ед. | кулдаун: 45 сек.
 | Уровень 4 | Вызывает более мощного ястреба-скаута и более мощную свинью | мана: 25 ед. | кулдаун: 45 сек.
Beast Rage ( Звериный гнев ) | Beast Rage ( Звериный гнев ) | Когда Рексар нападает на противника, его звериная натура, дает ему высокое мастерство в поединке. С каждым последующим ударом по той же самой цели, Рексар получает понимание обороноспособности добычи, и делает каждый следующий удар с большей непринужденностью, чем предыдущий. Максимум увеличения скорости атаки - 100%. Если Рексар меняет цель, то его процент увеличения скорости атаки уменьшается в два раза.
 | Уровень 1 | Каждый последовательный удар дает Рексару увеличение скорости атаки на 5% |  |
 | Уровень 2 | Каждый последовательный удар дает Рексару увеличение скорости атаки на 10% |  |
 | Уровень 3 | Каждый последовательный удар дает Рексару увеличение скорости атаки на 15% |  |
 | Уровень 4 | Каждый последовательный удар дает Рексару увеличение скорости атаки на 20% |  |
Primal Roar ( Древний рев ) | Primal Roar ( Древний рев ) Клавиша : R | Рексар испускает оглушительный рев, который наносит урон и оглушает цель. Вражеские юниты около волны рева получают слабый урон и из скорость передвижения и скорость атаки замедляется. Из-за силы рева, все юниты между Рексаром и его целью отбрасываются в сторону, создавая открытый путь. Расстояние применения 600 единиц.
 | Уровень 1 | 200 единиц первичного урона. Оглушает на 3 секунды. 100 единиц стороннего урона. Замедление на 2 секунды | мана: 150 ед. | кулдаун: 60 сек.
 | Уровень 2 | 250 единиц первичного урона. Оглушает на 3,5 секунды. 200 единиц стороннего урона. Замедление на 3 секунды | мана: 175 ед. | кулдаун: 60 сек.
 | Уровень 3 | 300 единиц первичного урона. Оглушает на 4 секунды. 300 единиц стороннего урона. Замедление на 4 секунды | мана: 200 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 18 / 16 | 587 | 208 | 0,94 | 0,65 | 56 - 60 | 1,44
2 | 25 / 19 / 17 | 625 | 221 | 1,00 | 0,69 | 58 - 62 | 1,43
3 | 27 / 21 / 19 | 663 | 247 | 1,06 | 0,77 | 60 - 64 | 1,40
4 | 29 / 22 / 21 | 701 | 273 | 1,12 | 0,85 | 62 - 66 | 1,39
5 | 31 / 24 / 23 | 739 | 299 | 1,18 | 0,93 | 64 - 68 | 1,37
6 | 34 / 26 / 25 | 796 | 325 | 1,27 | 1,01 | 67 - 71 | 1,35
7 | 36 / 27 / 27 | 834 | 351 | 1,33 | 1,09 | 69 - 73 | 1,34
8 | 38 / 29 / 29 | 872 | 377 | 1,39 | 1,17 | 71 - 75 | 1,32
9 | 40 / 30 / 31 | 910 | 403 | 1,45 | 1,25 | 73 - 77 | 1,31
10 | 42 / 32 / 33 | 948 | 429 | 1,51 | 1,33 | 75 - 79 | 1,29
11 | 45 / 34 / 35 | 1 005 | 455 | 1,60 | 1,41 | 78 - 82 | 1,27
12 | 47 / 35 / 36 | 1 043 | 468 | 1,66 | 1,45 | 80 - 84 | 1,26
13 | 49 / 37 / 38 | 1 081 | 494 | 1,72 | 1,53 | 82 - 86 | 1,24
14 | 51 / 38 / 40 | 1 119 | 520 | 1,78 | 1,61 | 84 - 88 | 1,23
15 | 53 / 40 / 42 | 1 157 | 546 | 1,84 | 1,69 | 86 - 90 | 1,21
16 | 56 / 42 / 44 | 1 214 | 572 | 1,93 | 1,77 | 89 - 93 | 1,20
17 | 58 / 43 / 46 | 1 252 | 598 | 1,99 | 1,85 | 91 - 95 | 1,19
18 | 60 / 45 / 48 | 1 290 | 624 | 2,05 | 1,93 | 93 - 97 | 1,17
19 | 62 / 46 / 50 | 1 328 | 650 | 2,11 | 2,01 | 95 - 99 | 1,16
20 | 64 / 48 / 52 | 1 366 | 676 | 2,17 | 2,09 | 97 - 101 | 1,15
21 | 67 / 50 / 54 | 1 423 | 702 | 2,26 | 2,17 | 100 - 104 | 1,13
22 | 69 / 51 / 55 | 1 461 | 715 | 2,32 | 2,21 | 102 - 106 | 1,13
23 | 71 / 53 / 57 | 1 499 | 741 | 2,38 | 2,29 | 104 - 108 | 1,11
24 | 73 / 54 / 59 | 1 537 | 767 | 2,44 | 2,37 | 106 - 110 | 1,10
25 | 75 / 56 / 61 | 1 575 | 793 | 2,50 | 2,45 | 108 - 112 | 1,09


 DotA Allstars - Описание карты [Герои - Химера]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Jakiro - The Twin Head Dragon / Химера
Jakiro - The Twin Head Dragon ( Химера ) Dawn Tavern
( Таверна рассвета )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 24 | + 2,3
Ловкость | 10 | + 1,2
Интеллект | 28 | + 2,8
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 36 |
Дальность атаки | 400 |
Dual Breath ( Двойное Дыхание ) | Dual Breath ( Двойное Дыхание ) Клавиша : D | Головы-близнецы Химеры выпускают ледяной ветер, сопровождаемый близкой волной огня, нанося повреждения. Вражеские юниты замедляютися и полчают урон от огня каждую секунду в течение 4 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | 35 единиц урона за каждое дыхание. 5 единиц огненного урона в секунду | мана: 135 ед. | кулдаун: 10 сек.
 | Уровень 2 | 70 единиц урона за каждое дыхание. 10 единиц огненного урона в секунду | мана: 140 ед. | кулдаун: 10 сек.
 | Уровень 3 | 105 единиц урона за каждое дыхание. 15 единиц огненного урона в секунду | мана: 155 ед. | кулдаун: 10 сек.
 | Уровень 4 | 140 единиц урона за каждое дыхание. 20 единиц огненного урона в секунду | мана: 170 ед. | кулдаун: 10 сек.
Ice Path ( Ледяной путь ) | Ice Path ( Ледяной путь ) Клавиша : T | Создает дорогу из льда перед Химерой. По истечении 0,5 секунды, дорога взрывается и замораживает ближние вражеские юниты. Длина дороги 1100 единиц.
 | Уровень 1 | Замораживание на 0.5 секунды | мана: 75 ед. | кулдаун: 16 сек.
 | Уровень 2 | Замораживание на 1 секунду | мана: 75 ед. | кулдаун: 16 сек.
 | Уровень 3 | Замораживание на 1.5 секунды | мана: 75 ед. | кулдаун: 16 сек.
 | Уровень 4 | Замораживание на 2 секунды | мана: 75 ед. | кулдаун: 16 сек.
Auto Fire ( Авто-выстрел ) | Auto Fire ( Авто-выстрел ) | Когда одна голова атакует врагов, другая голова может плюнуть шаровой молнией на соседнего врага прямо перед Химерой (но не обязательно ближайшего), наносит урон от огня каждую секунду в указанной области. Можно вызвать максимум один раз каждую секунду. Длится 5 секунд.
 | Уровень 1 | 25% шанса плевка шаровой молнией, которая наносит 10 единиц урона в секунду. |  |
 | Уровень 2 | 30% шанса плевка шаровой молнией, которая наносит 20 единиц урона в секунду. |  |
 | Уровень 3 | 35% шанса плевка шаровой молнией, которая наносит 30 единиц урона в секунду. |  |
 | Уровень 4 | 40% шанса плевка шаровой молнией, которая наносит 40 единиц урона в секунду. |  |
Macropyre ( Костер ) | Macropyre ( Костер ) Клавиша : | Химера вызывает линию пульсирующих ударов пламени перед собой. Пламя наносит повреждения каждую секунду в течение 5 секунд. и имеет радиус в 200 единиц. Расстояние увеличивается для каждого уровня. Разрушает деревья.
 | Уровень 1 | 75 единиц урона в секунду | мана: 220 ед. | кулдаун: 60 сек.
 | Уровень 2 | 125 единиц урона в секунду | мана: 330 ед. | кулдаун: 75 сек.
 | Уровень 3 | 175 единиц урона в секунду | мана: 440 ед. | кулдаун: 90 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 24 / 10 / 28 | 606 | 364 | 0,97 | 1,13 | 42 - 54 | 1,55
2 | 26 / 11 / 30 | 644 | 390 | 1,03 | 1,21 | 44 - 56 | 1,53
3 | 28 / 12 / 33 | 682 | 429 | 1,09 | 1,33 | 47 - 59 | 1,52
4 | 30 / 13 / 36 | 720 | 468 | 1,15 | 1,45 | 50 - 62 | 1,50
5 | 33 / 14 / 39 | 777 | 507 | 1,24 | 1,57 | 53 - 65 | 1,49
6 | 35 / 16 / 42 | 815 | 546 | 1,30 | 1,69 | 56 - 68 | 1,47
7 | 37 / 17 / 44 | 853 | 572 | 1,36 | 1,77 | 58 - 70 | 1,45
8 | 40 / 18 / 47 | 910 | 611 | 1,45 | 1,89 | 61 - 73 | 1,44
9 | 42 / 19 / 50 | 948 | 650 | 1,51 | 2,01 | 64 - 76 | 1,43
10 | 44 / 20 / 53 | 986 | 689 | 1,57 | 2,13 | 67 - 79 | 1,42
11 | 47 / 22 / 56 | 1 043 | 728 | 1,66 | 2,25 | 70 - 82 | 1,39
12 | 49 / 23 / 58 | 1 081 | 754 | 1,72 | 2,33 | 72 - 84 | 1,38
13 | 51 / 24 / 61 | 1 119 | 793 | 1,78 | 2,45 | 75 - 87 | 1,37
14 | 53 / 25 / 64 | 1 157 | 832 | 1,84 | 2,57 | 78 - 90 | 1,36
15 | 56 / 26 / 67 | 1 214 | 871 | 1,93 | 2,69 | 81 - 93 | 1,35
16 | 58 / 28 / 70 | 1 252 | 910 | 1,99 | 2,81 | 84 - 96 | 1,33
17 | 60 / 29 / 72 | 1 290 | 936 | 2,05 | 2,89 | 86 - 98 | 1,32
18 | 63 / 30 / 75 | 1 347 | 975 | 2,14 | 3,01 | 89 - 101 | 1,31
19 | 65 / 31 / 78 | 1 385 | 1 014 | 2,20 | 3,13 | 92 - 104 | 1,30
20 | 67 / 32 / 81 | 1 423 | 1 053 | 2,26 | 3,25 | 95 - 107 | 1,29
21 | 70 / 34 / 84 | 1 480 | 1 092 | 2,35 | 3,37 | 98 - 110 | 1,27
22 | 72 / 35 / 86 | 1 518 | 1 118 | 2,41 | 3,45 | 100 - 112 | 1,26
23 | 74 / 36 / 89 | 1 556 | 1 157 | 2,47 | 3,57 | 103 - 115 | 1,25
24 | 76 / 37 / 92 | 1 594 | 1 196 | 2,53 | 3,69 | 106 - 118 | 1,24
25 | 79 / 38 / 95 | 1 651 | 1 235 | 2,62 | 3,81 | 109 - 121 | 1,23


 DotA Allstars - Описание карты [Герои - Алхимик]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Razzil Darkbrew - The Alchemist / Алхимик
Razzil Darkbrew - The Alchemist ( Алхимик ) Dawn Tavern
( Таверна рассвета )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 25 | + 1,8
Ловкость | 11 | + 1,2
Интеллект | 17 | + 1
Защита | 0 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 24 - 33 |
Дальность атаки | 128 |
Acid Spray ( Ядовитый Туман ) | Acid Spray ( Ядовитый Туман ) Клавиша : D | Создает концентрированный туман яда в указанной области. Отравляет юниты, которые попали в область действия, Наносит им физический урон в секунду и снижает их броню. Длится 12 секунд. Расстояние применения 650 единиц.
 | Уровень 1 | 8 единиц урона в секунду. Снижает броню на 3 единицы. | мана: 160 ед. | кулдаун: 22 сек.
 | Уровень 2 | 16 единиц урона в секунду. Снижает броню на 4 единицы. | мана: 160 ед. | кулдаун: 22 сек.
 | Уровень 3 | 24 единиц урона в секунду. Снижает броню на 5 единиц. | мана: 160 ед. | кулдаун: 22 сек.
 | Уровень 4 | 32 единиц урона в секунду. Снижает броню на 6 единиц. | мана: 160 ед. | кулдаун: 22 сек.
Unstable Concoction ( Концентрат Остановки ) | Unstable Concoction ( Концентрат Остановки ) Клавиша : E | Тратья пару мгновений на смешивание содержимого некоторых пузырьков, Алхимик высоко подбрасывает смесь над целью и оглушает ее. Наносит 60 единиц урона. Длительность оглушения совпадет по времени с тем как долго трясли концентрат перед этим. Расстояние применения магии растет с каждым уровнем.
 | Уровень 1 | До 2 секунд смешивания. Расстояние применения 600 единиц. | мана: 75 ед. | кулдаун: 16 сек.
 | Уровень 2 | До 3 секунд смешивания. Расстояние применения 650 единиц. | мана: 75 ед. | кулдаун: 16 сек.
 | Уровень 3 | До 4 секунд смешивания. Расстояние применения 700 единиц. | мана: 75 ед. | кулдаун: 16 сек.
 | Уровень 4 | До 5 секунд смешивания. Расстояние применения 750 единиц. | мана: 75 ед. | кулдаун: 16 сек.
Goblin's Greed ( Жадность Гоблина ) | Goblin's Greed ( Жадность Гоблина ) Клавиша : G | Алхимик превращает трупы крипов в золото. Вы получаете больше золота за каждого убитого крипа в течение 20 секунд. Дает двойной бонус. Завершается при получении 20 бонусов.
 | Уровень 1 | 2 дополнительных бонуса за врага |  |
 | Уровень 2 | 4 дополнительных бонуса за врага |  |
 | Уровень 3 | 6 дополнительных бонуса за врага |  |
 | Уровень 4 | 8 дополнительных бонуса за врага |  |
Chemical Rage ( Химическая Ярость ) | Chemical Rage ( Химическая Ярость ) Клавиша : G | Алхимик становится Огром, при этом химическая ярость уменьшает скорость атаки, увеличивает максимальное здоровье и его регенерацию. Длится 20 секунд.
 | Уровень 1 | Базовая скорость атаки 1.45 и дается 200 единиц здоровья и регенерация увеличивается на 3 единицы в секунду | мана: 50 ед. | кулдаун: 45 сек.
 | Уровень 2 | Базовая скорость атаки 1.35 и дается 400 единиц здоровья и регенерация увеличивается на 6 единиц в секунду, добавляется скорость передвижения | мана: 100 ед. | кулдаун: 45 сек.
 | Уровень 3 | Базовая скорость атаки 1.20 и дается 600 единиц здоровья и регенерация увеличивается на 12 единиц в секунду, добавляется скорость передвижения | мана: 150 ед. | кулдаун: 45 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 25 / 11 / 17 | 625 | 221 | 1,00 | 0,69 | 49 - 58 | 1,53
2 | 27 / 12 / 18 | 663 | 234 | 1,06 | 0,73 | 51 - 60 | 1,52
3 | 29 / 13 / 20 | 701 | 260 | 1,12 | 0,81 | 53 - 62 | 1,50
4 | 32 / 14 / 21 | 758 | 273 | 1,21 | 0,85 | 56 - 65 | 1,49
5 | 34 / 15 / 23 | 796 | 299 | 1,27 | 0,93 | 58 - 67 | 1,48
6 | 37 / 17 / 24 | 853 | 312 | 1,36 | 0,97 | 61 - 70 | 1,45
7 | 39 / 18 / 26 | 891 | 338 | 1,42 | 1,05 | 63 - 72 | 1,44
8 | 41 / 19 / 27 | 929 | 351 | 1,48 | 1,09 | 65 - 74 | 1,43
9 | 44 / 20 / 29 | 986 | 377 | 1,57 | 1,17 | 68 - 77 | 1,42
10 | 46 / 21 / 30 | 1 024 | 390 | 1,63 | 1,21 | 70 - 79 | 1,40
11 | 49 / 23 / 32 | 1 081 | 416 | 1,72 | 1,29 | 73 - 82 | 1,38
12 | 51 / 24 / 33 | 1 119 | 429 | 1,78 | 1,33 | 75 - 84 | 1,37
13 | 53 / 25 / 35 | 1 157 | 455 | 1,84 | 1,41 | 77 - 86 | 1,36
14 | 56 / 26 / 36 | 1 214 | 468 | 1,93 | 1,45 | 80 - 89 | 1,35
15 | 58 / 27 / 38 | 1 252 | 494 | 1,99 | 1,53 | 82 - 91 | 1,34
16 | 61 / 29 / 39 | 1 309 | 507 | 2,08 | 1,57 | 85 - 94 | 1,32
17 | 63 / 30 / 41 | 1 347 | 533 | 2,14 | 1,65 | 87 - 96 | 1,31
18 | 65 / 31 / 42 | 1 385 | 546 | 2,20 | 1,69 | 89 - 98 | 1,30
19 | 68 / 32 / 44 | 1 442 | 572 | 2,29 | 1,77 | 92 - 101 | 1,29
20 | 70 / 33 / 45 | 1 480 | 585 | 2,35 | 1,81 | 94 - 103 | 1,28
21 | 73 / 35 / 47 | 1 537 | 611 | 2,44 | 1,89 | 97 - 106 | 1,26
22 | 75 / 36 / 48 | 1 575 | 624 | 2,50 | 1,93 | 99 - 108 | 1,25
23 | 77 / 37 / 50 | 1 613 | 650 | 2,56 | 2,01 | 101 - 110 | 1,24
24 | 80 / 38 / 51 | 1 670 | 663 | 2,65 | 2,05 | 104 - 113 | 1,23
25 | 82 / 39 / 53 | 1 708 | 689 | 2,71 | 2,13 | 106 - 115 | 1,22


 DotA Allstars - Описание карты [Герои - Жрица Луны]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Priestess of the Moon / Жрица Луны
Priestess of the Moon ( Жрица Луны ) Dawn Tavern
( Таверна рассвета )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,85
Ловкость | 20 | + 2,75
Интеллект | 17 | + 1,65
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 18 - 29 |
Дальность атаки | 600 |
Starfall ( Звездный Дождь ) | Starfall ( Звездный Дождь ) Клавиша : | Вызвает падающие метеоры, наносящие повреждения каждому врагу стоящему рядом на расстоянии до 600 единиц. Если враг находится на расстоянии от 600 до 900 единиц, то есть 60% шанс нанести урон еще и ему. Один случайно выбранный враг в пределах 200 единиц получает на 50% больше повреждений.
 | Уровень 1 | 75 единиц урона | мана: 100 ед. | кулдаун: 12 сек.
 | Уровень 2 | 150 единиц урона | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 3 | 225 единиц урона | мана: 140 ед. | кулдаун: 12 сек.
 | Уровень 4 | 300 единиц урона | мана: 160 ед. | кулдаун: 12 сек.
Elune's Arrow ( Стрела Элуны ) | Elune's Arrow ( Стрела Элуны ) Клавиша : | Кидает стрелу в указанное место со смертельной точностью, наносит большой урон и оглушает первого юнита, которого ударило. Длительность оглушения увеличивается с увеличением расстояния до цели, оглушает от 0,5 секунды до 5 секунд. Расстояние применения 3000 единиц.
 | Уровень 1 | Наносит 90 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
 | Уровень 2 | Наносит 180 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
 | Уровень 3 | Наносит 270 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
 | Уровень 4 | Наносит 360 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
Leap ( Прыжок ) | Leap ( Прыжок ) Клавиша : | Жрица прыгает вперед - в битву. Помогает соратникам со свирепым рёвом во время приземления. Увеличение скорости передвижения и атаки длится 10 секунд.
 | Уровень 1 | Расстояние 400 единиц. Скорость возрастает на 4 % | мана: 60 ед. | кулдаун: 20 сек.
 | Уровень 2 | Расстояние 450 единиц. Скорость возрастает на 8 % | мана: 55 ед. | кулдаун: 20 сек.
 | Уровень 3 | Расстояние 500 единиц. Скорость возрастает на 12 % | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 4 | Расстояние 550 единиц. Скорость возрастает на 16 % | мана: 45 ед. | кулдаун: 20 сек.
Moonlight Shadow ( В тени Лунного света ) | Moonlight Shadow ( В тени Лунного света ) Клавиша : | Делает Жрицу и всех союзных героев невидимыми. Если невидимость исчезла, то она постепенно восстанавится в течение некоторого времени.
 | Уровень 1 | Длится 7 секунд. Восстановление за 2,5 секунды | мана: 200 ед. | кулдаун: 160 сек.
 | Уровень 2 | Длится 9 секунд. Восстановление за 2 секунды | мана: 250 ед. | кулдаун: 160 сек.
 | Уровень 3 | Длится 11 секунд. Восстановление за 1,5 секунды | мана: 300 ед. | кулдаун: 160 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 20 / 17 | 473 | 221 | 0,76 | 0,69 | 38 - 49 | 1,42
2 | 18 / 22 / 18 | 492 | 234 | 0,79 | 0,73 | 40 - 51 | 1,39
3 | 20 / 25 / 20 | 530 | 260 | 0,85 | 0,81 | 43 - 54 | 1,36
4 | 22 / 28 / 21 | 568 | 273 | 0,91 | 0,85 | 46 - 57 | 1,33
5 | 24 / 31 / 23 | 606 | 299 | 0,97 | 0,93 | 49 - 60 | 1,30
6 | 26 / 33 / 25 | 644 | 325 | 1,03 | 1,01 | 51 - 62 | 1,28
7 | 28 / 36 / 26 | 682 | 338 | 1,09 | 1,05 | 54 - 65 | 1,25
8 | 29 / 39 / 28 | 701 | 364 | 1,12 | 1,13 | 57 - 68 | 1,22
9 | 31 / 42 / 30 | 739 | 390 | 1,18 | 1,21 | 60 - 71 | 1,20
10 | 33 / 44 / 31 | 777 | 403 | 1,24 | 1,25 | 62 - 73 | 1,18
11 | 35 / 47 / 33 | 815 | 429 | 1,30 | 1,33 | 65 - 76 | 1,16
12 | 37 / 50 / 35 | 853 | 455 | 1,36 | 1,41 | 68 - 79 | 1,13
13 | 39 / 53 / 36 | 891 | 468 | 1,42 | 1,45 | 71 - 82 | 1,11
14 | 41 / 55 / 38 | 929 | 494 | 1,48 | 1,53 | 73 - 84 | 1,10
15 | 42 / 58 / 40 | 948 | 520 | 1,51 | 1,61 | 76 - 87 | 1,08
16 | 44 / 61 / 41 | 986 | 533 | 1,57 | 1,65 | 79 - 90 | 1,06
17 | 46 / 64 / 43 | 1 024 | 559 | 1,63 | 1,73 | 82 - 93 | 1,04
18 | 48 / 66 / 45 | 1 062 | 585 | 1,69 | 1,81 | 84 - 95 | 1,02
19 | 50 / 69 / 46 | 1 100 | 598 | 1,75 | 1,85 | 87 - 98 | 1,01
20 | 52 / 72 / 48 | 1 138 | 624 | 1,81 | 1,93 | 90 - 101 | 0,99
21 | 54 / 75 / 50 | 1 176 | 650 | 1,87 | 2,01 | 93 - 104 | 0,97
22 | 55 / 77 / 51 | 1 195 | 663 | 1,90 | 2,05 | 95 - 106 | 0,96
23 | 57 / 80 / 53 | 1 233 | 689 | 1,96 | 2,13 | 98 - 109 | 0,94
24 | 59 / 83 / 54 | 1 271 | 702 | 2,02 | 2,17 | 101 - 112 | 0,93
25 | 61 / 86 / 56 | 1 309 | 728 | 2,08 | 2,25 | 104 - 115 | 0,91


 DotA Allstars - Описание карты [Герои - Дух Шторма]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Raijin Thunderkeg - Storm Spirit / Дух Шторма
Storm Spirit ( Дух Шторма ) Dawn Tavern
( Таверна рассвета )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,5
Ловкость | 17 | + 1,5
Интеллект | 23 | + 2,6
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 45 - 55 |
Дальность атаки | 600 |
Electrical Rave ( Электрический Бред ) | Electrical Rave ( Электрический Бред ) Клавиша : E | Увеличивается скорость атаки, поглощая ману каждую сек. Можно вкл./выкл. в любое время.
 | Уровень 1 | +20% скорости атаки | мана: 6 ед./сек
 | Уровень 2 | +40% скорости атаки | мана: 9 ед./сек
 | Уровень 3 | +60% скорости атаки | мана: 12 ед./сек
 | Уровень 4 | +80% скорости атаки | мана: 15 ед./сек
Barrier ( Барьер ) | Barrier ( Барьер ) Клавиша : R | Создаёт вокруг цели щит, который поглащает урон от заклинаний в течении 20 сек. Радиус 500
 | Уровень 1 | Поглашает 150 маг. урона. | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 2 | Поглашает 300 маг. урона. | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 3 | Поглашает 450 маг. урона. | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 4 | Поглашает 600 маг. урона. | мана: 75 ед. | кулдаун: 20 сек.
Overload ( Разряд ) | Overload ( Разряд ) | С каждой атакой Дух накапливает заряд, который при разряде наносит урон и небольшой пурж-эффект по врагу и по небольшой области вокруг.
 | Уровень 1 | Каждые 8 атак. 30 урона. |  |
 | Уровень 2 | Каждые 7 атак. 45 урона. |  |
 | Уровень 3 | Каждые 6 атак. 60 урона. |  |
 | Уровень 4 | Каждые 5 атак. 75 урона. |  |
Lighting Grapple ( Электрический Прыжок ) | Lighting Grapple ( Электрический Прыжок ) Клавиша : | Перемещает себя и юнитов, оказавшихся на пути перемещения, в указанную точку.
 | Уровень 1 | Радиус 700 | мана: 100 ед. | кулдаун: 35 сек.
 | Уровень 2 | Радиус 1050 | мана: 100 ед. | кулдаун: 35 сек.
 | Уровень 3 | Радиус 1400 | мана: 100 ед. | кулдаун: 35 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 17 / 23 | 568 | 606 | 0,9 | 0,93 | 45 - 55 | 1,45
2 | 24 / 18 / 25 | 606 | 325 | 0,97 | 1,01 | 47 - 57 | 1,44
3 | 27 / 20 / 28 | 663 | 364 | 1,06 | 1,13 | 50 - 60 | 1,42
4 | 29 / 21 / 30 | 701 | 390 | 1,125 | 1,21 | 52 - 62 | 1,4
5 | 32 / 23 / 33 | 758 | 429 | 1,21 | 1,33 | 55 - 65 | 1,38
6 | 34 / 24 / 36 | 796 | 468 | 1,27 | 1,45 | 58 - 68 | 1,37
7 | 37 / 26 / 38 | 853 | 494 | 1,36 | 1,53 | 60 - 70 | 1,35
8 | 39 / 27 / 41 | 891 | 533 | 1,42 | 1,65 | 63 - 73 | 1,34
9 | 42 / 29 / 43 | 948 | 559 | 1,51 | 1,73 | 65 - 75 | 1,32
10 | 44 / 30 / 46 | 986 | 598 | 1,56 | 1,85 | 68 - 78 | 1,31
11 | 47 / 32 / 49 | 1 043 | 637 | 1,66 | 1,97 | 71 - 81 | 1,29
12 | 49 / 33 / 51 | 1 081 | 663 | 1,72 | 2,04 | 73 - 83 | 1,28
13 | 52 / 35 / 54 | 1 138 | 702 | 1,81 | 2,17 | 76 - 86 | 1,26
14 | 54 / 36 / 56 | 1 176 | 728 | 1,87 | 2,25 | 78 - 88 | 1,25
15 | 57 / 38 / 59 | 1 233 | 767 | 1,96 | 2,36 | 81 - 91 | 1,23
16 | 59 / 39 / 62 | 1 271 | 806 | 2,02 | 2,48 | 84 - 94 | 1,22
17 | 62 / 41 / 64 | 1 328 | 832 | 2,11 | 2,57 | 86 - 96 | 1,21
18 | 64 / 42 / 67 | 1 366 | 871 | 2,17 | 2,69 | 89 - 99 | 1,2
19 | 67 / 44 / 69 | 1 423 | 897 | 2,25 | 2,77 | 91 - 101 | 1,18
20 | 69 / 45 / 72 | 1 461 | 936 | 2,31 | 2,88 | 94 - 104 | 1,17
21 | 72 / 47 / 75 | 1 518 | 975 | 2,41 | 3,01 | 97 - 107 | 1,16
22 | 74 / 48 / 77 | 1 556 | 1 001 | 2,46 | 3,09 | 99 - 109 | 1,15
23 | 77 / 50 / 80 | 1 613 | 1 040 | 2,56 | 3,21 | 102 - 112 | 1,13
24 | 79 / 51 / 82 | 1 651 | 1 066 | 2,62 | 3,29 | 104 - 114 | 1,13
25 | 82 / 53 / 85 | 1 708 | 1 105 | 2,71 | 3,4 | 107 - 117 | 1,11


 DotA Allstars - Описание карты [Герои - Хускар]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Huskar - Sacred Warrior / Хускар - Священный воин
Huskar - Sacred Warrior ( Хускар ) Dawn Tavern
( Таверна рассвета )
Тип атаки : range ( Дальняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2,4
Ловкость | 20 | + 2,4
Интеллект | 18 | + 1,5
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 39 - 48 |
Дальность атаки | 350 |
Inner Vitality ( Внутренняя энергия ) | Inner Vitality ( Внутренняя энергия ) Клавиша : V | Магическим способом Хускар открывает потенциальную регенеративную мощь указанного юнита, восстанавливая ему жизненную энергию. Если у цели меньше 40% хэлов, жизни восстанавливаются быстрей. Время действия: 16 секунд.
 | Уровень 1 | 5(15)% от основной характеристики + 2хп в секунду. | мана: 170 ед. | кулдаун: 30 сек.
 | Уровень 2 | 10(30)% от основной характеристики + 4хп в секунду. | мана: 170 ед. | кулдаун: 30 сек.
 | Уровень 3 | 15(45)% от основной характеристики + 6хп в секунду. | мана: 170 ед. | кулдаун: 30 сек.
 | Уровень 4 | 20(60)% от основной характеристики + 8хп в секунду. | мана: 170 ед. | кулдаун: 30 сек.
Burning Spear ( Горящее копьё ) | Burning Spear ( Горящее копьё ) Клавиша : R | Использую свою жизненную энергию, Священный Воин поджигает свои копья, нанося своему противнику стакующийся урон, пока копья находятся в противнике. Не может использоваться, если у Хускара меньше 100 хэлов. Стакается 5 раз. Каждое копьё горит 6 секунд.
 | Уровень 1 | каждое копьё наносит 6 единиц урона в секунду. | жизни: 15 ед.
 | Уровень 2 | каждое копьё наносит 8 единиц урона в секунду. | жизни: 15 ед.
 | Уровень 3 | каждое копьё наносит 10 единиц урона в секунду. | жизни: 15 ед.
 | Уровень 4 | каждое копьё наносит 12 единиц урона в секунду. | жизни: 15 ед.
Berserker’s Blood ( Кровь берсерка ) | Berserker’s Blood ( Кровь берсерка ) | Хускар чувствует каждую свою рану, и его боль увеличивает его скорость атаки и дамаг за каждые 7% хэлов Священного Воина. Максимум увеличивает 7 раз. Первый бонус дается при полных хэлах.
 | Уровень 1 | 2% IAS и 2 единицы урона. |  |
 | Уровень 2 | 4% IAS и 4 единицы урона. |  |
 | Уровень 3 | 6% IAS и 6 единиц урона. |  |
 | Уровень 4 | 8% IAS и 8 единиц урона. |  |
Life Break ( Прерывание жизни ) | Life Break ( Прерывание жизни ) Клавиша : F | Хускар достигает совершенство в управлении собственной жизнью и использует свою энергию для уничтожения врага. Цель получает урон, равный 40% от своих хп. Замедляет цель на 50% на 5 секунд. Хускар должен заплатить определённый процент от своих хэлов, чтобы скастовать способность.
 | Уровень 1 | Хускар платит 40% от текущего количества жизней. | кулдаун: 45 сек.
 | Уровень 2 | Хускар платит 33% от текущего количества жизней. | кулдаун: 45 сек.
 | Уровень 3 | Хускар платит 25% от текущего количества жизней. | кулдаун: 45 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 20 / 18 | 492 | 234 | 0,79 | 0,73 | 39 - 48 | 1,33
2 | 20 / 22 / 19 | 530 | 247 | 0,85 | 0,77 | 41 - 50 | 1,31
3 | 22 / 24 / 21 | 568 | 273 | 0,9 | 0,85 | 43 - 52 | 1,29
4 | 25 / 27 / 22 | 625 | 286 | 1 | 0,89 | 36 - 55 | 1,26
5 | 27 / 29 / 24 | 663 | 312 | 1,06 | 0,97 | 48 - 57 | 1,24
6 | 30 / 32 / 25 | 720 | 325 | 1,14 | 1,01 | 51 - 60 | 1,21
7 | 32 / 34 / 27 | 758 | 351 | 1,21 | 1,09 | 53 - 62 | 1,19
8 | 34 / 36 / 28 | 796 | 364 | 1,27 | 1,13 | 55 - 64 | 1,18
9 | 37 / 39 / 30 | 853 | 390 | 1,36 | 1,21 | 58 - 67 | 1,15
10 | 39 / 41 / 31 | 891 | 403 | 1,42 | 1,25 | 60 - 69 | 1,13
11 | 42 / 44 / 33 | 948 | 429 | 1,51 | 1,33 | 63 - 72 | 1,11
12 | 44 / 46 / 34 | 986 | 442 | 1,56 | 1,37 | 65 - 74 | 1,1
13 | 46 / 48 / 36 | 1 024 | 486 | 1,63 | 1,45 | 67 - 76 | 1,08
14 | 49 / 51 / 37 | 1 081 | 481 | 1,72 | 1,49 | 70 - 79 | 1,06
15 | 51 / 53 / 39 | 1 119 | 507 | 1,78 | 1,57 | 72 - 81 | 1,05
16 | 54 / 56 / 40 | 1 176 | 520 | 1,87 | 1,61 | 75 - 84 | 1,03
17 | 56 / 58 / 42 | 1 214 | 546 | 1,93 | 1,69 | 77 - 86 | 1,01
18 | 58 / 60 / 43 | 1 252 | 559 | 1,99 | 1,73 | 79 - 88 | 1
19 | 61 / 63 / 45 | 1 309 | 585 | 2,08 | 1,81 | 82 - 91 | 0,98
20 | 63 / 65 / 46 | 1 347 | 598 | 2,13 | 1,85 | 84 - 93 | 0,97
21 | 66 / 68 / 48 | 1 404 | 624 | 2,23 | 1,93 | 87 - 96 | 0,95
22 | 68 / 70 / 49 | 1 442 | 637 | 2,29 | 1,97 | 89 - 98 | 0,94
23 | 70 / 72 / 51 | 1 480 | 663 | 2,35 | 2,04 | 91 - 100 | 0,93
24 | 73 / 75 / 52 | 1 537 | 676 | 2,44 | 2,09 | 94 - 103 | 0,91
25 | 75 / 77 / 54 | 1 575 | 702 | 2,5 | 2,17 | 96 - 105 | 0,9


 DotA Allstars - Описание карты [Герои - Ланайя]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Lanaya – Templar Assassin / Ланайя - Ассасин-Храмовик
Lanaya – Templar Assassin ( Ланайя ) Dawn Tavern
( Таверна рассвета )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,7
Ловкость | 23 | + 2,7
Интеллект | 20 | + 2
Защита | 4 |
Скорость атаки | 1,3 |
Скорость движения | 305 |
Атака | 45 - 55 |
Дальность атаки | 140 |
Refraction ( Преломление ) | Refraction ( Преломление ) Клавиша : R | Ланайя направляет свои психологическую энергию на создание вокруг себя преломление света, защищающий её от врагов и дающий её бонусную атаку на лимитированный период. Длится 20 секунд
 | Уровень 1 | 20 бонусного урона на 2 удара и защита на 2 атаки | мана: 75 ед. | кулдаун: 23 сек.
 | Уровень 2 | 40 бонусного урона на 3 удара и защита на 3 атаки | мана: 75 ед. | кулдаун: 23 сек.
 | Уровень 3 | 60 бонусного урона на 4 ударов и защита на 4 атак | мана: 75 ед. | кулдаун: 23 сек.
 | Уровень 4 | 80 бонусного урона на 5 ударов и защита на 5 атак | мана: 75 ед. | кулдаун: 23 сек.
Meld ( Исчезновение ) | Meld ( Исчезновение ) Клавиша : D | Искусство Шакурасов позволяет Ланайе скрывать себя в любое время дня и атаковать из тени своими пробивающими защиту лезвиями. Дает бонусный урон и уменьшает защиту цели на 10 сек
 | Уровень 1 | 50 урона -2 брони | мана: 50 ед. | кулдаун: 7 сек.
 | Уровень 2 | 100 урона -4 брони | мана: 50 ед. | кулдаун: 7 сек.
 | Уровень 3 | 150 урона -6 брони | мана: 50 ед. | кулдаун: 7 сек.
 | Уровень 4 | 200 урона -8 брони | мана: 50 ед. | кулдаун: 7 сек.
Psi Blades ( Лезвия психики ) | Psi Blades ( Лезвия психики ) | Ланайя используя свою психическую силу заставляет испытывать боль юнитов, стоящих позади цели. Эта сила увеличивается с увеличением дистанции боя
 | Уровень 1 | дальность боя увеличивается на 40 и дальность действия лезвий на 60 |  |
 | Уровень 2 | дальность боя увеличивается на 80 и дальность действия лезвий на 120 |  |
 | Уровень 3 | дальность боя увеличивается на 120 и дальность действия лезвий на 180 |  |
 | Уровень 4 | дальность боя увеличивается на 160 и дальность действия лезвий на 240 |  |
Psionic trap ( Пси-ловушка ) | Psionic trap ( Пси-ловушка ) Клавиша : | Создает пси-ловушку на земле. При использовании замедляет юнитов в радиусе 400 на 50% на 5 секунд
 | Уровень 1 | 5 ловушек максимум | мана: 15 ед. | кулдаун: 7 сек.
 | Уровень 2 | 8 ловушек максимум | мана: 15 ед. | кулдаун: 7 сек.
 | Уровень 3 | 11 ловушек максимум | мана: 15 ед. | кулдаун: 7 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 23 / 20 | 492 | 260 | 0.79 | 0.81 | 45 - 55 | 1.38
2 | 19 / 25 / 22 | 511 | 286 | 0,82 | 0.89 | 47 - 47 | 1,35
3 | 21 / 28 / 24 | 549 | 312 | 0,88 | 0.97 | 50 - 60 | 1.33
4 | 23 / 31 / 26 | 587 | 338 | 0,94 | 1,05 | 53 - 63 | 1,3
5 | 24 / 33 / 26 | 606 | 364 | 0,97 | 1,13 | 55 - 65 | 1,28
6 | 26 / 36 / 30 | 644 | 390 | 1,03 | 1,21 | 58 - 68 | 1,25
7 | 28 / 39 / 32 | 682 | 416 | 1,08 | 1,29 | 61 - 71 | 1,22
8 | 29 / 41 / 34 | 701 | 442 | 1,12 | 1,37 | 63 - 73 | 1,21
9 | 31 / 44 / 36 | 739 | 468 | 1,18 | 1,45 | 66 - 76 | 1,18
10 | 33 / 47 / 38 | 777 | 494 | 1,24 | 1,53 | 69 - 79 | 1,16
11 | 35 / 50 / 40 | 815 | 520 | 1,3 | 1,61 | 72 - 82 | 1,13
12 | 36 / 52 / 42 | 834 | 546 | 1,33 | 1,69 | 74 - 84 | 1,12
13 | 38 / 55 / 44 | 872 | 572 | 1,39 | 1,77 | 77 - 87 | 1,1
14 | 40 / 58 / 46 | 910 | 598 | 1,45 | 1,85 | 80 - 90 | 1,08
15 | 41 / 60 / 48 | 929 | 624 | 1,48 | 1,93 | 82 - 92 | 1,06
16 | 43 / 63 / 50 | 967 | 650 | 1,54 | 2 | 85 - 95 | 1,04
17 | 45 / 66 / 52 | 1 005 | 676 | 1,6 | 2,09 | 88 - 98 | 1,02
18 | 46 / 68 / 54 | 1 024 | 702 | 1,63 | 2,17 | 90 - 100 | 1,01
19 | 48 / 71 / 56 | 1 062 | 728 | 1,69 | 2,25 | 93 - 103 | 0,99
20 | 50 / 74 / 58 | 1 100 | 754 | 1,75 | 2,32 | 96 - 106 | 0,98
21 | 52 / 77 / 60 | 1 138 | 780 | 1,81 | 2,4 | 99 - 109 | 0,96
22 | 53 / 79 / 62 | 1 157 | 806 | 1,84 | 2,48 | 101 - 111 | 0,95
23 | 55 / 82 / 64 | 1 195 | 832 | 1,9 | 2,57 | 104 - 114 | 0,93
24 | 57 / 85 / 66 | 1 233 | 858 | 1,96 | 2,65 | 107 - 117 | 0,92
25 | 58 / 87 / 68 | 1 252 | 884 | 1,99 | 2,73 | 109 - 119 | 0,91


 DotA Allstars - Описание карты [Герои - Волшебный Дракон]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Puck - Faerie Dragon / Пак - Волшебный Дракон
Puck ( Волшебный Дракон ) Dawn Tavern
( Таверна рассвета )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1.7
Ловкость | 22 | + 1,7
Интеллект | 27 | + 3,1
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 45 - 55 |
Дальность атаки | 600 |
Illusory Orb ( Сфера Иллюзии ) | Illusory Orb ( Сфера Иллюзии ) Клавиша : R | Выпускает магическую сферу, летящую вперёд, разведывающую путь и нанося урон всему на пути. В любое время Волшебный Дракон может телепортироватся в неё, занимая её место. Расстояние 1800, Область действия 225.
 | Уровень 1 | Наносит 70 урона | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 2 | Наносит 140 урона | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 3 | Наносит 210 урона | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 4 | Наносит 280 урона | мана: 125 ед. | кулдаун: 15 сек.
Wanning Rift ( Изнуряющий разрыв ) | Wanning Rift ( Изнуряющий Разрыв ) Клавиша : W | Пак выпускает мистическую волшебную пыль, которая наносит урон и накладывает безмолвие на окружающих врагов. Область действия 400.
 | Уровень 1 | Наносит 60 урона, Безмолвие на 0,1 сек. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 2 | Наносит 120 урона, Безмолвие на 1 сек. | мана: 110 ед. | кулдаун: 20 сек.
 | Уровень 3 | Наносит 180 урона, Безмолвие на 2 сек. | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 4 | Наносит 240 урона, Безмолвие на 3 сек. | мана: 130 ед. | кулдаун: 20 сек.
Phase Shift ( Сдвиг по Фазе ) | Phase Shift ( Сдвиг по Фазе ) Клавиша : F | Сдвигает Волшебного Дракона из этой сущности на короткий пеиод, временно избегая любой урон.
 | Уровень 1 | На 0,75 сек. | мана: 50 ед. | кулдаун: 6 сек
 | Уровень 2 | На 1,5 сек. | мана: 40 ед. | кулдаун: 6 сек
 | Уровень 3 | На 2,25 сек. | мана: 30 ед. | кулдаун: 6 сек
 | Уровень 4 | На 3 сек. | мана: 20 ед. | кулдаун: 6 сек
Dream Coil ( Круг Сна ) | Dream Coil ( Круг Сна ) Клавиша : С | Могучее воображение Пака создаёт круг непостоянной магии, которая наносит урон и оглушает врагов, находящихся в круге. Если враги выйдут из круга, то они получат дополнительный урон и оглушение. Заклинание длится 5 секунд.
 | Уровень 1 | Начальный: 100 урона и 0,5 сек. оглушение. Дополнительно: 100 урона и 1,5 сек. оглушение. | мана: 100 ед. | кулдаун: 85 сек.
 | Уровень 2 | Начальный: 150 урона и 0,5 сек. оглушение. Дополнительно: 150 урона и 2,25 сек. оглушение. | мана: 150 ед. | кулдаун: 85 сек.
 | Уровень 3 | Начальный: 200 урона и 0,5 сек. оглушение. Дополнительно: 200 урона и 3 сек. оглушение. | мана: 200 ед. | кулдаун: 85 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Атака
1 | 15 / 22 / 27 | 435 | 351 | 40 - 51
2 | 16 / 23 / 30 | 454 | 390 | 43 - 54
3 | 18 / 25 / 33 | 492 | 429 | 46 - 57
4 | 20 / 27 / 36 | 530 | 468 | 49 - 60
5 | 21 / 28 / 39 | 549 | 507 | 52 - 63
6 | 23 / 39 / 42 | 587 | 546 | 55 - 66
7 | 25 / 32 / 45 | 625 | 585 | 58 - 69
8 | 26 / 33 / 48 | 644 | 624 | 61 - 72
9 | 28 / 35 / 51 | 682 | 663 | 64 - 75
10 | 30 / 37 / 54 | 720 | 702 | 67 - 78
11 | 32 / 39 / 59 | 758 | 754 | 71 - 82
12 | 33 / 40 / 61 | 777 | 793 | 74 - 85
13 | 35 / 42 / 64 | 815 | 832 | 77 - 88
14 | 37 / 44 / 67 | 853 | 871 | 80 - 91
15 | 38 / 45 / 70 | 872 | 910 | 83 - 94
16 | 40 / 47 / 73 | 910 | 949 | 86 - 97
17 | 42 / 49 / 76 | 948 | 988 | 89 - 100
18 | 43 / 50 / 79 | 967 | 1027 | 92 - 103
19 | 45 / 52 / 82 | 1005 | 1066 | 95 - 106
20 | 47 / 54 / 85 | 1 043 | 1043 | 98 - 109
21 | 49 / 56 / 89 | 1 081 | 1157 | 102 - 113
22 | 50 / 57 / 92 | 1 100 | 1 196 | 105 - 116
23 | 52 / 59 / 95 | 1 138 | 1 235 | 108 - 119
24 | 54 / 61 / 98 | 1 176 | 1 274 | 111 - 122
25 | 55 / 62 / 101 | 1 195 | 1 313 | 114 - 125


 DotA Allstars - Описание карты [Герои - Механический гоблин]
версия описания : 0.64 (для карты DotA Allstars v6.53.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rattletrap - Clockwerk Goblin / Механический гоблин
Knight Davion - The Dragon Knight ( Рыцарь-дракон ) Light Tavern
( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 24 | + 2,9
Ловкость | 13 | + 1,2
Интеллект | 17 | + 1,7
Защита | 3,9 |
Скорость атаки | 1,5 |
Скорость движения | 310 |
Атака | 55 - 57 |
Дальность атаки | 125 |
Breathe Fire ( Огненное дыхание ) | Battery Assault ( Батарея нападения ) Клавиша : E | Некоторое время в определенном радиусе от Rattletrap случайный вражеский юнит получает урон (понижается только магической защитой) и микростан каждые 0.75 секунд.
 | Уровень 1 | 20 урона | мана: 75 ед. | кулдаун: 32 сек.
 | Уровень 2 | 40 урона | мана: 75 ед. | кулдаун: 28 сек.
 | Уровень 3 | 60 урона | мана: 75 ед. | кулдаун: 24 сек.
 | Уровень 4 | 80 урона | мана: 75 ед. | кулдаун: 20 сек.
Dragon Tail ( Драконий хвост ) | Power Cog ( Зубец силы ) Клавиша : C | Rattletrap на время окружает себя восемью приспособлениями - Power Cog. Все вражеские юниты вблизи, обладающие маной и находящиеся снаружи барьера, отбрасываются от него, а часть их маны сгорает, нанося им урон равный 100% от сожженой маны. Урон понижается только физической защитой.
 | Уровень 1 | Сжигает 55 маны, длится 3 секунды | мана: 50 ед. | кулдаун: 15 сек.
 | Уровень 2 | Сжигает 70 маны, длится 4 секунды | мана: 60 ед. | кулдаун: 15 сек.
 | Уровень 3 | Сжигает 85 маны, длится 5 секунд | мана: 70 ед. | кулдаун: 15 сек.
 | Уровень 4 | Сжигает 100 маны, длится 6 секунды | мана: 80 ед. | кулдаун: 15 сек.
Dragon Blood ( Кровь дракона ) | Rocket Flare ( Сигнальная ракета ) Клавиша : R | В указанную область летит ракета, которая взрываясь наносит урон всем врагам в радиусе 600. После детонации данная область некоторое время открыта для обзора.
 | Уровень 1 | 100 урона, длительность обзора 5 | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 2 | 133 урона, длительность обзора 10 | мана: 50 ед. | кулдаун: 25 сек.
 | Уровень 3 | 166 урона, длительность обзора 15 | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 4 | 200 урона, длительность обзора 20 | мана: 50 ед. | кулдаун: 15 сек.
Elder Dragon Form ( Дракон ) | Hookshot ( Выстрел крюком ) Клавиша : T | Rattletrap выстреливает крюком в указанную точку. Если он попадает во вражеского не-нейтрального юнита, то притягивается к нему, при этом все вражеские юниты, с которыми он столкнется по дороге, получат урон и будут временно оглушены.
 | Уровень 1 | Дистанция 2000, Урон 100, Длительность оглушения 1 | мана: 125 ед. | кулдаун: 40 сек.
 | Уровень 2 | Дистанция 2500, Урон 200, Длительность оглушения 1,5 | мана: 125 ед. | кулдаун: 35 сек.
 | Уровень 3 | Дистанция 3000, Урон 300, Длительность оглушения 2 | мана: 200 ед. | кулдаун: 135 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 19 / 15 | 511 | 195 | 0,82 | 0,61 | 46 - 52 | 1,43
2 | 21 / 21 / 16 | 549 | 208 | 0,88 | 0,65 | 48 - 54 | 1,4
3 | 24 / 23 / 18 | 606 | 234 | 0,97 | 0,73 | 51 - 57 | 1,38
4 | 27 / 25 / 20 | 663 | 260 | 1,06 | 0,81 | 54 - 60 | 1,36
5 | 30 / 27 / 21 | 720 | 273 | 1,14 | 0,85 | 57 - 63 | 1,34
6 | 33 / 30 / 23 | 777 | 299 | 1,24 | 0,93 | 60 - 66 | 1,31
7 | 35 / 32 / 25 | 815 | 325 | 1,30 | 1,01 | 62 - 68 | 1,29
8 | 38 / 34 / 26 | 872 | 338 | 1,39 | 1,05 | 65 - 71 | 1,27
9 | 41 / 36 / 28 | 929 | 364 | 1,48 | 1,13 | 68 - 74 | 1,25
10 | 44 / 38 / 30 | 986 | 390 | 1,56 | 1,21 | 71 - 77 | 1,23
11 | 47 / 41 / 32 | 1 043 | 416 | 1,66 | 1,29 | 74 - 80 | 1,21
12 | 49 / 43 / 33 | 1 081 | 429 | 1,72 | 1,33 | 76 - 82 | 1,19
13 | 52 / 45 / 35 | 1 138 | 455 | 1,81 | 1,41 | 79 - 85 | 1,17
14 | 55 / 47 / 37 | 1 195 | 481 | 1,90 | 1,49 | 82 - 88 | 1,16
15 | 58 / 49 / 38 | 1 252 | 494 | 1,99 | 1,53 | 85 - 91 | 1,14
16 | 61 / 52 / 40 | 1 309 | 520 | 2,08 | 1,61 | 88 - 94 | 1,12
17 | 63 / 54 / 42 | 1 347 | 546 | 2,13 | 1,69 | 90 - 96 | 1,1
18 | 66 / 56 / 43 | 1 404 | 559 | 2,23 | 1,73 | 93 - 99 | 1,09
19 | 69 / 58 / 45 | 1 461 | 585 | 2,31 | 1,81 | 96 - 102 | 1,08
20 | 72 / 60 / 47 | 1 518 | 611 | 2,41 | 1,89 | 99 - 105 | 1,06
21 | 75 / 63 / 49 | 1 575 | 637 | 2,50 | 1,97 | 102 - 108 | 1,04
22 | 77 / 65 / 50 | 1 613 | 650 | 2,56 | 2 | 104 - 110 | 1,03
23 | 80 / 67 / 52 | 1 670 | 676 | 2,65 | 2,09 | 107 - 113 | 1,2
24 | 83 / 69 / 54 | 1 727 | 702 | 2,74 | 2,17 | 110 - 116 | 1,01
25 | 86 / 71 / 55 | 1 784 | 715 | 2,83 | 2,21 | 113 - 119 | 0,99


 DotA Allstars - Описание карты [Герои - Адмирал]
версия описания : 0.65 (для карты DotA Allstars v6.59b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Kunkka - Admiral Proudmore / Адмирал
Kunkka - Admiral Proudmore ( Адмирал ) The Sentinel ( Стражи )
Light Tavern ( Таверна света )
Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Лишь у одного союзника Sentinel так много имен, но только избранным известно его настоящее имя. Он способен управлять силой морских глубин, вызывая стремительные гейзеры, которые подбрасывают его врагов в воздух. Каждый взмах его клинка подобен морскому приливу. Его знания пространственной магии способны вернуть вас туда, где вы были не так давно. Ион всегда готов угостить друзей своим знаменитым ромом, глоток которого прекрасно поднимает дух. Он Runkka, хозяин семи морей.
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2.7
Ловкость | 18 | + 1.7
Интеллект | 18 | + 2.2
Защита | 3,9 |
Скорость атаки | 1,5 |
Скорость движения | 310 |
Атака | 50-60 |
Дальность атаки | 125 |
Torrent ( Поток ) | Torrent ( Поток ) Клавиша : E | Используя свое знание моря, Кункка способен призывать гейзер воды в указанную область. После 2 секунд, поток воды вырывается из земли, подкидывает все цели находящиеся в его АОЕ вверх и сбрасывает вниз, нанося повреждения и замедляя их скорость бега на 30%
 | Уровень 1 | 120 урона, замедление действует 1 секунду | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 2 | 180 урона, замедление действует 2 секунды | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 3 | 240 урона, замедление действует 3 секунды | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 4 | 300 урона, замедление действует 4 секунды | мана: 120 ед. | кулдаун: 12 сек.
Tidebringer ( Меч прилива) | Tidebringer ( Меч прилива) Клавиша : D | Легендарный меч Кункки Tidebringer вдыхает в себя силу моря. Сродни потоку, он может как угасать так и усиливаться, даруя ему дополнительный урон и 100% сплеш на 1 удар в течении нескольких секунд
 | Уровень 1 | +15 урона, 16 секунд перезарядки, АОЕ сплеша 380 |  |
 | Уровень 2 | +30 урона, 12 секунд перезарядки, АОЕ сплеша 420 |  |
 | Уровень 3 | +45 урона, 8 секунд перезарядки, АОЕ сплеша 460 |  |
 | Уровень 4 | +60 урона, 4 секунды перезарядки, АОЕ сплеша 500 |  |
Dragon Blood ( Кровь дракона ) | X Marks The Spot ( Точка сбора ) Клавиша : X | Чтобы собирать свои войска, Адмирал Праудмур метит героя и замечает место, где тот находился. Спустя несколько секунд, герой вернется в это же место.
 | Уровень 1 | 1 секунда, радиус каста 500 | мана: 80 ед. | кулдаун: 30 сек.
 | Уровень 2 | 2 секунды, радиус каста 650 | мана: 90 ед. | кулдаун: 30 сек.
 | Уровень 3 | 3 секунды, радиус каста 800 | мана: 100 ед. | кулдаун: 30 сек.
 | Уровень 4 | 4 секунды, радиус каста 950 | мана: 110 ед. | кулдаун: 30 сек.
Ghost Ship ( Корабль призрак ) | Ghost Ship ( Корабль призрак ) Клавиша : T | Адмирал призывает мистический корабль S.S. CoCo, капитан которого угощает союзников своим знаменитым Captain's CoCo's Rum. Опьянение заставляет союзников двигаться на 10% быстрее и вызывает нечувствительность к боли, в результате чего они получают сразу только половину урона, а другую половину только после протрезвления. Во время кораблекрушения, врагов, пиратов и подлых мошенников бросает на скалы, нанося урон и кратковременно оглушая.
 | Уровень 1 | Бонусы действуют 5 секунд, 300 урона от крушения корабля | мана: 150 ед. | кулдаун: 100 сек.
 | Уровень 2 | Бонусы действуют 6 секунд, 400 урона от крушения корабля | мана: 200 ед. | кулдаун: 80 сек.
 | Уровень 3 | Бонусы действуют 7 секунд, 500 урона от крушения корабля | мана: 250 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 19 / 15 | 511 | 195 | 0,82 | 0,61 | 46 - 52 | 1,43
2 | 21 / 21 / 16 | 549 | 208 | 0,88 | 0,65 | 48 - 54 | 1,4
3 | 24 / 23 / 18 | 606 | 234 | 0,97 | 0,73 | 51 - 57 | 1,38
4 | 27 / 25 / 20 | 663 | 260 | 1,06 | 0,81 | 54 - 60 | 1,36
5 | 30 / 27 / 21 | 720 | 273 | 1,14 | 0,85 | 57 - 63 | 1,34
6 | 33 / 30 / 23 | 777 | 299 | 1,24 | 0,93 | 60 - 66 | 1,31
7 | 35 / 32 / 25 | 815 | 325 | 1,30 | 1,01 | 62 - 68 | 1,29
8 | 38 / 34 / 26 | 872 | 338 | 1,39 | 1,05 | 65 - 71 | 1,27
9 | 41 / 36 / 28 | 929 | 364 | 1,48 | 1,13 | 68 - 74 | 1,25
10 | 44 / 38 / 30 | 986 | 390 | 1,56 | 1,21 | 71 - 77 | 1,23
11 | 47 / 41 / 32 | 1 043 | 416 | 1,66 | 1,29 | 74 - 80 | 1,21
12 | 49 / 43 / 33 | 1 081 | 429 | 1,72 | 1,33 | 76 - 82 | 1,19
13 | 52 / 45 / 35 | 1 138 | 455 | 1,81 | 1,41 | 79 - 85 | 1,17
14 | 55 / 47 / 37 | 1 195 | 481 | 1,90 | 1,49 | 82 - 88 | 1,16
15 | 58 / 49 / 38 | 1 252 | 494 | 1,99 | 1,53 | 85 - 91 | 1,14
16 | 61 / 52 / 40 | 1 309 | 520 | 2,08 | 1,61 | 88 - 94 | 1,12
17 | 63 / 54 / 42 | 1 347 | 546 | 2,13 | 1,69 | 90 - 96 | 1,1
18 | 66 / 56 / 43 | 1 404 | 559 | 2,23 | 1,73 | 93 - 99 | 1,09
19 | 69 / 58 / 45 | 1 461 | 585 | 2,31 | 1,81 | 96 - 102 | 1,08
20 | 72 / 60 / 47 | 1 518 | 611 | 2,41 | 1,89 | 99 - 105 | 1,06
21 | 75 / 63 / 49 | 1 575 | 637 | 2,50 | 1,97 | 102 - 108 | 1,04
22 | 77 / 65 / 50 | 1 613 | 650 | 2,56 | 2 | 104 - 110 | 1,03
23 | 80 / 67 / 52 | 1 670 | 676 | 2,65 | 2,09 | 107 - 113 | 1,2
24 | 83 / 69 / 54 | 1 727 | 702 | 2,74 | 2,17 | 110 - 116 | 1,01
25 | 86 / 71 / 55 | 1 784 | 715 | 2,83 | 2,21 | 113 - 119 | 0,99


 DotA Allstars - Описание карты [Герои - Стремительная эльфийка]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Alleria - Windrunner / Стремительная эльфийка
Alleria - Windrunner ( Стремительная эльфийка ) The Sentinel ( Стражи )
Dawn Tavern ( Таверна рассвета )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
В долинах Источника Зимы, глубоко в Лесу Деревьев, на его зеленых полянах эльфийка, наделенная силой ветра, нашла свой дом. Alleria присоединилась к Sentinel по собственной воле после Войны Магов. Её благоставила сама Богиня Ветра. Её стрелы не знают преград на своем пути. Она способна запрячь ветер и связать врагов бесплотными оковами. Воздушные потоки ускоряют её шаги. Известно, что она может убивать своих врагов с ослепительной скоростью, обрушивая на них шквал стрел. Несомненно, она достойный противник Scourge
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 2,5
Ловкость | 17 | + 1,4
Интеллект | 22 | + 2,6
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 44-56 |
Дальность атаки | 600 |
Shackleshot ( Оцепенение ) | Shackleshot ( Оцепенение ) Клавиша : E | Используя магию ветра, Alleria выстреливает заколдованной стрелой, которая связывает цель с позади стоящим вражеским юнитом или деревом.
 | Уровень 1 | Связывает на 1.4 сек | мана: 90 ед. | кулдаун: 14 сек.
 | Уровень 2 | Связывает на 2.1 сек | мана: 100 ед. | кулдаун: 14 сек.
 | Уровень 3 | Связывает на 2.8 сек | мана: 110 ед. | кулдаун: 14 сек.
 | Уровень 4 | Связывает на 3.5 сек | мана: 120 ед. | кулдаун: 14 сек.
Powershot ( Мощный выстрел ) | Powershot ( Мощный выстрел ) Клавиша : R | В течении 1 секунды Alleria наполняет свой лук силой ветра, чтобы произвести один мощный выстрел. Выпущенная стрела пролетает расстояние 1700, нанося урон и срубая деревья на своем пути. Первая цель получает полный урон, каждая последующая на 10% меньше.
 | Уровень 1 | 120 начального урона | мана: 90 ед. | кулдаун: 12 сек.
 | Уровень 2 | 200 начального урона | мана: 100 ед. | кулдаун: 12 сек.
 | Уровень 3 | 280 начального урона | мана: 110 ед. | кулдаун: 12 сек.
 | Уровень 4 | 360 начального урона | мана: 120 ед. | кулдаун: 12 сек.
Windrunner ( Скорость ветра ) | Windrunner ( Скорость ветра ) Клавиша : E | Наполняет свое тело сущностью ветра, увеличивая скорость передвижения на 50% и наделяя возможностью избежать любого физического урона на короткое время. Вдобавок, порывы ветра затрудняют движениевсех врагов, находящихся в радиусе 300, снижая их скорость перемещения.
 | Уровень 1 | Замедление 8%, длится 2.75 сек | мана: 100 ед. | кулдаун: 65 сек.
 | Уровень 2 | Замедление 16%, длится 3.5 сек | мана: 100 ед. | кулдаун: 50 сек.
 | Уровень 3 | Замедление 24%, длится 4.25 сек | мана: 100 ед. | кулдаун: 35 сек.
 | Уровень 4 | Замедление 30%, длится 5 сек | мана: 100 ед. | кулдаун: 20 сек.
Focus Fire ( Точный выстрел ) | Focus Fire ( Точный выстрел ) Клавиша : R | Ветер проходит сквозь тело Alleria, стимулируя выброс огромного количества адреналина. Её следующие 10 ударов будут нанесены с максимально возможной скоростью. В таком состоянии Alleria может атаковать только одну цель. Наносимый при этом урон уменьшен.
 | Уровень 1 | Урон снижен на 50% | мана: 200 ед. | кулдаун: 60 сек.
 | Уровень 2 | Урон снижен на 40% | мана: 300 ед. | кулдаун: 60 сек.
 | Уровень 3 | Урон снижен на 30% | мана: 400 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 10 / 24 | 492 | 312 | 0,79 | 0,97 | 46 - 56 | 1,55
2 | 20 / 11 / 26 | 530 | 338 | 0,85 | 1,05 | 48 - 58 | 1,53
3 | 23 / 12 / 29 | 587 | 377 | 0,94 | 1,17 | 51 - 61 | 1,52
4 | 25 / 13 / 32 | 625 | 416 | 1,00 | 1,29 | 54 - 64 | 1,50
5 | 28 / 14 / 34 | 682 | 442 | 1,09 | 1,37 | 56 - 66 | 1,49
6 | 30 / 15 / 37 | 720 | 481 | 1,15 | 1,49 | 59 - 69 | 1,48
7 | 33 / 16 / 40 | 777 | 520 | 1,24 | 1,61 | 62 - 72 | 1,47
8 | 35 / 17 / 42 | 815 | 546 | 1,30 | 1,69 | 64 - 74 | 1,45
9 | 38 / 18 / 45 | 872 | 585 | 1,39 | 1,81 | 67 - 77 | 1,44
10 | 40 / 19 / 48 | 910 | 624 | 1,45 | 1,93 | 70 - 80 | 1,43
11 | 43 / 20 / 51 | 967 | 663 | 1,54 | 2,05 | 73 - 83 | 1,42
12 | 45 / 21 / 53 | 1 005 | 689 | 1,60 | 2,13 | 75 - 85 | 1,40
13 | 48 / 22 / 56 | 1 062 | 728 | 1,69 | 2,25 | 78 - 88 | 1,39
14 | 50 / 23 / 59 | 1 100 | 767 | 1,75 | 2,37 | 81 - 91 | 1,38
15 | 53 / 24 / 61 | 1 157 | 793 | 1,84 | 2,45 | 83 - 93 | 1,37
16 | 55 / 25 / 64 | 1 195 | 832 | 1,90 | 2,57 | 86 - 96 | 1,36
17 | 58 / 26 / 67 | 1 252 | 871 | 1,99 | 2,69 | 89 - 99 | 1,35
18 | 60 / 27 / 69 | 1 290 | 897 | 2,05 | 2,77 | 91 - 101 | 1,34
19 | 63 / 28 / 72 | 1 347 | 936 | 2,14 | 2,89 | 94 - 104 | 1,33
20 | 65 / 29 / 75 | 1 385 | 975 | 2,20 | 3,01 | 97 - 107 | 1,32
21 | 68 / 30 / 78 | 1 442 | 1 014 | 2,29 | 3,13 | 100 - 110 | 1,31
22 | 70 / 31 / 80 | 1 480 | 1 040 | 2,35 | 3,21 | 102 - 112 | 1,30
23 | 73 / 32 / 83 | 1 537 | 1 079 | 2,44 | 3,33 | 105 - 115 | 1,29
24 | 75 / 33 / 86 | 1 575 | 1 118 | 2,50 | 3,45 | 108 - 118 | 1,28
25 | 78 / 34 / 88 | 1 632 | 1 144 | 2,59 | 3,53 | 110 - 120 | 1,27


 DotA Allstars - Описание карты [Герои - Вечерняя таверна]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Evening Tavern / Вечерняя таверна
Medusa - The Gorgon ( Медуза Горгона ) Medusa - The Gorgon
( Медуза Горгона )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Split Shot ( Разделенный удар )

Split Shot
( Разделенный удар )

 Chain Lightning ( Цепная молния )

Chain Lightning
( Цепная молния )

 Mana Shield ( Мана-щит )

Mana Shield
( Мана-щит )

 Purge ( Чистка )

Purge
( Чистка )
Balanar - The Night Stalker ( Ночной охотник ) Balanar - The Night Stalker
( Ночной охотник )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Void ( Пустота )

Void
( Пустота )

 Crippling Fear ( Страх )

Crippling Fear
( Страх )

 Hunter in the Night ( Ночь )

Hunter in the Night
( Ночь )

 Darkness ( Темнота )

Darkness
( Темнота )
King Leoric - The Skeleton King ( Леорик ) King Leoric - The Skeleton King
( Леорик )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Storm Bolt ( Удар грома )

Storm Bolt
( Удар грома )

 Vampiric Aura ( Аура вампира )

Vampiric Aura
( Аура вампира )

 Critical Strike ( Критический удар )

Critical Strike
( Критический удар )

 Reincarnation ( Возрождение )

Reincarnation
( Возрождение )
Lucifer - The Doom Bringer ( Люцифер - Дум ) Lucifer - The Doom Bringer
( Люцифер - Дум )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Devour ( Пожирание )

Devour
( Пожирание )

 Scorched Earth ( Опаленная земля )

Scorched Earth
( Опаленная земля )

 Death ( Смерть )

LVL? Death
( Кратен? Умри )

 Doom ( Гибель )

Doom
( Гибель )
Anub'arak - The Nerubian Assassin ( Неруб - Жук ) Anub'arak - The Nerubian Assassin
( Неруб - Жук )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Impale ( Пронзить )

Impale
( Пронзить )

 Mana Burn ( Сжигание маны )

Mana Burn
( Сжигание маны )

 Spiked Carapace ( Зубчатый щит )

Spiked Carapace
( Зубчатый щит )

 Vendetta ( Вендетта )

Vendetta
( Вендетта )
Slardar - The Slithereen Guard ( Слардар ) Slardar - The Slithereen Guard
( Слардар )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Sprint ( Спринт )

Sprint
( Спринт )

 Slithereen Crush ( Разламывающий шлепок )

Slithereen Crush
( Разламывающий шлепок )

 Bash ( Удар )

Bash
( Удар )

 Amplify Damage ( Повышенние урона )

Amplify Damage
( Повышенние урона )
Akasha - The Queen of Pain ( Акаша ) Akasha - The Queen of Pain
( Акаша )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Shadow Strike ( Удар из тени )

Shadow Strike
( Удар из тени )

 Blink ( Мерцание )

Blink
( Мерцание )

 Scream of Pain ( Крик боли )

Scream of Pain
( Крик боли )

 Sonic Wave ( Зуковая волна )

Sonic Wave
( Зуковая волна )
Bone Clinkz - The Bone Fletcher ( Боне ) Bone Clinkz - The Bone Fletcher
( Боне )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Strafe ( Обстрел )

Strafe
( Обстрел )

 Searing Arrows ( Сжигающие стрелы )

Searing Arrows
( Сжигающие стрелы )

 Wind Walk ( Шаги ветра )

Wind Walk
( Шаги ветра )

 Death Pact ( Договор со смертью )

Death Pact
( Договор со смертью )
Darkterror - The Faceless Void ( Войд ) Darkterror - The Faceless Void
( Войд )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Time Walk ( Шаги времени )

Time Walk
( Шаги времени )

 Backtrack ( Отступление )

Backtrack
( Отступление )

 Time Lock ( Замок Времени )

Time Lock
( Замок Времени )

 Chronosphere ( Сфера времени )

Chronosphere
( Сфера времени )
Viper - The Netherdrake ( Випер ) Viper - The Netherdrake
( Випер )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Frenzy ( Безумие )

Frenzy
( Безумие )

 Poison Attack ( Яд )

Poison Attack
( Яд )

 Corrosive Skin ( Ядовитая кожа )

Corrosive Skin
( Ядовитая кожа )

 Viper Strike ( Удар гадюки )

Viper Strike
( Удар гадюки )
Razor - The Lightning Revenant ( Разор ) Razor - The Lightning Revenant
( Разор )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Frenzy ( Безумие )

Frenzy
( Безумие )

 Chain Lightning ( Цепная молния )

Chain Lightning
( Цепная молния )

 Unholy Fervor ( Порочный дух )

Unholy Fervor
( Порочный дух )

 Storm Seeker ( Шторм )

Storm Seeker
( Шторм )
N'aix - The Lifestealer ( Найкс - Гуля ) N'aix - The Lifestealer
( Найкс - Гуля )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Feast not orb ( Банкет )

Rage
( Раж )

 Poison Sting ( Ядовитое жало )

Feast
( Банкет )

 Anabolic Frenzy ( Анаболическое безумие )

Open Wounds
( Открытая рана )

 Rage ( Гнев )

Infest
( Вселиться )


 DotA Allstars - Описание карты [Герои - Медуза Горгона]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Medusa - The Gorgon / Медуза Горгона
Medusa - The Gorgon ( Медуза Горгона ) Evening Tavern
( Вечерняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 14 | + 1,85
Ловкость | 20 | + 2,5
Интеллект | 19 | + 2,25
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 24 - 30 |
Дальность атаки | 600 |
Split Shot ( Разделенный удар ) | Split Shot ( Разделенный удар ) Клавиша : T | Медуза магически делит свой удар на три стрелы. Эти стрелы наносят меньше повреждений чем базовый уровень.
 | Уровень 1 | 45% урона |  |
 | Уровень 2 | 55% урона |  |
 | Уровень 3 | 65% урона |  |
 | Уровень 4 | 75% урона |  |
Chain Lightning ( Цепная молния ) | Chain Lightning ( Цепная молния ) Клавиша : C | Поражает разрушающим световым зарядом указанного врага, затем прыгает на рядом стоящих врагов. Каждый прыжок наносит меньший на 15% урон. Расстояние применения 700 единиц.
 | Уровень 1 | 75 повреждений, прыгает 3 раза | мана: 90 ед. | кулдаун: 10 сек.
 | Уровень 2 | 150 повреждений, прыгает 5 раза | мана: 105 ед. | кулдаун: 10 сек.
 | Уровень 3 | 225 повреждений, прыгает 7 раза | мана: 125 ед. | кулдаун: 10 сек.
 | Уровень 4 | 290 повреждений, прыгает 9 раза | мана: 145 ед. | кулдаун: 10 сек.
Mana Shield ( Мана-щит ) | Mana Shield ( Мана-щит ) | Создает защиту, которая снимает 50% наносимого урона, используя ману Медузы
 | Уровень 1 | 0.75 урона на единицу маны (1.33 маны на единицу урона) | мана: 50 ед. |
 | Уровень 2 | 1.25 урона на единицу маны (0.8 маны на единицу урона) | мана: 50 ед. |
 | Уровень 3 | 1.5 урона на единицу маны (0.67 маны на единицу урона) | мана: 50 ед. |
 | Уровень 4 | 2 урона на единицу маны (0.5 маны на единицу урона) | мана: 50 ед. |
Purge ( Чистка ) | Purge ( Чистка ) Клавиша : G | Создает мощный анти-магический заряд на указанном вражеском юните. Снижает скорость движения и скорость атаки на 5 секунд. Наносит 600 единиц урона вызванным юнитам. Может убирать с деревьев Глаза в лесу (Eyes in the Forest) поставленные Деревом (Rooftrellen - The Treant Protector). Расстояние применения 600 единиц.
 | Уровень 1 | Замедляет скорость в 2 раза | мана: 60 ед. | кулдаун: 12 сек.
 | Уровень 2 | Замедляет скорость в 3 раза | мана: 60 ед. | кулдаун: 12 сек.
 | Уровень 3 | Замедляет скорость в 5 раз | мана: 60 ед. | кулдаун: 12 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 14 / 20 / 19 | 416 | 247 | 0,67 | 0,77 | 44 - 50 | 1,42
2 | 15 / 22 / 20 | 435 | 260 | 0,70 | 0,81 | 46 - 52 | 1,39
3 | 17 / 25 / 22 | 473 | 286 | 0,76 | 0,89 | 49 - 55 | 1,36
4 | 19 / 27 / 24 | 511 | 312 | 0,82 | 0,97 | 51 - 57 | 1,34
5 | 21 / 30 / 26 | 549 | 338 | 0,88 | 1,05 | 54 - 60 | 1,31
6 | 23 / 32 / 28 | 587 | 364 | 0,94 | 1,13 | 56 - 62 | 1,29
7 | 25 / 35 / 30 | 625 | 390 | 1,00 | 1,21 | 59 - 65 | 1,26
8 | 26 / 37 / 31 | 644 | 403 | 1,03 | 1,25 | 61 - 67 | 1,24
9 | 28 / 40 / 33 | 682 | 429 | 1,09 | 1,33 | 64 - 70 | 1,21
10 | 30 / 42 / 35 | 720 | 455 | 1,15 | 1,41 | 66 - 72 | 1,20
11 | 32 / 45 / 37 | 758 | 481 | 1,21 | 1,49 | 69 - 75 | 1,17
12 | 34 / 47 / 39 | 796 | 507 | 1,27 | 1,57 | 71 - 77 | 1,16
13 | 36 / 50 / 41 | 834 | 533 | 1,33 | 1,65 | 74 - 80 | 1,13
14 | 38 / 52 / 43 | 872 | 559 | 1,39 | 1,73 | 76 - 82 | 1,12
15 | 39 / 55 / 44 | 891 | 572 | 1,42 | 1,77 | 79 - 85 | 1,10
16 | 41 / 57 / 46 | 929 | 598 | 1,48 | 1,85 | 81 - 87 | 1,08
17 | 43 / 60 / 48 | 967 | 624 | 1,54 | 1,93 | 84 - 90 | 1,06
18 | 45 / 62 / 50 | 1 005 | 650 | 1,60 | 2,01 | 86 - 92 | 1,05
19 | 47 / 65 / 52 | 1 043 | 676 | 1,66 | 2,09 | 89 - 95 | 1,03
20 | 49 / 67 / 54 | 1 081 | 702 | 1,72 | 2,17 | 91 - 97 | 1,02
21 | 51 / 70 / 56 | 1 119 | 728 | 1,78 | 2,25 | 94 - 100 | 1,00
22 | 52 / 72 / 57 | 1 138 | 741 | 1,81 | 2,29 | 96 - 102 | 0,99
23 | 54 / 75 / 59 | 1 176 | 767 | 1,87 | 2,37 | 99 - 105 | 0,97
24 | 56 / 77 / 61 | 1 214 | 793 | 1,93 | 2,45 | 101 - 107 | 0,96
25 | 58 / 80 / 63 | 1 252 | 819 | 1,99 | 2,53 | 104 - 110 | 0,94


 DotA Allstars - Описание карты [Герои - Ночной охотник]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Balanar - The Night Stalker / Ночной охотник
Balanar - The Night Stalker ( Ночной охотник ) Evening Tavern
( Вечерняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,8
Ловкость | 18 | + 2,25
Интеллект | 16 | + 1,25
Защита | 6 |
Скорость атаки | 1,8 |
Скорость движения | 295 |
Атака | 26 - 30 |
Дальность атаки | 100 |
Void ( Пустота ) | Void ( Пустота ) Клавиша : V | Создает разрушительную пустоту. Если создается ночью, то замедляет цель (скорость движения на 50% и скорость ататки на 35%) на 4 секунды. Расстояние применения 525 единиц.
 | Уровень 1 | Наносит 90 повреждений | мана: 90 ед. | кулдаун: 8 сек.
 | Уровень 2 | Наносит 160 повреждений | мана: 112 ед. | кулдаун: 8 сек.
 | Уровень 3 | Наносит 255 повреждений | мана: 130 ед. | кулдаун: 8 сек.
 | Уровень 4 | Наносит 335 повреждений | мана: 145 ед. | кулдаун: 8 сек.
Crippling Fear ( Страх ) | Crippling Fear ( Страх ) Клавиша : F | Ночью Ночной Охотник может вызвать страх у вражеских юнитов, который заставляет их промахиваться при атаке и делает их неспособными вызывать заклятия. Расстояние применения 500 единиц.
 | Уровень 1 | Промахи в 10% аттак. Длится 3 секунды | мана: 125 ед. | кулдаун: 12 сек.
 | Уровень 2 | Промахи в 20% аттак. Длится 3 секунды | мана: 125 ед. | кулдаун: 12 сек.
 | Уровень 3 | Промахи в 30% аттак. Длится 3 секунды | мана: 125 ед. | кулдаун: 12 сек.
 | Уровень 4 | Промахи в 40% аттак. Длится 3 секунды | мана: 125 ед. | кулдаун: 12 сек.
Hunter in the Night ( Ночь ) | Hunter in the Night ( Ночь ) | Ночь для Ночного Охотника - дом родной. Он атакует и двигается более стремительно.
 | Уровень 1 | 15% к скорости движения, 20% к скорости атаки |  |
 | Уровень 2 | 20% к скорости движения, 35% к скорости атаки |  |
 | Уровень 3 | 30% к скорости движения, 55% к скорости атаки |  |
 | Уровень 4 | 35% к скорости движения, 75% к скорости атаки |  |
Darkness ( Темнота ) | Darkness ( Темнота ) Клавиша : R | Вызывает темноту на некоторый период для того чтобы Ночной Охотник "как сыр в масле катался".
 | Уровень 1 | Превращает день в ночь на 25 секунд |  | кулдаун: 240 сек.
 | Уровень 2 | Превращает день в ночь на 50 секунд |  | кулдаун: 210 сек.
 | Уровень 3 | Превращает день в ночь на 80 секунд |  | кулдаун: 150 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 18 / 16 | 549 | 208 | 0,88 | 0,65 | 47 - 51 | 1,53
2 | 23 / 20 / 17 | 587 | 221 | 0,94 | 0,69 | 49 - 53 | 1,50
3 | 26 / 22 / 18 | 644 | 234 | 1,03 | 0,73 | 52 - 56 | 1,48
4 | 29 / 24 / 19 | 701 | 247 | 1,12 | 0,77 | 55 - 59 | 1,45
5 | 32 / 27 / 21 | 758 | 273 | 1,21 | 0,85 | 58 - 62 | 1,42
6 | 35 / 29 / 22 | 815 | 286 | 1,30 | 0,89 | 61 - 65 | 1,40
7 | 37 / 31 / 23 | 853 | 299 | 1,36 | 0,93 | 63 - 67 | 1,37
8 | 40 / 33 / 24 | 910 | 312 | 1,45 | 0,97 | 66 - 70 | 1,35
9 | 43 / 36 / 26 | 967 | 338 | 1,54 | 1,05 | 69 - 73 | 1,32
10 | 46 / 38 / 27 | 1 024 | 351 | 1,63 | 1,09 | 72 - 76 | 1,30
11 | 49 / 40 / 28 | 1 081 | 364 | 1,72 | 1,13 | 75 - 79 | 1,29
12 | 51 / 42 / 29 | 1 119 | 377 | 1,78 | 1,17 | 77 - 81 | 1,27
13 | 54 / 45 / 31 | 1 176 | 403 | 1,87 | 1,25 | 80 - 84 | 1,24
14 | 57 / 47 / 32 | 1 233 | 416 | 1,96 | 1,29 | 83 - 87 | 1,22
15 | 60 / 49 / 33 | 1 290 | 429 | 2,05 | 1,33 | 86 - 90 | 1,21
16 | 63 / 51 / 34 | 1 347 | 442 | 2,14 | 1,37 | 89 - 93 | 1,19
17 | 65 / 54 / 36 | 1 385 | 468 | 2,20 | 1,45 | 91 - 95 | 1,17
18 | 68 / 56 / 37 | 1 442 | 481 | 2,29 | 1,49 | 94 - 98 | 1,15
19 | 71 / 58 / 38 | 1 499 | 494 | 2,38 | 1,53 | 97 - 101 | 1,14
20 | 74 / 60 / 39 | 1 556 | 507 | 2,47 | 1,57 | 100 - 104 | 1,13
21 | 77 / 63 / 41 | 1 613 | 533 | 2,56 | 1,65 | 103 - 107 | 1,10
22 | 79 / 65 / 42 | 1 651 | 546 | 2,62 | 1,69 | 105 - 109 | 1,09
23 | 82 / 67 / 43 | 1 708 | 559 | 2,71 | 1,73 | 108 - 112 | 1,08
24 | 85 / 69 / 44 | 1 765 | 572 | 2,80 | 1,77 | 111 - 115 | 1,07
25 | 88 / 72 / 46 | 1 822 | 598 | 2,89 | 1,85 | 114 - 118 | 1,05


 DotA Allstars - Описание карты [Герои - Леорик]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

King Leoric - The Skeleton King / Леорик
King Leoric - The Skeleton King ( Леорик ) Evening Tavern
( Вечерняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,9
Ловкость | 18 | + 1,7
Интеллект | 13 | + 1,6
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 32 - 34 |
Дальность атаки | 128 |
Storm Bolt ( Удар грома ) | Storm Bolt ( Удар грома ) Клавиша : T | Бросает магический молот во вражеского юнита, наносит повреждения и оглушает цель на 2 секунды. Расстояние применения 525 единиц.
 | Уровень 1 | 100 повреждений | мана: 140 ед. | кулдаун: 8 сек.
 | Уровень 2 | 150 повреждений | мана: 140 ед. | кулдаун: 8 сек.
 | Уровень 3 | 200 повреждений | мана: 140 ед. | кулдаун: 8 сек.
 | Уровень 4 | 250 повреждений | мана: 140 ед. | кулдаун: 8 сек.
Vampiric Aura ( Аура вампира ) | Vampiric Aura ( Аура вампира ) | Ближние дружественные юниты ближнего боя на расстоянии в 600 единиц получают единицы здоровья, когда они атакуют вражеские юниты.
 | Уровень 1 | Добавляется 5% от нанесенного при атаке урона |  |
 | Уровень 2 | Добавляется 10% от нанесенного при атаке урона |  |
 | Уровень 3 | Добавляется 15% от нанесенного при атаке урона |  |
 | Уровень 4 | Добавляется 20% от нанесенного при атаке урона |  |
Critical Strike ( Критический удар ) | Critical Strike ( Критический удар ) | Дает шанс нанести больший урон при атаке.
 | Уровень 1 | 15% шанс 1.25 от базовой атаки |  |
 | Уровень 2 | 15% шанс, 1.75 от базовой атаки |  |
 | Уровень 3 | 15% шанс, 2.25 от базовой атаки |  |
 | Уровень 4 | 15% шанс, 2.75 от базовой атаки |  |
Reincarnation ( Возрождение ) | Reincarnation ( Возрождение ) | Когда убивают, этот герой возращается к жизни в месте смерти.
 | Уровень 1 |  | мана: 100 ед. | кулдаун: 300 сек.
 | Уровень 2 |  | мана: 150 ед. | кулдаун: 220 сек.
 | Уровень 3 |  | мана: 200 ед. | кулдаун: 140 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 18 / 13 | 568 | 169 | 0,91 | 0,53 | 54 - 56 | 1,44
2 | 24 / 19 / 14 | 606 | 182 | 0,97 | 0,57 | 56 - 58 | 1,43
3 | 27 / 21 / 16 | 663 | 208 | 1,06 | 0,65 | 59 - 61 | 1,40
4 | 30 / 23 / 17 | 720 | 221 | 1,15 | 0,69 | 62 - 64 | 1,38
5 | 33 / 24 / 19 | 777 | 247 | 1,24 | 0,77 | 65 - 67 | 1,37
6 | 36 / 26 / 21 | 834 | 273 | 1,33 | 0,85 | 68 - 70 | 1,35
7 | 39 / 28 / 22 | 891 | 286 | 1,42 | 0,89 | 71 - 73 | 1,33
8 | 42 / 29 / 24 | 948 | 312 | 1,51 | 0,97 | 74 - 76 | 1,32
9 | 45 / 31 / 25 | 1 005 | 325 | 1,60 | 1,01 | 77 - 79 | 1,30
10 | 48 / 33 / 27 | 1 062 | 351 | 1,69 | 1,09 | 80 - 82 | 1,28
11 | 51 / 35 / 29 | 1 119 | 377 | 1,78 | 1,17 | 83 - 85 | 1,26
12 | 53 / 36 / 30 | 1 157 | 390 | 1,84 | 1,21 | 85 - 87 | 1,25
13 | 56 / 38 / 32 | 1 214 | 416 | 1,93 | 1,29 | 88 - 90 | 1,23
14 | 59 / 40 / 33 | 1 271 | 429 | 2,02 | 1,33 | 91 - 93 | 1,21
15 | 62 / 41 / 35 | 1 328 | 455 | 2,11 | 1,41 | 94 - 96 | 1,21
16 | 65 / 43 / 37 | 1 385 | 481 | 2,20 | 1,49 | 97 - 99 | 1,19
17 | 68 / 45 / 38 | 1 442 | 494 | 2,29 | 1,53 | 100 - 102 | 1,17
18 | 71 / 46 / 40 | 1 499 | 520 | 2,38 | 1,61 | 103 - 105 | 1,16
19 | 74 / 48 / 41 | 1 556 | 533 | 2,47 | 1,65 | 106 - 108 | 1,15
20 | 77 / 50 / 43 | 1 613 | 559 | 2,56 | 1,73 | 109 - 111 | 1,13
21 | 80 / 52 / 45 | 1 670 | 585 | 2,65 | 1,81 | 112 - 114 | 1,12
22 | 82 / 53 / 46 | 1 708 | 598 | 2,71 | 1,85 | 114 - 116 | 1,11
23 | 85 / 55 / 48 | 1 765 | 624 | 2,80 | 1,93 | 117 - 119 | 1,10
24 | 88 / 57 / 49 | 1 822 | 637 | 2,89 | 1,97 | 120 - 122 | 1,08
25 | 91 / 58 / 51 | 1 879 | 663 | 2,98 | 2,05 | 123 - 125 | 1,08


 DotA Allstars - Описание карты [Герои - Люцифер - Дум]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Lucifer - The Doom Bringer / Люцифер - Дум
Lucifer - The Doom Bringer ( Люцифер - Дум ) Evening Tavern
( Вечерняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 26 | + 3,2
Ловкость | 11 | + 0,9
Интеллект | 16 | + 2,1
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 27 - 43 |
Дальность атаки | 150 |
Devour ( Пожирание ) | Devour ( Пожирание ) Клавиша : E | Глотает вражеского юнита на короткий период времени, переваривая его и нанося незначительные повреждения (20 единиц в секунду). Каждый уровень уменьшает кулдаун и количество используемой на заклинание маны. Дает дополнительное золото, когда проглоченный юнит будет убит. Расстояние применения 100 единиц.
 | Уровень 1 | Дает 10 дополнительного золота | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 2 | Дает 20 дополнительного золота | мана: 45 ед. | кулдаун: 25 сек.
 | Уровень 3 | Дает 30 дополнительного золота | мана: 40 ед. | кулдаун: 20 сек.
 | Уровень 4 | Дает 40 дополнительного золота | мана: 35 ед. | кулдаун: 15 сек.
Scorched Earth ( Опаленная земля ) | Scorched Earth ( Опаленная земля ) Клавиша : T | Накрывает землю огнем, наносит урон врагам и лечит Люцифера. Также повышает скорость движения Люцифера и его скорость атаки. Длится 20 секунд. Расстояние применения 800 единиц.
 | Уровень 1 | 1 единица повреждения/здоровья в секунду, 10% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
 | Уровень 2 | 2 единицы повреждения/здоровья в секунду, 15% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
 | Уровень 3 | 3 единицы повреждения/здоровья в секунду, 20% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
 | Уровень 4 | 4 единицы повреждения/здоровья в секунду, 30% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
LVL? Death ( Кратен? Умри ) | LVL? Death ( Кратен? Умри ) Клавиша : V | Рассеивает часть души цели. Наносит 250 дополнительных повреждений, если уровень цели кратен определенному числу. Расстояние применения 600 единиц.
 | Уровень 1 | Наносит 100 повреждений, кратное число : 6 | мана: 85 ед. | кулдаун: 8 сек.
 | Уровень 2 | Наносит 150 повреждений, кратное число : 5 | мана: 105 ед. | кулдаун: 8 сек.
 | Уровень 3 | Наносит 200 повреждений, кратное число : 4 | мана: 125 ед. | кулдаун: 8 сек.
 | Уровень 4 | Наносит 250 повреждений, кратное число : 3 | мана: 145 ед. | кулдаун: 8 сек.
Doom ( Гибель ) | Doom ( Гибель ) Клавиша : D | На указанного юнита накладывается заклинание Гибель. Этот юнит не может вызывать заклинания и ему каждую секунду наносятся повреждения. Расстояние применения 650 единиц.
 | Уровень 1 | Наносит 40 повреждений в секунду. Длится 12 секунд. | мана: 150 ед. | кулдаун: 180 сек.
 | Уровень 2 | Наносит 60 повреждений в секунду. Длится 14 секунд. | мана: 200 ед. | кулдаун: 150 сек.
 | Уровень 3 | Наносит 80 повреждений в секунду. Длится 16 секунд. | мана: 250 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 26 / 11 / 16 | 644 | 208 | 1,03 | 0,65 | 53 - 69 | 1,53
2 | 29 / 11 / 18 | 701 | 234 | 1,12 | 0,73 | 56 - 72 | 1,53
3 | 32 / 12 / 20 | 758 | 260 | 1,21 | 0,81 | 59 - 75 | 1,52
4 | 35 / 13 / 22 | 815 | 286 | 1,30 | 0,89 | 62 - 78 | 1,50
5 | 38 / 14 / 24 | 872 | 312 | 1,39 | 0,97 | 65 - 81 | 1,49
6 | 42 / 15 / 26 | 948 | 338 | 1,51 | 1,05 | 69 - 85 | 1,48
7 | 45 / 16 / 28 | 1 005 | 364 | 1,60 | 1,13 | 72 - 88 | 1,47
8 | 48 / 17 / 30 | 1 062 | 390 | 1,69 | 1,21 | 75 - 91 | 1,45
9 | 51 / 18 / 32 | 1 119 | 416 | 1,78 | 1,29 | 78 - 94 | 1,44
10 | 54 / 19 / 34 | 1 176 | 442 | 1,87 | 1,37 | 81 - 97 | 1,43
11 | 58 / 20 / 37 | 1 252 | 481 | 1,99 | 1,49 | 85 - 101 | 1,42
12 | 61 / 20 / 39 | 1 309 | 507 | 2,08 | 1,57 | 88 - 104 | 1,42
13 | 64 / 21 / 41 | 1 366 | 533 | 2,17 | 1,65 | 91 - 107 | 1,40
14 | 67 / 22 / 43 | 1 423 | 559 | 2,26 | 1,73 | 94 - 110 | 1,39
15 | 70 / 23 / 45 | 1 480 | 585 | 2,35 | 1,81 | 97 - 113 | 1,38
16 | 74 / 24 / 47 | 1 556 | 611 | 2,47 | 1,89 | 101 - 117 | 1,37
17 | 77 / 25 / 49 | 1 613 | 637 | 2,56 | 1,97 | 104 - 120 | 1,36
18 | 80 / 26 / 51 | 1 670 | 663 | 2,65 | 2,05 | 107 - 123 | 1,35
19 | 83 / 27 / 53 | 1 727 | 689 | 2,74 | 2,13 | 110 - 126 | 1,34
20 | 86 / 28 / 55 | 1 784 | 715 | 2,83 | 2,21 | 113 - 129 | 1,33
21 | 90 / 29 / 58 | 1 860 | 754 | 2,95 | 2,33 | 117 - 133 | 1,32
22 | 93 / 29 / 60 | 1 917 | 780 | 3,04 | 2,41 | 120 - 136 | 1,32
23 | 96 / 30 / 62 | 1 974 | 806 | 3,13 | 2,49 | 123 - 139 | 1,31
24 | 99 / 31 / 64 | 2 031 | 832 | 3,22 | 2,57 | 126 - 142 | 1,30
25 | 102 / 32 / 66 | 2 088 | 858 | 3,31 | 2,65 | 129 - 145 | 1,29


 DotA Allstars - Описание карты [Герои - Неруб - Жук]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Anub'arak - The Nerubian Assassin / Неруб - Жук
Anub'arak - The Nerubian Assassin ( Неруб - Жук ) Evening Tavern
( Вечерняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2
Ловкость | 19 | + 2,2
Интеллект | 18 | + 2,1
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 30 - 34 |
Дальность атаки | 128 |
Impale ( Пронзить ) | Impale ( Пронзить ) Клавиша : E | Пронзает землю мощными шипами, поражая ими по прямой линии. Наносит урон и швыряет вражеских юнитов стоящих на земле в воздух над местом где они стоят. Расстояние применения 400 единиц.
 | Уровень 1 | 80 повреждений, оглушает на 0.75 секунды | мана: 95 ед. | кулдаун: 11 сек.
 | Уровень 2 | 160 повреждений, оглушает на 1.25 секунды | мана: 115 ед. | кулдаун: 11 сек.
 | Уровень 3 | 230 повреждений, оглушает на 1.75 секунды | мана: 135 ед. | кулдаун: 11 сек.
 | Уровень 4 | 300 повреждений, оглушает на 2.25 секунды | мана: 155 ед. | кулдаун: 11 сек.
Mana Burn ( Сжигание маны ) | Mana Burn ( Сжигание маны ) Клавиша : R | Посылает заряд негативной энергии который сжигает ману у выбранного вражеского юнита. Соженная мана наносит урон у цели равный количеству соженной маны. Расстояние применения 500/575/650/725 единиц.
 | Уровень 1 | Сжигает 70 единиц маны | мана: 65 ед. | кулдаун: 7 сек.
 | Уровень 2 | Сжигает 120 единиц маны | мана: 85 ед. | кулдаун: 7 сек.
 | Уровень 3 | Сжигает 180 единиц маны | мана: 100 ед. | кулдаун: 7 сек.
 | Уровень 4 | Сжигает 260 единиц маны | мана: 115 ед. | кулдаун: 7 сек.
Spiked Carapace ( Зубчатый щит ) | Spiked Carapace ( Зубчатый щит ) | Неруб создает колючие слои брони, которые увеличивают его защиту и возвращают повреждения врагам ближнего боя атакующим его.
 | Уровень 1 | 10% урона возвращается, 2 единицы дополнительной защиты |  |
 | Уровень 2 | 20% урона возвращается, 4 единицы дополнительной защиты |  |
 | Уровень 3 | 30% урона возвращается, 6 единицы дополнительной защиты |  |
 | Уровень 4 | 40% урона возвращается, 8 единицы дополнительной защиты |  |
Vendetta ( Вендетта ) | Vendetta ( Вендетта ) Клавиша : V | Неруб стновится невидимым на короткий промежуток времени и может выйти из этого состояния с невероятно разрушительной атакой.
 | Уровень 1 | Наносит 225 дополнительных повреждений. +10% к скорости движения. Длится 20 секунд. | мана: 160 ед. | кулдаун: 90 сек.
 | Уровень 2 | Наносит 375 дополнительных повреждений. +15% к скорости движения. Длится 35 секунд. | мана: 210 ед. | кулдаун: 75 сек.
 | Уровень 3 | Наносит 525 дополнительных повреждений. +20% к скорости движения. Длится 60 секунд. | мана: 260 ед. | кулдаун: 50 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 19 / 18 | 492 | 234 | 0,79 | 0,73 | 49 - 53 | 1,43
2 | 20 / 21 / 20 | 530 | 260 | 0,85 | 0,81 | 51 - 55 | 1,40
3 | 22 / 23 / 22 | 568 | 286 | 0,91 | 0,89 | 53 - 57 | 1,38
4 | 24 / 25 / 24 | 606 | 312 | 0,97 | 0,97 | 55 - 59 | 1,36
5 | 26 / 27 / 26 | 644 | 338 | 1,03 | 1,05 | 57 - 61 | 1,34
6 | 28 / 30 / 28 | 682 | 364 | 1,09 | 1,13 | 60 - 64 | 1,31
7 | 30 / 32 / 30 | 720 | 390 | 1,15 | 1,21 | 62 - 66 | 1,29
8 | 32 / 34 / 32 | 758 | 416 | 1,21 | 1,29 | 64 - 68 | 1,27
9 | 34 / 36 / 34 | 796 | 442 | 1,27 | 1,37 | 66 - 70 | 1,25
10 | 36 / 38 / 36 | 834 | 468 | 1,33 | 1,45 | 68 - 72 | 1,23
11 | 38 / 41 / 39 | 872 | 507 | 1,39 | 1,57 | 71 - 75 | 1,21
12 | 40 / 43 / 41 | 910 | 533 | 1,45 | 1,65 | 73 - 77 | 1,19
13 | 42 / 45 / 43 | 948 | 559 | 1,51 | 1,73 | 75 - 79 | 1,17
14 | 44 / 47 / 45 | 986 | 585 | 1,57 | 1,81 | 77 - 81 | 1,16
15 | 46 / 49 / 47 | 1 024 | 611 | 1,63 | 1,89 | 79 - 83 | 1,14
16 | 48 / 52 / 49 | 1 062 | 637 | 1,69 | 1,97 | 82 - 86 | 1,12
17 | 50 / 54 / 51 | 1 100 | 663 | 1,75 | 2,05 | 84 - 88 | 1,10
18 | 52 / 56 / 53 | 1 138 | 689 | 1,81 | 2,13 | 86 - 90 | 1,09
19 | 54 / 58 / 55 | 1 176 | 715 | 1,87 | 2,21 | 88 - 92 | 1,08
20 | 56 / 60 / 57 | 1 214 | 741 | 1,93 | 2,29 | 90 - 94 | 1,06
21 | 58 / 63 / 60 | 1 252 | 780 | 1,99 | 2,41 | 93 - 97 | 1,04
22 | 60 / 65 / 62 | 1 290 | 806 | 2,05 | 2,49 | 95 - 99 | 1,03
23 | 62 / 67 / 64 | 1 328 | 832 | 2,11 | 2,57 | 97 - 101 | 1,02
24 | 64 / 69 / 66 | 1 366 | 858 | 2,17 | 2,65 | 99 - 103 | 1,01
25 | 66 / 71 / 68 | 1 404 | 884 | 2,23 | 2,73 | 101 - 105 | 0,99


 DotA Allstars - Описание карты [Герои - Слардар]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Slardar - The Slithereen Guard / Слардар
Slardar - The Slithereen Guard ( Слардар ) Evening Tavern
( Вечерняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,8
Ловкость | 17 | + 1,9
Интеллект | 15 | + 1,5
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 30 - 38 |
Дальность атаки | 100 |
Sprint ( Спринт ) | Sprint ( Спринт ) Клавиша : T | Сладар существенно увеличивает свою скорость передвижения, но получает 20% дополнительного урона. Длится 25 секунд.
 | Уровень 1 | Повышает скорость на 10% | мана: 50 ед. | кулдаун: 45 сек.
 | Уровень 2 | Повышает скорость на 20% | мана: 50 ед. | кулдаун: 45 сек.
 | Уровень 3 | Повышает скорость на 30% | мана: 50 ед. | кулдаун: 45 сек.
 | Уровень 4 | Повышает скорость на 40% | мана: 50 ед. | кулдаун: 45 сек.
Slithereen Crush ( Разламывающий шлепок ) | Slithereen Crush ( Разламывающий шлепок ) Клавиша : R | Сотрясает землю, оглушая и нанося повреждения ближним врагам стоящих на земле
 | Уровень 1 | 50 повреждений, оглушает на 1 секунду | мана: 80 ед. | кулдаун: 8 сек.
 | Уровень 2 | 75 повреждений, оглушает на 1.5 секунды | мана: 95 ед. | кулдаун: 8 сек.
 | Уровень 3 | 100 повреждений, оглушает на 2 секунды | мана: 105 ед. | кулдаун: 8 сек.
 | Уровень 4 | 150 повреждений, оглушает на 2.5 секунды | мана: 115 ед. | кулдаун: 8 сек.
Bash ( Удар ) | Bash ( Удар ) | Дает шанс при атаке нанести дополнительный урон и оглушить противника на 1 секунду
 | Уровень 1 | 10% шанса при каждой атаке нанести 40 единиц дополнительного урона |  |
 | Уровень 2 | 15% шанса при каждой атаке нанести 50 единиц дополнительного урона |  |
 | Уровень 3 | 20% шанса при каждой атаке нанести 60 единиц дополнительного урона |  |
 | Уровень 4 | 25% шанса при каждой атаке нанести 70 единиц дополнительного урона |  |
Amplify Damage ( Повышенние урона ) | Amplify Damage ( Повышенние урона ) Клавиша : G | Повышает физический урон получаемый вражеским юнитом при помощи снижения его защиты. Будучи наложенным на вражеского героя позволяет видеть его, пока действует магия, даже если герой становится невидимым. Расстояние применения 700 единиц.
 | Уровень 1 | Убирает 5 единиц защиты | мана: 25 ед. | кулдаун: 10 сек.
 | Уровень 2 | Убирает 10 единиц защиты | мана: 25 ед. | кулдаун: 10 сек.
 | Уровень 3 | Убирает 15 единиц защиты | мана: 25 ед. | кулдаун: 10 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 17 / 15 | 549 | 195 | 0,88 | 0,61 | 51 - 59 | 1,45
2 | 23 / 18 / 16 | 587 | 208 | 0,94 | 0,65 | 53 - 61 | 1,44
3 | 26 / 20 / 18 | 644 | 234 | 1,03 | 0,73 | 56 - 64 | 1,42
4 | 29 / 22 / 19 | 701 | 247 | 1,12 | 0,77 | 59 - 67 | 1,39
5 | 32 / 24 / 21 | 758 | 273 | 1,21 | 0,85 | 62 - 70 | 1,37
6 | 35 / 26 / 22 | 815 | 286 | 1,30 | 0,89 | 65 - 73 | 1,35
7 | 37 / 28 / 24 | 853 | 312 | 1,36 | 0,97 | 67 - 75 | 1,33
8 | 40 / 30 / 25 | 910 | 325 | 1,45 | 1,01 | 70 - 78 | 1,31
9 | 43 / 32 / 27 | 967 | 351 | 1,54 | 1,09 | 73 - 81 | 1,29
10 | 46 / 34 / 28 | 1 024 | 364 | 1,63 | 1,13 | 76 - 84 | 1,27
11 | 49 / 36 / 30 | 1 081 | 390 | 1,72 | 1,21 | 79 - 87 | 1,25
12 | 51 / 37 / 31 | 1 119 | 403 | 1,78 | 1,25 | 81 - 89 | 1,24
13 | 54 / 39 / 33 | 1 176 | 429 | 1,87 | 1,33 | 84 - 92 | 1,22
14 | 57 / 41 / 34 | 1 233 | 442 | 1,96 | 1,37 | 87 - 95 | 1,21
15 | 60 / 43 / 36 | 1 290 | 468 | 2,05 | 1,45 | 90 - 98 | 1,19
16 | 63 / 45 / 37 | 1 347 | 481 | 2,14 | 1,49 | 93 - 101 | 1,17
17 | 65 / 47 / 39 | 1 385 | 507 | 2,20 | 1,57 | 95 - 103 | 1,16
18 | 68 / 49 / 40 | 1 442 | 520 | 2,29 | 1,61 | 98 - 106 | 1,14
19 | 71 / 51 / 42 | 1 499 | 546 | 2,38 | 1,69 | 101 - 109 | 1,13
20 | 74 / 53 / 43 | 1 556 | 559 | 2,47 | 1,73 | 104 - 112 | 1,11
21 | 77 / 55 / 45 | 1 613 | 585 | 2,56 | 1,81 | 107 - 115 | 1,10
22 | 79 / 56 / 46 | 1 651 | 598 | 2,62 | 1,85 | 109 - 117 | 1,09
23 | 82 / 58 / 48 | 1 708 | 624 | 2,71 | 1,93 | 112 - 120 | 1,08
24 | 85 / 60 / 49 | 1 765 | 637 | 2,80 | 1,97 | 115 - 123 | 1,06
25 | 88 / 62 / 51 | 1 822 | 663 | 2,89 | 2,05 | 118 - 126 | 1,05


 DotA Allstars - Описание карты [Герои - Акаша]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Akasha - The Queen of Pain / Акаша
Akasha - The Queen of Pain ( Акаша ) Evening Tavern
( Вечерняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 18 | + 2
Интеллект | 19 | + 2,5
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 21 - 29 |
Дальность атаки | 550 |
Shadow Strike ( Удар из тени ) | Shadow Strike ( Удар из тени ) Клавиша : D | Швыряет отравленный кинжал, который наносит большой начальный урон и затем продолжает наносить урон в течение 15 секунд каждые 3 секунды. У отравленного юнита замедляется скорость движения на 50% на 3 секунды. Расстояние применения 400 единиц.
 | Уровень 1 | 50 единиц повреждений начального урона, 10 единиц повреждений при дальнейшем нанесении урона | мана: 80 ед. | кулдаун: 22 сек.
 | Уровень 2 | 70 единиц повреждений начального урона, 20 единиц повреждений при дальнейшем нанесении урона | мана: 100 ед. | кулдаун: 21 сек.
 | Уровень 3 | 70 единиц повреждений начального урона, 40 единиц повреждений при дальнейшем нанесении урона | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 4 | 100 единиц повреждений начального урона, 50 единиц повреждений при дальнейшем нанесении урона | мана: 140 ед. | кулдаун: 16 сек.
Blink ( Мерцание ) | Blink ( Мерцание ) Клавиша : B | Телепортирует на короткое расстояние, при этом позволяет сразу попадать в схватку и выодить из нее. Стоит 60 единиц маны
 | Уровень 1 | Расстояние телепортации от 200 до 1000 единиц | мана: 60 ед. | кулдаун: 12 сек.
 | Уровень 2 | Расстояние телепортации от 200 до 1075 единиц | мана: 60 ед. | кулдаун: 9 сек.
 | Уровень 3 | Расстояние телепортации от 200 до 1150 единиц | мана: 60 ед. | кулдаун: 7 сек.
 | Уровень 4 | Расстояние телепортации от 200 до 1150 единиц | мана: 60 ед. | кулдаун: 5 сек.
Scream of Pain ( Крик боли ) | Scream of Pain ( Крик боли ) Клавиша : F | Акаша испускает пронзительный крик, который наносит урон ближайшим врагам
 | Уровень 1 | 85 повреждений каждой цели | мана: 85 ед. | кулдаун: 10 сек.
 | Уровень 2 | 165 повреждений каждой цели | мана: 105 ед. | кулдаун: 10 сек.
 | Уровень 3 | 225 повреждений каждой цели | мана: 120 ед. | кулдаун: 10 сек.
 | Уровень 4 | 300 повреждений каждой цели | мана: 140 ед. | кулдаун: 10 сек.
Sonic Wave ( Зуковая волна ) | Sonic Wave ( Зуковая волна ) Клавиша : W | Создает гигантскую волну звука, которая наносит тяжелые повреждения всем юнитам на линии. Расстояние применения 700 единиц.
 | Уровень 1 | 290 повреждений | мана: 250 ед. | кулдаун: 120 сек.
 | Уровень 2 | 430 повреждений | мана: 350 ед. | кулдаун: 100 сек.
 | Уровень 3 | 600 повреждений | мана: 500 ед. | кулдаун: 75 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 18 / 19 | 454 | 247 | 0,73 | 0,77 | 40 - 48 | 1,44
2 | 17 / 20 / 21 | 473 | 273 | 0,76 | 0,85 | 42 - 50 | 1,42
3 | 19 / 22 / 24 | 511 | 312 | 0,82 | 0,97 | 45 - 53 | 1,39
4 | 21 / 24 / 26 | 549 | 338 | 0,88 | 1,05 | 47 - 55 | 1,37
5 | 22 / 26 / 29 | 568 | 377 | 0,91 | 1,17 | 50 - 58 | 1,35
6 | 24 / 28 / 31 | 606 | 403 | 0,97 | 1,25 | 52 - 60 | 1,33
7 | 26 / 30 / 34 | 644 | 442 | 1,03 | 1,37 | 55 - 63 | 1,31
8 | 27 / 32 / 36 | 663 | 468 | 1,06 | 1,45 | 57 - 65 | 1,29
9 | 29 / 34 / 39 | 701 | 507 | 1,12 | 1,57 | 60 - 68 | 1,27
10 | 31 / 36 / 41 | 739 | 533 | 1,18 | 1,65 | 62 - 70 | 1,25
11 | 33 / 38 / 44 | 777 | 572 | 1,24 | 1,77 | 65 - 73 | 1,23
12 | 34 / 40 / 46 | 796 | 598 | 1,27 | 1,85 | 67 - 75 | 1,21
13 | 36 / 42 / 49 | 834 | 637 | 1,33 | 1,97 | 70 - 78 | 1,20
14 | 38 / 44 / 51 | 872 | 663 | 1,39 | 2,05 | 72 - 80 | 1,18
15 | 39 / 46 / 54 | 891 | 702 | 1,42 | 2,17 | 75 - 83 | 1,16
16 | 41 / 48 / 56 | 929 | 728 | 1,48 | 2,25 | 77 - 85 | 1,15
17 | 43 / 50 / 59 | 967 | 767 | 1,54 | 2,37 | 80 - 88 | 1,13
18 | 44 / 52 / 61 | 986 | 793 | 1,57 | 2,45 | 82 - 90 | 1,12
19 | 46 / 54 / 64 | 1 024 | 832 | 1,63 | 2,57 | 85 - 93 | 1,10
20 | 48 / 56 / 66 | 1 062 | 858 | 1,69 | 2,65 | 87 - 95 | 1,09
21 | 50 / 58 / 69 | 1 100 | 897 | 1,75 | 2,77 | 90 - 98 | 1,08
22 | 51 / 60 / 71 | 1 119 | 923 | 1,78 | 2,85 | 92 - 100 | 1,06
23 | 53 / 62 / 74 | 1 157 | 962 | 1,84 | 2,97 | 95 - 103 | 1,05
24 | 55 / 64 / 76 | 1 195 | 988 | 1,90 | 3,05 | 97 - 105 | 1,04
25 | 56 / 66 / 79 | 1 214 | 1 027 | 1,93 | 3,17 | 100 - 108 | 1,02


 DotA Allstars - Описание карты [Герои - Боне]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Bone Clinkz - The Bone Fletcher / Боне
Bone Clinkz - The Bone Fletcher ( Боне ) Evening Tavern
( Вечерняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,6
Ловкость | 22 | + 3
Интеллект | 16 | + 1,55
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 15 - 21 |
Дальность атаки | 600 |
Strafe ( Обстрел ) | Strafe ( Обстрел ) Клавиша : T | Стреляет большим количеством стрел за короткий промежуток времени. Длится 10 секунд.
 | Уровень 1 | Увеличение скорости атаки на 20% | мана: 90 ед. | кулдаун: 30 сек.
 | Уровень 2 | Увеличение скорости атаки на 40% | мана: 90 ед. | кулдаун: 30 сек.
 | Уровень 3 | Увеличение скорости атаки на 60% | мана: 90 ед. | кулдаун: 30 сек.
 | Уровень 4 | Увеличение скорости атаки на 80% | мана: 90 ед. | кулдаун: 30 сек.
Searing Arrows ( Сжигающие стрелы ) | Searing Arrows ( Сжигающие стрелы ) Клавиша : R | Повышает урон атаки героя, добавляя пламя.
 | Уровень 1 | 10 единиц дополнительного урона | мана: 8 ед. | кулдаун: 4 сек.
 | Уровень 2 | 20 единиц дополнительного урона | мана: 8 ед. | кулдаун: 3 сек.
 | Уровень 3 | 30 единиц дополнительного урона | мана: 8 ед. | кулдаун: 0 сек.
 | Уровень 4 | 40 единиц дополнительного урона. Кулдаун 0 секунд. | мана: 8 ед. | кулдаун: 0 сек.
Wind Walk ( Шаги ветра ) | Wind Walk ( Шаги ветра ) Клавиша : W | Делает Боне невидимым на некоторый период времени, повышает скорость движения.
 | Уровень 1 | Повышает скорость движения на 7%, действует 20 секунд | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 2 | Повышает скорость движения на 14%, действует 25 секунд | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 3 | Повышает скорость движения на 21%, действует 30 секунд | мана: 75 ед. | кулдаун: 20 сек.
 | Уровень 4 | Повышает скорость движения на 28%, действует 35 секунд | мана: 75 ед. | кулдаун: 20 сек.
Death Pact ( Договор со смертью ) | Death Pact ( Договор со смертью ) Клавиша : E | Убивает указанный дружественный юнит, возвращая процент от его жизни. Расстояние применения 400 единиц.
 | Уровень 1 | Возвращается 55% | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 2 | Возвращается 95% | мана: 200 ед. | кулдаун: 20 сек.
 | Уровень 3 | Возвращается 135% | мана: 280 ед. | кулдаун: 20 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 22 / 16 | 435 | 208 | 0,70 | 0,65 | 37 - 43 | 1,39
2 | 16 / 25 / 17 | 454 | 221 | 0,73 | 0,69 | 40 - 46 | 1,36
3 | 18 / 28 / 19 | 492 | 247 | 0,79 | 0,77 | 43 - 49 | 1,33
4 | 19 / 31 / 20 | 511 | 260 | 0,82 | 0,81 | 46 - 52 | 1,30
5 | 21 / 34 / 22 | 549 | 286 | 0,88 | 0,89 | 49 - 55 | 1,27
6 | 23 / 37 / 23 | 587 | 299 | 0,94 | 0,93 | 52 - 58 | 1,24
7 | 24 / 40 / 25 | 606 | 325 | 0,97 | 1,01 | 55 - 61 | 1,21
8 | 26 / 43 / 26 | 644 | 338 | 1,03 | 1,05 | 58 - 64 | 1,19
9 | 27 / 46 / 28 | 663 | 364 | 1,06 | 1,13 | 61 - 67 | 1,16
10 | 29 / 49 / 29 | 701 | 377 | 1,12 | 1,17 | 64 - 70 | 1,14
11 | 31 / 52 / 31 | 739 | 403 | 1,18 | 1,25 | 67 - 73 | 1,12
12 | 32 / 55 / 33 | 758 | 429 | 1,21 | 1,33 | 70 - 76 | 1,10
13 | 34 / 58 / 34 | 796 | 442 | 1,27 | 1,37 | 73 - 79 | 1,08
14 | 35 / 61 / 36 | 815 | 468 | 1,30 | 1,45 | 76 - 82 | 1,06
15 | 37 / 64 / 37 | 853 | 481 | 1,36 | 1,49 | 79 - 85 | 1,04
16 | 39 / 67 / 39 | 891 | 507 | 1,42 | 1,57 | 82 - 88 | 1,02
17 | 40 / 70 / 40 | 910 | 520 | 1,45 | 1,61 | 85 - 91 | 1,00
18 | 42 / 73 / 42 | 948 | 546 | 1,51 | 1,69 | 88 - 94 | 0,98
19 | 43 / 76 / 43 | 967 | 559 | 1,54 | 1,73 | 91 - 97 | 0,97
20 | 45 / 79 / 45 | 1 005 | 585 | 1,60 | 1,81 | 94 - 100 | 0,95
21 | 47 / 82 / 47 | 1 043 | 611 | 1,66 | 1,89 | 97 - 103 | 0,93
22 | 48 / 85 / 48 | 1 062 | 624 | 1,69 | 1,93 | 100 - 106 | 0,92
23 | 50 / 88 / 50 | 1 100 | 650 | 1,75 | 2,01 | 103 - 109 | 0,90
24 | 51 / 91 / 51 | 1 119 | 663 | 1,78 | 2,05 | 106 - 112 | 0,89
25 | 53 / 94 / 53 | 1 157 | 689 | 1,84 | 2,13 | 109 - 115 | 0,88


 DotA Allstars - Описание карты [Герои - Войд]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Darkterror - The Faceless Void / Войд
Darkterror - The Faceless Void ( Войд ) Evening Tavern
( Вечерняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,2
Ловкость | 21 | + 2,65
Интеллект | 15 | + 1,5
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 23 - 29 |
Дальность атаки | 128 |
Time Walk ( Шаги времени ) | Time Walk ( Шаги времени ) Клавиша : W | Быстро перемещает в указанную точку и замедляет скорость движения и скорость атаки всех юнитов около этой точки на 3 секунды
 | Уровень 1 | Область действия магии 700 единиц. Замедление на 10% | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 2 | Область действия магии 900 единиц. Замедление на 20% | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 3 | Область действия магии 1100 единиц. Замедление на 30% | мана: 120 ед. | кулдаун: 13 сек.
 | Уровень 4 | Область действия магии 1300 единиц. Замедление на 40% | мана: 120 ед. | кулдаун: 13 сек.
Backtrack ( Отступление ) | Backtrack ( Отступление ) | Всякий раз, когда получено повреждение, Войд перемещается обратно во времени, чтобы попробовать избежать этого повреждения. Может избежать как физических повреждений, так и повреждений от магических атак.
 | Уровень 1 | 10% шанса |  |
 | Уровень 2 | 15% шанса |  |
 | Уровень 3 | 20% шанса |  |
 | Уровень 4 | 25% шанса |  |
Time Lock ( Замок Времени ) | Time Lock ( Замок Времени ) | Дает шанс, нанести дополнительные повреждения при атаке и заблокирует юнит на 1 секунду
 | Уровень 1 | 10% шанса при каждой атаке нанести 40 единиц дополнительного урона |  |
 | Уровень 2 | 15% шанса при каждой атаке нанести 50 единиц дополнительного урона |  |
 | Уровень 3 | 20% шанса при каждой атаке нанести 60 единиц дополнительного урона |  |
 | Уровень 4 | 25% шанса при каждой атаке нанести 70 единиц дополнительного урона |  |
Chronosphere ( Сфера времени ) | Chronosphere ( Сфера времени ) Клавиша : C | Войд создает разрыв в пространстве-времени, заставляя все юниты в выбранной области попасть в ловушку на пока существует разрыв. Войд имеет таинственную связь с пространством-временем, которая позволяет ему быть незатронутым вызванной Сферой времени. Продолжительность заклинания увеличивается с каждым уровнем. Заклинание произносится 1 секунду.
 | Уровень 1 | 3 секунды. Дальность 500. | мана: 150 ед. | кулдаун: 165 сек
 | Уровень 2 | 4 секунды. Дальность 550. | мана: 175 ед. | кулдаун: 165 сек
 | Уровень 3 | 5 секунд. Дальность 600. | мана: 200 ед. | кулдаун: 165 сек

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 15 | 473 | 195 | 0,76 | 0,61 | 58 - 64 | 1,40
2 | 19 / 23 / 16 | 511 | 208 | 0,82 | 0,65 | 60 - 68 | 1,38
3 | 21 / 26 / 18 | 549 | 234 | 0,88 | 0,73 | 63 - 69 | 1,35
4 | 23 / 28 / 19 | 587 | 247 | 0,94 | 0,77 | 65 - 71 | 1,33
5 | 25 / 31 / 21 | 625 | 273 | 1,00 | 0,85 | 68 - 74 | 1,30
6 | 28 / 34 / 22 | 682 | 286 | 1,09 | 0,89 | 71 - 77 | 1,27
7 | 30 / 36 / 24 | 720 | 312 | 1,15 | 0,97 | 73 - 79 | 1,25
8 | 32 / 39 / 25 | 758 | 325 | 1,21 | 1,01 | 76 - 82 | 1,22
9 | 34 / 42 / 27 | 796 | 351 | 1,27 | 1,09 | 79 - 85 | 1,20
10 | 36 / 44 / 28 | 834 | 364 | 1,33 | 1,13 | 81 - 87 | 1,18
11 | 39 / 47 / 30 | 891 | 390 | 1,42 | 1,21 | 84 - 90 | 1,16
12 | 41 / 50 / 31 | 929 | 403 | 1,48 | 1,25 | 87 - 93 | 1,13
13 | 43 / 52 / 33 | 967 | 429 | 1,54 | 1,33 | 89 - 95 | 1,12
14 | 45 / 55 / 34 | 1 005 | 442 | 1,60 | 1,37 | 92 - 98 | 1,10
15 | 47 / 58 / 36 | 1 043 | 468 | 1,66 | 1,45 | 95 - 101 | 1,08
16 | 50 / 60 / 37 | 1 100 | 481 | 1,75 | 1,49 | 97 - 103 | 1,06
17 | 52 / 63 / 39 | 1 138 | 507 | 1,81 | 1,57 | 100 - 106 | 1,04
18 | 54 / 66 / 40 | 1 176 | 520 | 1,87 | 1,61 | 103 - 109 | 1,02
19 | 56 / 68 / 42 | 1 214 | 546 | 1,93 | 1,69 | 105 - 111 | 1,01
20 | 58 / 71 / 43 | 1 252 | 559 | 1,99 | 1,73 | 108 - 114 | 0,99
21 | 61 / 74 / 45 | 1 309 | 585 | 2,08 | 1,81 | 111 - 117 | 0,98
22 | 63 / 76 / 46 | 1 347 | 598 | 2,14 | 1,85 | 113 - 119 | 0,97
23 | 65 / 79 / 48 | 1 385 | 624 | 2,20 | 1,93 | 116 - 122 | 0,95
24 | 67 / 81 / 49 | 1 423 | 637 | 2,26 | 1,97 | 118 - 124 | 0,94
25 | 69 / 84 / 51 | 1 461 | 663 | 2,32 | 2,05 | 121 - 127 | 0,92


 DotA Allstars - Описание карты [Герои - Випер]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Viper - The Netherdrake / Випер
Viper - The Netherdrake ( Випер ) Evening Tavern
( Вечерняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 21 | + 2,5
Интеллект | 15 | + 1,8
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 23 - 25 |
Дальность атаки | 575 |
Frenzy ( Безумие ) | Frenzy ( Безумие ) Клавиша : R | Усиливает атаку на 20 секунд, за счет получения дополнителного урона.
 | Уровень 1 | Увеличение на 25%, получаемый урон увеличивается на 5% | мана: 80 ед. | кулдаун: 40 сек.
 | Уровень 2 | Увеличение на 50%, получаемый урон увеличивается на 10% | мана: 90 ед. | кулдаун: 40 сек.
 | Уровень 3 | Увеличение на 75%, получаемый урон увеличивается на 15% | мана: 110 ед. | кулдаун: 40 сек.
 | Уровень 4 | Увеличение на 100%, получаемый урон увеличивается на 20% | мана: 130 ед. | кулдаун: 40 сек.
Poison Attack ( Яд ) | Poison Attack ( Яд ) Клавиша : C | Делает атаку Випера ядовитой. Замедляет скорость передвижения и скорость атаки отравленного юнита на 2 секунды.
 | Уровень 1 | Замедляет скорость на 10%, наносит 6 единиц урона в секунду | мана: 20 ед. | кулдаун: 4 сек.
 | Уровень 2 | Замедляет скорость на 20%, наносит 12 единиц урона в секунду | мана: 20 ед. | кулдаун: 3 сек.
 | Уровень 3 | Замедляет скорость на 30%, наносит 18 единиц урона в секунду. Кулдаун 0 секунд. | мана: 20 ед. | кулдаун: 0 сек.
 | Уровень 4 | Замедляет скорость на 40%, наносит 24 единиц урона в секунду. Кулдаун 0 секунд. | мана: 20 ед. | кулдаун: 0 сек.
Corrosive Skin ( Ядовитая кожа ) | Corrosive Skin ( Ядовитая кожа ) | Тело Випера покрывается ядом. Любой атакующий юнит поражается этим ядом. Снижает скорость передвижения и скорость атаки отравленного юнита и наносит слабый урон в течение 3 секунд.
 | Уровень 1 | 5% снижения, 5 единиц урона в секунду, снижение сопротивления магии 5% |  |
 | Уровень 2 | 10% снижения, 10 единиц урона в секунду, снижение сопротивления магии 10% |  |
 | Уровень 3 | 15% снижения, 15 единиц урона в секунду, снижение сопротивления магии 15% |  |
 | Уровень 4 | 20% снижения, 20 единиц урона в секунду, снижение сопротивления магии 20% |  |
Viper Strike ( Удар гадюки ) | Viper Strike ( Удар гадюки ) Клавиша : V | Атака с ядовитым укусом, значительно снижает скорость передвижения и скорость атаки и наносит ядовитый урон в течение длительного промежутка времени. Длится 5 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | Наносит 60 единиц урона в секунду и снижает скорость на 40% | мана: 125 ед. | кулдаун: 80 сек.
 | Уровень 2 | Наносит 100 единиц урона в секунду и снижает скорость на 60% | мана: 175 ед. | кулдаун: 80 сек.
 | Уровень 3 | Наносит 145 единиц урона в секунду и снижает скорость на 80% | мана: 250 ед. | кулдаун: 80 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 15 | 473 | 195 | 0,76 | 0,61 | 44 - 46 | 1,40
2 | 18 / 23 / 16 | 492 | 208 | 0,79 | 0,65 | 46 - 48 | 1,38
3 | 20 / 26 / 18 | 530 | 234 | 0,85 | 0,73 | 49 - 51 | 1,35
4 | 22 / 28 / 20 | 568 | 260 | 0,91 | 0,81 | 51 - 53 | 1,33
5 | 24 / 31 / 22 | 606 | 286 | 0,97 | 0,89 | 54 - 56 | 1,30
6 | 26 / 33 / 24 | 644 | 312 | 1,03 | 0,97 | 56 - 58 | 1,28
7 | 28 / 36 / 25 | 682 | 325 | 1,09 | 1,01 | 59 - 61 | 1,25
8 | 30 / 38 / 27 | 720 | 351 | 1,15 | 1,09 | 61 - 63 | 1,23
9 | 32 / 41 / 29 | 758 | 377 | 1,21 | 1,17 | 64 - 66 | 1,21
10 | 34 / 43 / 31 | 796 | 403 | 1,27 | 1,25 | 66 - 68 | 1,19
11 | 36 / 46 / 33 | 834 | 429 | 1,33 | 1,33 | 69 - 71 | 1,16
12 | 37 / 48 / 34 | 853 | 442 | 1,36 | 1,37 | 71 - 73 | 1,15
13 | 39 / 51 / 36 | 891 | 468 | 1,42 | 1,45 | 74 - 76 | 1,13
14 | 41 / 53 / 38 | 929 | 494 | 1,48 | 1,53 | 76 - 78 | 1,11
15 | 43 / 56 / 40 | 967 | 520 | 1,54 | 1,61 | 79 - 81 | 1,09
16 | 45 / 58 / 42 | 1 005 | 546 | 1,60 | 1,69 | 81 - 83 | 1,08
17 | 47 / 61 / 43 | 1 043 | 559 | 1,66 | 1,73 | 84 - 86 | 1,06
18 | 49 / 63 / 45 | 1 081 | 585 | 1,72 | 1,81 | 86 - 88 | 1,04
19 | 51 / 66 / 47 | 1 119 | 611 | 1,78 | 1,89 | 89 - 91 | 1,02
20 | 53 / 68 / 49 | 1 157 | 637 | 1,84 | 1,97 | 91 - 93 | 1,01
21 | 55 / 71 / 51 | 1 195 | 663 | 1,90 | 2,05 | 94 - 96 | 0,99
22 | 56 / 73 / 52 | 1 214 | 676 | 1,93 | 2,09 | 96 - 98 | 0,98
23 | 58 / 76 / 54 | 1 252 | 702 | 1,99 | 2,17 | 99 - 101 | 0,97
24 | 60 / 78 / 56 | 1 290 | 728 | 2,05 | 2,25 | 101 - 103 | 0,96
25 | 62 / 81 / 58 | 1 328 | 754 | 2,11 | 2,33 | 104 - 106 | 0,94


 DotA Allstars - Описание карты [Герои - Разор]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Razor - The Lightning Revenant / Разор
Razor - The Lightning Revenant ( Разор ) Evening Tavern
( Вечерняя таверна )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 22 | + 2,5
Интеллект | 14 | + 1,8
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 23 - 25 |
Дальность атаки | 550 |
Frenzy ( Безумие ) | Frenzy ( Безумие ) Клавиша : R | Увеличивает скорость атаки на 20 секунд, за счет получения дополнительного урона.
 | Уровень 1 | Увеличение на 25%, 5% урона получается дополнительно | мана: 80 ед. | кулдаун: 40 сек.
 | Уровень 2 | Увеличение на 50%, 10% урона получается дополнительно | мана: 90 ед. | кулдаун: 40 сек.
 | Уровень 3 | Увеличение на 75%, 15% урона получается дополнительно | мана: 110 ед. | кулдаун: 40 сек.
 | Уровень 4 | Увеличение на 100%, 20% урона получается дополнительно | мана: 130 ед. | кулдаун: 40 сек.
Chain Lightning ( Цепная молния ) | Chain Lightning ( Цепная молния ) Клавиша : C | Вызывает разрушительный световой заряд на выбранного врага, который затем прыгает на ближайших врагов. Каждый прыжок наносит меньший на 15% урон. Расстояние применения 700 единиц.
 | Уровень 1 | 75 единиц урона, прыгает 3 раза | мана: 90 ед. | кулдаун: 11 сек.
 | Уровень 2 | 150 единиц урона, прыгает 5 раз | мана: 105 ед. | кулдаун: 11 сек.
 | Уровень 3 | 225 единиц урона, прыгает 7 раз | мана: 125 ед. | кулдаун: 11 сек.
 | Уровень 4 | 300 единиц урона, прыгает 9 раз | мана: 145 ед. | кулдаун: 11 сек.
Unholy Fervor ( Порочный дух ) | Unholy Fervor ( Порочный дух ) | Увеличивает скорость передвижения и скорость восстановления здоровья Разора.
 | Уровень 1 | 3% скорости движения, 0.5 единицы здоровья в секунду |  |
 | Уровень 2 | 5% скорости движения, 1.0 единицы здоровья в секунду |  |
 | Уровень 3 | 8% скорости движения, 1.5 единицы здоровья в секунду |  |
 | Уровень 4 | 10% скорости движения, 2.0 единицы здоровья в секунду |  |
Storm Seeker ( Шторм ) | Storm Seeker ( Шторм ) | Вызывает шторм который постоянно следует за Разором. Через каждые несколько секунд шторм поражает стоящих рядом врагов Разора разрядами молний.
 | Уровень 1 | Наносит 60 повреждений в области 500 единиц |  |
 | Уровень 2 | Наносит 90 повреждений в области 550 единиц |  |
 | Уровень 3 | Наносит 120 повреждений в области 600 единиц |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 22 / 14 | 473 | 182 | 0,76 | 0,57 | 45 - 47 | 1,39
2 | 18 / 24 / 15 | 492 | 195 | 0,79 | 0,61 | 47 - 49 | 1,37
3 | 20 / 27 / 17 | 530 | 221 | 0,85 | 0,69 | 50 - 52 | 1,34
4 | 22 / 29 / 19 | 568 | 247 | 0,91 | 0,77 | 52 - 54 | 1,32
5 | 24 / 32 / 21 | 606 | 273 | 0,97 | 0,85 | 55 - 57 | 1,29
6 | 26 / 34 / 23 | 644 | 299 | 1,03 | 0,93 | 57 - 59 | 1,27
7 | 28 / 37 / 24 | 682 | 312 | 1,09 | 0,97 | 60 - 62 | 1,24
8 | 30 / 39 / 26 | 720 | 338 | 1,15 | 1,05 | 62 - 64 | 1,22
9 | 32 / 42 / 28 | 758 | 364 | 1,21 | 1,13 | 65 - 67 | 1,20
10 | 34 / 44 / 30 | 796 | 390 | 1,27 | 1,21 | 67 - 69 | 1,18
11 | 36 / 47 / 32 | 834 | 416 | 1,33 | 1,29 | 70 - 72 | 1,16
12 | 37 / 49 / 33 | 853 | 429 | 1,36 | 1,33 | 72 - 74 | 1,14
13 | 39 / 52 / 35 | 891 | 455 | 1,42 | 1,41 | 75 - 77 | 1,12
14 | 41 / 54 / 37 | 929 | 481 | 1,48 | 1,49 | 77 - 79 | 1,10
15 | 43 / 57 / 39 | 967 | 507 | 1,54 | 1,57 | 80 - 82 | 1,08
16 | 45 / 59 / 41 | 1 005 | 533 | 1,60 | 1,65 | 82 - 84 | 1,07
17 | 47 / 62 / 42 | 1 043 | 546 | 1,66 | 1,69 | 85 - 87 | 1,05
18 | 49 / 64 / 44 | 1 081 | 572 | 1,72 | 1,77 | 87 - 89 | 1,04
19 | 51 / 67 / 46 | 1 119 | 598 | 1,78 | 1,85 | 90 - 92 | 1,02
20 | 53 / 69 / 48 | 1 157 | 624 | 1,84 | 1,93 | 92 - 94 | 1,01
21 | 55 / 72 / 50 | 1 195 | 650 | 1,90 | 2,01 | 95 - 97 | 0,99
22 | 56 / 74 / 51 | 1 214 | 663 | 1,93 | 2,05 | 97 - 99 | 0,98
23 | 58 / 77 / 53 | 1 252 | 689 | 1,99 | 2,13 | 100 - 102 | 0,96
24 | 60 / 79 / 55 | 1 290 | 715 | 2,05 | 2,21 | 102 - 104 | 0,95
25 | 62 / 82 / 57 | 1 328 | 741 | 2,11 | 2,29 | 105 - 107 | 0,93


 DotA Allstars - Описание карты [Герои - Найкс - Гуля]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

N'aix - The Lifestealer / Найкс - Гуля
N'aix - The Lifestealer ( Найкс - Гуля ) Evening Tavern
( Вечерняя таверна )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 25 | + 2,4
Ловкость | 10 | + 1,2
Интеллект | 15 | + 1,75
Защита | 0 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 52 - 62 |
Дальность атаки | 100 |
Rage ( Раш ) | Rage ( Раж ) Клавиша : R | Наикс входит в безумный раж, становясь имунным к магии, также повышается скорость атаки
 | Уровень 1 | +30% скорость атаки и магический иммунитет на 2.5 секунды | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 2 | +45% скорость атаки и магический иммунитет на 3.25 секунды | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 3 | +60% скорость атаки и магический иммунитет на 4 секунды | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 4 | +80% скорость атаки и магический иммунитет на 4.75 секунд | мана: 75 ед. | кулдаун: 15 сек.
Feast ( Банкет ) | Feast ( Банкет ) Клавиша : F | Ворует процент максимальной жизни у цели за атаку
 | Уровень 1 | 4% |  |
 | Уровень 2 | 5% |  |
 | Уровень 3 | 6% |  |
 | Уровень 4 | 7% |  |
Poison Sting ( Ядовитое жало ) | Open Wounds ( Открытая рана ) Клавиша : W | Найкс разрывает врага, замедляя его и позволяя его союзникам пожирать его, разделять часть урона. Нормальная скорость возвращается через 7 секунд
 | Уровень 1 | 10% | мана: 70 ед. | кулдаун: 30 сек.
 | Уровень 2 | 15%. | мана: 80 ед. | кулдаун: 25 сек.
 | Уровень 3 | 20% | мана: 90 ед. | кулдаун: 20 сек.
 | Уровень 4 | 25% | мана: 100 ед. | кулдаун: 15 сек.
Consume ( Вселиться ) | Infest ( Вселиться ) Клавиша : R | Найкс может влезть внутрь крипа (не героя) и сидеть там. Если крипа убивают, то Найкс вылезает наружу. Также Найкс может съест жертву изнутри, получив деньги за жертву и лечение на количество текущего хп жертвы.
 | Уровень 1 | Может вселятся в своих крипов и нейтралов | мана: 150 ед. | кулдаун: 100 сек.
 | Уровень 2 | Может вселятся во всех | мана: 100 ед. | кулдаун: 70 сек.
 | Уровень 3 | Может вселятся во всех | мана: 50 ед. | кулдаун: 40 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 26 / 15 | 435 | 195 | 0,70 | 0,61 | 39 - 49 | 1,35
2 | 16 / 30 / 16 | 454 | 208 | 0,73 | 0,65 | 40 - 50 | 1,31
3 | 17 / 34 / 18 | 473 | 234 | 0,76 | 0,73 | 41 - 51 | 1,27
4 | 19 / 38 / 19 | 511 | 247 | 0,82 | 0,77 | 43 - 53 | 1,23
5 | 20 / 42 / 21 | 530 | 273 | 0,85 | 0,85 | 44 - 54 | 1,20
6 | 22 / 46 / 22 | 568 | 286 | 0,91 | 0,89 | 46 - 56 | 1,16
7 | 23 / 50 / 24 | 587 | 312 | 0,94 | 0,97 | 47 - 57 | 1,13
8 | 24 / 54 / 25 | 606 | 325 | 0,97 | 1,01 | 48 - 58 | 1,10
9 | 26 / 58 / 27 | 644 | 351 | 1,03 | 1,09 | 50 - 60 | 1,08
10 | 27 / 62 / 28 | 663 | 364 | 1,06 | 1,13 | 51 - 61 | 1,05
11 | 29 / 66 / 30 | 701 | 390 | 1,12 | 1,21 | 53 - 63 | 1,02
12 | 30 / 70 / 31 | 720 | 403 | 1,15 | 1,25 | 54 - 64 | 1,00
13 | 31 / 74 / 33 | 739 | 429 | 1,18 | 1,33 | 55 - 65 | 0,98
14 | 33 / 78 / 34 | 777 | 442 | 1,24 | 1,37 | 57 - 67 | 0,96
15 | 34 / 82 / 36 | 796 | 468 | 1,27 | 1,45 | 58 - 68 | 0,93
16 | 36 / 86 / 37 | 834 | 481 | 1,33 | 1,49 | 60 - 70 | 0,91
17 | 37 / 90 / 39 | 853 | 507 | 1,36 | 1,57 | 61 - 71 | 0,89
18 | 38 / 94 / 40 | 872 | 520 | 1,39 | 1,61 | 62 - 72 | 0,88
19 | 40 / 98 / 42 | 910 | 546 | 1,45 | 1,69 | 64 - 74 | 0,86
20 | 41 / 102 / 43 | 929 | 559 | 1,48 | 1,73 | 65 - 75 | 0,84
21 | 43 / 107 / 45 | 967 | 585 | 1,54 | 1,81 | 67 - 77 | 0,82
22 | 44 / 111 / 46 | 986 | 598 | 1,57 | 1,85 | 68 - 78 | 0,81
23 | 45 / 115 / 48 | 1 005 | 624 | 1,60 | 1,93 | 69 - 79 | 0,79
24 | 47 / 119 / 49 | 1 043 | 637 | 1,66 | 1,97 | 71 - 81 | 0,78
25 | 48 / 123 / 51 | 1 062 | 663 | 1,69 | 2,05 | 72 - 82 | 0,76


 DotA Allstars - Описание карты [Герои - Таверна заката]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Twilight Tavern / Таверна заката
Pugna - The Oblivion ( Пугна ) Pugna - The Oblivion
( Пугна )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Nether Blast ( Взрыв )

Nether Blast
( Взрыв )

 Decrepify ( Снижение )

Decrepify
( Снижение )

 Nether Ward ( Тотем )

Nether Ward
( Тотем )

 Life Drain ( Скачивание жизни )

Life Drain
( Скачивание жизни )
Leviathan - The Tidehunter ( Левиафан ) Leviathan - The Tidehunter
( Левиафан )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Gush ( Поток )

Gush
( Поток )

 Kraken Shell ( Броня )

Kraken Shell
( Броня )

 Anchor Smash ( Удар якорем )

Anchor Smash
( Удар якорем )

 Ravage ( Опустошение )

Ravage
( Опустошение )
Atropos - The Bane Elemental ( Эльменталь ) Atropos - The Bane Elemental
( Эльменталь )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Enfeeble ( Ослабление )

Enfeeble
( Ослабление )

 Brain Sap ( Сок жизни )

Brain Sap
( Сок жизни )

 Nightmare ( Кошмар )

Nightmare
( Кошмар )

 Fiend's Grip ( Злодей )

Fiend's Grip
( Злодей )
Rotund'jere - The Necrolyte ( Некролит ) Rotund'jere - The Necrolyte
( Некролит )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Death Pulse ( Пульс смерти )

Death Pulse
( Пульс смерти )

 Diffusion Aura ( Аура распыления )

Diffusion Aura
( Аура распыления )

 Sadist ( Садист )

Sadist
( Садист )

 Reaper's Scythe ( Коса Жнеца )

Reaper's Scythe
( Коса Жнеца )
Pudge - The Butcher ( Мясник - Пудж ) Pudge - The Butcher
( Мясник - Пудж )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Meat Hook ( Крюк для мяса )

Meat Hook
( Крюк для мяса )

 Rot ( Гниль )

Rot
( Гниль )

 Flesh Heap ( Плоть )

Flesh Heap
( Плоть )

 Dismember ( Расчленение )

Dismember
( Расчленение )
Barathrum - The Spiritbreaker ( Свинья ) Barathrum - The Spiritbreaker
( Свинья )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Charge of Darkness ( Заряд темноты )

Charge of Darkness
( Заряд темноты )

 Empowering Haste ( Поспешность )

Empowering Haste
( Поспешность )

 Greater Bash ( Великий молот )

Greater Bash
( Великий молот )

 Nether Strike ( Удар )

Nether Strike
( Удар )
Anub'seran - The Nerubian Weaver ( Ануб - Паук ) Anub'seran - The Nerubian Weaver
( Ануб - Паук )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Watcher ( Наблюдатель )

Watcher
( Наблюдатель )

 Shukuchi ( Шукучи )

Shukuchi
( Шукучи )

 Geminate Attack ( Нападение )

Geminate Attack
( Нападение )

 Time Lapse ( Ошибка времени )

Time Lapse
( Ошибка времени )
Nevermore - The Shadow Fiend ( Невермор ) Nevermore - The Shadow Fiend
( Невермор )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Shadowraze ( Восстание тени )

Shadowraze
( Восстание тени )

 Necromastery ( Некромант )

Necromastery
( Некромант )

 Presence of the Dark Lord ( Присутствие темного лорда )

Presence of the Dark Lord
( Присутствие темного лорда )

 Requiem of Souls ( Вспоминая души )

Requiem of Souls
( Вспоминая души )
Crixalis - The Sand King ( Скорпион ) Crixalis - The Sand King
( Скорпион )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Burrowstrike ( Удар из-под земли )

Burrowstrike
( Удар из-под земли )

 Sand Storm ( Самум (Песчаная буря) )

Sand Storm
( Самум (Песчаная буря) )

 Caustic Finale ( Едкий финал )

Caustic Finale
( Едкий финал )

 Epicenter ( Эпицентр )

Epicenter
( Эпицентр )
Mogul Kahn - The Axe ( Акс ) Mogul Kahn - The Axe
( Акс )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Berserker's Call ( Берсекер )

Berserker's Call
( Берсекер )

 Battle Hunger ( Жажда сражений )

Battle Hunger
( Жажда сражений )

 Counter Helix ( Встреча )

Counter Helix
( Встреча )

 Culling Blade ( Лезвие )

Culling Blade
( Лезвие )
Strygwyr - The Bloodseeker ( Блудсикер ) Strygwyr - The Bloodseeker
( Блудсикер )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Bloodrage ( Жажада крови )

Bloodrage
( Жажада крови )

 Blood Bath ( Кровавая резня )

Blood Bath
( Кровавая резня )

 Strygwyr's Thirst ( Жажада Блудсикера )

Strygwyr's Thirst
( Жажада Блудсикера )

 Rupture ( Разрыв )

Rupture
( Разрыв )
Abaddon - The Lord of Avernus ( Авернус ) Abaddon - The Lord of Avernus
( Авернус )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Death Coil ( Виток Смерти )

Death Coil
( Виток Смерти )

 Aphotic Shield ( Щит лишенный света )

Aphotic Shield
( Щит лишенный света )

 Frostmourne ( Фростморн )

Frostmourne
( Фростморн )

 Borrowed Time ( Время просыпаться )

Borrowed Time
( Время просыпаться )


 DotA Allstars - Описание карты [Герои - Пугна]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Pugna - The Oblivion / Пугна
Pugna - The Oblivion ( Пугна ) Twilight Tavern
( Таверна заката )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,45
Ловкость | 16 | + 1
Интеллект | 26 | + 4
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 315 |
Атака | 19 - 27 |
Дальность атаки | 600 |
Nether Blast ( Взрыв ) | Nether Blast ( Взрыв ) Клавиша : B | Создает заряд взрывающихся вспышек, наносит урон юнитам и зданиям. Расстояние применения 400 единиц.
 | Уровень 1 | Наносит 100 единиц урона юнитам в указанной области | мана: 85 ед. | кулдаун: 5,5 сек.
 | Уровень 2 | Наносит 175 единиц урона юнитам в указанной области | мана: 105 ед. | кулдаун: 5,5 сек.
 | Уровень 3 | Наносит 250 единиц урона юнитам в указанной области | мана: 125 ед. | кулдаун: 5,5 сек.
 | Уровень 4 | Наносит 325 единиц урона юнитам в указанной области | мана: 145 ед. | кулдаун: 5,5 сек.
Decrepify ( Снижение ) | Decrepify ( Снижение ) Клавиша : С | Пугна вызывает мощную оглушающую магию на другой юнит. Юнит переходит в другое измерение на короткий промежуток времени. Снижает его скорость передвижения на 50% и делает его неспособным нападать. Наносится дополнительный урон от заклинаний в 40%. Расстояние применения 550 единиц.
 | Уровень 1 | Длится 2 секунды | мана: 100 ед. | кулдаун: 13 сек.
 | Уровень 2 | Длится 2.5 секунды | мана: 100 ед. | кулдаун: 11 сек.
 | Уровень 3 | Длится 3 секунды | мана: 100 ед. | кулдаун: 9 сек.
 | Уровень 4 | Длится 3.5 секунды | мана: 100 ед. | кулдаун: 7 сек.
Nether Ward ( Тотем ) | Nether Ward ( Тотем ) Клавиша : W | Вызывает Тотем, который препятствует вражеским героям восстанавливать ману и который может вызвать магию сжигания маны. Эта магия наносит повреждения вражеским героям, когда они используют заклинания. Длится 25 секунд. Каждый уровень увеличивает область действия магии сжигания маны, наносимые повреждения этой магией, снижение регенарции маны и количество здоровья Тотема.
 | Уровень 1 | Область действия магии сжигания маны : 700; наносимые повреждения этой магией : 0,75; снижение регенарции маны : 150%; количество здоровья Тотема : 75; | мана: 80 ед. | кулдаун: 35 сек.
 | Уровень 2 | Область действия магии сжигания маны : 1000; наносимые повреждения этой магией : 1; снижение регенарции маны : 300%; количество здоровья Тотема : 150; | мана: 80 ед. | кулдаун: 35 сек.
 | Уровень 3 | Область действия магии сжигания маны : 1300; наносимые повреждения этой магией : 1,25; снижение регенарции маны : 450%; количество здоровья Тотема : 225; | мана: 80 ед. | кулдаун: 35 сек.
 | Уровень 4 | Область действия магии сжигания маны : 1600; наносимые повреждения этой магией : 1,5; снижение регенарции маны : 600% количество здоровья Тотема : 300; | мана: 80 ед. | кулдаун: 35 сек.
Life Drain ( Скачивание жизни ) | Life Drain ( Скачивание жизни ) Клавиша : D | Пугна вызывает очень сильную магию, которая забирает жизненную энергию у вражеского юнита. Длится 9 секунд. Расстояние применения 800 единиц.
 | Уровень 1 | 95 единиц здоровья в секунду | мана: 125 ед. | кулдаун: 22 сек.
 | Уровень 2 | 140 единиц здоровья в секунду | мана: 175 ед. | кулдаун: 22 сек.
 | Уровень 3 | 185 единиц здоровья в секунду | мана: 225 ед. | кулдаун: 22 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 16 / 26 | 473 | 338 | 0,76 | 1,05 | 45 - 53 | 1,47
2 | 18 / 17 / 30 | 492 | 390 | 0,79 | 1,21 | 49 - 57 | 1,45
3 | 19 / 18 / 34 | 511 | 442 | 0,82 | 1,37 | 53 - 61 | 1,44
4 | 21 / 19 / 38 | 549 | 494 | 0,88 | 1,53 | 57 - 65 | 1,43
5 | 22 / 20 / 42 | 568 | 546 | 0,91 | 1,69 | 61 - 69 | 1,42
6 | 24 / 21 / 46 | 606 | 598 | 0,97 | 1,85 | 65 - 73 | 1,40
7 | 25 / 22 / 50 | 625 | 650 | 1,00 | 2,01 | 69 - 77 | 1,39
8 | 27 / 23 / 54 | 663 | 702 | 1,06 | 2,17 | 73 - 81 | 1,38
9 | 28 / 24 / 58 | 682 | 754 | 1,09 | 2,33 | 77 - 85 | 1,37
10 | 30 / 25 / 62 | 720 | 806 | 1,15 | 2,49 | 81 - 89 | 1,36
11 | 31 / 26 / 66 | 739 | 858 | 1,18 | 2,65 | 85 - 93 | 1,35
12 | 32 / 27 / 70 | 758 | 910 | 1,21 | 2,81 | 89 - 97 | 1,34
13 | 34 / 28 / 74 | 796 | 962 | 1,27 | 2,97 | 93 - 101 | 1,33
14 | 35 / 29 / 78 | 815 | 1 014 | 1,30 | 3,13 | 97 - 105 | 1,32
15 | 37 / 30 / 82 | 853 | 1 066 | 1,36 | 3,29 | 101 - 109 | 1,31
16 | 38 / 31 / 86 | 872 | 1 118 | 1,39 | 3,45 | 105 - 113 | 1,30
17 | 40 / 32 / 90 | 910 | 1 170 | 1,45 | 3,61 | 109 - 117 | 1,29
18 | 41 / 33 / 94 | 929 | 1 222 | 1,48 | 3,77 | 113 - 121 | 1,28
19 | 43 / 34 / 98 | 967 | 1 274 | 1,54 | 3,93 | 117 - 125 | 1,27
20 | 44 / 35 / 102 | 986 | 1 326 | 1,57 | 4,09 | 121 - 129 | 1,26
21 | 46 / 36 / 106 | 1 024 | 1 378 | 1,63 | 4,25 | 125 - 133 | 1,25
22 | 47 / 37 / 110 | 1 043 | 1 430 | 1,66 | 4,41 | 129 - 137 | 1,24
23 | 48 / 38 / 114 | 1 062 | 1 482 | 1,69 | 4,57 | 133 - 141 | 1,23
24 | 50 / 39 / 118 | 1 100 | 1 534 | 1,75 | 4,73 | 137 - 145 | 1,22
25 | 51 / 40 / 122 | 1 119 | 1 586 | 1,78 | 4,89 | 141 - 149 | 1,21


 DotA Allstars - Описание карты [Герои - Левиафан]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Leviathan - The Tidehunter / Левиафан
Leviathan - The Tidehunter ( Левиафан ) Twilight Tavern
( Таверна заката )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 3
Ловкость | 15 | + 1,5
Интеллект | 16 | + 1,7
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 25 - 31 |
Дальность атаки | 100 |
Gush ( Поток ) | Gush ( Поток ) Клавиша : G | Вызывает духа потока для нанесения урона вражескому юниту. Уменьшает скорость передвижения на 40% и защиту вражеского юнита. Длится 4 секунды. Расстояние применения 700 единиц.
 | Уровень 1 | Уменьшает защиту на 2, наносит 110 единиц урона | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 2 | Уменьшает защиту на 3, наносит 160 единиц урона | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 3 | Уменьшает защиту на 4, наносит 210 единиц урона | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 4 | Уменьшает защиту на 5, наносит 260 единиц урона | мана: 120 ед. | кулдаун: 12 сек.
Kraken Shell ( Броня ) | Kraken Shell ( Броня ) | Создает защиту вокруг Левиафана, которая защищает его. Дополнительно это свойство иногда случайно снимает негативные заклинания.
 | Уровень 1 | Уменьшает наносимый урон на 7. Снимает негативное заклинание 1 раз в 11 секунд. |  |
 | Уровень 2 | Уменьшает наносимый урон на 14. Снимает негативное заклинание 1 раз в 10 секунд. |  |
 | Уровень 3 | Уменьшает наносимый урон на 21. Снимает негативное заклинание 1 раз в 9 секунд. |  |
 | Уровень 4 | Уменьшает наносимый урон на 28. Снимает негативное заклинание 1 раз в 8 секунд. |  |
Anchor Smash ( Удар якорем ) | Anchor Smash ( Удар якорем ) | Левиафан махает своим мощным якорем с удвоенной силой. Дает 20% шанса нанести дополнительный урон ближайшим врагам.
 | Уровень 1 | Наносит 75 единиц урона в маленькой области |  |
 | Уровень 2 | Наносит 115 единиц урона в маленькой области |  |
 | Уровень 3 | Наносит 155 единиц урона в маленькой области |  |
 | Уровень 4 | Наносит 200 единиц урона в маленькой области |  |
Ravage ( Опустошение ) | Ravage ( Опустошение ) Клавиша : V | Сотрясает землю, вызывая волны шипов, расходящиеся вокруг героя по всем направлениям. Наносит повреждения и оглушает
 | Уровень 1 | Наносит 250 единиц урона. Оглушает на 1,2 секунду. | мана: 150 ед. | кулдаун: 150 сек.
 | Уровень 2 | Наносит 350 единиц урона. Оглушает на 1,5 секунды. | мана: 225 ед. | кулдаун: 150 сек.
 | Уровень 3 | Наносит 450 единиц урона. Оглушает на 1,8 секунды. | мана: 325 ед. | кулдаун: 150 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 15 / 16 | 568 | 208 | 0,91 | 0,65 | 47 - 53 | 1,48
2 | 25 / 16 / 17 | 625 | 221 | 1,00 | 0,69 | 50 - 56 | 1,47
3 | 28 / 18 / 19 | 682 | 247 | 1,09 | 0,77 | 53 - 59 | 1,44
4 | 31 / 19 / 21 | 739 | 273 | 1,18 | 0,85 | 56 - 62 | 1,43
5 | 34 / 21 / 22 | 796 | 286 | 1,27 | 0,89 | 59 - 65 | 1,40
6 | 37 / 22 / 24 | 853 | 312 | 1,36 | 0,97 | 62 - 68 | 1,39
7 | 40 / 24 / 26 | 910 | 338 | 1,45 | 1,05 | 65 - 71 | 1,37
8 | 43 / 25 / 27 | 967 | 351 | 1,54 | 1,09 | 68 - 74 | 1,36
9 | 46 / 27 / 29 | 1 024 | 377 | 1,63 | 1,17 | 71 - 77 | 1,34
10 | 49 / 28 / 31 | 1 081 | 403 | 1,72 | 1,25 | 74 - 80 | 1,33
11 | 52 / 30 / 33 | 1 138 | 429 | 1,81 | 1,33 | 77 - 83 | 1,31
12 | 55 / 31 / 34 | 1 195 | 442 | 1,90 | 1,37 | 80 - 86 | 1,30
13 | 58 / 33 / 36 | 1 252 | 468 | 1,99 | 1,45 | 83 - 89 | 1,28
14 | 61 / 34 / 38 | 1 309 | 494 | 2,08 | 1,53 | 86 - 92 | 1,27
15 | 64 / 36 / 39 | 1 366 | 507 | 2,17 | 1,57 | 89 - 95 | 1,25
16 | 67 / 37 / 41 | 1 423 | 533 | 2,26 | 1,65 | 92 - 98 | 1,24
17 | 70 / 39 / 43 | 1 480 | 559 | 2,35 | 1,73 | 95 - 101 | 1,22
18 | 73 / 40 / 44 | 1 537 | 572 | 2,44 | 1,77 | 98 - 104 | 1,21
19 | 76 / 42 / 46 | 1 594 | 598 | 2,53 | 1,85 | 101 - 107 | 1,20
20 | 79 / 43 / 48 | 1 651 | 624 | 2,62 | 1,93 | 104 - 110 | 1,19
21 | 82 / 45 / 50 | 1 708 | 650 | 2,71 | 2,01 | 107 - 113 | 1,17
22 | 85 / 46 / 51 | 1 765 | 663 | 2,80 | 2,05 | 110 - 116 | 1,16
23 | 88 / 48 / 53 | 1 822 | 689 | 2,89 | 2,13 | 113 - 119 | 1,15
24 | 91 / 49 / 55 | 1 879 | 715 | 2,98 | 2,21 | 116 - 122 | 1,14
25 | 94 / 51 / 56 | 1 936 | 728 | 3,07 | 2,25 | 119 - 125 | 1,13


 DotA Allstars - Описание карты [Герои - Эльменталь]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Atropos - The Bane Elemental / Эльменталь
Atropos - The Bane Elemental ( Эльменталь ) Twilight Tavern
( Таверна заката )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2,1
Ловкость | 18 | + 2,1
Интеллект | 18 | + 2,1
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 33 - 39 |
Дальность атаки | 400 |
Enfeeble ( Ослабление ) | Enfeeble ( Ослабление ) Клавиша : E | Сильно уменьшает способность вражеского юнита участвовать в бою. Уменьшает силу его атаки и регенерацию жизни. Длится 20 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | Уменьшает урон наносимый при атаке на 20% и скорость восстановления здоровья на 1 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 2 | Уменьшает урон наносимый при атаке на 40% и скорость восстановления здоровья на 2 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 3 | Уменьшает урон наносимый при атаке на 60% и скорость восстановления здоровья на 3 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
 | Уровень 4 | Уменьшает урон наносимый при атаке на 80% и скорость восстановления здоровья на 4 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
Brain Sap ( Сок жизни ) | Brain Sap ( Сок жизни ) Клавиша : B | Поедает жизненную энергию другого юнита, поглощая некоторое количество его здоровья. Расстояние применения 600 единиц.
 | Уровень 1 | Собирает до 75 единиц здоровья | мана: 125 ед. | кулдаун: 20 сек.
 | Уровень 2 | Собирает до 150 единиц здоровья | мана: 150 ед. | кулдаун: 20 сек.
 | Уровень 3 | Собирает до 225 единиц здоровья | мана: 175 ед. | кулдаун: 20 сек.
 | Уровень 4 | Собирает до 300 единиц здоровья | мана: 200 ед. | кулдаун: 20 сек.
Nightmare ( Кошмар ) | Nightmare ( Кошмар ) Клавиша : T | Переносит другой юнит в ужасный сон, наполненный ужасными кошмарами. Это наносит 20 повреждений в секунду. Если этот юнит будет атакован пока он спит, атакующий юнит вместо спящего впадает в сон с кошмарами. Расстояние действия увеличивается при увеличении уровня магии.
 | Уровень 1 | Длится 4 секунды. Радиус действия 500 единиц. | мана: 165 ед. | кулдаун: 15 сек.
 | Уровень 2 | Длится 5 секунд. Радиус действия 550 единиц. | мана: 165 ед. | кулдаун: 15 сек.
 | Уровень 3 | Длится 6 секунд. Радиус действия 600 единиц. | мана: 165 ед. | кулдаун: 15 сек.
 | Уровень 4 | Длится 7 секунд. Радиус действия 650 единиц. | мана: 165 ед. | кулдаун: 15 сек.
Fiend's Grip ( Злодей ) | Fiend's Grip ( Злодей ) Клавиша : F | Использует темную магию для захвата указанного вражеского юнита и нанесения тяжелых повреждений. Он не может двигаться или нападать. Длится 5 секунд. Расстояние применения 625 единиц.
 | Уровень 1 | Наносит 100 повреждений в секунду, стоит 40 маны и единиц здоровья в секунду | мана: 100 ед. | кулдаун: 120 сек.
 | Уровень 2 | Наносит 155 повреждений в секунду, стоит 60 маны и единиц здоровья в секунду | мана: 175 ед. | кулдаун: 120 сек.
 | Уровень 3 | Наносит 215 повреждений в секунду, стоит 80 маны и единиц здоровья в секунду | мана: 250 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 18 / 18 | 492 | 234 | 0,79 | 0,73 | 51 - 57 | 1,44
2 | 20 / 20 / 20 | 530 | 260 | 0,85 | 0,81 | 53 - 59 | 1,42
3 | 22 / 22 / 22 | 568 | 286 | 0,91 | 0,89 | 55 - 61 | 1,39
4 | 24 / 24 / 24 | 606 | 312 | 0,97 | 0,97 | 57 - 63 | 1,37
5 | 26 / 26 / 26 | 644 | 338 | 1,03 | 1,05 | 59 - 65 | 1,35
6 | 28 / 28 / 28 | 682 | 364 | 1,09 | 1,13 | 61 - 67 | 1,33
7 | 30 / 30 / 30 | 720 | 390 | 1,15 | 1,21 | 63 - 69 | 1,31
8 | 32 / 32 / 32 | 758 | 416 | 1,21 | 1,29 | 65 - 71 | 1,29
9 | 34 / 34 / 34 | 796 | 442 | 1,27 | 1,37 | 67 - 73 | 1,27
10 | 36 / 36 / 36 | 834 | 468 | 1,33 | 1,45 | 69 - 75 | 1,25
11 | 39 / 39 / 39 | 891 | 507 | 1,42 | 1,57 | 72 - 78 | 1,22
12 | 41 / 41 / 41 | 929 | 533 | 1,48 | 1,65 | 74 - 80 | 1,21
13 | 43 / 43 / 43 | 967 | 559 | 1,54 | 1,73 | 76 - 82 | 1,19
14 | 45 / 45 / 45 | 1 005 | 585 | 1,60 | 1,81 | 78 - 84 | 1,17
15 | 47 / 47 / 47 | 1 043 | 611 | 1,66 | 1,89 | 80 - 86 | 1,16
16 | 49 / 49 / 49 | 1 081 | 637 | 1,72 | 1,97 | 82 - 88 | 1,14
17 | 51 / 51 / 51 | 1 119 | 663 | 1,78 | 2,05 | 84 - 90 | 1,13
18 | 53 / 53 / 53 | 1 157 | 689 | 1,84 | 2,13 | 86 - 92 | 1,11
19 | 55 / 55 / 55 | 1 195 | 715 | 1,90 | 2,21 | 88 - 94 | 1,10
20 | 57 / 57 / 57 | 1 233 | 741 | 1,96 | 2,29 | 90 - 96 | 1,08
21 | 60 / 60 / 60 | 1 290 | 780 | 2,05 | 2,41 | 93 - 99 | 1,06
22 | 62 / 62 / 62 | 1 328 | 806 | 2,11 | 2,49 | 95 - 101 | 1,05
23 | 64 / 64 / 64 | 1 366 | 832 | 2,17 | 2,57 | 97 - 103 | 1,04
24 | 66 / 66 / 66 | 1 404 | 858 | 2,23 | 2,65 | 99 - 105 | 1,02
25 | 68 / 68 / 68 | 1 442 | 884 | 2,29 | 2,73 | 101 - 107 | 1,01


 DotA Allstars - Описание карты [Герои - Некролит]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Rotund'jere - The Necrolyte / Некролит
Rotund'jere - The Necrolyte ( Некролит ) Twilight Tavern
( Таверна заката )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 2
Ловкость | 15 | + 1,7
Интеллект | 22 | + 2,5
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 22 - 26 |
Дальность атаки | 600 |
Death Pulse ( Пульс смерти ) | Death Pulse ( Пульс смерти ) Клавиша : D | Некролит выпускает волну смерти от ядра своего существа, наносит повреждения врагам и лечит союзников.
 | Уровень 1 | 75 повреждений / 50 единиц здоровья | мана: 125 ед. | кулдаун: 8 сек.
 | Уровень 2 | 125 повреждений / 75 единиц здоровья | мана: 145 ед. | кулдаун: 7 сек.
 | Уровень 3 | 200 повреждений / 100 единиц здоровья | мана: 165 ед. | кулдаун: 6 сек.
 | Уровень 4 | 275 повреждений / 130 единиц здоровья | мана: 185 ед. | кулдаун: 5 сек.
Diffusion Aura ( Аура распыления ) | Diffusion Aura ( Аура распыления ) | На расстоянии 450 у всех врагов Некролита понижается урон.
 | Уровень 1 | Понижение урона на 9% |  |
 | Уровень 2 | Понижение урона на 18% |  |
 | Уровень 3 | Понижение урона на 27% |  |
 | Уровень 4 | Понижение урона на 36% |  |
Sadist ( Садист ) | Sadist ( Садист ) | Упиваясь смертью и болью, Некролит получает обратну ману за убитых им юнитов.
 | Уровень 1 | 12 единиц маны за юнит |  |
 | Уровень 2 | 24 единиц маны за юнит |  |
 | Уровень 3 | 36 единиц маны за юнит |  |
 | Уровень 4 | 48 единиц маны за юнит |  |
Reaper's Scythe ( Коса Жнеца ) | Reaper's Scythe ( Коса Жнеца ) Клавиша : R | Заставляет указанный юнит самому реализовать свою смерть. Наносит повреждения зависящие от того сколько жизни у цели отсутствует. Оглушает на 1.5 секунды. Расстояние применения 600 единиц.
 | Уровень 1 | 0.4 урона на каждую отсутствующую единицу здоровья | мана: 200 ед. | кулдаун: 150 сек.
 | Уровень 2 | 0.6 урона на каждую отсутствующую единицу здоровья | мана: 340 ед. | кулдаун: 120 сек.
 | Уровень 3 | 0.9 урона на каждую отсутствующую единицу здоровья | мана: 500 ед. | кулдаун: 70 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 15 / 22 | 454 | 286 | 0,73 | 0,89 | 44 - 48 | 1,48
2 | 18 / 16 / 24 | 492 | 312 | 0,79 | 0,97 | 46 - 50 | 1,47
3 | 20 / 18 / 27 | 530 | 351 | 0,85 | 1,09 | 49 - 53 | 1,44
4 | 22 / 20 / 29 | 568 | 377 | 0,91 | 1,17 | 51 - 55 | 1,42
5 | 24 / 21 / 32 | 606 | 416 | 0,97 | 1,29 | 54 - 58 | 1,40
6 | 26 / 23 / 34 | 644 | 442 | 1,03 | 1,37 | 56 - 60 | 1,38
7 | 28 / 25 / 37 | 682 | 481 | 1,09 | 1,49 | 59 - 63 | 1,36
8 | 30 / 26 / 39 | 720 | 507 | 1,15 | 1,57 | 61 - 65 | 1,35
9 | 32 / 28 / 42 | 758 | 546 | 1,21 | 1,69 | 64 - 68 | 1,33
10 | 34 / 30 / 44 | 796 | 572 | 1,27 | 1,77 | 66 - 70 | 1,31
11 | 36 / 32 / 47 | 834 | 611 | 1,33 | 1,89 | 69 - 73 | 1,29
12 | 38 / 33 / 49 | 872 | 637 | 1,39 | 1,97 | 71 - 75 | 1,28
13 | 40 / 35 / 52 | 910 | 676 | 1,45 | 2,09 | 74 - 78 | 1,26
14 | 42 / 37 / 54 | 948 | 702 | 1,51 | 2,17 | 76 - 80 | 1,24
15 | 44 / 38 / 57 | 986 | 741 | 1,57 | 2,29 | 79 - 83 | 1,23
16 | 46 / 40 / 59 | 1 024 | 767 | 1,63 | 2,37 | 81 - 85 | 1,21
17 | 48 / 42 / 62 | 1 062 | 806 | 1,69 | 2,49 | 84 - 88 | 1,20
18 | 50 / 43 / 64 | 1 100 | 832 | 1,75 | 2,57 | 86 - 90 | 1,19
19 | 52 / 45 / 67 | 1 138 | 871 | 1,81 | 2,69 | 89 - 93 | 1,17
20 | 54 / 47 / 69 | 1 176 | 897 | 1,87 | 2,77 | 91 - 95 | 1,16
21 | 56 / 49 / 72 | 1 214 | 936 | 1,93 | 2,89 | 94 - 98 | 1,14
22 | 58 / 50 / 74 | 1 252 | 962 | 1,99 | 2,97 | 96 - 100 | 1,13
23 | 60 / 52 / 77 | 1 290 | 1 001 | 2,05 | 3,09 | 99 - 103 | 1,12
24 | 62 / 54 / 79 | 1 328 | 1 027 | 2,11 | 3,17 | 101 - 105 | 1,10
25 | 64 / 55 / 82 | 1 366 | 1 066 | 2,17 | 3,29 | 104 - 108 | 1,10


 DotA Allstars - Описание карты [Герои - Мясник - Пудж]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Pudge - The Butcher / Мясник - Пудж
Pudge - The Butcher ( Мясник - Пудж ) Twilight Tavern
( Таверна заката )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 25 | + 3,2
Ловкость | 14 | + 1,5
Интеллект | 14 | + 1,5
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 285 |
Атака | 27 - 33 |
Дальность атаки | 128 |
Meat Hook ( Крюк для мяса ) | Meat Hook ( Крюк для мяса ) Клавиша : T | Бросает кровавый крюк на юнит или на указанную область. Крюк ловит первую цель, нанося повреждения, затем тянет жертву назад к Мяснику
 | Уровень 1 | Расстояние 400 единиц, 100 единиц урона | мана: 140 ед. | кулдаун: 14 сек.
 | Уровень 2 | Расстояние 600 единиц, 200 единиц урона | мана: 140 ед. | кулдаун: 14 сек.
 | Уровень 3 | Расстояние 800 единиц, 300 единиц урона | мана: 140 ед. | кулдаун: 14 сек.
 | Уровень 4 | Расстояние 1000 единиц, 400 единиц урона | мана: 140 ед. | кулдаун: 14 сек.
Rot ( Гниль ) | Rot ( Гниль ) Клавиша : R | Мясник ничинает разлагаться, из-за чего вокруг него образуется ядовитый смрад. Смрад наносит интенсивный урон и замедляет окружающих его врагов на 20%. Разлагаясь, Мясник теряет здоровье
 | Уровень 1 | 25 единиц урона в секунду |  |
 | Уровень 2 | 50 единиц урона в секунду |  |
 | Уровень 3 | 75 единиц урона в секунду |  |
 | Уровень 4 | 100 единиц урона в секунду |  |
Flesh Heap ( Плоть ) | Flesh Heap ( Плоть ) | Мясник сделан из неисчислимых гниющих трупов, котрые становятся для него дополнительной защитой от заклинаний. Так же это дает ему шанс увеличить свою силу
 | Уровень 1 | 4% защиты от магии, за убийство крипа +0,03 к силе, героя +0,3 к силе |  |
 | Уровень 2 | 8% защиты от магии, за убийство крипа +0,06 к силе, героя +0,6 к силе |  |
 | Уровень 3 | 12% защиты от магии, за убийство крипа +0,09 к силе, героя +0,9 к силе |  |
 | Уровень 4 | 16% защиты от магии, за убийство крипа +0,12 к силе, героя +1,2 к силе |  |
Dismember ( Расчленение ) | Dismember ( Расчленение ) Клавиша : D | Поедает цель, вызывая терзающую боль. Длится 6 секунд на крипе и 3 секунды на герое, для всех уровней. Расстояние применения 160 единиц.
 | Уровень 1 | 75 единиц урона в секунду | мана: 100 ед. | кулдаун: 30 сек.
 | Уровень 2 | 125 единиц урона в секунду | мана: 130 ед. | кулдаун: 30 сек.
 | Уровень 3 | 175 единиц урона в секунду | мана: 170 ед. | кулдаун: 30 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 25 / 14 / 14 | 625 | 182 | 1,00 | 0,57 | 52 - 58 | 1,49
2 | 28 / 15 / 15 | 682 | 195 | 1,09 | 0,61 | 55 - 61 | 1,48
3 | 31 / 17 / 17 | 739 | 221 | 1,18 | 0,69 | 58 - 64 | 1,45
4 | 34 / 18 / 18 | 796 | 234 | 1,27 | 0,73 | 61 - 67 | 1,44
5 | 37 / 20 / 20 | 853 | 260 | 1,36 | 0,81 | 64 - 70 | 1,42
6 | 41 / 21 / 21 | 929 | 273 | 1,48 | 0,85 | 68 - 74 | 1,40
7 | 44 / 23 / 23 | 986 | 299 | 1,57 | 0,93 | 71 - 77 | 1,38
8 | 47 / 24 / 24 | 1 043 | 312 | 1,66 | 0,97 | 74 - 80 | 1,37
9 | 50 / 26 / 26 | 1 100 | 338 | 1,75 | 1,05 | 77 - 83 | 1,35
10 | 53 / 27 / 27 | 1 157 | 351 | 1,84 | 1,09 | 80 - 86 | 1,34
11 | 57 / 29 / 29 | 1 233 | 377 | 1,96 | 1,17 | 84 - 90 | 1,32
12 | 60 / 30 / 30 | 1 290 | 390 | 2,05 | 1,21 | 87 - 93 | 1,31
13 | 63 / 32 / 32 | 1 347 | 416 | 2,14 | 1,29 | 90 - 96 | 1,29
14 | 66 / 33 / 33 | 1 404 | 429 | 2,23 | 1,33 | 93 - 99 | 1,28
15 | 69 / 35 / 35 | 1 461 | 455 | 2,32 | 1,41 | 96 - 102 | 1,26
16 | 73 / 36 / 36 | 1 537 | 468 | 2,44 | 1,45 | 100 - 106 | 1,25
17 | 76 / 38 / 38 | 1 594 | 494 | 2,53 | 1,53 | 103 - 109 | 1,23
18 | 79 / 39 / 39 | 1 651 | 507 | 2,62 | 1,57 | 106 - 112 | 1,22
19 | 82 / 41 / 41 | 1 708 | 533 | 2,71 | 1,65 | 109 - 115 | 1,21
20 | 85 / 42 / 42 | 1 765 | 546 | 2,80 | 1,69 | 112 - 118 | 1,20
21 | 89 / 44 / 44 | 1 841 | 572 | 2,92 | 1,77 | 116 - 122 | 1,18
22 | 92 / 45 / 45 | 1 898 | 585 | 3,01 | 1,81 | 119 - 125 | 1,17
23 | 95 / 47 / 47 | 1 955 | 611 | 3,10 | 1,89 | 122 - 128 | 1,16
24 | 98 / 48 / 48 | 2 012 | 624 | 3,19 | 1,93 | 125 - 131 | 1,15
25 | 101 / 50 / 50 | 2 069 | 650 | 3,28 | 2,01 | 128 - 134 | 1,13


 DotA Allstars - Описание карты [Герои - Свинья]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Barathrum - The Spiritbreaker / Свинья
Barathrum - The Spiritbreaker ( Свинья ) Twilight Tavern
( Таверна заката )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,5
Ловкость | 17 | + 1,7
Интеллект | 15 | + 1,8
Защита | 5 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 22 - 32 |
Дальность атаки | 100 |
Charge of Darkness ( Заряд темноты ) | Charge of Darkness ( Заряд темноты ) Клавиша : C | Свинья устремляет свой взгляд во врага и бежит к нему с ускорением. Поскольку Свинья увеличивает свою скорость, она начинает сливаться с тенями вокруг, становится трудно ее видеть. Это действует пока заклинание не будет останавлено или пока Свинья не нападет на цель. После выхода из тени, заклинание поражает противника и погружает его в неподвижное состояние на некоторое время.
 | Уровень 1 | Слабое ускорение, оглушает на 1 секунду | мана: 120 ед. | кулдаун: 40 сек.
 | Уровень 2 | Среднее ускорение, оглушает на 1.5 секунды | мана: 120 ед. | кулдаун: 40 сек.
 | Уровень 3 | Быстрое ускорение, оглушает на 2 секунды | мана: 120 ед. | кулдаун: 40 сек.
 | Уровень 4 | Очень быстрое ускорение, оглушает на 2.5 секунды | мана: 120 ед. | кулдаун: 40 сек.
Empowering Haste ( Поспешность ) | Empowering Haste ( Поспешность ) | Заставляет Свиинью махать своим оружием быстрее и повышает скорость передвижения, позволяя наносить дополнительный урон. Присутствие Свиньи увеличивает скорость передвижения соседних юнитов. Расстояние действия 300 единиц.
 | Уровень 1 | Увеличивает скорость передвижения на 2% и наносимый урон на 4% от скорости передвижения |  |
 | Уровень 2 | Увеличивает скорость передвижения на 4% и наносимый урон на 8% от скорости передвижения |  |
 | Уровень 3 | Увеличивает скорость передвижения на 6% и наносимый урон на 12% от скорости передвижения |  |
 | Уровень 4 | Увеличивает скорость передвижения на 8% и наносимый урон на 16% от скорости передвижения |  |
Greater Bash ( Великий молот ) | Greater Bash ( Великий молот ) | Дает 17% шанса оглушить противников, наносит дополнительный урон, оттолкнув их по земле.
 | Уровень 1 | 25 единиц дополнительного урона, дистанция толчка 140 единиц |  |
 | Уровень 2 | 50 единиц дополнительного урона, дистанция толчка 180 единиц |  |
 | Уровень 3 | 75 единиц дополнительного урона, дистанция толчка 220 единиц |  |
 | Уровень 4 | 100 единиц дополнительного урона, дистанция толчка 260 единиц |  |
Nether Strike ( Удар ) | Nether Strike ( Удар ) Клавиша : E | Передвигает Свинью к выбранной целе и наносит ей дополнительный урон. Если Свинья знает заклинание Великий молот, то это заклинание срабатывает при ударе. Кулдаун: 75 секунд
 | Уровень 1 | 100 единиц дополнительного урона при ударе, радиус удара 400 единиц | мана: 200 ед. | кулдаун: 75 сек.
 | Уровень 2 | 200 единиц дополнительного урона при ударе, радиус удара 550 единиц | мана: 250 ед. | кулдаун: 75 сек.
 | Уровень 3 | 300 единиц дополнительного урона при ударе, радиус удара 700 единиц | мана: 300 ед. | кулдаун: 75 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 17 / 15 | 587 | 195 | 0,94 | 0,61 | 45 - 55 | 1,45
2 | 25 / 18 / 16 | 625 | 208 | 1,00 | 0,65 | 47 - 57 | 1,44
3 | 28 / 20 / 18 | 682 | 234 | 1,09 | 0,73 | 50 - 60 | 1,42
4 | 30 / 22 / 20 | 720 | 260 | 1,15 | 0,81 | 52 - 62 | 1,39
5 | 33 / 23 / 22 | 777 | 286 | 1,24 | 0,89 | 55 - 65 | 1,38
6 | 35 / 25 / 24 | 815 | 312 | 1,30 | 0,97 | 57 - 67 | 1,36
7 | 38 / 27 / 25 | 872 | 325 | 1,39 | 1,01 | 60 - 70 | 1,34
8 | 40 / 28 / 27 | 910 | 351 | 1,45 | 1,09 | 62 - 72 | 1,33
9 | 43 / 30 / 29 | 967 | 377 | 1,54 | 1,17 | 65 - 75 | 1,31
10 | 45 / 32 / 31 | 1 005 | 403 | 1,60 | 1,25 | 67 - 77 | 1,29
11 | 48 / 34 / 33 | 1 062 | 429 | 1,69 | 1,33 | 70 - 80 | 1,27
12 | 50 / 35 / 34 | 1 100 | 442 | 1,75 | 1,37 | 72 - 82 | 1,26
13 | 53 / 37 / 36 | 1 157 | 468 | 1,84 | 1,45 | 75 - 85 | 1,24
14 | 55 / 39 / 38 | 1 195 | 494 | 1,90 | 1,53 | 77 - 87 | 1,22
15 | 58 / 40 / 40 | 1 252 | 520 | 1,99 | 1,61 | 80 - 90 | 1,21
16 | 60 / 42 / 42 | 1 290 | 546 | 2,05 | 1,69 | 82 - 92 | 1,20
17 | 63 / 44 / 43 | 1 347 | 559 | 2,14 | 1,73 | 85 - 95 | 1,18
18 | 65 / 45 / 45 | 1 385 | 585 | 2,20 | 1,81 | 87 - 97 | 1,17
19 | 68 / 47 / 47 | 1 442 | 611 | 2,29 | 1,89 | 90 - 100 | 1,16
20 | 70 / 49 / 49 | 1 480 | 637 | 2,35 | 1,97 | 92 - 102 | 1,14
21 | 73 / 51 / 51 | 1 537 | 663 | 2,44 | 2,05 | 95 - 105 | 1,13
22 | 75 / 52 / 52 | 1 575 | 676 | 2,50 | 2,09 | 97 - 107 | 1,12
23 | 78 / 54 / 54 | 1 632 | 702 | 2,59 | 2,17 | 100 - 110 | 1,10
24 | 80 / 56 / 56 | 1 670 | 728 | 2,65 | 2,25 | 102 - 112 | 1,09
25 | 83 / 57 / 58 | 1 727 | 754 | 2,74 | 2,33 | 105 - 115 | 1,08


 DotA Allstars - Описание карты [Герои - Ануб - Паук]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Anub'seran - The Nerubian Weaver / Ануб - Паук
Anub'seran - The Nerubian Weaver ( Ануб - Паук ) Twilight Tavern
( Таверна заката )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,5
Ловкость | 14 | + 2,5
Интеллект | 15 | + 1,8
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 27 - 37 |
Дальность атаки | 425 |
Watcher ( Наблюдатель ) | Watcher ( Наблюдатель ) Клавиша : W | Создает невидимого наблюдателя за местностью из трупа. Расстояние применения 900 единиц.
 | Уровень 1 | Максимум 2 | мана: 10 ед. | кулдаун: 20 сек.
 | Уровень 2 | Максимум 4 | мана: 10 ед. | кулдаун: 15 сек.
 | Уровень 3 | Максимум 6 | мана: 10 ед. | кулдаун: 10 сек.
 | Уровень 4 | Максимум 8 | мана: 50 ед. | кулдаун: 5 сек.
Shukuchi ( Шукучи ) | Shukuchi ( Шукучи ) Клавиша : C | Позволяет Анубу двигаться так быстро, что он становится невидимыми. Любые юниты, через которые он проходит получают повреждения. Длится 4 секунды.
 | Уровень 1 | Наносит 90 единиц урона. | мана: 60 ед. | кулдаун: 13 сек.
 | Уровень 2 | Наносит 100 единиц урона. | мана: 60 ед. | кулдаун: 11 сек.
 | Уровень 3 | Наносит 110 единиц урона. | мана: 60 ед. | кулдаун: 9 сек.
 | Уровень 4 | Наносит 120 единиц урона. | мана: 60 ед. | кулдаун: 7 сек.
Geminate Attack ( Нападение ) | Geminate Attack ( Нападение ) | Ануб посылает два роя, которые дважды нападают на противника. То есть при применении заклинания Ануб сразу после первого удара наносит второй. Заклинание применяется автоматически.
 | Уровень 1 |  |  | кулдаун: 7 сек.
 | Уровень 2 |  |  | кулдаун: 6 сек.
 | Уровень 3 |  |  | кулдаун: 5 сек.
 | Уровень 4 |  |  | кулдаун: 3,5 сек.
Time Lapse ( Ошибка времени ) | Time Lapse ( Ошибка времени ) Клавиша : T | Деформирует время назад для себя, транспортируя Ануба на 5 секунд в прошлое.
 | Уровень 1 |  | мана: 150 ед. | кулдаун: 120 сек.
 | Уровень 2 |  | мана: 75 ед. | кулдаун: 90 сек.
 | Уровень 3 |  | мана: 0 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 14 / 15 | 435 | 195 | 0,70 | 0,61 | 41 - 51 | 1,49
2 | 16 / 16 / 16 | 454 | 208 | 0,73 | 0,65 | 43 - 53 | 1,47
3 | 18 / 19 / 18 | 492 | 234 | 0,79 | 0,73 | 46 - 56 | 1,43
4 | 19 / 21 / 20 | 511 | 260 | 0,82 | 0,81 | 48 - 58 | 1,40
5 | 21 / 24 / 22 | 549 | 286 | 0,88 | 0,89 | 51 - 61 | 1,37
6 | 22 / 26 / 24 | 568 | 312 | 0,91 | 0,97 | 53 - 63 | 1,35
7 | 24 / 29 / 25 | 606 | 325 | 0,97 | 1,01 | 56 - 66 | 1,32
8 | 25 / 31 / 27 | 625 | 351 | 1,00 | 1,09 | 58 - 68 | 1,30
9 | 27 / 34 / 29 | 663 | 377 | 1,06 | 1,17 | 61 - 71 | 1,27
10 | 28 / 36 / 31 | 682 | 403 | 1,09 | 1,25 | 63 - 73 | 1,25
11 | 30 / 39 / 33 | 720 | 429 | 1,15 | 1,33 | 66 - 76 | 1,22
12 | 31 / 41 / 34 | 739 | 442 | 1,18 | 1,37 | 68 - 78 | 1,21
13 | 33 / 44 / 36 | 777 | 468 | 1,24 | 1,45 | 71 - 81 | 1,18
14 | 34 / 46 / 38 | 796 | 494 | 1,27 | 1,53 | 73 - 83 | 1,16
15 | 36 / 49 / 40 | 834 | 520 | 1,33 | 1,61 | 76 - 86 | 1,14
16 | 37 / 51 / 42 | 853 | 546 | 1,36 | 1,69 | 78 - 88 | 1,13
17 | 39 / 54 / 43 | 891 | 559 | 1,42 | 1,73 | 81 - 91 | 1,10
18 | 40 / 56 / 45 | 910 | 585 | 1,45 | 1,81 | 83 - 93 | 1,09
19 | 42 / 59 / 47 | 948 | 611 | 1,51 | 1,89 | 86 - 96 | 1,07
20 | 43 / 61 / 49 | 967 | 637 | 1,54 | 1,97 | 88 - 98 | 1,06
21 | 45 / 64 / 51 | 1 005 | 663 | 1,60 | 2,05 | 91 - 101 | 1,04
22 | 46 / 66 / 52 | 1 024 | 676 | 1,63 | 2,09 | 93 - 103 | 1,02
23 | 48 / 69 / 54 | 1 062 | 702 | 1,69 | 2,17 | 96 - 106 | 1,01
24 | 49 / 71 / 56 | 1 081 | 728 | 1,72 | 2,25 | 98 - 108 | 0,99
25 | 51 / 74 / 58 | 1 119 | 754 | 1,78 | 2,33 | 101 - 111 | 0,98


 DotA Allstars - Описание карты [Герои - Невермор]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Nevermore - The Shadow Fiend / Невермор
Nevermore - The Shadow Fiend ( Невермор ) Twilight Tavern
( Таверна заката )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 2
Ловкость | 20 | + 2,4
Интеллект | 18 | + 2
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 15 - 21 |
Дальность атаки | 500 |
Shadowraze ( Восстание тени ) | Shadowraze ( Восстание тени ) Клавиша : Z | Дает Невермору силу для поражения области перед ним на разных дистанциях Эта абилка имеет три иконки. Кажда иконка соответствует определенной дистанции перед Невермором. Каждая иконка также связана со своей горячей клавишей и каждая иконка имеет различный кулдаун. [ Z ] : Поражает область на расстоянии 200 единиц [ X ] : Поражает область на расстоянии 450 единиц [ C ] : Поражает область на расстоянии 700 единиц
 | Уровень 1 | 75 единиц урона | мана: 70 ед. | кулдаун: 10 сек.
 | Уровень 2 | 150 единиц урона | мана: 75 ед. | кулдаун: 10 сек.
 | Уровень 3 | 225 единиц урона | мана: 75 ед. | кулдаун: 10 сек.
 | Уровень 4 | 300 единиц урона | мана: 75 ед. | кулдаун: 10 сек.
Necromastery ( Некромант ) | Necromastery ( Некромант ) | Всякий раз, когда Невермор убивает цель, он сохраняет невезучую душу эту в себе. От каждой сохраненной души он получает 2 дополнительных единицы атаки. Его собственная смерть выпускает половину душ из неволи.
 | Уровень 1 | Не более 16 единиц урона |  |
 | Уровень 2 | Не более 30 единиц урона |  |
 | Уровень 3 | Не более 46 единиц урона |  |
 | Уровень 4 | Не более 60 единиц урона |  |
Presence of the Dark Lord ( Присутствие темного лорда ) | Presence of the Dark Lord ( Присутствие темного лорда ) | Присутствие такого страшного существа наводит ужас на ближайших врагов, уменьшая их броню.
 | Уровень 1 | Уменьшение брони на 1 единицу |  |
 | Уровень 2 | Уменьшение брони на 2 единицы |  |
 | Уровень 3 | Уменьшение брони на 3 единицы |  |
 | Уровень 4 | Уменьшение брони на 4 единицы |  |
Requiem of Souls ( Вспоминая души ) | Requiem of Souls ( Вспоминая души ) Клавиша : R | Вызывает дъяволские духи вокруг себя, наносит урон юнитам в этой области. Количество духов зависит от количества пойманных душ и от снижение скорости передвижения и уменьшение атаки связано с расстоянием до Невермора. Снижает скорость передвижения и атаку ближайших юнитов. Ближе юниты - больше эффект. Заклинание произносистя в течение 1 секунды на всех уровнях. Действие заклинания можно отменить кнопкой "Стоп" (по умолчанию клавиша "S").
 | Уровень 1 | 80 единиц урона (на 1 духа). | мана: 150 ед. | кулдаун: 120 сек.
 | Уровень 2 | 120 единиц урона (на 1 духа). | мана: 175 ед. | кулдаун: 110 сек.
 | Уровень 3 | 160 единиц урона (на 1 духа). | мана: 200 ед. | кулдаун: 100 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 20 / 18 | 435 | 234 | 0,70 | 0,73 | 35 - 41 | 1,42
2 | 17 / 22 / 20 | 473 | 260 | 0,76 | 0,81 | 37 - 43 | 1,39
3 | 19 / 24 / 22 | 511 | 286 | 0,82 | 0,89 | 39 - 45 | 1,37
4 | 21 / 27 / 24 | 549 | 312 | 0,88 | 0,97 | 42 - 48 | 1,34
5 | 23 / 29 / 26 | 587 | 338 | 0,94 | 1,05 | 44 - 50 | 1,32
6 | 25 / 32 / 28 | 625 | 364 | 1,00 | 1,13 | 47 - 53 | 1,29
7 | 27 / 34 / 30 | 663 | 390 | 1,06 | 1,21 | 49 - 55 | 1,27
8 | 29 / 36 / 32 | 701 | 416 | 1,12 | 1,29 | 51 - 57 | 1,25
9 | 31 / 39 / 34 | 739 | 442 | 1,18 | 1,37 | 54 - 60 | 1,22
10 | 33 / 41 / 36 | 777 | 468 | 1,24 | 1,45 | 56 - 62 | 1,21
11 | 35 / 44 / 38 | 815 | 494 | 1,30 | 1,53 | 59 - 65 | 1,18
12 | 37 / 46 / 40 | 853 | 520 | 1,36 | 1,61 | 61 - 67 | 1,16
13 | 39 / 48 / 42 | 891 | 546 | 1,42 | 1,69 | 63 - 69 | 1,15
14 | 41 / 51 / 44 | 929 | 572 | 1,48 | 1,77 | 66 - 72 | 1,13
15 | 43 / 53 / 46 | 967 | 598 | 1,54 | 1,85 | 68 - 74 | 1,11
16 | 45 / 56 / 48 | 1 005 | 624 | 1,60 | 1,93 | 71 - 77 | 1,09
17 | 47 / 58 / 50 | 1 043 | 650 | 1,66 | 2,01 | 73 - 79 | 1,08
18 | 49 / 60 / 52 | 1 081 | 676 | 1,72 | 2,09 | 75 - 81 | 1,06
19 | 51 / 63 / 54 | 1 119 | 702 | 1,78 | 2,17 | 78 - 84 | 1,04
20 | 53 / 65 / 56 | 1 157 | 728 | 1,84 | 2,25 | 80 - 86 | 1,03
21 | 55 / 68 / 58 | 1 195 | 754 | 1,90 | 2,33 | 83 - 89 | 1,01
22 | 57 / 70 / 60 | 1 233 | 780 | 1,96 | 2,41 | 85 - 91 | 1,00
23 | 59 / 72 / 62 | 1 271 | 806 | 2,02 | 2,49 | 87 - 93 | 0,99
24 | 61 / 75 / 64 | 1 309 | 832 | 2,08 | 2,57 | 90 - 96 | 0,97
25 | 63 / 77 / 66 | 1 347 | 858 | 2,14 | 2,65 | 92 - 98 | 0,96


 DotA Allstars - Описание карты [Герои - Скорпион]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Crixalis - The Sand King / Скорпион
Crixalis - The Sand King ( Скорпион ) Twilight Tavern
( Таверна заката )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2,3
Ловкость | 19 | + 2,1
Интеллект | 16 | + 1,8
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 25 - 41 |
Дальность атаки | 128 |
Burrowstrike ( Удар из-под земли ) | Burrowstrike ( Удар из-под земли ) Клавиша : E | Скорпион зарывается в землю и ползет вперед пронзая шипами каждого над ним, затем выползает на поверхность. Шипы подбрасывают юниты вверх, повреждения наносятся при ударе подброшенного юнита об землю.
 | Уровень 1 | 100 единиц урона, максимальное расстояние 400 единиц | мана: 140 ед. | кулдаун: 11 сек.
 | Уровень 2 | 160 единиц урона, максимальное расстояние 500 единиц | мана: 140 ед. | кулдаун: 11 сек.
 | Уровень 3 | 220 единиц урона, максимальное расстояние 600 единиц | мана: 140 ед. | кулдаун: 11 сек.
 | Уровень 4 | 260 единиц урона, максимальное расстояние 700 единиц | мана: 140 ед. | кулдаун: 11 сек.
Sand Storm ( Самум (Песчаная буря) ) | Sand Storm ( Самум (Песчаная буря) ) Клавиша : R | Скорпион создает внушающую страх песчаную бурю. Буря ослепляет врагов, и Скорпион становится невидимым для них. В то же самое время его противникам наносятся повреждения. Заклинание может быть отменено.
 | Уровень 1 | 20 единиц урона в каждую секунду, на расстоянии 200 единиц, невидимость длится 20 секунд. 0.3 секунды до того, как герой станет виден после начала движения | мана: 60 ед. | кулдаун: 40 сек.
 | Уровень 2 | 40 единиц урона в каждую секунду, на расстоянии 250 единиц, невидимость длится 40 секунд. 0.6 секунды до того, как герой станет виден после начала движения | мана: 50 ед. | кулдаун: 40 сек.
 | Уровень 3 | 60 единиц урона в каждую секунду, на расстоянии 300 единиц, невидимость длится 60 секунд. 0.9 секунды до того, как герой станет виден после начала движения | мана: 40 ед. | кулдаун: 40 сек.
 | Уровень 4 | 80 единиц урона в каждую секунду, на расстоянии 350 единиц, невидимость длится 80 секунд. 1.2 секунды до того, как герой станет виден после начала движения | мана: 30 ед. | кулдаун: 40 сек.
Caustic Finale ( Едкий финал ) | Caustic Finale ( Едкий финал ) | Каждая атака Скорпиона, вводит смертельный яд, который заставляет цель взрываться во время смерти, нанося повреждения в некоторой области.
 | Уровень 1 | 90 единиц урона |  |
 | Уровень 2 | 130 единиц урона |  |
 | Уровень 3 | 170 единиц урона |  |
 | Уровень 4 | 220 единиц урона |  |
Epicenter ( Эпицентр ) | Epicenter ( Эпицентр ) Клавиша : C | Посылает волны в землю, заставляя ее дрожать. Все находящиеся в пределах этого землятресения получают повреждения и замедляются. Чем ближе к эпицентру, тем больше повреждений.
 | Уровень 1 | Время на вызов заклинания 2 секунды, 6 импульсов по 110 единиц урона | мана: 175 ед. | кулдаун: 140 сек.
 | Уровень 2 | Время на вызов заклинания 2 секунды, 8 импульсов по 110 единиц урона | мана: 250 ед. | кулдаун: 120 сек.
 | Уровень 3 | Время на вызов заклинания 2 секунды, 10 импульсов по 110 единиц урона | мана: 325 ед. | кулдаун: 100 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 19 / 16 | 492 | 208 | 0,79 | 0,65 | 43 - 59 | 1,43
2 | 20 / 21 / 17 | 530 | 221 | 0,85 | 0,69 | 45 - 61 | 1,40
3 | 22 / 23 / 19 | 568 | 247 | 0,91 | 0,77 | 47 - 63 | 1,38
4 | 24 / 25 / 21 | 606 | 273 | 0,97 | 0,85 | 49 - 65 | 1,36
5 | 27 / 27 / 23 | 663 | 299 | 1,06 | 0,93 | 52 - 68 | 1,34
6 | 29 / 29 / 25 | 701 | 325 | 1,12 | 1,01 | 54 - 70 | 1,32
7 | 31 / 31 / 26 | 739 | 338 | 1,18 | 1,05 | 56 - 72 | 1,30
8 | 34 / 33 / 28 | 796 | 364 | 1,27 | 1,13 | 59 - 75 | 1,28
9 | 36 / 35 / 30 | 834 | 390 | 1,33 | 1,21 | 61 - 77 | 1,26
10 | 38 / 37 / 32 | 872 | 416 | 1,39 | 1,29 | 63 - 79 | 1,24
11 | 41 / 40 / 34 | 929 | 442 | 1,48 | 1,37 | 66 - 82 | 1,21
12 | 43 / 42 / 35 | 967 | 455 | 1,54 | 1,41 | 68 - 84 | 1,20
13 | 45 / 44 / 37 | 1 005 | 481 | 1,60 | 1,49 | 70 - 86 | 1,18
14 | 47 / 46 / 39 | 1 043 | 507 | 1,66 | 1,57 | 72 - 88 | 1,16
15 | 50 / 48 / 41 | 1 100 | 533 | 1,75 | 1,65 | 75 - 91 | 1,15
16 | 52 / 50 / 43 | 1 138 | 559 | 1,81 | 1,73 | 77 - 93 | 1,13
17 | 54 / 52 / 44 | 1 176 | 572 | 1,87 | 1,77 | 79 - 95 | 1,12
18 | 57 / 54 / 46 | 1 233 | 598 | 1,96 | 1,85 | 82 - 98 | 1,10
19 | 59 / 56 / 48 | 1 271 | 624 | 2,02 | 1,93 | 84 - 100 | 1,09
20 | 61 / 58 / 50 | 1 309 | 650 | 2,08 | 2,01 | 86 - 102 | 1,08
21 | 64 / 61 / 52 | 1 366 | 676 | 2,17 | 2,09 | 89 - 105 | 1,06
22 | 66 / 63 / 53 | 1 404 | 689 | 2,23 | 2,13 | 91 - 107 | 1,04
23 | 68 / 65 / 55 | 1 442 | 715 | 2,29 | 2,21 | 93 - 109 | 1,03
24 | 70 / 67 / 57 | 1 480 | 741 | 2,35 | 2,29 | 95 - 111 | 1,02
25 | 73 / 69 / 59 | 1 537 | 767 | 2,44 | 2,37 | 98 - 114 | 1,01


 DotA Allstars - Описание карты [Герои - Акс]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Mogul Kahn - The Axe / Акс
Mogul Kahn - The Axe ( Акс ) Twilight Tavern
( Таверна заката )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2,5
Ловкость | 22 | + 2,2
Интеллект | 14 | + 1,6
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 28 |
Дальность атаки | 125 |
Berserker's Call ( Берсекер ) | Berserker's Call ( Берсекер ) Клавиша : E | Акс заставляет всех своих врагов расположенных не далее 300 единиц атаковать его.
 | Уровень 1 | 1.5 секунды, 5 дополнительных единиц брони | мана: 80 ед. | кулдаун: 14 сек.
 | Уровень 2 | 2 секунды, 10 дополнительных единиц брони | мана: 90 ед. | кулдаун: 14 сек.
 | Уровень 3 | 2.5 секунды, 15 дополнительных единиц брони | мана: 100 ед. | кулдаун: 14 сек.
 | Уровень 4 | 3 секунды, 20 дополнительных единиц брони | мана: 110 ед. | кулдаун: 14 сек.
Battle Hunger ( Жажда сражений ) | Battle Hunger ( Жажда сражений ) Клавиша : R | Сокрушает цель с ужасным стремлением убивать. Цель получает повреждения в секунду, пока враг не убьет какой-либо юнит. Расстояние применения 900 единиц.
 | Уровень 1 | 15 единиц урона в секунду, длится 10 секунд | мана: 75 ед. | кулдаун: 25 сек.
 | Уровень 2 | 15 единиц урона в секунду, длится 15 секунд | мана: 85 ед. | кулдаун: 20 сек.
 | Уровень 3 | 20 единиц урона в секунду, длится 20 секунд | мана: 95 ед. | кулдаун: 15 сек.
 | Уровень 4 | 25 единиц урона в секунду, длится 25 секунд | мана: 105 ед. | кулдаун: 10 сек.
Counter Helix ( Встреча ) | Counter Helix ( Встреча ) | Акс противостоит некоторым ударам, сделанным к нему, нанося урон всем соседним вражеским юнитам.
 | Уровень 1 | 15% возвратить удар с 100 единиц повреждений |  |
 | Уровень 2 | 15% возвратить удар с 125 единиц повреждений |  |
 | Уровень 3 | 15% возвратить удар с 150 единиц повреждений |  |
 | Уровень 4 | 15% возвратить удар с 175 единиц повреждений |  |
Culling Blade ( Лезвие ) | Culling Blade ( Лезвие ) Клавиша : C | Наносит умеренные повреждения, но убивает цель, которая имеет мало жизни. Расстояние применения 150 единиц.
 | Уровень 1 | Наносит 150 единиц урона, убивает сразу если цель имеет меньше 300 единиц здоровья | мана: 120 ед. | кулдаун: 75 сек.
 | Уровень 2 | Наносит 250 единиц урона, убивает сразу если цель имеет меньше 450 единиц здоровья | мана: 160 ед. | кулдаун: 65 сек.
 | Уровень 3 | Наносит 300 единиц урона, убивает сразу если цель имеет меньше 600 единиц здоровья | мана: 200 ед. | кулдаун: 55 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 22 / 14 | 511 | 182 | 0,82 | 0,57 | 43 - 47 | 1,39
2 | 21 / 24 / 15 | 549 | 195 | 0,88 | 0,61 | 45 - 49 | 1,37
3 | 24 / 26 / 17 | 606 | 221 | 0,97 | 0,69 | 48 - 52 | 1,35
4 | 26 / 28 / 18 | 644 | 234 | 1,03 | 0,73 | 50 - 54 | 1,33
5 | 29 / 30 / 20 | 701 | 260 | 1,12 | 0,81 | 53 - 57 | 1,31
6 | 31 / 33 / 22 | 739 | 286 | 1,18 | 0,89 | 55 - 59 | 1,28
7 | 34 / 35 / 23 | 796 | 299 | 1,27 | 0,93 | 58 - 62 | 1,26
8 | 36 / 37 / 25 | 834 | 325 | 1,33 | 1,01 | 60 - 64 | 1,24
9 | 39 / 39 / 26 | 891 | 338 | 1,42 | 1,05 | 63 - 67 | 1,22
10 | 41 / 41 / 28 | 929 | 364 | 1,48 | 1,13 | 65 - 69 | 1,21
11 | 44 / 44 / 30 | 986 | 390 | 1,57 | 1,21 | 68 - 72 | 1,18
12 | 46 / 46 / 31 | 1 024 | 403 | 1,63 | 1,25 | 70 - 74 | 1,16
13 | 49 / 48 / 33 | 1 081 | 429 | 1,72 | 1,33 | 73 - 77 | 1,15
14 | 51 / 50 / 34 | 1 119 | 442 | 1,78 | 1,37 | 75 - 79 | 1,13
15 | 54 / 52 / 36 | 1 176 | 468 | 1,87 | 1,45 | 78 - 82 | 1,12
16 | 56 / 55 / 38 | 1 214 | 494 | 1,93 | 1,53 | 80 - 84 | 1,10
17 | 59 / 57 / 39 | 1 271 | 507 | 2,02 | 1,57 | 83 - 87 | 1,08
18 | 61 / 59 / 41 | 1 309 | 533 | 2,08 | 1,65 | 85 - 89 | 1,07
19 | 64 / 61 / 42 | 1 366 | 546 | 2,17 | 1,69 | 88 - 92 | 1,06
20 | 66 / 63 / 44 | 1 404 | 572 | 2,23 | 1,77 | 90 - 94 | 1,04
21 | 69 / 66 / 46 | 1 461 | 598 | 2,32 | 1,85 | 93 - 97 | 1,02
22 | 71 / 68 / 47 | 1 499 | 611 | 2,38 | 1,89 | 95 - 99 | 1,01
23 | 74 / 70 / 49 | 1 556 | 637 | 2,47 | 1,97 | 98 - 102 | 1,00
24 | 76 / 72 / 50 | 1 594 | 650 | 2,53 | 2,01 | 100 - 104 | 0,99
25 | 79 / 74 / 52 | 1 651 | 676 | 2,62 | 2,09 | 103 - 107 | 0,98


 DotA Allstars - Описание карты [Герои - Блудсикер]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Strygwyr - The Bloodseeker / Блудсикер
Strygwyr - The Bloodseeker ( Блудсикер ) Twilight Tavern
( Таверна заката )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2
Ловкость | 24 | + 2,6
Интеллект | 18 | + 1,7
Защита | 5 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 29 - 35 |
Дальность атаки | 100 |
Bloodrage ( Жажада крови ) | Bloodrage ( Жажада крови ) Клавиша : D | Вызывает у другого юнита неудовлетворенную жажду крови. Этот юнит становится неспособен вызывать заклинания, но увеличивается его атака. Также он теряет маленькое количество здоровья каждую секунду. Расстояние применения 600 единиц.
 | Уровень 1 | Урон увеличен на 20%, теряется 2 единиц здоровья в секунду. 6 секунд | мана: 80 ед. | кулдаун: 20 сек.
 | Уровень 2 | Урон увеличен на 40%, теряется 4 единиц здоровья в секунду. 9 секунд | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 3 | Урон увеличен на 60%, теряется 6 единиц здоровья в секунду. 12 секунд | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 4 | Урон увеличен на 80%, теряется 8 единиц здоровья в секунду. 15 секунд | мана: 140 ед. | кулдаун: 20 сек.
Blood Bath ( Кровавая резня ) | Blood Bath ( Кровавая резня ) | Всякий раз, когда Блудсикер убивает юнита, он купается в крови. При этом восстанавливается его здоровье на значение, зависящее от здоровья убитого юнита.
 | Уровень 1 | 10% от максимального количества здоровья героя, 5% от крипов |  |
 | Уровень 2 | 20% от максимального количества здоровья героя,. 10% от крипов |  |
 | Уровень 3 | 30% от максимального количества здоровья героя,. 15% от крипов |  |
 | Уровень 4 | 40% от максимального количества здоровья героя, 20% от крипов |  |
Strygwyr's Thirst ( Жажада Блудсикера ) | Strygwyr's Thirst ( Жажада Блудсикера ) | Позволяет Блудсикеру обнаружить кровотечение у любого героя имеющего здоровья ниже 40% от максимального. Если он находит хотя бы одного, Блудсикер может видеть этот юнит и это увеличивает скорость его передвижения. Длится 30 секунд
 | Уровень 1 | 11% увеличения скорости передвижения, область в 1500 единиц |  |
 | Уровень 2 | 22% увеличения скорости передвижения, область в 3000 единиц |  |
 | Уровень 3 | 33% увеличения скорости передвижения, область в 4500 единиц |  |
 | Уровень 4 | 44% увеличения скорости передвижения, область в 6000 единиц |  |
Rupture ( Разрыв ) | Rupture ( Разрыв ) Клавиша : R | Наносит могущественный удар по врагу, после которого любое движение приводит к кровотечению и потере жизни. Расстояние применения 1000 единиц.
 | Уровень 1 | 150 единиц урона, 20% от пройденной дистанции во время действия заклинания. Длится 5 секунд | мана: 150 ед. | кулдаун: 100 сек.
 | Уровень 2 | 250 единиц урона, 40% от пройденной дистанции во время действия заклинания. Длится 7 секунд | мана: 200 ед. | кулдаун: 100 сек.
 | Уровень 3 | 350 единиц урона, 60% от пройденной дистанции во время действия заклинания. Длится 9 секунд | мана: 250 ед. | кулдаун: 100 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 24 / 18 | 492 | 234 | 0,79 | 0,73 | 53 - 59 | 1,37
2 | 20 / 26 / 19 | 530 | 247 | 0,85 | 0,77 | 55 - 61 | 1,35
3 | 22 / 29 / 21 | 568 | 273 | 0,91 | 0,85 | 58 - 64 | 1,32
4 | 24 / 31 / 23 | 606 | 299 | 0,97 | 0,93 | 60 - 66 | 1,30
5 | 26 / 34 / 24 | 644 | 312 | 1,03 | 0,97 | 63 - 69 | 1,27
6 | 28 / 37 / 26 | 682 | 338 | 1,09 | 1,05 | 66 - 72 | 1,24
7 | 30 / 39 / 28 | 720 | 364 | 1,15 | 1,13 | 68 - 74 | 1,22
8 | 32 / 42 / 29 | 758 | 377 | 1,21 | 1,17 | 71 - 77 | 1,20
9 | 34 / 44 / 31 | 796 | 403 | 1,27 | 1,25 | 73 - 79 | 1,18
10 | 36 / 47 / 33 | 834 | 429 | 1,33 | 1,33 | 76 - 82 | 1,16
11 | 38 / 50 / 35 | 872 | 455 | 1,39 | 1,41 | 79 - 85 | 1,13
12 | 40 / 52 / 36 | 910 | 468 | 1,45 | 1,45 | 81 - 87 | 1,12
13 | 42 / 55 / 38 | 948 | 494 | 1,51 | 1,53 | 84 - 90 | 1,10
14 | 44 / 57 / 40 | 986 | 520 | 1,57 | 1,61 | 86 - 92 | 1,08
15 | 46 / 60 / 41 | 1 024 | 533 | 1,63 | 1,65 | 89 - 95 | 1,06
16 | 48 / 63 / 43 | 1 062 | 559 | 1,69 | 1,73 | 92 - 98 | 1,04
17 | 50 / 65 / 45 | 1 100 | 585 | 1,75 | 1,81 | 94 - 100 | 1,03
18 | 52 / 68 / 46 | 1 138 | 598 | 1,81 | 1,85 | 97 - 103 | 1,01
19 | 54 / 70 / 48 | 1 176 | 624 | 1,87 | 1,93 | 99 - 105 | 1,00
20 | 56 / 73 / 50 | 1 214 | 650 | 1,93 | 2,01 | 102 - 108 | 0,98
21 | 58 / 76 / 52 | 1 252 | 676 | 1,99 | 2,09 | 105 - 111 | 0,97
22 | 60 / 78 / 53 | 1 290 | 689 | 2,05 | 2,13 | 107 - 113 | 0,96
23 | 62 / 81 / 55 | 1 328 | 715 | 2,11 | 2,21 | 110 - 116 | 0,94
24 | 64 / 83 / 57 | 1 366 | 741 | 2,17 | 2,29 | 112 - 118 | 0,93
25 | 66 / 86 / 58 | 1 404 | 754 | 2,23 | 2,33 | 115 - 121 | 0,91


 DotA Allstars - Описание карты [Герои - Авернус]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Abaddon - The Lord of Avernus / Авернус
Abaddon - The Lord of Avernus ( Авернус ) Twilight Tavern
( Таверна заката )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,7
Ловкость | 17 | + 1,5
Интеллект | 21 | + 2
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 32 - 42 |
Дальность атаки | 100 |
Death Coil ( Виток Смерти ) | Death Coil ( Виток Смерти ) Клавиша : | Виток смерти наносит урон вражеским юнитам или лечит дружественные, беря взамен жизнь Авернуса. Расстояние применения 600 единиц.
 | Уровень 1 | Лечит или повреждает на 100 единиц здоровья. Стоит 50 единиц здоровья. | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 2 | Лечит или повреждает на 150 единиц здоровья. Стоит 75 единиц здоровья. | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 3 | Лечит или повреждает на 200 единиц здоровья. Стоит 100 единиц здоровья. | мана: 75 ед. | кулдаун: 15 сек.
 | Уровень 4 | Лечит или повреждает на 250 единиц здоровья. Стоит 125 единиц здоровья. | мана: 75 ед. | кулдаун: 15 сек.
Aphotic Shield ( Щит лишенный света ) | Aphotic Shield ( Щит лишенный света ) Клавиша : | Вызывает темную энергию вокруг дружественного юнита, создавая щит, который поглощает некоторое количество повреждений до того пока щит не исчезнет. Когда щит разрушается, наносятся повреждения в области, равные количеству повреждений, которые этот щит поглотил. Если заклинание использовано на себя во время действия заклинания Время просыпаться, повреждение, которое наносится лечит Авернуса. Снимает некоторые типы негативных заклинаний. Нельзя наложить на юнита, находящегося под действием магии Doom (Гибель) (Lucifer - The Doom Bringer, Люцифер - Дум). Длится 20 секунд. Расстояние применения 800 единиц.
 | Уровень 1 | Наносит 125 единиц урона. | мана: 100 ед. | кулдаун: 23 сек.
 | Уровень 2 | Наносит 175 единиц урона. | мана: 100 ед. | кулдаун: 23 сек.
 | Уровень 3 | Наносит 225 единиц урона. | мана: 100 ед. | кулдаун: 23 сек.
 | Уровень 4 | Наносит 275 единиц урона. | мана: 100 ед. | кулдаун: 23 сек.
Frostmourne ( Фростморн ) | Frostmourne ( Фростморн ) | Абаддон с каждым ударом поражает врагов ужасной силой Фростморна. Это замедляет всех юнитов которых атакует и при атаке этих юнитов Абаддоном или союзными юнитами атакующий получает 10% увеличение скорости движения, также увеличивается скорость атаки. Длится 2 секунды.
 | Уровень 1 | Увеличение скорости атаки на 10%. Замедляет врага на 5%. |  |
 | Уровень 2 | Увеличение скорости атаки на 20%. Замедляет врага на 10%. |  |
 | Уровень 3 | Увеличение скорости атаки на 30%. Замедляет врага на 15%. |  |
 | Уровень 4 | Увеличение скорости атаки на 40%. Замедляет врага на 20%. |  |
Borrowed Time ( Время просыпаться ) | Borrowed Time ( Время просыпаться ) | Когда активировано, многие негативные заклинания снимаются и Авернус больше не получает урон во время действия этой магии. Если магия не в кулдауне, то она сама активируется когда здоровье падает меньше 400 единиц.
 | Уровень 1 | Длится 4 секунды |  | кулдаун: 45 сек.
 | Уровень 2 | Длится 5 секунды |  | кулдаун: 45 сек.
 | Уровень 3 | Длится 6 секунд |  | кулдаун: 45 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 17 / 21 | 587 | 273 | 0,94 | 0,85 | 55 - 65 | 1,45
2 | 25 / 18 / 23 | 625 | 299 | 1,00 | 0,93 | 57 - 67 | 1,44
3 | 28 / 20 / 25 | 682 | 325 | 1,09 | 1,01 | 60 - 70 | 1,42
4 | 31 / 21 / 27 | 739 | 351 | 1,18 | 1,09 | 63 - 73 | 1,40
5 | 33 / 23 / 29 | 777 | 377 | 1,24 | 1,17 | 65 - 75 | 1,38
6 | 36 / 24 / 31 | 834 | 403 | 1,33 | 1,25 | 68 - 78 | 1,37
7 | 39 / 26 / 33 | 891 | 429 | 1,42 | 1,33 | 71 - 81 | 1,35
8 | 41 / 27 / 35 | 929 | 455 | 1,48 | 1,41 | 73 - 83 | 1,34
9 | 44 / 29 / 37 | 986 | 481 | 1,57 | 1,49 | 76 - 86 | 1,32
10 | 47 / 30 / 39 | 1 043 | 507 | 1,66 | 1,57 | 79 - 89 | 1,31
11 | 50 / 32 / 41 | 1 100 | 533 | 1,75 | 1,65 | 82 - 92 | 1,29
12 | 52 / 33 / 43 | 1 138 | 559 | 1,81 | 1,73 | 84 - 94 | 1,28
13 | 55 / 35 / 45 | 1 195 | 585 | 1,90 | 1,81 | 87 - 97 | 1,26
14 | 58 / 36 / 47 | 1 252 | 611 | 1,99 | 1,89 | 90 - 100 | 1,25
15 | 60 / 38 / 49 | 1 290 | 637 | 2,05 | 1,97 | 92 - 102 | 1,23
16 | 63 / 39 / 51 | 1 347 | 663 | 2,14 | 2,05 | 95 - 105 | 1,22
17 | 66 / 41 / 53 | 1 404 | 689 | 2,23 | 2,13 | 98 - 108 | 1,21
18 | 68 / 42 / 55 | 1 442 | 715 | 2,29 | 2,21 | 100 - 110 | 1,20
19 | 71 / 44 / 57 | 1 499 | 741 | 2,38 | 2,29 | 103 - 113 | 1,18
20 | 74 / 45 / 59 | 1 556 | 767 | 2,47 | 2,37 | 106 - 116 | 1,17
21 | 77 / 47 / 61 | 1 613 | 793 | 2,56 | 2,45 | 109 - 119 | 1,16
22 | 79 / 48 / 63 | 1 651 | 819 | 2,62 | 2,53 | 111 - 121 | 1,15
23 | 82 / 50 / 65 | 1 708 | 845 | 2,71 | 2,61 | 114 - 124 | 1,13
24 | 85 / 51 / 67 | 1 765 | 871 | 2,80 | 2,69 | 117 - 127 | 1,13
25 | 87 / 53 / 69 | 1 803 | 897 | 2,86 | 2,77 | 119 - 129 | 1,11


 DotA Allstars - Описание карты [Герои - Таверна полночи]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Midhight Tavern / Таверна полночи
Terrorblade - The Soul Keeper ( Террорблейд ) Terrorblade - The Soul Keeper
( Террорблейд )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Soul Steal ( Похищение души )

Soul Steal
( Похищение души )

 Conjure Image ( Вызов изображений )

Conjure Image
( Вызов изображений )

 Metamorphosis ( Метаморфоза )

Metamorphosis
( Метаморфоза )

 Sunder ( Душевная встреча :) )

Sunder
( Душевная встреча :) )
Leshrac the Malicious - The Tormented Soul ( Лешрак ) Leshrac the Malicious - The Tormented Soul
( Лешрак )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Split Earth ( Раскол земли )

Split Earth
( Раскол земли )

 Diabolic Edict ( Дьявольский указ )

Diabolic Edict
( Дьявольский указ )

 Lightning Storm ( Шторм молний )

Lightning Storm
( Шторм молний )

 Pulse Nova ( Вспышка )

Pulse Nova
( Вспышка )
Kel'Thuzad - The Lich ( Лич ) Kel'Thuzad - The Lich
( Лич )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Frost Nova ( Вспышка мороза )

Frost Nova
( Вспышка мороза )

 Frost Armor ( Ледяной щит )

Frost Armor
( Ледяной щит )

 Dark Ritual ( Темный ритуал )

Dark Ritual
( Темный ритуал )

 Chain Frost ( Заморозка )

Chain Frost
( Заморозка )
Krobelus - The Death Prophet ( Банша ) Krobelus - The Death Prophet
( Банша )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Carrion Swarm ( Рой )

Carrion Swarm
( Рой )

 Silence ( Тишина )

Silence
( Тишина )

 Witchcraft ( Колдовство )

Witchcraft
( Колдовство )

 Exorcism ( Изгнание )

Exorcism
( Изгнание )
Lion - The Demon Witch ( Лион ) Lion - The Demon Witch
( Лион )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Impale ( Пронзить )

Impale
( Пронзить )

 Voodoo ( Вуду )

Voodoo
( Вуду )

 Mana Drain ( Перекачка маны )

Mana Drain
( Перекачка маны )

 Finger of Death ( Палец смерти )

Finger of Death
( Палец смерти )
Lesale Deathbringer - The Venomancer ( Гидра ) Lesale Deathbringer - The Venomancer
( Гидра )

Тип атаки : range ( Дальняя )
Основной навык : Agility ( Ловкость )
Shadow Strike ( Удар из тени )

Shadow Strike
( Удар из тени )

 Poison Sting ( Ядовитое жало )

Poison Sting
( Ядовитое жало )

 Plague Ward ( Ядовитая змея )

Plague Ward
( Ядовитая змея )

 Poison Nova ( Вспышка яда )

Poison Nova
( Вспышка яда )
Magnus - The Magnataur ( Магнус ) Magnus - The Magnataur
( Магнус )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Shockwave ( Ударная волна )

Shockwave
( Ударная волна )

 Empower ( Сверхсила )

Empower
( Сверхсила )

 Mighty Swing ( Алебарда мощи )

Mighty Swing
( Алебарда мощи )

 Reverse Polarity ( Обратная полярность )

Reverse Polarity
( Обратная полярность )
Visage - The Necro'lic ( Висейдж ) Visage - The Necro'lic
( Висейдж )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Grave Chill ( Холод )

Grave Chill
( Холод )

 Soul Assumption ( Кража души )

Soul Assumption
( Кража души )

 Gravekeeper's Cloak ( Клобук могильщика )

Gravekeeper's Cloak
( Клобук могильщика )

 Raise Revenants ( Привидения )

Raise Revenants
( Привидения )
Nessaj - The Chaos Knight ( Нессаж - Рыцарь Хаоса ) Nessaj - The Chaos Knight
( Нессаж - Рыцарь Хаоса )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Chaos Bolt ( Заряд хаоса )

Chaos Bolt
( Заряд хаоса )

 Blink Strike ( Мерцающий удар )

Blink Strike
( Мерцающий удар )

 Critical Strike ( Критический удар )

Critical Strike
( Критический удар )

 Phantasm ( Фантом )

Phantasm
( Фантом )
Banehallow - The Lycanthrope ( Человек-волк ) Banehallow - The Lycanthrope
( Человек-волк )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Summon Wolves ( Вызов волков )

Summon Wolves
( Вызов волков )

 Howl ( Вой )

Howl
( Вой )

 Feral Heart ( Дикое сердце )

Feral Heart
( Дикое сердце )

 Shapeshift ( Оборотень )

Shapeshift
( Оборотень )
Black Arachnia - The Broodmother ( Арахния ) Black Arachnia - The Broodmother
( Арахния )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Spawn Spiderlings ( Паучки )

Spawn Spiderlings
( Паучки )

 Spin Web ( Паутина )

Spin Web
( Паутина )

 Incapacitating Bite ( Укус )

Incapacitating Bite
( Укус )

 Insatiable Hunger ( Жажда )

Insatiable Hunger
( Жажда )
Mortred - The Phantom Assassin ( Фантомка ) Mortred - The Phantom Assassin
( Фантомка )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Shadow Strike ( Удар из тени )

Shadow Strike
( Удар из тени )

 Blink Strike ( Мерцающий удар )

Blink Strike
( Мерцающий удар )

 Blur ( Исчезновение )

Blur
( Исчезновение )

 Coup de Grase ( Критический удар )

Coup de Grase
( Критический удар )


 DotA Allstars - Описание карты [Герои - Террорблейд]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Terrorblade - The Soul Keeper / Террорблейд
Terrorblade - The Soul Keeper ( Террорблейд ) Midhight Tavern
( Таверна полночи )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,9
Ловкость | 22 | + 3,2
Интеллект | 15 | + 1,75
Защита | 5 |
Скорость атаки | 1,5 |
Скорость движения | 320 |
Атака | 26 - 32 |
Дальность атаки | 100 |
Soul Steal ( Похищение души ) | Soul Steal ( Похищение души ) Клавиша : E | Крадет душу указанной вражеской единицы и извлекает ее по частям. Длится 8 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | Собирает 20 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
 | Уровень 2 | Собирает 40 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
 | Уровень 3 | Собирает 60 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
 | Уровень 4 | Собирает 80 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
Conjure Image ( Вызов изображений ) | Conjure Image ( Вызов изображений ) Клавиша : C | Создает копию Террорблэйда, которая получает 300% повреждений. Длится 30 секунд.
 | Уровень 1 | Изображения наносят 25% урона | мана: 70 ед. | кулдаун: 16 сек.
 | Уровень 2 | Изображения наносят 35% урона | мана: 85 ед. | кулдаун: 16 сек.
 | Уровень 3 | Изображения наносят 45% урона | мана: 100 ед. | кулдаун: 16 сек.
 | Уровень 4 | Изображения наносят 55% урона | мана: 115 ед. | кулдаун: 16 сек.
Metamorphosis ( Метаморфоза ) | Metamorphosis ( Метаморфоза ) Клавиша : T | Превращает Террорблейда в мощного Демона с дальней атакой (при этом базовая скорость атаки меняется с 1,5 на 1,6).
 | Уровень 1 | Длится 30 секунд | мана: 125 ед. | кулдаун: 180 сек.
 | Уровень 2 | Длится 40 секунд, 50 дополнительных единиц здоровья | мана: 115 ед. | кулдаун: 165 сек.
 | Уровень 3 | Длится 50 секунд, 100 дополнительных единиц здоровья | мана: 107 ед. | кулдаун: 150 сек.
 | Уровень 4 | Длится 60 секунд, 150 дополнительных единиц здоровья | мана: 100 ед. | кулдаун: 135 сек.
Sunder ( Душевная встреча :) ) | Sunder ( Душевная встреча :) ) Клавиша : R | Вынимает души одновременно и у Террорблейда и у указаного героя, затем меняет их местами, перенося при этом часть жизни. Проценты здоровья каждого юнита переносятся вместе с душами. Немного здоровья должно остаться у вражеского героя. Расстояние применения 250 единиц.
 | Уровень 1 | Минимум 33% здоровья | мана: 200 ед. | кулдаун: 200 сек.
 | Уровень 2 | Минимум 28% здоровья | мана: 100 ед. | кулдаун: 120 сек.
 | Уровень 3 | Минимум 23% здоровья | мана: 0 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 22 / 15 | 435 | 195 | 0,70 | 0,61 | 48 - 54 | 1,23
2 | 16 / 25 / 16 | 454 | 208 | 0,73 | 0,65 | 51 - 57 | 1,20
3 | 18 / 28 / 18 | 492 | 234 | 0,79 | 0,73 | 54 - 60 | 1,17
4 | 20 / 31 / 20 | 530 | 260 | 0,85 | 0,81 | 57 - 63 | 1,15
5 | 22 / 34 / 22 | 568 | 286 | 0,91 | 0,89 | 60 - 66 | 1,12
6 | 24 / 38 / 23 | 606 | 299 | 0,97 | 0,93 | 64 - 70 | 1,09
7 | 26 / 41 / 25 | 644 | 325 | 1,03 | 1,01 | 67 - 73 | 1,06
8 | 28 / 44 / 27 | 682 | 351 | 1,09 | 1,09 | 70 - 76 | 1,04
9 | 30 / 47 / 29 | 720 | 377 | 1,15 | 1,17 | 73 - 79 | 1,02
10 | 32 / 50 / 30 | 758 | 390 | 1,21 | 1,21 | 76 - 82 | 1,00
11 | 34 / 54 / 32 | 796 | 416 | 1,27 | 1,29 | 80 - 86 | 0,97
12 | 35 / 57 / 34 | 815 | 442 | 1,30 | 1,37 | 83 - 89 | 0,96
13 | 37 / 60 / 36 | 853 | 468 | 1,36 | 1,45 | 86 - 92 | 0,94
14 | 39 / 63 / 37 | 891 | 481 | 1,42 | 1,49 | 89 - 95 | 0,92
15 | 41 / 66 / 39 | 929 | 507 | 1,48 | 1,57 | 92 - 98 | 0,90
16 | 43 / 70 / 41 | 967 | 533 | 1,54 | 1,65 | 96 - 102 | 0,88
17 | 45 / 73 / 43 | 1 005 | 559 | 1,60 | 1,73 | 99 - 105 | 0,87
18 | 47 / 76 / 44 | 1 043 | 572 | 1,66 | 1,77 | 102 - 108 | 0,85
19 | 49 / 79 / 46 | 1 081 | 598 | 1,72 | 1,85 | 105 - 111 | 0,84
20 | 51 / 82 / 48 | 1 119 | 624 | 1,78 | 1,93 | 108 - 114 | 0,82
21 | 53 / 86 / 50 | 1 157 | 650 | 1,84 | 2,01 | 112 - 118 | 0,81
22 | 54 / 89 / 51 | 1 176 | 663 | 1,87 | 2,05 | 115 - 121 | 0,79
23 | 56 / 92 / 53 | 1 214 | 689 | 1,93 | 2,13 | 118 - 124 | 0,78
24 | 58 / 95 / 55 | 1 252 | 715 | 1,99 | 2,21 | 121 - 127 | 0,77
25 | 60 / 98 / 57 | 1 290 | 741 | 2,05 | 2,29 | 124 - 130 | 0,76


 DotA Allstars - Описание карты [Герои - Лешрак]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Leshrac the Malicious - The Tormented Soul / Лешрак
Leshrac the Malicious - The Tormented Soul ( Лешрак ) Midhight Tavern
( Таверна полночи )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,5
Ловкость | 23 | + 1,7
Интеллект | 26 | + 3
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 19 - 23 |
Дальность атаки | 600 |
Split Earth ( Раскол земли ) | Split Earth ( Раскол земли ) Клавиша : T | Раскалывает землю под ногами ближайших врагов. Наносит повреждения и оглушает на короткое время. Расстояние применения 650 единиц.
 | Уровень 1 | Наносит 70 урона и оглушает на 1.25 секунды | мана: 100 ед. | кулдаун: 9 сек.
 | Уровень 2 | Наносит 140 урона и оглушает на 1.5 секунды | мана: 125 ед. | кулдаун: 9 сек.
 | Уровень 3 | Наносит 210 урона и оглушает на 1.75 секунды | мана: 140 ед. | кулдаун: 9 сек.
 | Уровень 4 | Наносит 290 урона и оглушает на 2 секунды | мана: 160 ед. | кулдаун: 9 сек.
Diabolic Edict ( Дьявольский указ ) | Diabolic Edict ( Дьявольский указ ) Клавиша : C | Насыщает область вокруг Легараса магией, вызывая случайные взрывы врагам. Длится 8 секунд.
 | Уровень 1 | Каждый взрыв наносит 12,5 повреждений | мана: 95 ед. | кулдаун: 30 сек.
 | Уровень 2 | Каждый взрыв наносит 25 повреждений | мана: 120 ед. | кулдаун: 28 сек.
 | Уровень 3 | Каждый взрыв наносит 37,5 повреждений | мана: 135 ед. | кулдаун: 26 сек.
 | Уровень 4 | Каждый взрыв наносит 50 повреждений | мана: 155 ед. | кулдаун: 24 сек.
Lightning Storm ( Шторм молний ) | Lightning Storm ( Шторм молний ) Клавиша : G | Вызывает шторм молний, которые поражают ближайших врагов. Прыгает 8 раз. Расстояние применения 700 единиц.
 | Уровень 1 | 80 повреждений | мана: 100 ед. | кулдаун: 5 сек.
 | Уровень 2 | 145 повреждений | мана: 115 ед. | кулдаун: 5 сек.
 | Уровень 3 | 205 повреждений | мана: 130 ед. | кулдаун: 5 сек.
 | Уровень 4 | 265 повреждений | мана: 145 ед. | кулдаун: 5 сек.
Pulse Nova ( Вспышка ) | Pulse Nova ( Вспышка ) Клавиша : V | Вызывает пульсирующую новую звезду (вспышку) по одной каждую секунду, наносит повреждения ближайшим врагам
 | Уровень 1 | 66 повреждений за каждую вспышку. Манакост + 20 в секунду | мана: 110 ед. | кулдаун: 2 сек.
 | Уровень 2 | 100 повреждений за каждую вспышку. Манакост + 40 в секунду | мана: 110 ед. | кулдаун: 2 сек.
 | Уровень 3 | 144 повреждений за каждую вспышку. Манакост + 60 в секунду | мана: 110 ед. | кулдаун: 2 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 23 / 26 | 454 | 338 | 0,73 | 1,05 | 45 - 49 | 1,38
2 | 17 / 24 / 29 | 473 | 377 | 0,76 | 1,17 | 48 - 52 | 1,37
3 | 19 / 26 / 32 | 511 | 416 | 0,82 | 1,29 | 51 - 55 | 1,35
4 | 20 / 28 / 35 | 530 | 455 | 0,85 | 1,41 | 54 - 58 | 1,33
5 | 22 / 29 / 38 | 568 | 494 | 0,91 | 1,53 | 57 - 61 | 1,32
6 | 23 / 31 / 41 | 587 | 533 | 0,94 | 1,65 | 60 - 64 | 1,30
7 | 25 / 33 / 44 | 625 | 572 | 1,00 | 1,77 | 63 - 67 | 1,28
8 | 26 / 34 / 47 | 644 | 611 | 1,03 | 1,89 | 66 - 70 | 1,27
9 | 28 / 36 / 50 | 682 | 650 | 1,09 | 2,01 | 69 - 73 | 1,25
10 | 29 / 38 / 53 | 701 | 689 | 1,12 | 2,13 | 72 - 76 | 1,23
11 | 31 / 40 / 56 | 739 | 728 | 1,18 | 2,25 | 75 - 79 | 1,21
12 | 32 / 41 / 59 | 758 | 767 | 1,21 | 2,37 | 78 - 82 | 1,21
13 | 34 / 43 / 62 | 796 | 806 | 1,27 | 2,49 | 81 - 85 | 1,19
14 | 35 / 45 / 65 | 815 | 845 | 1,30 | 2,61 | 84 - 88 | 1,17
15 | 37 / 46 / 68 | 853 | 884 | 1,36 | 2,73 | 87 - 91 | 1,16
16 | 38 / 48 / 71 | 872 | 923 | 1,39 | 2,85 | 90 - 94 | 1,15
17 | 40 / 50 / 74 | 910 | 962 | 1,45 | 2,97 | 93 - 97 | 1,13
18 | 41 / 51 / 77 | 929 | 1 001 | 1,48 | 3,09 | 96 - 100 | 1,13
19 | 43 / 53 / 80 | 967 | 1 040 | 1,54 | 3,21 | 99 - 103 | 1,11
20 | 44 / 55 / 83 | 986 | 1 079 | 1,57 | 3,33 | 102 - 106 | 1,10
21 | 46 / 57 / 86 | 1 024 | 1 118 | 1,63 | 3,45 | 105 - 109 | 1,08
22 | 47 / 58 / 89 | 1 043 | 1 157 | 1,66 | 3,57 | 108 - 112 | 1,08
23 | 49 / 60 / 92 | 1 081 | 1 196 | 1,72 | 3,69 | 111 - 115 | 1,06
24 | 50 / 62 / 95 | 1 100 | 1 235 | 1,75 | 3,81 | 114 - 118 | 1,05
25 | 52 / 63 / 98 | 1 138 | 1 274 | 1,81 | 3,93 | 117 - 121 | 1,04


 DotA Allstars - Описание карты [Герои - Лич]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Kel'Thuzad - The Lich / Лич
Kel'Thuzad - The Lich ( Лич ) Midhight Tavern
( Таверна полночи )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,55
Ловкость | 15 | + 2
Интеллект | 18 | + 3,25
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 19 - 31 |
Дальность атаки | 500 |
Frost Nova ( Вспышка мороза ) | Frost Nova ( Вспышка мороза ) Клавиша : V | Поражает вражеские юниты вокруг указанного вражеского юнита волной разрушительного мороза, которая замедляет скорость передвижения и скорость атаки на 4 секунды. Расстояние применения 600 единиц.
 | Уровень 1 | 50 единиц урона цели и 75 единиц урона вспышкой | мана: 125 ед. | кулдаун: 9.25 сек.
 | Уровень 2 | 100 единиц урона цели и 100 единиц урона вспышкой | мана: 150 ед. | кулдаун: 9.25 сек.
 | Уровень 3 | 125 единиц урона цели и 125 единиц урона вспышкой | мана: 170 ед. | кулдаун: 9.25 сек.
 | Уровень 4 | 175 единиц урона цели и 150 единиц урона вспышкой | мана: 190 ед. | кулдаун: 9.25 сек.
Frost Armor ( Ледяной щит ) | Frost Armor ( Ледяной щит ) Клавиша : F | Создает щит из льда вокруг выбранного дружественного юнита. Щит увеличивает защиту и замедляет атакующих юнитов ближнего боя на 2 секунды. Длится 40 секунд. Расстояние применения 800 единиц.
 | Уровень 1 | Добавляет 3 единицы защиты | мана: 25 ед. | кулдаун: 5 сек.
 | Уровень 2 | Добавляет 6 единицы защиты | мана: 25 ед. | кулдаун: 5 сек.
 | Уровень 3 | Добавляет 9 единицы защиты | мана: 25 ед. | кулдаун: 5 сек.
 | Уровень 4 | Добавляет 12 единицы защиты | мана: 25 ед. | кулдаун: 5 сек.
Dark Ritual ( Темный ритуал ) | Dark Ritual ( Темный ритуал ) Клавиша : D | Жертвует указанным дружественным юнитом для превращения его здоровья в ману. Расстояние применения 400 единиц.
 | Уровень 1 | 15% от здоровья в ману | мана: 25 ед. | кулдаун: 55 сек.
 | Уровень 2 | 30% от здоровья в ману | мана: 25 ед. | кулдаун: 50 сек.
 | Уровень 3 | 45% от здоровья в ману | мана: 25 ед. | кулдаун: 45 сек.
 | Уровень 4 | 60% от здоровья в ману | мана: 25 ед. | кулдаун: 40 сек.
Chain Frost ( Заморозка ) | Chain Frost ( Заморозка ) Клавиша : C | Создает прыгающее дыхание мороза, которое перескакивает 6 раз. Действует на расстоянии 750 единиц. При наличии Скипетра Аганима (Aghanim's Scepter) область действия 850 единиц.
 | Уровень 1 | Каждый удар наносит 280 единиц урона | мана: 200 ед. | кулдаун: 145 сек.
 | Уровень 2 | Каждый удар наносит 370 единиц урона | мана: 325 ед. | кулдаун: 115 сек.
 | Уровень 3 | Каждый удар наносит 460 единиц урона | мана: 500 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 15 / 18 | 492 | 234 | 0,79 | 0,73 | 37 - 49 | 1,48
2 | 19 / 17 / 21 | 511 | 273 | 0,82 | 0,85 | 40 - 52 | 1,45
3 | 21 / 19 / 24 | 549 | 312 | 0,88 | 0,97 | 43 - 55 | 1,43
4 | 22 / 21 / 27 | 568 | 351 | 0,91 | 1,09 | 46 - 58 | 1,40
5 | 24 / 23 / 31 | 606 | 403 | 0,97 | 1,25 | 50 - 62 | 1,38
6 | 25 / 25 / 34 | 625 | 442 | 1,00 | 1,37 | 53 - 65 | 1,36
7 | 27 / 27 / 37 | 663 | 481 | 1,06 | 1,49 | 56 - 68 | 1,34
8 | 28 / 29 / 40 | 682 | 520 | 1,09 | 1,61 | 59 - 71 | 1,32
9 | 30 / 31 / 44 | 720 | 572 | 1,15 | 1,77 | 63 - 75 | 1,30
10 | 31 / 33 / 47 | 739 | 611 | 1,18 | 1,89 | 66 - 78 | 1,28
11 | 33 / 35 / 50 | 777 | 650 | 1,24 | 2,01 | 69 - 81 | 1,26
12 | 35 / 37 / 53 | 815 | 689 | 1,30 | 2,13 | 72 - 84 | 1,24
13 | 36 / 39 / 57 | 834 | 741 | 1,33 | 2,29 | 76 - 88 | 1,22
14 | 38 / 41 / 60 | 872 | 780 | 1,39 | 2,41 | 79 - 91 | 1,21
15 | 39 / 43 / 63 | 891 | 819 | 1,42 | 2,53 | 82 - 94 | 1,19
16 | 41 / 45 / 66 | 929 | 858 | 1,48 | 2,65 | 85 - 97 | 1,17
17 | 42 / 47 / 70 | 948 | 910 | 1,51 | 2,81 | 89 - 101 | 1,16
18 | 44 / 49 / 73 | 986 | 949 | 1,57 | 2,93 | 92 - 104 | 1,14
19 | 45 / 51 / 76 | 1 005 | 988 | 1,60 | 3,05 | 95 - 107 | 1,13
20 | 47 / 53 / 79 | 1 043 | 1 027 | 1,66 | 3,17 | 98 - 110 | 1,11
21 | 49 / 55 / 83 | 1 081 | 1 079 | 1,72 | 3,33 | 102 - 114 | 1,10
22 | 50 / 57 / 86 | 1 100 | 1 118 | 1,75 | 3,45 | 105 - 117 | 1,08
23 | 52 / 59 / 89 | 1 138 | 1 157 | 1,81 | 3,57 | 108 - 120 | 1,07
24 | 53 / 61 / 92 | 1 157 | 1 196 | 1,84 | 3,69 | 111 - 123 | 1,06
25 | 55 / 63 / 96 | 1 195 | 1 248 | 1,90 | 3,85 | 115 - 127 | 1,04


 DotA Allstars - Описание карты [Герои - Банша]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Krobelus - The Death Prophet / Банша
Krobelus - The Death Prophet ( Банша ) Midhight Tavern
( Таверна полночи )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,8
Ловкость | 14 | + 1,4
Интеллект | 20 | + 3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 19 - 31 |
Дальность атаки | 600 |
Carrion Swarm ( Рой ) | Carrion Swarm ( Рой ) Клавиша : R | Посылает орду летучих мышей поражать врагов. Кулдаун 14 секунд. Расстояние применения 600 единиц.
 | Уровень 1 | 100 единиц урона на каждый юнит | мана: 105 ед. | кулдаун: 14 сек.
 | Уровень 2 | 175 единиц урона на каждый юнит | мана: 120 ед. | кулдаун: 14 сек.
 | Уровень 3 | 250 единиц урона на каждый юнит | мана: 140 ед. | кулдаун: 14 сек.
 | Уровень 4 | 300 единиц урона на каждый юнит | мана: 165 ед. | кулдаун: 14 сек.
Silence ( Тишина ) | Silence ( Тишина ) Клавиша : E | Баньша заставляет на время замолчать всех врагов использующих заклинания в указанной области. Расстояние применения 900 единиц.
 | Уровень 1 | Длится 3 секунды | мана: 90 ед. | кулдаун: 15 сек.
 | Уровень 2 | Длится 4 секунды | мана: 90 ед. | кулдаун: 15 сек.
 | Уровень 3 | Длится 5 секунд | мана: 90 ед. | кулдаун: 15 сек.
 | Уровень 4 | Длится 6 секунд | мана: 90 ед. | кулдаун: 15 сек.
Witchcraft ( Колдовство ) | Witchcraft ( Колдовство ) | Увеличивает силу каждой магии Банши Рой - уменьшает стоимость маны и время кулдауна Тишина - уменьшает стоимость маны Изгнание - увеличивает число вызванных духов. Увеличивает скорость передвижения.
 | Уровень 1 | Рой: кулдаун 8 секунд, стоимость 100/115/135/160 единиц маны; Тишина: стоимость 80 единиц маны; Изгнание: 6/11/16 духов; Скорость передвижения: +2% |  |
 | Уровень 2 | Рой: кулдаун 7 секунд, стоимость 95/110/130/155 единиц маны; Тишина: стоимость 70 единиц маны; Изгнание: 7/13/18 духов; Скорость передвижения: +4% |  |
 | Уровень 3 | Рой: кулдаун 6 секунд, стоимость 90/105/125/150 единиц маны; Тишина: стоимость 60 единиц маны; Изгнание: 8/14/20 духов; Скорость передвижения: +6% |  |
 | Уровень 4 | Рой: кулдаун 5 секунд, стоимость 85/110/120/150 единиц маны; Тишина: стоимость 50 единиц маны; Изгнание: 9/16/23 духов; Скорость передвижения: +8% |  |
Exorcism ( Изгнание ) | Exorcism ( Изгнание ) Клавиша : X | Вызывает дьявольских духов, которые атакуют ваших врагов в течение 30 секунд.
 | Уровень 1 | Вызывает 5 дъявольских духов | мана: 200 ед. | кулдаун: 120 сек.
 | Уровень 2 | Вызывает 10 дъявольских духов | мана: 300 ед. | кулдаун: 120 сек.
 | Уровень 3 | Вызывает 16 дъявольских духов | мана: 400 ед. | кулдаун: 120 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 14 / 20 | 473 | 260 | 0,76 | 0,81 | 39 - 51 | 1,49
2 | 18 / 15 / 23 | 492 | 299 | 0,79 | 0,93 | 42 - 54 | 1,48
3 | 20 / 16 / 26 | 530 | 338 | 0,85 | 1,05 | 45 - 57 | 1,47
4 | 22 / 18 / 29 | 568 | 377 | 0,91 | 1,17 | 48 - 60 | 1,44
5 | 24 / 19 / 32 | 606 | 416 | 0,97 | 1,29 | 51 - 63 | 1,43
6 | 26 / 21 / 35 | 644 | 455 | 1,03 | 1,41 | 54 - 66 | 1,40
7 | 27 / 22 / 38 | 663 | 494 | 1,06 | 1,53 | 57 - 69 | 1,39
8 | 29 / 23 / 41 | 701 | 533 | 1,12 | 1,65 | 60 - 72 | 1,38
9 | 31 / 25 / 44 | 739 | 572 | 1,18 | 1,77 | 63 - 75 | 1,36
10 | 33 / 26 / 47 | 777 | 611 | 1,24 | 1,89 | 66 - 78 | 1,35
11 | 35 / 28 / 50 | 815 | 650 | 1,30 | 2,01 | 69 - 81 | 1,33
12 | 36 / 29 / 53 | 834 | 689 | 1,33 | 2,13 | 72 - 84 | 1,32
13 | 38 / 30 / 56 | 872 | 728 | 1,39 | 2,25 | 75 - 87 | 1,31
14 | 40 / 32 / 59 | 910 | 767 | 1,45 | 2,37 | 78 - 90 | 1,29
15 | 42 / 33 / 62 | 948 | 806 | 1,51 | 2,49 | 81 - 93 | 1,28
16 | 44 / 35 / 65 | 986 | 845 | 1,57 | 2,61 | 84 - 96 | 1,26
17 | 45 / 36 / 68 | 1 005 | 884 | 1,60 | 2,73 | 87 - 99 | 1,25
18 | 47 / 37 / 71 | 1 043 | 923 | 1,66 | 2,85 | 90 - 102 | 1,24
19 | 49 / 39 / 74 | 1 081 | 962 | 1,72 | 2,97 | 93 - 105 | 1,22
20 | 51 / 40 / 77 | 1 119 | 1 001 | 1,78 | 3,09 | 96 - 108 | 1,21
21 | 53 / 42 / 80 | 1 157 | 1 040 | 1,84 | 3,21 | 99 - 111 | 1,20
22 | 54 / 43 / 83 | 1 176 | 1 079 | 1,87 | 3,33 | 102 - 114 | 1,19
23 | 56 / 44 / 86 | 1 214 | 1 118 | 1,93 | 3,45 | 105 - 117 | 1,18
24 | 58 / 46 / 89 | 1 252 | 1 157 | 1,99 | 3,57 | 108 - 120 | 1,16
25 | 60 / 47 / 92 | 1 290 | 1 196 | 2,05 | 3,69 | 111 - 123 | 1,16


 DotA Allstars - Описание карты [Герои - Лион]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Lion - The Demon Witch / Лион
Lion - The Demon Witch ( Лион ) Midhight Tavern
( Таверна полночи )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 15 | + 1,5
Интеллект | 22 | + 3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 20 - 26 |
Дальность атаки | 600 |
Impale ( Пронзить ) | Impale ( Пронзить ) Клавиша : E | Пронзает землю огромными шипами по прямой линии, наносит повреждения и подбрасывает вражеские юниты стоящие на земле в воздух над тем местом, где они стоят. Расстояние применения 400 единиц.
 | Уровень 1 | 60 единиц урона, Оглушает на 0.5 секунды | мана: 100 ед. | кулдаун: 12 сек.
 | Уровень 2 | 130 единиц урона, Оглушает на 1 секунду | мана: 120 ед. | кулдаун: 12 сек.
 | Уровень 3 | 200 единиц урона, Оглушает на 1.5 секунды | мана: 145 ед. | кулдаун: 12 сек.
 | Уровень 4 | 260 единиц урона, Оглушает на 2 секунды | мана: 170 ед. | кулдаун: 12 сек.
Voodoo ( Вуду ) | Voodoo ( Вуду ) Клавиша : D | Превращает вражеского юнита в случайное существо, отключает специальные свойства. Расстояние применения 500 единиц.
 | Уровень 1 | Длится 1 секунду | мана: 110 ед. | кулдаун: 13 сек.
 | Уровень 2 | Длится 2 секунды | мана: 140 ед. | кулдаун: 13 сек.
 | Уровень 3 | Длится 3 секунды | мана: 170 ед. | кулдаун: 13 сек.
 | Уровень 4 | Длится 4 секунды | мана: 200 ед. | кулдаун: 13 сек.
Mana Drain ( Перекачка маны ) | Mana Drain ( Перекачка маны ) Клавиша : R | Собирает магическую энергию указанного вражеского юнита, беря ману от него каждую секунду. Длится 5 секунд. Расстояние применения 600 единиц.
 | Уровень 1 | Перекачивается 15 единиц маны в секунду | мана: 10 ед. | кулдаун: 25 сек.
 | Уровень 2 | Перекачивается 30 единиц маны в секунду | мана: 10 ед. | кулдаун: 20 сек.
 | Уровень 3 | Перекачивается 50 единиц маны в секунду | мана: 10 ед. | кулдаун: 15 сек.
 | Уровень 4 | Перекачивается 80 единиц маны в секунду | мана: 10 ед. | кулдаун: 10 сек.
Finger of Death ( Палец смерти ) | Finger of Death ( Палец смерти ) Клавиша : F | Немедленно поражает цель, выворачивает ее наизнанку. Наносит серьезный урон. Расстояние применения 700 единиц.
 | Уровень 1 | Наносит 500 единиц урона | мана: 200 ед. | кулдаун: 150 сек.
 | Уровень 2 | Наносит 650 единиц урона | мана: 420 ед. | кулдаун: 90 сек.
 | Уровень 3 | Наносит 850 единиц урона | мана: 650 ед. | кулдаун: 55 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 15 / 22 | 454 | 286 | 0,73 | 0,89 | 42 - 48 | 1,48
2 | 17 / 16 / 25 | 473 | 325 | 0,76 | 1,01 | 45 - 51 | 1,47
3 | 19 / 18 / 28 | 511 | 364 | 0,82 | 1,13 | 48 - 54 | 1,44
4 | 21 / 19 / 31 | 549 | 403 | 0,88 | 1,25 | 51 - 57 | 1,43
5 | 22 / 21 / 34 | 568 | 442 | 0,91 | 1,37 | 54 - 60 | 1,40
6 | 24 / 22 / 37 | 606 | 481 | 0,97 | 1,49 | 57 - 63 | 1,39
7 | 26 / 24 / 40 | 644 | 520 | 1,03 | 1,61 | 60 - 66 | 1,37
8 | 27 / 25 / 43 | 663 | 559 | 1,06 | 1,73 | 63 - 69 | 1,36
9 | 29 / 27 / 46 | 701 | 598 | 1,12 | 1,85 | 66 - 72 | 1,34
10 | 31 / 28 / 49 | 739 | 637 | 1,18 | 1,97 | 69 - 75 | 1,33
11 | 33 / 30 / 52 | 777 | 676 | 1,24 | 2,09 | 72 - 78 | 1,31
12 | 34 / 31 / 55 | 796 | 715 | 1,27 | 2,21 | 75 - 81 | 1,30
13 | 36 / 33 / 58 | 834 | 754 | 1,33 | 2,33 | 78 - 84 | 1,28
14 | 38 / 34 / 61 | 872 | 793 | 1,39 | 2,45 | 81 - 87 | 1,27
15 | 39 / 36 / 64 | 891 | 832 | 1,42 | 2,57 | 84 - 90 | 1,25
16 | 41 / 37 / 67 | 929 | 871 | 1,48 | 2,69 | 87 - 93 | 1,24
17 | 43 / 39 / 70 | 967 | 910 | 1,54 | 2,81 | 90 - 96 | 1,22
18 | 44 / 40 / 73 | 986 | 949 | 1,57 | 2,93 | 93 - 99 | 1,21
19 | 46 / 42 / 76 | 1 024 | 988 | 1,63 | 3,05 | 96 - 102 | 1,20
20 | 48 / 43 / 79 | 1 062 | 1 027 | 1,69 | 3,17 | 99 - 105 | 1,19
21 | 50 / 45 / 82 | 1 100 | 1 066 | 1,75 | 3,29 | 102 - 108 | 1,17
22 | 51 / 46 / 85 | 1 119 | 1 105 | 1,78 | 3,41 | 105 - 111 | 1,16
23 | 53 / 48 / 88 | 1 157 | 1 144 | 1,84 | 3,53 | 108 - 114 | 1,15
24 | 55 / 49 / 91 | 1 195 | 1 183 | 1,90 | 3,65 | 111 - 117 | 1,14
25 | 56 / 51 / 94 | 1 214 | 1 222 | 1,93 | 3,77 | 114 - 120 | 1,13


 DotA Allstars - Описание карты [Герои - Гидра]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Lesale Deathbringer - The Venomancer / Гидра
Lesale Deathbringer - The Venomancer ( Гидра ) Midhight Tavern
( Таверна полночи )
Тип атаки : range ( Дальняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,85
Ловкость | 22 | + 2,6
Интеллект | 15 | + 1,75
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 26 |
Дальность атаки | 450 |
Shadow Strike ( Удар из тени ) | Shadow Strike ( Удар из тени ) Клавиша : D | Бросает ядовитый нож, который наносит большой урон, а затем наносит урон пока яд действует (каждые 3 секунды в течение 15 секунд). У отравленного юнита снижена скорость передвижения и скорость атаки на короткое время. Расстояние применения 400 единиц.
 | Уровень 1 | Удар наносит 50 единиц урона, 10 единиц урона в дальнейшем | мана: 90 ед. | кулдаун: 22 сек.
 | Уровень 2 | Удар наносит 70 единиц урона, 20 единиц урона в дальнейшем | мана: 105 ед. | кулдаун: 22 сек.
 | Уровень 3 | Удар наносит 70 единиц урона, 40 единиц урона в дальнейшем | мана: 120 ед. | кулдаун: 22 сек.
 | Уровень 4 | Удар наносит 100 единиц урона, 50 единиц урона в дальнейшем | мана: 135 ед. | кулдаун: 22 сек.
Poison Sting ( Ядовитое жало ) | Poison Sting ( Ядовитое жало ) | Добавляет ядовитый урон к атаке героя, незначительно замедляет скорость атаки. Действует 7 секунд. Так же снижает скорость передвижения врага на 10%
 | Уровень 1 | Наносит 5 единиц урона в секунду |  |
 | Уровень 2 | Наносит 10 единиц урона в секунду |  |
 | Уровень 3 | Наносит 15 единиц урона в секунду |  |
 | Уровень 4 | Наносит 20 единиц урона в секунду |  |
Plague Ward ( Ядовитая змея ) | Plague Ward ( Ядовитая змея ) Клавиша : W | Вызывает неподвижную ядовитую змею. Змея имунна к волшебству. Змея атакует наземные и воздушные юниты. Длится 40 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | 75 единиц здоровья, Максимальный урон 11 единиц | мана: 20 ед. | кулдаун: 5 сек.
 | Уровень 2 | 200 единиц здоровья, Максимальный урон 21 единиц | мана: 20 ед. | кулдаун: 5 сек.
 | Уровень 3 | 325 единиц здоровья, Максимальный урон 32 единиц | мана: 20 ед. | кулдаун: 5 сек.
 | Уровень 4 | 450 единиц здоровьяs, Максимальный урон 42 единиц | мана: 20 ед. | кулдаун: 5 сек.
Poison Nova ( Вспышка яда ) | Poison Nova ( Вспышка яда ) Клавиша : V | Создает кольцо вредного яда, который наносит повреждения вражеским юнитам в течение 12 секунд. Расстояние действия 675 единиц.
 | Уровень 1 | 36 единиц урона каждую секунду | мана: 200 ед. | кулдаун: 140 сек.
 | Уровень 2 | 58 единиц урона каждую секунду | мана: 300 ед. | кулдаун: 120 сек.
 | Уровень 3 | 81 единиц урона каждую секунду | мана: 400 ед. | кулдаун: 100 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 22 / 15 | 492 | 195 | 0,79 | 0,61 | 46 - 48 | 1,39
2 | 19 / 24 / 16 | 511 | 208 | 0,82 | 0,65 | 48 - 50 | 1,37
3 | 21 / 27 / 18 | 549 | 234 | 0,88 | 0,73 | 51 - 53 | 1,34
4 | 23 / 29 / 20 | 587 | 260 | 0,94 | 0,81 | 53 - 55 | 1,32
5 | 25 / 32 / 22 | 625 | 286 | 1,00 | 0,89 | 56 - 58 | 1,29
6 | 27 / 35 / 23 | 663 | 299 | 1,06 | 0,93 | 59 - 61 | 1,26
7 | 29 / 37 / 25 | 701 | 325 | 1,12 | 1,01 | 61 - 63 | 1,24
8 | 30 / 40 / 27 | 720 | 351 | 1,15 | 1,09 | 64 - 66 | 1,21
9 | 32 / 42 / 29 | 758 | 377 | 1,21 | 1,17 | 66 - 68 | 1,20
10 | 34 / 45 / 30 | 796 | 390 | 1,27 | 1,21 | 69 - 71 | 1,17
11 | 36 / 48 / 32 | 834 | 416 | 1,33 | 1,29 | 72 - 74 | 1,15
12 | 38 / 50 / 34 | 872 | 442 | 1,39 | 1,37 | 74 - 76 | 1,13
13 | 40 / 53 / 36 | 910 | 468 | 1,45 | 1,45 | 77 - 79 | 1,11
14 | 42 / 55 / 37 | 948 | 481 | 1,51 | 1,49 | 79 - 81 | 1,10
15 | 43 / 58 / 39 | 967 | 507 | 1,54 | 1,57 | 82 - 84 | 1,08
16 | 45 / 61 / 41 | 1 005 | 533 | 1,60 | 1,65 | 85 - 87 | 1,06
17 | 47 / 63 / 43 | 1 043 | 559 | 1,66 | 1,73 | 87 - 89 | 1,04
18 | 49 / 66 / 44 | 1 081 | 572 | 1,72 | 1,77 | 90 - 92 | 1,02
19 | 51 / 68 / 46 | 1 119 | 598 | 1,78 | 1,85 | 92 - 94 | 1,01
20 | 53 / 71 / 48 | 1 157 | 624 | 1,84 | 1,93 | 95 - 97 | 0,99
21 | 55 / 74 / 50 | 1 195 | 650 | 1,90 | 2,01 | 98 - 100 | 0,98
22 | 56 / 76 / 51 | 1 214 | 663 | 1,93 | 2,05 | 100 - 102 | 0,97
23 | 58 / 79 / 53 | 1 252 | 689 | 1,99 | 2,13 | 103 - 105 | 0,95
24 | 60 / 81 / 55 | 1 290 | 715 | 2,05 | 2,21 | 105 - 107 | 0,94
25 | 62 / 84 / 57 | 1 328 | 741 | 2,11 | 2,29 | 108 - 110 | 0,92


 DotA Allstars - Описание карты [Герои - Магнус]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Magnus - The Magnataur / Магнус
Magnus - The Magnataur ( Магнус ) Midhight Tavern
( Таверна полночи )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,75
Ловкость | 15 | + 1,8
Интеллект | 17 | + 1,65
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 315 |
Атака | 28 - 40 |
Дальность атаки | 100 |
Shockwave ( Ударная волна ) | Shockwave ( Ударная волна ) Клавиша : W | Ударная волна идет от Магнуса, нанося урон наземным юнитам на линии. Расстояние применения 500 единиц.
 | Уровень 1 | 75 единиц повреждений | мана: 90 ед. | кулдаун: 11 сек.
 | Уровень 2 | 150 единиц повреждений | мана: 90 ед. | кулдаун: 10 сек.
 | Уровень 3 | 225 единиц повреждений | мана: 90 ед. | кулдаун: 9 сек.
 | Уровень 4 | 300 единиц повреждений | мана: 90 ед. | кулдаун: 8 сек.
Empower ( Сверхсила ) | Empower ( Сверхсила ) Клавиша : E | Повышает урон при атаке у дружественных юнитов. Действует 30 секунд. Расстояние применения 500 единиц.
 | Уровень 1 | 15% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
 | Уровень 2 | 30% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
 | Уровень 3 | 45% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
 | Уровень 4 | 60% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
Mighty Swing ( Алебарда мощи ) | Mighty Swing ( Алебарда мощи ) | Магнус мощно поражает алебардой по дуге, наносит повреждения всем врагам в широкой области. Юниты стоящие около выбранной цели получают меньший урон.
 | Уровень 1 | 12% урона разбрызгивается |  |
 | Уровень 2 | 25% урона разбрызгивается |  |
 | Уровень 3 | 37% урона разбрызгивается |  |
 | Уровень 4 | 50% урона разбрызгивается |  |
Reverse Polarity ( Обратная полярность ) | Reverse Polarity ( Обратная полярность ) Клавиша : V | При помощи некоего неизвестного свойства материи, Магнус присасывает всех соседних врагов к себе и оглушает их с мощным ударом, наносящем повреждения.
 | Уровень 1 | Оглушает на 2 секунды, наносит 150 единиц урона | мана: 200 ед. | кулдаун: 200 сек.
 | Уровень 2 | Оглушает на 3 секунды, наносит 225 единиц урона | мана: 275 ед. | кулдаун: 250 сек.
 | Уровень 3 | Оглушает на 4 секунды, наносит 300 единиц урона | мана: 300 ед. | кулдаун: 100 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 15 / 17 | 549 | 221 | 0,88 | 0,69 | 49 - 61 | 1,48
2 | 23 / 16 / 18 | 587 | 234 | 0,94 | 0,73 | 51 - 63 | 1,47
3 | 26 / 18 / 20 | 644 | 260 | 1,03 | 0,81 | 54 - 66 | 1,44
4 | 29 / 20 / 21 | 701 | 273 | 1,12 | 0,85 | 57 - 69 | 1,42
5 | 32 / 22 / 23 | 758 | 299 | 1,21 | 0,93 | 60 - 72 | 1,39
6 | 34 / 24 / 25 | 796 | 325 | 1,27 | 1,01 | 62 - 74 | 1,37
7 | 37 / 25 / 26 | 853 | 338 | 1,36 | 1,05 | 65 - 77 | 1,36
8 | 40 / 27 / 28 | 910 | 364 | 1,45 | 1,13 | 68 - 80 | 1,34
9 | 43 / 29 / 30 | 967 | 390 | 1,54 | 1,21 | 71 - 83 | 1,32
10 | 45 / 31 / 31 | 1 005 | 403 | 1,60 | 1,25 | 73 - 85 | 1,30
11 | 48 / 33 / 33 | 1 062 | 429 | 1,69 | 1,33 | 76 - 88 | 1,28
12 | 51 / 34 / 35 | 1 119 | 455 | 1,78 | 1,41 | 79 - 91 | 1,27
13 | 54 / 36 / 36 | 1 176 | 468 | 1,87 | 1,45 | 82 - 94 | 1,25
14 | 56 / 38 / 38 | 1 214 | 494 | 1,93 | 1,53 | 84 - 96 | 1,23
15 | 59 / 40 / 40 | 1 271 | 520 | 2,02 | 1,61 | 87 - 99 | 1,21
16 | 62 / 42 / 41 | 1 328 | 533 | 2,11 | 1,65 | 90 - 102 | 1,20
17 | 65 / 43 / 43 | 1 385 | 559 | 2,20 | 1,73 | 93 - 105 | 1,19
18 | 67 / 45 / 45 | 1 423 | 585 | 2,26 | 1,81 | 95 - 107 | 1,17
19 | 70 / 47 / 46 | 1 480 | 598 | 2,35 | 1,85 | 98 - 110 | 1,16
20 | 73 / 49 / 48 | 1 537 | 624 | 2,44 | 1,93 | 101 - 113 | 1,14
21 | 76 / 51 / 50 | 1 594 | 650 | 2,53 | 2,01 | 104 - 116 | 1,13
22 | 78 / 52 / 51 | 1 632 | 663 | 2,59 | 2,05 | 106 - 118 | 1,12
23 | 81 / 54 / 53 | 1 689 | 689 | 2,68 | 2,13 | 109 - 121 | 1,10
24 | 84 / 56 / 54 | 1 746 | 702 | 2,77 | 2,17 | 112 - 124 | 1,09
25 | 87 / 58 / 56 | 1 803 | 728 | 2,86 | 2,25 | 115 - 127 | 1,08


 DotA Allstars - Описание карты [Герои - Висейдж]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Visage - The Necro'lic / Висейдж
Visage - The Necro'lic ( Висейдж ) Midhight Tavern
( Таверна полночи )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,75
Ловкость | 17 | + 2
Интеллект | 19 | + 2,45
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 285 |
Атака | 14 - 24 |
Дальность атаки | 600 |
Grave Chill ( Холод ) | Grave Chill ( Холод ) Клавиша : G | Висэйдж откачивает жизнь у цели, замедляет скорость атаки и скорость передвижения. Он получает дополнительные значения того, что откачивает. Длится 10 секунд. Расстояние применения 600 единиц.
 | Уровень 1 | 8% от скорости атаки и 8% от скорости передвижения переходит к Висейджу | мана: 110 ед. | кулдаун: 25 сек.
 | Уровень 2 | 16% от скорости атаки и 16% от скорости передвижения переходит к Висейджу | мана: 120 ед. | кулдаун: 25 сек.
 | Уровень 3 | 24% от скорости атаки и 24% от скорости передвижения переходит к Висейджу | мана: 130 ед. | кулдаун: 25 сек.
 | Уровень 4 | 32% от скорости атаки и 32% от скорости передвижения переходит к Висейджу | мана: 140 ед. | кулдаун: 25 сек.
Soul Assumption ( Кража души ) | Soul Assumption ( Кража души ) Клавиша : T | Прибавляет дополнительный урон при атаке. Юниты убитые под влиянием эффекта прибавляют Висэйджу здоровье.
 | Уровень 1 | 10 единиц дополнительного урона и 10 единиц здоровья возвращается | мана: 5 ед. | кулдаун: 3 сек.
 | Уровень 2 | 20 единиц дополнительного урона и 20 единиц здоровья возвращается. | мана: 10 ед. | кулдаун: 0 сек.
 | Уровень 3 | 30 единиц дополнительного урона и 30 единиц здоровья возвращается. | мана: 15 ед. | кулдаун: 0 сек.
 | Уровень 4 | 40 единиц дополнительного урона и 40 единиц здоровья возвращается. | мана: 20 ед. | кулдаун: 0 сек.
Gravekeeper's Cloak ( Клобук могильщика ) | Gravekeeper's Cloak ( Клобук могильщика ) Клавиша : | Делает так, что некоторые повреждения получаемые Висэйджем отражаются на всех врагов в области 600 единиц.
 | Уровень 1 | 5% от урона распределяется |  |
 | Уровень 2 | 10% от урона распределяется |  |
 | Уровень 3 | 15% от урона распределяется |  |
 | Уровень 4 | 20% от урона распределяется |  |
Raise Revenants ( Привидения ) | Raise Revenants ( Привидения ) Клавиша : E | Воскрешает привидения из трупа. Расстояние применения 900 единиц.
 | Уровень 1 | 350 единиц здоровья, 29 единиц урона. Можно вызвать 5 привидений. Защита от заклинаний 33%. | мана: 50 ед. | кулдаун: 6 сек.
 | Уровень 2 | 550 единиц здоровья, 39 единиц урона. Можно вызвать 6 привидений. Защита от заклинаний 33%. | мана: 50 ед. | кулдаун: 6 сек.
 | Уровень 3 | 800 единиц здоровья, 49 единиц урона. Можно вызвать 7 привидений. Защита от заклинаний 100% (имунны к магии). | мана: 50 ед. | кулдаун: 6 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 17 / 19 | 473 | 247 | 0,76 | 0,77 | 33 - 43 | 1,45
2 | 18 / 19 / 21 | 492 | 273 | 0,79 | 0,85 | 35 - 45 | 1,43
3 | 20 / 21 / 23 | 530 | 299 | 0,85 | 0,93 | 37 - 47 | 1,40
4 | 22 / 23 / 26 | 568 | 338 | 0,91 | 1,05 | 40 - 50 | 1,38
5 | 24 / 25 / 28 | 606 | 364 | 0,97 | 1,13 | 42 - 52 | 1,36
6 | 25 / 27 / 31 | 625 | 403 | 1,00 | 1,25 | 45 - 55 | 1,34
7 | 27 / 29 / 33 | 663 | 429 | 1,06 | 1,33 | 47 - 57 | 1,32
8 | 29 / 31 / 36 | 701 | 468 | 1,12 | 1,45 | 50 - 60 | 1,30
9 | 31 / 33 / 38 | 739 | 494 | 1,18 | 1,53 | 52 - 62 | 1,28
10 | 32 / 35 / 41 | 758 | 533 | 1,21 | 1,65 | 55 - 65 | 1,26
11 | 34 / 37 / 43 | 796 | 559 | 1,27 | 1,73 | 57 - 67 | 1,24
12 | 36 / 39 / 45 | 834 | 585 | 1,33 | 1,81 | 59 - 69 | 1,22
13 | 38 / 41 / 48 | 872 | 624 | 1,39 | 1,93 | 62 - 72 | 1,21
14 | 39 / 43 / 50 | 891 | 650 | 1,42 | 2,01 | 64 - 74 | 1,19
15 | 41 / 45 / 53 | 929 | 689 | 1,48 | 2,13 | 67 - 77 | 1,17
16 | 43 / 47 / 55 | 967 | 715 | 1,54 | 2,21 | 69 - 79 | 1,16
17 | 45 / 49 / 58 | 1 005 | 754 | 1,60 | 2,33 | 72 - 82 | 1,14
18 | 46 / 51 / 60 | 1 024 | 780 | 1,63 | 2,41 | 74 - 84 | 1,13
19 | 48 / 53 / 63 | 1 062 | 819 | 1,69 | 2,53 | 77 - 87 | 1,11
20 | 50 / 55 / 65 | 1 100 | 845 | 1,75 | 2,61 | 79 - 89 | 1,10
21 | 52 / 57 / 68 | 1 138 | 884 | 1,81 | 2,73 | 82 - 92 | 1,08
22 | 53 / 59 / 70 | 1 157 | 910 | 1,84 | 2,81 | 84 - 94 | 1,07
23 | 55 / 61 / 72 | 1 195 | 936 | 1,90 | 2,89 | 86 - 96 | 1,06
24 | 57 / 63 / 75 | 1 233 | 975 | 1,96 | 3,01 | 89 - 99 | 1,04
25 | 59 / 65 / 77 | 1 271 | 1 001 | 2,02 | 3,09 | 91 - 101 | 1,03


 DotA Allstars - Описание карты [Герои - Нессаж - Рыцарь Хаоса]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Nessaj - The Chaos Knight / Нессаж - Рыцарь Хаоса
Nessaj - The Chaos Knight ( Нессаж - Рыцарь Хаоса ) Midhight Tavern
( Таверна полночи )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,9
Ловкость | 14 | + 2,1
Интеллект | 16 | + 1,2
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 325 |
Атака | 25 - 55 |
Дальность атаки | 100 |
Chaos Bolt ( Заряд хаоса ) | Chaos Bolt ( Заряд хаоса ) Клавиша : C | Необычный энергетический заряд кидается во врага. Он оглушает на случайное количество времени, от 1 до 4 секунд. Наносит случайный урон от 1 до 200 единиц. Расстояние применения 500 единиц.
 | Уровень 1 | Оглушает на период от 1 до 2 секунд | мана: 140 ед. | кулдаун: 10 сек.
 | Уровень 2 | Оглушает на период от 1 до 3 секунд | мана: 140 ед. | кулдаун: 10 сек.
 | Уровень 3 | Оглушает на период от 1 до 4 секунд | мана: 140 ед. | кулдаун: 10 сек.
 | Уровень 4 | Оглушает на период от 2 до 4 секунд | мана: 140 ед. | кулдаун: 10 сек.
Blink Strike ( Мерцающий удар ) | Blink Strike ( Мерцающий удар ) Клавиша : B | Телепортирует к врагу и атакует его, нанося дополнительный урон. Расстояние применения 700 единиц.
 | Уровень 1 | Наносит 30 дополнительного урона | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 2 | Наносит 60 дополнительного урона | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 3 | Наносит 90 дополнительного урона | мана: 50 ед. | кулдаун: 10 сек.
 | Уровень 4 | Наносит 120 дополнительного урона | мана: 50 ед. | кулдаун: 5 сек.
Critical Strike ( Критический удар ) | Critical Strike ( Критический удар ) | Рыцарь Хаоса получает возможность нанести дополнительный урон
 | Уровень 1 | 11% шанса, 1.5 от базового урона |  |
 | Уровень 2 | 11% шанса, 2.0 от базового урона |  |
 | Уровень 3 | 11% шанса, 2.5 от базового урона |  |
 | Уровень 4 | 11% шанса, 3.0 от базового урона |  |
Phantasm ( Фантом ) | Phantasm ( Фантом ) Клавиша : T | Вызывает несколько копий Рыцаря Хаоса в другом измерении. Иллюзии наносят полный урон, но получают дополнительные повреждения. Длится 20 секунд.
 | Уровень 1 | Вызывает 1 копию, получает 200% от базового урона | мана: 175 ед. | кулдаун: 180 сек.
 | Уровень 2 | Вызывает 2 копии, получают 200% от базового урона | мана: 225 ед. | кулдаун: 180 сек.
 | Уровень 3 | Вызывает 3 копии, получают 200% от базового урона | мана: 275 ед. | кулдаун: 180 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 14 / 16 | 549 | 208 | 0,88 | 0,65 | 46 - 76 | 1,49
2 | 23 / 16 / 17 | 587 | 221 | 0,94 | 0,69 | 48 - 78 | 1,47
3 | 26 / 18 / 18 | 644 | 234 | 1,03 | 0,73 | 51 - 81 | 1,44
4 | 29 / 20 / 19 | 701 | 247 | 1,12 | 0,77 | 54 - 84 | 1,42
5 | 32 / 22 / 20 | 758 | 260 | 1,21 | 0,81 | 57 - 87 | 1,39
6 | 35 / 24 / 22 | 815 | 286 | 1,30 | 0,89 | 60 - 90 | 1,37
7 | 38 / 26 / 23 | 872 | 299 | 1,39 | 0,93 | 63 - 93 | 1,35
8 | 41 / 28 / 24 | 929 | 312 | 1,48 | 0,97 | 66 - 96 | 1,33
9 | 44 / 30 / 25 | 986 | 325 | 1,57 | 1,01 | 69 - 99 | 1,31
10 | 47 / 32 / 26 | 1 043 | 338 | 1,66 | 1,05 | 72 - 102 | 1,29
11 | 50 / 35 / 28 | 1 100 | 364 | 1,75 | 1,13 | 75 - 105 | 1,26
12 | 52 / 37 / 29 | 1 138 | 377 | 1,81 | 1,17 | 77 - 107 | 1,24
13 | 55 / 39 / 30 | 1 195 | 390 | 1,90 | 1,21 | 80 - 110 | 1,22
14 | 58 / 41 / 31 | 1 252 | 403 | 1,99 | 1,25 | 83 - 113 | 1,21
15 | 61 / 43 / 32 | 1 309 | 416 | 2,08 | 1,29 | 86 - 116 | 1,19
16 | 64 / 45 / 34 | 1 366 | 442 | 2,17 | 1,37 | 89 - 119 | 1,17
17 | 67 / 47 / 35 | 1 423 | 455 | 2,26 | 1,41 | 92 - 122 | 1,16
18 | 70 / 49 / 36 | 1 480 | 468 | 2,35 | 1,45 | 95 - 125 | 1,14
19 | 73 / 51 / 37 | 1 537 | 481 | 2,44 | 1,49 | 98 - 128 | 1,13
20 | 76 / 53 / 38 | 1 594 | 494 | 2,53 | 1,53 | 101 - 131 | 1,11
21 | 79 / 56 / 40 | 1 651 | 520 | 2,62 | 1,61 | 104 - 134 | 1,09
22 | 81 / 58 / 41 | 1 689 | 533 | 2,68 | 1,65 | 106 - 136 | 1,08
23 | 84 / 60 / 42 | 1 746 | 546 | 2,77 | 1,69 | 109 - 139 | 1,06
24 | 87 / 62 / 43 | 1 803 | 559 | 2,86 | 1,73 | 112 - 142 | 1,05
25 | 90 / 64 / 44 | 1 860 | 572 | 2,95 | 1,77 | 115 - 145 | 1,04


 DotA Allstars - Описание карты [Герои - Человек-волк]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Banehallow - The Lycanthrope / Человек-волк
Banehallow - The Lycanthrope ( Человек-волк ) Midhight Tavern
( Таверна полночи )
Тип атаки : melee ( Ближняя )
Основной навык : Strength
( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,75
Ловкость | 16 | + 1,9
Интеллект | 15 | + 1,55
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 31 - 35 |
Дальность атаки | 100 |
Summon Wolves ( Вызов волков ) | Summon Wolves ( Вызов волков ) Клавиша : V | Вызывает 2 духов волков для борьбы с врагами Человека-волка. Длится 45 секунд. Броня 3/4/4/4
 | Уровень 1 | Вызывает слабых волков, здоровье - 400 | мана: 125 ед. | кулдаун: 30 сек.
 | Уровень 2 | Вызывает волков с возможностью нанести критический удар, здоровье - 500 | мана: 125 ед. | кулдаун: 30 сек.
 | Уровень 3 | Каждый волк может оглушить и нанести критический удар, здоровье - 600 | мана: 125 ед. | кулдаун: 30 сек.
 | Уровень 4 | Каждый волк может оглушить, нанести критический удар и невидим, здоровье - 700 | мана: 125 ед. | кулдаун: 30 сек.
Howl ( Вой ) | Howl ( Вой ) Клавиша : W | Жуткий вой дает внутреннюю силу всем соседним дружественным юнитам. Длится 20 секунд.
 | Уровень 1 | Добавляет 8% урона | мана: 20 ед. | кулдаун: 10 сек.
 | Уровень 2 | Добавляет 16% урона | мана: 27 ед. | кулдаун: 10 сек.
 | Уровень 3 | Добавляет 24% урона | мана: 34 ед. | кулдаун: 10 сек.
 | Уровень 4 | Добавляет 32% урона | мана: 41 ед. | кулдаун: 10 сек.
Feral Heart ( Дикое сердце ) | Feral Heart ( Дикое сердце ) Клавиша : E | Увеличивает скорость передвижения и скорость атаки Человека-волка.
 | Уровень 1 | 3% от скорости передвижения, 15% от скорости атаки |  |
 | Уровень 2 | 6% от скорости передвижения, 19% от скорости атаки |  |
 | Уровень 3 | 9% от скорости передвижения, 23% от скорости атаки |  |
 | Уровень 4 | 12% от скорости передвижения, 27% от скорости атаки |  |
Shapeshift ( Оборотень ) | Shapeshift ( Оборотень ) Клавиша : F | Полная луна свертывает кровь Человека-волка. Он трансформируется в волка с дополнительной атакой, с дополнительным здоровьем, с критическим ударом, и увеличенными скоростью движения (при этом базовая скорость движения меняется с 295 на 380) и скоростью атаки (при этом базовая скорость атаки меняется с 1,7 на 1,4).
 | Уровень 1 | 100 дополнительных единиц здоровья, Длится 30 секунд | мана: 150 ед. | кулдаун: 160 сек.
 | Уровень 2 | 200 дополнительных единиц здоровья, Длится 40 секунд | мана: 175 ед. | кулдаун: 150 сек.
 | Уровень 3 | 300 дополнительных единиц здоровья, Длится 50 секунд | мана: 200 ед. | кулдаун: 140 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 16 / 15 | 568 | 195 | 0,91 | 0,61 | 53 - 57 | 1,47
2 | 24 / 17 / 16 | 606 | 208 | 0,97 | 0,65 | 55 - 59 | 1,45
3 | 27 / 19 / 18 | 663 | 234 | 1,06 | 0,73 | 58 - 62 | 1,43
4 | 30 / 21 / 19 | 720 | 247 | 1,15 | 0,77 | 61 - 65 | 1,40
5 | 33 / 23 / 21 | 777 | 273 | 1,24 | 0,85 | 64 - 68 | 1,38
6 | 35 / 25 / 22 | 815 | 286 | 1,30 | 0,89 | 66 - 70 | 1,36
7 | 38 / 27 / 24 | 872 | 312 | 1,39 | 0,97 | 69 - 73 | 1,34
8 | 41 / 29 / 25 | 929 | 325 | 1,48 | 1,01 | 72 - 76 | 1,32
9 | 44 / 31 / 27 | 986 | 351 | 1,57 | 1,09 | 75 - 79 | 1,30
10 | 46 / 33 / 28 | 1 024 | 364 | 1,63 | 1,13 | 77 - 81 | 1,28
11 | 49 / 35 / 30 | 1 081 | 390 | 1,72 | 1,21 | 80 - 84 | 1,26
12 | 52 / 36 / 32 | 1 138 | 416 | 1,81 | 1,29 | 83 - 87 | 1,25
13 | 55 / 38 / 33 | 1 195 | 429 | 1,90 | 1,33 | 86 - 90 | 1,23
14 | 57 / 40 / 35 | 1 233 | 455 | 1,96 | 1,41 | 88 - 92 | 1,21
15 | 60 / 42 / 36 | 1 290 | 468 | 2,05 | 1,45 | 91 - 95 | 1,20
16 | 63 / 44 / 38 | 1 347 | 494 | 2,14 | 1,53 | 94 - 98 | 1,18
17 | 66 / 46 / 39 | 1 404 | 507 | 2,23 | 1,57 | 97 - 101 | 1,16
18 | 68 / 48 / 41 | 1 442 | 533 | 2,29 | 1,65 | 99 - 103 | 1,15
19 | 71 / 50 / 42 | 1 499 | 546 | 2,38 | 1,69 | 102 - 106 | 1,13
20 | 74 / 52 / 44 | 1 556 | 572 | 2,47 | 1,77 | 105 - 109 | 1,12
21 | 77 / 54 / 46 | 1 613 | 598 | 2,56 | 1,85 | 108 - 112 | 1,10
22 | 79 / 55 / 47 | 1 651 | 611 | 2,62 | 1,89 | 110 - 114 | 1,10
23 | 82 / 57 / 49 | 1 708 | 637 | 2,71 | 1,97 | 113 - 117 | 1,08
24 | 85 / 59 / 50 | 1 765 | 650 | 2,80 | 2,01 | 116 - 120 | 1,07
25 | 88 / 61 / 52 | 1 822 | 676 | 2,89 | 2,09 | 119 - 123 | 1,06


 DotA Allstars - Описание карты [Герои - Арахния]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Black Arachnia - The Broodmother / Арахния
Black Arachnia - The Broodmother ( Арахния ) Midhight Tavern
( Таверна полночи )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,5
Ловкость | 18 | + 2,2
Интеллект | 18 | + 2
Защита | 5 |
Скорость атаки | 1,7 |
Скорость движения | 315 |
Атака | 26 - 32 |
Дальность атаки | 128 |
Spawn Spiderlings ( Паучки ) | Spawn Spiderlings ( Паучки ) Клавиша : W | Арахнияr вводит свои личинки в указанный юнит, создавая огромную боль. Если юнит будет убит этой инъекцией, то родятся паучки.
 | Уровень 1 | 75 единиц урона, 1 паучок | мана: 75 ед. | кулдаун: 10 сек.
 | Уровень 2 | 150 единиц урона, 2 паучка | мана: 90 ед. | кулдаун: 10 сек.
 | Уровень 3 | 225 единиц урона, 3 паучка | мана: 105 ед. | кулдаун: 10 сек.
 | Уровень 4 | 300 единиц урона, 4 паучка | мана: 120 ед. | кулдаун: 10 сек.
Spin Web ( Паутина ) | Spin Web ( Паутина ) Клавиша : B | Выстреливает паутину которая дает Арахнии невидимость в этой области, повышенную регенерацияю здоровья, возможность видеть невидимых юнитов и увеличенную скорость движения на 20%. Паутина позволяет видеть в той области, где она установлена.
 | Уровень 1 | 2 доступные паутины. Регенерация здоровья увеличена на 2 единицы в секунду. | мана: 140 ед. | кулдаун: 90 сек.
 | Уровень 2 | 4 доступных паутины. Регенерация здоровья увеличена на 4 единицы в секунду. | мана: 140 ед. | кулдаун: 75 сек.
 | Уровень 3 | 6 доступных паутин. Регенерация здоровья увеличена на 6 единиц в секунду. | мана: 140 ед. | кулдаун: 60 сек.
 | Уровень 4 | 8 доступных паутин. Регенерация здоровья увеличена на 8 единиц в секунду. | мана: 140 ед. | кулдаун: 45 сек.
Incapacitating Bite ( Укус ) | Incapacitating Bite ( Укус ) | У Арахнии появляется яд, который сильно уменьшает способность цели функционировать, и наносит дополнительные повреждения.
 | Уровень 1 | Дает 10% шанс промахнутся, замедляет скорость передвижения на 10%, и наносит 2 единицы урона |  |
 | Уровень 2 | Дает 15% шанс промахнутся, замедляет скорость передвижения на 20%, и наносит 4 единицы урона |  |
 | Уровень 3 | Дает 20% шанс промахнутся, замедляет скорость передвижения на 30%, и наносит 6 единицы урона |  |
 | Уровень 4 | Дает 25% шанс промахнутся, замедляет скорость передвижения на 40%, и наносит 8 единицы урона |  |
Insatiable Hunger ( Жажда ) | Insatiable Hunger ( Жажда ) Клавиша : T | У Арахнии начинается сильная жажда из-за нехватки жизненно важных жидкостей. Эта жажда сильно увеличивает наносимый при нападении урон и дает вампирическую атаку. Длится 20 секунд
 | Уровень 1 | 60 единиц дополнительного урона, 40% жизни крадется | мана: 100 ед. | кулдаун: 60 сек.
 | Уровень 2 | 75 единиц дополнительного урона, 50% жизни крадется | мана: 100 ед. | кулдаун: 60 сек.
 | Уровень 3 | 90 единиц дополнительного урона, 60% жизни крадется | мана: 100 ед. | кулдаун: 60 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 18 / 18 | 473 | 234 | 0,76 | 0,73 | 44 - 50 | 1,44
2 | 19 / 20 / 20 | 511 | 260 | 0,82 | 0,81 | 46 - 52 | 1,42
3 | 22 / 22 / 22 | 568 | 286 | 0,91 | 0,89 | 48 - 54 | 1,39
4 | 24 / 24 / 24 | 606 | 312 | 0,97 | 0,97 | 50 - 56 | 1,37
5 | 27 / 26 / 26 | 663 | 338 | 1,06 | 1,05 | 52 - 58 | 1,35
6 | 29 / 29 / 28 | 701 | 364 | 1,12 | 1,13 | 55 - 61 | 1,32
7 | 32 / 31 / 30 | 758 | 390 | 1,21 | 1,21 | 57 - 63 | 1,30
8 | 34 / 33 / 32 | 796 | 416 | 1,27 | 1,29 | 59 - 65 | 1,28
9 | 37 / 35 / 34 | 853 | 442 | 1,36 | 1,37 | 61 - 67 | 1,26
10 | 39 / 37 / 36 | 891 | 468 | 1,42 | 1,45 | 63 - 69 | 1,24
11 | 42 / 40 / 38 | 948 | 494 | 1,51 | 1,53 | 66 - 72 | 1,21
12 | 44 / 42 / 40 | 986 | 520 | 1,57 | 1,61 | 68 - 74 | 1,20
13 | 47 / 44 / 42 | 1 043 | 546 | 1,66 | 1,69 | 70 - 76 | 1,18
14 | 49 / 46 / 44 | 1 081 | 572 | 1,72 | 1,77 | 72 - 78 | 1,16
15 | 52 / 48 / 46 | 1 138 | 598 | 1,81 | 1,85 | 74 - 80 | 1,15
16 | 54 / 51 / 48 | 1 176 | 624 | 1,87 | 1,93 | 77 - 83 | 1,13
17 | 57 / 53 / 50 | 1 233 | 650 | 1,96 | 2,01 | 79 - 85 | 1,11
18 | 59 / 55 / 52 | 1 271 | 676 | 2,02 | 2,09 | 81 - 87 | 1,10
19 | 62 / 57 / 54 | 1 328 | 702 | 2,11 | 2,17 | 83 - 89 | 1,08
20 | 64 / 59 / 56 | 1 366 | 728 | 2,17 | 2,25 | 85 - 91 | 1,07
21 | 67 / 62 / 58 | 1 423 | 754 | 2,26 | 2,33 | 88 - 94 | 1,05
22 | 69 / 64 / 60 | 1 461 | 780 | 2,32 | 2,41 | 90 - 96 | 1,04
23 | 72 / 66 / 62 | 1 518 | 806 | 2,41 | 2,49 | 92 - 98 | 1,02
24 | 74 / 68 / 64 | 1 556 | 832 | 2,47 | 2,57 | 94 - 100 | 1,01
25 | 77 / 70 / 66 | 1 613 | 858 | 2,56 | 2,65 | 96 - 102 | 1,00


 DotA Allstars - Описание карты [Герои - Фантомка]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Mortred - The Phantom Assassin / Фантомка
Mortred - The Phantom Assassin ( Фантомка ) Midhight Tavern
( Таверна полночи )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,05
Ловкость | 23 | + 3,15
Интеллект | 13 | + 1
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 23 - 25 |
Дальность атаки | 100 |
Shadow Strike ( Удар из тени ) | Shadow Strike ( Удар из тени ) Клавиша : D | Бросает отравленный нож, который наносит повреждения, а затем наносит повреждения пока действует яд (каждые 3 секунды в течение 15 секунд). У отравленного юнита снижается скорость передвижения на короткий промежуток времени. Расстояние применения 400 единиц.
 | Уровень 1 | 50 единиц урона при атаке, 10 единиц урона в последствии | мана: 95 ед. | кулдаун: 22 сек.
 | Уровень 2 | 70 единиц урона при атаке, 20 единиц урона в последствии | мана: 105 ед. | кулдаун: 22 сек.
 | Уровень 3 | 70 единиц урона при атаке, 40 единиц урона в последствии | мана: 120 ед. | кулдаун: 22 сек.
 | Уровень 4 | 100 единиц урона при атаке, 50 единиц урона в последствии | мана: 135 ед. | кулдаун: 22 сек.
Blink Strike ( Мерцающий удар ) | Blink Strike ( Мерцающий удар ) Клавиша : B | Телепортирует к юниту и наносит ему удар если он противник. Наносит дополнительный урон. Стоит 50 единиц маны. Расстояние применения 700/800/900/1000 единиц.
 | Уровень 1 | Наносит 30 единиц дополнительного урона | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 2 | Наносит 60 единиц дополнительного урона | мана: 50 ед. | кулдаун: 20 сек.
 | Уровень 3 | Наносит 90 единиц дополнительного урона | мана: 50 ед. | кулдаун: 10 сек.
 | Уровень 4 | Наносит 120 единиц дополнительного урона | мана: 50 ед. | кулдаун: 5 сек.
Blur ( Исчезновение ) | Blur ( Исчезновение ) | Фантомку становится сложно увидеть, ее тело исчезает. Некоторые вражеские атаки не попадают по цели.
 | Уровень 1 | 7% промахов |  |
 | Уровень 2 | 14% промахов |  |
 | Уровень 3 | 21% промахов |  |
 | Уровень 4 | 28% промахов |  |
Coup de Grase ( Критический удар ) | Coup de Grase ( Критический удар ) | У Фантомки улучшаются способности херокиллера в высокой степени. Она имеет небольшой шанс нанести дополнительные повреждения при атаке.
 | Уровень 1 | 15% шанс нанести критический удар в 2.0 раза сильнее обычного |  |
 | Уровень 2 | 15% шанс нанести критический удар в 3.0 раза сильнее обычного |  |
 | Уровень 3 | 15% шанс нанести критический удар в 4.0 раза сильнее обычного |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 23 / 13 | 473 | 169 | 0,76 | 0,53 | 46 - 48 | 1,38
2 | 19 / 26 / 14 | 511 | 182 | 0,82 | 0,57 | 49 - 51 | 1,35
3 | 21 / 29 / 15 | 549 | 195 | 0,88 | 0,61 | 52 - 54 | 1,32
4 | 23 / 32 / 16 | 587 | 208 | 0,94 | 0,65 | 55 - 57 | 1,29
5 | 25 / 35 / 17 | 625 | 221 | 1,00 | 0,69 | 58 - 60 | 1,26
6 | 27 / 38 / 18 | 663 | 234 | 1,06 | 0,73 | 61 - 63 | 1,23
7 | 29 / 41 / 19 | 701 | 247 | 1,12 | 0,77 | 64 - 66 | 1,21
8 | 31 / 45 / 20 | 739 | 260 | 1,18 | 0,81 | 68 - 70 | 1,17
9 | 33 / 48 / 21 | 777 | 273 | 1,24 | 0,85 | 71 - 73 | 1,15
10 | 35 / 51 / 22 | 815 | 286 | 1,30 | 0,89 | 74 - 76 | 1,13
11 | 37 / 54 / 23 | 853 | 299 | 1,36 | 0,93 | 77 - 79 | 1,10
12 | 39 / 57 / 24 | 891 | 312 | 1,42 | 0,97 | 80 - 82 | 1,08
13 | 41 / 60 / 25 | 929 | 325 | 1,48 | 1,01 | 83 - 85 | 1,06
14 | 43 / 63 / 26 | 967 | 338 | 1,54 | 1,05 | 86 - 88 | 1,04
15 | 45 / 67 / 27 | 1 005 | 351 | 1,60 | 1,09 | 90 - 92 | 1,02
16 | 47 / 70 / 28 | 1 043 | 364 | 1,66 | 1,13 | 93 - 95 | 1,00
17 | 49 / 73 / 29 | 1 081 | 377 | 1,72 | 1,17 | 96 - 98 | 0,98
18 | 51 / 76 / 30 | 1 119 | 390 | 1,78 | 1,21 | 99 - 101 | 0,97
19 | 53 / 79 / 31 | 1 157 | 403 | 1,84 | 1,25 | 102 - 104 | 0,95
20 | 55 / 82 / 32 | 1 195 | 416 | 1,90 | 1,29 | 105 - 107 | 0,93
21 | 58 / 86 / 33 | 1 252 | 429 | 1,99 | 1,33 | 109 - 111 | 0,91
22 | 60 / 89 / 34 | 1 290 | 442 | 2,05 | 1,37 | 112 - 114 | 0,90
23 | 62 / 92 / 35 | 1 328 | 455 | 2,11 | 1,41 | 115 - 117 | 0,89
24 | 64 / 95 / 36 | 1 366 | 468 | 2,17 | 1,45 | 118 - 120 | 0,87
25 | 66 / 98 / 37 | 1 404 | 481 | 2,23 | 1,49 | 121 - 123 | 0,86


 DotA Allstars - Описание карты [Герои - Таверна сумрака]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Dusk Tavern / Таверна сумрака
Mercurial - The Spectre ( Призрак ) Mercurial - The Spectre
( Призрак )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Spectral Dagger ( Кинжал Призрака )

Spectral Dagger
( Кинжал Призрака )

 Desolate ( Опустошение )

Desolate
( Опустошение )

 Dispersion ( Рассеивание )

Dispersion
( Рассеивание )

 Haunt ( Явление Призрака )

Haunt
( Явление Призрака )
Vol'Jin - The Witch Doctor ( Доктор ) Vol'Jin - The Witch Doctor
( Доктор )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Paralyzing Casks ( Паралич )

Paralyzing Casks
( Паралич )

 Voodoo Restoration ( Восстановление )

Voodoo Restoration
( Восстановление )

 Maledict ( Проклятие )

Maledict
( Проклятие )

 Death ward ( Смерть )

Death ward
( Смерть )
Harbinger - The Obsidian Destroyer ( Сфинкс ) Harbinger - The Obsidian Destroyer
( Сфинкс )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Arcane Orb ( Тайный шар )

Arcane Orb
( Тайный шар )

 Astral Imprisonment ( Астральная тюрьма )

Astral Imprisonment
( Астральная тюрьма )

 Essence Aura ( Аура сущности )

Essence Aura
( Аура сущности )

 Sanity's Eclipse ( Затмение рассудка )

Sanity's Eclipse
( Затмение рассудка )
Demnok Lannik - The Warlock ( Колдун ) Demnok Lannik - The Warlock
( Колдун )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Fatal Bonds ( Смертные узы )

Fatal Bonds
( Смертные узы )

 Shadow Word ( Тень Слова )

Shadow Word
( Тень Слова )

 Upheaval ( Переворот )

Upheaval
( Переворот )

 Rain of Chaos ( Дождь Хаоса )

Rain of Chaos
( Дождь Хаоса )
Meepo - Geomancer ( Геомант ) Meepo - Geomancer
( Геомант )

Тип атаки : melee ( Ближняя )
Основной навык : Agility ( Ловкость )
Earthbind ( Бола )

Earthbind
( Бола )

 Poof ( Оппа! )

Poof
( Оппа! )

 Geostrike ( Удар земли )

Geostrike
( Удар земли )

 Divided We Stand ( Мы стоим в разделении )

Divided We Stand
( Мы стоим в разделении )
Dazzle - Shadow Priest ( Даззл ) Dazzle - Shadow Priest
( Даззл )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence ( Интеллект )
Poison Touch ( Касание яда )

Poison Touch
( Касание яда )

 Weave ( Узор )

Weave
( Узор )

 Shadow Wave ( Теневая волна )

Shadow Wave
( Теневая волна )

 Shallow Grave ( Пустая могила )

Shallow Grave
( Пустая могила )
Azgalor - Pit Lord ( Азгалор ) Azgalor - Pit Lord
( Азгалор - Лорд Ямы )

Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Firestorm ( Огненный Дождь )

Firestorm
( Огненный Дождь )

 Pit of Malice ( Яма Страданий )

Pit of Malice
( Яма Страданий )

 Expulsion ( Изгнание )

Expulsion
( Изгнание )

 Dark Portal ( Тёмный Портал )

Dark Portal
( Тёмный Портал )
Dirge - Undying ( Дирг ) Dirge - Undying
( Дирг - Неумирающий )

Тип атаки : melee ( Ближняя )
Основной навык : Intelligence( Интеллект )
Raise Dead ( Пробуждение мёртвых )

Raise Dead
( Пробуждение мёртвых )

 Soul Rip ( Души Усопших )

Soul Rip
( Души Усопших )

 Heartstopper Aura ( Аура Остановки Сердца )

Heartstopper Aura
( Аура Остановки Сердца )

 Plague ( Чума )

Plague
( Чума )
Ish'Kafel - Dark Seer ( Тёмный Провидец ) Ish'Kafel - Dark Seer
( Иш'Кафель - Тёмный Провидец )

Тип атаки : melee ( Ближняя )
Основной навык : Intelligence( Интеллект )
Vacuum ( Ваакум )

Vacuum
( Ваакум )

 Ion Shell ( Ионный Щит )

Ion Shell
( Ионный Щит )

 Surge ( Волна )

Surge
( Волна )

 Wall of Replica ( Стена Иллюзий )

Wall of Replica
( Стена Иллюзий )
Kael - Invoker ( Каил - Колдун ) Kael - Invoker
( Каил - Колдун )

Тип атаки : range ( Дальняя )
Основной навык : Intelligence( Интеллект )
Quas ( Сфера льда )

Quas
( Сфера льда )

 Wex ( Сфера молнии )

Wex
( Сфера молнии )

 Exort ( Сфера огня )

Exort
( Сфера огня )

 Invoke ( Вызвать заклинание )

Invoke
( Вызвать заклинание )


 DotA Allstars - Описание карты [Герои - Призрак]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Mercurial - The Spectre / Призрак
Mercurial - The Spectre ( Призрак ) Dusk Tavern
( Таверна сумрака )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2
Ловкость | 23 | + 2,2
Интеллект | 16 | + 1,9
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 23 - 27 |
Дальность атаки | 100 |

Клавиша : I
Spectral Dagger ( Кинжал Призрака ) | Spectral Dagger ( Кинжал Призрака ) Клавиша : D | Призрак бросает смертельный кинжал, которые летит в Сумраке. Наносит урон цели в Сумраке. Юнит, в который летит кинжал, также попадает в Сумрак. Призрак переходит в состояние которое дает возможность проходить через препятствия пока кинжал в Сумраке (пока кинжал не долетел до цели). Расстояние применения 2000 единиц.
 | Уровень 1 | Скорость передвижения Призрака увеличивается на 5%, врага - уменьшается на 5%. Кинжал наносит 50 единиц урона | мана: 130 ед. | кулдаун: 25 сек.
 | Уровень 2 | Скорость передвижения Призрака увеличивается на 9%, врага - уменьшается на 9%. Кинжал наносит 100 единиц урона | мана: 140 ед. | кулдаун: 25 сек.
 | Уровень 3 | Скорость передвижения Призрака увеличивается на 14%, врага - уменьшается на 14%. Кинжал наносит 150 единиц урона | мана: 150 ед. | кулдаун: 25 сек.
 | Уровень 4 | Скорость передвижения Призрака увеличивается на 18%, врага - уменьшается на 18%. Кинжал наносит 200 единиц урона | мана: 160 ед. | кулдаун: 25 сек.
Desolate ( Опустошение ) | Desolate ( Опустошение ) Клавиша : L | Наносит дополнительный урон, который прорывается через броню при атаке героя если рядом нет союзных юнитов. Работает на иллюзиях.
 | Уровень 1 | 15 единиц дополнительного урона |  |
 | Уровень 2 | 25 единиц дополнительного урона |  |
 | Уровень 3 | 35 единиц дополнительного урона |  |
 | Уровень 4 | 45 единиц дополнительного урона |  |
Dispersion ( Рассеивание ) | Dispersion ( Рассеивание ) | Дает Призраку жанс отвести урон и рассеять его в области вокруг него. Имеет малый эффект оглушения. Может рассеивать урон не превышающий максимальное здоровье Призрака. Область в 400 единиц.
 | Уровень 1 | 4% шанса |  |
 | Уровень 2 | 8% шанса |  |
 | Уровень 3 | 12% шанса |  |
 | Уровень 4 | 16% шанса |  |
Haunt ( Явление Призрака ) | Haunt ( Явление Призрака ) Клавиша : T | Создает призрачный образ вблизи от каждого вражеского героя. Эти образы неуправляемы, получают 200% повреждений, наносят 50% урона и каждый из них атакует только своего партнера. Кулдаун снижается с уровнем. Призрак может перейти в ближайшую иллюзию.
 | Уровень 1 | Длится 4 секунды | мана: 150 ед. | кулдаун: 150 сек.
 | Уровень 2 | Длится 5 секунды | мана: 150 ед. | кулдаун: 120 сек.
 | Уровень 3 | Длится 6 секунды | мана: 150 ед. | кулдаун: 90 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 23 / 16 | 511 | 208 | 0,82 | 0,65 | 46 - 50 | 1,38
2 | 21 / 25 / 17 | 549 | 221 | 0,88 | 0,69 | 48 - 52 | 1,36
3 | 23 / 27 / 19 | 587 | 247 | 0,94 | 0,77 | 50 - 54 | 1,34
4 | 25 / 29 / 21 | 625 | 273 | 1,00 | 0,85 | 52 - 56 | 1,32
5 | 27 / 31 / 23 | 663 | 299 | 1,06 | 0,93 | 54 - 58 | 1,30
6 | 29 / 34 / 25 | 701 | 325 | 1,12 | 1,01 | 57 - 61 | 1,27
7 | 31 / 36 / 27 | 739 | 351 | 1,18 | 1,09 | 59 - 63 | 1,25
8 | 33 / 38 / 29 | 777 | 377 | 1,24 | 1,17 | 61 - 65 | 1,23
9 | 35 / 40 / 31 | 815 | 403 | 1,30 | 1,25 | 63 - 67 | 1,21
10 | 37 / 42 / 33 | 853 | 429 | 1,36 | 1,33 | 65 - 69 | 1,20
11 | 39 / 45 / 35 | 891 | 455 | 1,42 | 1,41 | 68 - 72 | 1,17
12 | 41 / 47 / 36 | 929 | 468 | 1,48 | 1,45 | 70 - 74 | 1,16
13 | 43 / 49 / 38 | 967 | 494 | 1,54 | 1,53 | 72 - 76 | 1,14
14 | 45 / 51 / 40 | 1 005 | 520 | 1,60 | 1,61 | 74 - 78 | 1,13
15 | 47 / 53 / 42 | 1 043 | 546 | 1,66 | 1,69 | 76 - 80 | 1,11
16 | 49 / 56 / 44 | 1 081 | 572 | 1,72 | 1,77 | 79 - 83 | 1,09
17 | 51 / 58 / 46 | 1 119 | 598 | 1,78 | 1,85 | 81 - 85 | 1,08
18 | 53 / 60 / 48 | 1 157 | 624 | 1,84 | 1,93 | 83 - 87 | 1,06
19 | 55 / 62 / 50 | 1 195 | 650 | 1,90 | 2,01 | 85 - 89 | 1,05
20 | 57 / 64 / 52 | 1 233 | 676 | 1,96 | 2,09 | 87 - 91 | 1,04
21 | 59 / 67 / 54 | 1 271 | 702 | 2,02 | 2,17 | 90 - 94 | 1,02
22 | 61 / 69 / 55 | 1 309 | 715 | 2,08 | 2,21 | 92 - 96 | 1,01
23 | 63 / 71 / 57 | 1 347 | 741 | 2,14 | 2,29 | 94 - 98 | 0,99
24 | 65 / 73 / 59 | 1 385 | 767 | 2,20 | 2,37 | 96 - 100 | 0,98
25 | 67 / 75 / 61 | 1 423 | 793 | 2,26 | 2,45 | 98 - 102 | 0,97


 DotA Allstars - Описание карты [Герои - Доктор]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Vol'Jin - The Witch Doctor / Доктор
Vol'Jin - The Witch Doctor ( Доктор ) Dusk Tavern
( Таверна сумрака )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,8
Ловкость | 13 | + 1,4
Интеллект | 19 | + 2,9
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 32 - 42 |
Дальность атаки | 600 |
Paralyzing Casks ( Паралич ) | Paralyzing Casks ( Паралич ) Клавиша : C | Волжин бросает банки с парализующим порошком, которые подпрыгивают между противниками, оглушая их на короткий промежуток времени (1 секунда для героя, 5 секунд для крипа). Наносят повреждения крипам. Расстояние применения 700 единиц.
 | Уровень 1 | 2 прыжка. Повреждения крипам : 75 единиц на удар. | мана: 140 ед. | кулдаун: 20 сек.
 | Уровень 2 | 4 прыжка. Повреждения крипам : 100 единиц на удар. | мана: 140 ед. | кулдаун: 18 сек.
 | Уровень 3 | 6 прыжков. Повреждения крипам : 125 единиц на удар. | мана: 140 ед. | кулдаун: 16 сек.
 | Уровень 4 | 8 прыжков. Повреждения крипам : 150 единиц на удар. | мана: 140 ед. | кулдаун: 14 сек.
Voodoo Restoration ( Восстановление ) | Voodoo Restoration ( Восстановление ) Клавиша : V | Волжин фокусирует свою магию вуду для лечения ближних дружественных юнитов. Использует 5/5/10/10 единиц маны в секунду пока не будет деактивировано.
 | Уровень 1 | Восстанавливает 6 единиц здоровья в секунду | мана: 15 ед. |
 | Уровень 2 | Восстанавливает 12 единиц здоровья в секунду | мана: 20 ед. |
 | Уровень 3 | Восстанавливает 24 единиц здоровья в секунду | мана: 75 ед. |
 | Уровень 4 | Восстанавливает 30 единицы здоровья в секунду | мана: 100 ед. |
Maledict ( Проклятие ) | Maledict ( Проклятие ) Клавиша : E | В указанную область кастуется древнее проклятие вуду. Проклятые герои не только получают повреждения в течение всего времени действия магии, но они будут получать дополнительные повреждения каждые 4 секунды, основанные на том, сколько здоровья они потеряли начиная с начала проклятия. Длится 12 секунд. Расстояние применения 400 единиц.
 | Уровень 1 | Враги теряют 5 единиц здоровья в секунду, 10 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
 | Уровень 2 | Враги теряют 10 единиц здоровья в секунду, 20 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
 | Уровень 3 | Враги теряют 15 единиц здоровья в секунду, 30 единиц дополнительного урона для каждых100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
 | Уровень 4 | Враги теряют 20 единиц здоровья в секунду, 40 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
Death ward ( Смерть ) | Death ward ( Смерть ) Клавиша : D | Вызывает вард для нападения на вражеских героев. Вызывает вард для нападения на вражеских героев,который ставится на землю и наносящий урон герою. При вызове магии Доктор не должен двигаться, если сдвинется то вард исчезает. Может быть отменено. Действует 8 секунд.
 | Уровень 1 | 60 единиц урона Хаоса | мана: 200 ед. | кулдаун: 90 сек.
 | Уровень 2 | 90 единиц урона Хаоса | мана: 200 ед. | кулдаун: 90 сек.
 | Уровень 3 | 120 единиц урона Хаоса. Одно отражение, т.е. атакует второго героя | мана: 200 ед. | кулдаун: 90 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 13 / 19 | 454 | 247 | 0,73 | 0,77 | 51 - 61 | 1,50
2 | 17 / 14 / 21 | 473 | 273 | 0,76 | 0,85 | 53 - 63 | 1,49
3 | 19 / 15 / 24 | 511 | 312 | 0,82 | 0,97 | 56 - 66 | 1,48
4 | 21 / 17 / 27 | 549 | 351 | 0,88 | 1,09 | 59 - 69 | 1,45
5 | 23 / 18 / 30 | 587 | 390 | 0,94 | 1,21 | 62 - 72 | 1,44
6 | 25 / 20 / 33 | 625 | 429 | 1,00 | 1,33 | 65 - 75 | 1,42
7 | 26 / 21 / 36 | 644 | 468 | 1,03 | 1,45 | 68 - 78 | 1,40
8 | 28 / 22 / 39 | 682 | 507 | 1,09 | 1,57 | 71 - 81 | 1,39
9 | 30 / 24 / 42 | 720 | 546 | 1,15 | 1,69 | 74 - 84 | 1,37
10 | 32 / 25 / 45 | 758 | 585 | 1,21 | 1,81 | 77 - 87 | 1,36
11 | 34 / 27 / 48 | 796 | 624 | 1,27 | 1,93 | 80 - 90 | 1,34
12 | 35 / 28 / 50 | 815 | 650 | 1,30 | 2,01 | 82 - 92 | 1,33
13 | 37 / 29 / 53 | 853 | 689 | 1,36 | 2,13 | 85 - 95 | 1,32
14 | 39 / 31 / 56 | 891 | 728 | 1,42 | 2,25 | 88 - 98 | 1,30
15 | 41 / 32 / 59 | 929 | 767 | 1,48 | 2,37 | 91 - 101 | 1,29
16 | 43 / 34 / 62 | 967 | 806 | 1,54 | 2,49 | 94 - 104 | 1,27
17 | 44 / 35 / 65 | 986 | 845 | 1,57 | 2,61 | 97 - 107 | 1,26
18 | 46 / 36 / 68 | 1 024 | 884 | 1,63 | 2,73 | 100 - 110 | 1,25
19 | 48 / 38 / 71 | 1 062 | 923 | 1,69 | 2,85 | 103 - 113 | 1,23
20 | 50 / 39 / 74 | 1 100 | 962 | 1,75 | 2,97 | 106 - 116 | 1,22
21 | 52 / 41 / 77 | 1 138 | 1 001 | 1,81 | 3,09 | 109 - 119 | 1,21
22 | 53 / 42 / 79 | 1 157 | 1 027 | 1,84 | 3,17 | 111 - 121 | 1,20
23 | 55 / 43 / 82 | 1 195 | 1 066 | 1,90 | 3,29 | 114 - 124 | 1,19
24 | 57 / 45 / 85 | 1 233 | 1 105 | 1,96 | 3,41 | 117 - 127 | 1,17
25 | 59 / 46 / 88 | 1 271 | 1 144 | 2,02 | 3,53 | 120 - 130 | 1,16


 DotA Allstars - Описание карты [Герои - Сфинкс]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Harbinger - The Obsidian Destroyer / Сфинкс
Harbinger - The Obsidian Destroyer ( Сфинкс ) Dusk Tavern
( Таверна сумрака )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 1,85
Ловкость | 15 | + 1,4
Интеллект | 26 | + 2,8
Защита | 4 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 23 - 38 |
Дальность атаки | 450 |
Arcane Orb ( Тайный шар ) | Arcane Orb ( Тайный шар ) Клавиша : R | Дает Сфинксу дополнительную силу для нанесения урона врагам, который основан на недостатке маны Сфинкса.
 | Уровень 1 | Наносит урон в количестве 6% от текущего количества маны. Наносит 100 единиц дополнительного урона иллюзиям и вызванным юнитам | мана: 100 ед. | кулдаун: 6 сек.
 | Уровень 2 | Наносит урон в количестве 7% от текущего количества маны. Наносит 200 единиц дополнительного урона иллюзиям и вызванным юнитам | мана: 100 ед. | кулдаун: 4 сек.
 | Уровень 3 | Наносит урон в количестве 8% от текущего количества маны. Наносит 300 единиц дополнительного урона иллюзиям и вызванным юнитам | мана: 100 ед. | кулдаун: 2 сек.
 | Уровень 4 | Наносит урон в количестве 9% от текущего количества маны. Наносит 400 единиц дополнительного урона иллюзиям и вызванным юнитам. Кулдаун 0 секунд. | мана: 100 ед. | кулдаун: 0 сек.
Astral Imprisonment ( Астральная тюрьма ) | Astral Imprisonment ( Астральная тюрьма ) Клавиша : T | Перемещает выбранного союзного или вражеского героя в астральную тюрьму. Герой остается отделенным от реального мира на все время действия заклинания. Сфинкс забирает интеллект. Интеллект возвращается к герою после 60 секунд.Расстояние применения 550 единиц.
 | Уровень 1 | Изгоняет на 1 секунду. Сфинкс забирает 2 единицы интеллекта в секунду. | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 2 | Изгоняет на 2 секунды. Сфинкс забирает 4 единицы интеллекта в секунду. | мана: 140 ед. | кулдаун: 20 сек.
 | Уровень 3 | Изгоняет на 3 секунды. Сфинкс забирает 6 единицы интеллекта в секунду. | мана: 160 ед. | кулдаун: 20 сек.
 | Уровень 4 | Изгоняет на 4 секунды. Сфинкс забирает 8 единицы интеллекта в секунду. | мана: 180 ед. | кулдаун: 20 сек.
Essence Aura ( Аура сущности ) | Essence Aura ( Аура сущности ) Клавиша : E | Каждый раз когда ближний дружественный герой на расстоянии до 1000 единиц вызывает заклинание, есть шанс восстановить 25% его недостатка маны. Пассивно увеличивает запас маны Сфинкса.
 | Уровень 1 | 10% шанса восстановить 25% от максимума маны. 5% шанса отключить автоприменение заклинания. Увеличивает запас маны на 75 единиц. |  |
 | Уровень 2 | 20% шанса восстановить 25% от максимума маны. 10% шанса отключить автоприменение заклинания. Увеличивает запас маны на 150 единиц. |  |
 | Уровень 3 | 30% шанса восстановить 25% от максимума маны. 15% шанса отключить автоприменение заклинания. Увеличивает запас маны на 225 единиц. |  |
 | Уровень 4 | 40% шанса восстановить 25% от максимума маны. 20% шанса отключить автоприменение заклинания. Увеличивает запас маны на 300 единиц. |  |
Sanity's Eclipse ( Затмение рассудка ) | Sanity's Eclipse ( Затмение рассудка ) Клавиша : C | Сфинкс использует свой потенциал по полной; его разум дает волю психическому шторму способному проникать в меньший интеллект чем у него с предельной силой. Наносимые повреждения равны разности между чужим интеллектом и интеллектом Сфинкса умноженной на 10. Многие в состоянии сопротивляться и отражать большую часть урона, но они теряют много своей энергии, чтобы сделать это, они теряют 75 % их маны. Герои с большим количеством интеллекта, чем у Сфинкса не подвержены этому эффекту. Расстояние применения 600 единиц.
 | Уровень 1 | Радиус действия 400 единиц. Герои получившие урон менее 100 единиц теряют 75% имеющейся маны | мана: 175 ед. | кулдаун: 160 сек.
 | Уровень 2 | Радиус действия 500 единиц. Герои получившие урон менее 250 единиц теряют 75% имеющейся маны | мана: 250 ед. | кулдаун: 160 сек.
 | Уровень 3 | Радиус действия 600 единиц. Герои получившие урон менее 400 единиц теряют 75% имеющейся маны | мана: 325 ед. | кулдаун: 160 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 15 / 26 | 511 | 338 | 0,82 | 1,05 | 49 - 64 | 1,48
2 | 20 / 16 / 28 | 530 | 364 | 0,85 | 1,13 | 51 - 66 | 1,47
3 | 22 / 17 / 31 | 568 | 403 | 0,91 | 1,25 | 54 - 69 | 1,45
4 | 24 / 19 / 34 | 606 | 442 | 0,97 | 1,37 | 57 - 72 | 1,43
5 | 26 / 20 / 37 | 644 | 481 | 1,03 | 1,49 | 60 - 75 | 1,42
6 | 28 / 22 / 40 | 682 | 520 | 1,09 | 1,61 | 63 - 78 | 1,39
7 | 30 / 23 / 42 | 720 | 546 | 1,15 | 1,69 | 65 - 80 | 1,38
8 | 31 / 24 / 45 | 739 | 585 | 1,18 | 1,81 | 68 - 83 | 1,37
9 | 33 / 26 / 48 | 777 | 624 | 1,24 | 1,93 | 71 - 86 | 1,35
10 | 35 / 27 / 51 | 815 | 663 | 1,30 | 2,05 | 74 - 89 | 1,34
11 | 37 / 29 / 54 | 853 | 702 | 1,36 | 2,17 | 77 - 92 | 1,32
12 | 39 / 30 / 56 | 891 | 728 | 1,42 | 2,25 | 79 - 94 | 1,31
13 | 41 / 31 / 59 | 929 | 767 | 1,48 | 2,37 | 82 - 97 | 1,30
14 | 43 / 33 / 62 | 967 | 806 | 1,54 | 2,49 | 85 - 100 | 1,28
15 | 44 / 34 / 65 | 986 | 845 | 1,57 | 2,61 | 88 - 103 | 1,27
16 | 46 / 36 / 68 | 1 024 | 884 | 1,63 | 2,73 | 91 - 106 | 1,25
17 | 48 / 37 / 70 | 1 062 | 910 | 1,69 | 2,81 | 93 - 108 | 1,24
18 | 50 / 38 / 73 | 1 100 | 949 | 1,75 | 2,93 | 96 - 111 | 1,23
19 | 52 / 40 / 76 | 1 138 | 988 | 1,81 | 3,05 | 99 - 114 | 1,21
20 | 54 / 41 / 79 | 1 176 | 1 027 | 1,87 | 3,17 | 102 - 117 | 1,21
21 | 56 / 43 / 82 | 1 214 | 1 066 | 1,93 | 3,29 | 105 - 120 | 1,19
22 | 57 / 44 / 84 | 1 233 | 1 092 | 1,96 | 3,37 | 107 - 122 | 1,18
23 | 59 / 45 / 87 | 1 271 | 1 131 | 2,02 | 3,49 | 110 - 125 | 1,17
24 | 61 / 47 / 90 | 1 309 | 1 170 | 2,08 | 3,61 | 113 - 128 | 1,16
25 | 63 / 48 / 93 | 1 347 | 1 209 | 2,14 | 3,73 | 116 - 131 | 1,15


 DotA Allstars - Описание карты [Герои - Колдун]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Demnok Lannik - The Warlock / Колдун
Demnok Lannik - The Warlock ( Колдун ) Dusk Tavern
( Таверна сумрака )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2,5
Ловкость | 10 | + 1
Интеллект | 24 | + 2,7
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 22 - 32 |
Дальность атаки | 600 |
Fatal Bonds ( Смертные узы ) | Fatal Bonds ( Смертные узы ) Клавиша : T | Связывает до пяти вражеских юнитов вместе, получаемый урон наносимый кому-либо из них частично ощущается другими. Длится 25 секунд. Расстояние применения 600 единиц.
 | Уровень 1 | 5% повреждений передается связанным юнитам | мана: 120 ед. | кулдаун: 30 сек.
 | Уровень 2 | 10% повреждений передается связанным юнитам | мана: 120 ед. | кулдаун: 30 сек.
 | Уровень 3 | 15% повреждений передается связанным юнитам | мана: 120 ед. | кулдаун: 30 сек.
 | Уровень 4 | 20% повреждений передается связанным юнитам | мана: 120 ед. | кулдаун: 30 сек.
Shadow Word ( Тень Слова ) | Shadow Word ( Тень Слова ) Клавиша : W | Колдун вызвает сильную магию для окутывания цели. Создает лечащий механизм на союзном юните или уничтожающий - на вражеском. Не рассеивается при атаке. Длится 8 секунд.
 | Уровень 1 | Лечит 10 единиц здоровья или наносит 8 единиц повреждений в секунду | мана: 90 ед. | кулдаун: 24 сек.
 | Уровень 2 | Лечит 20 единиц здоровья или наносит 16 единиц повреждений в секунду | мана: 110 ед. | кулдаун: 24 сек.
 | Уровень 3 | Лечит 30 единиц здоровья или наносит 24 единиц повреждений в секунду | мана: 130 ед. | кулдаун: 24 сек.
 | Уровень 4 | Лечит 40 единиц здоровья или наносит 32 единиц повреждений в секунду | мана: 150 ед. | кулдаун: 24 сек.
Upheaval ( Переворот ) | Upheaval ( Переворот ) Клавиша : E | Вызывет замедляющую магию в указанной области, ужимает силу в мощное замедление которое растет с каждой прошедшей секундой. Можно вызывать до 10 секунд м замедлять до 84%. Можно отменить. Расстояние применения 700 единиц.
 | Уровень 1 | Замедляет на 7% в секунду | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 2 | Замедляет на 14% в секунду | мана: 110 ед. | кулдаун: 20 сек.
 | Уровень 3 | Замедляет на 21% в секунду | мана: 120 ед. | кулдаун: 20 сек.
 | Уровень 4 | Замедляет на 28% в секунду | мана: 130 ед. | кулдаун: 20 сек.
Rain of Chaos ( Дождь Хаоса ) | Rain of Chaos ( Дождь Хаоса ) Клавиша : R | Вызывает падение Адского голема с неба, наносит 100 единиц урона и оглушает ближайших врагов на 1 секунду. Адский голем живет в течение 60 секунд, получает пониженный урон от заклинаний, имеет Permanent Immolation и шанс нанести урон всем ближайшим вражеским юнитам. Расстояние применения 1200 единиц.
 | Уровень 1 | Здоровье Адского Голема: 900 единиц; | мана: 200 ед. | кулдаун: 165 сек.
 | Уровень 2 | Здоровье Адского Голема: 1200 единиц; | мана: 250 ед. | кулдаун: 165 сек.
 | Уровень 3 | Здоровье Адского Голема: 1500 единиц; | мана: 300 ед. | кулдаун: 165 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 10 / 24 | 492 | 312 | 0,79 | 0,97 | 46 - 56 | 1,55
2 | 20 / 11 / 26 | 530 | 338 | 0,85 | 1,05 | 48 - 58 | 1,53
3 | 23 / 12 / 29 | 587 | 377 | 0,94 | 1,17 | 51 - 61 | 1,52
4 | 25 / 13 / 32 | 625 | 416 | 1,00 | 1,29 | 54 - 64 | 1,50
5 | 28 / 14 / 34 | 682 | 442 | 1,09 | 1,37 | 56 - 66 | 1,49
6 | 30 / 15 / 37 | 720 | 481 | 1,15 | 1,49 | 59 - 69 | 1,48
7 | 33 / 16 / 40 | 777 | 520 | 1,24 | 1,61 | 62 - 72 | 1,47
8 | 35 / 17 / 42 | 815 | 546 | 1,30 | 1,69 | 64 - 74 | 1,45
9 | 38 / 18 / 45 | 872 | 585 | 1,39 | 1,81 | 67 - 77 | 1,44
10 | 40 / 19 / 48 | 910 | 624 | 1,45 | 1,93 | 70 - 80 | 1,43
11 | 43 / 20 / 51 | 967 | 663 | 1,54 | 2,05 | 73 - 83 | 1,42
12 | 45 / 21 / 53 | 1 005 | 689 | 1,60 | 2,13 | 75 - 85 | 1,40
13 | 48 / 22 / 56 | 1 062 | 728 | 1,69 | 2,25 | 78 - 88 | 1,39
14 | 50 / 23 / 59 | 1 100 | 767 | 1,75 | 2,37 | 81 - 91 | 1,38
15 | 53 / 24 / 61 | 1 157 | 793 | 1,84 | 2,45 | 83 - 93 | 1,37
16 | 55 / 25 / 64 | 1 195 | 832 | 1,90 | 2,57 | 86 - 96 | 1,36
17 | 58 / 26 / 67 | 1 252 | 871 | 1,99 | 2,69 | 89 - 99 | 1,35
18 | 60 / 27 / 69 | 1 290 | 897 | 2,05 | 2,77 | 91 - 101 | 1,34
19 | 63 / 28 / 72 | 1 347 | 936 | 2,14 | 2,89 | 94 - 104 | 1,33
20 | 65 / 29 / 75 | 1 385 | 975 | 2,20 | 3,01 | 97 - 107 | 1,32
21 | 68 / 30 / 78 | 1 442 | 1 014 | 2,29 | 3,13 | 100 - 110 | 1,31
22 | 70 / 31 / 80 | 1 480 | 1 040 | 2,35 | 3,21 | 102 - 112 | 1,30
23 | 73 / 32 / 83 | 1 537 | 1 079 | 2,44 | 3,33 | 105 - 115 | 1,29
24 | 75 / 33 / 86 | 1 575 | 1 118 | 2,50 | 3,45 | 108 - 118 | 1,28
25 | 78 / 34 / 88 | 1 632 | 1 144 | 2,59 | 3,53 | 110 - 120 | 1,27


 DotA Allstars - Описание карты [Герои - Геомант]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Meepo - Geomancer / Геомант
Meepo - Geomancer ( Геомант ) Dusk Tavern
( Таверна сумрака )
Тип атаки : melee ( Ближняя )
Основной навык : Agility
( Ловкость )
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,3
Ловкость | 23 | + 1,9
Интеллект | 20 | + 1,6
Защита | 5 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 11 - 17 |
Дальность атаки | 100 |
Earthbind ( Бола ) | Earthbind ( Бола ) Клавиша : E | Бросает сетку в указанную область, которая привязывает всех вражеских юнитов к земле (в области в 225 единиц), делая их неподвижными. Связанный враг может атаковать. Длится 2 секунды.
 | Уровень 1 | Расстояние применения 500 единиц. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 2 | Расстояние применения 750 единиц. | мана: 100 ед. | кулдаун: 16 сек.
 | Уровень 3 | Расстояние применения 1000 единиц. | мана: 100 ед. | кулдаун: 12 сек.
 | Уровень 4 | Расстояние применения 1250 единиц. | мана: 100 ед. | кулдаун: 8 сек.
Poof ( Оппа! ) | Poof ( Оппа! ) Клавиша : F | Вызывает мистические энергии из земли, Геомант может телепортироваться к другому Геоманту, оставляя разрушения в своем движении. После 2 секунд вызова магии, Гомант тутже телепортируется к указанному Геоманту, наносит урон в области в 400 единиц в области откуда переносится и в области куда переносится.
 | Уровень 1 | 40 единиц урона. | мана: 225 ед. | кулдаун: 60 сек.
 | Уровень 2 | 80 единиц урона. | мана: 210 ед. | кулдаун: 50 сек.
 | Уровень 3 | 120 единиц урона. | мана: 195 ед. | кулдаун: 40 сек.
 | Уровень 4 | 160 единиц урона. | мана: 180 ед. | кулдаун: 30 сек.
Geostrike ( Удар земли ) | Geostrike ( Удар земли ) Клавиша : G | Геомант наделяет свое оружие магическими силами земли, уничтожает жизнь своих врагов и вызывает онемение их ног. Замедляет скорость движения цели и наносит 15 повреждений в секунду. Эти эффекты совместимы с атакой других Геомантов. Длится 2 секунды.
 | Уровень 1 | Замедляет на 5%. |  |
 | Уровень 2 | Замедляет на 10%. |  |
 | Уровень 3 | Замедляет на 15%. |  |
 | Уровень 4 | Замедляет на 20%. |  |
Divided We Stand ( Мы стоим в разделении ) | Divided We Stand ( Мы стоим в разделении ) Клавиша : D | Геомант вызыает недоделанную, полуавтономную копию себя, которая может собирать золото и опыт и использует текущий опыт и способности самого Геоманта. Тем не менее, клоны не могут иметь артефакты кроме сапогов которые Геомант имеет у себя (Boots of Speed (Сапоги скорости), Power Threads (Мощь шагов - Костыль)). Если один из клонов умирает, то умирают все (включая Геоманта).
 | Уровень 1 | 1 дополнительный Геомант. |  |
 | Уровень 2 | 2 дополнительных Геоманта. |  |
 | Уровень 3 | 3 дополнительных Геоманта. |  |

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 23 / 20 | 473 | 260 | 0,76 | 0,81 | 34 - 40 | 1,38
2 | 18 / 24 / 21 | 492 | 273 | 0,79 | 0,85 | 35 - 41 | 1,37
3 | 19 / 26 / 23 | 511 | 299 | 0,82 | 0,93 | 37 - 43 | 1,35
4 | 20 / 28 / 24 | 530 | 312 | 0,85 | 0,97 | 39 - 45 | 1,33
5 | 22 / 30 / 26 | 568 | 338 | 0,91 | 1,05 | 41 - 47 | 1,31
6 | 23 / 32 / 28 | 587 | 364 | 0,94 | 1,13 | 43 - 49 | 1,29
7 | 24 / 34 / 29 | 606 | 377 | 0,97 | 1,17 | 45 - 51 | 1,27
8 | 26 / 36 / 31 | 644 | 403 | 1,03 | 1,25 | 47 - 53 | 1,25
9 | 27 / 38 / 32 | 663 | 416 | 1,06 | 1,29 | 49 - 55 | 1,23
10 | 28 / 40 / 34 | 682 | 442 | 1,09 | 1,37 | 51 - 57 | 1,21
11 | 30 / 42 / 36 | 720 | 468 | 1,15 | 1,45 | 53 - 59 | 1,20
12 | 31 / 43 / 37 | 739 | 481 | 1,18 | 1,49 | 54 - 60 | 1,19
13 | 32 / 45 / 39 | 758 | 507 | 1,21 | 1,57 | 56 - 62 | 1,17
14 | 33 / 47 / 40 | 777 | 520 | 1,24 | 1,61 | 58 - 64 | 1,16
15 | 35 / 49 / 42 | 815 | 546 | 1,30 | 1,69 | 60 - 66 | 1,14
16 | 36 / 51 / 44 | 834 | 572 | 1,33 | 1,77 | 62 - 68 | 1,13
17 | 37 / 53 / 45 | 853 | 585 | 1,36 | 1,81 | 64 - 70 | 1,11
18 | 39 / 55 / 47 | 891 | 611 | 1,42 | 1,89 | 66 - 72 | 1,10
19 | 40 / 57 / 48 | 910 | 624 | 1,45 | 1,93 | 68 - 74 | 1,08
20 | 41 / 59 / 50 | 929 | 650 | 1,48 | 2,01 | 70 - 76 | 1,07
21 | 43 / 61 / 52 | 967 | 676 | 1,54 | 2,09 | 72 - 78 | 1,06
22 | 44 / 62 / 53 | 986 | 689 | 1,57 | 2,13 | 73 - 79 | 1,05
23 | 45 / 64 / 55 | 1 005 | 715 | 1,60 | 2,21 | 75 - 81 | 1,04
24 | 46 / 66 / 56 | 1 024 | 728 | 1,63 | 2,25 | 77 - 83 | 1,02
25 | 48 / 68 / 58 | 1 062 | 754 | 1,69 | 2,33 | 79 - 85 | 1,01


 DotA Allstars - Описание карты [Герои - Даззл]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Dazzle - Shadow Priest / Даззл
Dazzle - Shadow Priest ( Даззл ) Dusk Tavern
( Таверна сумрака )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,85
Ловкость | 21 | + 1,7
Интеллект | 27 | + 3,4
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 14 - 32 |
Дальность атаки | 500 |
Poison Touch ( Касание яда ) | Poison Touch ( Касание яда ) Клавиша : T | Ядовитая магия накладывается на вражеский юнит замедляя его и парализуя. Чем дольше яд проникает внутрь, тем медленее становится юнит. После проникания яда внутрь, наносится урон каждую секунду в течение 7 секунд. Цель замедляется сильнее с каждым уровнем.
 | Уровень 1 | 7 единиц урона. Проникновение яда занимает 1 секунду. | мана: 100 ед. | кулдаун: 15 сек.
 | Уровень 2 | 14 единиц урона. Проникновение яда занимает 2 секунды. | мана: 115 ед. | кулдаун: 13 сек.
 | Уровень 3 | 21 единиц урона. Проникновение яда занимает 3 секунды. | мана: 130 ед. | кулдаун: 11 сек.
 | Уровень 4 | 28 единиц урона. Проникновение яда занимает 3 секунды. | мана: 145 ед. | кулдаун: 9 сек.
Weave ( Узор ) | Weave ( Узор ) Клавиша : W | Сильная теневая магия увеличивает или уменьшает защиту цели все время действия. Меняет защиту на 1 единицу за один импульс. Длится 17 секунд.
 | Уровень 1 | 4 импульса. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 2 | 8 импульсов. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 3 | 12 импульсов. | мана: 100 ед. | кулдаун: 20 сек.
 | Уровень 4 | 16 импульсов. | мана: 100 ед. | кулдаун: 20 сек.
Shadow Wave ( Теневая волна ) | Shadow Wave ( Теневая волна ) Клавиша : D | Посылает из себя теневую волну для лечения многих юнитов. Излеченые юниты также наносят урон в маленькой области вокруг себя на такое же количество. Рассеиваемый урон - физический. Может лечить осадные орудия (катапульта/мясной вагон).
 | Уровень 1 | Рассеивает 80 единиц урона. 3 цели. | мана: 80 ед. | кулдаун: 12 сек.
 | Уровень 2 | Рассеивает 100 единиц урона. 3 цели. | мана: 90 ед. | кулдаун: 10 сек.
 | Уровень 3 | Рассеивает 120 единиц урона. 3 цели. | мана: 100 ед. | кулдаун: 8 сек.
 | Уровень 4 | Рассеивает 140 единиц урона. 4 цели. | мана: 110 ед. | кулдаун: 6 сек.
Shallow Grave ( Пустая могила ) | Shallow Grave ( Пустая могила ) Клавиша : G | Когда указанный герой в следующий раз умрет, он воскреснет в течение 25% времени от обычного периода. При этом герой не теряет золота и при воскрешении получает полный заряд маны. Враг получает золото и опыт. Умерающий юнит наносит физический урон своему убийце, если это герой. Можно наложить на себя. Действует в течение 360 секунд.
 | Уровень 1 | Возвращает 150 единиц урона. | мана: 200 ед. | кулдаун: 250 сек.
 | Уровень 2 | Возвращает 300 единиц урона. | мана: 175 ед. | кулдаун: 200 сек.
 | Уровень 3 | Возвращает 450 единиц урона. | мана: 150 ед. | кулдаун: 150 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 21 / 27 | 454 | 351 | 0,73 | 1,09 | 41 - 59 | 1,40
2 | 17 / 22 / 30 | 473 | 390 | 0,76 | 1,21 | 44 - 62 | 1,39
3 | 19 / 24 / 33 | 511 | 429 | 0,82 | 1,33 | 47 - 65 | 1,37
4 | 21 / 26 / 37 | 549 | 481 | 0,88 | 1,49 | 51 - 69 | 1,35
5 | 23 / 27 / 40 | 587 | 520 | 0,94 | 1,61 | 54 - 72 | 1,34
6 | 25 / 29 / 44 | 625 | 572 | 1,00 | 1,77 | 58 - 76 | 1,32
7 | 27 / 31 / 47 | 663 | 611 | 1,06 | 1,89 | 61 - 79 | 1,30
8 | 28 / 32 / 50 | 682 | 650 | 1,09 | 2,01 | 64 - 82 | 1,29
9 | 30 / 34 / 54 | 720 | 702 | 1,15 | 2,17 | 68 - 86 | 1,27
10 | 32 / 36 / 57 | 758 | 741 | 1,21 | 2,29 | 71 - 89 | 1,25
11 | 34 / 38 / 61 | 796 | 793 | 1,27 | 2,45 | 75 - 93 | 1,23
12 | 36 / 39 / 64 | 834 | 832 | 1,33 | 2,57 | 78 - 96 | 1,22
13 | 38 / 41 / 67 | 872 | 871 | 1,39 | 2,69 | 81 - 99 | 1,21
14 | 40 / 43 / 71 | 910 | 923 | 1,45 | 2,85 | 85 - 103 | 1,19
15 | 41 / 44 / 74 | 929 | 962 | 1,48 | 2,97 | 88 - 106 | 1,18
16 | 43 / 46 / 78 | 967 | 1 014 | 1,54 | 3,13 | 92 - 110 | 1,16
17 | 45 / 48 / 81 | 1 005 | 1 053 | 1,60 | 3,25 | 95 - 113 | 1,15
18 | 47 / 49 / 84 | 1 043 | 1 092 | 1,66 | 3,37 | 98 - 116 | 1,14
19 | 49 / 51 / 88 | 1 081 | 1 144 | 1,72 | 3,53 | 102 - 120 | 1,13
20 | 51 / 53 / 91 | 1 119 | 1 183 | 1,78 | 3,65 | 105 - 123 | 1,11
21 | 53 / 55 / 95 | 1 157 | 1 235 | 1,84 | 3,81 | 109 - 127 | 1,10
22 | 54 / 56 / 98 | 1 176 | 1 274 | 1,87 | 3,93 | 112 - 130 | 1,09
23 | 56 / 58 / 101 | 1 214 | 1 313 | 1,93 | 4,05 | 115 - 133 | 1,08
24 | 58 / 60 / 105 | 1 252 | 1 365 | 1,99 | 4,21 | 119 - 137 | 1,06
25 | 60 / 61 / 108 | 1 290 | 1 404 | 2,05 | 4,33 | 122 - 140 | 1,06


 DotA Allstars - Описание карты [Герои - Азгалор]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Azgalor - Pit Lord / Азгалор - Лорд Ямы
Azgalor - Pit Lord ( Азгалор ) Dusk Tavern
( Таверна сумрака )
Тип атаки : melee ( Ближняя )
Основной навык : Strength ( Сила )
Навык | Базовое значение | Увеличение за уровень
Сила | 25 | + 2,6
Ловкость | 12 | + 1,3
Интеллект | 14 | + 2,6
Защита | 5 |
Скорость атаки | 1,5 |
Скорость движения | 295 |
Атака | 62 - 68 |
Дальность атаки | 100 |
Firestorm ( Огненный Дождь ) | Firestorm ( Огненный Дождь ) Клавиша : F | Вызывает на землю 6 волн огня, которые наносят урон врагам в выбранной области. Каждая волна наносит урон сразу и поджигает врагов на 2 секунды.
 | Уровень 1 | 25 повреждений от волны, 5 урона в секунду (185) | мана: 100 ед. | кулдаун: 14 сек.
 | Уровень 2 | 40 повреждений от волны, 10 урона в секунду (310) | мана: 110 ед. | кулдаун: 14 сек.
 | Уровень 3 | 55 повреждений от волны, 15 урона в секунду (435) | мана: 120 ед. | кулдаун: 14 сек.
 | Уровень 4 | 70 повреждений от волны, 20 урона в секунду (560) | мана: 130 ед. | кулдаун: 14 сек.
Pit of Malice ( Яма Страданий ) | Pit of Malice ( Яма Страданий ) Клавиша : T | Смертельная яма появляется в выбранном месте. Любой враг, который вступает в яму или выходит из неё, удерживается тёмными силами и неспособен двигаться в течение некоторого времени.
 | Уровень 1 | 0.75 секунд | мана: 100 ед. | кулдаун: 24 сек.
 | Уровень 2 | 1.5 секунды | мана: 115 ед. | кулдаун: 24 сек.
 | Уровень 3 | 2,25 секунды | мана: 130 ед. | кулдаун: 24 сек.
 | Уровень 4 | 3 секунды | мана: 145 ед. | кулдаун: 24 сек.
Expulsion ( Изгнание ) | Expulsion ( Изгнание ) Клавиша : E | Зажигает гнилые газы трупов, взрывая их, чтобы нанести урон любому врагу в пределах радиуса взрыва. Каждый взрыв провоцирует другой до тех пор пока не кончатся трупы. Имеет микростан эффект на врагов в области действия.
 | Уровень 1 | 20 повреждений за труп | мана: 100 ед. | кулдаун: 15 сек.
 | Уровень 2 | 40 повреждений за труп | мана: 110 ед. | кулдаун: 15 сек.
 | Уровень 3 | 60 повреждений за труп | мана: 120 ед. | кулдаун: 15 сек.
 | Уровень 4 | 80 повреждений за труп | мана: 130 ед. | кулдаун: 15 сек.
Dark Rift ( Тёмный Портал ) | Dark Rift ( Тёмный Портал ) Клавиша : D | Открывает трещины, которые проходят через АД, телепортируется к любому дружественному юниту/зданию.
 | Уровень 1 | Только на здания. | мана: 150 ед. | кулдаун: 180 сек. | время каста: 6 сек.
 | Уровень 2 | На здания и юниты. | мана: 225 ед. | кулдаун: 160 сек. | время каста: 5 сек.
 | Уровень 3 | На здания и юниты. | мана: 300 ед. | кулдаун: 140 сек. | время каста: 4 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 25 / 12 / 14 | 625 | 182 | 1 | 0,57 | 62 - 68 | 1,52
2 | 27 / 13 / 16 | 663 | 208 | 1,06 | 0,65 | 64 - 70 | 1,5
3 | 30 / 14 / 19 | 720 | 247 | 1,14 | 0,77 | 67 - 73 | 1,49
4 | 32 / 15 / 21 | 758 | 273 | 1,21 | 0,85 | 69 - 75 | 1,48
5 | 35 / 17 / 24 | 815 | 312 | 1,3 | 0,97 | 72 - 78 | 1,45
6 | 38 / 18 / 27 | 872 | 351 | 1,39 | 1,09 | 75 - 81 | 1,44
7 | 40 / 19 / 29 | 910 | 377 | 1,45 | 1,17 | 77 - 83 | 1,43
8 | 43 / 21 / 32 | 967 | 416 | 1,54 | 1,29 | 80 - 86 | 1,4
9 | 45 / 22 / 34 | 1005 | 442 | 1,6 | 1,37 | 82 - 88 | 1,39
10 | 48 / 23 / 37 | 1 062 | 481 | 1,69 | 1,49 | 85 - 91 | 1,38
11 | 51 / 25 / 40 | 1 119 | 520 | 1,78 | 1,61 | 88 - 94 | 1,36
12 | 53 / 26 / 42 | 1 157 | 546 | 1,81 | 1,69 | 90 - 96 | 1,35
13 | 56 / 27 / 45 | 1 214 | 585 | 1,93 | 1,81 | 93 - 99 | 1,34
14 | 58 / 28 / 47 | 1 252 | 611 | 1,99 | 1,89 | 95 - 101 | 1,33
15 | 61 / 30 / 50 | 1 309 | 650 | 2,08 | 2 | 98 - 104 | 1,31
16 | 64 / 31 / 53 | 1 366 | 689 | 2,17 | 2,13 | 101 - 107 | 1,3
17 | 66 / 32 / 55 | 1 404 | 715 | 2,23 | 2,21 | 103 - 109 | 1,29
18 | 69 / 34 / 58 | 1 461 | 754 | 2,31 | 2,32 | 106 - 112 | 1,27
19 | 71 / 35 / 60 | 1 499 | 780 | 2,38 | 2,4 | 108 - 114 | 1,26
20 | 74 / 36 / 63 | 1 556 | 819 | 2,46 | 2,52 | 111 - 117 | 1,25
21 | 77 / 38 / 66 | 1 613 | 858 | 2,56 | 2,65 | 114 - 120 | 1,23
22 | 79 / 39 / 68 | 1 651 | 884 | 2,62 | 2,73 | 116 - 122 | 1,22
23 | 82 / 40 / 71 | 1 708 | 923 | 2,71 | 2,84 | 119 - 125 | 1,21
24 | 84 / 41 / 73 | 1 746 | 949 | 2,77 | 2,93 | 121 - 127 | 1,21
25 | 87 / 43 / 76 | 1 803 | 988 | 2,86 | 3,05 | 124 - 130 | 1,19


 DotA Allstars - Описание карты [Герои - Дирг]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Dirge - Undying / Дирг - Неумирающий
Dirge - Undying ( Дирг ) Dusk Tavern
( Таверна сумрака )
Тип атаки : melee ( Ближняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 25 | + 2,1
Ловкость | 10 | + 0,8
Интеллект | 27 | + 2,8
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 59 - 67 |
Дальность атаки | 100 |
Raise Dead ( Пробуждение мёртвых ) | Raise Dead ( Пробуждение мёртвых ) Клавиша : D | Вызывает из-под земли зомби, сражающегося на его стороне. Когда зомби ударяет 6 раз, он вызывает ещё одного зомби. Когда зомби умирает, он лечит Дирга на 50 хп. На 30 секунд
 | Уровень 1 | 1 зомби | мана: 100 ед. | кулдаун: 30 сек.
 | Уровень 2 | 2 зомби | мана: 120 ед. | кулдаун: 30 сек.
 | Уровень 3 | 3 зомби | мана: 140 ед. | кулдаун: 30 сек.
 | Уровень 4 | 4 зомби | мана: 160 ед. | кулдаун: 30 сек.
Soul Rip ( Души Усопших ) | Soul Rip ( Души Усопших ) Клавиша : R | Направляет потоки жизненной энергии(т. е. 25 хп) от окружающих юнитов на цель. Если цель враг, то наносит урон. Если союзник - лечит. Все юниты с которых взята энергия теряют 25 хп. Радиус 650.
 | Уровень 1 | Максимум от 5 юнитов( макс. урон/лечение 150 ) | мана: 50 ед. | кулдаун: 30 сек.
 | Уровень 2 | Максимум от 10 юнитов( макс. урон/лечение 275 ) | мана: 75 ед. | кулдаун: 30 сек.
 | Уровень 3 | Максимум от 15 юнитов( макс. урон/лечение 400 ) | мана: 100 ед. | кулдаун: 30 сек.
 | Уровень 4 | Максимум от 20 юнитов( макс. урон/лечение 525 ) | мана: 125 ед. | кулдаун: 30 сек.
Heartstopper Aura ( Аура Остановки Сердца ) | Heartstopper Aura ( Аура Остановки Сердца ) Клавиша : T | Наносит всем врагам урон равный 1% от их макс. жизни каждую секунду.
 | Уровень 1 | Расстояние 250
 | Уровень 2 | Расстояние 500
 | Уровень 3 | Расстояние 750
 | Уровень 4 | Расстояние 1000
Plague ( Чума ) | Plague ( Чума ) Клавиша : E | Заражает героя чумой. Его скорость передвижения падает на 30% и повышается получаемый героем урон. Когда заражённый проходит мимо других - они тоже заболевают. Радиус 400.
 | Уровень 1 | 20% доп. урон | мана: 100 ед. | кулдаун: 45 сек.
 | Уровень 2 | 25% доп. урон | мана: 125 ед. | кулдаун: 45 сек.
 | Уровень 3 | 30% доп. урон | мана: 150 ед. | кулдаун: 45 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 25 / 10 / 27 | 625 | 351 | 1 | 1,09 | 59 - 67 | 1,55
2 | 27 / 10 / 29 | 663 | 377 | 1,06 | 1,17 | 61 - 69 | 1,55
3 | 29 / 11 / 32 | 701 | 416 | 1,12 | 1,29 | 64 - 72 | 1,53
4 | 31 / 12 / 35 | 739 | 455 | 1,18 | 1,41 | 67 - 75 | 1,52
5 | 33 / 13 / 38 | 777 | 494 | 1,24 | 1,53 | 70 - 78 | 1,5
6 | 35 / 14 / 41 | 815 | 533 | 1,3 | 1,65 | 73 - 81 | 1,49
7 | 37 / 14 / 43 | 853 | 559 | 1,36 | 1,73 | 75 - 83 | 1,49
8 | 39 / 15 / 46 | 891 | 698 | 1,42 | 1,85 | 78 - 86 | 1,48
9 | 41 / 16 / 49 | 929 | 637 | 1,48 | 1,97 | 81 - 89 | 1,47
10 | 43 / 17 / 52 | 967 | 676 | 1,54 | 2,09 | 84 - 92 | 1,45
11 | 46 / 18 / 55 | 1024 | 715 | 1,63 | 2,21 | 87 - 95 | 1,44
12 | 48 / 18 / 57 | 1062 | 741 | 1,69 | 2,29 | 89 - 97 | 1,44
13 | 50 / 19 / 60 | 1100 | 780 | 1,75 | 2,4 | 92 - 100 | 1,43
14 | 52 / 20 / 63 | 1138 | 819 | 1,81 | 2,52 | 95 - 103 | 1,42
15 | 54 / 21 / 66 | 1176 | 858 | 1,87 | 2,65 | 98 - 106 | 1,4
16 | 56 / 22 / 69 | 1214 | 897 | 1,93 | 2,77 | 101 - 109 | 1,39
17 | 58 / 22 / 71 | 1 252 | 923 | 1,99 | 2,84 | 103 - 111 | 1,39
18 | 60 / 23 / 74 | 1 290 | 962 | 2,04 | 2,97 | 106 - 114 | 1,38
19 | 62 / 24 / 77 | 1 328 | 1 001 | 2,11 | 3,09 | 109 - 117 | 1,37
20 | 64 / 25 / 80 | 1 366 | 1 040 | 2,17 | 3,21 | 112 - 120 | 1,36
21 | 67 / 26 / 83 | 1 423 | 1 079 | 2,25 | 3,33 | 115 - 123 | 1,35
22 | 69 / 26 / 85 | 1 461 | 1 105 | 2,31 | 3,4 | 117 - 125 | 1,35
23 | 71 / 27 / 88 | 1 499 | 1 144 | 2,38 | 3,58 | 120 - 128 | 1,34
24 | 73 / 28 / 91 | 1 537 | 1 183 | 2,44 | 3,65 | 123 - 131 | 1,33
25 | 75 / 29 / 94 | 1 575 | 1 222 | 2,5 | 3,77 | 126 - 134 | 1,32


DotA Allstars - Описание карты [Герои - Тёмный Провидец]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Ish'Kafel - Dark Seer / Иш'Кафель - Тёмный Провидец
Ish'Kafel - Dark Seer ( Тёмный Провидец ) Dusk Tavern
( Таверна сумрака )
Тип атаки : meele ( Ближняя )
Основной навык : Intelligence
( Интеллект )
Навык | Бавое значение | Увеличение за уровень
Сила | 22 | + 2,3
Ловкость | 12 | + 1,2
Интеллект | 29 | + 3,1
Защита | 6 |
Скорость атаки | 1,5 |
Скорость движения | 305 |
Атака | 60 - 66 |
Дальность атаки | 125 |
Vacuum ( Ваакум ) | Vacuum ( Ваакум ) Клавиша : С | В выбраной области наносит урон всем вражеским существам и притягивает их к центру этой области.
 | Уровень 1 | 60 Damage. 300 AOE. | мана: 100 ед. | кулдаун: 16 сек.
 | Уровень 2 | 120 Damage. 400 AOE. | мана: 130 ед. | кулдаун: 16 сек.
 | Уровень 3 | 180 Damage. 500 AOE. | мана: 160 ед. | кулдаун: 16 сек.
 | Уровень 4 | 240 Damage. 600 AOE. | мана: 190 ед. | кулдаун: 16 сек.
Ion Shell ( Ионный Щит ) | Ion Shell ( Ионный Щит ) Клавиша : E | Кидает щит на любое существо, щит наносит урон всем вражеским существам вокруг, действует щит 15 сек.
 | Уровень 1 | 30 урона в секунду | мана: 60 ед. | кулдаун: 15 сек.
 | Уровень 2 | 45 урона в секунду | мана: 80 ед. | кулдаун: 15 сек.
 | Уровень 3 | 60 урона в секунду | мана: 100 ед. | кулдаун: 15 сек.
 | Уровень 4 | 75 урона в секунду | мана: 120 ед. | кулдаун: 15 сек.
Surge ( Волна ) | Surge ( Волна ) Клавиша : R | Накладывается на любого союзного героя, этот герой достигает максимальной скорости (522) на определённый период. Также снимает некоторые негативные бафы.
 | Уровень 1 | На 2 секунды | мана: 20 ед. | кулдаун: 12 сек.
 | Уровень 2 | На 3,5 секунды | мана: 30 ед. | кулдаун: 11 сек.
 | Уровень 3 | На 5 секунд | мана: 40 ед. | кулдаун: 10 сек.
 | Уровень 4 | На 6,5 секунд | мана: 50 ед. | кулдаун: 9 сек.
Wall of Replica ( Стена Иллюзий ) | Wall of Replica ( Стена Иллюзий ) Клавиша : W | Создаёт стену из чистой маны на местности. Герои, которые проходят через эту стену вызывают собственного клона, который сражается на стороне Тёмного Провидца пока стена не исчезнет. Клоны получают 250% урона и наносят 35% повреждения. Расстояние заклинания 500/900/1300
 | Уровень 1 | На 15 секунд | мана: 200 ед. | кулдаун: 100 сек.
 | Уровень 2 | На 30 секунд | мана: 300 ед. | кулдаун: 100 сек.
 | Уровень 3 | На 45 секунд | мана: 400 ед. | кулдаун: 100 сек.

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 12 / 29 | 568 | 377 | 0,9 | 1,17 | 60 - 66 | 1,52
2 | 24 / 13 / 31 | 606 | 403 | 0,97 | 1,25 | 62 - 68 | 1,5
3 | 26 / 14 / 34 | 644 | 442 | 1,03 | 1,37 | 65 - 71 | 1,49
4 | 28 / 15 / 37 | 682 | 481 | 1,08 | 1,49 | 68 - 74 | 1,48
5 | 31 / 16 / 39 | 739 | 507 | 1,18 | 1,47 | 70 - 76 | 1,47
6 | 33 / 18 / 42 | 777 | 546 | 1,24 | 1,69 | 73 - 79 | 1,44
7 | 35 / 19 / 45 | 815 | 585 | 1,3 | 1,81 | 76 - 82 | 1,43
8 | 38 / 20 / 47 | 872 | 611 | 1,39 | 1,89 | 78 - 84 | 1,42
9 | 40 / 21 / 50 | 910 | 650 | 1,45 | 2 | 81 - 87 | 1,4
10 | 42 / 22 / 53 | 948 | 689 | 1,51 | 2,13 | 84 - 90 | 1,39
11 | 45 / 24 / 56 | 1 005 | 728 | 1,6 | 2,25 | 87 - 93 | 1,37
12 | 47 / 25 / 58 | 1 043 | 754 | 1,66 | 2,32 | 89 - 95 | 1,36
13 | 49 / 26 / 61 | 1 081 | 793 | 1,72 | 2,44 | 92 - 98 | 1,35
14 | 51 / 27 / 64 | 1 119 | 832 | 1,78 | 2,57 | 95 - 101 | 1,34
15 | 54 / 28 / 66 | 1 156 | 858 | 1,87 | 2,65 | 97 - 103 | 1,33
16 | 56 / 30 / 69 | 1 214 | 897 | 1,93 | 2,77 | 100 - 106 | 1,31
17 | 58 / 31 / 72 | 1 252 | 936 | 1,99 | 2,88 | 103 - 109 | 1,3
18 | 61 / 32 / 74 | 1 309 | 962 | 2,08 | 2,97 | 105 - 111 | 1,29
19 | 63 / 33 / 77 | 1 347 | 1 001 | 2,13 | 3,09 | 108 - 114 | 1,28
20 | 65 / 34 / 80 | 1 385 | 1 040 | 2,2 | 3,21 | 111 - 117 | 1,27
21 | 68 / 36 / 83 | 1 442 | 1 079 | 2,29 | 3,33 | 114 - 120 | 1,25
22 | 70 / 37 / 85 | 1 480 | 1 105 | 2,35 | 3,4 | 116 - 122 | 1,24
23 | 72 / 28 / 88 | 1 518 | 1 144 | 2,41 | 3,53 | 119 - 125 | 1,23
24 | 74 / 39 / 91 | 1 556 | 1 183 | 2,56 | 3,65 | 122 - 128 | 1,22
25 | 77 / 40 / 93 | 1 613 | 1 209 | 2,56 | 3,73 | 124 - 130 | 1,21


DotA Allstars - Описание карты [Герои - Кайл]
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Kael - Invoker / Кайл
Dusk Tavern
( Таверна сумрака )
Тип атаки : range ( Дальняя )
Основной навык : Intelligence
( Интеллект )
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,85
Ловкость | 21 | + 1,7
Интеллект | 22 | + 2,5
Защита | 1,8 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 14 - 32 |
Дальность атаки | 500 |
Quas ( Сфера льда ) Клавиша : T | Вызов сферы, повышающей регенерацию здоровья.
Уровень 1 | +0.75 здоровья в секунду |
Уровень 2 | +1.50 здоровья в секунду |
Уровень 3 | +2.25 здоровья в секунду |
Уровень 4 | +3.00 здоровья в секунду |
Уровень 5 | +3.75 здоровья в секунду |
Уровень 6 | +4.50 здоровья в секунду |
Уровень 7 | +5.25 здоровья в секунду |
Wex ( Сфера молнии ) Клавиша : W | Вызов сферы, повышающей скорости атаки и передвижения
Уровень 1 | С одной сферы: +2% скорость атаки, +1% скорость передвижения |
Уровень 2 | С одной сферы: +4% скорость атаки, +2% скорость передвижения |
Уровень 3 | С одной сферы: +6% скорость атаки, +3% скорость передвижения |
Уровень 4 | С одной сферы: +8% скорость атаки, +4% скорость передвижения |
Уровень 5 | С одной сферы: +10% скорость атаки, +5% скорость передвижения |
Уровень 6 | С одной сферы: +12% скорость атаки, +6% скорость передвижения |
Уровень 7 | С одной сферы: +14% скорость атаки, +7% скорость передвижения |
Exort ( Сфера огня ) Клавиша : D | Вызов сферы, повышающей атаку.
Уровень 1 | С одной сферы: +3 атака |
Уровень 2 | С одной сферы: +6 атака |
Уровень 3 | С одной сферы: +9 атака |
Уровень 4 | С одной сферы: +12 атака |
Уровень 5 | С одной сферы: +15 атака |
Уровень 6 | С одной сферы: +18 атака |
Уровень 7 | С одной сферы: +21 атака |
Invoke ( Вызвать заклинание ) Клавиша : G | Создает способность в зависимости от текущих активных сфер. Команда -invokelist выводит на экран список комбинаций для создания способности. Уровень дополнительной способности определяется текущим уровнем сфер.
Уровень 1 | Одно заклинание. | кулдаун: 30 сек.
Уровень 2 | Два заклинания. | кулдаун: 30 сек.
Уровень 3 | Два заклинания. | кулдаун: 15 сек.
Уровень 4 | Два заклинания. | кулдаун: 5 сек.

Комбинация сфер:
Sun Strike
( Солнечный удар ) 		Вызвать столб огня в указанной области карты через 1.7 секунды после применения данной способности. Область может находиться в любой точке карты, даже в "тумане войны". Огонь наносит урон в зависимости от текущего уровня Exort всем вражеским юнитам в данном месте (чем больше таких юнитов, тем меньше урона получит каждый), а этот участок карты становится временно видимым.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
250 | 60 | Exort | Урон | 75 | 137 | 200 | 265 | 325 | 387 | 450
Chaos Meteor
( Метеор хауза ) 		В указанную точку падает метеорит, после чего он продолжает катиться в сторону направления взгляда Kael на момент каста. Все враги задетые метеоритом получают урон в зависимости от текущего уровня Exort. Метеорит катится на расстояние, которое зависит от текущего уровня Quas.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
200 30 Exort
Wex 		Урон
Дальность 		80
620 		110
775 		140
930 		170
1085 		200
1240 		230
1395 		260
1550
Forged Spirit
( Стремительный дух ) 		На время вызывает Forged Spirit. Его атака, дальность атаки и здоровье зависят от текущего уровня Exort. Его мана, защита и время существования зависят от Quas. Если и Quas и Exort 7 уровня, то появятся два Forged Spirit.

MC 320
Мана Реген 4
Кастует Melting Strike:
Временно снижает защиту цели (не больше 10).
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
200 70 Exort
Exort
Exort
Quas
Quas
Quas 		Дальность атаки
HP (жизнь)
Урон
Кол-во маны
Защита
Время жизни 		300
300
29
100
1
10 		400
400
38
150
2
20 		500
500
47
200
3
30 		600
600
56
250
4
40 		700
700
65
300
5
50 		800
800
74
350
6
60 		900
900
83
400
7
70
Cold Snap
( Щелчек холода ) 		Замораживает цель на время в зависимости от текущего уровня Quas. Любая атака по цели запускает триггер, который оглушает её на 0.4 секунды и наносит ей дополнительных 30 урона. Частота срабатывания триггера зависит от Quas.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
100 20 Quas
Quas 		Длительность (сек)
Время между станами 		3
0,8 		3,5
0,77 		4
0,73 		4,5
0,7 		5
0,67 		5,5
0,63 		6
0,6
Ghost Walk
( Неведимка ) 		Kael становится невидимым, пока не атакует или не применяет способности. Его скорость передвижения замедляется в зависимости от текущего уровня Wex. Скорость передвижения всех ближайших врагов замедляется в зависимости от текущего уровня Quas. Когда враги выйдут из области замедления, скорость восстановится только через 2-4 секунды. Не складывается со способностью Wind Walk предмета Lothar's Edge. Работать будет последнее из активированного.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
300 60 Quas
Wex 		Замедление врагов (%)
Замедление себя (%) 		10
30 		15
25 		20
20 		25
15 		30
10 		35
5 		40
0
Ice Wall
( Заморозка ) 		Создает ледяную стену спереди от Kael. Все враги, оказавшиеся внутри, получают урон в зависимости от Exort и замедляются в зависимости от Quas.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
125 20 Quas
Exort 		Замедление (%)
Урон 		20
4 		40
9 		60
13 		80
17 		80
22 		80
26 		80
30
Alacrity
( Ускорение ) 		Увеличивает скорость на 5 сек атаки цели в зависимости от текущего уровня Wex.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
125 | 20 | Wex | Скорость атаки | 40 | 60 | 80 | 100 | 120 | 140 | 160
Tornado
( Торнадо ) 		Пускает по линии торнадо, которое поднимает на время вражеских юнитов в воздух, а по исчезновению бросает их на землю, нанося им урон, зависящий от Quasи Wex. Дистанция действия торнадо зависит от Wex. Длительность зависит от Quas.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
150 25 Wex
Quas
Quas+Wex 		Дальность
Время дизейбла
Урон 		640
0,2
190 		1050
0,53
205 		1460
0,87
220 		1870
1,2
235 		2280
1,53
252 		2690
1,87
267 		3100
2,2
283
EMP
( Вспышка молнии ) 		В указанной области через некоторое время происходит электромагнитный взрыв, который наносит урон всем врагам и сжигает часть их маны. Урон зависит от Exort. Сжигание маны и задержка перед взрывом зависят от Wex.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
250 40 Wex
Wex
Exort 		Задержка взрыва (сек)
Манаберн
Урон 		4
100
120 		3,67
150
150 		3,33
200
180 		3
250
210 		2,67
300
240 		2,33
350
270 		2
400
300
Deafening Blast
( Оглушающая волна ) 		Испускает звуковую волну (распространяется в области от 200 до 250), наносящую всем врагам на пути урон в зависимости от текущего уровня Exort и отбрасывает их некоторое время в зависимости от Quas. Некоторое время после они не могут атаковать и использовать способности.
Комбинация | Мана | Кулдаун | Зависит | На что влияет | 1 лвл | 2 лвл | 3 лвл | 4 лвл | 5 лвл | 6 лвл | 7 лвл
200 25 Quas
Wex
Exort 		Отброс
Стан
Урон 		0,25
1
40 		0,5
1,5
80 		0,75
2
120 		1
2,5
160 		1,25
3
200 		1,5
3,5
240 		1,75
4
280

Уровень | Str / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 21 / 27 | 454 | 351 | 0,73 | 1,09 | 41 - 59 | 1,40
2 | 17 / 22 / 30 | 473 | 390 | 0,76 | 1,21 | 44 - 62 | 1,39
3 | 19 / 24 / 33 | 511 | 429 | 0,82 | 1,33 | 47 - 65 | 1,37
4 | 21 / 26 / 37 | 549 | 481 | 0,88 | 1,49 | 51 - 69 | 1,35
5 | 23 / 27 / 40 | 587 | 520 | 0,94 | 1,61 | 54 - 72 | 1,34
6 | 25 / 29 / 44 | 625 | 572 | 1,00 | 1,77 | 58 - 76 | 1,32
7 | 27 / 31 / 47 | 663 | 611 | 1,06 | 1,89 | 61 - 79 | 1,30
8 | 28 / 32 / 50 | 682 | 650 | 1,09 | 2,01 | 64 - 82 | 1,29
9 | 30 / 34 / 54 | 720 | 702 | 1,15 | 2,17 | 68 - 86 | 1,27
10 | 32 / 36 / 57 | 758 | 741 | 1,21 | 2,29 | 71 - 89 | 1,25
11 | 34 / 38 / 61 | 796 | 793 | 1,27 | 2,45 | 75 - 93 | 1,23
12 | 36 / 39 / 64 | 834 | 832 | 1,33 | 2,57 | 78 - 96 | 1,22
13 | 38 / 41 / 67 | 872 | 871 | 1,39 | 2,69 | 81 - 99 | 1,21
14 | 40 / 43 / 71 | 910 | 923 | 1,45 | 2,85 | 85 - 103 | 1,19
15 | 41 / 44 / 74 | 929 | 962 | 1,48 | 2,97 | 88 - 106 | 1,18
16 | 43 / 46 / 78 | 967 | 1 014 | 1,54 | 3,13 | 92 - 110 | 1,16
17 | 45 / 48 / 81 | 1 005 | 1 053 | 1,60 | 3,25 | 95 - 113 | 1,15
18 | 47 / 49 / 84 | 1 043 | 1 092 | 1,66 | 3,37 | 98 - 116 | 1,14
19 | 49 / 51 / 88 | 1 081 | 1 144 | 1,72 | 3,53 | 102 - 120 | 1,13
20 | 51 / 53 / 91 | 1 119 | 1 183 | 1,78 | 3,65 | 105 - 123 | 1,11
21 | 53 / 55 / 95 | 1 157 | 1 235 | 1,84 | 3,81 | 109 - 127 | 1,10
22 | 54 / 56 / 98 | 1 176 | 1 274 | 1,87 | 3,93 | 112 - 130 | 1,09
23 | 56 / 58 / 101 | 1 214 | 1 313 | 1,93 | 4,05 | 115 - 133 | 1,08
24 | 58 / 60 / 105 | 1 252 | 1 365 | 1,99 | 4,21 | 119 - 137 | 1,06
25 | 60 / 61 / 108 | 1 290 | 1 404 | 2,05 | 4,33 | 122 - 140 | 1,06


 DotA Allstars - Описание карты [Герои]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Герои / По типам

По основному навыку

Сила Ловкость Интеллект

The Sentinel (Стражи)

Sven - The Rogue Knight ( Свен ) | Sven - The Rogue Knight ( Свен )
Raigor Stonehoof - The Earthshaker ( Минотавр - Каменное копыто ) | Raigor Stonehoof - The Earthshaker ( Минотавр - Каменное копыто )
Rooftrellen - The Treant Protector ( Дерево ) | Rooftrellen - The Treant Protector ( Дерево )
Tiny - The Stone Giant ( Тини ) | Tiny - The Stone Giant ( Тини )
Rigwarl - The Bristleback ( Осёл ) | Rigwarl - The Bristleback ( Осёл )
Mangix - The Pandaren Brewmaster ( Панда ) | Mangix - The Pandaren Brewmaster ( Панда )
Bradwarden - The Centaur Warchief ( Кентавр - Центурион ) | Bradwarden - The Centaur Warchief ( Кентавр - Центурион )
Knight Davion - The Dragon Knight ( Рыцарь-дракон ) | Knight Davion - The Dragon Knight ( Рыцарь-дракон )
Purist Thunderwrath - The Omniknight ( Пурист ) | Purist Thunderwrath - The Omniknight ( Пурист )
Rexxar - The Beastmaster ( Рексар ) | Rexxar - The Beastmaster ( Рексар )
Razzil Darkbrew - The Alchemist ( Алхимик ) | Razzil Darkbrew - The Alchemist ( Алхимик )
Sacred Warrior ( Священный Воин ) | Huscar - Sacred Warrior ( Священный Воин )
Rattletrap - Clockwerk Goblin ( Механический гоблин ) | Rattletrap - Clockwerk Goblin ( Механический гоблин )
Kunkka - Admiral Proudmore ( Адмирал ) | Kunkka - Admiral Proudmore ( Адмирал )

Shendelzare Silkwood - The Vengeful Spirit ( Дух мщения ) | Shendelzare Silkwood - The Vengeful Spirit ( Дух мщения )
Morphling - The Morphling ( Морф ) | Morphling - The Morphling ( Морф )
Slithice - The Naga Siren ( Сирена ) | Slithice - The Naga Siren ( Сирена )
Rikimaru - The Stealth Assassin ( Рики ) | Rikimaru - The Stealth Assassin ( Рики )
Syllabear - The Lone Druid ( Друид ) | Syllabear - The Lone Druid ( Друид )
Yurnero - The Juggernaut ( Джаггернаут ) | Yurnero - The Juggernaut ( Джаггернаут )
Ulfsaar - The Ursa Warrior ( Урса ) | Ulfsaar - The Ursa Warrior ( Урса )
Azwraith - The Phantom Lancer ( Фантом ) | Azwraith - The Phantom Lancer ( Фантом )
Luna Moonfang - The Moon Rider ( Луна ) | Luna Moonfang - The Moon Rider ( Луна )
Kardel Sharpeye - The Dwarven Sniper ( Снайпер ) | Kardel Sharpeye - The Dwarven Sniper ( Снайпер )
Jah'rakal - The Troll Warlord ( Тролль ) | Jah'rakal - The Troll Warlord ( Тролль )
Gondar - The Bounty Hunter ( Гондар - Баунти ) | Gondar - The Bounty Hunter ( Гондар - Баунти )
Magina - The Anti-Mage ( Антимаг ) | Magina - The Anti-Mage ( Антимаг )
Traxex - The Drow Ranger ( Лучница ) | Traxex - The Drow Ranger ( Лучница )
Priestess of the Moon ( Жрица Луны ) | Priestess of the Moon ( Жрица Луны )
Templar Assasin ( Убийца-Храмовик ) | Templar Assasin ( Убийца-Храмовик )

Zeus - The Lord of Olympia ( Зевс ) | Zeus - The Lord of Olympia ( Зевс )
Aiushtha - The Enchantress ( Дриада - Колдунья ) | Aiushtha - The Enchantress ( Дриада - Колдунья )
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) | Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден )
Lina Inverse - The Slayer ( Лина ) | Lina Inverse - The Slayer ( Лина )
Nortrom - The Silencer ( Сайленсер ) | Nortrom - The Silencer ( Сайленсер )
Darchrow - The Enigma ( Энигма ) | Darchrow - The Enigma ( Энигма )
Ezalor - The Keeper of the Light ( Котл ) | Ezalor - The Keeper of the Light ( Котл )
Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) | Aggron Stonebreaker - The Ogre Magi ( Огр-маг )
Boush - The Tinker ( Тинкер ) | Boush - The Tinker ( Тинкер )
Furion - The Prophet ( Фурион ) | Furion - The Prophet ( Фурион )
Squee and Spleen - The Goblin Techies ( Гоблин ) | Squee and Spleen - The Goblin Techies ( Гоблин )
Chen - The Holy Knight ( Чен ) | Chen - The Holy Knight ( Чен )
Rhasta - The Shadow Shaman ( Рхаста ) | Rhasta - The Shadow Shaman ( Рхаста )
Jakiro - The Twin Head Dragon ( Химера ) | Jakiro - The Twin Head Dragon ( Химера )
Storm Spirit ( Дух Шторма ) | Storm Spirit ( Дух Шторма )
Puck - Faerie Dragon ( Пук - Волшебный Дракон ) | Puck - Faerie Dragon ( Пак - Волшебный Дракон )
Alleria - Windrunner ( Стремительная эльфийка ) | Alleria - Windrunner ( Стремительная эльфийка )

The Scourge (Плеть)

Balanar - The Night Stalker ( Ночной охотник ) | Balanar - The Night Stalker ( Ночной охотник )
King Leoric - The Skeleton King ( Леорик ) | King Leoric - The Skeleton King ( Леорик )
Lucifer - The Doom Bringer ( Люцифер - Дум ) | Lucifer - The Doom Bringer ( Люцифер - Дум )
Slardar - The Slithereen Guard ( Слардар ) | Slardar - The Slithereen Guard ( Слардар )
N'aix - The Lifestealer ( Найкс - Гуля ) | N'aix - The Lifestealer ( Найкс - Гуля )
Leviathan - The Tidehunter ( Левиафан ) | Leviathan - The Tidehunter ( Левиафан )
Pudge - The Butcher ( Мясник - Пудж ) | Pudge - The Butcher ( Мясник - Пудж )
Barathrum - The Spiritbreaker ( Свинья ) | Barathrum - The Spiritbreaker ( Свинья )
Crixalis - The Sand King ( Скорпион ) | Crixalis - The Sand King ( Скорпион )
Mogul Kahn - The Axe ( Акс ) | Mogul Kahn - The Axe ( Акс )
Abaddon - The Lord of Avernus ( Авернус ) | Abaddon - The Lord of Avernus ( Авернус )
Magnus - The Magnataur ( Магнус ) | Magnus - The Magnataur ( Магнус )
Nessaj - The Chaos Knight ( Нессаж - Рыцарь Хаоса ) | Nessaj - The Chaos Knight ( Нессаж - Рыцарь Хаоса )
Banehallow - The Lycanthrope ( Человек-волк ) | Banehallow - The Lycanthrope ( Человек-волк )
Pit Lord ( Повелитель Ямы ) | Azgalor - Pit Lord ( Азгалор )

Medusa - The Gorgon ( Медуза Горгона ) | Medusa - The Gorgon ( Медуза Горгона )
Anub'arak - The Nerubian Assassin ( Неруб - Жук ) | Anub'arak - The Nerubian Assassin ( Неруб - Жук )
Bone Clinkz - The Bone Fletcher ( Боне ) | Bone Clinkz - The Bone Fletcher ( Боне )
Darkterror - The Faceless Void ( Войд ) | Darkterror - The Faceless Void ( Войд )
Viper - The Netherdrake ( Випер ) | Viper - The Netherdrake ( Випер )
Razor - The Lightning Revenant ( Разор ) | Razor - The Lightning Revenant ( Разор )
Anub'seran - The Nerubian Weaver ( Ануб - Паук ) | Anub'seran - The Nerubian Weaver ( Ануб - Паук )
Nevermore - The Shadow Fiend ( Невермор ) | Nevermore - The Shadow Fiend ( Невермор )
Strygwyr - The Bloodseeker ( Блудсикер ) | Strygwyr - The Bloodseeker ( Блудсикер )
Terrorblade - The Soul Keeper ( Террорблейд ) | Terrorblade - The Soul Keeper ( Террорблейд )
Lesale Deathbringer - The Venomancer ( Гидра ) | Lesale Deathbringer - The Venomancer ( Гидра )
Black Arachnia - The Broodmother ( Арахния ) | Black Arachnia - The Broodmother ( Арахния )
Mortred - The Phantom Assassin ( Фантомка ) | Mortred - The Phantom Assassin ( Фантомка )
Mercurial - The Spectre ( Призрак ) | Mercurial - The Spectre ( Призрак )
Meepo - Geomancer ( Геомант ) | Meepo - Geomancer ( Геомант )

Akasha - The Queen of Pain ( Акаша ) | Akasha - The Queen of Pain ( Акаша )
Pugna - The Oblivion ( Пугна ) | Pugna - The Oblivion ( Пугна )
Atropos - The Bane Elemental ( Эльменталь ) | Atropos - The Bane Elemental ( Эльменталь )
Rotund'jere - The Necrolyte ( Некролит ) | Rotund'jere - The Necrolyte ( Некролит )
Leshrac the Malicious - The Tormented Soul ( Лешрак ) | Leshrac the Malicious - The Tormented Soul ( Лешрак )
Kel'Thuzad - The Lich ( Лич ) | Kel'Thuzad - The Lich ( Лич )
Krobelus - The Death Prophet ( Банша ) | Krobelus - The Death Prophet ( Банша )
Lion - The Demon Witch ( Лион ) | Lion - The Demon Witch ( Лион )
Visage - The Necro'lic ( Висейдж ) | Visage - The Necro'lic ( Висейдж )
Vol'Jin - The Witch Doctor ( Доктор ) | Vol'Jin - The Witch Doctor ( Доктор )
Harbinger - The Obsidian Destroyer ( Сфинкс ) | Harbinger - The Obsidian Destroyer ( Сфинкс )
Demnok Lannik - The Warlock ( Колдун ) | Demnok Lannik - The Warlock ( Колдун )
Dazzle - Shadow Priest ( Даззл ) | Dazzle - Shadow Priest ( Даззл )
Kael - Invoker ( Каил - Колдун ) | Kael - Invoker ( Каил - Колдун )
Dirge ( Дирг ) | Dirge - Undiyng ( Дирг )
Ishkafel ( Иш'кафель ) | Ish'kafel - Dark Seer ( Иш'кафель )

По типу атаки

Ближняя Дальняя

The Sentinel (Стражи)

Sven - The Rogue Knight ( Свен ) | Sven - The Rogue Knight ( Свен )
Slithice - The Naga Siren ( Сирена ) | Slithice - The Naga Siren ( Сирена )
Raigor Stonehoof - The Earthshaker ( Минотавр - Каменное копыто ) | Raigor Stonehoof - The Earthshaker ( Минотавр - Каменное копыто )
Rikimaru - The Stealth Assassin ( Рики ) | Rikimaru - The Stealth Assassin ( Рики )
Yurnero - The Juggernaut ( Джаггернаут ) | Yurnero - The Juggernaut ( Джаггернаут )
Rooftrellen - The Treant Protector ( Дерево ) | Rooftrellen - The Treant Protector ( Дерево )
Ulfsaar - The Ursa Warrior ( Урса ) | Ulfsaar - The Ursa Warrior ( Урса )
Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) | Aggron Stonebreaker - The Ogre Magi ( Огр-маг )
Azwraith - The Phantom Lancer ( Фантом ) | Azwraith - The Phantom Lancer ( Фантом )
Tiny - The Stone Giant ( Тини ) | Tiny - The Stone Giant ( Тини )
Rigwarl - The Bristleback ( Осёл ) | Rigwarl - The Bristleback ( Осёл )
Mangix - The Pandaren Brewmaster ( Панда ) | Mangix - The Pandaren Brewmaster ( Панда )
Bradwarden - The Centaur Warchief ( Кентавр - Центурион ) | Bradwarden - The Centaur Warchief ( Кентавр - Центурион )
Gondar - The Bounty Hunter ( Гондар - Баунти ) | Gondar - The Bounty Hunter ( Гондар - Баунти )
Knight Davion - The Dragon Knight ( Рыцарь-дракон ) | Knight Davion - The Dragon Knight ( Рыцарь-дракон )
Magina - The Anti-Mage ( Антимаг ) | Magina - The Anti-Mage ( Антимаг )
Purist Thunderwrath - The Omniknight ( Пурист ) | Purist Thunderwrath - The Omniknight ( Пурист )
Rexxar - The Beastmaster ( Рексар ) | Rexxar - The Beastmaster ( Рексар )
Razzil Darkbrew - The Alchemist ( Алхимик ) | Razzil Darkbrew - The Alchemist ( Алхимик )
Rattletrap - Clockwerk Goblin ( Механический гоблин ) | Rattletrap - Clockwerk Goblin ( Механический гоблин )
Kunkka - Admiral Proudmore ( Адмирал ) | Kunkka - Admiral Proudmore ( Адмирал )

Shendelzare Silkwood - The Vengeful Spirit ( Дух мщения ) | Shendelzare Silkwood - The Vengeful Spirit ( Дух мщения )
Zeus - The Lord of Olympia ( Зевс ) | Zeus - The Lord of Olympia ( Зевс )
Aiushtha - The Enchantress ( Дриада - Колдунья ) | Aiushtha - The Enchantress ( Дриада - Колдунья )
Morphling - The Morphling ( Морф ) | Morphling - The Morphling ( Морф )
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) | Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден )
Syllabear - The Lone Druid ( Друид ) | Syllabear - The Lone Druid ( Друид )
Lina Inverse - The Slayer ( Лина ) | Lina Inverse - The Slayer ( Лина )
Nortrom - The Silencer ( Сайленсер ) | Nortrom - The Silencer ( Сайленсер )
Darchrow - The Enigma ( Энигма ) | Darchrow - The Enigma ( Энигма )
Ezalor - The Keeper of the Light ( Котл ) | Ezalor - The Keeper of the Light ( Котл )
Boush - The Tinker ( Тинкер ) | Boush - The Tinker ( Тинкер )
Furion - The Prophet ( Фурион ) | Furion - The Prophet ( Фурион )
Squee and Spleen - The Goblin Techies ( Гоблин ) | Squee and Spleen - The Goblin Techies ( Гоблин )
Chen - The Holy Knight ( Чен ) | Chen - The Holy Knight ( Чен )
Luna Moonfang - The Moon Rider ( Луна ) | Luna Moonfang - The Moon Rider ( Луна )
Kardel Sharpeye - The Dwarven Sniper ( Снайпер ) | Kardel Sharpeye - The Dwarven Sniper ( Снайпер )
Jah'rakal - The Troll Warlord ( Тролль ) | Jah'rakal - The Troll Warlord ( Тролль )
Rhasta - The Shadow Shaman ( Рхаста ) | Rhasta - The Shadow Shaman ( Рхаста )
Traxex - The Drow Ranger ( Лучница ) | Traxex - The Drow Ranger ( Лучница )
Jakiro - The Twin Head Dragon ( Химера ) | Jakiro - The Twin Head Dragon ( Химера )
Priestess of the Moon ( Жрица Луны ) | Priestess of the Moon ( Жрица Луны )
Templar Assasin ( Убийца-Храмовик ) | Templar Assasin ( Убийца-Храмовик )
Sacred Warrior ( Священный Воин ) | Huscar - Sacred Warrior ( Священный Воин )
Storm Spirit ( Дух Шторма ) | Storm Spirit ( Дух Шторма )
Puck - Faerie Dragon ( Пук - Волшебный Дракон ) | Puck - Faerie Dragon ( Пак - Волшебный Дракон )
Alleria - Windrunner ( Стремительная эльфийка ) | Alleria - Windrunner ( Стремительная эльфийка )

The Scourge (Плеть)

Balanar - The Night Stalker ( Ночной охотник ) | Balanar - The Night Stalker ( Ночной охотник )
King Leoric - The Skeleton King ( Леорик ) | King Leoric - The Skeleton King ( Леорик )
Lucifer - The Doom Bringer ( Люцифер - Дум ) | Lucifer - The Doom Bringer ( Люцифер - Дум )
Anub'arak - The Nerubian Assassin ( Неруб - Жук ) | Anub'arak - The Nerubian Assassin ( Неруб - Жук )
Slardar - The Slithereen Guard ( Слардар ) | Slardar - The Slithereen Guard ( Слардар )
Darkterror - The Faceless Void ( Войд ) | Darkterror - The Faceless Void ( Войд )
N'aix - The Lifestealer ( Найкс - Гуля ) | N'aix - The Lifestealer ( Найкс - Гуля )
Leviathan - The Tidehunter ( Левиафан ) | Leviathan - The Tidehunter ( Левиафан )
Pudge - The Butcher ( Мясник - Пудж ) | Pudge - The Butcher ( Мясник - Пудж )
Barathrum - The Spiritbreaker ( Свинья ) | Barathrum - The Spiritbreaker ( Свинья )
Crixalis - The Sand King ( Скорпион ) | Crixalis - The Sand King ( Скорпион )
Mogul Kahn - The Axe ( Акс ) | Mogul Kahn - The Axe ( Акс )
Strygwyr - The Bloodseeker ( Блудсикер ) | Strygwyr - The Bloodseeker ( Блудсикер )
Abaddon - The Lord of Avernus ( Авернус ) | Abaddon - The Lord of Avernus ( Авернус )
Terrorblade - The Soul Keeper ( Террорблейд ) | Terrorblade - The Soul Keeper ( Террорблейд )
Magnus - The Magnataur ( Магнус ) | Magnus - The Magnataur ( Магнус )
Nessaj - The Chaos Knight ( Нессаж - Рыцарь Хаоса ) | Nessaj - The Chaos Knight ( Нессаж - Рыцарь Хаоса )
Banehallow - The Lycanthrope ( Человек-волк ) | Banehallow - The Lycanthrope ( Человек-волк )
Black Arachnia - The Broodmother ( Арахния ) | Black Arachnia - The Broodmother ( Арахния )
Mortred - The Phantom Assassin ( Фантомка ) | Mortred - The Phantom Assassin ( Фантомка )
Mercurial - The Spectre ( Призрак ) | Mercurial - The Spectre ( Призрак )
Meepo - Geomancer ( Геомант ) | Meepo - Geomancer ( Геомант )
Pit Lord ( Повелитель Ямы ) | Azgalor - Pit Lord ( Азгалор )
Dirge ( Дирг ) | Dirge - Undiyng ( Дирг )
Ishkafel ( Иш'кафель ) | Ish'kafel - Dark Seer ( Иш'кафель )

Medusa - The Gorgon ( Медуза Горгона ) | Medusa - The Gorgon ( Медуза Горгона )
Akasha - The Queen of Pain ( Акаша ) | Akasha - The Queen of Pain ( Акаша )
Bone Clinkz - The Bone Fletcher ( Боне ) | Bone Clinkz - The Bone Fletcher ( Боне )
Viper - The Netherdrake ( Випер ) | Viper - The Netherdrake ( Випер )
Razor - The Lightning Revenant ( Разор ) | Razor - The Lightning Revenant ( Разор )
Pugna - The Oblivion ( Пугна ) | Pugna - The Oblivion ( Пугна )
Atropos - The Bane Elemental ( Эльменталь ) | Atropos - The Bane Elemental ( Эльменталь )
Rotund'jere - The Necrolyte ( Некролит ) | Rotund'jere - The Necrolyte ( Некролит )
Anub'seran - The Nerubian Weaver ( Ануб - Паук ) | Anub'seran - The Nerubian Weaver ( Ануб - Паук )
Nevermore - The Shadow Fiend ( Невермор ) | Nevermore - The Shadow Fiend ( Невермор )
Leshrac the Malicious - The Tormented Soul ( Лешрак ) | Leshrac the Malicious - The Tormented Soul ( Лешрак )
Kel'Thuzad - The Lich ( Лич ) | Kel'Thuzad - The Lich ( Лич )
Krobelus - The Death Prophet ( Банша ) | Krobelus - The Death Prophet ( Банша )
Lion - The Demon Witch ( Лион ) | Lion - The Demon Witch ( Лион )
Lesale Deathbringer - The Venomancer ( Гидра ) | Lesale Deathbringer - The Venomancer ( Гидра )
Visage - The Necro'lic ( Висейдж ) | Visage - The Necro'lic ( Висейдж )
Vol'Jin - The Witch Doctor ( Доктор ) | Vol'Jin - The Witch Doctor ( Доктор )
Harbinger - The Obsidian Destroyer ( Сфинкс ) | Harbinger - The Obsidian Destroyer ( Сфинкс )
Demnok Lannik - The Warlock ( Колдун ) | Demnok Lannik - The Warlock ( Колдун )
Dazzle - Shadow Priest ( Даззл ) | Dazzle - Shadow Priest ( Даззл )
Kael - Invoker ( Каил - Колдун ) | Kael - Invoker ( Каил - Колдун )


 DotA Allstars - Описание карты [Герои]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Герои / Формулы характеристик

Большинство характеристик зависит от уровня героя. Уровни героев могут быть с 1 по 25. Для перехода на следующий уровень нужно следующее количество опыта:

Уровень | Требуемый опыт | Воскрешение (сек) | Уровень | Требуемый опыт | Воскрешение (сек) | Уровень | Требуемый опыт | Воскрешение (сек)
1 | 0 | 4 (1) | 10 | 5 400 | 40 (10) | 19 | 18 900 | 76 (19)
2 | 200 | 8 (2) | 11 | 6 500 | 44 (11) | 20 | 20 900 | 80 (20)
3 | 500 | 12 (3) | 12 | 7 700 | 48 (12) | 21 | 23 000 | 84 (21)
4 | 900 | 16 (4) | 13 | 9 000 | 52 (13) | 22 | 25 200 | 88 (22)
5 | 1 400 | 20 (5) | 14 | 10 400 | 56 (14) | 23 | 27 500 | 92 (23)
6 | 2 000 | 24 (6) | 15 | 11 900 | 60 (15) | 24 | 29 900 | 96 (24)
7 | 2 700 | 28 (7) | 16 | 13 500 | 64 (16) | 25 | 32 400 | 100 (25)
8 | 3 500 | 32 (8) | 17 | 15 200 | 68 (17)
9 | 4 400 | 36 (9) | 18 | 17 000 | 72 (18)

В колонке "Воскрешение" время в скобках указано при наличии на герое магии Shallow Grave (Пустая могила) (Dazzle - Shadow Priest, Даззл).

К характеристикам относятся следующие:

  1. Здоровье
  2. Мана
  3. Сила
  4. Ловкость
  5. Интеллект
  6. Защита
  7. Скорость атаки
  8. Скорость движения
  9. Атака
  10. Дальность атаки
  11. Дальность зрения

У всех героев здоровье изначально (для нулевого уровня) составляет 150 единиц. Маны изначально вообще нет. Максимальные значения здоровья и маны увеличиваются при повышении уровня героя. Для первого уровня и здоровье и мана начинают иметь место быть.

Здоровье

На что влияет?

Характеристикой здоровья является его максимальный уровень. Здоровье влияет на возможность героя жить. Чем больше здоровья, тем больше шансов у героя выжить в прямой схватке с вражеским героем. Также большее количество здоровья позволяет реже бегать к фонтану и большее время проводить в бою.

От чего зависит?

Максимальный уровень здоровья увеличивается при увеличении силы: при увеличении силы на 1 единицу максимальный уровень здоровья увеличивается на 19 единиц.

Если здоровья меньше, чем максимально возможное, здоровье начинает восстанавливаться. Скорость восстановления здоровья также зависит от силы и от дополнительных факторов:

0,25 + 0,03 * сила + дополнительное восстановление
0,25 – скорость восстановления здоровья для нулевого уровня;
0,03 * сила – скорость восстановления здоровья, зависящая от силы;
дополнительное восстановление – скорость восстановления от артефактов, скиллов и аур;

Мана

На что влияет?

Характеристикой маны, также является максимальный уровень. Мана влияет на возможность героя использовать свои заклинания. Чем больше маны, тем в большем количестве герой сможет вызвать свои абилки за тот же период времени. Кроме количества маны на это также влияет кулдауны заклинаний.

От чего зависит?

Максимальный уровень маны увеличивается при увеличении интеллекта: при увеличении интеллекта на 1 единицу максимальный уровень маны увеличивается на 13 единиц.

Мана также восстанавливается. Скорость восстановления маны зависит от интеллекта и дополнительных факторов:

(0,01 + 0,04 * интеллект) * (1 + дополнительный процент / 100)
0,01 – скорость восстановления маны для нулевого уровня;
0,04 * интеллект – скорость восстановления маны, зависящая от интеллекта;
дополнительный процент – суммарный процент восстановления от артефактов, скиллов и аур;

Сила, ловкость, интеллект

Эти характеристики участвуют в расчете многих других характеристик:

  • 1 единица силы соответствует 19 единицам здоровья и дает регенерацию здоровья 0,03 единицы в секунду
  • 1 единица ловкость дает 1/7 брони и увеличивает скорость атаки на 1 %
  • 1 единица интеллекта дает 13 единиц маны и дает регенерацию маны 0,04 единицы в секунду

Одна из этих характеристик для героя (для каждого своя) является основной. В этом случае каждая единица основной характеристики добавляет 1 единицу к атаке.

На что влияет?

Значения заданы для первого уровня героя и увеличиваются на определенное количество при увеличении уровня героя. У каждого героя начальные значения силы, ловкости и интеллекта, а также значения их увеличения уникальны.

От чего зависит?

Зависят от уровня героя, артефактов, скиллов и аур. А также от наложенных заклинаний.

Защита

На что влияет?

Защита служит для снижения получаемого урона при нападении на героя.

От чего зависит?

Защита зависит от ловкости:

Базовая защита + (0.14 * ловкость)

Снижение урона от защиты зависит от, собственно, значения защиты:

(6 * защита) / (1 + (0.06 * защита))

Скорость атаки

На что влияет?

Скорость атаки показывает, как быстро герой может убить соперника. Чем больше скорость атаки, тем чаще герой наносит удары, и тем больший урон он сможет нанести за секунду.

От чего зависит?

Скорость атаки зависит от ловкости и дополнительных факторов

Базовая скорость атаки / (1 + (ловкость / 100 + Дополнительный процент))
Базовая скорость атаки – скорость атаки для нулевого уровня;
Дополнительный процент – процент увеличения скорости атаки, равен сумме процентов от артефактов, скиллов и аур;

Итоговая скорость атаки не может быть меньше 20% и больше 500% от базового значения.

Скорость движения

На что влияет?

Скорость движения имеет очень важное значение. Каждый юнит, будь то крип или герой, передвигается по карте с определенной скоростью. Имея большую скорость вы можете догнать покалеченного врага, либо наоборот убежать от более сильного соперника.

От чего зависит?

Существуют артефакты повышающие скорость, а так же существуют герои имеющие навыки изменения скорости (как своей, так и чужой).

Скорость движения считается по формуле:

(Базовая скорость + Дополнительная скорость) * (1 + Процентное увеличение скорости) * (1 + Изменение скорости от заклинаний)
Базовая скорость - у каждого своя, причём у некоторых героев скорость может меняться при прокачивании определённых способностей;
Дополнительная скорость - даётся постоянное прибавление к скорости от артефактов;
Процентное увеличение скорости - даётся постоянное прибавление к скорости от артефактов;
Изменение скорости от наложенных заклинаний - бывает как минус, так и плюс. Заклинания могут быть наложены героем, либо артефактом. Заклинания не могут действовать одновременно. Если во время действия одного заклинания вызвать другое, то действующее сбросится и начнется новое;

Итоговая скорость не может быть меньше 100 и больше 522.

Атака

На что влияет?

Атака показывает, какой урон может нанести герой при атаке. Задается начальным и конечным значением. При каждой атаке наносимый урон случайно выбирается из этого промежутка.

От чего зависит?

Значения атаки заданы для каждого героя. В настоящем описании значения атаки приведены для нулевого уровня, то есть без учета значений основного навыка для первого уровня. Атака увеличивается при увеличении значения основной характеристики героя (сила, ловкость, интеллект). Каждая единица основной характеристики добавляет 1 к атаке.

Дальность атаки

На что влияет?

Дальность атаки делится на два типа: дальняя и ближняя. Оба типа атаки характеризуются расстоянием, с которого герой может атаковать цель. Башни, например, атакуют на расстоянии до 700 единиц.

От чего зависит?

Дальность атаки задается для каждого героя в отдельности и не изменяется в течении всей игры. Исключением на данный момент составляет снайпер: одна из его абилок позволяет поднять дальность стрельбы до 770 единиц (то есть дальше, чем башня). Дальность атаки фонтана равна 800 единиц.

Дальность зрения

На что влияет?

Дальность зрения позволяет видеть врага и иметь возможность как контролировать его действия, так и указывать его в качестве цели атаки или магии.

От чего зависит?

Дальность зрения задается для каждого юнита в отдельности и, как правило, не изменяется в течении всей игры.

Юнит |  |
Почти все герои | 1800 | 800
кроме: |  |
Traxex - The Drow Ranger (Лучница) | 1800 | 1700
Nortrom - The Silencer (Сайленсер) | 1800 | 1700
Rooftrellen - The Treant Protector (Дерево) | 1800 | 1200
Gondar - The Bounty Hunter (Гондар) | 1800 | 1000
Banehallow - The Lycanthrope (Человек-волк) при использовании магии Оборотень (Shapeshift) | 1800 | 1400
Balanar - The Night Stalker (Ночной охотник) | 1200 | 1800
Существа магии Demonic Summoning (Вызов Демонов) (Книга некроманта, Necromicon) 1 уровень / 2 уровень / 3 уровень | 1300 / 1400 / 1500 | 1300 / 1400 / 1500
Все крипы | 800 | 800
Все башни | 1900 | 800


 DotA Allstars - Описание карты [Герои]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Герои по тавернам | Герои по типам | Формулы характеристик | Горячие клавиши |

Герои / Горячие клавиши
Клавиша для способности 1
Клавиша для способности 2
Клавиша для способности 3
Клавиша для способности 4
Для формирования файла со своими настройками клавиш для способностей героев сделайте следующее:
  • Укажите необходимые клавиши (слева, в полях ввода)
  • Нажмите ссылку "Выполнить формирование"
  • Полученный текст файла скопируйте в файл CustomKeys.txt
  • Расположите полученный файл CustomKeys.txt в каталоге игры
  • В игре необходимо зайти в Настройки в раздел Игра и поставить галочку напротив "Нестандартные клавиши управления"
Дополнительные клавиши (скрыть/отобразить)
Дополнительная клавиша 1 | Syllabear - The Lone Druid (Друид): Battle Cry (Крик битвы)
Дополнительная клавиша 2 | Syllabear - The Lone Druid (Друид): One (Единство) Squee and Spleen - The Goblin Techies (Гоблин) : Detonate All Remote Mines (Управляемые мины) Mercurial - The Spectre (Призрак) : Reality (Реальность) Lanaya – Templar Assassin (Ассасин-Храмовик) : Trap Puck - Faerie Dragon (Волшебный Дракон) : Ethereal Jaunt
Дополнительная клавиша 3 | Nevermore - The Shadow Fiend (Невермор) : Shadowraze (Восстание тени)
Дополнительная клавиша 4 | Nevermore - The Shadow Fiend (Невермор) : Shadowraze (Восстание тени)
Дополнительная клавиша 5 | Nevermore - The Shadow Fiend (Невермор) : Shadowraze (Восстание тени)

Для просмотра требуется разрешить выполнение скрипта JavaScript.


 DotA Allstars - Описание карты [Совместимость орб-эффектов]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |

Совместимость орб-эффектов

У артефактов с особыми свойствами (похищение здоровья, калечить врага, снятие защиты врага, сжигание маны, замораживание, вызывать молнии) есть орб-эффект. Это означает, что они не сочетаются друг с другом.

Артефакты с орб-эффектом
Похищение здоровья
Mask of Death (Маска смерти) | Mask of Death (Маска смерти)
Mask of Madness (Маска сумасшествия) | Mask of Madness (Маска сумасшествия)
Helm of Dominator (Шлем доминирования) | Helm of Dominator (Шлем доминирования)
Satanic (Сатаник) | Satanic (Сатаник)
Калечить врага
Sange (Сендж) | Sange (Сендж)
Sange & Yasha (Сендж и Яша) | Sange & Yasha (Сендж и Яша)
Снятие защиты врага
Stygian Desolator (Стигиан) Stygian Desolator (Стигиан)
Сжигание маны
Diffusal Blade (Клинок диффузии) | Diffusal Blade (Клинок диффузии)
Manta Style (Манта) | Manta Style (Манта)
Замораживание
Eye of Skadi (Глаз Скади) Eye of Skadi (Глаз Скади)
Вызывать молнии
Maelstrom (Вихрь) | Maelstrom (Вихрь)
Mjollnir (Мжолнир) | Mjollnir (Мжолнир)
Орб-эффекты по-разному сочетаются для героев ближнего и дальнего боя

Орб-эффекты и герои ближнего боя
 | Похищение здоровья | Калечить врага | Снятие защиты врага | Сжигание маны | Замораживание | Вызывать молнии
Похищение здоровья | X | Похищение здоровья | Похищение здоровья | Похищение здоровья | Похищение здоровья | Похищение здоровья
Калечить врага | Похищение здоровья | X | Работает орб-эффект артефакта, который выше и левее | Калечить врага | Работает орб-эффект артефакта, который выше и левее | Калечить врага
Снятие защиты врага | Похищение здоровья | Работает орб-эффект артефакта, который выше и левее | X | Снятие защиты врага | Работает орб-эффект артефакта, который выше и левее | Работает орб-эффект артефакта, который выше и левее
Сжигание маны | Похищение здоровья | Калечить врага | Снятие защиты врага | X | Замораживание | Вызывать молнии
Замораживание | Похищение здоровья | Работает орб-эффект артефакта, который выше и левее | Работает орб-эффект артефакта, который выше и левее | Замораживание | X | Работает орб-эффект артефакта, который выше и левее
Вызывать молнии | Похищение здоровья | Калечить врага | Работает орб-эффект артефакта, который выше и левее | Вызывать молнии | Работает орб-эффект артефакта, который выше и левее | X

Орб-эффекты и герои дальнего боя
 | Похищение здоровья | Калечить врага | Снятие защиты врага | Сжигание маны | Замораживание | Вызывать молнии
Похищение здоровья | X | Похищение здоровья | Похищение здоровья | Похищение здоровья | Работают оба орб-эффекта | Похищение здоровья
Калечить врага | Похищение здоровья | X | Работает орб-эффект артефакта, который находится в левом верхнем слоте | Работает орб-эффект артефакта, который находится в левом верхнем слоте | Работают оба орб-эффекта | Вызывать молнии
Снятие защиты врага | Похищение здоровья | Работает орб-эффект артефакта, который находится в левом верхнем слоте | X | Снятие защиты врага | Снятие защиты врага | Работает орб-эффект артефакта, который выше и левее
Сжигание маны | Похищение здоровья | Работает орб-эффект артефакта, который находится в левом верхнем слоте | Снятие защиты врага | X | Сжигание маны | Вызывать молнии
Замораживание | Работают оба орб-эффекта | Работают оба орб-эффекта | Снятие защиты врага | Сжигание маны | X | Работают оба орб-эффекта
Вызывать молнии | Похищение здоровья | Вызывать молнии | Работает орб-эффект артефакта, который выше и левее | Вызывать молнии | Работают оба орб-эффекта | X

У некоторых героев Dota Allstars есть свои орб-эффекты, которые тоже могут не сочетаться с орб-эффектами артефактов.
Ниже в таблице показано сочетание орбов у героев и орбов у артефактов.
Артефакты с орб-эффектами
Снятие защиты врага | Замораживание | Похищение здоровья | Молния | Сжечь ману | Калечить врага
Stygian Desolator (Стигиан) Stygian Desolator
Eye of Skadi (Глаз Скади) Eye of Skadi
Mask of Death (Маска смерти) | Mask of Death
Mask of Madness (Маска сумасшествия) | Mask of Madness
Helm of Dominator (Шлем доминирования) | Helm of the Dominator
Satanic (Сатаник) | Satanic

Maelstrom (Вихрь) | Maelstrom
Mjollnir (Мжолнир) | Мжолнир

Diffusal Blade (Клинок диффузии) | Diffusal Blade
Manta Style (Манта) | Manta Style

Sange (Сендж) | Sange
Sange & Yasha (Сендж и Яша) | Sange & Yasha
Magina - The Anti-Mage | Desol | Skadi | LL | Молния | Сжечь ману | Калечить врага
Abaddon - The Lord of Avernus | Desol | Skadi | Оба | Оба | Сжечь ману | Оба
Bone Clinkz - The Bone Fletcher | Орб | Оба | Орб | Орб | Орб | Орб
Black Arachnia - The Broodmother | Орб | Орб | LL | Орб | Сжечь ману | Ни один
Aiushtha - The Enchantress | Орб | Орб | Орб | Орб | Орб | Орб
Medusa - The Gorgon | Desol | Оба | Оба | Оба | Сжечь ману | Оба
Luna Moonfang - The Moon Rider | Нет атаки | Орб | Оба, но LL только по первой цели | Нет атаки | Орб | Нет атаки
N'aix - The Lifestealer | Desol | Skadi | Оба | Оба | Оба | Оба
Anub'seran - The Nerubian Weaver | Desol | Оба | LL | Молния | Оба | Калечить врага
Viper - The Netherdrake | Орб | Орб | Орб | Орб | Орб | Орб
Crixalis - The Sand King | Орб | Орб | Орб | Орб | Орб | Орб
Ulfsaar - The Ursa Warrior | Орб | Орб | Орб | Орб | Орб | Орб
Lesale Deathbringer - The Venomancer | Desol | Орб | Оба | Оба | Сжечь Ману | Оба
Traxex - The Drow Ranger | Орб | Орб | Орб | Орб | Орб | Орб
Summon Spirit Bear (Syllabear - The Lone Druid) | Desol, только если лежит в 1ом слоте, иначе – опутывание | Skadi, если лежит в 1ом слоте, иначе – опутывание | LL | Maelstrom, если лежит в 1ом слоте, иначе – опутывание | Орб | Калечить врага, если лежит в 1ом слоте, иначе – опутывание
Nortrom - The Silencer | Орб | Орб | Орб | Орб | Орб | Орб

Работает орб-эффект артефакта
Работает орб-эффект навыка героя
Работают и орб-эффект артефакта и орб-эффект навыка героя
Работает орб-эффект артефакта, если лежит в левом верхнем слоте инфентаря. Иначе работает орб-эффект навыка героя
Не работает ни один орб-эффект


 DotA Allstars - Описание карты [Нейтралы]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |

Нейтралы

по материалам статьи автора LSD.XuPOMAHT
опубликовано 27.02.2006 на форуме "DotA & UMS" сайта www.blizzard.ru

 | Уровень | За убийство |
Kobold Tunneler | 1 | 9 золота 25 опыта | Здоровье : 325 Мана : 0 Атака : 14-15 (ближний бой) Защита : 1
Gnoll Assasin | 2 | 14 золота 25 опыта | Здоровье : 370 Мана : 0 Атака : 28-36 (дистанция боя 300) Защита : 1
 |  | Envenomed Weapon | При атаке травит врага на 2 единицы здоровья в секунду. Длится 20 секунд. Пассивное умение.
Centaur Outrunner | 2 | 21 золота 41 опыта | Здоровье : 550 Мана : 0 Атака : 18-21 (ближний бой) Защита : 2
Forest Troll Berserker | 2 | 25 золота 41 опыта | Здоровье : 500 Мана : 0 Атака : 28-37 (дистанция боя 300) Защита : 1
Forest Troll High Priest | 2 | 25 золота 41 опыта | Здоровье : 450 Мана : 300 Атака : 25-32 (дистанция боя 300) Защита : 0
 |  | Heal (E) | Хиляет союзников на 15 жизней. Ставится на автокаст. Манакост 5 единиц маны, кулдаун 2 секунды
 |  | Abolish Magic (B) | Снимает негативные бафы с союзников и позитивные с врагов (снимает дум). Наносит 300 дамаги суммонам. Ставится на автокаст. Манакост 75 единицманы, кулдаун 0 секунды
Ogre Mauler | 2 | 25 золота 41 опыта | Здоровье : 850 Мана : 0 Атака : 24-27 (ближний бой) Защита : 3
Kobold Taskmaster | 2 | 36 золота 41 опыта | Здоровье : 400 Мана : 0 Атака : 24-27 (ближний бой) Защита : 0
 |  | Command Aura | Увеличивает скорость движения всем дружественным юнитам на 15%. Пассивное умение
Giant Wolf | 3 | 23 золота 62 опыта | Здоровье : 550 Мана : 0 Атака : 20-23 (ближний бой) Защита : 2
 |  | Critical Strike | 20% шанс ударить двукратным критом. Пассивное умение
Ogre Magi | 3 | 23 золота 62 опыта | Здоровье : 600 Мана : 400 Атака : Атака 24-23 (ближний бой) Защита : 1
 |  | Frost Аrmor (F) | Кидает на союзника щит, который дает 8 брони. Враги (melee) при атаке замедляются на 5 секунд. Время дествия 45 секунд. Ставится на автокаст. Манакост 40 единиц маны, кулдаун 6 секунд
Black Drake | 3 | 51 золота 62 опыта | Здоровье : 950 Мана : 0 Атака : 34-45 (дистанция боя 300) Защита : 2 Переманить нельзя
Blue Dragonspawn Sorcerer | 3 | 78 золота 62 опыта | Здоровье : 675 Мана : 400 Атака : 33-38 (ближний бой) Защита : 0 Переманить нельзя
Polar Furbolg Champion | 4 | 66 золота 88 опыта | Здоровье : 950 Мана : 0 Атака : 39-44 (хаосная, ближний бой) Защита : 5
Rock Golem | 5 | 42 золота 119 опыта | Здоровье : 800 Мана : 400 Атака : 29-33 Защита : 4 Переманить нельзя
Centaur Khan | 5 | 81 золота 119 опыта | Здоровье : 1 200 Мана : 200 Атака : 49-55 (хаосная, ближний бой) Защита : 4
 |  | War Stomp (T) | Кентавр топает, нанося 25 дамаги и стан на 2 секунды. Манакост 100 единиц маны, кулдаун 20 секунд
 |  | Endurance Aura | Увеличивает у союзников скорость передвижения на 10% и скорость атаки на 5%. Пассивное умение
Polar Furbolg Ursa Warrior | 5 | 82 золота 119 опыта | Здоровье : 1 100 Мана : 200 Атака : 49-55 (хаосная, ближний бой) Защита : 4
 |  | War Stomp (T) | Урса топает, нанося 25 дамаги и стан на 2 секунды. Манакост 100 единиц маны, кулдаун 20 секунд
Blue Dragonspawn Overseer | 5 | 93 золота 119 опыта | Здоровье : 1 200 Мана : 400 Атака : 59-65 (ближний бой) Защита : 1 Переманить нельзя
Granite Golem | 6 | 79 золота 155 опыта | Здоровье : 2 000 Мана : 600 Атака : 77-87 (хаосная, ближний бой) Защита : 8 Переманить нельзя
Black Dragon | 6 | 224 золота 155 опыта | Здоровье : 2 000 Мана : 0 Атака : 48-81 (хаосная,дистанция боя 300) Защита : 6 Переманить нельзя
Roshan | 20 | 800 золота 1 789 опыта | Здоровье :9 000 Мана : 2 000 Атака : 101-108 (хаосная, ближний бой); 190-198 (хаосная, дистанция боя 400) Защита : 5 Переманить нельзя, золото дают каждому игроку команды. При убийстве выпадает Aegis of the Immortal (Щит бессмертия - Аегис).
 |  | (количество золота за убийство может отличаться до 10 %)


 DotA Allstars - Описание карты [Карты]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Последняя | Все |

Карты / Последняя
6.59b | ( дата публикации : 12.02.2009 )
* Fixed various memory glitches from recent optimizations that sometimes resulted in abilities/items malfunctioning | Нет перевода


 DotA Allstars - Описание карты [Карты]
версия описания : 0.64 (для карты DotA Allstars v6.54b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |
| Последняя | Все |

Карты / Все

| 6.59b | 6.59 | 6.58b | 6.58 | 6.57b | 6.57 | 6.56 | 6.55b | 6.55 | 6.54b | 6.54 | 6.53 | 6.52e | 6.52d | 6.52c | 6.52b | 6.52 | 6.51 | 6.50b | 6.50 | 6.49c | 6.49b | 6.49 | 6.48b | 6.48 | 6.47 | 6.46b | 6.46 | 6.45 | 6.44b | 6.44 | 6.50 | 6.43b | 6.43 | 6.42 | 6.41 | 6.40 | 6.39b | 6.39 | 6.38b | 6.38 | 6.37 | 6.36b | 6.36 | 6.35b | 6.35 | 6.34 | 6.33b | 6.33 | 6.32b | 6.32 | 6.31 | 6.30b | 6.30 | 6.29b | 6.29 | 6.28 |

6.59b | ( дата публикации : 12.02.2009 )

* Fixed various memory glitches from recent optimizations that sometimes resulted in abilities/items malfunctioning

Нет перевода

6.59 | ( дата публикации : 12.02.2009 )

* Some performance improvements
* You can no longer attack items you do not own if they are in the fountain area
* Fixed some rare memory corruption bugs that could cause random abilities/items to malfunction or result in a fatal error
* Added a new subtle cooldown effect to make it a little clearer when spells are in cooldown and when they finish. This is mainly for long cooldown spells where it is sometimes difficult to tell. More work will be done in this area soon, but it needs a bit more time to make sure that anything extra is not visually intrusive. (PGRu-Unexpect3D)
* Reworked Enigma's Conversion (see details below)
* Fixed a bug with Towers AI not defending heroes properly
* Reduced Ironwood Branch cost from 57 to 53 gold
* Increased Blademail duration from 4 to 5 seconds
* Improved Chaos Knight's cast point
* Added a new experimental mode -er (-ExperimentalRunes, see details below)
* Improved Surge duration from 2/3.5/5/6.5 to 3/4.5/6/7.5 seconds
* Decreased Wrath of Nature manacost from 200/380/610 to 150/175/200
* Improved Antimage's Strength by 2 points
* Increased model size of hexed units a bit
* Increased Curse of the Silent AOE and reduced cooldown slightly
* Decreased Powershot cooldown from 12 to 9 seconds
* Decreased Lightning Storm cooldown from 7 to 6 seconds
* Fixed Acid Spray from affecting Tombstone Zombies
* Spectral Dagger no longer gives vision
* Rebalanced Necrolyte's Heartstopper from 250/500/750/1000 AOE with 1% drain to 700/800/900/1000 AOE with 0.5/0.75/1/1.25% drain
* Increased Fury Swipes buff duration from 3 to 5 seconds
* Fixed an issue with unit selection when respawning with Aegis while controlling other units
* When a player leaves, the state of his inventory is now recorded in the replay for easier parsing (Same 8_# actions)
* Improved Eidolons magic resistance a bit
* Fixed some minor technical issues with Mask of Madness

* Fixed scoreboard player names when a player switches with a leaver
* Switch no longer works when only 1 person agrees in a 1v1 situation
* Fixed Zombies continuing to spawn when the game is over
* Fixed Eidolon Acquire range and reduced collision size a bit
* Fixed -switch with frozen leaver heroes
* Abaddon now uses the Death Knight model instead of the Evil Arthas one (practically the same, but commonly requested)
* You now have vision over the area you cast Blackhole in (260562)
* Fixed Aegis dropping when using -switch
* Ball Lightning now gives a proper error message when casting without the required mana
* Fixed allied hero visibility when using -switch in -ah mode
* When players swap heroes, the new player/heroid data for replay parsers are updated
* Changed the model on Eidolons and adjusted the scales a bit
* Fixed some issues with Blackhole's silence mechanism when applied to magic immune units
* Fixed some bugs when using -switch with Meepo

Demonic Conversion:
=====================
Splits any non-hero unit into three Eidolons, killing the targeted unit.
Eidolon's can duplicate themselves once whenever they attack 6 times.

Lesser Eidolon/Eidolon/Greater Eidolon/Dire Eidolon (Same as before)

Cooldown: 35
Manacost: 170

Notes: It cannot target Level 5+ Neutral Creeps

Experimental Runes
====================
This temporary mode changes the rune system to a more experimental one. I will be changing how -er works from version to version to try out different ideas. I don't plan on any one version of the new runes to replace the current system directly, so do not panic Well Instead, it will be used as something to create discussion, spark ideas, find flaws and playtest different concepts over time.

How -er works for this version: Runes spawn simultaneously on both sides at 3 minute intervals (instead of 2). Again I have no plans to make this permanant.

Notes: I wanted to release this sooner rather than later because of some important code fixes. I am planning on finishing the traditional .x9 quest for v6.59b (along with some more balance tweaks) and then followed by TC in 6.60 if everythings work out right.

* Улучшено быстродействие
* Теперь вы не можете атаковать и уничтожать предметы, которые не принадлежат вам и лежат недалеко от фонтана
* Исправлено несколько очень редких багов, из-за которых были возможны нарушения в работе умений/предметов или фатальные ошибки.
* Добавлен новый визуальный эффект при перезарядке, теперь будет более четко видно, закончилась перезарядка или нет. В основном это сделано для умений с большим временем перезарядки, так как иногда было неочевидно, закончилась она или нет. В будущем над этим будет проведена дополнительная работа, но сейчас нужно время, чтобы убедится в аккуратности и ненавязчивости нового визуального эффекта. (PGRu-Unexpect3D)

* Переделан Conversion у Enigma
* Исправлена ошибка с AI вышек, из-за которой они неправильно защищали героев
* Уменьшена цена Ironwood Branch с 57 до 53
* Увеличена длительность Blademail с 4 до 5 секунд
* Улучшена анимация Chaos Knight'а при использовании заклинаний
* Добавлен экспериментальный режим -er (-ExperimentalRunes) (детали ниже)
* Увеличена длительность Surge с 2/3.5/5/6.5 до 3/4.5/6/7.5 секунд
* Wrath of Nature теперь требует 150/175/200 маны, вместо 200/380/610
* Увеличена сила Antimage на 2
* Немного увеличен размер юнитов, превращенных в курицу
* Увеличена зона действия Curse of the Silent и немного снижена перезарядка
* Уменьшена перезарядка Powershot с 12 до 9 секунд
* Уменьшена перезарядка Lightning Storm с 7 до 6 секунд
* Исправлена ошибка с Acid Spray, который действовал на Tombstone зомби
* Spectral Dagger больше не дает видимость
* Изменен Heartstopper Necrolyte'а с 250/500/750/1000 AOE и 1% уменьшения здоровья, на 700/800/900/1000 AOE и 0.5/0.75/1/1.25% уменьшения здоровья
* Увеличено время действия эффекта Fury Swipes с 3 до5 секунд
* Исправлена проблема с выбором героя при его возрождении с помощью Aegis, во время управления другими юнитами
* Когда игрок покидает игру, содержимое его инвентаря записывается в реплей, с целью облегчения его анализа (так же, как и события 8_#)
* У Eidolon'ов немного улучшена сопротивляемость к магии
* Исправлены незначительные технические проблемы с Mask of Madness

* Исправлена ошибка с отображением имени игрока в информационном табло, когда он менялся с ливером
* Switch больше не срабатывает в игре 1vs1, когда согласился только один игрок
* Исправлена ошибка, когда зомби продолжали появляться после окончания игры (снос дерева/трона)
* Исправлено расстояние с которого Eidolon начнет атаковать, и немного уменьшено занимаемое им пространство
* Исправлена работа команды -switch с замороженными героями ливеров
* У Abaddon'а заменена моделька на Death Knight, вместо Evil Arthas (фактически то же самое, но уж очень часто просили)
* Теперь в зоне действия Blackhole вам дается видимость (260562)
* Aegis больше не выпадает при использовании -switch
* Теперь Ball Lightning выдает правильное сообщение об ошибке, при попытке его использования без необходимого количества маны
* Исправлена видимость союзных героев при использовании -switch в режиме -ah
* Когда игроки меняются героями (при помощи команды -swap), в реплее обновляются данные об игроках/героях для их лучшего анализа
* Изменена моделька Eidolon'ов и немного изменен ее размер
* Исправлены проблемы с механизмом работы Blackhole silence и магически неуязвимыми юнитами
* Исправлено несколько ошибок, при использовании команды -switch с Meepo

Demonic Conversion:
=====================
Разделяет любого юнита (кроме героев) на трех Eidolon'ов, убивая при этом цель.
После шести атак Eidolon порождает еще одного рядом.

Lesser Eidolon/Eidolon/Greater Eidolon/Dire Eidolon (Так же как и раньше)

Перезарядка: 35
Требует маны: 170

Примечание:
- Нейтральные крипы уровней 5 и выше не могут быть целью этого заклинания

Экспериментальные руны
========================
Этот временный игровой режим меняет привычную систему появления рун на другую. От версии к версии эти системы будут меняться, чтобы можно было попробовать различные варианты появления рун. Пока не планируется непосредственное замещение текущей системы появления рун, так что не паникуйте. Этот режим будет использоваться для тестирования, чтобы можно было обсудить различные варианты, обменяться идеями и найти недостатки.

В этой версии -er работает следующим образом: руны появляются одновременно с двух сторон каждые три минуты (вместо двух). Не забывайте, это всего лишь тест, и оставлять такую систему навсегда не планируется.

Примечание: Я хотел выпустить этот релиз как можно скорее из-за некоторых важных исправлений в коде. Я планирую закончить традиционный .x9 квест в v6.59b (параллельно с улучшениями в балансе) и затем приступить к 6.60 и Tauren Chieftain'у, если все пойдет хорошо.

6.58b | ( дата публикации : 12.02.2009 )

* Fixed a rare bug introduced last version with Nevermore's ultimate
* Fixed a bug with Cranium Basher
* Fixed a suicide bug with Heartstopper
* Fixed a bug with Overload
* Various tooltip fixes
* Fixed some rare glitches that could cause some abilities to malfunction
* Fixed various -switch related bugs
* Switch now works if all but one player votes for it, instead of requiring 100%
* Fixed truesight on The Frozen Throne
* Decreased Undying's model size a bit
* Fixed conflicts between Viper Strike and Venomous Gale
* Fixed Soul Rip targetting problems on Tombstone
* Fixed -mo/-ro in -gameinfo
* Fixed a bug when picking up invisibility rune while under the Phase effect from Phase Boots
* Fixed -mr failing to be recognized as a gamemode
* Fixed Rapier damage values when being carried by a non-owning player

* Исправлена редкая ошибка с ультимейтом Nevermor'а, появившаяся в последней версии.
* Исправлена ошибка с Cranium Basher
* Исправлена ошибка с Heartstopper, который мог убить самого Necrolyte.
* Исправлена ошибка с Overload
* Исправлены опечатки в тексте
* Исправлены редкие ошибки, которые могли привести к сбою в работе некоторых умений
* Исправлены различные ошибки в работе команды -switch
* Команда -switch теперь не требует 100% голосов, и работает в том случае, когда ее подтвердят все игроки, кроме одного
* С Frozen Throne убран truesight
* Немного уменьшена модель Undying'а
* Исправлена коллизия между Viper Strike и Venomous Gale
* Исправлены проблемы с нацеливанием Soul Rip на Tombstone
* Исправлены -mo/-ro в -gameinfo
* Исправлена ошибка, возникающая при попытке взять руну невидимости находясь под эффектом Phase от Phase Boots
* Исправлена ошибка когда мод -mr мог не опознаваться как игровой мод
* Исправлена ошибка с Rapier, которая неправильно увеличивала урон, когда находилась у другого игрока (не-владельца).

6.58 | ( дата публикации : 12.02.2009 )

* Remade Storm Spirit (see details below)
* Remade Dirge (see details below)
* Rewrote many different parts of the core game code to improve the usual performance drop that happens later in the game
* Added a new experimental command -switch to switch player slots with other players or leavers (requires player agreement, see details below)

* Blademail: Remade (see details below)
* Cranium Basher: Remade (see details below)
* Heart: Changed the regen mechanism, it now gives 1% non-stacking passive HP regen
* Javelin: Cost increased from 1400 to 1500 gold and damage from 16 to 21
* Demon Edge: Cost reduced from 2600 to 2400 gold
* Buriza: Recipe cost increased from 1000 to 1200 gold
* Monkey King Bar: Improved damage from 75 to 80 and chance from 30->35%
* Rapier: Now requires Demon Edge and Sacred Relic only and provides 200 damage instead of 250
* Eul's Scepter of Divinity: Recipe cost reduced from 800 to 600 gold
* Mask of Madness: Amplified damage is now applied at the end instead of within the duration
* Mask of Madness: Cooldown reduction from 30 to 25 seconds
* Diffusal Blade: Lowered the Agility bonus from 25 to 22
* Diffusal Blade: The purge now lasts the same on non-hero units like Spirit Bear as it does on heroes (15->4 seconds)
* Sentry Wards: True sight range increased by 100
* Illusion Rune: Now creates 2 images instead of 1, images deal a little less damage

* Storm Spirit: Remade (see details below)
* Dirge: Remade (see details below)
* Venomancer: Reworked Shadow Strike (see details below)
* Vengeful Spirit: Reworked Terror (see details below)
* Bane: Changed how Fiend's Grip works a little (see details below)
* Silencer: Curse of the Silent is now an AOE effect
* Necrolyte: Now has Heartstopper instead of Diffusion Aura
* Windrunner: Removed attack count limit on Focus Fire
* Rooftrellen: Living Armor is now castable on structures
* Bone Fletcher: Death Pact can now be used on any non-hero unit, not just allied units.
* Spirit Breaker: Charge of Darkness' buff indicator on the enemy is now visible to the enemy only when you are 2500 units or closer
* Spirit Breaker: Has magic immunity when he reaches maximum speed in Charge of Darkness
* Spirit Breaker: Empowering Haste bonus damage is now implemented as +damage visible on your interface
* Furion: Sprout can now be directly cast on yourself
* Morphling: Morph now gives him a passive +2/4/6/8 Agility and Strength bonus when leveling it up
* Pudge: Flesh Heap bonus strength gained from heroes is improved from 0.3/0.6/0.9/1.2 to 0.9/1.2/1.5/1.8
* Axe: Counter Helix cooldown now scales from 0.6 seconds to 0.7/0.65/0.60/0.55 (245761)
* Lucifer: Lvl? Death bonus damage is now reduced by magic resistance only rather than both magic resistance and armor
* Lucifer: Reduced Doom's cooldown by 20 seconds
* Lucifer: Devour' cast range increased a little from 150 to 300
* Bloodseeker: Improved base strength from 18 to 23
* Bloodseeker: Reduced Rupture's cooldown from 100 to 70 seconds
* Sven: Improved God's Strength's cooldown from 120 to 80 seconds
* Enchantress: Improved base damage by 10
* Drow Ranger: Improved Marksmanship by 3 Agility each level
* Viper: Viper Strike's cooldown reduced from 80 to 80/50/30 seconds
* Rhasta: Increased cast range on Mass Serpent Ward
* Templar Assassin: Improved turn rate
* Huskar: Life Break now properly slows magic immune units
* Enigma: Reduced Eidolons' bounty
* Enigma: Reduced manacost on Midnight Pulse from 135/150/165/180 to 95/110/125/140
* Lone Druid: Improved Spirit Bear's Entangle from 16 to 20% and cooldown from 6 to 5 seconds
* Ursa: Enrage bonus damage is now implemented as +damage visible on your interface
* Pugna: Reduced Scepter upgraded Life Drain cooldown dramatically
* Venomancer: Improved Plague Ward cast range and vision radius
* venomancer: Poison Sting damage type is now lethal
* Bane: Fiend's Grip now wakes a unit up from Nightmare
* Bane: Removed the life degen and enemy suicide mechanism from Enfeeble
* Witch Doctor: Voodoo Restoration no longer triggers Essence Aura
* Stealth Assassin: Removed ministun and tree destruction on smokescreen
* Stealth Assassin: Backstab damage type is now Physical
* Proudmoore: Reduced Captain CoCo's Rum movement bonus (30%->10%)
* Proudmoore: Ghost Ship cooldown increased from 100/80/60 to a constant 100
* Spectre: Haunt now ends whenever you use Reality
* Keeper of the Light: Rescaled Mana Leak cast range (1200->550/700/850/1000)
* Naix: Increased Open Wounds manacost from 70/80/90/100 to a constant 110 mana
* Visage: Rebalanced Raise Revenants (5/6/7 Max to 4/5/6 Max, Sight radius reduced by 50%, 29/39/49 damage to 40/46/52)
* Meepo: Earthbind no longer works on magic immune units
* Meepo: Rebalanced Poof (40/80/120/160 -> 60/80/100/120)

* Changed -vr (-VoteRandom) to make your hero pools include 1 of each Intelligence/Agility/Strength/Melee/Range
* Added a new mode -mo(-MeleeOnly)
* Added a new mode -ro(-RangeOnly)
* Changed -mr(-moderandom) it now picks between RD/SD/VR/ARAI
* Added a new command -mines to count the mines placed (250362)
* Added a new global command -mc to show multicast rate of any Ogre Magi on the map (194526)
* Adjusted -ha (hookaccuracy) to count only enemy hooks

* Rewrote camera system so it no longer moves the camera when you respawn if you are in the middle of controlling another unit
* Rewrote many different parts of the core game code to improve the usual performance drop that happens later in the game
* Dramatically improved performance during Epicenter
* Disabled some item manipulation code that is specific to warcraft 1.20e from running on 1.21 and above (this is mechanism that affected droppability of items as soon as you used them until you issue a new command)
* Hero selection is now automatically restored when you revive from Aegis
* Dramatically improved performance during Echoslam
* Rewrote Macropyre for some improved performance
* Rewrote Morphling's Waveform. It no longer causes you to lose control
* Minor Scorched Earth effect optimization
* Rewrote Shadow Word, fixing some minor performance issues and fixing the buff icon to be more responsive to the current state of the effect
* Rupture buff icon timing now more accurately represents the status

* Added lots of new replay data features for game parsers (see details below)
* Endgame replay data actions now automatically done a few seconds after 3 players leave
* Fixed some bugs with replay data when host leaves the game

* Added a new visual effect for Chronosphere (PGRU-Unexpected)
* Added a new visual effect for Sentinel Fortify and Scourge Fortify (PGRU-Unexpected)
* Couriers now spawn 175 units infront of the hero rather than ontop of the hero
* Glyph no longer refreshes in -wtf mode
* Randomized the second -test warning message time to prevent some abuses
* Techies plays a special fun kill sound when he kills someone with Remote Mines and when he does suicide command near the destination point
* Added a new icon for Venomancer's Shadow Strike (236027)
* Added a new Alchemist win animation (234249)
* Added a new projectile for Lion's attack (Infrisios)
* Added a sound to Tidehunter's attack
* Added compressed Invoker Skin (241826)
* Added a visual effect for Devour
* Added a new visual effect for Lucent Beam/Eclipse (PGRU-Unexpected)
* Added a new visual effect for Test of Faith when cast on allies (PGRU-Unexpected)
* Added a visual effect for the LVL? Death bonus damage
* Swapped Penitence and Purification icons (255729)
* Added an optimized version of the effect used by Macropyre (PGRU-Unexpected)
* Added color coding to the different modes of Ring of Basilius
* Changed LVL? Death icon (150665)
* Changed Panda's Thunder Clap icon (160613)
* Dark Ritual and Death Pact now show the amount they restored with text overhead (258956)
* Techies' name now includes the third goblin (77704)
* Improved Roshan's Turn Rate
* Changed Faerie Dragon's hotkey because of a recent conflict
* Changed Undying's hero hotkey to fix an issue with accidentally leveling up attribute bonus level 1

* Fixed some unintended sideeffects to sharing control in SD
* Fixed a bug with mode entering and -cm
* Fixed a bug that allowed you to deny an ally being healed by Shadow Word
* Fixed a bug with avalanche hitting a Tossed allied hero
* Fixed a minor bug with dummy units interaction with items
* Fixed a minor coding bug with Toss
* Fixed a very minor bug with Backstab angle calculation
* Put a practical limit to prevent mass -roll spams
* Temporarily disabled the click disassemble on Perseverance because of some problems. You can still use Courier or Circle of Power to disassemble it
* Fixed a minor minimap glitch at taverns area for Scourge Players
* Fixed a visual bug when swapping heroes with Kunkka
* Fixed an area where you could get stuck while using TP Scroll
* Fixed incorrect Gem of Truesight AOE in recent versions
* Fixed -omsc
* Fixed Phase Boots dispelling Curse of the Silent
* Fixed Proudmoore's name/class
* Fixed Razor's Tavern Hotkey
* Fixed Shadow Wave not bouncing the correct number of times
* Fixed some bugs possible when using couriers
* Fixed some minor bugs that could cause units to retain control after the game was over
* Fixed some minor bugs with Illuminate caster units
* Fixed some small inconsistencies between Towers
* Fixed the slow duration on Torrent lasting a little longer than intended
* Fixed Wall of Replica not working on Magic Immune units
* Fixed a few other minor bugs

New French and German translations are nearing completion. Other languages are in the works as well.

Old Blade Mail
==============
Blades of Attack (500)
Chainmail (550)
Recipe (500)
Total: 1550

+15 Damage
+5 Armor
Passive: 20% melee attack damage (calculated before reductions) returned as magical damage

New Blade Mail
===============
Broadsword (1200)
Chainmail (550)
Robe of the Magi (450)
Total: 2200

+22 Damage
+5 Armor
+10 Intelligence
Active: 100% all damage (calculated after reductions) returned as magical damage
Duration: 4 seconds
Cooldown: 15
Manacost 25
Has visual effect to show when it is active

Extra Note: Since people regularly misunderstand how this works, the damage returned is reduced twice, first when you get the damage and then again when you deal it back. For example, a 300 damage nuke gets reduced by 25% because of hero resistance, then it gets dealt back as magical damage, being reduced by another 25% (or whatever magical resistance the enemy has).

Old Basher:
===========
Mithril Hammer (1610)
Gauntlets of Strength (150)
Recipe (1460)
Total: 3220

+30 Damage
+3 Strength
15% Bash (10% ranged) for 1.1 seconds
Cooldown: 0
Stacks Diminishingly

New Basher:
===========
Javelin (1500)
Gauntlets of Strength (150)
Recipe (1450)
Total: 3100

+30 Damage
+3 Strength
25% Bash (10% ranged) for 1.1 seconds
Cooldown: 2 seconds
Does not stack with itself or other bash passives

Old Fiend's Grip
=================
100/175/250 Manacost
40/60/80 Mana and HP cost per second
Lasts 5 seconds

120 Cooldown
100/155/215 DPS

New Fiend's Grip
=================
200/300/400 Manacost
No HP or MP cost per second
Lasts 5 seconds

120 Cooldown
100/155/215 DPS

Transfers 5% of enemies max MP per second to you

Old Shadow Strike:
==================
Decay Damage 10/20/40/50
Initial Damage: 50/70/70/100
Movement Modifier: 50%
Decay Power: 3
Interval: 3
Duration 15

Cast Range: 400
Cooldown: 22
Manacost 90/105/120/135

Venomous Gale:
===============
Releases a Venomous Gale which poisons enemy units it comes in contact with. Units that are hit by it get a slow/dps like his previous shadow strike

AoE: 125
Cast Range/Distance: 800
Cooldown: 22
Manacost 90/105/120/135

Old Terror:
===========
Reduces damage and armor of units in an area around you.

AoE: 700
Cooldown: 15
Duration: 20

Damage Reduction: 5/10/15/20%
Armor Reduction: 2/3/4/5

Wave of Terror:
=============
Releases a wave of terror moving forward that reduces enemy units armor and damage. You have vision over the wave as it moves forward.

Wave Distance: 1400
AoE: 350
Cooldown: 15
Duration: 20

Damage Reduction: 5/10/15/20%
Armor Reduction: 2/3/4/5

Dirge:
=======
Attack Range: 100
Strength: 25 + 2.1
Agility: 10 + 0.8
Intelligence: 27 + 2.8
Movement Speed 310

Cast Point 0.45
Hero Class: Strength

Decay
-------
Dirge saps away the strength of enemy heroes and retains it for a period of time.

Steals 4 Strength from each hero for 21/24/27/30 seconds
Deals 30/60/90/120 Magical Damage

Manacost 70/90/110/130
Cooldown 11/9/7/5
Cast Range 625
AOE: 300

Note: Often missed, note the cooldown

Soul Rip
---------
Redirects the flow of living energy through a target friend or foe, damaging them or healing them depending on how many units are near it. 25 for each unit.
This does not hurt zombies below since they are magic immune.
This can target your tombstone.

Unit Cap: 5/10/15/20
Cooldown: 25/20/15/10
Manacost: 50/75/100/125

Tombstone
----------
Unholy powers summon a cursed tombstone. Zombies will frequently spawn near each enemy unit and attack them. Zombies have a passive that additively slow their target by 7%. Zombies cannot be controlled.

Spawn area: 400/600/800/1000
Frequency: 3
Slow Duration: 2.5 seconds

Zombie Stats:
HP: 30
Armor: 0
Armor Type: Unarmored
Magic Resistance: Immune
Damage: 37-45
Attack Type: Pierce
Attack Speed: 1.6
Movement Speed: 375
Bounty: 5-7

Deathlust: If the target the zombie is attacking is below 100/200/300/400 hit points, it gains 50% movement and attack speed bonus.

Tombstone Duration: 15/20/25/30
Tombstone HP: 150/300/450/600
Tombstone Armor: 10
Tombstone Armor Type: Medium
Tombstone Other Stats: Magic Immune, No regen.
Tombstone Bounty: 70/90/110/130

Cooldown: 60
Cast Range: 250

Manacost: 120/130/140/150

Flesh Golem
------------
Dirge's hatred for all living beings allows him to transform into a monster. While he's transformed he carries a plague that affects nearby enemy units. Strength of the plague depends on how close the enemy is. Amplifies damage enemy units receive and reduces their movement speed (7%). When a plagued unit dies, its essence is transferred back to the Undying.

Cooldown: 90
Duration: 30
Manacost: 100

Plague Aura Damage Amplification: (old plague was 20/25/30%)
at max distance (700): 5/10/15%
at closest distance (150): 20/25/30%
In between is just an even spread between the numbers

Units that die under plague release their energy to you. Creeps heal you for 3% and Heroes for 12% of your Max HP.

Storm Spirit:
==============
Attack Range: 500
Strength: 17 + 1.5
Agility: 22 + 1.8
Intelligence: 23 + 2.6
Movement Speed 295

Static Remnant
-----------------
Raijin creates a remnant of himself containing his essence. The Static Remnant will release its stored energy whenever an enemy units comes near it. Lasts up to 12 seconds.

Damage: 140/180/220/260
Trigger AOE: 210
Damage AOE: 260
Cooldown: 4
Manacost: 70/80/90/100

Takes 1 second to create after cast. This is not channeling, just time delayed.

Electric Vortex
-----------------
Storm focuses his energy to rip open a vortex drawing an enemy to it. This process slows the Storm Spirit down for a brief period.

Pulls 100/150/200/250 units over 1/1.5/2/2.5 seconds.
Your movement is reduced by 50% for 3 seconds.

Cast Range: 300
Manacost: 100
Cooldown: 20

Overload
---------
Storm Spirit becomes overloaded with electrical energy whenever he casts a spell. The charge is released on his next attack as an electrical burst, dealing damage and slowing nearby units.

Slow: 50% as 80% ms Lasts 0.6 seconds (Same stats as old overload)
Bonus damage: 30/45/60/75
AOE: 275

Ball Lightning
---------------
Storm Spirit becomes enveloped with energy, losing his physical form, and travels until he depletes his mana or chooses to stop. While in this form, he deals damage to nearby units based on how far his electrical form has traversed. Damage, speed and area of effect improves per level.

Stops traveling whenever you run out of mana. Deals damage in a small area around you based on distance traveled.

Damage: 8/12/16 per 100 units traveled
Manacost: (15 + 7% of total manabase) + mana based on distance traveled (10+1% per 100 units)
Cast Range: Global
Cooldown: 0

Travel speed and damage AoE improves per level.
You can cast spells like Static Remnant during your roll if you are quick enough.
Specific interactions with spells/projectiles follow the same rules as Waveform does.

Replay Data Specs:
==================
- "Ban",playerid,heroid: is sent for each time a hero is banned in cm/xl
- "id" packets are sent after the mode phase (supports -sp)
- "GameStart",1: synced to time 0 ingame (creep spawn time)
- "9" packets are now sent each time a hero is picked

Switch:
========
If someone wants to switch player slots with an enemy player or leaver, he types -switch . If he types -switch without the slot it lists the possible numbers that can be used. After a player uses this command, no one else can attempt a switch for 60 seconds, to prevent confusion. All players are then presented with a command to enter to accept, something like "-switch accept" or "-ok". If 100% of all player agree , then you take the slot of the player you swapped with and both heroes swap positions. Players have until the 60 seconds are over to accept the offer.

* Переделан Storm Spirit (детали ниже)
* Переделан Dirge (детали ниже)
* Переписано много различных частей кода ядра игры для улучшения производительности и т.п.
* Добавлена экспериментальная команда -switch, позволяющая менять позициями (слотами) игроков и/или ливеров (требуется потверждение игроков, детали ниже)

* Blademail: переделан (детали ниже)
* Cranium Basher: переделан (детали ниже)
* Heart of Tarrasque: изменен механизм регенерации, теперь пассивно регенерируется 1% от максимального хп в секунду, эффект регенерации от 2 и более Heart of Tarrasque не суммируется
* Javelin: увеличена стоимость с 1400 tдо 1500 золота и урон с 16 до 21
* Demon Edge: уменьшена стоимость с 2600 до 2400 золота
* Buriza: увеличена стоимость рецепта с 1000 до 1200 золота
* Monkey King Bar: увеличен урон с 75 до 80 и шанс микробаша с 30 до 35%
* Rapier: теперь требует только Sacred Relic и Demon Edge и добавляет 200 урона вместо 250
* Eul's Scepter of Divinity: уменьшена стоимость рецепта с 800 до 600 золота
* Mask of Madness: суммарный полученный дополнительный урон теперь отображается в конце действия
* Mask of Madness: перезарядка уменьшена с 30 до 25 секунд
* Diffusal Blade: уменьшена добавляемая ловкость с 25 до 22
* Diffusal Blade: purge теперь длится на юнитах не-героях столько же сколько и на героях (4 вместо 15 секунд)
* Sentry Wards: увеличен радиус обнаружения невидимых юнитов на 100
* Illusion Rune: теперь создает 2 иллюзии вместо 1, иллюзии наносят немного меньше урона

* Storm Spirit: переделан (детали ниже)
* Dirge: переделан (детали ниже)
* Venomancer: переделан Shadow Strike (детали ниже)
* Vengeful Spirit: переделан Terror (детали ниже)
* Bane: изменен Fiend's Grip немного (детали ниже)
* Silencer: Curse of the Silent теперь имеет радиус действия
* Necrolyte: теперь имеет Heartstopper вместо Diffusion Aura
* Windrunner: убран предел выстрелов у Focus Fire
* Rooftrellen: Living Armor теперь действует на здания
* Bone Fletcher: Death Pact теперь можно использовать на любого юнита не-героя
* Spirit Breaker: индикатор бафа Charge of Darkness виден врагу только когда Spirit Breaker находится на расстоянии 2500 или меньше от цели
* Spirit Breaker: теперь получает иммунитет к магии при достижении максимальной скорости на Charge of Darkness
* Spirit Breaker: дополнительный урон от Empowering Haste теперь виден в виде +урон в интерфейсе героя
* Furion: Sprout теперь действует на самого себя
* Morphling: Morph теперь дает пассивно +2/4/6/8 ловкости и силы при изучении
* Pudge: бонус силы от Flesh Heap, получаемый от героев, повышен с 0.3/0.6/0.9/1.2 до 0.9/1.2/1.5/1.8
* Axe: перезарядка Counter Helix теперь 0.7/0.65/0.60/0.55 секунд вместо 0.6(245761)
* Lucifer: дополнительный урон от Lvl? Death теперь уменьшается только магическим сопротивлением
* Lucifer: перезарядка Doom уменьшена на 20 секунд
* Lucifer: дальность каста Devour увеличена с 150 до 300
* Bloodseeker: увеличена базовая сила с 18 до 23
* Bloodseeker: уменьшена перезарядка Rupture с 100 до 70 секунд
* Sven: уменьшена перезарядка God's Strength с 120 до 80 секунд
* Enchantress: увеличен базовый урон на 10
* Drow Range: улучшен Marksmanship: дополнительные 3 ловкости за каждый уровень (в итоге +15/30/45)
* Viper: перезарядка Viper Strike изменена с 80 до 80/50/30 секунд
* Rhasta: увеличена дальность каста Mass Serpent Ward
* Templar Assassin: улучшена скорость поворота
* Huskar: Life Break теперь замедляет магически невосприимчивых юнитов
* Enigma: уменьшена награда за Eidolons
* Enigma: уменьшен манакост Midnight Pulse с 135/150/165/180 до 95/110/125/140
* Lone Druid: увеличен шанс Spirit Bear's Entangle с 16 до 20% и перезарядка с 6 до 5 секунд
* Ursa: дополнительный урон от Enrage теперь виден в виде +урон в интерфейсе героя
* Pugna: сильно уменьшена перезарядка улучшенного аганимом Life Drain (22->10 секунд)
* Venomancer: увеличена дальность каста и радиус обзора Plague Ward
* Venomancer: тип урона Poison Sting теперь lethal
* Bane: Fiend's Grip теперь пробуждает юнита от Nightmare
* Bane: убрана дерегенерация у Enfeeble
* Witch Doctor: Voodoo Restoration теперь не вызывает Essence Aura
* Stealth Assassin: убран министан и уничтожение деревьев у smokescreen
* Stealth Assassin: тип урона Backstab теперь Physical
* Proudmoore: уменьшена допонительная скорость перемещеная от Captain CoCo's Rum (30%->10%)
* Proudmoore: перезарядка Ghost Ship изменена с 100/80/60 в константу 100
* Spectre: Haunt теперь заканчивается, когда герой использует Reality
* Keeper of the Light: изменена дальность каста Mana Leak (1200->550/700/850/1000)
* Naix: увеличена стоимость маны Open Wounds с 70/80/90/100 до константы 110
* Visage: изменен Raise Revenants (5/6/7 до 4/5/6 максимум, радиус обзора уменьшен до 50%, 29/39/49 до 40/46/52 урона)
* Meepo: Earthbind больше не действует на магически невосприимчивых юнитов
* Meepo: изменен урон от Poof (40/80/120/160 -> 60/80/100/120)

* изменен -vr (-VoteRandom): теперь всегда пул будет набираться по 1 герою из каждого типа (интелект/ловкость/сила/ближний бой/дальний бой)
* новый мод -mo(-MeleeOnly) - только герои ближнего боя
* новый мод -ro(-RangeOnly) - только герои дальнего боя
* изменен -mr(-moderandom): теперь он выбирает между RD/SD/VR/ARAI
* новая команда -mines, показывающая сколько мин установлено (250362)
* новая глобальная команда -mc, показывающая частоту выпадания мультикаста у каждого Ogre Magi в игре (194526)
* изменен -ha (hookaccuracy): теперь подсчитываются только попадания по врагам

* Переписана камерная система так, что теперь камера больше не наводится на вашего только что возродившегося героя, если вы управляете другим юнитом
* Переписано много различных частей кода ядра игры для улучшения производительности и т.п.
* Сильно улучшена производительность во время Epicenter
* Отключен некоторый код манипуляции предметами, который был специфичен для 1.20е и 1.21
* Выборка героя (кружочком) теперь автоматически восстанавливливается после воскрешения от Aegis
* Сильно улучшена производительность во время Echoslam
* Переписан Macropyre для небольшого увеличения производительности
* Переписан Morphling's Waveform: теперь вы не теряете контроль над героем
* Небольшая оптимизация эффекта Scorched Earth
* Переписан Shadow Word: исправлены некоторые небольшие проблемы производительности и изменена иконка бафа для придания большей правдоподобности в зависимости от эффекта
* Иконка бафа Rupture теперь более точно отражает его текущий статус

* Новый визуальный эффект Chronosphere (PGRU-Unexpected)
* Новый визуальный эффект Sentinel Fortify и Scourge Fortify (PGRU-Unexpected)
* Courier теперь появляется позади героя на расстоянии 175 единиц
* Glyph больше не перезаряжается моментально в моде -wtf
* Второе текстовое сообщение в моде -test теперь появляется с некотором разбросом по времени, для исключения связанных с ним абьюзов
* Techies проигрывает специальный увеселительный звук когда кто-то умирает от его мин или когда он делает суицид
* Новая иконка Venomancer's Shadow Strike (236027)
* Новая победная анимация у Alchemist (234249)
* Новая анимация атаки Lion (Infrisios)
* Добавлен звук к атаке Tidehunter
* Добавлен сжатый скин Invoker (241826)
* Новый визуальный эффект Devour
* Новый визуальный эффект Lucent Beam/Eclipse (PGRU-Unexpected)
* Новый визуальный эффект Test of Faith, сделанного на союзников (PGRU-Unexpected)
* Новый визуальный эффект для дополнительного урона LVL? Death
* Поменяны местами иконки Penitence и Purification (255729)
* Добавлен оптимизированный эффект у Macropyre (PGRU-Unexpected)
* Добавлены цвета для определения типа Ring of Basilius
* Изменена иконка LVL? Death (150665)
* Изменена иконка Panda's Thunder Clap (160613)
* Dark Ritual и Death Pact теперь показывают количество восстановленных очков (258956)
* Имя Techies теперь содержит имя третьего гоблина(77704)
* Улучшена скорость поворта Roshan
* Изменена горячая клавиша Faerie Dragon из-за конфликта
* Изменена горячая клавиша Undying из-за конфликта с Attribute bonus

* Исправлен абьюз раздачи контроля союзникам в -sd
* Исправлен баг с инициализацией мода -cm
* Исправлен баг, позволявший денаить союзника под Shadow Word
* Исправлен баг, из-за которого союзникам после Toss наносился урон от Avalanche
* Исправлен небольшой баг с подборкой предметов при нахождении в непосредственной близости юнитов
* Исправлены небольшые баги в коде Toss
* Исправлен очень мелкий баг с подсчетом угла при Backstab
* Добалено ограничение для предотвращения масс спама командой -roll
* Временно убрана разборка Perseverance от клика на нем из-за некоторых проблем; Courier и Circle of Power все равно разбирают его
* Исправлена "некрасивость" таверн на миникарте для Scourge
* Исправлен графический баг при свапе героев с Kunkka
* Исправлены места, где можно было застрять при использовании TP Scroll
* Исправлен некорректный радиус Gem of Truesight в последних версиях
* Исправлен стак модов -omsc
* Исправлено снятие Curse of the Silent при использовании Phase Boots
* Исправлено имя и класс Proudmoore
* Изменена горячая клавиша Razor
* Исправлен Shadow Wave (было некорректное число скачков)
* Исправлены некоторые возможные баги при использовании курьеров
* Исправлены некоторые небольшие баги, позволявшие контролировать юнитами после окончания игры
* Исправлены некоторые небольшие баги с освещением у произносящих заклинания юнитов
* Исправлены некоторые маленькие несоответствия между вышками
* Исправлена длительность замедления Torrent (было немного больше чем заявлено в описании)
* Исправлена Wall of Replica, не работавшая на магически невосприимчивых юнитов
* Исправлены некоторые другие баги

Старый Blade Mail
==============
Blades of Attack (500)
Chainmail (550)
Рецепт (500)
Итого: 1550

+15 урона
+5 защиты
Пассивно: 20% получаемого урона в ближнем бою (подсчитывающегося перед воздействием брони) возвращалось нападающему в виде магического урона

Новый Blade Mail
===============
Broadsword (1200)
Chainmail (550)
Robe of the Magi (450)
Без рецепта
Итого: 2200

+22 урона
+5 защиты
+10 интелекта
Активно: 100% всего урона (подсчитывающегося после воздействием брони и резистов) возвращается нападающему в виде магического урона
Длительность: 4 секунд
Перезарядка: 15 секунд
Стоит маны: 25
Имеет визуальный эффект при активации

Дополнительная информация: (для людей которые не поняли как это работает) Возвращенный урон уменьшается резистом и броней дважды, первый раз когда вы получаете урон и второй раз когда враг получает его обратно. Для примера, заклинание уроном в 300 уменьшается на 25% из-за резиста героя, затем он возвращается обратно как магический урон, который уменьшается на другие 25% (или сколько магического резиста имеет враг).

Старый Cranium Basher:
===========
Mithril Hammer (1610)
Gauntlets of Strength (150)
Рецепт (1460)
Итого: 3220

+30 урона
+3 силы
15% Bash (10% для дальнего боя) на 1.1 секунды
Перезарядка: 0
Суммируются

Новый Cranium Basher:
===========
Javelin (1500)
Gauntlets of Strength (150)
Рецепт (1450)
Итого: 3100

+30 урона
+3 силы
25% Bash (10% для дальнего боя) for 1.1 секунды
Перезарядка: 2 секунды
Не суммируется ни с какими другими башами

Старый Fiend's Grip
=================
100/175/250 - стоимость маны
40/60/80 - маны и хп терялось в секунду
Действовало 5 секунд

120 перезарядка
100/155/215 урона в секунду цели

Новый Fiend's Grip
=================
200/300/400 - стоимость маны
без дополнительных потерь маны и хп
Действовало 5 секунд

120 перезарядка
100/155/215 урона в секунду цели

Передает 5% от маны противника к Bane Elemental в секунду

Старый Shadow Strike:
==================
Урон постепенный: 10/20/40/50
Урон изначальный: 50/70/70/100
Уменьшение скорости цели: 50%
Частота действия постепенного урона: 3 секунды
Длительность: 15

Дальность произношения: 400
Перезарядка: 22
Стоимость маны: 90/105/120/135

Venomous Gale (или новый Shadow Strike):
===============
Испускает Venomous Gale, который отравляет каждого врага, попавшего под него. Отравленные юниты получают замедление и урон как от старого Shadow Strike

Радиус: 125
Дальность снаряда: 800
Перезарядка: 22
Стоимость маны: 90/105/120/135

Старый Terror:
===========
Уменьшает урон и защиту у врагов вокруг героя.

Радиус: 700
Перезарядка: 15
Длительность: 20

Уменьшение урона: 5/10/15/20%
Уменьшение брони: 2/3/4/5

Wave of Terror:
=============
Испускает волну террора вперед от героя, которая уменьшает урон и защиту врагов. Волна убирает туман войны.

Дальность волны: 1400
Радиус: 350
Перезарядка: 15
Длительность: 20

Уменьшение урона: 5/10/15/20%
Уменьшение брони: 2/3/4/5

Dirge:
=======
Дальности атаки: 100 (ближний бой)
Сила: 25 + 2.1
Ловкость: 10 + 0.8
Интеллект: 27 + 2.8
Скорость перемещения: 310
Главный атрибут: сила

Decay
-------
Dirge высасывает силу из вражеских героев и сохраняет ее в себе какое-то время.

Отбирает 4 силы у каждого вражеского героя на 21/24/27/30 секунд
Наносит 30/60/90/120 магического урона

Стоимость маны: 70/90/110/130
Перезарядка: 11/9/7/5
Дальность произношения: 625
Радиус действия: 300

Soul Rip
---------
Перенаправляет поток жизненной энергии на союзника или врага, излечивая или повреждая его, в зависимости от количества юнитов поблизости. 25 ед. за каждого юнита.
Не влияет на ваших зомби, так как они невосприимчивы к магии.
Tombstone может быть целью заклинания.

Предел юнитов: 5/10/15/20
Перезарядка: 25/20/15/10
Стоимость маны: 50/75/100/125

Tombstone
----------
Ужасные силы призывают проклятое надгробье. После чего рядом со вражескими героями начинают часто появляться зомби и атаковать их. Зомби замедляют свою цель на 7%. Это замедление складывается с другими. Управлять зомби невозможно.

Зона вызова зомби: 400/600/800/1000
Периодичность: 3 секунды
Длительность замедления: 2.5 секунды

Характеристики зомби:
ХП: 30
Защита: 0
Тип защиты: Без защиты
Иммунитет к магии
Урон: 37-45
Тип урона: Pierce
Скорость атаки: 1.6
Скорость перемещения: 375
Золота за убийство: 5-7

Пассивно:
Deathlust: Если цель зомби имеет меньше 100/200/300/400 хп, то зомби получает 50% скорости перемещения и атаки.

Tombstone:
Длительность: 15/20/25/30
ХП: 150/300/450/600
Броня: 10
Тип брони: Средняя защита
Иммунитет к магии
Нет регенерации
Золота за уничтожение: 70/90/110/130

Перезарядка: 60
Дальность произношения: 250

Стоимость маны: 120/130/140/150

Flesh Golem
------------
Ненависть Dirge ко всем живым существам позволяет ему превращаться в чудовище. Во время этого он распространяет чуму, которая поражает вражеских юнитов, оказавшихся неподалеку. Сила чумы зависит от близости врага. Увеличивает урон, наносимый вражеским юнитам и замедляет их скорость передвижения. Когда зараженный юнит умирает, его жизненная сила передается Undying'у.

Перезарядка: 90
Длительность: 30
Стоимость маны: 100

Аура увеличения урона Plague: (старый Plague имел 20/25/30%)
на максимальном расстоянии (700): 5/10/15%
на минимальном расстоянии (150): 20/25/30%
На расстоянии между 150 и 700 проценты изменяются линейно.

Юниты, умершие под Plague отдают свои жизненные силы Dirge: крипы лечат на 3% и герои на 12% от максимального количества хп Dirge.

Storm Spirit:
==============
Дальности атаки: 500
Сила: 17 + 1.5
Ловкость: 22 + 1.8
Интеллект: 23 + 2.6
Скорость перемещения: 295

Главный атрибут: интеллект

Static Remnant
-----------------
Raijin создает копию себя, которая содержит в себе его сущность. Static Remnant выпустит сохраненную в себе энергию на любого вражеского юнита, который окажется неподалеку.
Длится 12 секунд.

Урон: 140/180/220/260
Радиус касания врагом: 210
Радиус нанесения урона: 260
Перезарядка: 4
Стоимость маны: 70/80/90/100

Требует 1 секунду для появления копии после произношения. Это не channeling, это просто задержка по времени.

Electric Vortex
-----------------
Storm фокусирует свою энергию на создании вихря, который затягивает в себя врагов. Этот процесс замедляет Storm Spirit'а на короткое время.

Сокращает расстояние на 100/150/200/250 в течение 1/1.5/2/2.5 секунд.
Скорость передвижения снижена на 50% на 3 секунды.

Дальность произношения: 300
Стоимость маны: 100
Перезарядка: 20

Overload
---------
Каждое использование заклинания наполняет Storm Spirit'а электрической энергией. Следующая его атака генерирует статический заряд, который затем порождает электрический взрыв. Взрыв наносит определенный урон, замедляет врага и юнитов вокруг него в небольшой области.

Замедление: 80% скорости перемещения, длительность 0.6 секунд
Урон: 30/45/60/75
Радиус: 275

Ball Lightning
---------------
Storm Spirit окутывается энергией, теряя свою физическую оболочку и перемещается до тех пор, пока не закончится мана или не достигнет цели. В таком состоянии он наносит
урон юнитам, находящимся неподалеку. Размер урона зависит от расстояния до цели. Урон, скорость и область поражения увеличиваются с уровнем.

Урон: 8/12/16 за каждые 100 единиц полета
Стоимость маны: (15 + 7% от максимального количества маны) + затраты на полет (10+1% за каждые 100 единиц)
Дальность произношения: глобально (любая разведанная точка на карте)
Перезарядка: 0

Скорость полета и радиус урона увеличивается с уровнем заклинания.
Можно использовать заклинания моментального действия, например Static Remnant, во время полета.
Взаимодействия с внешними заклинаниями/модификаторами следуют по тем же правилам, что и Waveform.

Дополнения к данным реплеев:
==================
- "Ban",playerid,heroid: посылается когда банится герой в cm/xl
- "id" пакеты посылаются после принятия игрового мода (поддерживает -sp)
- "GameStart",1: синхронизирует с временем 0 в игре (время появления крипов)
- "9" пакеты теперь посылаются каждый раз, когда выбран какой-либо герой

Смена игроков (-switch):
========
Если кто-либо захотел поменяться с другим игроком слотом (будь то союзник, враг или даже вышедший игрок), он может написать команду -switch <слот игрока>. Если он написал -switch без указания слота, то ему покажется список вариантов для использования команды. После того, как команда была принята игрой, никто другой не сможет пользоваться этой командой в течении ближайших 60 секунд (во избежание конфликтов в работе игры). Все игроки должны потвердить свое согласие на смену игроков, для этого необходимо напечатать "-switch accept" или "-ok". Если все игроки согласились, то пожелавший(ие) игрок(и) будут поменяны позициями. Все игроки имеют лишь 60 секунд для потверждения своего согласия.

6.57b | ( дата публикации : 12.02.2009 )

* Fixed a few critical bugs that could cause some abilities to malfunction

* Исправлены некоторые критические ошибки, из-за которых не работали некоторые возможности.

6.57 | ( дата публикации : 12.02.2009 )

* Changed how -sd hero selection works. The three heroes are now added as icons to select from your circle of power
* Lots of fixes and improvements to the translation capacity of the map
* Fixed a few Warcraft 1.20e specific bugs for Chinese community
* Some performance improvements (more coming in the near future)
* Your Circle of Power now has 6 inventory slots. The items it has are now abilities instead. You cannot pickup items that you don't own with Circle of Power
* Items drop on top of your Circle of Power if a unit is not there instead of making a big pile in the center

* Improved Shallow Grave cooldown
* Increased the bounty on Power Cogs a little bit
* Decreased Clockwerk's Intelligence gain slightly
* Increased Hookshot manacost from 125 to 150
* Scaled the cooldown on Eclipse from 140 seconds for all levels to 160/150/140 seconds
* Eclipse no longer continues after death, Beam interval is increased from 0.5 to 0.6 seconds
* Improved Windrunner cooldown
* Lowered Admiral Proudmoore's base Intelligence and intelligence gain
* Decreased X Marks The Spot duration
* Added manacost to manual return ability of X Marks The Spot
* Increased Ghost Ship's manacost
* Lowered Omniknight's base movement speed by 5
* Increased Rhasta's base strength
* Improved AOE on Fervor
* Improved Dark Seer's cast animation point
* Lowered bonus damage per second on early levels of Geostrike
* Tweaks to Shackleshot angle and area check mechanism
* Slightly improved Shackleshot duration and cd
* Improved Mass Serpent Wards' cooldown
* Reduced Haunt Illusions' damage from 50% to 40%
* Haunt now has a 1 second delay during which they fade in before the images start attacking the targets
* Improved Thunder Clap AOE
* Improve Primal Split's manacost and cooldown scaling per level
* Improved Life Break
* Improved Slardar's Cast Point
* Increased Command Aura's AOE
* Reworked Voodoo Restoration stats
* Minor improvements to Glyph of Fortification
* Courier now costs 200 gold
* Improved Eidolons damage type progression
* Lowered Lycan's Wolves Hitpoints
* Lowered base armor on Lycan and his wolves by 2
* Increased Empowering Haste's AOE
* Improved Aphotic Shield's life from 100/125/150/175 to 110/140/170/200
* Increased Kelen's Dagger cooldown from 15 to 18

* Circle of Power is now selected for each player at the start of the game
* Added disablehelp for X Marks the Spot
* Fixed some issues with the tree layout near the center scourge neutral camp
* Slight adjustment of top scourge tower position
* Your Circle of Power is more visible than your allies'
* Undid the previous minimap change due to concerns from different leagues
* Tweaked the bash values on Roshan
* Moved Glyph of Fortification from an item to an ability on your Circle of Power to prevent some abuses possible by the enemy
* Added Disablehelp for Keeper of the Light's Recall
* Added new hero sounds to -quote (Ogre Magi, Techies, Blademaster, Panda) and it now also tells you which number it played if u randomed with it
* Changed Windrunner's soundset

* Adjusted neutral pullability area for the Scourge ancients a bit
* Fixed camera movement issues when multiple Meepos respawn with Aegis of Immortal
* Fixed scoreboard consumables count
* Fixed static field doing a small amount more than what the tooltip says
* Fixed BKB being droppable after use when it's duration is decreasing
* Fixed the text display in -sc
* Fixed a bug with Phase Boots and Puck's Phase
* Fixed Phase Boots triggering Last Word
* Fixed some issues with the creep pathing on the bottom Sentinel wave
* Fixed a bug in Death Match that allows you to rebuy the same hero again
* Fixed Observer Board not showing up from a reloaded game in -cm
* Fixed hero respawn issues in regular dm (not dmap or dmar)
* Fixed Dust of Appearance tooltip not showing cooldown
* Fixed an old issue with dropping items away from you while under Berserker's Call pull
* Prevented Flying Courier from using dust of appearance
* Fixed an issue with Dawn Tavern being disabled when repicking in normal mode
* Fixed the RD spot not being marked as unexplored for scourge players after the draft phase
* Fixed a rare bug with Psionic Trap count limit not being enforced
* Fixed a test game only bug that caused the tower deaths to not register properly in single player
* Fixed a bug with Aegis of Immortal not setting proper mana on Meepo clones
* Fixed some performance related bugs with Admiral Proudmoore
* Fixed a bug with Power Treads and Essence Aura
* Fixed some minor bugs with the manabase on Primal Split's level 1 and 2 Earth
* Fixed Sange sell cost
* Fixed some minor issues with Phase Boots
* Fixed Kelen's Dagger being undroppable for the same old cooldown values
* Fixed Windrunner not appearing in -sd or -ai
* Fixed a Drop Items bug with courier and Aegis of Immortal
* Fixed a bug in some game modes where Kelen's Dagger had a small chance to not register properly and get disabled on incoming damage
* Fixed some rare bugs with the combination of Dispersion and Starfall
* Fixed some group selection inconsistencies with Primal Split units
* Fixed Windrunner to not cancel your movement command
* Fixed Phase Boots from canceling Curse of the Silent
* Fixed a bug with X Marks The Spot and Primal Split
* Fixed some issues with super creeps (in -sc) getting stuck
* Fixed Shackleshot and Nature's Guise to work on Sprout trees
* Fixed a recent bug with the -courier command
* Fixed Torrent buff icon
* Added -cm to -gameinfo
* Fixed being able to buy from secret shop from the area above Roshan
* Fixed some group selection priority issues with Circle of Power and the shops

* Исправлен пик героев при -sd. Теперь три героя доступны для выбора в вашем круге силы.
* Множество фиксов и улучшений связанных с переводами.
* Исправлены некоторые баги 1.20e для китайского коммьюнити.
* Улучшения производительности (читай оптимизация)
* Теперь у кругов силы есть 6 слотов инвентаря. The items it has are now abilities instead. Теперь нельзя поднимать вещи которыми вы не владеете при помощи круга силы.
* При покупке, вещи падают в ваш круг силы вместо кучи в центре.

* Улучшен кулдаун Shallow Grave с 90/70/50/30 до 80/60/40/20
* Немного увеличена награда за Power Cogs заводного гоблина.
* Уменьшен прирост интеллекта у заводного гоблина с 17-1.7 до 17-1.3
* Увеличен манакост Hookshot с 125 до 150
* Кулдаун Eclipse сменен с 140 секунд на всех уровнях до 160/150/140 секунд.
* Eclipse больше не продолжается после смерти Луны, интервалы между бимами увеличены с 0.5 до 0.6.
* Улучшен кулдаун Windrunner.
* Уменьшены мозги и их прирост у Admiral Proudmoore с 18-2.2 до 16-1.5
* Уменьшена длительность X Marks The Spot с 2/3/4/5 до 1/2/3/4
* Добавлен манакост, если мы возвращаем юнит X Marks The Spot вручную.
* Увеличен манакост Ghost Ship.
* Уменьшена скорость бега Omniknight на 5 с 300 до 295
* Увеличена базовая сила Rhasta.
* Увеличено АОЕ Fervor (тролль)
* Улучшена анимация каста Dark Seer
* Слегка увеличена длительность Wall of Replica
* Уменьшен ДПС на нижних уровнях Geostrike
* Изменены механизмы проверки угла и территории Shackleshot
* Слегка увеличена длительность и кулдаун Shackleshot
* Улучшен кулдаун Mass Serpent Wards с 120 до 100/80/60
* Уменьшен урон иллюзий от Haunt с 50% до 40%
* Теперь у Haunt есть 1с задержка, во время которой клоны появляются, перед тем как атаковать цели.
* Улучшенно АОЕ Thunder Clap (крип, Урса)
* Улучшено изменение манакоста и кулдауна с уровнями Primal Split's.
* Улучшен Life Break
* Улучшена анимация каста Slardar
* Увеличено АОЕ Command.
* Переработано Voodoo Restoration с 6/12/24/30 до 16/24/32/40
* Незначительные изменения в Glyph of Fortification
* Курьер теперь стоит 200 золотых
* Улучшено изменение типа урона Eidolons
* Уменьшены хп у волков ликантропа
* Базовая броня ликантропа и волков уменьшена на 2
* Увеличен АОЕ Empowering Haste
* Aphotic Shield усилен с 100/125/150/175 до 110/140/170/200
* Кулдаун Kelen's Dagger изменен с 15 до 18

* Круг силы теперь выделяется каждым игроком в начале игры
* -disablehelp теперь отключает примененный союзником на вас Mark X Spots
* Исправлены проблемы с деревьями около центрального лагеря крипов скоржей
* Слегка изменена позиция верхней башни скоржей
* Ваш круг силы более заметен чем круги союзников
* Убраны предыдущие изменения миникарты
* Баш Рошана слегка изменен
* Glyph of Fortification теперь аткивизируется в круге силы, чтобы враги не имели возможности абузить его
* -Disablehelp теперь отключает Recall КоТЛа
* Изменены звуки Windrunner

* Добавлена территория для пула ancient у Scourge
* Исправлены проблемы с камерой при респавне нескольких Мипо при помощи Аэгиса.
* Исправлен счет consumables в доскe с результатом
* Исправлен Static Field наносивший немного больше чем говорил тултип
* Исправлен баг с дропающимся бкб после того как его длительность уменьшалась
* Исправлено отображения текста -sc
* Исправлен баг с Phase Boots и Phase Puck'а
* Исправлена активизация Last Word при использовании Phase Boots
* Исправлены проблемы с путем крипом на боттоме сентов
* Исправлен баг в -dm который позволял купить того же героя еще раз
* Исправлено то, что доска с результатом не показывалась в -cm.
* Исправлены проблемы в респавне героев при -dm (не dmap или dmar)
* Исправлен тултип Dust of Appearance который не показывал кулдаун
* Исправлена старая проблема с выбросом вещей пока вы под Berserker's Call
* Теперь Flying Courier не может использовать Dust of Appearance
* Исправлена проблема Dawn Tavern из которой нельзя было репикать при normal mode
* Исправлено что точка для выбора -RD не отмечалась как неисследованая для скоржей после конца фазы драфта.
* Исправен редкий баг когда лимит Psionic Trap не срабатывал
* Исправлен баг в тестовом режиме при котором разрушение башен неверно засчитывались
* Исправлен баг с Аэгисом, который при воскрешении не давал верное количество маны клонам Meepo
* Исправлены малозначительные баги с Admiral Proudmoore
* Исправлен баг с Power Treads и Essence Aura
* Исправлены минорные баги с манабазой Earth при Primal Split 1 и 2 уровня
* Исправлена стоимость продажи Sange
* Исправлены небольшие проблемы с Phase Boots
* Исправлен Kelen's Dagger не дропался как при старом кулдауне
* Исправлено отсутствие Windrunner в -sd и -ai
* Исправлен баг с дропом вещей, позволявший курьеру сбросить Аэгис
* Исправлены редкие баги с комбинацией Dispersion и Starfall
* Исправлены несоответствия в выборе группы при юнитах Primal Split
* Исправлен Windrunner чтобы его можно было колдовать на ходу и он не прерывал движения
* Исправлена отмена Curse of the Silent при помощи Phase Boots
* Исправлен баг с X Marks The Spot и Primal Split
* Испралена проблема с застряванием суперкрипов при -sc
* Теперь Shackleshot и Nature's Guise работают с деревьями от Sprout Фуриона
* Исправлен баг с командой -courier
* Исправлена иконка баффа Torrent
* -cm добавлено к -gameinfo
* Исправлена возможность покупки из секретных магазинов с территории около Рошана
* Исправлены приоритеты в выборе группе с кругами силы и магазинами

6.56 | ( дата публикации : 12.02.2009 )

* Improved various different areas of the terrain
* Fixed a very old exploit that was recently discovered with Roshan
* Fixed a rare bug that could cause revives to malfunction
* Some performance improvements
* Tweaked Sentinel and Scourge tower bounty sharing mechanism slightly

* Improved Magic Stick a little
* Slightly reduced gold cost on Dust of Appearance
* Decreased Assassinate cooldown from 30/20/10 to 20/15/10 seconds
* Slightly Improved Death Prophet's base movement speed
* Improved Lucifer's cast animation point
* Lowered Admiral Proudmoore's starting Strength
* Slightly reduced slow duration and increased manacost on Torrent
* Tweaked the scaling of Tidebringer's AOE
* Nerfed Untouchable a bit

* RD selection area now becomes unexplored after the pick phase is over
* Terrain and Minimap elements are now visible at the start by default
* Fixed using courier's Drop Item ability to drop Runed Bottle and items in cooldown
* Moved the Tavern locations
* Circles of Power are now usable only when you buy a hero
* Added some new juke spots
* Fixed a few other exploits and bugs
* Fixed a bug with some icons on lower resolutions
* Fixed a small issue with Magic Stick visual effect
* Fixed Lina's model (246662)
* X Marks The Spot no longer recalls the target if he becomes magic immune
* Fixed an issue with Leoric's crown
* Added some new doodads
* Fixed some issues with Tidebringer not going into cooldown against Siege units
* Fixed various parts of the terrain where you could get stuck using the new TP scroll

* Исправлен старый эксплойт который недавно был обнаружен у Рошана.
* Исправлен редкий баг с воскрешением.
* Некоторые улучшения производительности.
* Улучшен механизм раздела награды за башни.

* Слегка улучшен Magic Stick.
* Слегка уменьшена цена на Dust of Appearance.
* Уменьшен кулдаун Assassinate с 30/20/10 до 20/15/10.
* Немного увеличена базовая скорость движения Death Prophet.
* Улучшена анимация каста Lucifer.
* Уменьшена стартовая сила Admiral Proudmoore.
* Немного уменьшена длительность замедления и увеличена стоимость маны Torrent.
* Уменьшили АОЕ Tidebringer на низших левелах
* Немного ухудшен Untouchable.

* Территория для выбора при моде -rd теперь становится неииследованой после окончания фазы выбора.
* Исправлен курьерский Drop Item чтобы не дропать Runed Bottle и вещи в кулдауне.
* Смещены Таверны (примерно на старых местах в линию).
* Circles of Power теперь используются только когда вы покупаете героя (при его респе, заморозить ливера только тогда и можно).
* Добавлены новые закоулки :).
* Исправлены мелкие баги.
* Исправлен баг с иконками при маленьких разрешениях.
* Исправлена маленькая неувязочка с визуальным эффектом Magic Stick.
* Исправлена модель Лины (246662)
* X Marks The Spot больше не призывает цель если она становится имунна к магии.
* Исправлена неувязочка с короной Леорика.
* Добавлены некоторые (декорации?)
* Исправлены неувязки AI с Phase Boots
* Исправлен баг с Tidebringer который не кулдаунился при атаке Siege units.
* Исправлен террайн где можно было застрять используя новый свиток телепорта.

6.55b | ( дата публикации : 12.02.2009 )

* Fixed a critical error bug with Roshan as well as lots of other misc issues

* Исправлен баг с Рошаном, когда вылетал фатал эррор и некоторые небольшие ошибки..

6.55 | ( дата публикации : 12.02.2009 )

* Added a new hero (Windrunner)
* Added a new hero (Admiral Proudmoore)
* Added a new item (Magic Stick,239688)
* Added a new item (Dust of Appearance)
* Added a new item (Phase Boots)
* Added a new item (Glyph of Fortification)

* New Loading Screen
* Redesigned and improved Sentinel and Scourge bases as well as nearby terrain
* Added a new game mode (-captainsmode/-cm)
* Rewrote creep/neutral/powerup spawn systems. The game timer now counts down to 0, at which point the creeps and powerups spawn. 30 seconds later the neutrals spawn.
This behavior is the same as various popular modes, but it is now standardized to the entire game with the new clock. All game events are based off of this time rather than an arbitrary time based on the mode you used.
* Lots of various performance improvements and fixes

* Reworked Keeper of the Light
* Various changes to Enchantress's abilities
* Reworked Bounty Hunter's Track
* Rebalanced Insatiable Hunger
* Reduced vision aoe on Spin Webs and tweaked cooldown and manacost progression
* Minor improvements to Anti-Mage's base stats
* Tweaked Blur evasion chance per level
* Reworked Call of the Wild stats and mechanics
* Decreased Watcher's vision a little bit
* Increased Rhasta's movement speed a bit
* Improved Crystal Maiden's Brilliance Aura a bit
* Minor improvement to early levels of Bloodbath
* Increased Spirit Lance cast range a bit
* Improved Sven's Agility gain
* Increased Sand King's armor a bit
* Changed SA's Blink Strike to move him behind the target(231470)
* Lowered Chaos Meteor cooldown from 70 to 55
* Rebalanced Haunt cooldown (150/120/90 -> 120)
* Improved how the manacost scales on Crippling Fear
* Improved level 2 and 3 manacost and regen on Death Pact
* Improved Psionic Trap's cooldown progression
* Nerfed the duration on Battery Assault
* Increased Hookshot cooldown
* Quill Spray manacost no longer goes up per level
* Decreased day vision on Visage's Revenants by 400
* Removed magic immunity from level 3 Revenants and added improved magic resistance
* Improved movement speed of the ghosts on Exorcism a bit
* Undid previous damage return threshold change on Exorcism
* Increased Death Prophet's base strength a bit
* Added an extra arrow to Medusa's Split Shot
* Rescaled Medusa's Purge cooldown from 12/11/10 to 12/10/8 seconds
* Reduced Chronosphere cooldown
* Ravage AOE decreased for level 1 and 2
* Decreased Guardian Angel AOE and duration a bit

* Changed how Scroll of Town Portal works
* Reworked Black King Bar
* Rebalanced Sange, Yasha, and Sange and Yasha
* Changed Lothar's Edge Recipe
* Changed Diffusal Blade Recipe
* Changed Maelstrom Recipe
* Aegis now respawns you where you died with full hp and mana but is undroppable and unstackable. Roshan takes it back when he respawns if it is unused
* The game now announces who acquires Aegis
* Increased Guinsoo's Scythe of Vyse cooldown
* Tweaked Manta Style
* Reduced Kelen's Dagger cooldown from 30 to 15 seconds
* Kelen's Dagger now only triggers on player controlled damage
* Changed Max Stock on Observer Wards to 2
* Decreased Sentry Ward's truesight range
* Couriers can no longer place wards
* Blades of Attack price reduction (650->500)
* Chainmail price reduction (620->550)
* Gloves of Haste price reduction (550->500)
* Increased Armlet recipe cost by the same amount Blades of Attack and Gloves of Haste were reduced
* Increased Power Treads recipe cost by the same amount Gloves of Haste was reduced
* Increased Vanguard hitpoints by 50
* Increased Boots of Travel movement speed by 5
* Boots of Travel now takes the same time as scrolls teleport (4->3 seconds)
* Increased Heart's regeneration rate from 11 to 15
* Added Scroll of Town Portal to Goblin Shop replacing Javelin
* Added Ring of Regeneration to Goblin Shop replacing Hyperstone
* Added Magic Stick to Goblin Shop replacing Gloves of Haste
* Rebalanced tangos to come in batches of 3 (same overall regen per pack)

* When there is only 1 Assist to a Sentinel or Scourge kill, the kill is instead given to that hero. When there are multiple assists to a Sentinel or Scourge kill, the gold is split amongst those assisters rather than the entire team
* Changed First Blood to be given to the Assist players when creeps kill the hero rather than giving it to Sentinel or Scourge and splitting
* Tower gold is split if Sentinel or Scourge gets the last hit
* Denied towers give 50% team gold rather than 0%.
* Changed and standardized the bounty values on all structures
* Slight adjustments to gold bounty variance on Sentinel and Scourge creeps
* Global team tower bounty increases a little per tower level
* Roshan now gradually becomes stronger over time instead of after death
* Increased Hero Kill Experience bonus a little bit (+8 unshared experience per hero level in an area)
* Hero Kills now give a flat gold bounty in an area (+40, not to killer)

* You can now purchase items in your base without a courier (they drop to the floor)
* Improved image compression used in the map (243150)
* Added a new command -quote # that plays a hero quote, -quote random will play a random hero quote. The quote entry method will be improved when more heroes are added. It has Witch Doctor, Nightstalker, Alchemist, Silencer, Sniper and Rhasta right now, i will add more over time
* Changed the Goblin Shops terrain a bit and increase the shop aoe
* Buyback is now done at your Circle of Power
* Shops can be added to control groups
* Added new flavor texts to some items (Magical Bottle, Refresher Orb, Eye of Skadi, Blade Mail, Gem of True Sight, Null Talisman, Staff of Wizardry, Scroll of Town Portal, Belt of Giant Strength, Point Booster, Energy Booster, Vitality Booster, Soul Booster and Tangos)
* Fixed an old Viper Strike glitch
* Reduced extra damage taken by Rune Illusions
* Added a new command to swap items (-itemswap x y where x and y correspond to numbpad location) inventory slots primarily for when dealing with undroppable items or items in cooldown
* Fixed some bugs with -kickafk
* Changed Sentinel consumable shop model
* Couriers now have a "Drop All Items" ability
* Added a buff indicator for Blur
* Added soundsets to the shops for when you select them
* Adjusted Blur's visuals for self/allies
* Changed -SD time to be the same as AP
* Fixed Maledict effect sometimes getting stuck on a hero
* Fixed a potential bug with Devour and Decrepify
* Fixed Illuminate's interaction with Cliffs and units very close to it
* Fixed some performance issues with Nature's Attendants
* Changed the World Tree/Frozen Throne tower models (236560)
* Added an undead crown model to King Leoric (205388)
* Improved Glaives of Wisdom projectile (219546)
* Lots of various terrain fixes and improvements
* Fixed minor bug with Alchemist's starting strength
* Improved Magnus movement animation (189265)
* Added an allied only visual effect to Charge of Darkness (219684)
* Improved Black Hole visual effect
* Added new animation for Night Stalker during the night (213624)
* Renamed the "new" recipe shop
* Added a new command for viewing your Hook Accuracy (-ha)
* Added post creepspawn gametime to replay data for parsers
* Fixed a very minor rounding issue for -ms
* Fixed Blackhole to properly pull Infernal
* Fountain heal range increased by a small amount
* Added a message to show who killed a tower
* Fixed a terrain glitch near the Scourge Secret Shop
* Added a new mode -fastrespawn(-fr) that causes respawns to take half as much time
* Clicking Power Treads no longer interrupts commands
* Removed Crow's mana upgrade capability
* Fixed some targetting issues on the World Tree (PGRu-Unexpect3D)
* Updated King Leoric's story (235450)
* Fixed some performance issues with Freezing Field
* Added Hero ID data to the replay
* Fixed a bug when entering -di before the game mode is entered
* -sc mode now spawns same creeps in the same lane
* Revenants can no longer attack items
* Added a test mode command -trees to respawn all dead trees instantly
* Fixed a bug with Holy Persuation and Infest

Some Item Details:
-------------------
This is not a full list of changes, see the above changelog for that. These are just some of the changes in more detail.

Blades of Attack:
==================
Blades of Attack 650 -> 500
Dagon recipe unchanged (so total cost is 150 less)
Crystalys recipe unchanged (so total cost is 150 less)
Armlet recipe is 150 more gold

Gloves of Haste:
=================
Gloves of haste 550->500
Midas recipe is unchanged (so total cost is 50 less)
Treads recipe is 50 more gold
Armlet recipe is 50 more gold

Chainmail:
============
Chainmail 620->550
Buckler/Mekansm recipes are unchanged (so total cost is 70 less)
Blademail recipes are unchanged (so total cost is 70 less)
Assault Cuirass recipes are unchanged (so total cost is 70 less)

Vanguard:
=========
Gives 50 more hitpoints

Kelen's Dagger:
================
Only gets disabled from player based damage
Reduced cooldown from 30 to 15 seconds

Old BKB
=========
Ogre Axe (1000)
Broadsword (1200)
Recipe (1600)
18 Damage
10 Strength
85 seconds cooldown
9 seconds
Total: 3800

New BKB
=========
Ogre Axe(1000)
Mithril Hammer (1610)
Recipe (1300)
24 Damage
10 Strength
80/75/70/65/60/55 seconds cooldown
10/9/8/7/6/5 seconds
Total: 3910

Old TP Scroll:
===============
Only 1 person can target a specific building
Gave massive bonus armor
Gave bonus regardless of casting state
12 second shop cooldown

New TP Scroll:
===============
Any number of people can teleport at the same location at the same time.
You can choose the relative area around the structure that you want to TP to.
Only allies see the exact position, your enemies see it on the building only.
Does not give any bonus armor
If structure dies while you are tping, the tp does not force cancel 2 second shop cooldown
Available in Goblin Shops

Old Boots of Travel:
====================
+85 Movement Speed
Teleport:
4 Sec Casting Time
60 Cooldown
75 Manacost

New Boots of Travel:
====================
+90 Movement Speed
Teleport:
3 Sec Casting Time
60 Cooldown
75 Manacost

Old Lothar's Edge:
==================
Blades of Alacrity (1000)
Blades of Alacrity (1000)
Claymore (1400)
Recipe (650)
+21 Damage
+21 Agility
Wind Walk (Active, 9 duration, 17 cd, 75 manacost, 20% ms bonus)
Total: 4050

New Lothar's Edge:
===================
Mithril Hammer (1610)
Quarterstaff (900)
Scroll (1100)
+38 Damage
+10 Attack Speed
Wind Walk (Active, 9 duration, 20 cd, 75 manacost, 20% ms bonus)
Total: 3610

Old Maelstrom:
==============
Mithri Hammer (1610)
Boots of Elvenskin (450)
Recipe (1300)
Total: 3360

New Maelstrom:
==============
Claymore (1400)
Boots of Elvenskin (450)
Recipe (1400)
Total: 3250

Old Diffusal Blade:
====================
Blades of Alacrity (1000)
Robe of the Magi (450)
Recipe (1550)
+15 Agility
+6 Intelligence
18 Mana Burn
Total: 3000

New Diffusal Blade:
====================
Blades of Alacrity (1000)
Blades of Alacrity (1000)
Robe of the Magi (450)
Recipe (850)
+25 Agility
+6 Intelligence
20 Mana Burn
Total: 3300

Old Manta:
===========
Diffusal Blade (3000)
Vitality Booster (1100)
Recipe (1400)
+23 Agility
+6 Intelligence
+250 HP
36 Mana Burn
Total: 5500

New Manta:
===========
Diffusal Blade (3300)
Vitality Booster (1100)
Recipe (1400)
+30 Agility
+6 Intelligence
+250 HP
40 Mana Burn
Total: 5800

Old Sange:
==========
16 Strength
10% Maim (10% ms slow for 6 seconds)
10 Damage
Ogre Axe (1000)
Belt of Giant Strength (450)
Recipe (800)
Total: 2250

New Sange:
===========
16 Strength
15% Maim (20% ms slow for 4 seconds)
10 Damage
Ogre Axe (1000)
Belt of Giant Strength (450)
Recipe (800)
Total: 2250

Old Yasha:
==========
16 Agility
10% Attack Speed
10% Movement Speed
Blades of Alacrity (1000)
Boots of Elvenskin (450)
Recipe (800)
Total: 2250

New Yasha:
==========
16 Agility
15% Attack Speed
10% Movement Speed
Blades of Alacrity (1000)
Boots of Elvenskin (450)
Recipe (800)
Total: 2250

Old Sange and Yasha:
=====================
16 Strength
16 Agility
15% Maim (30% ms slow for 6 seconds)
15% Attack Speed
15 Damage
15% Movement Speed
Sange (2250)
Yasha (2250)
Recipe: 800
Total: 5300

New Sange and Yasha:
=====================
16 Strength
16 Agility
15% Maim (30% ms slow, 15% as slow for 4 seconds)
15% Attack Speed
12 Damage
12% Movement Speed
Sange (2250)
Yasha (2250)
Recipe (500)
Total: 5000

MS bonus does not stack with Yasha

Old Sentry Wards:
=================
Vision: 200
Truesight: 1100
Cost: 200
Charges: 2
Lasts 6 minutes

New Sentry Wards:
==================
Vision: 200
Truesight: 700
Cost: 200
Charges: 2
Lasts 3 minutes

Old Observer Wards:
===================
Vision: 1600
Cost: 200
Charges: 2
Lasts 6 minutes
Max Stock: 3
Stock Cooldown: 6 minutes

New Observer Wards:
====================
Vision: 1600
Cost: 200
Charges: 2
Lasts 6 minutes
Max Stock: 2
Stock Cooldown: 6 minutes

Dust of Appearance:
===================
2 charge consumable. Does not stack in inventory.
Places a buff on nearby enemy units (1250 aoe). Only affects heroes (not wards). While you have the dust of appearance buff, invisibility will have no effect. This does not mean you are tracked, you aren't visible to enemy if you are fogged. It just prevents invisibility.
Lasts 12 seconds. 60 CD
190 Gold

Magic Stick:
============
Cost: 210 Gold
Energy Charge (Does not stack)
When enemy or ally (not self) casts a spell around you (1400), you gain 1 charge. Maximum 12 charges. When you cast the item, you instantly regenerate 12 hp and 12 mana for each charge.
This does not trigger off of non-spells or attack orbs

Phase Boots:
============
70 Movement Speed
+7 Armor
+16 Damage
Phase (Active, 5 duration 10 cd):
Gives no collision with units
10% movement increase
Casting spells or items dispells phase

Boots of Speed (500)
Blades of Attack (500)
Chainmail (610)
Total: 1610

Glyph of Fortification:
=======================
Consumable Item - Instant cast, does not go to inventory.
Cost: None
Cooldown: 6 Minutes
Stock Max: 1

Gives Old TP Scroll style bonus armor to all allied buildings for 4 seconds.

Some Hero Details:
-------------------
This is not a full list of changes, see the above changelog for that. These are just some of the changes in more detail.

++ Keeper of the Light

Illuminate:
=======
It now gives vision gradually as it grows in the area it is "illuminating" rather than at the end.
Fixed Illuminate's interaction with Cliffs and units very close to it

Mana Leak:
========
In short, a mana rupture. The numbers are 0.035/0.04/0.045/0.050% of total
manapool drained per unit moved. So, if the target moves 700 units, at level 1 it loses 24.5% of total mana pool.. at level 4 it loses 35% of its total mana pool. Duration of the buff is 5/6/7/8

If the target runs out of mana, the effect stops and the target is stunned for 1.25/1.5/1.75/2 seconds.

Cast Range: 1200
Cooldown: 20 seconds
Manacost: 75

Chakra:
======
Increased cast range(500->900), lowered cooldown a bit(19->19/18/17/16
seconds), rescaled manacost (40/80/100/120->40/55/70/85), removed the damage bonus and minor health regen.

Spirit Form:
=============
Morphs into a new unit, same stats/items as kotl. Gives him extra abilities.
He has ALL his abilities in this new form.

Manacost: 100
Cooldown: 80/70/60 seconds
Duration: 40 seconds

Blinding Light:
-Targets a 650 aoe. Causes units in the targetted area become blinded, causing them to miss 80% of attacks for some time. Knocks back units 250 distance over 0.4 seconds.
-Cast Range: 600
-Mancost: 50 Manacost
-Cooldown: 20 seconds
-Duration: 3/4/5 seconds

Recall:
-Teleports an allied hero to you after 5/4/3 seconds. If the unit takes player based damage in this period, the effect ends.
-Mancost: 100
-Cooldown: 40

Illuminate:
-Causes illuminate to self charge when cast in spirit form. You can discharge it by clicking on a temporary replacement icon that appears in your ability card.

++ Enchantress

Untouchable:
============
It now is a normal skill and scales 30/50/70/90% from 50/70/90%

Enchant:
=========
Creep control duration reduced from 120 to 80 seconds.

Impetus:
========
This is now the ultimate. Bonus Damage 15%/20%/25%, Manacost is 55/60/65 and
Cooldown is 0 seconds on all levels. As an ultimate it now pierces magic immmunity

++ Bounty Hunter

Track:
======

The movement bonus is now given in an area around the tracked unit to all allied units. The bonus bounty is given to bounty hunter as long as the target dies while under the buff, the killer is not a factor. See tooltip for more data. Costs 50 mana all levels.

++ Broodmother

Spinweb:
=========
Reduced vision
Cooldown from 90/75/60/45 to 90/70/50/30 seconds
Manacost from 140 to 50

Insatiable Hunger:
===================
Was 60/75/90 bonus damage with 40/60/80% lifesteal for 20 seconds
Now 60/80/100 bonus damage with 40/55/70% lifesteal for 12 seconds

++ Beast Master

Call Of The Wild:
==================
Greater Hawk:
No permanent invisibility. Has an active invisibility: duration 5 seconds 1 second fadetime, 30 cooldown
25 -> 200 hp
100 -> 40 bounty
280 -> 400 ms

Greater Quillbeast 700 -> 500 hp
Cooldown: 45/50/55/60 -> 40 seconds
Duration: 60/70/80/90 -> 60 seconds

Captains Mode:
--------------

Blue and Pink are the team captains. A random side starts the process(you can customize this, see below)

Ban Time: 40
Pick Time: 60
Extra Time: 45

You start by alternating 1/1/1 in the ban phase. Each captain removes up to 4 heroes. Running out of time does not result in a random hero ban.

After that you enter the 1/2/2/ pick phase. Each captain picks the heroes his team will use.

If at any time you run out of time, you start to use up your extra time. If you run out and you are in pick phase, you get a random hero.

Creeps spawn 90 seconds after the pick draft phase is over. Right after the hero pick phase ends, the 5 heroes for your team are presented with a checkmark on them (RD style) allowing players on your team to pick which one they want to be.

The captain that starts this process is random. If you want to give the starting to Sentinel, type -cm 1 or -cm 2 for Scourge after the game mode is entered.

The picks, bans, timers, etc are all presented in a board for easy viewing by team mates and observers.

* Добавлен новый герой (Windrunner)
* Добавлен новый герой (Admiral Proudmoore)
* Добавлен новая вещь (Magic Stick, 239688)
* Добавлен новая вещь (Dust of Appearance)
* Добавлен новая вещь (Phase Boots)
* Добавлен новая вещь (Glyph of Fortification)

* Новый экран загрузки
* Изменена и улучшена база Сентинел и Скуржей, а также близлежащая местность
* Добавлен новый режим игры (-captainsmode/-cm)
* Переписал спавнов крипов/нейтралов, какой-то новый глобальный таймер теперь..
* Много различных улучшений и исправлений

* Переделанный Keeper of the Light
* Различные изменения способностей у Enchantress
* Переделанная абилка Bounty Hunter Track
* перебалансирован Insatiable Hunger
* Уменьшение видение aoe на Speen Web и улучшен кулдаун и manacost прогрессии
* Мелкие улучшения в Анти-Маг базовые статы
* Улучшен Blur evasion шанс за уровень

* Переделанная Call of the Wild механика и статистика
* Снижение обзора Watcher немного
* Небольшое увеличение скорости движения Rhasta
* Небольшое улучшение Brilliance ауры у Crystal Maiden
* Мелкие улучшения в начале уровней Bloodbath
* Увеличение дальности каста Spirit Lance
* Улучшение ловкости за левел у Sven
* Увеличение брони Sand king на чуть-чуть
* Изменен Blink Strike y SA, перемещает его позади цели (231470)
* Снижение Chaos Meteor кулдауна от 70 до 55

* Изменен кулдаун Haunt (150/120/90 -> 120)
* Увеличение manacost на Crippling Fear
* увеличение стоимости manacost и регена за 2 и 3 левел Death Pact
* Увеличение Psionic Trap's cooldown за левел
* Уменьшена длительность Battery Assault
* Увеличен кд Hookshot
* Quill Spray манакост теперь не увеличиваеться за левел
* Уменьшен дневной обзор у Visage's Revenants до 400

* Удалена магическая неуязвимость с 3 левела Revenants и добавлен магический резист взамен
* увеличена скорость передвежения духов Exorcism на чуть
* Undid previous damage return threshold change on Exorcism (чото неясное с возвращением дамага)
* Увеличена базовая сила Death Prophet на чуть
* Добавлена дополнительная стрела в Medusa's Split Shot
* Снижен Medusa's Purge кд с 12/11/10 до 12/10/8 секунд
* Уменьшен кд Chronosphere (ВОЕД! )
* Уменьшен AOE Ravage на level 1 and 2
* Уменьшен AOE Guardian Angel и его длительность на чуть

* Изменен принцип работы Scroll of Town Portal
* Изменен Black King Bar
* Изменены Sange, Yasha, and Sange and Yasha
* Изменен рецепт Lothar's Edge
* Изменен рецепт Diffusal Blade
* Изменен рецепт Maelstrom
* Aegis теперь возрождает вас на месте смерти с полными HP и маной, но он невыкладываемый и не стакаеться. Roshan забирает его обратно, когда возрождаеться(рошан), если вы его не использовали.
* Игра теперь пишет кто взял Aegis
* Увеличен кд Guinsoo's Scythe of Vyse
* Улучшен Manta Style
* Уменьшен кд Kelen's Dagger с 30 до 15 секунд
* Kelen's Dagger теперь не работает только после атаки героями

* Observer Wards максимум стак 2 пачки
* Уменьшен аое truesight Sentry Ward's
* Couriers не может больше ставить варды
* Blades of Attack цена снижена (650->500)
* Chainmail цена снижена (620->550)
* Gloves of Haste цена снижена (550->500)
* Увеличена цена рецепта Armletcost на столько, на сколько снижена цена компонент
* Увеличена цена рецепта Power Treads на столько, на сколько снижена цена компонент
* Vanguard hitpoints +50
* Увеличен мувспид Boots of Travel на 5
* время тп с Boots of Travel такое же как со свитков (4->3 seconds)
* Увеличен реген hp тараськи с 11 до 15
* добавлен Scroll of Town Portal в Goblin Shop вместо Javelin
* добавлен Ring of Regeneration в Goblin Shop вместо Hyperstone
* добавлен Magic Stick в Goblin Shop вместо Gloves of Haste
* Изменены tangos, теперь в пачке 3 (общий реген остался тем же)

* При наличиии только одного Ассистента при убийстве героя крипами скуржей/сентов, убийство получит ассистент. Когда Ассистентов много, золото делится между всеми ассистентами а не на всю команду
* Изменено First Blood для давания Ассиста игроку, когда крипы убивают героя, а не деление золота на команду.
* Деньги за убийство Башен делятся, если был сделан ласт-хит(сам не понял, сейчас не так что ли?)
* Денай Башни приносит 50% стоимости башни команде вместо 0%.
* Изменена и стандартизирована награда за уничтожение всех зданий
* Незначительные изменения в разнице стоимости крипов у Сентов и Скоржей
* Глобальная награда команде немного увеличивается за уровень башни
* Roshan теперь постепенно становится сильнее с течением времени, а не после смерти
* Увеличение опыта за убийство героя на немного (8 общего опыта на уровень героя в область)
* Убийство героя даёт теперь золото на площадь (+40, кроме убийцы)

* Можно покупать в магазине без куры (предметы падают на пол)
* Улучшено сжатие изображений в карте (243150)
* добавлены новые команды -quote # that plays a hero quote, -quote random will play a random hero quote. The quote entry method will be improved when more heroes are added. It has Witch Doctor, Nightstalker, Alchemist, Silencer, Sniper and Rhasta right now, i will add more over time (какие-то цитаты в общем)
* Изменен проход к Goblin Shops и увеличено АОЕ покупки
* Выкупаться теперь в Circle of Power
* Магазины можно биндить в группы
* Добавлено новое описание вещей (Magical Bottle, Refresher Orb, Eye of Skadi, Blade Mail, Gem of True Sight, Null Talisman, Staff of Wizardry, Scroll of Town Portal, Belt of Giant Strength, Point Booster, Energy Booster, Vitality Booster, Soul Booster and Tangos)
* Исправлен старый баг с Viper Strike
* Уменьшен дамаг от иллюзий от руны
* Добавлена новая команда для обмена вещами (-itemswap x y where x and y correspond to numbpad location) для обмена местами невыкладываемых вещей и вещей с непройденным кд
* Пофиксены баги с командой -kickafk
* Изменена модель магазина Sentinel
* Courier теперь имеет способность "Drop All Items"
* добавлен индикатор в панель баффов для Blur
* добавлен звук при выборе магазина(или вещи?)
* Добавлен эффект видимости Blur для себя и союзников
* при -SD время такое же как при -AP
* Пофиксен эффект от Maledict (иногда постоянно действовал на герое)
* Пофиксен возможный баг с Devour and Decrepify
* Пофиксен какое то освещение при близком нахождении к юнитам и Cliffs?
* Пофиксены некоторые performance issues with Nature's Attendants (не понял что это)
* Изменены модели башен у World Tree/Frozen Throne (236560)
* Добавлена модель King Leoric куре скуржей (205388)
* Увеличен Glaives of Wisdom размер(219546)
* Много различных улучшений и исправлений местности
* Пофиксен редкий баг с Alchemist стартовой силой
* Улучшена анимация передвижения Magnus (189265)
* Добавлен визуальный эффект Charge of Darkness для союзников(219684)
* Улучшен визуальный эффект Black Hole

* Добавлена новая анимация для Night Stalker во время ночи (213624)
* Переименован магазин новых рецептов
* Добавлена новая команда для показа Hook Accuracy (-ha)
* Добавлено сообщение о creepspawn для парсеров реплеев
* Пофиксен очень редкие округления для -ms
* Пофиксена Blackhole для правильного Infernal ( )
* Fountain, величина лечения увеличена на немного
* Добавлено сообщение кто убил башню
* Пофиксен сбой местности около Scourge Secret Shop
* Добавлен новый мод -fastrespawn(-fr) (в два раза чаще респы)
* Нажатие Power Treads не прерывает команд
* удалена возможность mana upgrade у Crow
* Пофиксены некоторые утечки производительности у World Tree (PGRu-Unexpect3D) (шо? )
* Новая история у King Leoric(235450)
* Пофиксены некоторые утечки производительности с Freezing Field
* Добавлен Hero ID информация в реплеи
* Пофиксен баг, когда введение -di перед модом игры не работало
* -sc мод теперь порождает крипов на той же линии
* Revenants больше не может атаковать вещи
* Добавлена в test mode команда -trees для респауна деревьев
* Исправлена ошибка со Holy Persuation и Infest

Blades of Attack:
==================
стоимость Blades of Attack 650 -> 500
Дагон рецепт без изменений (с тем общая стоимость составляет на 150 меньше)
Crystalys рецепт без изменений (с тем общая стоимость составляет на 150 меньше)
Armlet рецепта составляет 150 больше золота
Gloves of Haste:
=================
Gloves of haste 550->500
Midas recipe is unchanged (so total cost is 50 less)
Treads recipe is 50 more gold
Armlet recipe is 50 more gold

Chainmail:
============
Chainmail 620->550
Buckler/Mekansm recipes are unchanged (so total cost is 70 less)
Blademail recipes are unchanged (so total cost is 70 less)
Assault Cuirass recipes are unchanged (so total cost is 70 less)

Vanguard:
=========
Gives 50 more hitpoints

Kelen's Dagger:
================
Only gets disabled from player based damage
Reduced cooldown from 30 to 15 seconds

Old BKB
=========
Ogre Axe (1000)
Broadsword (1200)
Recipe (1600)
18 Damage
10 Strength
85 seconds cooldown
9 seconds
Total: 3800

New BKB
=========
Ogre Axe(1000)
Mithril Hammer (1610)
Recipe (1300)
24 Damage
10 Strength
80/75/70/65/60/55 seconds cooldown
10/9/8/7/6/5 seconds
Total: 3910

Old TP Scroll:
===============
Только один человек может телепортнуться на здание
Добавляет всем армора
Дает бонусы независимо от состояния
12 сек колдаун в магазине

New TP Scroll:
===============
Любое количество вчеловек может быть перенаправлено на одну местность в одно и тоже время
Вы можете выбрать подходящую арену около союзных структур для транспортировки
Только союзники видят точную высадку, в то время как союзники видят это только на структуре.
Не дает бонусы к броне.
Если структура умирает во время портации - ее это не отменяет.
2 second shop cooldown
Available in Goblin Shops

Old Boots of Travel:
====================
+85 Movement Speed
Teleport:
4 Sec Casting Time
60 Cooldown
75 Manacost

New Boots of Travel:
====================
+90 Movement Speed
Teleport:
3 Sec Casting Time
60 Cooldown
75 Manacost

Old Lothar's Edge:
==================
Blades of Alacrity (1000)
Blades of Alacrity (1000)
Claymore (1400)
Recipe (650)
+21 Damage
+21 Agility
Wind Walk (Active, 9 duration, 17 cd, 75 manacost, 20% ms bonus)
Total: 4050

New Lothar's Edge:
===================
Mithril Hammer (1610)
Quarterstaff (900)
Scroll (1100)
+38 Damage
+10 Attack Speed
Wind Walk (Active, 9 duration, 20 cd, 75 manacost, 20% ms bonus)
Total: 3610

Old Maelstrom:
==============
Mithri Hammer (1610)
Boots of Elvenskin (450)
Recipe (1300)
Total: 3360

New Maelstrom:
==============
Claymore (1400)
Boots of Elvenskin (450)
Recipe (1400)
Total: 3250

Old Diffusal Blade:
====================
Blades of Alacrity (1000)
Robe of the Magi (450)
Recipe (1550)
+15 Agility
+6 Intelligence
18 Mana Burn
Total: 3000

New Diffusal Blade:
====================
Blades of Alacrity (1000)
Blades of Alacrity (1000)
Robe of the Magi (450)
Recipe (850)
+25 Agility
+6 Intelligence
20 Mana Burn
Total: 3300

Old Manta:
===========
Diffusal Blade (3000)
Vitality Booster (1100)
Recipe (1400)
+23 Agility
+6 Intelligence
+250 HP
36 Mana Burn
Total: 5500

New Manta:
===========
Diffusal Blade (3300)
Vitality Booster (1100)
Recipe (1400)
+30 Agility
+6 Intelligence
+250 HP
40 Mana Burn
Total: 5800

Old Sange:
==========
16 Strength
10% Maim (10% ms slow for 6 seconds)
10 Damage
Ogre Axe (1000)
Belt of Giant Strength (450)
Recipe (800)
Total: 2250

New Sange:
===========
16 Strength
15% Maim (20% ms slow for 4 seconds)
10 Damage
Ogre Axe (1000)
Belt of Giant Strength (450)
Recipe (800)
Total: 2250

Old Yasha:
==========
16 Agility
10% Attack Speed
10% Movement Speed
Blades of Alacrity (1000)
Boots of Elvenskin (450)
Recipe (800)
Total: 2250

New Yasha:
==========
16 Agility
15% Attack Speed
10% Movement Speed
Blades of Alacrity (1000)
Boots of Elvenskin (450)
Recipe (800)
Total: 2250

Old Sange and Yasha:
=====================
16 Strength
16 Agility
15% Maim (30% ms slow for 6 seconds)
15% Attack Speed
15 Damage
15% Movement Speed
Sange (2250)
Yasha (2250)
Recipe: 800
Total: 5300

New Sange and Yasha:
=====================
16 Strength
16 Agility
15% Maim (30% ms slow, 15% as slow for 4 seconds)
15% Attack Speed
12 Damage
12% Movement Speed
Sange (2250)
Yasha (2250)
Recipe (500)
Total: 5000

MS bonus does not stack with Yasha

Old Sentry Wards:
=================
Vision: 200
Truesight: 1100
Cost: 200
Charges: 2
Lasts 6 minutes

New Sentry Wards:
==================
Vision: 200
Truesight: 700
Cost: 200
Charges: 2
Lasts 3 minutes

Old Observer Wards:
===================
Vision: 1600
Cost: 200
Charges: 2
Lasts 6 minutes
Max Stock: 3
Stock Cooldown: 6 minutes

New Observer Wards:
====================
Vision: 1600
Cost: 200
Charges: 2
Lasts 6 minutes
Max Stock: 2
Stock Cooldown: 6 minutes

Dust of Appearance:
===================
2 charge consumable. Does not stack in inventory.
Places a buff on nearby enemy units (1250 aoe). Only affects heroes (not wards). While you have the dust of appearance buff, invisibility will have no effect. This does not mean you are tracked, you aren't visible to enemy if you are fogged. It just prevents invisibility.
Lasts 12 seconds. 60 CD
190 Gold

Magic Stick:
============
Cost: 210 Gold
Energy Charge (Does not stack)
When enemy or ally (not self) casts a spell around you (1400), you gain 1 charge. Maximum 12 charges. When you cast the item, you instantly regenerate 12 hp and 12 mana for each charge.
This does not trigger off of non-spells or attack orbs

Phase Boots:
============
70 Movement Speed
+7 Armor
+16 Damage
Phase (Active, 5 duration 10 cd):
Gives no collision with units
10% movement increase
Casting spells or items dispells phase

Boots of Speed (500)
Blades of Attack (500)
Chainmail (610)
Total: 1610

Glyph of Fortification:
=======================
Consumable Item - Instant cast, does not go to inventory.
Cost: None
Cooldown: 6 Minutes
Stock Max: 1

Gives Old TP Scroll style bonus armor to all allied buildings for 4 seconds.

Some Hero Details:
-------------------
This is not a full list of changes, see the above changelog for that. These are just some of the changes in more detail.

++ Keeper of the Light

Illuminate:
=======
It now gives vision gradually as it grows in the area it is "illuminating" rather than at the end.
Fixed Illuminate's interaction with Cliffs and units very close to it

Mana Leak:
========
In short, a mana rupture. The numbers are 0.035/0.04/0.045/0.050% of total
manapool drained per unit moved. So, if the target moves 700 units, at level 1 it loses 24.5% of total mana pool.. at level 4 it loses 35% of its total mana pool. Duration of the buff is 5/6/7/8

If the target runs out of mana, the effect stops and the target is stunned for 1.25/1.5/1.75/2 seconds.

Cast Range: 1200
Cooldown: 20 seconds
Manacost: 75

Chakra:
======
Increased cast range(500->900), lowered cooldown a bit(19->19/18/17/16
seconds), rescaled manacost (40/80/100/120->40/55/70/85), removed the damage bonus and minor health regen.

Spirit Form:
=============
Morphs into a new unit, same stats/items as kotl. Gives him extra abilities.
He has ALL his abilities in this new form.

Manacost: 100
Cooldown: 80/70/60 seconds
Duration: 40 seconds

Blinding Light:
-Targets a 650 aoe. Causes units in the targetted area become blinded, causing them to miss 80% of attacks for some time. Knocks back units 250 distance over 0.4 seconds.
-Cast Range: 600
-Mancost: 50 Manacost
-Cooldown: 20 seconds
-Duration: 3/4/5 seconds

Recall:
-Teleports an allied hero to you after 5/4/3 seconds. If the unit takes player based damage in this period, the effect ends.
-Mancost: 100
-Cooldown: 40

Illuminate:
-Causes illuminate to self charge when cast in spirit form. You can discharge it by clicking on a temporary replacement icon that appears in your ability card.

++ Enchantress

Untouchable:
============
It now is a normal skill and scales 30/50/70/90% from 50/70/90%

Enchant:
=========
Creep control duration reduced from 120 to 80 seconds.

Impetus:
========
This is now the ultimate. Bonus Damage 15%/20%/25%, Manacost is 55/60/65 and
Cooldown is 0 seconds on all levels. As an ultimate it now pierces magic immmunity

++ Bounty Hunter

Track:
======

The movement bonus is now given in an area around the tracked unit to all allied units. The bonus bounty is given to bounty hunter as long as the target dies while under the buff, the killer is not a factor. See tooltip for more data. Costs 50 mana all levels.

++ Broodmother

Spinweb:
=========
Reduced vision
Cooldown from 90/75/60/45 to 90/70/50/30 seconds
Manacost from 140 to 50

Insatiable Hunger:
===================
Was 60/75/90 bonus damage with 40/60/80% lifesteal for 20 seconds
Now 60/80/100 bonus damage with 40/55/70% lifesteal for 12 seconds

++ Beast Master

Call Of The Wild:
==================
Greater Hawk:
No permanent invisibility. Has an active invisibility: duration 5 seconds 1 second fadetime, 30 cooldown
25 -> 200 hp
100 -> 40 bounty
280 -> 400 ms

Greater Quillbeast 700 -> 500 hp
Cooldown: 45/50/55/60 -> 40 seconds
Duration: 60/70/80/90 -> 60 seconds

Мод капитанов:
--------------

Голубые и розовые команды капитанов. Стартует процесс на рандомной стороне (новы можете это исправлять, читать ниже)

Ban Time: 40
Pick Time: 60
Extra Time: 45

Вы начинаете, чередуя 1/1/1 в стадии запрещения. Каждый капитан удаляет до
4 героя. Если вы исчерпали время - это не означает рандомный бан на героя.

После этого Вы вступаете в выборку 1/2/2/ героев. Каждый капитан выбирает героев для своей команды.

Если в любое время Вы исчерпаете время, Вы начинаете исчерпывать ваше дополнительное время. Если Вы и здесь уснули - получаете случайного героя.

Крипы спаунятся через 90 после пиков. Сразу после окончания фазы выборки героев, 5 героев вашей команды будут помечаны маркой на них (RD style) позволяее игрокам выбирать кем они будут играть.

Капитанам, которые сделали процесс выборки рандомный. Если вы хотите отдать начало Sentinelям, напишите -cm 1 или -cm 2 для Scourge после введения мода в игре.

6.54b | ( дата публикации : 27.08.2008 )

* Fixed an exploit with Borrowed Time

* Исправлен баг с Borrowed Time

6.54 | ( дата публикации : 27.08.2008 )

* Added extra dynamic replay data to help replay parsers present in-game data (see below)
* Rebalanced Invoker (see below)
* Reworked Shadow Priest (see below)
* Various changes to Phantom Lancer and Spirit Lance (see below)
* Changes to Aphotic shield and Borrowed Time (see below)
* Improved hero selection process in RD
* Added hotkeys for recipe stores
* Changed Elder Dragon Form MS Bonus from 10/35/60 to a constant 25
* Changed Freezing Field mechanics a bit. The slow now comes from the area rather than the explosions. Changed the distribution method on Freezing Field as well
* First Blood bounty is shared with the team if Sent/Scourge get the last hit
* Untouchable now triggers off being targeted by attacks or spells
* Rewrote Avalanche to fix various minor bugs
* Decreased Inner Vitality cooldown from 30 to 25 seconds
* Lowered Clockwerk's strength gain
* Lowered early damage on Rocket Flare
* Added Internationalized text support for GameScore Board, EndScore Board and Observer Board
* Added extra data to end of replay (Player Gold, Assists, Neutral CS, Items)
* Improved Bloodrage a little
* Lowered base armor on Lycan's Wolves from 5 to 2
* Minor reduction to Clockwerk's base armor
* Rewrote Maledict for some optimizations
* Toss no longer uses manacost/cooldown if you make an invalid cast
* Toss now seeks its target
* You can now only -kickafk allied afk players
* Temporarily undid the movability of items in cooldown while some issues are being fixed
* Phantom Lancer's images now create a dummy Spirit Lance effect when the primary casts it
* Player turn indicator for RD is made clearer
* Added extra orb effect notations to items and abilities (228748)
* Blur visual effect is now applied only to enemies (190092)
* Changed the name and icon for Flask of Sapphire Water (206885)
* Illuminate wave now gives vision (226661)
* Rewrote Devour. It now shows progress bar overhead and doesn't reveal you (217291)
* Sentinel Ancients buildings are now in rooted model form (216494)
* Added a new fun mode -mi(miniheroes) that creates the hereos at half size
* Added a new command to customize water color for local player (-water red, -water blue, -water green or -water default)
* Displayed gold animation for First Blood bounty
* Winners are now displayed in Warcraft's score screen (234657)
* Dummy lineup units in RD now show player name
* Improved Acid Spray visual effect
* Increased Spin Web visual transparency
* Increased the size of the recently added $ symbol for observers and replays
* New Sonic Wave visual effect
* New Maledict visual effect
* New Freezing Field visual effect
* New Black Hole visual effect
* New Spirit Lance visual effect
* New Flask of Sapphire Water visual effect
* New visual effect for units with Poison Nova buff
* New Weave cast visual effect
* Updated Hookshot tooltip
* Fixed a bug with casting March of the Machines on a cliff (DonTomaso)
* Fixed a bug with Feral Heart and swapping or repicking
* Fixed a minor bug with Grow
* Fixed a bug with Infest and Refresher-Necronomicon
* Fixed a bug with Melting Strike on Invoker
* Fixed a bug with Timewalk and Power Cogs
* Fixed a minor bug with Expulsion
* Fixed a rare glitch with Time Walk
* Fixed Armlet typo
* Fixed a rare bug with Borrowed Time where it sometimes doesn't use cooldown when triggered
* Fixed Battle Hunger buff tooltip
* Fixed Bottle activating Mana Leak
* Fixed Enchant on neutral creeps with initially reduced mana
* Fixed Feral Heart buff level tooltip
* Fixed -fs text bug introduce last version
* Fixed -kickafk warning text not showing up
* Fixed some issues with Hookshotting someone near trees
* Fixed some targetting bugs with Lucifer
* Fixed Stifling Dagger not working properly when it hits a fogged unit
* Fixed various other tooltip errors

++ Invoker Changes:
- Invoke levels at 2/7/12/17 with cooldown from 30/30/15/5 to 30/25/12/5 and manacost from 20/40/60/80 to 20/50/80/110
- Sunstrike: cooldown 60->30, manacost 250->175
- Deafening Blast: cooldown 25->40
- Chaos Meteor: cooldown 30->70
- Forge Spirit: cooldown 70->30, manacost 200->75, casting with ones already on field kills old ones. Improved visual look slightly. If both elements are level 4 or higher, double spawn.
- Tornado: Airtime from 0.4/0.7/1.0/1.3/1.6/1.9/2.2 -> 0.6/0.85/1.1/1.35/1.6/1.85/2.2 Same final damage, 120 starting damage instead of 190
- Alacrity: Is now WWE, cooldown 20->15 Duration 5->6, manacost 125->50, Original IAS: 40/60/80/100/120/140/160. New IAS: 30/40/50/60/70/80/90. It now gives damage as well: 20/30/40/50/60/70/80.
- EMP: changed to pure Wex ability, WWW. 0.5 HP lost for each mana drained. Tweaked various other aspects such as cast range and manacost.
- Ice Wall: Rescaled duration from 4->10 to 3->12. Improved Exort based damage from 5/10/15/20/25/30/35 to 6/12/18/24/30/36/42

++ Shadow Priest:
- Changed Shallow Grave completely. It is now a basic ability
- Changed how Weave works. It is now an ultimate
- Reduced Shadow Priest's cast point
- Shadow Wave can now bounce back to you at the last wave if you are in range. Also added an extra bounce at level 3 and 4

++ Phantom Lancer:
- Reworked Spirit Lance
- Phantom Lancer images now create a dummy Spirit Lance effect when the real one casts it
- Lowered Doppelwalk invisibility duration from 12 to 8
- Increased and Standardized all Phantom Lancer images' percentage of damage taken
- Lowered maximum image count

++ Abaddon:
- Improved how Borrowed Time works and increased cooldown
- Reworked Aphotic Shield stats

++ New real-time replay data:
- When a hero dies: Hero "d" , "k" where d=dead player id and k=kill player id
- When a chicken dies: Courier "d" , "k" where d=dead player id and k=kill player id
- When tower dies: Tower "a" "l" "s" ,"k" where a=alliance (0,1 0=sent, 1=scourge) l=level (1,2,3,4) s=side (0=top,1=mid,2=bot) and k=kill player id. for level 4 towers, s=1
- When rax dies: rax "a" "s" "t","k" where a=alliance (0,1 0=sent, 1=scourge) s=side (0=top,1=mid,2=bot) t=rax type (0,1 0=melee, 1=range) k=kill player id
- When Throne gets hurt: Frozen Throne,"p" where p=current percentage hp (75/50/25/10)
- When Tree gets hurt: World Tree,"p" where p=current percentage hp (75/50/25/10)
- When a player gets disconnected: CK "k" D "d" N "n","p" where k=creep kills, d=creep denies, n=neutral kills, p=player id of leaver

* Что-то добавлено чтобы удобней было пропукать реплеи через различные парсеры
* Изменен Инвокер
* Изменен Дазл
* Некоторые изменения Фантом лансера и его копья
* Изменен ульт и щит Аббадона

* Выбор героев в -rd стал лучше
* Добвлены хоткеи рецептов в магазинах
* Бонусная мс с ульта ДраконНайта изменена теперь она составляет всего 25мс
* Изменена пасивка панды, теперь слоу не срабатывает после анимации взрыва
* Дополнительная голда с фб делиться между командой если крипы нанесли последний удар
* Както изменен ульт дриады
* Переписан аваланч тини ввиду некоторых багов
* Уменьшен кд хила хускара
* Уменьшено кол-во силы получаемое клокверком за 1 лвл
* Уменьшен дамаг на Rocket Flare на ранних уровнях(это видимо спелл клокверка)
* Переведена на разные языки табличка игры, завершающая таблица
* Добавлены некоторые подробнрости к конечной табличке
* Улучшен Bloodrage(помоему у блудсикера первая)
* Уменьшен армор волков ликантропа с 5>2
* Немножко уменьшеан базовый армор клокверка
* Переписан маеледикт Доктора для некоторой оптимизации
* У тосса больше не идет кд\отнимается мана если им промажут
* Тосс видит свою цель
* Команды -kickafk доступна только для кика союзников
* Чтото изменено в кулдаунах итемов в магазинах
* Копии фантом лансера при касте главны копья подражают ему
* Улчшен выбор героев в рд
* Чета с орбэффектами
* Блур фантомки теперь виден тока для врагов то есть союзники видят ее нормально
* Изменена картинка и названиля фласки за 100голды
* Волна котла теперь дает некоторую видимость
* Переделан Devour(первая дума)
* Как я понял сторожевые башни сентов теперь выгрядят как тринт
* Новый мод -mi герои в пол размера
* Добавлены команды для изменения окраса воды
* Анимация голды от фб
* Победители выделены в варовской таблице после игры
* Чета связанное с рд и никами игроков
* Улучшен визуальный эффект тумана алхимика
* Увелинена прозрачность сетки брудмамы
* Увеличен размер шрифта баунти получаемого героями
* Новый эффект волны акаши,
* Маэледикта
* Пасивки шторма
* Энигмы
* Копья лансера
* бутылки за 100 монет
* юнитов подверженым ульте веномансера
* Новый эффект каста Weawe(?)
* Упдайпед Hookshot(?)
* Пофикшены баги с кастом марша манин тинкера на пригорках
* с пасивкой ликантропа при репике или свапе
* некоторые баги с ультом тини
* пофикшен баг с infeast(помоему ульта найкса) и рефрешером-некромиконом
* пофикшен баг с мелниг страйк на инвокере
* пофикшен баг с Timewalk(блинк войда и еще чемто)
* пофикшен очередной баг
* пофикшена какаято хрень с таймволком
* фикшен армлет
* пофикшен редкий баг с ультом аббадона когда у того не шел кулдаут при срабатывании
* пофикшен крик акса
* Пофикшен баг при котором срабатывал маналик при глотке из бутылки
* Чето с Enchant теперь вроде при юзе енчанта на нейтралов у низ сбрасывается мана пофикшена какаято туча незаметных обычному игроку багов которые мне надоело переводить

++ Изменения Invoker:
- Invoke качается на 2/7/12/17 уровнях с кулдауном 30/25/12/5 вместо 30/30/15/5 и манакостом 20/50/80/110 вместо 20/40/60/80
- Sunstrike: Кулдаун 60->30, манакост 250->175
- Deafening Blast: Кулдаун 25->40
- Chaos Meteor: Кулдаун 30->70
- Forge Spirit: Кулдаун 70->30, манакост 200->75, новый каст убивает старых. Улучшен немного внешний вид. Если оба элемента имеют уровень 4 или выше, двойной спаун.
- Tornado: Время вихря с 0.4/0.7/1.0/1.3/1.6/1.9/2.2 до 0.6/0.85/1.1/1.35/1.6/1.85/2.2 Такой же конечный урон, 120 стартовый урон вместо 190
- Alacrity: Теперь WWE, кулдаун 20->15 длительность 5->6, манакост 125->50, Старый IAS: 40/60/80/100/120/140/160. Новый IAS: 30/40/50/60/70/80/90.Теперь еще добавляется урон: 20/30/40/50/60/70/80.
- EMP:Измено полностью под Wex , WWW. Наносит 0.5 HP за единицу потерянной маны. Подправлены другие аспекты такие как манакост и рейндж.
- Ice Wall: Новая шкала длительности с 4->10 до 3->12. Улучшен урон основанный на Exort с 5/10/15/20/25/30/35 до 6/12/18/24/30/36/42

++ Shadow Priest [Dazzle] :
- Полностью изменен Shallow Grave . Это теперь базовая способность.
- Исправлена работа Weave. Это теперь ульт.
- Уменьшено время каста у [Dazzle] с 0.5 до 0.3
- Shadow Wave может отрикошетить обратно к тебе на последней волне если вы в АОЕ . Добавлен дополнительный рикошет на 3 и 4 уровне.

++ Phantom Lancer [Azwraith] :
- Переделано Spirit Lance
Шкала урона теперь 100/150/200/250 вместо старых 110/150/215/310
Кулдаун 7 секунд на всех левелах вместо старых 9 .
Манакост сейчас 125/130/135/140 вместо старых 140 на всех левелах.
- Иллюзии [Azwraith] теперь имеют эффект Spirit Lance, когда настоящий его кастует
- Уменьшена длительность невидимости Doppelwalk с 12 до 8
- Увеличенен и стандартизован процент получения урона у всех иллюзий [Azwraith]
25% урона наносят, 400% получают
- Уменьшили максмиальное чилсо иллюзий с 8 до 5

++ [Abaddon] :
- Улучшена работа Borrowed Time и увеличен кулдаун 45-60. Теперь при получении урона вы хилятесь (При наличии щита - 2 раза)
- Переделаны статы Aphotic Shield
Старое: 20 Секунд длительность, Порог урона: 125/175/225/275. Кулдаун: 23 секунды Манакост:100/100/100/100
Новое: 15 Секунд длительность, Порог урона: 100/125/150/175 Кулдаун: 18/15/12/9 секунд Манакост:100/105/110/115

++ Новые данные в реплеях в реальном времени:
- Когда умирает герой: Hero "d","k" где d=id мертвого героя, а k=id того кто убил
- Когда умирает курьер (курица): Courier"d","k" где d=id героя, кому курица принадлежала, а k=id того кто убил
- Когда умирает башня: Tower"a" "l" "s","k" где a=союз (0,1 0=sent, 1=scourge) l=уровень (1,2,3,4) s=сторона (0=верх,1=центр,2=низ) и k=id того кто убил. для башен 4 уровня s=1
- Когда умирает барак: rax"a" "s" "t","k" where a=союз (0,1 0=sent, 1=scourge) s=сторона (0=верх,1=центр,2=низ) t=тип барака (0,1 0=мили, 1=рейндж) k=id того кто убил
- Когда повреждается Frozen Throne: Frozen Throne,"p" где p=текущий процент хп (75/50/25/10)
- Когда повреждается Tree: World Tree,"p" где p=текущий процент хп (75/50/25/10)
- Когда дисконнектится игрок: CK"k" D "d" N "n","p" где k=количество убитых крипов, d=количество заденаенных крипов, n=количество убитых нейтралов, p=id героя ливера

6.53 | ( дата публикации : 15.07.2008 )

* Added a new Sentinel Hero (Goblin Clockwerk)
* Localized script text to allow cross-language compatibility
* Completely reworked and improved the way RD hero picking is done
* Imported a temporary rune model to replace the default one until the death animation in 1.22 is fixed (thanks PGRu-Unexpect3D)
* Reworked Lycanthrope a bit
* Removed the "undroppable while in cooldown" mechanism added a long time ago to prevent item abuses. This mechanism is no longer needed as of Warcraft patch 1.22
* Improved Fire Panda's movement speed per level
* Observers and replays now see a $ symbol above a dying creep when a player gets gold for killing a unit
* Improved Drow's Marksmanship slightly
* Increase AOE on Dispersion
* Lowered Soul Keeper's base movement speed and increased cast point
* Improved Stifling Dagger
* Improved Open Wounds a little
* Decreased Mana Void's cooldown
* Lowered Infest manacost
* Fixed a minor bug with the order of the heal and damage operation on Purification when combine with Aphotic Shield on a nearby enemy
* Fixed a bug with Magic Immunity and Haunt
* Fixed a bug with Song of the Siren and Berserker's Call
* Fixed a bug with selling Aghanim's Scepter
* Fixed a minor bug with Soul Assumption and buying items
* Fixed a bug with Magic Immunity and Strygwyr's Thirst
* Fixed Berserker's Call interaction with Neutrals at night
* Fixed Stout Shield hotkey conflicting with Kelen's Dagger in the Goblin Shop
* Fixed a bug with Shackles and Berserker's Call
* Fixed a bug with Magic Immunity and Sand Storm
* Fixed Mana Leak to not trigger off of Exort/Quas/Wex
* Fixed -ah for observers
* Added Tavern colors (218144)
* Added a new blink animation for Antimage
* Improved Magic Missile cast effect (170262)
* Added a visual effect for when Dispersion is damaging units
* Improved Shapeshift animation (186555)
* Improved Chaos Knight's Blink Strike cast effect (222605)
* Added new icon for Ethereal Jaunt (227376)
* Added a visual effect when Necrolyte regains mana with Sadist
* Swapped icon positions of Sange and Yasha in the recipe shop
* Added a new Balanar hero story (by Grujah.Noob)
* Added a new Lina Inverse hero story (by Wyvernoid)
* Added a new Medusa hero story (by Inferno[DK])
* Added a new Sand King hero story(by Yousuckatdota)
* Added a new Shadow Priest hero story (by miel09)
* Added a new Warlock hero story (by Inferno[DK])

This version marks the first official simultaneous multi-lingual release. The first round of translated languages includes Russian, Korean and Chinese. More will be added over time. I'd like to thank Danat and DonTomaso for their dedication and support to this project. This would not have been possible without their contributions. Thanks to the following translators for their work as well: Aschen, Heintje, Etc., RiiNoA, zhangx05053, Sodoes, NightMare, Attly, c.lucifer, Orange_soso, Kua, Kaka, Sprite93, Danat, Vizakenjack, Lego-, Magot, PeaceHeaver, ill-Lich, Kariy, ptizza, Vanger, John Doe, CuPaKy3, Johny

The main feature of these translations, aside from being translated of course, is that the maps are compatible with each other. That means, I can have only the English version on my computer and then join a game where the host is using the Russian map without needing to download it. The Russian players will see the language of the map they downloaded, and I will see my own language. The core game code is what is used to authenticate the map as official and the strings are externalized from this. The same is true for replays. You can watch any 6.53 replay, regardless of the original language, using only your one map. This will make sharing replays worldwide a seamless process.

* Добавлен новый герой Сентинел (Goblin Clockwerk)
* Локализован текст скриптов для совметимости карт с разными языками
* Полностью переделан и улучшен выбор героев в -RD
* Введен временную модель рун, заменяющую стандартную, пока не исправят анимацию смерти в 1.22
* Переделан Banehallow
* Убран механизм "не дропается во время кулдауна" давно добавленный, чтобы избежать абузов с айтемами. Сейчас этот механизм не нужен после патча Warcraft 1.22
* Улучшен скорость Fire Panda 325/325/325 скорость->325/375/425 скорость
* Обсерверы и реплеи теперь видят знак $ над умирающим крипом, когда игрок получает деньги за его убийство
* Улучшен Marksmanship Traxex немного: 10/20/30 ловкость->12/24/36 ловкость
* Улучшен AOE Dispersion Mercurial : 600 AoE->1000 AoE
* Уменьшена базовую скорость перемещения Terrorblade и увеличили время каста 320 скорость, 0.3 секунды время каста ->300 скорость, 0.5 секунды время каста
* Улучшен Stifling Dagger Mortred:20/25/30/35% замедление, 2/2.75/3.5/4.25 секунды длительность, 35/30/30/25 манакост->50/50/50/50% замедление, 1/2/3/4 секунды длительность, 30/25/20/15 манакост
* Улучшен немного Open Wounds N'aix:1s stun, 1s 70% slow, 1s 50% slow, 1s 30% slow, 3s 10% slow->1s stun, 1s 70% slow, 1s 60% slow, 1s 50% slow, 1s 30% slow, 3s 10% slow
* Уменьшен кулдаун Mana Void Magina:120/120/120 секунд кулдаун->120/100/80 секунд кулдаун
* Уменьшен манакост Infest N'aix:50/100/150 мана, 100/70/40 секунд кулдаун->50/50/50 мана, 100/60/30 секунд кулдаун
* Исправлен небольшой баг с порядком хила и урона в Purification при наличии Aphotic Shield на близком враге.
* Исправлен баг с Magic Immunity и Haunt
* Исправлен баг с Song of the Siren и Berserker's Call
* Исправлен баг с продажей Aghanim's Scepter
* Исправлен баг с Soul Assumption и покупкой вещей
* Исправлен баг с Magic Immunity и Thirst Strygwyr
* Исправлено взаимодействие Berserker's Call с нейтралами ночью
* Исправлен конфликт хоткеев Stout Shield и Kelen's Dagger of Escape в Goblin Shop
* Исправлен баг с Shackles и Berserker's Call
* Исправлен баг с Magic Immunity и Sand Storm
* Исправлен Mana Leak : теперь не срабатывает на Exort/Quas/Wex
* Исправлен -ah для обсерверов
* Добавлены цвета Tаверн (218144)
* Добавлена новая анимация блинка Magina
* Улуxity эффект каста Magic Missile Shendelzare Silkwood (170262)
* Добавлен визуальный эффект, когда Dispersion Mercurial наносит урон юнитам
* Улучшена анимация Shapeshift Banehallow (186555)
* Улучшен эффект каста Blink Strike Nessaj (222605)
* Добавлена новая иконка Ethereal Jaunt Puck (227376)
* Добален визуальный эффект, когда Rotund'jere восполняет ману с помощью Sadist
* Позиции иконок Sange и Yasha свапнуты в магазине рецептов
* Добавлены новые истории героев:Balanar, Lina Inverse, Medusa, Sand King, Shadow Priest, Warlock

6.52e | ( дата публикации : 15.07.2008 )

* Fixed some critical bugs introduced in the 1.22 patch

Нет перевода

6.52d | ( дата публикации : 15.07.2008 )

* Fixed a major exploit that has been discovered very recently

Нет перевода

6.52c | ( дата публикации : 15.07.2008 )

* Fixed a problem in the last upload

Нет перевода

6.52b | ( дата публикации : 15.07.2008 )

* Changed some bounty values on Transmuted neutral creeps when using Hand of Midas
* Significantly lowered Ancient of Lore and Temple of the Damned’s armor and increased their HP regeneration (15->5 armor, 2.5->20 HP/sec)
* Fixed a minor bug with Juxtapose
* Fixed some bugs with -pm
* Fixed a bug with capturing a rune using a Bottle from a leaver
* Fixed a minor bug when trying to form Satanic on courier.
* Infest now properly dispels buffs when you go in a unit
* Fixed Marksmanship hotkey
* SinglePlayer’s test commands -lvlup and -refresh now work for multiple heroes
* Siege units now get a minor bonus when the respective range rax (Temple of the Damned/Ancient of Lore) is destroyed
* Fixed Meepo with Aegis of the Immortal
* Fixed some aggro problems with one of the scourge neutral camps
* Fixed an issue with buying an item on a unit as it was dying that resulted in a tome version of the item appearing
* Fixed multiple Dagons with different levels not sharing cooldown
* Fixed a bug with Sandstorm that caused various game glitches with Blackhole and Spectral Dagger
* Fixed a potential suicide issue with Fatal Bonds
* Fixed a minor glitch with Maelstrom triggering Perseverance’s cooldown
* Improved cast range and cooldown on Plague
* Changed Soul Rip allied damage to hp loss to prevent it from dispelling consumables
* Improved damage progression on Slithereen Crush
* Fixed a bug with Morphling in -dm when spawning with melee bashers
* Fixed the recent Morph not transfering stats at proper speed at levels 2 and 3 (DonTomaso)
* Increased Howl’s duration
* Fixed a bug when combining -sd and -du game modes
* Fixed -music from affecting other players
* Removed leaver hero icon when using -kickafk
* Lowered Bounty Hunter's Wind Walk cooldown
* Fixed an exploit with Time Walk
* Fixed an old rare bug involving Sprout and Spirit Bear
* Fixed a potential bug when healing with Bottle near the fountain
* Fixed a bug with captured rune not expiring when using allied shared Bottle
* Fixed a bug with Spirit Bear dying with bottle in -dm

* Изменены некоторые значения возныграждений при трансмутации нейтральных крипов Hand of Midas
* Значитеьно понижена броня Ancient of Lore и Temple of the Damned и увеличена регенерация HP (15->5 armor, 2.5->20 HP/sec)
* Пофиксены некоторые баги с Juxtapose
* Пофиксены некоторые баги с -pm
* Пофиксен глюк со взятием руны в Бутылку из ливера
* Пофикшен небольшой глюк с попыткой собрать Satanic в курице.
* Infest теперь правильно диспелит баффы, когда вы идете в юнит (?)
* Пофикшен Marksmanship хоткей
* Тестовые комманды оиночной игры -lvlup и -refresh теперь работают для многих героев
* Осадные юниты теперь получают небольшой бонус, когда уничтожают соответствующий range rax (Temple of the Damned/Ancient of Lore)
* Пофикшен Meepo с Aegis of the Immortal
* Пофикшены некоторые проблемы атаки нейтральных крипов в одном из кампов скоржей
* Пофикшена проблема с покупкой айтема и последующей смертью, что (по ходу) вызывало откат айтема (не пойму, что имеется ввиду)
* Пофикшена проблема с собранием нескольких Дагонов разного уровня с разным кулдауном (задроты омг!)
* Пофикшен глюк с Sandstorm, вызывавший разные странности вкупе с Blackhole и Spectral Dagger
* Пофикшен потенциально самоубийственный касяк с Fatal Bonds
* Пофикшен небольшой касяк с Maelstrom, запускавшим КД Perseverance
* Увеличена дальность каста и КД у Plague
* Изменен Soul Rip, вызывавший дамаг по союзникам с целсю предотвращения consumables (хз чо а хрень)
* Увеличен рост дамага у Slithereen Crush
* Пофикшег глюк с Morphling на -dm со спауном с мили-башерами.
* пофикшено, что Morph не перекачивал статы с необходимой скоростью на лвл 2 и 3 (DonTomaso)
* Увеличена продолжительность Howl
* Пофикшен глюк с комбинацией -sd и -du
* Пофикшен -music от воздействия на других игроков
* Убирается иконка ливера при юзе -kickafk
* Уменьшен КД Wind Walk Баунти
* Пофикшен использование Time Walk (что сделали интересно)
* Пофикшен старый раритетный баааг касательно Sprout и Spirit Bear
* Пофикшен потенциаьный глюк с хилом из Ботла у фонтана
* Пофикшен глюк с захватом руны, которая не исчезает, когда исползуешь Боттл союзника
* Пофикшен глюк с Spirit Bear, умирающий с Боттлой на -dm

6.52 | ( дата публикации : 08.05.2008 )

* Rewrote all item code and systems. It now supports things like properly tracking item ownerships, fusing recipes with a full inventory as well as fixing a lot of older miscellaneous bugs and usability issues, and setting groundwork for other things in the future
* Fixed all CustomKey problems. All hotkeys in the game can now be properly remapped to any other hotkey
* Map strings are now properly allocated to allow players with different language versions to play with each other without having to download multiple maps themselves. This means, for example, that you can play or watch games with your English version of the map with someone using a Chinese, Korean or Russian translated version of the map without any problems. The maps for the other languages will be posted on getdota.com alongside the English version for each release
* Lowered side angles on Bristleback
* Agility Morph and Strength Morph can now be clicked on directly for one-time use
* Morph interval is smoother when it levels (same overall rate though)
* Improved Elder Form attack animation
* Improved cooldown progression on Soul Rip
* Rewrote Timewalk to keep constant speed (so its not slow motion when you click nearby)
* Dark Rift can now be cast by targeting minimap
* Increased AutoQuills release requirement on Bristleback from 200 to 300
* Improved cooldown progression on Primal Split
* Improved initial AI on Dopplewalk image to make it less obvious when it's created
* Sonic Wave cooldown no longer improves per level in non-scepter form
* Reduced Reverse Polarity AOE a little
* Reduced Dragon Knight's Breathe Fire manacost
* Undid a portion of the cooldown buff done on Elder Dragon Form last version
* Increased Huskar's attack range from 350 to 400
* Lowered Puck's attack range from 600 to 550
* Increased level 2 and 3 Purge's damage to summoned unit
* Lowered Faceless Void's strength gain
* Improved Faceless Void's cast animation time
* Increased level 3 Insatiable Hunger cooldown
* Lowered Sand King's base armor
* Improved cooldown progression on Spirit Bear
* Lowered movement speed on Beastmaster's Hawk
* Increased Abaddon's movement speed slightly
* Scream of Pain manacost is now constant on all levels
* Increased Primal Roar cooldown by 10 seconds
* Lowered Living Dead bounty and increased their magic resistance
* Decreased Timelapse cooldown
* Increased Immolation damage on level 3 Primal Split's Fire panda
* Lowered Sven's agility gain
* Improved Huskar's attack animation time slightly
* Scaled the movement bonus on Chemical Rage (lower at level 1, level 3 remains the same)
* Lowered Scepter upgraded Doom's cooldown
* Increased cast range on Drunken Haze
* Changed Fatal Bonds from damage to HP loss (numbers adjusted to keep it at the same effectiveness)
* Lowered Medusa's attack animation time
* Lowered Will O' manacost
* Undid manacost change on Level 1 Reaper's Scythe
* Slightly reduced Rikimaru's cast animation time
* Scattershot gives vision on the area it is cast on
* Flesh Heap now works with denies
* Lowered cast range on Neutral Dark Troll's Ensnare
* Increased cooldown on Neutral Dark Troll's Raise Dead
* Items now have muted form when carried by non-owner (aside from a few exceptions like regeneration and leaver items). -pm can be used if you want to allow pooling in your games
* Improved basic item's descriptions layout and presentation (133979)
* Flying Courier cannot carry Observer Wards from enemy base
* Lowered transmute bounty on previously untransmutable creeps (lvl 6)
* Change Sange and Yasha recipe costs and bonuses it gives as well as fixing some minor inaccuracies with it
* Flying Courier can no longer carry Aegis
* Added Blades of Attack to the Goblin Shop
* Increased the Fountain's bottle autofilling range
* Increased Diffusal Blade's agility bonus by 5 (carries through to Manta Style)
* Lowered Black King Bar duration slightly
* Increased HP loss rate when Armlet is activated
* Improved Lina's projectile and visuals (170933)
* Added allied only overhead cast effect for Assassinate (203083)
* Listed maximum targets for Wrath of Nature in the tooltip (212395)
* Added special effect when Berserker's Blood is stacked at a high level (176376)
* Added special overhead allied-only text to show duration while channeling Unstable Concoction (196859)
* Added a sound effect when Culling Blade kills a hero
* Added new Power Treads icons for the agility and intelligence versions (207886)
* Added an allied-vision only visual effect for Weave (139374)
* Lowered volume on creep horn sound
* Improved Dragon's Tail's visual effect (192582)
* Added a new visual effect for Soul Assumption
* Improved King Leoric's visual effects (180737)
* Changed Mana Void visual effects (211058)
* Removed status buff icon for Hunter in the Night when it isn't affecting him
* Puck and Clinkz now have a chance to get an alternate "fun name" like Ursa
* Fixed a fatal error problem when upgrading Flying Courier after reloading from saved game
* Fixed some overhead text effects that would show through fog of war
* Fixed a bug when either of Rot, Sand Storm or Storm Seeker are in the same area
* Rewrote Juxtapose and Dopplewalk image creation to fix a rare minor bug
* Fixed a minor bug with moving Lothar's Edge while not in cooldown
* Fixed an exploit with Lanaya
* Fixed Phantom Edge to properly stack with Magic Resistance like the others
* Fixed a bug with Primal Roar that could occur when used on blinkers
* Fixed a control loss issue in recent versions with Sand King when Burrowstriking
* Rewrote Reverse Polarity to fix some rare issues with it stunning but not pulling
* Fixed some minor bugs with Assassinate
* Fixed World Tree and Frozen Throne towers not sharing bounty with allies
* Fixed Sand Storm not affecting sleeping neutrals properly
* Fixed the interruption requirement to leveling up Storm Seeker
* Fixed a minor bug with the damage of Invoker's Tornado not syncing accurately with the cyclone effect
* Fixed a minor bug with Dagger and Aegis creating blank dummy items in base
* Fixed Centaur's Return from triggering off on ally attack order
* Fixed a rare issue with not properly creating Haunt images (DonTomaso)
* XL Mode changed to have 4 hero removals per side instead of 3
* Minimap now does a special ping to allied players when a unit uses Scroll of Teleportation or Boots of Travel
* Improved Scroll of Teleportation code to armor enhance the building you are teleporting to when you click in the area instead of only when directly clicking on the target
* Various other map performance optimizations
* Added lots of music modes. You must have music enabled to use these. Use '-music xxx' where xxx is one of the following added options: off, random, nightelf1, nightelf2, nightelf3, human1, human2, human3, orc1, orc2, orc3, undead1, undead2, undead3, other1, other2, other3, other4, other5
* Added a new mode -poolingmode(-pm) to allow pooling
* -lvlup now allows a number after it to level up faster in test games
* Reduced delay on End Game scoreboard for Sentinel victory
* -roll without specified number now does it out of 100
* Added command -list for use in -sd to show the pick options again
* Changed follow allied unit range to move closer to the target
* Restored and fixed previous issues with -unstuck
* Added a time delayed warning message when the game is in -test mode (some people have been abusing private chat to activate it before using -ah to clear the screen in order to use test commands to cheat without anyone knowing)
* Added commands -rollon and -rolloff incase people spam with roll. Default is on
* Added single player commands -killall/-killsent/-killscourge (169041)
* Added a new mode -observerinfo(-oi) to display extra information for game broadcasters/observers when you hover over player heroes
* Initial creep waves in -ap now spawn 30 seconds later
* Added single player test command -time xx to set the time of day
* Improved the text display on courier death
* Added a new single player or -test mode subcommand (-noherolimit) that lets you get multiple heroes, primarily for video editors that have been requesting it
* New Invoker story from the contest (Ike_Ike)

* Переписан код всех предметов. Теперь поддерживается, отслеживание владельца предмета, покупка рецептов при полном инвентаре, так же пофиксено множество старых багов и используемых ошибок, сделана основа для других вещей в будущем
* Пофиксены все проблемы CustomKey. Все хот кеи в игре теперь могут быть изменены
* Текстовые переменные карты теперь позволяют играть игрокам разных языков, без необходимости скачивать карту еще раз. Т.е., например, вы можете играть или смотреть игры на своей английской версии карты без использования китайской, корейской или русской версии перевода без проблем. Карты для других языков будут размещены на getdota.com рядом с английской версией для каждого релиза
* Понижены углы (получения урона сбоку/сзади) у Bristleback
* Agility Morph и Strength Morph (Morphilng) теперь можно просто кликать для одноразового использования
* Интервал Morph более гладкий
* Улучшена анимация атаки Elder Form (Dragonknight)
* Увеличен кулдаун у Soul Rip (Dirge)
* Переписан Timewalk (Faceless Void) для сохранения скорости (теперь нет остановок при клике рядом с самим собой)
* Dark Rift (Pit Lord) теперь может быть накастована на миникарту
* Увеличена количество Автошипов Bristleback с 200 до 300
* Увеличен кулдаун у Primal Split (Panda)
* Теперь атака на иллюзию Dopplewalk (Phantom Lancer) не скидывается при касте, чтобы сделать иллюзию менее очевидной при создании (короче, раньше щелк на героя - тот Dopplewalk - наш гер останавливается и бьет крипов. Теперь так не будет)
* Кулдаун Sonic Wave (Akasha) теперь не увеличивается с уровнем, если без скептра
* Немного снижен радиус Reverse Polarity (Magnus)
* Снижен манакост Breathe Fire Dragon Knight'а
* Отмена снижения кулдауна Elder Dragon Form (Dragonknight) с последней версии
* Увеличен ренж атаки Huskar с 350 до 400
* Снижен ренж атаки Puck с 600 до 550
* Увеличен урон Purge уровней 2 и 3 вызванным существам
* Снижен прирост силы Faceless Void
* Улучшено время анимации кастов Faceless Void
* Увеличен кулдаун 3го уровня Insatiable Hunger (Broodmother)
* Снижена начальная защита Sand King
* Увеличен кулдаун Spirit Bear (Lone Druid)
* Cнижена скорость Птицы Beastmaster
* Немного увеличена скорость Abaddon
* Манакост Scream of Pain (Akasha) теперь одинаков на всех уровнях
* Увеличен кулдаун Primal Roar (Rexxar) на 10 секунд
* Снижена награда за Living Dead (Dirge) и увеличено их сопротивление магии
* Снижен кулдаун Timelapse (Nerub Weaver)
* Увеличен урон Immolation Fire panda на 3ем уровне Primal Split's (Panda)
* Снижен прирост ловкости Sven
* Немного улучшена анимация атаки Huskar
* Изменена скорость в Chemical Rage (Alchemist) (ниже на 1ом уровне, на 3ем тот же)
* Снижен кулдаун Doom (Doom) при наличии скептра
* Увеличен ренж каста Drunken Haze (Panda)
* Изменено действие Fatal Bonds () с урона на потерю здоровья (скорректированно для той же эффективности)
* Уменьшено время анимации атаки Medusa
* Снижен манакост Will O (Ezalor)
* Отменено изменение манакоста 1го уровня Reaper's Scythe (Necrolyte)
* Немного снижено время анимации каста Rikimaru
* Scattershot (Sniper) открывает место поражения
* Flesh Heap (Pudge) теперь сработает и на добивание
* Снижен ренж каста Ensnare нейтрала Dark Troll's
* Увеличен кулдаун Raise Dead нейтрала Dark Troll's
* Действие предметов теперь "приглушается", если они носятся не на своем покупателе (кроме исключений вроде регенерации и предметов ливеров). Используйте -pm для разрешения пулинга в вашей игре
* Добавлено описание базовых предметов (133979)
* Flying Courier не может покупать Observer Wards с базы противника
* Снижена награда за трансмутацию (Hand of Midas) ранее нетрансмутационных крипов (lvl 6)
* Изменена стоимость рецепта Sange and Yasha, а получаемые бонусы были пофиксены
* Flying Courier больше не может носить Aegis
* Добавлены Blades of Attack в Goblin Shop
* Увеличен ренж автозаполнения Bottle у фонтана
* Увеличен бонус ловкости у Diffusal Blade на 5 (переносится и на Manta Style)
* Немного снижена продолжительность Black King Bar
* Увеличена дерегенерация при активации Armlet
* Улучшен снаряд Lina и визуализация (170933)
* Добавлен эффект Assassinate (Sniper) над головой для союзников (203083)
* Указано макс. число целей для Wrath of Nature (Furion) в описании (212395)
* Добавлен спец. эффект, когда Berserker's Blood (Huskar) стакуется все выше и выше (176376)
* Добавлен специальный текст над головой для союзников о продолжительности кастинга Unstable Concoction (Alchemist) (196859)
* Добавлен звуковой эффект, когда Culling Blade (Axe) убивает героя
* Добавлены новые иконки Power Treads для версии на ловкость и на интеллект (207886)
* Добавлен эффект (только для союзников) для Weave (?) (139374)
* Снижена громкость сигнала крипов
* Улучшен визуальный эффект Dragon's Tail (Dragonknight) (192582)
* Добавлен новый визуальный эффект для Soul Assumption (Visage)
* Улучшены визуальные эффекты King Leoric (180737)
* Изменен визуальный эффект Mana Void (Magina) (211058)
* Убрана иконка бафа Hunter in the Night (Balanar), когда он не работает
* Puck и Clinkz теперь имеют шанс получить альтернативные фан-имена, как Ursa
* Исправлена проблема вылета при улучшении Flying Courier после перезагрузки сохраненной игры
* Исправлена проблема текстов, всплывающих в тумане (например, MULTICAST Ogre)
* Исправнен баг, когда Rot (Pudge), Sand Storm (Sand King) или Storm Seeker (Razor) работали в одной и той же области
* Переписано создание копий Juxtapose и Dopplewalk (Phantom Lancer) для правки редкого небольшого бага
* Исправлен небольшой баг с перемещением Lothar's Edge, пока нет кулдауна
* Исправлен эксплойт Lanaya
* Исправлен Phantom Edge (Phantom Lancer) для корректного стака с Magic Resistance, как у других
* Исправлены баги с Primal Roar (Rexxar), который срабатывал на блинкнувшихся
* Исправлена потеря контроля Sand King в последних версия при Burrowstrik
* Переписан Reverse Polarity (Magnus) для исправления редких ошибок вроде стана без притяжения
* Исправлен небольшой баг с Assassinate (Sniper)
* Исправлены башни около World Tree и Frozen Throne, теперь они не дают награду союзникам
* Исправлен Sand Storm (Sand King), неправильно действующий ранее на спящих нейтралов
* Иправлена необходимость микростуна при получении Storm Seeker (Razor)
* Исправлен небольшой баг с уроном от Tornado Invoker'а, не было синхронизации с эффектом Циклона
* Исправлен небольшой баг с Dagger и Aegis, создающих фантомные предметы на базе
* Исправлено отключение Return Centaur'а при приказе "атака" союзников на Кентавра
* Исправлен редкий баг, не создающий иллюзию Haunt (Spectre) (DonTomas
* Мод XL теперь поддерживает запрет 4ех героев вместо 3ех
* Миникарта теперь отмечает союзникам, когда юнит использует Scroll of Teleportation или Boots of Travel
* Улучшен код Scroll of Teleportation для предоставления защиты башне даже когда вы кликнули на карту, а не на строение
* Другая различная оптимизация карты
* Добавлено много музыки. Вы должны разрешить ее для использования. Используйте '-music xxx', где xxx одна из следующий доступных мелодий: off, random, nightelf1, nightelf2, nightelf3, human1, human2, human3, orc1, orc2, orc3, undead1, undead2, undead3, other1, other2, other3, other4, other5
* Добавлен новый мод -poolingmode(-pm) для разрешения пулинга
* -lvlup XX теперь позволяет набрать номер уровня для более быстрой прокачки в тест-играх
* Снижена задержка в конце игры при выведении таблицы для победителей-Sentinel
* -roll без определенного числа теперь вне 100
* Добавлена команда -list для использования в -sd для показа опций пика снова
* Изменен ренж следования за союзником на более близкий
* Восстановлен и пофиксен предыдущий баг с -unstuck
* Добавлена задержка при предупреждении о игре в мод -test (некоторые абузили в приватном чате - активировали его и использовали -ah для очистки экрана и дальнейшего пользование тест-кодами без понимания этого другими игроками)
* Добавлены команды -rollon и -rolloff в случае спама roll. По умолчанию - включено
* Доабвлены сингл-команды -killall/-killsent/-killscourge (убить_всех/сентов/скуржей) (169041)
* Добавлен новый мод -observerinfo(-oi), показывающий экстра-инфо для наблюдателей за игрой, когда вы наблюдаете за героями игрока
* Начальная вона крипов в -ap теперь спавнится на 30 сек. позже
* Добавлена сингл-игрок тест-команда -time xx для установки времени дня
* Увеличен размер текста о смерти курьера
* Добавлена новая сингл-игрок или -test mode подкоманда (-noherolimit), позволяющая брать нескольких героев, первоначально это было просьбой видеоредакторов
* Новая история Invoker (Ike_Ike)

6.51 | ( дата публикации : 08.05.2008 )

* Fixed a bug with Kellen's Dagger that caused it to sometimes not get disabled when hit
* Fixed Land Mines tooltip
* Increased cast range of Kelen's Dagger
* Undid previous Bottle changes. Bottle now works as follows: Costs 600 gold, does not require mana to refill, auto-fills it when you are near fountain, rune refills it to full, resells at 50% like normal, purchasable at base only, regenerates less than previously, has no usage cooldown.
* Fixed Medusa's Mana Shield from triggering Essence Aura
* Fixed Searing Arrows' tooltip
* Changed Hyperstone purchase hotkey to fix a conflict
* Fixed a bug with Invoker when creating illusions
* Updated Kelen's Dagger tooltip
* Undid some of Morphling's base damage buff from last version
* Fixed Bloodrage tooltip
* Fixed Pulse Nova and Invoker's Reagents from triggering Last Word
* Smokescreen interrupts teleportation once again
* Color coded Invoker's spell descriptions (203050)
* Improved Sange's percentage and Yasha's percentage, and lowered the recent buff on S&Y a little
* Fixed Vladmir's Offering sell cost
* Increased Counter Helix chance by 2%
* Minor bonus armor in True Form
* Improved the effect timing on Split Earth (187877)
* -swapcancel code is triggered when a swap is successful (to prevent other accidental swaps)
* Improved Shuriken Toss cast range
* Added new Backtrack icon (183079)
* Changed Battlefury recipe slightly
* Lowered Poof casting time from 2 to 1.5 seconds
* Lowered Elder Dragon Form's manacost and cooldown a little
* Added neutrals field to -cs
* Changed Phantom Edge's secondary ability from evasion to magic resistance
* Replaced Phantom Assassin's Shadow Strike with a different similar ability (132694)
* Fixed a minor coding bug with Time Lapse
* Fixed Impale based spells from moving Juggernaut during Omnislash
* Added new icon for Melting Strike
* Reduced some lag with Invoker
* Fixed level 1 March of the Machines doing slightly less damage than intended
* Removed stock cooldown on Ironwood Branch
* Added a new system that tracks when you help an ally kill a hero (no gameplay ramifications at this point)
* -swap is now allowed in -sd
* Fixed some minor neutrals' vision and pathing glitches
* Lowered level 1 and 2 cast range on Replicate
* Lowered Phantom Assassin's cast animation time
* Fixed a bug with Exorcism's cooldown after leveling Witchcraft
* Fixed some issues with -ah
* Refined how some kill related messages and sounds are shown
* Increased mana regeneration on Perseverance by 25%
* Lowered Buriza recipe by 250 gold
* Changed Voodoo Restoration to heal over a smoother interval (same total regen)
* Lowered Manta Style's cooldown a bit
* Fixed a bug with Voodoo Restoration and Impales
* Fixed a bug with invoker in -spreverse
* Fixed some inconsistencies with tower visions (TheLoneWolf14)
* Increased duration of Lycanthrope's wolves a bit and allowed them to attack air
* Temporarily disabled -unstuck command

* Исправлен баг Kellen's Dagger , который иногда не блокировался при ударе
* Исправлено описание Land Mines
* Увеличена дальность каста Kelen's Dagger
* Отменены предыдущие изменения Bottle. Bottle сейчас работает так: Стоит 600 золота, не требует маны на заполнение, заполняется когда вы около фонтана, руна заполняет полностью, перепродаётся за 50% стоимости, продаётся только на базе, регенерирует хуже, чем раньше , нет кулдауна после использования.
* Исправлено дейтвие Essence Aura на Mana Shield Медузы
* Исправлено описание Searing Arrows
* Изменён хоткей Hyperstone ,чтобы убрать нестыковку
* Исправлен баг при создании иллюзий Инвокера
* Обновлено описание Kelen's Dagger
* Отменены некоторые изменения базовой атаки Морфинга с прошлой версии
* Исправлено описание Bloodrage
* Исправлено действие Last Word на Pulse Nova и Invoker's Reagents
* Smoke Screen прерывает телепортацию
* Цветные описания способностей Инвокера
* Улучшен процент у Sange и у Yasha, у СиЯ уменьшены: дамаг, шанс на Maim, скорость атаки и движения (до 14)
* Исправлена стоимость продажи Vladmir's Offering
* Шанс Counter Helix увеличен на 2%
* Незначительное увеличение брони в True Form
* Улучшена синхронизация эффекта Split Earth
* Код -swapcancel работает когда свап удачно проведён (чтобы предотвратить случайные свапы)
* Увеличена дальность каста Shuriken Toss
* Новая иконка Backtrack (183079)
* Немного изменён состав Battlefury
* Время каста Poof уменьшено с 2 до 1.5 секунд
* Немного уменьшен Манакост и кулдаун Elder Dragon Form
* Добавлена строка о нейтралах в -cs
* Изменена вторая абилка Phantom Edge: вместо уклонения сопротивление магии
* Shadow Strike Фантом Ассасина заменён другой похожей способностью (132694)
* Исправлен небольшой баг с Time Lapse
* Исправлены способности, основанных на импейле от перемещения Джаггернаута во время Omnislash
* Новая иконка Melting Strike
* Уменьшен лаг с Инвокером
* Исправлен баг с 1 уровнем March of the Machines наносящим немного меньший урон, чем предполагалось
* В магазине убрана перезарядка Ironwood Branch после покупки
* Добавлена новая система, которая отслеживает когда ты помогаешь союзнику убить героя (никак не влияет на геймплей)
* -swap теперь разрешён в -sd
* Незначительно исправлена дальность обзора нейтралов и расположение
* Уменьшена дальность каста Replicate на 1 и 2 левелах
* Уменьшена длительность анимации каста Фантом Ассасина
* Исправлен баг с кулдауном Exorcism после прокачки Witchcraft
* Исправлены некоторые неясности с -ah
* Улучшены появляющиеся с килами сообщения и звуки
* На 25% увеличена регенерация маны Perseverance
* Уменьшена стоимость свитка Buriza на 250 gold
* Изменён Voodoo Restoration , чтобы лечить с меньшим интервалом
* Уменьшен кулдаун Manta Style
* Исправлен баг с Voodoo Restoration и Impales
* Исправлен баг с Инвокером в -spreverse
* Исправлены некоторые несовместимости с обзором башен (TheLoneWolf14)
* Увеличивает длительность волков Ликантропа и разрешает им атаковать летающих юнитов
* Временно не работает команда -unstuck

6.50b | ( дата публикации : 08.05.2008 )

* Fixed a bunch of bugs reported

Нет перевода

6.50 | ( дата публикации : 08.05.2008 )

* Removed manacost on Mana Shield activation
* Changed Leap's cooldown to scale with levels
* Improved Juggernaut's movement speed
* Implemented a better silencing mechanism in the Black Hole area to prevent spell execution regardless of cast animation time
* Lowered Drow Ranger's Agility gain per level
* Changed Drow Ranger's Marksmanship ultimate
* Increased Morphling's base damage
* Macropyre's cooldown no longer increases per level
* Added an extra bounce to Chain Frost
* Reduced Sprint's damage amplification
* Increased Maledict's area of effect by 15
* Changed Spectre's Dispersion
* Redesigned Visage
* Improved casting range on Acid Spray
* Changed how Song of the Siren levels up
* Reduced cooldown on high level Shapeshift
* Improved armor on Enigma's Eidolons
* Reduced Expulsion's cooldown and manacost
* Improved Keeper of the Light's attack animation
* Improved Scattershot's damage range from 10-35 to 20-35
* Improved Alchemist's base Intelligence and growth
* Slightly improved Psi Blades' spill width and range
* Improved Chemical Rage
* Increased Phantom Lancer's Strength gain
* Increased cooldown on Psionic Trap from 7 to 14 seconds
* Improved lifesteal on level 2 and 3 Insatiable Hunger
* Reduced Replicate's manacost and cooldown
* Improved Troll's base movement speed
* Decreased Rampage's movement speed bonus and cooldown
* Improved Spirit Bear's Demolish
* Increased Lightning Storm's cooldown by 2 seconds
* Reduced cooldown on level 4 Metamorphosis from 135 to 110 seconds
* Reduced Lina's movement speed by 5
* Improved Sand Storm
* Reduced the slow on Epicenter
* Improved range on Drow Ranger's Trueshot Aura
* Improved cooldown progression on Insatiable Hunger
* Reduced Sven's base armor
* Improved Enigma's movement speed
* Modified initial projectile speed and effect on Paralyzing Casks
* Improved Enfeeble
* Improved Auto Fire's area of effect and duration
* Reduced Queen of Pain's Blink range at early levels
* Improved Earthshaker's movement speed
* Zombies now give a bit less bounty
* Reduced Gravechill's cooldown a bit
* Increased Primal Roar's cooldown a little bit
* Eclipse's damage is based on Lucent Beam level and doesn't ministun
* Lucent Beam ministun duration increases per level (0.6 level 4 up from a constant 0.01)
* Lowered Eclipse's manacost and gave it constant cooldown progression
* Increased Lucent Beam's casting range and lowered manacost slightly
* Improved cast range on Expulsion and Fire Storm
* Improved Ravage a little (it became slightly less effective with the Impale recodes)
* Reverse Polarity's cooldown is now the same on all levels
* Changes Queen of Pain's blink cooldown from 12/9/7/5 to 12/10/8/6 seconds
* Removed true sight from Spin Web
* Added some extra movement bonus on higher level Spin Web
* Improved Keeper of the Light's movement speed
* Improved Storm Spirit's base armor
* Lowered Mirror Image's cooldown slightly
* Improved slow on Drunken Haze
* Improved movement bonus on Witchcraft
* Lowered Searing Arrows' cooldown
* Improved Reaper's Scythe's leveling a bit
* Changed Purification's damage type to Pure
* Lowered Axe's starting Agility and increased his starting Strength
* Lowered Death Coil's cooldown
* Improved Undying's base armor
* Improved Meepo's base Strength
* Rebalanced Pit of Malice
* Increased AOE on Firestorm
* Reduced the search area for Omnislash
* Changed Bloodrage's stats a bit
* Lowered level 1 Mana Void's manacost
* Lowered Exorcism's damage return threshold and cooldown
* Restored Bone Fletcher's old Wind Walk speed bonus
* Lowered Geminate's attack cooldown
* Slightly improved how Medusa's Purge levels

* Redesigned Eul's Scepter of Divinity
* Redesigned Orchid Malevolence
* Redesigned Guinsoo's Scythe of Vyse
* Added cooldown to Bottle usage and reduced its sell cost
* Bottle is in full state at all the side shops once again
* Changed how Dagger of Escape works. It cannot be activated if you took damage in the last 3 seconds.
* Added Hyperstone to the Goblin Shop
* Changed Unholy Rage's lifesteal type to be the same as regular lifesteal
* Reduced price on Ultimate Orb
* Added Ring of Health to the Goblin Shop
* Added Quarterstaff to the Goblin Shops
* Increased Perseverance's damage from 7 to 10
* Added Javelin to the Goblin Shops
* Removed the stack restriction on Shiva's Guard
* Improved Vanguard a little
* Changed Lothar's Edge's recipe and stats
* Reduced Vladmir's Offering recipe cost
* Reduced Linken's Sphere's cooldown
* Removed stacking restriction from Bloodstone and improved its stats
* Improved Helm of the Dominator damage from 10 to 20
* Improved Oblivion Staff mana regen by 25%
* Quarterstaff price reduced
* Hand of Midas can now target level 6 Neutrals (Satyr Hellcaller and Dark Troll Warlord)
* Reduced Void Stone's cost by 25 gold
* Improved casting range per level of Dagon upgrade
* Improved Sange and Yasha
* Removed Flying Courier Mana and gave it a Mana base upgrade ability
* Wards now require 5 mana to be placed
* Reduced animation time and cooldown on Manta Style
* Ring of Health's regeneration increased by 1

* Change some of the Scourge's top left forest area
* Changed the locations and distribution of neutral creep camp groups
* Fixed neutral spawn times in various modes
* Reworked the trees and pathing near the small Sentinel creep camp
* Increased neutral creep Centaur's aura by 5%
* Added an Alpha Wolf with a command aura in the wolves' creep camp
* Added a new creep camp group (1 Ghost with Frost Attack + 2 Fel Beasts)
* Added a new ancient creep camp group (Jungle Stalkers)
* Added a new creep camp group (1 Enraged Wildken with Tornado + 2 Wildkins)
* Added a new creep camp group (1 Dark Troll Warlord with Raise Dead and 1.5 sec Ensnare + 2 Dark Trolls)
* Changed the Furbolg's Stomp to a Clap
* Improved Satyr Hellcaller's Unholy Aura
* Neutral Ogre no longer autocast Frost Armor
* Changed the location of some of the Scourge creep camps
* Redid neutral creep spawner code for some optimizations

* Recoded impale based effects completely, fixing various ramp bugs, stacking issues and a lot of rare problems. (Burrowstrike, Impale (Lion), Impale (Nerubian Assassin), Ravage)
* Fixed Land Mines to properly detect floating heroes
* Fixed a problem with Huskar's Burning Spears that would cause him to swing incorrectly when the enemy is moving
* Fixed some bugs with Wild Axes
* Fixed some color issues on the load screen (kunkka)
* Couriers can no longer use Scroll of Town Portal to make buildings invulnerable
* Fixed Dark Rift from initiating cooldown when cast incorrectly
* Fixed a bug introduced in the recent Aghanim's Scepter changes on Crystal Maiden
* Fixed Last Word triggering off of Linken's Sphere's usage
* Fixed Berserker Rage triggering Essence Aura
* Insatiable Hunger, God's Strength and Rampage are no longer removed by Cyclone
* Fixed Javelin's odds being slightly off
* Fixed an issue with the Cheese drop from Roshan
* Fixed an issue with Forest Troll High Priest's pathing scale
* Fixed some text display problems when viewing replays (thanks DonTomaso)
* Fixed a very minor bug with Elder Form's duration
* Fixed Armlet of Mordiggian's recipe cooldown
* Fixed typo on Psi Blades
* Fixed some creep death time discrepancies (188461)
* Fixed a very minor bug with the damage mechanism on Shukuchi
* Fixed a display bug with Mode Random
* Fixed a possible abuse with Helm of the Dominator
* Fixed Overload from using its charge when attacking an allied unit
* Fixed Last Word from turning off Electric Rave

* Remade Invoker as promised in 6.49
* Added a new game mode -singledraft or -sd (swiss)
* Improved Sentinel creep pathing on top Sentinel lane
* Adjusted starting gold between all game modes like ap/xl/rd/sd to be the same (all the same as xl) and for randoms to be like ar. Gold is now give at the start and income starts with the first creep wave.
* Income is now distributed in 1 gold intervals instead of in 8 gold intervals (same total gold)
* Added a new experimental command -ah
* Added a new system to detect replays used in -ah and other future applications (thanks PandaMine)
* Changed how the secondary shops work. You can now see their location and click them while in fog.
* Added new visual effect for Orchid Malevolence's Soul Burn (JetFango)
* -roll now shows the range the person entered (188889)
* Added a new command -clear to clear game messages from your screen
* Reduced model size and changed the look of the non-ancient Golems
* Added a new command -apm to show your actions per minute
* Couriers can now disassemble items (161180)
* Added text descriptions for power ups (68307)
* Delayed the creep spawn time by 30 seconds in -vr
* Made "Helm of Iron Will" item name consistent between recipes and core, using Helm instead of Helmet.
* Centered swap request notice is given to a player (182779)
* Added -afk that displays how long each player has been idle for
* Added a conditionally available -kickafk command to boot players that have been idle for more than 10 minutes (171984)
* Necronomicon icon now changes per level (190183)
* Changed durations of some power ups (Haste 45->30, Illusion 60->75, Regen 45->30)
* Moon Wells now gather water during night and get drained during day. This has no gameplay impact (60920)
* Added new tooltip text on items showing if they can be disassembled
* Improved tooltip for observer wards to detail the stock mechanics
* Added a new command -courier that toggles idle courier icon on and off (Ro-Coco)
* Added a new command -swapall to request to swap for any hero (175040)
* Improved Shackles caster effect
* Added an additional constant (7) Mana regeneration to Fountains
* Removed replenish interval from buying Clarity Potion (like tangos now)
* Changed Heartstopper pure damage type to HP loss (not a nerf or a buff, just works with things like dagger in a more desirable way)
* Improved Electric Rave icon (169997)
* Improved Luna's orb warning message (113338)
A lot of work has been done on developing a system for seamlessly translating DotA to other languages. Thanks to Danat for his help and support on it and to the new translators that have signed up. Once the initial language translation is complete, I will make a post to recruit people that wish to translate into other languages.
Thanks to the following beta testers for their help: 2MT, 4nTr4xX, Aoen, Akuryou, ArcheKleine, AtroCty, Beary, BeastPete, Blaow, Burning-Legions, Calf85, Capnrawr, Cascaderro, chiwhisox, Clogon, Cornerstone, Damican, DarkCloud, DarkMist, DBX_5TM, Dimitrii, Disrup3, EastyMoryan, esby, Eldorquo, EnderX, Evil-Zergling, Exetasi, Exy, Fellower_of_Odin, Firewyrm, frlolg, FzeroXx, gorzerk, Grunthor, Guvoverthere07, HunterX2, IEatDeadPeoples, Infrisios, Jmesch04, Ki-HunterKiller, kugelkind, landommullet, Loki57, LulaLula, Mago-Merlino, Malakal, McGrady, Minotaar, Moimucus, Nova, PharadoX, phssy_galore, ptdprac, PudgeIsAPirate, Quicksilva, Redial2, Rifleman00, Rigor_Mortis, Ro-Coco, Rubadub, Severas, sketch-e, Sledgehmr, Slopy, spielkind, sSerenity, StokesII, Tarano, Terrorblaze, Thermald, The_Intimidator, TimeToParty, tinfoiltank, Tinker, Tomahawk_Chop, Trozz_, Truxton, Tuwl, u-nL-ike, unHOLYdoNUTS, vigi-, Volcove, whifrA, Wretch, the_white_mage, Y0UR, Zagruss, Zarent, Zethal

* Убрали потерю маны на активацию Mana Shield
* Изменёно увеличение кулдауна с повышением уровня Leap
* Увеличена скорость(бега) Juggernaut
* Внедрена модернизированная система сайленса в зону дейсвтия Black Hole для стопроцентной нейтрализации заклинаний вне зависимости от их времени анимации каста
* Понижен прирост ловкости Drow Ranger
* Изменён ульт Marksmanship Drow Ranger
* Увеличен базовый урон Morphling
* Кулдаун Macropyre не повышается с уровнем
* Теперь Chain Frost отражается на один раз больше
* Уменьшен дополнительный урон от Sprint
* Увеличен АОЕ Maledict на 15
* Изменён скил Dispersion(Spectre)
* Переделан дизайн Visage
* Увеличен радиус использования Acid Spray
* Изменён прирост характеристик Song of the Siren с уровнем
* Уменьшен кулдаун Shapeshift на высоких уровнях
* Увеличен армор саммонов Enigma Eidolon
* Уменьшен кулдаун и манакост Expulsion
* Увеличена скорость анимация атаки Keeper of the Light
* Увеличен радиус Scattershot с 10-35 до 20-35
* Увеличен базовый интеллект Alchemist и его прирост(интеллекта)
* Немного увеличена зона поражения и дальность Psi Blades
* Улучшен Chemical Rage
* Увеличен прирост силы Phantom Lancer
* Увеличен кулдаун on Psionic Trap с 7 до 14 секунд
* Увеличен лайфстил Insatiable Hunger уровней 2 и 3
* Понижен манакост и кулдаун Replicate
* Увеличена скорость передвижения Troll
* Понижен бонус скорости передвижения и кулдаун Rampage
* Улучшен Spirit Bear Demolish
* Увеличен кулдаун Lightning Storm на 2 секунды
* Понижен кулдаун 4го уровня Metamorphosis с 135 до 110 секунд
* Понижена скорость передвижения Lina на 5
* Улучшен Sand Storm скорпа
* Уменьшенно замедление от Epicenter
* Увеличен радиус дейсвтия Drow Ranger Trueshot Aura
* Увеличен прирост кулдауна Insatiable Hunger
* Понижен базовый армор Sven
* Увеличена скорость передвижения Enigma
* Изменена скорость анимации прыжка Paralyzing Casks и их анимационный эффект
* Улучшен Enfeeble
* Увеличен радиус дейсвтия и длительность Auto Fire
* Понижена дальность Blink Queen of Pain на ранних уровнях
* Увеличена скорость передвижения Earthshaker
* За убийство Zombie дают чуть меньше денег
* Немного понижен кулдаун Gravechill
* Немного увеличен кулдаун Primal Roar
* Урон от Eclipse базируется на уровне Lucent Beam level и лишён эффекта микро-стана
* Длительность микро-стана от Lucent Beam увеличивается с уровнем.
* Понижен манакост Eclipse. Увеличение кулдауна постоянное
* Увеличен радиус использования, уменьшен манакост Lucent Beam
* Увеличен радиус использования Expulsion и Fire Storm
* Немного улучшен Ravage
* Кулдаун Reverse Polarity теперь одинаковый на всех уровнях
* Кулдаун Queen of Pain Blink Изменён с 12/9/7/5 на 12/10/8/6
* Spin Web лишены true-sight(детект)
* Немного увеличен бонус скорости передвижения внутри Spin Web
* Увеличена сорость передвижения Keeper of the Light
* Увеличен базовый армор Storm Spirit
* Немного понижен кулдаун Mirror Image
* Увеличено замедление от Drunken Haze
* Увеличен бонус скорости передвижения от Witchcraft
* Понижен кулдаун Searing Arrows
* Улучшен прирост характеристик Reaper's Scythe с уровнем
* Изменён тип урона Purification на Pure(чистый)
* Понижена базовая ловкость Axey и увеличена базовая сила
* Понижен кулдаун Death Coil
* Увеличен базовый армор Undying
* Увеличена базовая сила Meepo
* Изменён баланс Pit of Malice
* Увеличен AOE Firestorm
* Понижен радиус действия Omnislash
* Немного изменены характеристики Bloodrage
* Понижен манакост первого уровня Mana Void
* Понижена кулдаун и возврат урона от Exorcism
* Восстановлен прежний прирост скорости передвижения Wind Walk(Bone Fletcher)
* Понижен кулдаун Geminate Attack
* Немного улучшен прирост характеристик Purge(Medusa) с уровнем
* Изменён дизайн Eul's Scepter of Divinity
* Изменён дизайн Orchid Malevolence
* Изменён дизайн Guinsoo's Scythe of Vyse
* Добавлен кулдаун к использованию Bottle и понижена стоимость при покупке
* При покупке Bottle, она полная
* Изменено действие Blink Dagger. Он не может быть использован если герой получил какой-либо урон последние три секунды (это жопа)
* Добавлен Hyperstone в Goblin Shop (хм, бестолково имхо)
* Изменён тип лайфстила Unholy Rage.
* Понижена цена Ultimate Orb
* Добавлен Ring of Health в Goblin Shop
* Добавлен Quarterstaff в Goblin Shops
* Увеличен бонус урона от Perseverance с 7 до 10
* Добавлен Javelin в Goblin Shops
* Удалён запрет стакания Shiva's Guard
* Немного улучшен Vanguard
* Изменён рецепт Lothar и его характеристики
* Понижена цена рецепта Vladmir's Offering
* Понижен кулдаун Linken's Sphere
* Удалён запрет стакания Bloodstone и увеличены его характеристики
* Увеличен урон Helm of the Dominator с 10 до 20
* Увеличена регенерация маны от Oblivion Staff на 25%
* Цена Quarterstaff понижена
* Hand of Midas теперь действует на нейтралов шестого уровня(Satyr Hellcaller и Dark Troll Warlord)
* Понижена стоимость Voidstone на 25
* С уровнями возрастает радиус использования Dagon
* Улучшены характеристики Sange&Yasha
* Flying Courier лишён маны. Добавлен апгрейд, дающий ему ману
* Добавлено требование 5 маны для использования Ward
* Понижен кулдаун и время анимации Manta Style
* Увеличена регенерация Ring of Health на 1
* Изменена область в северо-западном лесу Scourge
* Изменено места расположения групп нейтральных крипов
* Исправлено время спауна нейтральных крипов при разных модах
* Изменены пути и деревья возле маленькой группы крипов Sentinel
* Аура Neutral Centaur улучшена на 5%
* Добавлен Alpha Wolf в группу волков с Command Aura
* Добавлена новая группа нейтральных крипов(1 Ghost с Frost Attack + 2 Fel Beasts)
* Добавлена новая группа ancient нейтральных крипов(Jungle Stalkers)
* Добавлена новая группа нейтральных крипов(1 Enraged Wildken с Tornado + 2 Wildkins)
* Добавлена новая группа нейтральных крипов(1 Dark Troll Warlord с Raise Dead и 1.5-тисекундным Ensnare + 2 Dark Trolls)
* Изменён Stomp на Clap у Furbolg
* Улучшена Unholy Aura(Satyr Hellcaller)
* Neutral Ogre лишён автокаста Frost Armor
* Изменено расположение спавнов некоторых групп Scourge
* Переделана система спавна нейтральных крипов для некоторых улучшений
* Полностью переделан эффект Impale, исправляющий множество багов, ошибок стаков(Burrowstrike, Impale (Lion), Impale (Nerubian Assassin), Ravage)
* Исправлено определение надвигающихся героев Land Mines
* Исправлена проблема с Burning Spear(Huskar), которая заставляла его неправильно наносить удар по идущему противнику
* Исправлены некоторые баги Wild Axes
* Исправлены проблемы цвета на экране загрузки (kunkka)
* Courier лишён возможности использовать телепорт для неуязвимости строений
* Исправлено неправильное поглощение кулдауна Dark Rift
* Исправлен баг с неправильным влиянием Aghanim's Scepter на Crystal Maiden
* Исправлена нейтрализация Last Word Linken's Sphere
* Исправлена нейтрализация Essence Aura Berserker Rage
* Insatiable Hunger, God's Strength и Rampage более не сбиваются с помощью Cyclone
* Исправлена вероятность действия Javelin
* Исправлен баг с выпадением Cheese из Roshan
* Исправлен баг с движением Troll High Priest
* Исправлены проблемы отображения текста при просмотре реплеев (спасибо DonTomas
* Исправлен небольшой баг с длительностью Elder Form
* Исправлен кулдаун рецепта Armlet
* Исправлена опечатка на Psi Blades
* Исправлено различие смертей некоторых крипов
* Исправлен небольшой баг с системой действия Shukuchi
* Исправлен баг отображения при моде Random
* Предотвращён возможный абуз Helm of the Dominator
* Исправлен баг, тратящий заряд Overload при атаке союзного крипа
* Исправлена нейтрализация Electric Rave Last Word
* Переделан Invoker, как и обещалось в 6.49
* Добавлен новый мод -singledraft / -sd (swiss)
* Улучшены пути крипов Sentinel на северной линии
* Стартовое золото на модах ap/xl/rd/sd стало таким же, как и на всех рандомах типа ar. Золото даётся на старте, а прирост начинается с выходом первой волны крипов.
* Прирост золота теперь по 1 золоту, а не по 8. Прирост не изменён
* Добавлена тестовая команда -ah
* Добавлена новая система определения реплеев, которая используется в -ah и для будущих приложений (thanks PandaMine)
* Изменена работа secondary shop. Теперь их можно видеть и выбирать их сквозь туман.
* Добавлен новый визуальны эффект для Orchid's Soul Burn (JetFang
* -roll теперь показывает радиус до написавшего
* Добавлена новая команда -clear для стирания всех сообщений с экрана
* Понижен размер модели и изменён внешний вид non-ancient Golem
* Добавлена новая команда -apm, которая показывает текущий параметр "действий в минуту"
* Couriers теперь могут разбирать вещи(disassemble)
* Добавлены текстовые описания рун
* На 30 секунд задержен респаун первой волны при -vr
* Центрирован запрос на свап героя
* Добавлена команда -afk, показывающая сколько секунд неактивны игроки
* Добавлена команда -kickafk, позволяющая кикать игроков неактивных более 10 минут)
* Иконка Necronomicon теперь меняется с уровнем
* Изменена длительность дейсвтия рун(Haste 45->30, Illusion 60->75, Regen 45->30)
* Moon Wells(колодцы) теперь пополняются водой ночью, и опустошаются днём. Это никак не влияет на игру
* Добавлено текстовое замечание, позволяющее видеть, что вещь может быть разобрана(disassemble)
* Улучшено описание Observer Wards для более понятного отличия
* Добавлена команда -courier, показывающая используется ли кем-либо Courier (Ro-Coc
* Добавлена команда -swapall для запроса свапа со всеми героями
* Изменён эффект Shackles
* Добавлен дополнительный прирост маны +7 маны в секунду от фонтанов
* Удалён кулдаун покупки Clarity Potion
* Изменён тип чистого урона от Heartstopper (это не понижение, это лишь изменение)
* Изменена иконка Electric Rave
* Изменено предупреждение стака орбов Luna

6.49c | ( дата публикации : 08.05.2008 )

Нет оригинального списка изменений

* Пофиксили какой то серьезный баг

6.49b | ( дата публикации : 28.10.2007 )

* Fixed a major bug related to Ogre Magi from last version
* Few other minor fixes
* Can only carry one Power Treads now
* Fixed the recoded Fissure to work properly with Aftershock

* Исправлено значительный баг связанный с Огр-Магом в последней версии
* Внесено несколько других незначительных исправлений
* Теперь в инвентаре можно носить только одну Мощь Шагов
* Исправлен перекодированный Fissure для правильной работы с Aftershock

6.49 | ( дата публикации : 26.10.2007 )

* Added a new recipe item (Armlet of Mordiggian)
* Added a new recipe item (Orchid Malevolence)
* Added a new recipe item (Shiva's Guard)
* Added a new base item (Javelin,139527)
* Remade Power Treads
* Changed Monkey King Bar recipe
* Remade Vladmir's Offering
* Reduced Ultimate Orb price by 50 gold
* Mystic Staff price from 2900 to 2700 gold
* Reduced movement speed bonus from Boots of Travel by 5
* Reduced Linken's Sphere recipe by 100 gold
* Changed the second secret shop model (to Goblin Shop) and the shop's carried items
* Bottle and Ring of Basilius no longer shift positions in your inventory when used
* Reduced Black King Bar cooldown from 100 to 85 seconds
* Increased Kelen's Dagger of Escape cooldown from 25 to 30 seconds
* Improved Bloodstone's charge regeneration rates
* Reduced mana cost on Hand of Midas
* Lowered mana cost on Helm of the Dominator
* Purchasing Bottle fills it to 2/3 instead of to maximum.
* Lowered Eaglehorn price from 3400 to 3300 gold
* Dagon's mana costs and cooldown now decreases per level
* Reduced mana cost on Nathrezim Buckler
* Euls and Guinsoo now share cooldown
* Lowered Gloves of Haste price from 610 to 550 gold
* Recoded Aghanim's Scepter. It can now be dropped, sold and disassembled. It also properly updates itself in deathmatch.
* Decreased Linken's Sphere cooldown from 60 to 40 seconds
* Reduced Hyperstone price from 2300 to 2100 gold

* Remade N'aix
* Changed Crystal Maiden's Brilliance Aura to a global effect
* Increased Acid Spray duration by 4 seconds
* Undid previous Jugg armor buff and increased starting strength by 3 and movement speed from 290 to 295
* Removed the invulnerability period while Priestess of the Moon is leaping
* Lowered Puck's initial Intelligence and Intelligence Growth
* Lion's Mana Drain is now faster (same mana drain over 4 seconds instead of 5)
* Changed Dark Rift from channeling to cast delay and reduced mana cost
* Increased cooldown on Call of the Wild
* Increased Lich attack range from 500 to 550
* Increased Pit Lord's movement speed and starting Intelligence
* Improved cast and attack animation time on Broodmother
* Decreased cooldown on Death Coil from 15 to 11 seconds
* Rewrote Fissure to avoid Entangle and Impale based spell conflicts
* Improved Chen's movement speed by 5
* Reduced Bristleback's strength growth from 2.7 to 2.2
* Reduced Poof's cooldown and mana cost

* New loading screen art (kunkka.deviantart.com)
* Added player index flags to replays
* Fixed a typo with Reaper's Scythe
* Fixed some rare exploits with the Freeze Leaver system
* Improved Harbinger's story (Terrorblaze)
* New Spectre background story (-Jenova-)
* New Visage background story (Grujah)
* New Storm Spirit background story (Inferno[DK])
* New Ogre Magi background story (Digital Anomaly)
* New Alchemist background story (Inferno[DK])
* New Lion background story (vertigo12)
* New Centaur background story (-Jenova-)
* New Slardar background story (Inferno[DK])
* New Tinker background story (Grujah)
* New Rigwarl background story (Volcove)
* New Zeus background story (Inferno[DK])
* New Pudge background story (Inferno[DK])
* New Traxex background story (Volcove)
* New Vengeful Spirit background story (-Jenova-)
* New Mortred background story (Inferno[DK])
* Fixed various item tooltips

* Добавлен новый сборный артефакт (Armlet of Mordiggian)
* Добавлен новый сборный артефакт (Orchid Malevolence)
* Добавлен новый сборный артефакт (Shiva's Guard)
* Добавлен новый базовый артефакт (Javelin,139527)
* Переделаны Power Treads
* Изменили рецепт Monkey King Bar
* Переделан Vladmir's Offering
* Уменьшили цену Ultimate Orb на 50
* Уменьшили цену Mystic Staff с 2900 до 2700
* Уменьшили бонус скорости от Boots of Travel на 5
* Уменьшили цену свитка Linken's Sphere на 100
* Изменили модель нового секретного магазина (на Goblin Shop) и артефакты продающиеся там
* Bottle и Ring of Basilius больше не меняют позицию в инвентаре при использовании
* Уменьшили кулдаун Black King Bar с 100 до 85 секунд
* Увеличили кулдаун Kelen's Dagger of Escape с 25 до 30 секунд
* Улучшили боусы регенерации от зарядов Bloodstone's
* Уменьшили манакост Hand of Midas
* Уменьшили манакост Helm of the Dominator
* При покупке Bottle она заполнена на 2/3 вместо максимума
* Уменьшили цену Eaglehorn с 3400 до 3300
* Теперь манакост и кулдаун Dagon уменьшается при апгрейде
* Уменьшили манакост Nathrezim Buckler
* У Euls и Guinsoo общий кулдаун
* Уменьшили цену Gloves of Haste с 610 до 550
* Перекодирован Aghanim's Scepter. Его можно выкладывать, продавать и разбирать. Так же он правильно ведет себя на deathmatch.
* Уменьшили кулдаун Linken's Sphere с 60 до 40 секунд
* Уменьшили цену Hyperstone с 2300 до 2100

* Переделан N'aix
* Переделана Brilliance Aura Crystal Maiden - глобальный эффект
* Увеличили длительность Acid Spray на 4 секунды (Алхимик)
* Отменили предыдущей бафф брони Jugg и увеличили стартовую силу на 3 и скорость с 290 до 295
* Теперь Priestess of the Moon не является неуязвимой в прыжке
* Уменьшили начальную инту и ее прирост Puck
* Mana Drain Lion сейчас быстрее (такойже эффект достигается за 4 секунды вместо 5)
* Изменили Dark Rift с channeling на задержку каста и уменьшили манакост (Питлорд?)
* Увеличили кулдаун Call of the Wild
* Увеличили дальность атаки Lich с 500 до 550
* Увеличили скорость и начальный интеллект Pit Lord
* Улучшили время анимации каста и атаки Broodmother
* Decreased cooldown on Death Coil from 15 to 11 seconds
* Переделан Fissure - стакается с скиллами на основе Entangle и Impale
* Увеличили скорость Chen на 5
* Уменьшили прирост силы Bristleback с 2.7 до 2.2
* Уменьшили кулдаун и манакост Poof (Гео)

* Новый загрузочный экран
* Добавили индексфлаги игроковв в реплеи (???)
* Исправили опечатку Reaper's Scythe
* Исправили пару эксплойтов с системой замораживания ливеров
* Изменили много историй героев
* Исправили много опечаток в описаниях артов

6.48b | ( дата публикации : 06.09.2007 )

* Fixed a bug when reloading saved game with Leshrac or Storm
* Fixed a big but rare MAC only (PPC not Intel) bug relating to Abaddon
* Lowered Puck's Intelligence gain per level
* Increased cool down on Waning Rift
* Slightly reduced Shapeshift's cool down
* Increased Reverse Polarity cool down from 120/100/80 to 120/110/100 seconds
* Increased Enigma's base armor
* Rebalanced Chronosphere
* Fixed various Silence durations on non-hero units
* Fixed converted ghouls' capacity to attack trees
* Slightly lowered Puck's movement speed
* Fixed a rare fatal issue with Aphotic Shield that could happen in -sh or with converted units
* Increased Yurnero's base armor
* Fixed a typo in Sanity's Eclipse tooltip
* Increased Rooftrellen's Agility per level
* Changed terrain command to be a host entered game mode (-ts/-terrainsnow). Please advertise this when you are hosting a game, not everyone likes a different terrain.
* Increased Tidehunter's movement speed
* Restored the old duration based Shallow Grave
* Fixed fogged units not getting stunned from Dream Coil
* Fixed game mode parser to not error "invalid game mode" when a non-gamemode option is entered before the game mode itself (like -weather snow before -ap for example)
* Fixed Dragon Knight's revive name
* Fixed Soul Assumption visual effect
* Increased Lycanthropy Wolves' base armor
* Fixed a recent bug with Multicast Bloodlust
* Fixed various other minor typos
* Fixed damage type on Double Edge to deal magic damage instead of pure damage to yourself
* Added some better feedback text to -swap
* Slightly lowered Bristleback's base armor

* Пофиксили загрузку сохранений игр с участием Leshrac или Storm
* Пофиксили редкий баг с Abaddon на платформе MAC
* Понизили прирост интеллекта Puck
* Повышен кулдаун Waning Rift
* Немного понижен кулдаун Shapeshift
* Повышен кулдаун Reverse Polarity с 120/100/80 на 120/110/100 секунд
* Повышен базовый армор Enigma
* Изменён баланс Chronosphere
* Пофиксили разные длительности Silence на юнитах не_героях
* Пофиксили способность атаки переманенными гулями деревьев
* Немного понижена скорость движения Puck
* Пофиксили редкий вылет крита при юзании Aphotic Shield при -sh или с переманенными крипами
* Повышен базовый армор Yurnero
* Пофиксили ошибку в описании Sanity's Eclipse
* Повышен прирост ловкости Rooftrellen
* Изменена команда -ts/-terrainsnow. Теперь её может вводить только хост. Действует по-прежнему на всех игроков, поэтому предупреждайте когда хотите её включить, ведь не все её любят.
* Увеличена скорость движения Tidehunter
* Восстановлена предыдущая длительность Shallow Grave
* Пофикшено отсутствие стуна от Dream Coil юнитов под туманом
* Пофикшен анализатор модов. Теперь он не пишет "invalid game mode", когда введена команда не являющаяся модом перед введением самого мода игры(к примеру -weather snow перед введением -ap раньше не сработала бы, а написало бы эррор)
* Пофиксили имя Dragon Knight после воскрешения
* Пофиксили визуальный эффект Soul Assumption
* Увеличен базовый армор волков Lycanthropy
* Пофикшен недавний баг с Bloodlust при срабатывании Multicast
* Исправлены мелкие опечатки
* Пофиксили тип урона от Double Edge, теперь он наносит хозяину магический урон вместо чистого
* Добавили более понятное описание при вводе -swap
* Немного понизили базовый армор Bristleback

6.48 | ( дата публикации : )

* Added a new hero from the Model-To-Hero contest (see below)
* Added a new ability for Animal Courier to change its model.
* Fixed Planeswalker's Cloak and Hood of Defiance stacking issues on various heroes' innate magic resistance abilities.
* Fixed an old rare bug with Leshrac (and recently Storm) that would cause them to constantly drain mana.
* Fixed a bug when killing heroes with Crow
* Fixed Flesh Heap to work properly with suicides
* Fixed a bug in -dm -nd that causes the hero after Bristleback to have Warpath if Bristleback dies with the buff on, and the player quickly picks a new hero.
* Fixed the game mode text to display in proper order
* Fixed Starfall doing extra damage on the second hit
* Restored Freeze Hero functionality
* Added a command -test to enable single player commands to be usable in multiplayer for easier extensive testing
* Added new command '-terrain snow'. This transforms the current terrain into a snow terrain. This is a very experimental mechanism and is still very much a WIP in the visuals department.
* Fixed Death Pulse to hit properly non-magic-immune Ancients
* Improved Alchemist's movement speed a bit
* Increased ranged creep's mana pool
* Rebalanced Sanity's Eclipse (Less damage, better leveling)
* Improved Harbinger's casting animation time
* Fixed a visual glitch with Dispersion that would make it look like it did more Dispersions than it actually did
* Fixed a bug with Unstable Concoction when used during the transformation of Chemical Rage
* Fixed a bug with Greaterbash
* Improved Lion's movement speed a little
* Fixed Panda's Storm Wind Walk stats
* Game now gives an error message when attacking Roshan from a disallowed area
* Added -nr(-norepick)
* Added -mute as a custom player command to disable kill sounds
* Fixed a bug with Weave and Reincarnation

- Lots of effort was made to fix stability issues with the map. Either this or 6.48b will be the new stable version, depending on reports after it gets played in the open for a bit first.

- Congratulations to the final 8 and everyone that participated and voted in the hero contest. Vodoun's hero was the primary selection with one ability from coldlikehell's hero. Once again, thanks to everyone participating in contest.

* Добавлен новый герой из конкурся Model-To-Hero
* Добавлена возможность менять модель курьеру
* Пофиксен стак Рlaneswalker's Cloak и Hood of Defiance для некоторых героев в аспекте маг реза
* Пофиксен старый баг с Leshrac (и с недавних пор с Storm) из-за которого они постоянно высасывали ману
* Пофиксен быг из-за которого Crow киляло героев
* Пофинкен Flesh Heap для корректной работы при суициде
* Пофиксен баг при -dm -nd из-за которого герой, взятый после Bristleback, получает Warpath, если Bristleback умер при работающем баффе, и игрок быстро выбирает нового героя
* Пофиксен порядок расположения модов в тексте игры
* Пофиксен Starfall наносящий доп дасаг при втором ударе
* Восстановлена опция Freeze Hero
* Добавлена команда -test позволяющая юзать команды из сингла в мультеплеере для более удобного тестироания
* Добавлена команда -terrain snow. Она превращает землю в снег. Это очень эксперементальная фича и с ней еще много проблем.
* Пофиксен Death Pulse теперь корректно работающий с Аншентами без иммунтитета к магии
* Немного увеличен мс Алхимика
* Увиличена мана ренж крипов
* Изменен баланс Sanity's Eclipse (меньше урон, больше хилеят)
* Улучшена анимация каста Harbinger
* Пофиксен визуальный глюк с Dispersion из-за которого казалось что было нанесено больше дисперсии чем на саомо деле
* Пофиксен баг с Unstable Concoction при итспользовании во время трансформации Chemical Rage
* Пофиксен баг с Greaterbash
* Немного квеличен мс Лиона
* Пофиксены статы Storm Wind Walk Панды
* Игра теперь выдает сообщение об ероре когда отакуют Рошана из запрещенной зоны
* Добавлен -nr(-norepick)
* Added -mute как индивидуальная команда для дизейбла звукоа при убиййстве
* Пофиксены баги с Weave и Reincarnation

- Было сделано множество предложений по фиксу и добавлению стабильности карте. Эта или 6.48b будет новой стабильной картой, зависит от отчетов по этой.

- Поздравляем финалиство 8ого конкурса героев и всех кто принимал в нем участие. Герой Vodun'а был добавлен с одной абилкой от героя coldlikehell'а. Еще раз всем спасибо

6.47 | ( дата публикации : )

* Added a new hero from the Model-To-Hero contest (see below)
* Added a new ability for Animal Courier to change its model.
* Fixed Planeswalker's Cloak and Hood of Defiance stacking issues on various heroes' innate magic resistance abilities.
* Fixed an old rare bug with Leshrac (and recently Storm) that would cause them to constantly drain mana.
* Fixed a bug when killing heroes with Crow
* Fixed Flesh Heap to work properly with suicides
* Fixed a bug in -dm -nd that causes the hero after Bristleback to have Warpath if Bristleback dies with the buff on, and the player quickly picks a new hero.
* Fixed the game mode text to display in proper order
* Fixed Starfall doing extra damage on the second hit
* Restored Freeze Hero functionality
* Added a command -test to enable single player commands to be usable in multiplayer for easier extensive testing
* Added new command '-terrain snow'. This transforms the current terrain into a snow terrain. This is a very experimental mechanism and is still very much a WIP in the visuals department.
* Fixed Death Pulse to hit properly non-magic-immune Ancients
* Improved Alchemist's movement speed a bit
* Increased ranged creep's mana pool
* Rebalanced Sanity's Eclipse (Less damage, better leveling)
* Improved Harbinger's casting animation time
* Fixed a visual glitch with Dispersion that would make it look like it did more Dispersions than it actually did
* Fixed a bug with Unstable Concoction when used during the transformation of Chemical Rage
* Fixed a bug with Greaterbash
* Improved Lion's movement speed a little
* Fixed Panda's Storm Wind Walk stats
* Game now gives an error message when attacking Roshan from a disallowed area
* Added -nr(-norepick)
* Added -mute as a custom player command to disable kill sounds
* Fixed a bug with Weave and Reincarnation

- Lots of effort was made to fix stability issues with the map. Either this or 6.47b will be the new stable version, depending on reports after it gets played in the open for a bit first.

- Congratualions to the final 8 and everyone that participated and voted in the hero contest. Vodoun's hero was the primary selection with one ability from coldlikehell's hero. Once again, thanks to everyone participating in contest.

* Добавлен новый герой из конкурся Model-To-Hero
* Добавлена возможность менять модель курьеру
* Пофиксен стак Рlaneswalker's Cloak и Hood of Defiance для некоторых героев в аспекте маг реза
* Пофиксен старый баг с Leshrac (и с недавних пор с Storm) из-за которого они постоянно высасывали ману
* Пофиксен быг из-за которого Crow киляло героев
* Пофинкен Flesh Heap для корректной работы при суициде
* Пофиксен баг при -dm -nd из-за которого герой, взятый после Bristleback, получает Warpath, если Bristleback умер при работающем баффе, и игрок быстро выбирает нового героя
* Пофиксен порядок расположения модов в тексте игры
* Пофиксен Starfall наносящий доп дасаг при втором ударе
* Восстановлена опция Freeze Hero
* Добавлена команда -test позволяющая юзать команды из сингла в мультеплеере для более удобного тестироания
* Добавлена команда -terrain snow. Она превращает землю в снег. Это очень эксперементальная фича и с ней еще много проблем.
* Пофиксен Death Pulse теперь корректно работающий с Аншентами без иммунтитета к магии
* Немного увеличен мс Алхимика
* Увиличена мана ренж крипов
* Изменен баланс Sanity's Eclipse (меньше урон, больше хилеят)
* Улучшена анимация каста Harbinger
* Пофиксен визуальный глюк с Dispersion из-за которого казалось что было нанесено больше дисперсии чем на саомо деле
* Пофиксен баг с Unstable Concoction при итспользовании во время трансформации Chemical Rage
* Пофиксен баг с Greaterbash
* Немного квеличен мс Лиона
* Пофиксены статы Storm Wind Walk Панды
* Игра теперь выдает сообщение об ероре когда отакуют Рошана из запрещенной зоны
* Добавлен -nr(-norepick)
* Added -mute как индивидуальная команда для дизейбла звукоа при убиййстве
* Пофиксены баги с Weave и Reincarnation

- Было сделано множество предложений по фиксу и добавлению стабильности карте. Эта или 6.47b будет новой стабильной картой, зависит от отчетов по этой.

- Поздравляем финалиство 8ого конкурса героев и всех кто принимал в нем участие. Герой Vodun'а был добавлен с одной абилкой от героя coldlikehell'а. Еще раз всем спасибо

6.46b | ( дата публикации : )

* Fixed the neutral creep spawn time in -rd
* Fixed how Psi Blades damage spill area is calculated (149031)
* Undid some of the previous Primal Split duration buff
* Fixed a bug in -sc
* Improved Leoric cast animation time
* Fixed a bug with morphling in -sh
* Improved some issues with Omnislash
* Lowered Null Talisman recipe cost from 175 to 150
* Temporarily disabled the leaver freeze functionality until next version (too many issues, not enough time while its being abused)
* Fixed a bug with Nature's Attendants
* Fixed a bug with Grapple and Aegis
* Improved text presentation a little with swaphero
* Fixed a bug with Earthshaker and picking up DD rune

* Изменены характеристики трентов у Furion
* Изменено время появления нейтральных крепов при игре с модом -rd
* Исправлен процесс вычисления территории, на которой наносится урон от Psi Blades
* Убраны недавние изменения длительности Primal Split
* Исправлен баг при игре с модом -sc
* Улучшена анимация каста у King Leoric
* Исправлен баг с Morphling при игре с модом -sh
* Изменены некоторые особенности использования Omnislash
* Снижена стоимость Null Talisman с 175 до 150
* Временно отключена (до следующей версии) возможность "замораживать ливеров" во избежание злоупотребления багами
* Исправлен баг с Nature's Attendants у Rooftrellen
* Исправлен баг с Grapple и Aegis of the Immortal
* Улучшен отображаемый текст при использовании -swaphero
* Исправлен баг с Raigor Stonehoof при подбирании руны ДД

6.46 | ( дата публикации : )

* Reduced overall bandwidth used in games
* Fixed a big exploit
* Improved Waaagh!TV compatibility
* Fixed a potential issue in -dmar and respawning
* Fixed a bug with the recent recoding of Death Pulse that causes it to hit invisible units
* Lots of internal coding improvements to get it to a stable state
* Reduced Greater Hawk's movement speed
* Added a timer in -rd/-xl/-lm to show you how much time you have left to pick your hero
* Fixed various fatal error potential issues
* Fixed Land Mines doing a little less damage than advertised
* Fixed a bug with Battle Hunger that caused it to sometimes fail to detect the hero killing with a couple abilities
* You can now disassemble Helm of the Dominator (157261)
* Rewrote how swaphero works, all old glitches with swaphero are now fixed (You can use -swap instead of -swaphero as well). You can now also select more than one hero to swap with.
* Fixed a bug that changed Bloodseeker's model scale up
* Fixed Suicide Squad, Attack! from killing wards
* Improved Medusa's Intelligence Growth
* Lots of misc glitches fixed
* Added new icons for Reincarnation, Berserker's Blood, Life Break, Remote Mines and Conjure Image (142075, snork, eva00r)
* Fixed a workaround that still allowed flying courier to steal base items
* Fixed some buff stacking issues with Malefice
* Changed Rabid icon
* Improved some lag problems that happened with nature's attendants
* Fixed a bug with Enchant that sometimes caused it to slow the converted unit
* Fixed Wall of Replica from working on Meepo's clones
* Added overhead text to show how much damage Test of Faith does
* Lowered Replicate mana cost
* Adjusted Tree Respawn code to not respawn if a hero is standing near it, as to not accidentally trap it.
* Fixed a bug with BKB that caused heroes with full ability card (like nevermore) to lose access to one ability during Avatar if done in a certain order.
* Fixed some lag problems with various abilities
* Added an ability to the Circle of Power to allow you to freeze an allied hero that has left the game (to prevent him from being killed due to things like Thundergod's Wrath)
* Fixed a bug with Spirit Bear in -dm with -nd on that caused the bear to not restore the bear's items (this is only a bug with -nd)
* Lightning Grapple no longer pulls creeps (temporary solution for some creep abuse, better ai will be attached in the future so they can resume their path properly)
* Fixed an exploit that is possible with Surge
* Fixed Arcane Orb from dealing bonus damage to Warlock's Infernal
* Fixed a bug with stun chance on level 1-3 Chaos Bolt
* Fixed Vacuum from working on BKB'd units

* Снижено потребление трафика
* Пофиксили какой-то большой эксплоит
* Улучшена совместимость с Waaagh!TV
* Пофиксили потенциальный баг с респауном при -dmar
* Пофиксили повреждение невидимым юнитам посредством Death Pulse
* Множество улучшений кода относящихся к стабильности
* Понижена скорость полёта Greater Hawk's
* Добавлен таймер в -rd/-xl/-lm показывающий обратный отсчёт времени выбора чара
* Пофиксили потенциальные ошибки ведущие к фатал эррорам
* Пофиксили повреждение от Land Mines. Было чуть меньше нужного
* Пофиксили какой-то баг с Battle Hunger
* Теперь можно разбирать Helm of the Dominator
* Переписана команда -swaphero. Старые глюки пропали. Теперь можно писать просто -swap. К тому же теперь можно выбирать не одного героя, а несколько
* Пофиксили баг который увеличивал модельку Bloodseeker'а
* Пофиксили уничтожение вардов посредством Suicide Squad, Attack!
* Увеличили прирост Интеллекта Medusa
* Множество разных глюков пофикшено
* Изменены иконки Reincarnation, Berserker's Blood, Life Break, Remote Mines Conjure Image, Rabid
* Пофиксили баг, до сих пор позволявший тырить вещи испод чужого фонтана
* Пофиксили стак некоторых бафов с Malefice
* Пофиксили лаги связанные с Nature's Attendants
* Пофиксили баг с замедлением конвертнутых юнитов посредством Enchant
* Пофиксили Wall of Replica. Теперь работает только на главном Meepo
* Добавлен показ повреждений от Test of Faith
* Понижена стоимость Replicate
* Изменён код респауна деревьев так, чтобы они не появлялись на стоящем герое. Теперь деревья не смогут закрыть героя ловушкой
* Пофикшен баг с БКБ который лишал героев с полным набором скилов (таких как Nevermore) одного скила.
* Добавлена возможность замораживать героя вышедшего игрока с помощью Circle of Power так, чтобы его невозможно было убить посредством Thundergod's Wrath и подобных скилов
* Пофиксили баг с Spirit Bear при -dm с -nd который заключался в исчезновении вещей медведя
* Lightning Grapple теперь не притягивает крипов(временное решение. позже будет переписано восстановления движения крипов после прыжка обратно по их вэйпоинтам)
* Пофикшен эксплоит с Surge
* Arcane Orb теперь не наносит дополнительное повреждени по Infernal'у Warlock'а
* Пофикшен шанс выпадения стуна на уровнях 1-3 скила Chaos Bolt
* Пофикшен Vacuum. Теперь не работает на юнитах находящихся под БКБ

6.45 | ( дата публикации : )

* Recoded Avatar on Black King Bar to fix various engine bugs (control loss, model glitches, etc)
* Fixed Lightning Storm tooltip
* Increased Barrier cooldown
* Improved cast range on Lightning Grapple
* Surge no longer purges target
* Increased Laser mana cost from 95/110/120/145 to 95/120/145/170
* Rebalanced Refraction
* Reduced the slow effect on Dirge's Plague
* Remade Pit Lord's ultimate
* Fixed Death Timer showing up after game is over
* Nightstalker's Crippling Fear now has a minor effect during the day
* Added an extra bounce to Scepter upgraded Chain Frost
* Lowered Meld mana cost
* Increased Templar's base attack range by 10
* Increased Refraction cooldown a little
* Fixed minor display glitch with -di
* Reduced Primal Split manacost from 150/225/320 to 125/175/225 and increased duration from 15 seconds to 15/20/25
* Improved Acid Spray AOE and Cast Range by 75
* Increased Drow's Silence AOE from 250 to 275
* Added new icon for Storm (148340)
* Improved Dragon Knight's Agility base and growth
* Lowered Overgrowth mana cost from 200/250/300 to 150/175/200
* Fixed Overgrowth to work on units in fog
* Changed Vengeful Spirit's Terror hotkey to E
* Improved Nightstalker cast animation time
* Fixed the canceling of Clarity Potion bug on Death Pulse
* Scroll of Town Portal can now target the World Tree/Throne
* Improved Sniper's Agility growth a bit
* Changed level 3 Chemical Rage Base Attack Cooldown from 1.25 to 1.20
* Improved Frost Armor
* Issues with droppable BKB resolved, it can now be dropped
* Reduced mana cost on Death Pact slightly
* Rebalanced Voodoo Restoration
* Fixed -unstuck bug at the end of the game
* Fixed some bugs with the display names of the courier killer
* Improved Vladmir's Offering recipe tooltip
* Fixed various Flying Courier tooltip errors
* Increased Vulture model size a bit
* Fixed Shadow Priest appearing in allstr and allagi
* Vastly increased Eyes in the Forest cast range
* Fixed the heal on Dirge's Zombies from canceling Clarity Potion
* Fixed various terrain glitches
* Changed Shadow Word damage type to Magical from Pure but adjusted the damage so it remains the same (unless you have extra magic resistance). The overall dps hasn't changed much, only its mechanics with different bonus resistances.
* Added code to prevent Couriers with invulnerability shield from entering enemy fountain areas to steal items
* Rewrote Smoke Screen to fix various minor visual glitches
* The time hero left at is now shown in -ma (146489)
* Fixed Ring of Basilius tooltip when you change its operating mode
* Fixed Stygian Desolator buff icon
* Changed Raise Revenant icon
* Added Victory Animations for units at the end of the game (150018)
* Clarified Gravekeeper's Cloak tooltip
* Rewrote Battle Hunger to fix an engine buff conflict with Gush and Hunger at same time
* Fixed various minor leaks
* Prioritized 2xror over roh in if you have all 3 in your inventory when creating Hood of Defiance so it doesn't use up your RoH
* Improved Living Armor a bit
* Fixed various other tooltip errors
* Clarified Eclipse tooltip
* Changed the Rock Golems that spawn in pairs (the ones that aren't in the ancient spawn points) to non-ancient type
* Fixed Sange and Yasha Maim buff icon
* Added new icons for Aftershock, Plague Wards, Overload and Grapple (thanks snork,Faust-,^SnakeZer0,1Raven and eva00r)
* Removed the dispell effect from Overload (too many undesired effects from both sides to be passively occuring)
* Bloodstone now gives you bonus health and mana regeneration for each charge it has on it
* Added new command -hideheronames to disable the new hero name display in chat functionaly. This is useful when you are trying to squelch someone and bnet won't let you.

* Перепрописан код работы Black King Bar для избежания разнообразных багов(потеря контроля и прочее)
* Исправлено описание Lightning Storm
* Увеличен кулдаун Barrier’a
* Увеличен ренж каста Lightning Grapple
* У Surge убран эффект дебаффа
* Увеличен манакост Laser с 95/110/120/145 до 95/120/145/170
* Отбалансирован Refraction
* Уменьшено замедление от Plague у Dirge
* Переделан ульт Pit Lord'а
* Исправлен отсчет до возрождения, работавший после конца игры
* Crippling Fear Balanar’a теперь имеет небольшой эффект днем
* Добавлен дополнительный прыжок у Chain Frost, если собран Aghanim's Scepter
* Понижен манакост Meld
* Увеличен базовый ренж атаки на 10 у Templar
* Немного увеличен кулдаун Refraction
* Исправлен небольшой баг экрана с -di
* Понижен манакост Primal Split с 150/225/320 до 125/175/225 и увеличено время действия с 15 секунд до 15/20/25
* Увлеличен ренж каста и АоЕ у Acid Spray на 75
* Увеличен АоЕ у Silence у Traxex с 250 до 275
* Изменена иконка у Storm
* Увеличены базовая ловкость и ее прирост у Knight Davion
* Понижен манакост у Overgrowth с 200/250/300 до 150/175/200
* Исправлен баг с Overgrowth, работавшим на юнитов в тумане войны
* Изменена горячая клавиша у Terror у Shendelzare Silkwood на E
* Улучшена(не сказано больше или меньше по времени) анимация каста у Balanar’а
* Исправлен баг с отменой действия Lesser Clarity Potion при использовании Death Pulse
* Scroll of Town Portal теперь можно использовать на главное здание(World Tree/Throne)
* Немного увеличен прирост ловкости у Kardel Sharpeye
* Уменьшен базовый куладун атаки на 3-ем уровне у Chemical Rage с 1.25 до 1.20
* Улучшен Frost Armor
* Исправлены баги с выбрасываемым Black King Bar, теперь его можно выкладывать
* Немного понижен манакост Death Pact
* Отбалансирован Voodoo Restoration
* Исправлен баг с -unstuck в конце игры (добаловался народ)
* Исправлены некоторые баги с отображением имени убившего Animal Courier
* Улучшено описание рецепта на Vladmir's Offering
* Исправлены разные ошибки в описании Crow Courier
* Немного увеличена модель Vulture
* Исправлено появление Dazzle при игре с -allstr и -allagi
* Сильно увеличен ренж каста Eyes in the Forest
* Исправлено лечение от зобми у Dirge, отменявшее действие Lesser Clarity Potion
* Исправлены разные проблемы с ландшафтом
* Изменен тип повреждений у Shadow Word с Divine на магический, но уеличен урон, так что общее количество повреждений остается тем же, если у цели нет дополнительной защиты от магии
* Добавлен код, не дающий Crow Courier под действием неуязвимости залетать под фонтан , чтобы красть вещи
* Перепрописан Smoke Screen, чтобы исправить проблемы с визуализацией
* Время, когда противник ливнул, теперь показывается при использовании -ma
* Исправлено описание Ring of Basilius, когда вы меняете тип его работы
* Изменена иконка баффа от Stygian Desolator
* Изменена иконка у Raise Revenant
* Добавлена Анимация Победителя у юнитов в конце игры
* Разъяснено и упрощено описание Gravekeeper's Cloak
* Перепрописан Battle Hunger, чтобы исправить конфликт баффов при одновременно использовании Gush и Hunger
* Исправлено много мелких утечек (не знаю что имеется ввиду)
* Поставлен приоритет на 2 Ring of Regeneration над Ring of Health, когда у вас в инвентаре все 3 при создании Hood of Defiance, чтобы не использовался Ring of Health
* Немного улучшен Living Armor
* Исправлены разнообразные ошибки в описаниях
* Разъяснено и упрощено описание Eclipse
* Изменен тип Rock Golems, которые появляются попарно(те которые не на месте появление Древних) на не-Древних
* Изменена иконка баффа от Maim у Sange and Yasha
* Изменены иконки у Aftershock у Raigor Stonehoof, Plague Wards у Lesale Deathbringer, Overload и Grapple у Raijin
* Убран эффета дебаффа у Overload
* Bloodstone теперь дает бонусные хп и мана реген за каждый заряд
* Добавлена команда –hideheronames, отключающая показ имен героев в чате. Используется, когда вы пытаетесь поставить кого-то в игнор, а сервер не дает.

6.44b | ( дата публикации : )

* Fixed Pit of Malice tooltip
* Fixed issue with Templar taking Geomancer's spot as an Agi hero in -allagi
* Fixed a bug with Storm's Overload that made its attack counter inaccurate at higher attack speeds
* Fixed the issue that caused a checksum error to appear
* Killing a courier's image no longer announces the message as if it was real
* Fixed a bug with respawning that would respawn you faster if you had boughtback right before dying again
* Clarified Plague tooltip
* Fixed Cleave, Scattershot and various other spells from affecting Psionic Traps
* Fixed Boots of Travel working on Psionic Traps
* Fixed Vacuum from working on various exploitable areas
* Improved Plague visual effect
* Nerfed Plague damage amplification by 5% and changed the duration from 7/9/11 to 7/8/9 seconds
* Reduced Reverse Polarity mana cost and cd per level
* Lowered hp/armor on Raise Dead summons and increased bounty a little
* Fixed a bug that caused Plague to slow more than intended and said in the tooltip
* Displayed the player name when a tower is denied instead of his team name
* Clarified Life Break tooltip
* Nerfed str gain on Dirge
* Reduced Dirge model size very slightly
* Fixed Electric Rave from triggering Essence Aura, CotS
* Fixed Plague from giving the kill credit to the Dirge instead of the damage dealer
* Improved Luna base damage
* Fixed some issues with Meld
* Clarified Soul Rip tooltip
* Inner Vitality manacost is the same at all levels now (a nerf)
* Rebalanced Dark Portal. Aside from stat changes such as manacost/channeltime/duration, it cannot be cast from/to base and you can only transport through it once, not back and forth.
* Reduced the pause effect on vacuum considerably
* Added visual effect to transporting units through Dark Portal
* Changed the Storm soundset
* Fixed misc other minor issues

* Исправлено описание Pit of Malice
* Исправлен баг, когда Templar занимала место Meepo в таверне при игре на -allagi
* Исправлен баг, когда счетчик атак у Overload'а Storm'a становился неточным при высокой скорости атаки
* Исправлен баг, вызывавший ошибку контрольной суммы
* Убийсто копии/иллюзии Animal Courier теперь не вызывает сообщение как будто бы был убил настоящий Animal Courier
* Исправлен баг с более быстрым возрождением в случае выкупа незадолго до смерти
* Упрощено и разьяснено описание Plague
* Исправлены Cleave, Scattershot и некоторые другие заклинания и способности влиявшие на Psionic Traps
* Исправлен Boots of Travel, дававшие возможность телепортироваться на Psionic Traps
* Исправлен Vacuum, работавший на участки карты с возможностью абуза
* Улучшена визуализация Plague
* Понижен урона от Plague на 5% и изменена длительность действия с 7/9/11 на 7/8/9 секунд
* Понижены изменения манакоста и кулдауна Reverse Polarity за уровень
* Понижено количество хп и защиты у суммонов от Raise Dead. Повышена награда за их убийство
* Исправлен баг, из-за которого Plague замедлял больше чем должно быть и написано в описании
* Показывается имя игрока, когда вышка добита, а не название команды
* Упрощено и разьяснено описание Life Break
* Понижен прирост силы у Dirge
* Немного уменьшен размер модели Dirge
* Исправлен Electric Rave, активировавший Essence Aura, CotS
* Исправлен Plague, дававшая деньги за убийство Dirge, а не герою, нанесшему урон
* Повышен базовый урон Luna Moonfang
* Исправлены некоторые баги с Meld
* Упрощено и разьяснено описание Soul Rip
* Манакост Inner Vitality теперь одинаковый на всех уровнях(понижение)
* Отбалансирован Dark Portal. Кроме изменений манакоста, времени на channel и длительности работы, теперь нельзя использовать его с и на базу и каждый герой может только один раз переместиться через портал, а не бегать туда-обратно
* Значительно понижен эффект паузы у Vacuum considerably
* Добавлена визуализация к перемещению юнитов через Dark Portal
* Изменен набор звуков у Storm'a
* Исправлена куча менее значительный багов

6.44 | ( дата публикации : )

==[Heroes]==

* Added a new Scourge hero: Dark Seer
* Added a new Scourge hero: Pit Lord
* Added a new Scourge hero: Undying
* Added a new Sentinel hero: Storm Spirit
* Added a new Sentinel hero: Templar Assassin
* Added a new Sentinel hero: Sacred Warrior (39888)
* New heroes are disabled in -lm/-xl
* Queen of Pain -> Reduced attack range from 600 to 550
* Queen of Pain -> Rebalanced how Shadow Strike levels up
* Dwarven Sniper -> Slightly increased base mana
* Ursa Warrior -> Is now a proper melee hero (recent patch fixed the issue, 137702)
* Shadow Priest -> Removed the duration nerf on Shallow Grave (it will now last until the target dies). Reduced cooldown. The respawn speed is nerfed instead.
* Troll Warlord -> Removed Berserker Rage mana cost
* Alchemist -> Increased casting range on Unstable Concoction a bit
* Alchemist -> Improved level 1 Chemical Rage health regeneration by 5
* Alchemist -> Minor buff to the damage on Unstable Concoction
* Doom Bringer -> Reduced Doom's Scepter upgrade duration by 2 seconds
* Moon Rider -> Eclipse no longer depends on Lucent Beam level
* Chen -> Increased movement speed from 290 to 295
* Spiritbreaker -> Nether Strike no longer depends on Greater Bash
* Bristleback -> Reduced max Quill Spray damage stack
* Bristleback -> Reduced movement speed by 5
* Bone Fletcher -> Changed Searing Arrows cooldown from 4/3/2/0 to 4/3/0/0
* Magnataur -> Improved his cast animation time
* Doom Bringer -> Due to popular demand, Level Death deals it's bonus damage on level 25 as well
* Syllabear -> Level 3 Spirit Bear has regained Entangle

==[Misc]==

* Various minor terrain improvements requested for league play
* Added hotkeys for all basic items (only a few had them before)
* Changed piercing damage to heavy armor to 75% from 100%
* Added -roll command (133304)
* Added a few new weather effects (-weather moonlight/wind)
* Added -weather random that will randomly change the weather for you (and only you) every 5 minutes
* Rewrote some item manipulation code to fix some exploits
* Added creep spawn modes -notop/-nomid/-nobot (-nt/-nm/-nb)
* You can now team kill units in other damage over time abilities like Curse of the Silent and Shadow Word
* You have to be below 25% health for an ally to be able to start denying you (assuming you can be denied of course)
* Removed the last melee creep count upgrade (the rest of the changes from last version are still the same)
* Recoded various resource intensive abilities for increased map stability
* Added new command -noswap (-ns)
* Satyr Trickster -> Increased movement speed

==[Item]==

* Wards -> Reworked Observer and Sentry wards again
* Bottle -> After rune usage, it returns a 2/3 Bottle instead of a fully refilled one
* Tango -> Price from 80 to 90
* Flask -> Heals over a period of 10 seconds instead of 20
* Flying Courier -> Removed Boots of Speed from requirements
* Flying Courier -> Added new ability (Courier Shield) and lowered vision

==[Cosmetics]==

* World Tree -> Added a new model (provided by Janzak @ janzak.deviantart.com)
* Chat messages now show hero name
* An announcement is now made when a tower is denied
* Considerably improved End Game Scoreboard and Observer Scoreboard presentation and content (total gold row coming in near future)
* Wrote gold cost on basic items like they are on recipes to allow for price checking before you go back to base
* The game now displays a kill message when a chicken dies
* End Scorescreen now lets you know when someone is no longer in the game
* Scoreboard now colors players differently if they have left the game
* Slithreen Guard -> Added new Sprint visual effect (126186)
* Goblin Techies -> New Remote Mine model (130285)
* Flying Courier -> Added unique scourge flying courier model
* When a team mate denies an ally, it now says his name (127161)
* Crystal Maiden -> Crystal Maiden's Scepter upgrade now gives a unique visual effect (128977)
* Chaos Knight -> Chaos Bolt now shows the random stun duration (130088)
* Keeper of the Light -> Added a new and more accurate Illuminate Wave effect provided by eva00r
* Shadow Fiend -> Added a special effect when Nevermore gains a soul (132731)
* Morphling -> Added text overhead to show the damage dealt by Adaptive Strike
* Camera now moves to the throne/tree when it dies. Added 1-2 second delay before scoreboard appears to show the death animations
* Added more flavor text to various items (130384)
* Added new icons for Freezing Field, Viscous Nasal Goo, Drow's Silence, Lightning Storm, Blur, Global Silence, Plague Wards (thanks snork and switch)
* Added new icon for Mirror Image (73303)
* Changed second secret shop name
* Improved visibility of scourge fifth recipe shop when not in base
* Improved movement speed items' tooltips (130948)
* Courier -> When purchasing a courier, Sentinel will get a random selection of Chicken, Raccoon or Penguin, while Scourge will get a random selection of Carrion Beetle, Dune Worm or Fel Boar.
* Listed damage type for Arcane/Impetus/Glaives
* Improved Demon Witch's Impale tooltip (107362)
* Changed the default missing icon on the scoreboard from the eye to another one
* Battle Fury -> now lists it as a melee item (139040)
* Sanity's Eclipse -> The damage dealt to units is now listed as an overhead text
* Added more flavor text to various abilities
* Improved various item tooltips to make it more user friendly
* Added reminder in -mm regarding hero switches
* Updated Bottle Tooltip to make it more obvious that rune bottle refilling is not a bug!
* Reduced how long the warning about disassemble lasts on the screen
* Improved dozens of tooltips
* Thanks to Eva00r and JetFango for various icons/effects

==[Various fixes]==

* Fixed the desync bug that happens when observers leave a game, causing some other players to disconnect
* Fixed another very rare respawn glitch
* Fixed Ignis Fatuus scepter upgrade not being on autocast by default
* Fixed a bug that caused sprout trees to sometimes respawn trapping the hero again
* Fixed Lothar's Edge icon(132136)
* Fixed a bug with custom replay data winner field
* Fixed Holy Persuation not showing level in tooltip
* Fixed Midnight Pulse killing mines
* Fixed Clarity Potion buff icon bug
* Fixed Mask of Madness buff icon (126834)
* Fixed Drunken Haze tooltip typo
* Improved some internal Observer Mode code
* Fixed Wrath of Nature typo
* Fixed a bug with Black Hole pulling in mines
* Fixed some memory leaks with Time Lapse and Poison Nova
* Fixed a rare bug with Toss
* Fixed Chronosphere tooltip
* Clarified some TDA quest menu rules
* Compressed various icons (thanks PGRu-Unexpect3D)
* Fixed a bug with Phantom Edge giving extra evasion
* Lots of optimizations to how Impetus/Glaives/Arcane abilities were coded
* Fixed Helm of Iron will giving 2 hp regen and not 3 hp
* Fixed the game clock continuing after the game has ended
* Fixed a rare bug with Adaptive Strike
* Fixed Rampage buff tooltip
* Fixed a rare bug with Greater Bash
* Fixed some bugs with -dm and various abilities that depended on unit state
* Fixed Silencer from stealing an INT from an ally deny
* Fixed Shockwave from hitting wards
* Gave unique codes to the following abilities make replay processing more straight forward: Phantom Assassin's Shadow Strike, Venomancer's Shadow Strike, Queen of Pain's Shadow Strike, Stealth Assassin's Blink Strike, Chaos Knight's Blink Strike, Lion's Voodoo, Rhasta's Voodoo, Razor's Frenzy, Viper's Frenzy, Sven's Storm Bolt and Leo's Storm Bolt.
* Fixed some item buying cooldowns that were still at 5 sec instead of 1
* Fixed Necromastery tooltip
* Fixed various other buggy tooltips

-- Thanks to all the fans for being patient in this long release.
Thanks to the following beta testers:
-very active: iNCQRiT, BeamCannon, unHOLYdoNUTS, LulaLula, Beast_Pete, Ro-Coco, Warsoft, Zethal, KI-HunterKiller, Apocalypse, sSerenity, StokesII, heftig, LordDready, kugelkind, arthur5863, Genosis, SokZ, eldorquo, Nova
-active: DarkMist67, IEatDeadPeoples, Infrisios, Dimitrii, Beary, Trozz_, Wretchingwretch, u-nL-ike, Severas, Naz), jmesch04, Zagruss5, 4nTr4xX, TheKitchenSink, Sarkahn, eBoS, Jewified., Switch, Kesy, HarbingeR-2.0-, HunterX2, HolyHuman, Gorzerk, Calf85, Shimmy]BT, Capnrawr, Damican., Qu33nZR3p1n9, phssy_galore, Terrorblaze, Idejder, Casperkid0923, GnS.Gauss, Minotaar, whifra, M3Th0dz, feared.slayer, 28awg, Rororo, CouchCushion, ThunderBolt_ and Tota-Domi

-- I am dedicating this version to Terrorblaze, Naz, Wuffle, Eva00r, Minotaar, arthur5863, Trystero and the late OzoneX for all their contributions to the overall DotA community.

-- If you find any bugs or have any comments, please let me know.

-- Once again, much thanks to all the beta testers that helped make this big release a possibility.

==[Герои]==

Добавлены по 3 героя за каждую из сторон
* Новые герои недоступны в -lm/-xl
* Queen of Pain -> Уменьшен радиус атаки с 600 до 550
* Queen of Pain -> Изменен баланс для Shadow Strike
* Dwarven Sniper -> Немного увеличена базовая мана
* Ursa Warrior -> Теперь рукопашный бой!!!
* Shadow Priest -> Убрана продолжительность бафа Shallow Grave (он опять висит до тех пор, пока цель не умрет). Уменьшено время перезарядки, но ускорение времени респауна уменьшено
* Troll Warlord -> Убрана стоимость по мане для Berserker Rage
* Alchemist -> Немного увеличен радиус каста для Unstable Concoction
* Alchemist -> Регенерация здоровья для 1 уровня Chemical Rage увеличена на 5
* Alchemist -> Небольшое увеличение урона в Unstable Concoction
* Doom Bringer -> Уменьшено время наложения ультимейта со Scepter на 2 секунды
* Moon Rider -> Ультимейт больше не зависит от уровня Lucent Beam
* Chen -> Увеличена скорость передвижения с 290 до 295
* Spiritbreaker -> Nether Strike больше не зависит от Greater Bash
* Bristleback -> Уменьнен максимальный урон, который стакается от Quill Spray
* Bristleback -> Уменьшена скорость передвижения на 5
* Bone Fletcher -> Изменено время перезарядки Searing Arrows от 4/3/2/0 к 4/3/0/0
* Magnataur -> Улучшено время анимации кастов
* Doom Bringer -> Из-за многочисленных бросьб, Level Death наносит бонусный урон и на 25 уровне
* Syllabear -> Мишке 3 уровня вернули Entangle

==[Разное]==

* Различные небольшие изменения рельефа, которые требуются для league play
* Добавлены хоткеи для всех базовых вещей (только у некоторых они были раньше)
* Изменен коефициент урона "piercing" для брони "heavy" со 100% до 75%
* Добавленна команда -roll (133304)
* Добавлено несколько новых погодных эффектов (-weather moonlight/wind)
* Добавлен "-weather random", который будет случайно изменять погоду для вас каждые 5 минут
* Переписан код перемещения и изменения для некоторых предметов, чтоб не читерили
* Добавлены команды для определения стороны респауна крипов -notop/-nomid/-nobot (-nt/-nm/-nb)
* Вы теперь можете добивать своих под всеми проклятиями, которые наносят урон за время (например Curse of the Silent и Shadow Word)
* У вас должно быть менее 25% жизни, прежде чем союзник сможет начать вас добивать
!! нифига не понятно* Removed the last melee creep count upgrade (the rest of the changes from last version are still the same)
* Перепрограмированны некоторые ресурсоемкие способности, чтобы увеличить стабильность карты
* Добавлена новая комманда -noswap (-ns)
* Satyr Trickster -> увеличена скорость передвижения

==[Вещи]==

* Wards -> Опять переработаны Observer и Sentry wards
* Bottle -> после использования руны, бутылка становится не полной, а заполненной на 2/3
* Tango -> Увеличена цена до 90
* Flask -> Период лечения стал не 20, а 10 секунд
* Flying Courier -> Убраны Boots of Speed из требований
* Flying Courier -> Добавлена новая способность (Courier Shield) и уменьшен радиус обзора

==[Косметические изменения]==

* World Tree -> Изменена модель (provided by Janzak @ janzak.deviantart.com)
* В сообщениях чата теперь указывается имя героя
* Теперь обьявляется, если башня была "сконтролена"
* Улучшена "End Game Scoreboard" и "Observer Scoreboard" в плане дизайна и содержания (колонка с золотом, набранным за игру будет в ближайшем будущем)
* Стоимость базовых вещей в подсказке теперь пишется также, как и для рецептов
* Отображается сообщение, когда умирает курица
* "End Scorescreen" теперь позволяет увидеть, кто когда вышел
* Имена игроков на "Scoreboard" теперь изменяют цвет, если игрок вышел
* Slithreen Guard -> Добавлен визуальный эффект для Sprint
* Goblin Techies -> Новая модель Remote Mine
* Flying Courier -> Добавлена модель для scourge
* Когда союзник денаит героя, он произносит его имя
* Crystal Maiden -> Scepter дает уникальный визуальный эффект
* Chaos Knight -> Chaos Bolt Теперь показывает время стана
* Keeper of the Light -> Добавлен новый эффект для Illuminate Wave (более правильный)
* Shadow Fiend -> Добавлен спецэффект, когда Nevermore зохавал душу
* Morphling -> Добавлен всплывающий текст, показывающий урон Adaptive Strike
* Камера перемещается к Трону/Древу, когда то разрушают. Добавлена 1-2 секундная пауза перед появлением таблицы, чтобы проиграть анимацию смерти
* Дополнен текст для разных предметов
* Добавлены новые иконки для Freezing Field, Viscous Nasal Goo, Drow's Silence, Lightning Storm, Blur, Global Silence, Plague Wards
* Добавлена новая иконка для Mirror Image
* Изменено имя второго секретного магазина
* Подправлена зона видимости пятого магазина рецептов у scourge
* Улучшены подсказки предметов для скорости передвижения
* Courier -> Когда покупается курица, Sentinel получают или Курицу или Енота или Пингвина, тогда как Scourge получают всякую фигню (Carrion Beetle, Dune Worm or Fel Boar)
* Написан тип урона для Arcane/Impetus/Glaives
* Улучшена подсказка для Demon Witch's Impale
* Изменена иконка No Hero на scoreboard с глаза на другую
* Battle Fury -> Теперь значится рукопашной вещью //нифига не понял
* Sanity's Eclipse -> Наносимый урон теперь пишется во всплывающем тексте
* Дополнен текст для разных способностей
* Изменен текст для разных предметов, на более понятный игроку
* Добавлено напоминание в -mm касательно обмена героями
* Изменена подсказка Bottle
* Уменьшено время отображения подсказки для disassemble
* Улучшено множество подсказок

==[Устранение багов]==
//пофиксили все, что смогли
* Исправлен баг, выбрасывавший игроков из игры при выходе обсервера
* Исправлен очень редкий баг с респавном
* Исправлен баг с отсутствием включенного автокаста по умолчанию у Ignis Fatuus после покупки Aghanim's Scepter
* Исправлен баг с вырастающими заново деревьями от Sprout, закрывавшими игроков
* Изменили иконку Lothar's Edge
* Исправлен баг с полем для победителя в реплеях
* Исправлен баг из-за которого не показывался уровень Holy Persuation в описании
* Исправлен Midnight Pulse, убивавший мины
* Исправлен баг с иконкой баффа от Clarity Potion
* Исправлена иконка баффа от Mask of Madness
* Исправлена опечатка в описании Drunken Haze
* Улучшен код Observer Mode
* Исправлена опечатка в описании Wrath of Nature
* Исправлен баг с Black Hole стягивавшей мины
* Исправлены некторые утечки памяти с Time Lapse и Poison Nova
* Исправлен редкий баг с Toss
* Исправлено описание Chronosphere
* Подробно расписаны для понимания некоторые правила TDA в квестовом меню
* Сжаты некоторые иконки (благодарность PGRu-Unexpect3D)
* Исправлен баг, когда Phantom Edge увеличивал радиус обзора
* Много улучшений и оптимизационных изменений в коде к работе Impetus/Glaives/Arcane
* Исправлен Helm of Iron Will, дававший регенерацию 2 хп/сек, а не 3 хп/сек
* Исправлены игровые часы, продолжавшие работать после конца игры
* Исправлен редкий баг с Adaptive Strike
* Исправлено описание баффа от Rampage
* Исправлен редкий баг с Greater Bash
* Исправлен баг с -dm и разными способностями связанными с состоянием героя
* Исправлен Nortrom, забиравший инту у союзных героев при добивании
* Исправлен Shockwave, наносивший повреждения вардам
* Для лучшей работы реплеев написаны новые коды для таких способностей: Mortred's Shadow Strike, Lesale Deathbringer's Shadow Strike, Akasha's Shadow Strike, Rikimaru's Blink Strike, Nessaj's Blink Strike, Lion's Voodoo, Rhasta's Voodoo, Razor's Frenzy, Viper's Frenzy, Sven's Storm Bolt and King Leoric's Storm Bolt.
* Исправлены кулдауны при покупке некоторых артов , у которых до сих пор стоял кулдаун 5, а не 1
* Исправлено описание Necromastery
* Исправлены еще некоторые ошибки в описаниях

6.50 | ( дата публикации : 01.04.07 )

* Added new item
* Tons of code optimizations so this can be the new stable map
* Added capture the flag mode
* Improved Courier Chicken a little bit due selling change last patch
* Renamed Clinkz and Pugna
* Fixed a bug that caused blackhole to end prematurely
* Fixed a critical bug with creep rax destruction that caused it to not upgrade creeps
* Roshan now has a chance to suicide
* Tons of other misc old bugs fixed (way too many to list, many abusable)
* Improved cast range on Eyes in the Forest
* Due to arguments about who should solo, there are now 5 lanes
* Increase Luna's attack range by 10
* Heroes can now suicide if they click on themselves really fast (this is to allow for some improved game dynamics)
* Lowered Zeus Agility by 3 and increased Intelligence by 2
* Naga Siren allies now falls asleep for half the duration of enemies with Song of the Siren (to prevent abuses)
* Auto Attacking is now automatically disabled for your hero if the game engine detects you using Attack/Halt frequently. It is turned back on in a 10 minutes.
* Enchantress Impetus now deals physical damage type instead of pure. She has 35 more attack range to compensate
* Improved Siege unit models

Notes:
------
- This release has been heavily tested and is now the new stable league map.
- Expect a 6.50b soon incase any bugs, lots of recoding went on this version to fix old bugs.
- I jumped to version 6.50 instead of 6.44 due to the hacked versions out there.

* Добавлен новый предмет.
* Тоны кода были оптимизированы, поэтому эта карта стабильная.
* Добавлен мод захват флага
* Усилен цыпленок мал-мало ^^(ы че то там с предыдущим патчем, короче не шарю)
* Переименованы пугна и клинкз.
* Исправлен бга касающийся преждевременного конца ульта энигмы.
* Исправлен критических с уничтожением бараков, когда крипы не улучшались.
* Рошан сейчас имеет шанс суицида.
* Тоны всяких разных старых багов были пофиксены.
* Увеличили дальность кастования заклинания глаз в лесу(у тринт протектора).
* Вобщем-то вы тут спорите кто должен стоять соло, а теперь хрен вам все 5 будут соло, так-как линий 5!
* Дальности таки луны 340.
* Герои могут суициднуться если будут очень быстро кликать сами по себе!? (это сделано для улушения динамики игры)
* Зевсу понизили ловкость на 3 и повысили интеллект на 2.
* Союзники наги спят половину действия ею ульты(не абузьте!)
* Авто атака будет остановлена, если движок игры заметит что вы используете атаку/занятие позиции часто. Это вернеться через 10 минут.
* Импетус дриады наносит теперь физический урон, но ей повысили дальность атаки на 35.
* Улучшили модели осадных юнитов.

Примечания:
------
- Этот релиз прошел тяжелые тесты, и он является новой картой для лиг.
- В 6.50 б ожидается исправления других баов.
- Я назвал эту версию 6.50, потому что уже есть фэйковая версия 6.44.

Внимание! Это всего лишь первоапрельский розыгрыш!
6.43b | ( дата публикации : )

* Fixed some big performance problems lower end machines were having
* Fixed some rare bugs that caused heroes to not revive
* Fixed -swaphero, neutral creep spawn time and initial gold in -xl

* Исправлены некоторые ошибки быстродействия на слабых компьютерах
* Исправлен редкий баг с отсутствием оживления героев
* Исправлено -swaphero, время появления нейтральных мобов и стартовое золото при моде -xl

6.43 | ( дата публикации : )

* Added new mode -xl(Extended League Mode)
* Reworked the Roshan Terrain area for improved Sentinel accessibility (lots of miscellaneous tweaks and mechanics to that area have been done beyond simply terrain change)
* Fixed the multiple hero exploit
* Recoded the death timer. It is more accurate now (the display was off before, you don't revive any faster than you used to)
* Items with armor bonuses no longer stack (Vladmir/Basilius/Assault)
* Fixed a bug with Satanic that was giving it extra life steal
* Fixed some bugs with Mekansm, Morphling Stat Change and Hand of God that caused the death timer to not properly show
* Added Bottle to the new secret shop
* Undid some of the Toughness Aura buff from last version
* Tinker no longer Rearms Arcane Ring
* Slightly reduced creep collision size due to the increased number in the last patch towards the end of the game
* Fixed Sentinel ranged creeps having slightly less regen than Scourge ranged creeps
* Mekansm and Bloodstone now tell the user when they fail to heal him properly due to stacking rules
* Watchers give slightly less gold (due to their new radiance vulnerability last patch)
* Fixed various typos
* Fixed Ring of Basilius ability from working on CotS and Essence Aura
* Song of the Siren properly sleeps units out of its vision
* Items that can be disassembled now tell you when you buy them
* Fixed a bug with chicken that lets you sell unsellable items
* Fixed Throne not providing the lifesteal capability that World Tree does
* Reduced Radiance damage bonus from 70 to 60
* Fixed Phantom Assassin's Blink Strike range
* Death Board is on by default now (-don)
* Observer Wards last a little longer now
* Reduced Avernus' movement speed by 5
* Temporarily disabled Meepo in -dm to fix some bugs
* Fixed the Doppelwalk and Lothar's Edge "0!" text
* The icon for turning Rot off is now more obvious
* Changed Meepo Attribute Bonus from 40% to 25%
* Improved Unstable Concoction (When you cast it, you lock vision on the target while you channel)
* Various nerfs to Alchemist: Acid Spray AOE (700-550), Acid Spray Mana (120->160), Str/lvl ( 2.4->1.8 ), Int/lvl (1.5->1.0), Lowered health regen on level 1 ultimate, Greed Stack Duration ( 20->18 ), Greed Gold Cap ( 20->18 ), Movement Speed (300->290) but level 2 and 3 of his ultimate give him a minor boost back to his normal speed, Slight base armor reduction
* Fixed Cheese to heal the proper amount
* Fixed the creep spawn sound from happening too early in -mm

Note: If you guys haven't read the 6.42 changelog, I highly recommend you do. It is available at http://www.getdota.com/changelog6.42.txt

* Добавлен новый режим -xl(Extended League Mode)
* Переработана местность вокруг Рошана, для облегчения доступа сентам. (полная переработка ландшафта)
* Исправлен баг с пиком кучи геров за раз.
* Счетчик смерти переработан. Теперь он более точный. (раньше вы не воскрешались быстрее, как должны были ( я так понимаю, это касательно блудстона ) )
* Итемы с аурой брони больше не стакаются. (Vladmir/Basilius/Assault)
* Пофиксен баг с сатаником, позволявший получить больше лайфстила.
* Пофиксены баги с Mekansm, Morphling Stat Change и Hand of God которые вызывали неверную работу счетчика смерти.
* В секретном магазе теперь есть бутылко.
* Ослабили ауру свена.
* Тинкер больше не перезаряжает аркан.
* Немного уменьшен физический размер крипов.
* Теперь ренж крипы сентов имеют стоко же регена, сколько у скоржевских ( раньше было чуток меньше ).
* Мека и Блудстоун теперь сообщают о неудачной попытке излечения ( если цель уже имеет баф блуда или меки )
* За вотчеров дают меньше голды (из-за уязвимости к радиансу в последнем патче)
* Множество опечаток исправлено.
* Абилка базика ( конверт ауры ) больше не вызывает срабатывание CotS и Essence Aura
* Песня сирены усыпляет юнитов вне поля видимости.
* При покупке разбираемой вещи, вам об этом сообщается дополнительно.
* Исправлен баг с чикеном, продающим непродаваемые вещи.
* Трон теперь дает лайфстил, как и Дерево. ( я не до конца понял что это значит )
* Радианс дает не 70 дамага, а 60.
* Ренж блинк страйка фанты опять константный.
* Death Board по умолчанию включена (-don)
* Observer Wards длятся подольше
* Авернус медленнее бегает на 5
* Мипо отключен в -dm до исправления некоторых багов.
* Убран красный крит "0!" из допльволка и лотара.
* Иконка выключения Rot теперь более информативна.
* Теперь мипо передает копиям не 40% бонусных атрибутов, а 25%
* Усилена Unstable Concoction (вы получаете видимость цели на время чаннела)
* Афигенно абрезали Алхима: Acid Spray AOE (700-550), Acid Spray Манакост (120->160), Силы на левел (2.4->1., Инты на левел (1.5->1.0), Снижен реген жизни на 1-м уровне ульта, Greed стакится меньше (20->1, Макс голд с грида меньше (20->18, Мувспид (300->290) но уровни 2-3 ульты дают немного мувспида, Слегка снижена базовая броня. ( жесть, да? )
* Сыр теперь лечит, сколько написано.
* Исправлен звук спавна первой волны, когда он включался слишком рано в -mm

6.42 | ( дата публикации : )

* Centaur Warchief -> Changed Return from 60/30 melee/range to 50/50
* Obsidian Destroyer -> Improved cast animation a little
* Tormented Soul -> Pulse Nova no longer triggers Essence Aura
* Shadow Fiend -> Reduced Shadowraze AOE
* Axe -> Lowered manacost and cooldown on Battle Hunger
* Spectre -> Reduced area that is used to check if a hero is alone with Desolate
* Sven -> Improved Toughness Aura
* Phantom Assassin -> Improved Blink Strike range per level
* Butcher -> Hook now properly interrupts channeling
* Nerubian Weaver -> Watchers no longer have spell immunity
* Geomancer -> Geomancer clones now gain 40% of any attribute bonuses the primary has .
* Crystal Maiden -> Fixed Brilliance Aura to properly stack with Ring of Basilius
* Priestess of the Moon -> Slightly reduced collision area on Elune's Arrow
* Magnataur -> Cooldown on Reverse Polarity no longer increases per level
* Nerubian Assassin -> Slightly improved Mana Burn cast range at higher levels
* Troll Warlord -> Level 4 Berserker Rage gives a little more movement speed
* Bristleback -> Lowered movement speed by 5 and put a cap on how much Quill Spray can stack up to late game
* Venomancer -> Plague Wards now give less gold and cost slightly less mana
* SyllaBear -> When you summon Spirit Bear and it is already summoned, it no longer wastes the cooldown doing nothing, it errors properly
* Crystal Maiden -> Improved Brilliance Aura a bit
* Phantom Lancer -> Changed Spirit Lance projectile model
* Lord of Olympia -> Hero icon changed
* Ursa Warrior -> Enrage icon changed
* Vengeful Spirit -> Added a visual effect to Netherswap
* Lord of Olympia -> Added a new visual effect for Static Field
* Juggernaut -> Added a new visual effect to Omnislash
* Axe -> Added a new visual effect for when Culling Blade's deathblow activates (86864)
* Bane Elemental -> Added a visual effect to Brain Sap
* Spirit Bear -> Entangle doesn't work on roshan anymore
* Keeper of the Light -> Liberated Souls and Ignis Fatuus will now show attack projectile
* Dragon Knight -> Updated Elder Form tooltip to mention that it gives movement speed boost
* Added new icons for Berserker Call, Conversion, Glaives of Wisdom, Detonate, Light Strike Array, Synergy (thx snork, Black_tan, K_Prime, Mihai, L()RK@N_15, Amadi and switch)
* Axe -> Improved hero animation when casting Culling Blade

==[Items]==

* Added new item -> Hood of Defiance
* Added new item -> Assault Cuirass
* Added new item -> Bloodstone (can be disassembled, heal inspired by topic (116735)
* Satanic -> Active ability changed
* Helm of Iron Will -> Increased hp regen to +3 (from +2)
* Divine Rapier -> Now it can be manually dropped
* Vladmir's Offering -> Bonus damage is an aura now(only on melee heroes, not creeps)
* Battle Fury -> Cleave AOE from 200 to 225
* Mekansm -> Mekansm heal stack restriction can no longer be overridden by buckler
* Ring of Basilius -> Ring of Basilius can be clicked to switch it back and forth between a version that has armor affecting creeps and one that doesn't
* Eul's Scepter of Divinity -> Nerfed cooldown on Cyclone
* Butterfly -> Butterfly from 25/25/25/25 to 30/30/30/30 and recipe from 1400 to 1800
* Necronomicon -> Lowered mana burn a bit
* Bottle -> When bottle with rune expires due to time, it uses the rune instead of wasting it (122057)
* Ancient Tango of Essifation -> Removed cooldown when buying tangos
* Sentry and Observer wards -> Changed a bit
* Reduced cooldown on buying all other items
* Mjollnir -> Changed icon to the one suggested on the forums (102574)
* Gem & Sentry Wards -> Improved tooltips for new players (118074)
* Ancient Tango of Essifation -> Added buff icon
* Necronomicon -> Improved tooltip on level 3 Necronomicon
* Updated Buriza and Crystalis tooltips to list critical chance
* Removed Lumber from recipes, now it does not list it as a requirement and gives you a proper error

==[Game Modes & Commmands]==

* Adjusted starting gold in -rd to give you the same amount you'd have when the creeps come out in regular pick game (right now it is a little less than normal)
* Enabled POTM/Warlock/Alchemist in -lm and Warlock in -rd
* Added -om(onlymid) due to popular demand to disable creepspawn and tower vulnerability everywhere but middle
* Added -powerup and -neutrals to single player commands
* Added -nd (no death timer) and -lives xx (maximum lives) as optional commands after -dm is activated
* Added a -fleshstr command for Pudge to view how much str you gained from the ability
* Added -deathon/off (-don/off) that toggles on and off a new death timer to show you your respawn without needing to open the scoreboard
* -cson now places the k/d in the multiboard title
* -showdeny is enabled by default for observers
* Siege units are now properly added to your -cs
* Weather commands are now user specific, so you can have rain while your ally has snow and the others have nothing
* Added an extra blank line before -ma output, to help readability when used near other commands

==[Map & Misc Changes/Fixes]==

* Changed the way Aegis and Roshan work. Aegis is now a Roshan drop (a 1-charge ankh basically). You cannot create it manually. Roshan starts out weaker without melee return. He respawns stronger and bigger every 10 minutes
* Added a new secret shop containing limited items (only stout and helm of iron will for now) to the top left and bottom right areas
* Changed Range creep quantity upgrade from 60min to 45min. Siege follows this as well. Melee creeps quantity upgrade frequency changed to a few minutes sooner than usual
* Implemented a sound for when creeps spawn for the first time (75198)
* Chicken/Crow can no longer sell items (has been abused in long games to sell for money to buyback. The sellback price on recipes is only intended to be that high to help against misclicks)
* Removed internal usage of lumber resource
* Notification is sent when an observer leaves the game
* Added a game timer in the top interface
* Fog of War is removed when a team wins (111691)
* Illusion from runes lasts a little longer now (40->60)
* Removed internal usage of food resource
* Added cooldown to neutral creep ability tooltips
* When a player leaves, the leaver hero name is written after the player's name
* Fixed Infernal duration typo on Rain of Chaos
* Fixed a typo in the Overgrowth damage
* Fixed First Blood being displayed in white if sp is on and observers are present
* Fixed Observer Ward buff saying Sentry Ward (123887)
* Fixed a bug in -sp that causes observer board to be removed
* Fixed a typo on the number of targets on level 3 Forked Lightning
* Fixed bugs with Aegis on Meepo
* Fixed Echo Slam damage doing less than advertised (7 less) * Fixed a typo in level 3 Spirit Bear HP
* Changed all Brilliance Aura values from percentages to numbers since it isn't really a percentage (it always worked like this, just the tooltips were misleading)
* Fixed Treant and Druid sound set (79352)
* Fixed a bug with Shadowraze killing wards
* Fixed some minor control issues with Timewalk

Thanks to all the beta testers

Способность Centaur Warchief'а Return возвращает 50/50 ближнего/дальнего урона, а не 60/30 как раньше.
Слегка улучшена анимация каста способностей
Essence Aura Дестроера больше не срабатывает на Pulse Nova Торментед Соула
Уменьшена область действия Шадоурайз Невермора
Батл Хангер Акса теперь меньше стоит и быстрее перезаряжается
Уменьшен размер области, которая используется для проверок способностью Десолейт того факта что герой 1 на 1 с противником.
У свена (он опять Свен) улучшена пассивка на броню
У Мортред (Фантомка) увеличено расстояние Блинк страйка на уровнень
Теперь Крюк мясника сбивает Канальные спеллы.
Вотчеры Вивера больше не иммунны с спеллам
Клоны Геомансера теперь получают 40% от любого бонуса к атрубуту, который имеет главные Гео
Аура кристал Мейден теперь работает с Базилом, а не перебивает его
У ПотМ уменьшена область соприкосновения с целью при которой стрела считается попавшей в цель.
У Магнотавра кулдаун ульта больше не растет с уровнем
У Неруба повышено расстояние каста Мана Берн на последних уровнях
Четвертый (!?) уровень Рейдж у Варлорда дает чуть большую скорость перемещения чем раньше
Скорость перемещения Бристла снижена на 5 и установлен потолок того, сколько раз может стакаться Квил Спрей в поздней игре.
Варды Веномансера теперь дают меньше золота убившему их и стоят немного меньше маны.
Когда вы вызываете Мишку и он уже вызван, это больше не вызывает кулдаун (абилка не юзается не делая ничего)
Немножко улучшена Бриллианс Аура Кристал Мейден
Изменена модель Копья Лансера
Новая иконка Зевса
У Урса новая иконка Энрейдж
К свапу Венги добавлен новый эффект
У Статик филда Зевса новый эффект
Новый эффекту Омнислеша Джуга
Новый эффект у Culling Blade, если он убивает.
Новый эффект у Brain Sap Бейна
Корни мишки Силабира не работают на Рошана
Снаряды которыми стреляют Духи и Шарик Котла теперь видны.
Драгоннайту подправлено описание ульта, чтобы отметить что Elder Form дает прирост к скорости бега
Новые иконки для Berserker Call (Акс), Conversion(Енигма), Glaives of Wisdom(Сайл), Detonate(Подрывники), Light Strike Array(Лина), Synergy (Силабир)
У Акса улучшенная анимация при касте ульта.

==[Предметы]==
Новый итем: Hood of Defiance
Новый итем: Assault Cuirass
Новый итем: Bloodstone, может быть разобран
У Сатаника новая активка
У Шлема улучшенный реген (+3 вместо +2)
Может быть выброшена
Бонусный Урон владимира теперь аура только на мили героев
У Батл Фури повышена область действия с 200 до 225 (Капают слезу умиления)
Эффект Мексанзма больше не перебивается Баклером
Кликом по Базилю можно включать и выключать ауру.
Кулдаун Циклона Эула уменьшен
Бабочка теперь дает +30 ко всему вместо +25. Рецепт стоит 1800 вместо 1400.
Слугка порезан манаберн Некромикрона
Если вы не использовали руну в течении оговоренного времени, она не изчезнет из Бутылки а бует использована автоматически
Кулдаун на покупку танго убран
Слегка изменены Сентри и Обсервер варды
Кулдаун на покупку всех итемов снижен
Иконка сменена на придложеннную на форуме
Для новичков переработаны подсказки к Гему и Сентри вардам
Теперь Танго дает бафф
Улучшенная подусказка 3 лвл Некромикрона
Улучшено описание шанса криты для Бирюзы и Кристалза
Убран лес из рецептов

==[Игровые режимы & Команды]==

Стартовое злото в -rd моде меньше чем раньше.
ПотМ/Варлок/Алхимик теперь присутствуют в лигмоде (-lm), а варлок в -rd.
Мод -om для отключения спавна крипов и возможности ломать башни где-либюо кроме центра (этакий мод для дуели)
Для сингла доспутны -powerup и -neutrals
Для дефматча два подреджима -nd (нет таймера для умерших) и -lives xx (ограничение по максимальному количеству смертей)
-fleshstr позволит глянуть сколько силы нажрал Бучер со своей способности
-deathon/off добавляет/убирает индивидуельный таймер для игрока показывающий оставшееся время для реса (не надо лазить в мультиброд)
-cson теперь размешается в k/d колонке в заголовке мультиборда
-showdeny по умолчанию активирована для обсерверов
Осадные юниты теперь добавлены в счетчик -cs
Теперь установки погоды индивидуельны (каждый может выставить что нравиться - снег или дождь или не выставлять)
После вывода -ma на экран добавлена пустая строка, чтобы лучше читался следующий текст.

==[Карта & Другие Изменения/Фиксы]==

Фегис теперь дропается с Рошана (имея изначально 1 заряд перерождения). Он не может быть создан другим способом (вручную). Рошан появляется слабым без способности возврата мили урона. Респавниться каждые 10 минут становясь сильнее и больше.
Добавлен секретный магазин содержащих ограниченное колчиество предметов (сейчас шиток и шлем) в верней левой и нижней правой областях
Количество Ренжд крипы апгрейдится каждые 45 минут а не каддые 60 как раньше. У мили юнитов увеличение их количества происходит на пару минут раньше
Респ крипов в первый раз озвучивается
Кура/Ворон больше не продают итемов (чтоб не абузили, так как деньги за продажу рецепта именно такие лишь чтобы помочь при случайной продаже/покупке не того рецепта)
Такой ресурс как дерево больше не используется
Сообщается, когда обсервер ливнул
Время игры теперь находиться там, где были пища и дерево
При победе одной из сторон туман войны убирается
Исслзии с руны живут теперь 60 сек вместо 40
Пища более не используется в карте
Добавлены куладуны в описание абилок нейтралов
Когда игрок ливает, после его имени пишеться какой герой у него был
Пофикшена описание длительность Инфернала, вызываемого заклом Rain of Chaos
Пофикшено описание урона Overgrowth Урсы
Пошикшена ошибка с написание Fisrt Blood белым цветом при игре в -sp и при присутствии обсерверов.
Пофишен тот факт что бафф Обсервер вардов назвался Сентри вардс
Убран баг с -sp , когда мультибоард набюдателя изчезал
Пофикшено описание количества целей на 3 лвл Forked Lightning
Убранбаг с Аегисом на Мипо (Геомансер)
Пофикшена пробема нанесения на 7 ед. меьншего урона ультом Шейкера

Пофикшено описание кол-ва здоровья 3 лвл Мишки Силабира
На всех аурах типа Бриллианс Ауры теперь написано что они дают прирост маны в числах а не прочентах (так было всегда, но были ошибочные подписи к скиллам)
Новый набор звуков для Дерева и Друида
Шадоурайз больше не убивает варды
Пофикшены небольшие контрользые приказы вызываемые Timewalk
Спасибо всем бета-тестерам!

6.41 | ( дата публикации : )

* Heavily optimized and reduced map size (2.56 MB -> 1.88 MB)
* -showdeny now shows denies from any player, using the denying player as the color of the "!"
* Purchasing bottle now automatically gets filled up (meaning chicken can buy it for you and have it filled the first time)
* Improved Lion's Mana Drain level 4 a little
* Added a minor cooldown to detonate to prevent some abuses
* Restored boots of speed non-stacking text
* Added extra visual effects to some scepter upgrades as suggested by sagoboi and RilleL (KOTL, Lina, Lion, Ogre Magi, Pugna, QOP, Rhasta, Zeus)
* Restored Headshot's old functionality of triggering on allied creeps
* Fixed a small issue with witchcraft and silence aoe
* Lowered Doom Scepter Upgrade damage
* Fixed Fatal Bonds + Marksmanship bug
* Found a workaround for the old water color engine bug when reloading from saved game
* Fixed bug with the scoreboard when reloading an observer mode game
* -DenyInfo (-di) now sets -cson and -showdeny to true
* Lowered Twin Head Dragon's base damage
* Watchers and Remote Mines no longer prevent neutral spawns
* First towers are invulnerable until first wave comes out (to prevent some abuses in -rd)
* Fixed misc typos
* Fixed a bug with burrow strike
* Lowered mana cost on Amplify Damage
* Lowered Darkness cooldown from 240/210/180 to 240/210/150
* Wrath of Zeus no longer hits all meepos
* Fixed a bug with Stormseeker causing the damage to not increase when leveled until he dies or is hexed
* Scoreboard and Obsboard now show total sent/scourge kills in multiboard

Notes: Some new content i was working on will be held off for the next version, too many people are abusing the spirit breaker bug to wait.

* Оптимизирован и уменьшен размер карты (с 2.56Мб до 1.8)
* -showdeny показывает количество добитых крипов у всех игроков, обозначая игроков соотв. цветом "!".
* Bottle ( Бутыль ) теперь заполняется автоматически (помните, курица может купить её для вас и она сразу же наполнится)
* Улучшен Mana Drain( Перекачка маны ) Lion - The Demon Witch ( Лион ) 4го уровня
* Добавлен небольшой кулдаун к детонации для предотвращения некоторых абузов
* Вернулась фраза в описании Boots of Speed ( Сапоги скорости ) о том, с чем они не сочетаются
* Добавлены некоторые визуальные эффекты при улучшении Aghanim's Scepter ( Скипетр Аганима ). (KOTL, Lina, Lion, Ogre Magi, Pugna, QOP, Rhasta, Zeus)
* Возвращён старый Headshot ( Выстрел в голову ) Kardel Sharpeye - The Dwarven Sniper ( Снайпер ), когда он действовал и на своих крипов
* Исправлен небольшой косяк с вичкрафтом и сайленсируемым аое
* Умеьшен урон Lucifer - The Doom Bringer ( Люцифер - Дум ) с Aghanim's Scepter ( Скипетр Аганима ) уменьнен
* Исправлены Fatal Bonds и Marksmanship баг
* Найден ошибка, при которой менялся цвет воды при загрузке с сохранения
* Исправлен баг с финалным табло, при загрузке игры с наблюдателями.
* -denyinfo (-di) включает -cson и -showdeny
* Уменьшен начальный урон Jakiro - The Twin Head Dragon ( Химера )
* Watcher ( Наблюдатель ) и Remote Mines ( Управляемые мины ) теперь не мешают респауну нейтральных крипов
* Первые башни неуязвимы до появления первой волны крипов
* Исправленны ошибки моделей
* Исправлен баг Burrowstrike ( Удар из-под земли ) у Crixalis - The Sand King ( Скорпион )
* Уменьшена стоимость маны Amplify Damage ( Повышенние урона ) у Slardar - The Slithereen Guard ( Слардар )
* Кулдаун Darkness ( Темнота ) у Balanar - The Night Stalker ( Ночной охотник ) изменён с 240/210/180 до 240/210/150
* Thundergod's Wrath ( Гнев богов ) у Zeus - The Lord of Olympia ( Зевс ) не бьёт все копии Meepo - Geomancer ( Геомант )
* Исправлен баг с Stormseeker когда у него не повышался урон за уровень, пока он не умрёт или не испльзуют на него Хекс.
* Scoreboard и Obsboard теперь показывают суммарные убийства сентов/скоржей в мультиборде
Примечание: "я работаю над некоторыми вещами, которые вставлю в следующую версию, так как многие багоюзеры используют баг со Barathrum - The Spiritbreaker ( Свинья )."

6.40 ( дата публикации : 13.01.2007 )

* Reworked Neutral Creep abilities and mechanics to better balance them out
* Improved Leshrac's base str
* Reduced Chen and THD movement speeds
* Mangus's Shockwave cooldown reduced from 12 to 11/10/9/8
* Increased Shadow Fiend's movement speed
* Improved Berserker's Call AOE by 25
* Increased base armor on Harbinger
* Lowered initial wait time before drafting starts in -rd
* Improved Presence of the Dark Lord AOE
* Lowered level 1 Hawk ms and vision
* Removed entangle from level 1-3 of Spirit Bear
* Reduced Sanity's Eclipse cooldown from 200 to 160
* Fixed Radiance Effect in center of map when Spirit Bear dies with it
* Improved HP on Spiderlings
* Lowered Siege units armor
* Increased Razor's base damage a bit
* Reduced Watcher's cooldown
* Fixed some bugs with Shallow Grave not workling properly on units that morph
* Sent and Scourge are now colored in -rd text display
* Lowered Hawk HP and gave them bounty
* Fixed a rare but serious bug with Geomancer leveling up
* Satanic life steal increased from 23% to 25%
* Increased Eye of Skadi slow duration from 2 to 3 seconds when used by melee heroes
* Restored normal hero name display
* Fixed roshan exploit with geomancer
* Reworked Shallow Grave a bit, it has a duration now
* You now see a decline message when someone refuses to swaphero
* Fixed an old bug with level 3 Elder Form attacking gem
* Fixed a few typos

* Переработаны способности нейтральных крипов и их механика для лучшего баланса
* Улучшена базовая сила Leshrac the Malicious - The Tormented Soul (Лешрак)
* Уменьшена скорость движения Chen - The Holy Knight (Чен) и Jakiro - The Twin Head Dragon (Химера)
* Уменьшен кулдаун Shockwave (Ударная волна) (Magnus - The Magnataur, Магнус) с 12 до 11/10/9/8
* Увеличена скорость движения Nevermore - The Shadow Fiend (Невермор)
* Увеличена область действия Berserker's Call (Берсекер) (Mogul Kahn - The Axe, Акс) на 25 единиц
* Увеличена защита Harbinger - The Obsidian Destroyer (Сфинкс)
* Уменьшено время ожидания начала выбора героев в режиме -rd
* Увеличена область действия Presence of the Dark Lord (Присутствие темного лорда) (Nevermore - The Shadow Fiend, Невермор)
* Уменьшены скорость движения и область просмотра Hawk (Ястреб) уровня 1 вызываемого Call of the Wild (Зов природы) (Rexxar - The Beastmaster, Рексар)
* Убрано опутывание врага при ударе у Spirit Bear (Дух медведя) (Syllabear - The Lone Druid, Друид) на уровнях с 1 по 3
* Уменьшен кулдаун Sanity's Eclipse (Затмение рассудка) (Harbinger - The Obsidian Destroyer, Сфинкс) с 200 до 160
* Испралвена ошибка, связанная с Radiance (Радианс) в центре карты, когда Spirit Bear (Дух медведя) (Syllabear - The Lone Druid, Друид) умирал вместе с этим
* Улучшено здоровье у Spiderlings (Паучки) (Black Arachnia - The Broodmother, Арахния)
* Уменьшена броня у осадных юнитов (катапульта/мясной вагон)
* Чуть увеличен базовый урон Razor - The Lightning Revenant (Разор)
* Уменьшен кулдаун Watcher (Наблюдатель) (Anub'seran - The Nerubian Weaver, Ануб - Паук)
* Исправлено немного ошибок, связанных с тем, что Shallow Grave (Пустая могила) (Dazzle - Shadow Priest, Даззл) не корректно работало на трансформированных юнитах
* Sentinels и Scourges теперь подсвечиваются цветом в режиме -rd
* Уменьшено здоровье у Hawk (Ястреб) вызываемого Call of the Wild (Зов природы) (Rexxar - The Beastmaster, Рексар) и количество золота даваемоего за его убийство
* Исправлена редкая но важная ошибка связанная с повышением уровня у Meepo - Geomancer (Геомант)
* Увеличено похищение здоровья Satanic (Сатаник) с 23% до 25%
* Увеличено время замедления Eye of Skadi (Глаз Скади) с 2 до 3 секунд если артефакт используется героями ближнего боя
* Восстановлен показ корректного имени героя
* Исправлена неточность связанная с Roshan (Рошан) и Meepo - Geomancer (Геомант)
* Переработан Shallow Grave (Пустая могила) (Dazzle - Shadow Priest, Даззл), теперь он имеет время действия
* Теперь вы будете видеть строку отказа от обмена героями
* Исправлена старая ошибка связанная с наличием Gem of True Sight (Самоцвет) у Knight Davion - The Dragon Knight (Рыцарь-дракон) в форме Elder Dragon Form (Дракон) уровня 3
* Исправлено много опечаток

6.39b | ( дата публикации : 04.01.2007 )
* Fixed a very serious Mac bug * Reduced Shallow Grave cooldown from 300/150/75 to 300/200/100 * Fixed Lycan's icon on scoreboard * Fixed a bug with the last nerf to shadow word (it wasn't actually nerfedas i said it was in the code, thx malle) * Changed Infernal HP from 900/1400/1900 to 900/1200/1500 * Allowed swaphero to be used after the -rd draft * If you don't pick a hero in -rd, one will be randomed for you (for the same gold cost) | * Исправлена очень серьезная ошибка, связанная с компьютерами компании Macintosh * Увеличен кулдаун Shallow Grave (Пустая могила) (Dazzle - Shadow Priest, Даззл) с 300/150/75 до 300/200/100 * Испралвена иконка Banehallow - The Lycanthrope (Человек-волк) в игровом табло * Испралвена ошибка связанная с последним исправлением Shadow Word (Тень Слова) (Demnok Lannik - The Warlock, Колдун) (это не было исправлено как было сказано, спасибо malle) * Изменено здоровье Адского голема (Rain of Chaos (Дождь Хаоса) (Demnok Lannik - The Warlock, Колдун)) с 900/1400/1900 до 900/1200/1500 * Доступна команда -swaphero после использования режима -rd * Если не был выбран герой в режиме -rd, то он дается случайно (за соответтсвующую сумму золота)

6.39 ( дата публикации : 02.01.2007 )

* Listed all the cooldowns for items and abilities
* Added -rd (-randomdraft, similar to the style of play in a few inhouse leagues)
* Added two new Scourge heroes
* Added new functionality to replay files for leagues to more easily calculate and process game data
* Added -showdeny/-hidedeny
* Added new host commands "-weather snow", "-weather rain" and for everyone "-weather off" (if it is turned off, it can't be turned on again, to prevent spam and abuses)
* -ma now shows hero level next to the name
* Improved first middle Scourge tower area
* Added a new endgame scoreboard to replace the inaccurate one that Warcraft 3 generates
* Improved death text presentation
* Added floating text to show you all the gold you get (including bonuses, not just the 100) from hero kills as well as tower kills. Please note that there has been no change to the gold you get, it is just being displayed as an added effect now.
* Improved some ward vision areas for the Scourge team (thx Wedge[p])
* Sentinel and Scourge hero kills now share the gold with the team instead of it being lost
* Rewrote a lot of internals coding to allow for cleaner AI version implementation (in near future, the bot capability will be part of the regular map, useable in the every release)
* Added Snowman after Roshan (just a temp for the season)
* Added hero icons to the multiboard
* Fixed the creep blocking issues on the left Sent side
* Added an observer scoreboard display for better information when watching live games
* Improved AI on the siege units. They spawn every 7 waves now instead of every 6

* Reduced Overpower and Enrage cooldowns
* Reduced Time Lapse mana cost at higher levels
* Paralyzing Casks now does a little more damage to creeps
* Upgraded ghouls now have a bigger model like the treants do when upgraded
* Alchemist movement speed from 290 to 300
* Increased Spirit Bear's Base Attack Time from 1.75/1.6/1.45/1.3 to 1.75/1.65/1.55/1.45
* Improved AOE on Aftershock by 30
* Chaos damage now does 40% damage to fortified (down from 50%)
* You now have more time to repick (120 from 60)
* Added -disablehelp support for sprout
* Unstable Concoction now deals damage
* Added Lucifer to Aghanim's Scepter
* Increased Troll Warlord's movement speed by 5
* Reduced mana cost and slightly increase AOE on Shadowraze
* Lowered Warlock's movement speed by 10
* Gnoll Assassin creep is slightly stronger and give a little more bounty as well
* Improved Lightning Storm a bit
* Undid small part of the previous Dark Ritual nerf (was nerfed from 45 second cooldown to 60/55/50/45 before, and now to 55/50/45/40)
* Improved Kraken Shell leveling slightly
* Cannot use Aphotic Shield on Doomed hero anymore
* Nerfed Shadow Word casting range, increase cooldown and lowered damage per second
* Shukuchi deals more damage per level
* Geminate Attack level 4 cooldown down from 4 seconds to 3.5 seconds
* Fixed a graphical glitch with the spawn direction of Elune's Arrow
* Reduced Strygwyr's Thirst HP detection from 50% to 40%
* Improved the Liberated Souls with Ignis Fatuus Scepter Upgrade
* Increased Rain of Chaos cooldown
* Lowered Viper's base damage a little
* Spin Web regeneration now improves with levels
* Lowered Neutral Taskmaster's HP/Armor/Movespeed

* Implemented hero descriptions by Deathknight6034(Bloodseeker,Ryali,DK), Aconite_Vyper(Sniper), KingReaper(Lancer), Volcove(Keeper of the Light), Bowstaff(Omniknight), SteveGarbage(Furion), theAlice(Panda,Vol'Jin), prawnstar(Antimage), skipperme(Chen), redrooster(Fletcher), Tikiboi(Raigor). Good job guys.
* Fixed Decrepify tooltip
* Reworked status buff placements on Shadow Word, Mjolnir and Fatal Bonds icon to display properly on Illusions
* Fixed a big exploit reported by UKI-TZAR
* Storm Seeker no longer draws Roshan out
* Fixed typo on Bristleback damage autospray (did not buff him, just a typo fix)
* Fixed Mjolnir tooltip
* New animation for Bottle (thx Ro-Coco)
* Fixed last 2 towers not giving gold to team
* Necromancer now properly grows in size
* Fixed the initial delay on Luna's Eclipse
* Fixed Clinkz's Windwalk buff tooltip
* Cannot repick if you don't have full hp and mana (to prevent some abuses)
* Changed Elune's Arrow animation
* Fixed a bug with spiderlings' poison reducing attack speed instead of movement speed (thx ZerielDRK)
* Fixed a few bugs on level 4 abilities with Witchcraft
* Fixed POTM endgame icon
* Many other countless tooltip fixes and improvements

Big thanks to all the beta testers that stayed up late with me to get this out for New Years day!

* В подсказках приведены все кулдауны артефактов и магий
* Добавлен режим -rd (-randomdraft), который похож на стиль игры во многих "домашних" лигах
* Добавлено два новых героя к Scourge
* Добавлены новые возможности для просмотра файлов в лигах с целью более простого анализа процесса игры
* Добавлены команды -showdeny/-hidedeny
* Добавлены команды хоста "-weather snow", "-weather rain" и для каждого "-weather off" (если выключено, то не может быть включено обратно, так как возможны ошибки)
* Команда -ma теперь показывает уровень героя рядом с именем
* Улучшена область около первой средней башни Scourge
* Добавлена новая таблица, показываемая в конце игры перед неточной такой же, генерируемой Warcraft 3
* Улучшен текст показываемый при смерти героя (важная информация выделена цветом)
* Добален "плавающий" текст, показывающий все золото, которое вы получаете (включая бонусы, а не только 100) за убийство героев и башен. Это не меняет количества золота которое вы получаете, это только показывает информацию.
* Улучшены некоторые эффекты для команды Scourge (спасибо Wedge[p])
* При убийстве герои Sentinel и Scourge делят золото с командой вместо, того чтобы терять его
* Переделано много внутреннего кода в расчете на искуственный интеллект (в ближайшем будущем, поддержка ботов будет частью стандартной карты и они будут работать в каждом релизе)
* Добавлен Снеговик после Рошана (пока временно, на сезон)
* Добавлены иконки героев в игровое табло
* Исправлена ошибка блокировки крипов на левой стороне Sentinel
* Добавлена возможность обсерверу лучше просматривать информацию во время игры
* Улучшен искуственный интеллект осадных юнитов (катапульта/мясной вагон). Также теперь они возникают в каждую 7 волну, вместо каждой шестой.

* Уменьшены кулдауны Overpower (Ярость) (Ulfsaar - The Ursa Warrior, Урса) и Enrage (Бешенство) (Ulfsaar - The Ursa Warrior, Урса)
* Уменьшена стоимость маны Time Lapse (Ошибка времени) (Anub'seran - The Nerubian Weaver, Ануб - Паук) на высоких уровнях
* Paralyzing Casks (Паралич) (Vol'Jin - The Witch Doctor, Доктор) теперь наносит немного больший урон крипам
* Улучшенные крипы Scourge (гули) теперь имеют увеличенную модель, как и улучшенные крипы Sentinel (тренты)
* Базовая скорость движения Razzil Darkbrew - The Alchemist (Алхимик) изменена с 290 на 300
* Увеличена скорость атаки Spirit Bear (Дух медведя) (Syllabear - The Lone Druid, Друид) с 1,75/1,6/1,45/1,3 до 1,75/1,65/1,55/1,45
* Увеличена область действия Aftershock (Дополнительный удар) (Raigor Stonehoof - The Earthshaker, Минотавр - Каменное копыто) на 30
* Хаосная атака теперь наносит 40% урона по укрепленной броне (снижено с 50%)
* Теперь есть больше времени для репика (стало 120 секунд вместо 60)
* Добавлено, что команды -disablehelp/enablehelp влияют на Sprout (Деревья) (Furion - The Prophet, Фурион) (?)
* Unstable Concoction (Концентрат Остановки) (Razzil Darkbrew - The Alchemist, Алхимик) теперь наносит урон
* Теперь Aghanim's Scepter (Скипетр Аганима) влияет на Lucifer - The Doom Bringer (Люцифер - Дум)
* Увеличена скорость движения Jah'rakal - The Troll Warlord (Тролль) на 5
* Уменьшена стоимость маны и чуть увеличена область Shadowraze (Восстание тени) (Nevermore - The Shadow Fiend, Невермор - Дирижер)
* Уменьшена скорость движения Demnok Lannik - The Warlock (Колдун) на 10
* Крип Gnoll Assassin теперь немного сильнее и за его убийство дается немного больше бонуса
* Немного улучшен Lightning Storm (Шторм молний) (Leshrac the Malicious - The Tormented Soul, Лешрак)
* Улучшен Dark Ritual (Темный ритуал) (Kel'Thuzad - The Lich, Лич): теперь кулдаун 55/50/45/40 секунд
* Улучшен немного Kraken Shell (Броня) (Leviathan - The Tidehunter, Левиафан) при прокачивании
* Нельзя использовать Aphotic Shield (Щит лишенный света) (Abaddon - The Lord of Avernus, Авернус) на героя находящегося под действием магии Doom (Гибель) (Lucifer - The Doom Bringer, Люцифер - Дум)
* Уменьшено расстояния применения Shadow Word (Тень Слова) (Demnok Lannik - The Warlock, Колдун), увеличен кулдаун и уменьшен урон, наносимый в секунду
* Shukuchi (Шукучи) (Anub'seran - The Nerubian Weaver, Ануб - Паук) наносит больше урона с увеличением уровня
* Кулдаун Geminate Attack (Нападение) (Anub'seran - The Nerubian Weaver, Ануб - Паук) на четвертом уровне уменьшен с 4 до 3.5 секунд
* Исправлена ошибка связанная с графической проблемой при указании направления Elune's Arrow (Стрела Элуны) (Priestess of the Moon, Жрица Луны)
* Уменьшено значение обнаружения жертвы магией Strygwyr's Thirst (Жажада Блудсикера) (Strygwyr - The Bloodseeker, Блудсикер) с 50% до 40%
* Улучшены Liberated Soul при использовании Ignis Fatuus (Блуждающий огонёк) (Ezalor - The Keeper of the Light, Котл) с Aghanim's Scepter (Скипетр Аганима)
* Увеличен кулдаун Rain of Chaos (Дождь Хаоса) (Demnok Lannik - The Warlock, Колдун)
* Уменьшена базовая атака Viper - The Netherdrake (Випер)
* Регенерация под Spin Web (Паутина) (Black Arachnia - The Broodmother, Арахния) теперь улучшена с увеличением уровня этой магии
* Уменьшено здоровье, защита и скорость движения у коипа Kobold Taskmaster

* Переписаны описания героев. Deathknight6034(Strygwyr - The Bloodseeker (Блудсикер), Rylai Crestfall - The Crystal Maiden (Ледяная девушка - Мэйден), Knight Davion - The Dragon Knight (Рыцарь-дракон)), Aconite_Vyper(Kardel Sharpeye - The Dwarven Sniper (Снайпер)), KingReaper(Azwraith - The Phantom Lancer (Фантом)), Volcove(Ezalor - The Keeper of the Light (Котл)), Bowstaff(Purist Thunderwrath - The Omniknight (Пурист)), SteveGarbage(Furion - The Prophet (Фурион)), theAlice(Mangix - The Pandaren Brewmaster (Панда), Vol'Jin - The Witch Doctor (Доктор)), prawnstar(Magina - The Anti-Mage (Антимаг)), skipperme(Chen - The Holy Knight (Чен)), redrooster(Bone Clinkz - The Bone Fletcher (Боне)), Tikiboi(Raigor Stonehoof - The Earthshaker (Минотавр - Каменное копыто)). Хорошая работа ребята!
* Устранена ошибка в описании Decrepify (Снижение) (Pugna - The Oblivion, Пугна)
* Переделаны иконки статуса Shadow Word (Тень Слова) (Demnok Lannik - The Warlock, Колдун), Mjollnir (Мжолнир) и Fatal Bonds (Смертные узы) (Demnok Lannik - The Warlock, Колдун) так, чтобы они корректно показывались у иллюзий
* Исправлена большая ошибка, указанная UKI-TZAR
* Storm Seeker (Шторм) (Razor - The Lightning Revenant, Разор) больше не вытягивает Рошана с его места
* Исправлена опечатка в описании Bristleback (Щетинистая спина) (Rigwarl - The Bristleback, Осёл) (ничего не изменилось, только исправлена опечатка)
* Исправлено описание Mjollnir (Мжолнир)
* Новая анимация для Empty Bottle (Пустая бутыль) (спасибо Ro-Coco)
* Исправлено, что последние 2 башни не давали золота команде
* Necromancer теперь корректно увеличивается в размерах
* Исправлено, что была задержка при вызове Eclipse (Затмение) (Luna Moonfang - The Moon Rider, Луна)
* Исправлено описание иконки статуса Wind Walk (Шаги ветра) (Bone Clinkz - The Bone Fletcher, Боне)
* Нельзя сделать репик, если нет полной маны и полного здоровья (для предотвращения некоторых ошибок)
* Изменена анимация Elune's Arrow (Стрела Элуны) (Priestess of the Moon, Жрица Луны)
* Исправлена ошибка, связанная с тем, что яд Spiderlings (Паучки) (Black Arachnia - The Broodmother, Арахния) уменьшали скорость атаки вместо скорости движения (спасибо ZerielDRK)
* Исправлено много ошибок, связанных с 4 уровнем Witchcraft (Колдовство) (Krobelus - The Death Prophet, Банша)
* Исправлена иконка Priestess of the Moon (Жрица Луны) в конце игры
* Много других неисчислимых ошибок исправлено и улучшено

6.38b | ( дата публикации : 29.10.2006 )
* Fixed a few game ruining exploits | * Исправлены найденные игровые баги

6.38 ( дата публикации : 27.10.2006 )

* 4 New Recipe items
* 1 New Hero
* Added -reverse (-rv) mode
* Every 6 waves, a glaive thrower/meat wagon comes out with the creeps

* Bottle with Rune now returns a Full Bottle after being used instead of an Empty Bottle
* Reduced mana cost on Earthshock
* Improved how Vendetta levels a little
* Increased str/level on Ogre Magi
* Slightly improved leveling of Eyes In The Forest
* Faceless Void base damage increased a bit
* Buffed maximum Watchers
* Desolator damage increased from 50 to 60
* Slightly improved the range on Shockwave
* Hyperstone from 2450 to 2300
* Weaver attack range from 400 to 425
* Wraith recipe from 150 to 125 gold
* Increased Shadow Word cooldown
* Increased mana cost on Dual Breath

* Added an ability to disassemble certain items in the circle of power
* Map preview is now colored
* Added new SA Perm Invis icon by Axidos
* Improved mana regen on Bottle
* Melee heroes get denied less xp than range heroes do
* WTF Mode no longer requires voting
* Fixed the -ar -random exploit (again!)
* Fixed Vendetta not listing the movement speed it gave before (10%)
* Fixed a bug with 2 daggers on disallowed heroes in order to keep 1
* Tower regeneration reduced
* Fixed a minor bug that would sometimes cause the level up animation to not play
* Improved the Wrath of Nature icon based on snork's suggestion
* Added disablehelp/enablehelp for Astral Imprisonment
* Roshan now drops Cheese!
* Added a set of single player only commands to help people in their hero tests
* Various tooltip fixes
* Replaced "Upkeep" text with the version number
* Tango buying cooldown set to the same as the rest of the items
* Fixed various other minor bugs and typos

* 4 новых рецепта артефактов
* 1 новый герой
* Добавлен режим -reverse (-rv)
* К каждой 6 волне добавляется катапульта, которая ижет вместе с другими крипами

* Пустая бутыль (Empty Bottle) с руной теперь становится полной вместо того, чтобы оставаться пустой
* Уменьшена цена маны Землятресения (Earthshock) (Урса, Ulfsaar - The Ursa Warrior)
* Улучшено как меняется Вендетта (Vendetta) (Неруб - Жук, Anub'arak - The Nerubian Assassin) в зависимости от уровня
* Увеличено прибавление силы за уровень у Огра-мага (Aggron Stonebreaker - The Ogre Magi)
* Немного улучшено изменение Глаз в лесу (Eyes in the Forest) (Дерево, Rooftrellen - The Treant Protector) в зависимости от уровня
* Чуть увеличена базовая атака Войда (Darkterror - The Faceless Void)
* Изменено максимальное количество Наблюдателей (Watcher) (Ануб - Паук, Anub'seran - The Nerubian Weaver)
* Стигиан (Stygian Desolator) добавляет 60 единиц урона, а не 50
* Немного улучшена Ударная волна (Shockwave) (Магнус, Magnus - The Magnataur)
* Гиперстоун (Hyperstone) стоит 2300, а не 2450
* Дальность атаки Ануба (Anub'seran - The Nerubian Weaver) изменена с 400 до 425
* Стоимость рецепта Маски духа (Wraith Band) изменена со 150 до 125
* Увеличен кулдаун Тени Слова (Shadow Word) (Колдун, Demnok Lannik - The Warlock)
* Увеличена стоимость маны Двойного Дыхания (Dual Breath) (Химера, Jakiro - The Twin Head Dragon)

* Добавлена возможность разбирать определенные артефакты в Круге Силы
* Предосмотр карты теперь в цвете
* Добавлена новая иконка Постоянной невидимости (Permanent Invisibility) (Рики, Rikimaru - The Stealth Assassin) (спасибо Axidos)
* Изменена регенерация маны от Пустой бутыли (Empty Bottle)
* Герои ближнего боя получают меньше опыта от убийства своих крипов чем герои дальнего боя
* Режим -wtf (?) теперь не требует гососования
* Снова исправлена ошибка использования -random в режиме -ar
* Исправлено, что в описании Вендетты (Vendetta) (Неруб - Жук, Anub'arak - The Nerubian Assassin) не сказано о прибавлении скорости передвижения, которое было (10%)
* Исправлена ошибка связанная с двумя Кинжалами спасения (Kelen's Dagger of Escape) у тех героев, которые не могли им пользоваться (теперь может быть только один)
* Регенерации башни уменьшена
* Исправлена маленькая ошибка связанная с некоторыми случаями отсутствия анимации перехода персонажа на новый уровень
* Улучшена иконка Гнева природы (Wrath of Nature) (Фурион, Furion - The Prophet) (спасибо snork)
* Добавлено, что команды -disablehelp/enablehelp влияют на Астральную тюрьму (Astral Imprisonment) (Сфинкс, Harbinger - The Obsidian Destroyer)
* Рошан (Roshan) теперь роняет Сыр (Cheese) (при смерти)
* Добавлены команды одиночной игры для помощи людям в тестировании героев
* Много подсказок исправлено
* Заменено слово "Upkeep" в описаниях магазинов, зданий на номер версии
* Древнее танго (Ancient Tango of Essifation) теперь имеет кулдан покупки как и некоторых других артефактов
* Исправлены другие мелкие ошибки и опечатки

6.37 ( дата публикации : 09.09.2006 )

* Fixed a big exploit with waveform
* Medusa's Purge now deals 600 damage to summoned units, instead of instantly killing them
* Rebalanced Alchemist
* Reduced the Kobold Endurance Aura from 17% ms to 15% ms
* Hand of Midas IAS from 35% to 30%
* Cyclone on creeps from 20 to 10 seconds
* Reduced Primal Roar cooldown and Call of the Wild manacost
* Treads from +60 to +65 ms and from +30% ias to +35%
* Land Mines can now be properly seen on minimap
* WTF mode now requires voting
* Added a better cancel icon for Pulse Nova
* Increased Enchantress's Intelligence per level
* Fixed a bug with -ar and -random that allowed you to get two heroes

* Исправлена большая ошибка связанная с Волной (Waveform) (Морф, Morphling - The Morphling)
* Чистка (Purge) (Медуза Горгона, Medusa - The Gorgon) теперь наносит 600 единиц урона вызванным юнитам вместо того чтобы сразу убивать их
* Изменен баланс Алхимика (Razzil Darkbrew - The Alchemist)
* Уменьшено влияние Kobold Endurance Aura на скрость передвижения: с 17% до 15% (навреное кто то из нейтралов)
* Рука Мидаса (Hand of Midas) увеличивает скорость атаки не на 35%, а на 25%
* Циклон (Божественный скипетр Еула, Eul's Scepter of Divinity) действует на крипов не 20 секунд, а 10
* Уменьшен кулдаун Древнего рёва (Primal Roar) (Рексар, Rexxar - The Beastmaster) и стоимость маны Зова природы (Call of the Wild) (Рексар, Rexxar - The Beastmaster)
* Мощь шагов (Power Threads) теперь дают 65 единиц увеличения скорости передвижения (вместо 60) и 35% увеличения скорости атаки (было 30%)
* Мины (Land Mines) (Гоблин, Squee and Spleen - The Goblin Techies) теперь корректно отображаются на миникарте
* Режим -wtf (?) теперь требует голосования
* Добавлена иконка получше для отмены Вспышки (Pulse Nova) (Легарас, Leshrac the Malicious - The Tormented Soul)
* Увеличено прибавление интеллекта за уровень у Дриады (Aiushtha - The Enchantress)
* Исправлена ошибка с командой -random в режиме -ar когда могло попасть два героя одному игроку

6.36b ( дата публикации : 27.08.2006 )

* Fixed a Static Field bug and tweaked effect
* Nerfed Chemical Rage
* Reduced Gravekeeper's Cloak a little bit more
* Less damage/armor on Acid Spray and a little more cooldown
* Slight base damage buff to Drow
* Reduced the max gold Greed can stack up to
* Soul Assumption early levels given a cooldown similar to the rest
* Fixed Purge tooltip
* Added status icon for Fatal Bonds on heroes
* Nerfed Fatal Bonds from 6/12/18/24 to 5/10/15/20
* Reduced Agility/Level on Spectre
* Lowered the recent XP deny changed a little
* Radiance damage reduced from 40 to 35
* Lowered Shadow Word damage on enemy a bit
* Nerfed Infernal a bit
* Added Shadow Word status icon
* Minor base damage nerf on Alchemist

* Исправлена ошибка Статики (Static Field) (Зевс, Zeus - The Lord of Olympia) и отлажен эффект
* Подправлена Химическая Ярость (Chemical Rage) (Алхимик, Razzil Darkbrew - The Alchemist)
* Еще немного уменьшен Gravekeeper's Cloak
* Уменьшены урон и защита наносимые Ядовитым Туманом (Acid Spray) (Алхимик, Razzil Darkbrew - The Alchemist) и немного увеличен кулдаун
* Незначительно изменен базовый урон Лучницы (Traxex - The Drow Ranger)
* Уменьшено максимальное количество золота Жадности Гоблина (Goblin's Greed) (Алхимик, Razzil Darkbrew - The Alchemist)
* Кулдаун Кражи души (Soul Assumption) (Висейдж, Visage - The Necro'lic) на низших уровнях совпадает с остальными уровнями
* Исправлена подсказка для Чистки (Purge) (Медуза Горгона, Medusa - The Gorgon)
* Добавлена иконка статуса для показа влияния Смертных уз (Fatal Bonds) (Колдун, Demnok Lannik - The Warlock) на героев
* Распределение урона Смертных уз (Fatal Bonds) (Колдун, Demnok Lannik - The Warlock) изменено с 6/12/18/24 на 5/10/15/20
* Уменьшено увеличение ловкости за уровень у Призрака (Mercurial - The Spectre)
* Немного изменено распределение опыта противникам от убийства своих крипов
* Урон наносимый Радиансом (Radiance) уменьшен с 40 до 35
* Немного уменьшен урон наносимый врагам от Тени Слова (Shadow Word) (Колдун, Demnok Lannik - The Warlock)
* Немного изменен Адский голем (Дождь Хаоса, Rain of Chaos) (Колдун, Demnok Lannik - The Warlock)
* Добавлена иконка статуса для показа влияния Тени Слова (Shadow Word) (Колдун, Demnok Lannik - The Warlock) на героев
* Немного изменен базовый урон Алхимика (Razzil Darkbrew - The Alchemist)

6.36 ( дата публикации : 24.08.2006 )

* Added two new heroes (both disabled in -lm)
* New loading screen (thanks Artgerm)

* Gravekeeper's Cloak reduced from 7/14/21/28 to 6/12/18/24
* Nether Ward HP reduced from 100/200/300/400 to 75/150/225/300
* Searing Arrows cooldown from 0 to 4/3/2/0
* Dark Ritual cooldown from 45 to 60/55/50/45
* Nightmare casting range from 650 to 500/550/600/650
* Storm's Dispel damage increased from 200 to 350
* Chakra cooldown from 25 to 19
* Viper's Poison Attack cooldown from 0 to 4/3/0/0
* Denied units now give off minor Experience instead of none (planned for improved league play from a while back, unrelated to the recent forum postings for those wondering)
* Improved Mana Burn cast range on neutral Satyr (only meaningful when converted since it does not autocast anymore)

* Ogre Magi base damage improved
* Redistributed Crystalys/Buriza recipe costs from 1000/750 to 500/1250
* Improved base Intelligence on Phantom Lancer
* Increased Mask of Madness lifesteal from 10% to 17%
* Track cast range improved per level
* Increased Battlefury cleave aoe from 160 to 200, damage from +50 to +65 and a little more HP/Mana regen.
* Increased Leshrac's agility
* Improved how Doppelwalk levels
* Monkey King Bar's bonus damage increased from 90 to 100
* Luna attack range from 300 to 330
* Drunken Haze's duration from 5 to 7 seconds and slightly reduced mana cost
* Increased duration of level 2 and 3 of Doom by 2 seconds
* Changed level 2 and 3 Phantasm to take the same 200% extra damage as level 1
* Buffed Ursa's strength gain per level

* Fixed the old incorrect Chaos Damage ladder tooltip to reflect the DotA custom settings
* Rebased Lightning Bolt due to it sometimes causing allies to lose their issued orders on the target
* Fixed a recent bug with Chronosphere that froze his images
* Fiend's Grip now properly stops the effect when you run out of mana
* Swapped the locations of Dusk and Twighlight Taverns to be consistent with the Sentinel side
* Temporarily disabled -lmap
* Fixed -vr to random inside the voted hero vs hero set, so for example, blue/pink don't always get the first one listed anymore. Don't confuse this with the 10 heroes being randomized, only the order which they are assigned once the lineup is voted on. This removes the voting bias that previously existed in informal games
* Fixed a Clinkz Searing/Windwalk exploit
* Fixed Perseverance undo ability and Reality from triggering Essence Aura

* Добавлено два новых героя (оба отключены в режиме -lm)
* Новый экран загрузки (спасибо Artgerm)

* Gravekeeper's Cloak (Висейдж, Visage - The Necro'lic) уменьшен с 7/14/21/28 до 6/12/18/24
* Запас здоровья Тотема (Nether Ward) (Пугна, Pugna - The Oblivion) уменьшен с 100/200/300/400 до 75/150/225/300
* Кулдаун Сжигающих стрел (Searing Arrows) (Боне, Bone Clinkz - The Bone Fletcher) изменен с 0 до 4/3/2/0
* Кулдаун Темного ритуала (Dark Ritual) (Лич, Kel'Thuzad - The Lich) изменен с 45 до 60/55/50/45
* Радиус действия Кошмара (Nightmare) (Эльменталь, Atropos - The Bane Elemental) изменен с 650 до 500/550/600/650
* Урон от Рассеивания магии (Storm's Dispel) (Разделение (Primal Split) (Панда, Mangix - The Pandaren Battlemaster)) увеличен с 200 до 350
* Кулдаун Чакры (Chakra Magic) (Котл, Ezalor - The Keeper of the Light) изменен с 25 до 19
* Кулдаун Яда (Poison Attack) (Випер, Viper - The Netherdrake) изменен с 0 на 4/3/0/0
* Сейчас убийство своих крипов дает немного опыта вражеским героям
* Увеличена область действия Сжигания маны (Mana Burn) нейтрального крипа - Satyr Soulstealer (когда призван на сторону Стражей или Плети это больше автоматически не работает)

* Увеличена базовая атака у Огр-мага (Aggron Stonebreaker - The Ogre Magi)
* Изменены стоимости рецептов Кристалис (Crystalys) с 1000 до 500 и Буриза (Burize-do Kyanon) с 750 до 1250
* Увеличен базовый интеллект у Фантома (Azwraith - The Phantom Lancer)
* Увеличен процент возврата жизни у Маски сумасшествия (Mask of Madness) с 10% до 17%
* Область кастования Следов (Track) (Гондар, Gondar - The Bounty Hunter) увеличивается при увеличении уровня
* Увеличена область разброса атаки у Ярости битвы (Battle Fury) со 160 до 200, увеличение урона с 50 до 65 и чуть-чуть больше регенерация здоровья и маны
* Увеличена базовая ловкость у Легараса (Leshrac the Malicious - The Tormented Soul)
* Улучшено как изменяется Двойной шаг (Dopplewalk) (Фантом, Azwraith - The Phantom Lancer) в зависимости от уровня
* Дополнительный урон даваемый Посохом короля Обезьян (Monkey King Bar) увеличен с 90 до 100
* Дальность атаки Луны (Luna Moonfang - The Moon Rider) увеличена с 300 до 330
* Увеличен срок действия Drunken Haze's с 5 до 7 секунд и немного уменьшена стоимость маны
* Увеличена длительность Гибели (Doom) (Люцифер, Lucifer - The Doom Bringer) на уровнях 2 и 3 на 2 секунды
* Изменены уровни 2 и 3 Фантома (Phantasm) (Рыцарь Хаоса, Nessaj - The Chaos Knight), чтобы они получали 200% урона как на 1 уровне
* Изменено повышение силы Урсы (Ulfsaar - The Ursa Warrior) в зависиомсти от уровня

* Исправлена старая некорректность в описании Chaos Damage, чтобы это соответствовало настройкам доты
* Переработан Удар молнией (Lightning Bolt) (Зевс, Zeus - The Lord of Olympia), так чтобы иногда вызов этой магии не сбрасывал команды (например, атаковать) союзных героев по отношению к цели
* Исправлена свежая ошибка связанная со Сферой времени (Chronosphere) (Войд, Darkterror - The Faceless Void), когда "замораживала" изображения
* Злодей (Fiend's Grip) (Эльменталь, Atropos - The Bane Elemental) теперь правильно останавливается, когда мана заканчивается
* Поменяны местами Таверна сумрака (Dusk Tavern) и Таверна заката (Twilight Tavern), чтобы соответствовать Стражам (The Sentinel(
* Временно заблокирован режим -lmap
* Исправлен режим -vr (теперь при выборе связки героев ни один игрок не имеет приоритета. Не путайте с тем, что 10 героев выбирают рандомно, просто порядок выбора в котором голосуют игроки изменился. Это решает проблемы, возникающие в неформальной игре в прошлой версии)
* Исправлена ошибка одновременного использования Сжигающих стрел (Searing Arrows) (Боне, Bone Clinkz - The Bone Fletcher) и Шагов ветра (Wind Walk) (Боне, Bone Clinkz - The Bone Fletcher)
* Исправлено, что при разборе Сокровища (Perseverance) на составляющие, не исчезала Аура сущности (Essence Aura)

6.35b | ( дата публикации : 03.08.2006 )
* noting special | * Удален артефакт, который нерегламентированно мог собраться (Бустер сердца (Soul Buster) + Клобук мага (Planeswalker's Cloak) + Меч (Broadsword) = Душа Ареса (Ares's Soul))

6.35 ( дата публикации : 02.08.2006 )

* Added two new neutral creep spots
* New mode -vr (-voterandom, like -ar except you get to vote on which hero combinations are used)
* Game no longer immediately ends when you win, you have time to chat if you want to
* Hero Descriptions now have the movement speeds listed
* New icons for Pugna, Lion, God's Strength and Omnislash (thx snork, alien_rebirth and gotham from forums)
* Lots of tweaks to the gold bonuses, levels, stats and abilities on neutral creeps.
* Changed the Arthas model with Frostmourne to the one without (forum 69498)
* Boots of Travel and Scroll of Town Portal now share cooldown
* Chaos Knight base damage a little less random
* You can now set the player slots to Computer to reduce the starting gold if you are playing in less than 5v5 (so you don't have to start with 3500 if you don't want to)
* Bonus gold is given to the allies of the tower killer (even if creeps kill it)
* Reworked Strygwyr's Thirst
* New Rampage animation (70915)
* Increased the recipe cost on Hand of Midas as well as the Attack Speed.
* Reworked -lm to give a chance for Scourge to begin the pick process instead of always Sent
* Improved the core game recognition of what is and isn't a spell (for stuff like essence and CotS)
* Fixed some compatibility issues between -ap and -lm
* Added a minor blood effect when hook hits a unit (63335)
* Increased base damage for Weaver
* New command -hidemsg/unhidemsg as a request from some players that don't want to see the text spam when heroes die
* Fixed a bug where destroying all the trees around rooftrellen did not reveal him
* Wraith Band recipe cheaper
* Improved the AoE on static Field
* Minor improvement to the AoE on Diffusion Aura
* Repick in -ap or normal mode now lets you pick a new hero instead of randoming it. Cost reduced here since you would need to buy a hero. Repick is unchanged in -ar/-tr
* Restored the old armor bonus on Dragon's Blood
* Buffed the HP and Mana that Scepter gives
* Reduced Desolator recipe cost
* Buffed Tinker's movement speed
* Nightstalker strength improved
* Minor improvement to the trees behind to the top left scourge tower
* Reduced the lag on casting epicenter, freezing field and blackhole.
* Reduced mana cost on level 2 and 3 of blackhole to make it a little more worth leveling
* Fixed some minor targeting bugs with illuminate
* Wild Axes now move a bit faster
* Changed the color of Plague Wards
* Fixed many old typos
* Slightly buffed Zeus' str and int per level
* Fixed a bug with Freezing Field and Scepter (thx malle)
* Increased the speed on paralyzing casks a bit
* Improved Jakiro's attack animation
* Fixed Silencer's night vision range to that of regular heroes
* Slightly buffed higher levels of Sanity's Eclipse
* Minor armor buff (usually 1) to most melee heroes
* Fixed being able to Berserker's Call units out of Chronosphere
* Agility on Manta Style increased a bit
* Perseverance can now be broken up into its components by clicking on it
* Purification icon change (72474)
* Reduced Sunder manacost/cooldown at higher levels
* Increased base Intelligence on Tinker
* Fixed Last Will to not damage its allies if it was denied
* Stout Shield percentage typo (Nareg)
* Fixed various neutral creep minimap glitches
* Fixed an old bug with Venomancer's Poison Sting that did minor attack speed reduction instead of minor movement speed reduction.
* Fixed Soul Keeper's gamescore icon (78244)
* Fixed hotkey conflict between Spectral Dagger and Desolate
* Fixed being able to teleport to the invisible -ap vision units with Scroll of Town Portal
* Fixed many tooltips
* Fixed some issues with units not being paused in Chronosphere (like Leoric Reincarnate and Bearform)
* Fixed various neutral creep tooltips (MrX)
* Various other minor cosmetic improvements

* Добавлено два места где рождаются нейтральные крипы
* Новый режим -vr (-voterandom, похож на -ar за исключением того, что вы выбираете комбинацию героев из возможных) (для всех игроков случайным образом выбирается 3 набора героев. Затем в течении 30 секунд из них делается выбор командой -option [number])
* Игра теперь заканчивается не сразу после того как будет уничтожено Древо Жизни лии Ледяной Трон, а по истечении 30 секунд: можно писать сообщения в чате
* В описаниях героев теперь указаны их базовые скорости передвижения
* Новые иконки для Пугны (Pugna - The Oblivion), Лиона (Lion - The Demon Witch), Силы бога (God's Strength) (Свен, Sven - The Rogue Knight) и Резкого удара (Omnislash) (Джаггернаут, Yurnero - The Juggernaut) (спасибо nork, alien_rebirth and gotham с форумов)
* Множество изменений бонусов золота за убийство, уровней, магий у нейтральных крипов
* Изменена модель Arthas с Frostmourne на такую же, но без Frostmourne
* Сапоги путешествия (Boots of Travel) и Телепорт (Scroll of Town Portal) теперь имеют общий кулдаун
* Базовый урон Рыцаря Хаоса (Nessaj - The Chaos Knight) сделан менее случайным
* Вы теперь можете в слоты для игроков поместить Компьютер для уменьшения начального золота, если вы играете меньше чем 5 на 5 (позволяет не получать 3500 золота в начале, если вы не хотите этого)
* Бонусное золото дается всем союзникам того кто уничтожил башню (даже если ее уничтожили крипы)
* Переработана Жажада Блудсикера (Strygwyr's Thirst) (Блудсикер, Strygwyr - The Bloodseeker)
* Новая анимация дл Неистовства (Rampage) (Тролль, Jah'rakal - The Troll Warlord)
* Увеличена цена рецепта Руки Мидаса (Hand of Midas) также увеличили приращение скорости атаки, даваемое этим артефактом
* Переработан режим -lm чтобы давать шанс Плети (The Scourge) начинать процесс выбора вместо того, чтобы всегда выбирали Стражи (The Sentinel)
* Улучшено ядро игры, чтобы она понимала что заклинание, а что не заклинание
* Исправлены некоторые ошибки совместимости режимов -ap и -lm
* Добавлен маленький визуальный эффект, когда Крюк для мяса (Meat Hook) (Мясник - Пудж, Pudge - The Butcher) попадает в цель
* Увеличен базовый урон Ануба (Anub'seran - The Nerubian Weaver)
* Новые команды -hidemsg и -unhidemsg для отключения (и включения) спам-сообщений возникающих при убийстве героя
* Убрана ошибка, когда при уничтожении всех деревьев вокруг Дерева (Rooftrellen - The Treant Protector) он оставался невидимым
* Маска духа (Wraith Band) теперь дешевле
* Увеличена область действия Статики (Static Field) (Зевс, Zeus - The Lord of Olympia)
* Немного увеличена область действия Ауры распыления (Diffusion Aura) (Некролит, Rotund'jere - The Necrolyte)
* Перевыбор героя в режиме -ap или обычной игре позволяет выбрать героя, а не получить его случайно. Цена уменьшена для перевыбора героя. Перевыбор героя в режимах -ar и -tr не изменен
* Восстановлен бонус к защите у Крови дракона (Dragon Blood) (Рыцарь-дракон, Knight Davion - The Dragon Knight)
* Увеличено количество добавляемого здоровья и маны для Скипетра Аганима (Aghanim's Scepter)
* Уменьшена цена свитка Стигиана (Stygian Desolator)
* Изменена базовая скорость передвижения Тинкера (Boush - The Tinker)
* Увеличена базовая сила Ночного охотника (Balanar - The Night Stalker)
* Маленько улучшили деревья за верхней левой башней Плети (The Scourge)
* Уменьшены задержки при вызове Эпицентра (Epicenter) (Скорпион, Crixalis - The Sand King), Морозящего поля (Freezing Field) (Ледяная девушка - Мэйден, Rylai Crestfall - The Crystal Maiden) и Чёрной дыры (Black Hole) (Энигма, Darchrow - The Enigma)
* Уменьшена стоимость маны для уровней 2 и 3 Чёрной дыры (Black Hole) (Энигма, Darchrow - The Enigma) чтобы сделать их более нужными для прокачивания
* Исправлены некоторые маленькие ошибки связанные со Светом (Illuminate) (Котл, Ezalor - The Keeper of the Light)
* Дикие топоры (Wild Axes) (Рексар, Rexxar - The Beastmaster) теперь двигаются немного быстрее
* Изменен цвет Ядовитой змеи (Plague Ward) (Гидра, Lesale Deathbringer - The Venomancer)
* Исправлено много старых опечаток
* Немного изменили прирост силы и интеллекта за уровень у Зевса (Zeus - The Lord of Olympia)
* Исправлены ошибки использования Морозящего поля (Freezing Field) (Ледяная девушка - Мэйден, Rylai Crestfall - The Crystal Maiden) при наличии Скипетра Аганима (Aghanim's Scepter) (спасибо malle)
* Немного увеличена скорость полета Паралича (Paralizing Casks) (Доктор, Vol'Jin - The Witch Doctor)
* Улучшена анимация атаки Химеры (Jakiro - The Twin Head Dragon)
* Исправлено, что Сайленсер (Nortrom - The Silencer) ночью видел на расстояние отличное от других героев
* Слегка улучшено Затмение рассудка (Sanity's Eclipse) (Сфинкс, Harbinger - The Obsidian Destroyer) на высоких уровнях
* Маленько улучшили защиту (почти у всех на 1) у многих героев ближнего боя
* Исправлена возможность использовать Берсекера (Berserker's Call) (Акс, Mogul Kahn - The Axe) для вывода юнитов из Сферы времени (Chronosphere) (Войд, Darkterror - The Faceless Void)
* Добавление к ловкости даваемое Мантой (Manta Style) немного увеличено
* Сокровище (Perseverance) теперь может быть разобрано на компоненты - кликом на нем
* Изменена иконка Очищения (Purification) (Пурист, Purist Thunderwrath - The Omniknight)
* Уменьшены стоимость маны и кулдаун Душевной встречи (Sunder) (Террорблейд, Terrorblade - The Soul Keeper) на высоких уровнях
* Увеличено базовое значение интеллекта у Тинкера (Boush - The Tinker)
* Исправлено, что Last Will не наносит урона союзникам если это недоступно (?)
* Исправлена опечатка у Крепкой брони (Stout Shield) (спасибо Nareg)
* Много исправлено, связанного с отображением нейтральных крипов на миникарте
* Исправлена старая ошибка, связанная с Ядовитым жалом (Poison Sting) (Гидра, Lesale Deathbringer - The Venomancer), когда оно немного уменьшало скорость атаки противника вместо слабого уменьшения скорости передвижения
* Изменена иконка Террорблейда (Terrorblade - The Soul Keeper)
* Исправлена ошибка конфликта горячих клавиш Кинжала Призрака (Spectral Dagger) (Призрак, Mercurial - The Spectre) и Опустошения (Desolate) (Призрак, Mercurial - The Spectre)
* Исправлено, что можно было телепортнутся на невидимые юниты в режиме -ap используя Телепорт (Scroll of Town Portal)
* Исправлены тексты многих советов, даваемых по ходу игры
* Исправлено много ошибок с юнитами, которые не останавливались в Сферы времени (Chronosphere) (Войд, Darkterror - The Faceless Void) (например, Леорик (King Leoric - The Skeleton King) после реинкарнации и Друид (Syllabear - The Lone Druid) в форме медведя)
* Исправлены различные ошибки в описаниях нейтральных крипов (спасибо MrX)
* Внесены другие различные косметические улучшения

6.34 ( дата публикации : 22.06.2006 )

* Spectre base damage reduced.
* Sanity's Eclipse mana cost reduced from 300/500/700 to 200/250/300.
* Reduced duration of Spectral Dagger's hero trail and initial cast trail durations.
* Buffed Macropyre from 75/100/125 to 75/125/175 damage per second.
* Broodmother now has vision directly underneath her webs.
* Fixed a probability error on multicast when using Scepter.
* Reduced the extremely large cast range on Aphotic Shield.
* Reworked Tango a bit.
* Fixed Spin Web from preventing Neutral Creep spawning.
* Added a few seconds to Aphotic Shield cooldown.
* Reworked the targeting system on Reality to a more natural one.
* Fixed a minor camera issue with Replicate.
* New icons for Witchcraft, Naix's Poison Sting, Rhasta's Forked Lightning, Razor's Chain Lightning, Laser, Grow, Overpower, Shukuchi and Static Field (thx to snork, Grujah.Noob, alfredx_sotn, M3Th0dz and switch).
* Improved the detection area and reduced the freeze delay on IcePath.
* Troll Warlord now has increased movement speed while in Berserker Rage form.
* Hoof Stomp AOE improved from 275 to 315.
* Replaced Vengeance with a new ability (thx eva00r)
* Silencer's movement speed reduced from 300 to 290.
* Waveform manacost increased from 120 to 140/155/160/165
* Primal Roar stun duration buffed a bit.
* Reworked the numbers, angles and some mechanics on the Bristleback ability.
* Chain Frost cast range reduced from 800 to 750. Scepter version increased from 800 to 850.
* Removed Stout Shield from Aegis recipe.
* Nerfed the AOE and damage on Quill Spray.
* Fixed a fatal error when using Fissure on map edges.
* Nether Ward now gives a gold when killed.
* Fixed a bug with Dispersion that caused it to reflect too much damage off Culling Blade.
* Fixed a bug with IcePath that would cause it to sometimes go shorter or longer.
* CK's Blink Strike now works like the one PA and SA have.
* Fixed Blackhole to properly affect the Spirit Bear.
* Increased the maximum number of Watchers.

* Снижен базовый урон Призрака (Mercurial - The Spectre)
* Стоимость маны Затмения (Eclipse) (Луна, Luna Moonfang - The Moon Rider) уменьшена с 300/500/700 до 200/250/300
* Уменьшена длительность Кинжала Призрака (Spectral Dagger) (Призрак, Mercurial - The Spectre)
* Изменен Костер (Macropyre) (Химера, Jakiro - The Twin Head Dragon) с 75/100/125 урона на 75/125/175 урона
* Арахния (Black Arachnia - The Broodmother) сейчас имеет зрение непосредственно под ее паутиной
* Исправлена вероятная ошибка с мультикастом при использовании Scepter (?).
* Уменьшена непомерно большая область кастования Щита лишенный света (Aphotic Shield) (Авернус, Abaddon - The Lord of Avernus)
* Немного переработан артефакт Древнее танго (Ancient Tango of Essifation)
* Исправлено, что Паутина (Spin Web) (Арахния, Black Arachnia - The Broodmother) мешает возрождению нейтральных крипов
* Добавлено немного секунд к кулдауну Щита лишенный света (Aphotic Shield) (Авернус, Abaddon - The Lord of Avernus)
* Переработана система целеуказания - теперь она более реальна (?)
* Исправлена маленькая ошибка связанная с отображением при Репликация (Replicate) (Морф, Morphling - The Morphling)
* Новые икноки для: Колдовство (Witchcraft) (Банша, Krobelus - The Death Prophet), Ядовитое жало (Poison Sting) (Найкс - Гуля, N'aix - The Lifestealer), Молния (Forked Lightning) (Рхаста, Rhasta - The Shadow Shaman), Лазер (Laser) (Тинкер, Boush - The Tinker), Рост (Grow) (Тини, Tiny - The Stone Giant), Ярость (Overpower) (Урса, Ulfsaar - The Ursa Warrior), Шукучи (Shukuchi) (Ануб - Паук, Anub'seran - The Nerubian Weaver) и Статика (Static Field) (Зевс, Zeus - The Lord of Olympia) (спасибо snork, Grujah.Noob, alfredx_sotn, M3Th0dz and switch)
* Увеличена область действия и уменьшена длительность заморозки для Ледяной путь (Ice Path) (Химера, Jakiro - The Twin Head Dragon)
* Тролль (Jah'rakal - The Troll Warlord) теперь имеет увеличенную скорость передвижения в форме Ярость (Berserker Rage) (Тролль, Jah'rakal - The Troll Warlord)
* Область действия Топота (Hoof Stomp) (Центурион, Bradwarden - The Centaur Warchief) изменена с 275 на 315
* Vengeance заменена новой абилкой (спасибо eva00r)
* Скорость движения Сайленсера (Nortrom - The Silencer) уменьшена с 300 до 290
* Стоимость маны Волны (Waveform) (Морф, Morphling - The Morphling) увеличена с 120 до 140/155/160/165
* Длительность оглушения Древнего рева (Primal Roar) (Рексар, Rexxar - The Beastmaster) чуть изменена
* Переработаныа механика Щетинистой спины (Bristleback) (Осёл, Rigwarl - The Bristleback)
* Уменьшена область воздействия Заморозки (Chain Frost) (Лич, Kel'Thuzad - The Lich) с 800 до 750. При использовании Скипетра Аганима (Aghanim's Scepter) - увеличена с 800 до 850
* Убрана Крепкая броня (Stout Shield) из рецепта для Щита бессмертия (Aegis of the Immortal)
* Изменены размер области и наносимый урон Брызга игл (Quill Spray) (Осёл, Rigwarl - The Bristleback)
* Исправлены ужасные ошибки при использовании Борозды (Fissure) (Каменное копыто, Raigor Stonehoof - The Earthshaker) в углах карты
* Тотем (Nether Ward) (Пугна, Pugna - The Oblivion) теперь дает золото при его уничтожении
* Исправлена ошибка связанная с Рассеиванием (Dispersion) (Призрак, Mercurial - The Spectre) которая приводила к отражению слишком большого количества повреждений от Лезвия (Culling Blade) (Акс, Mogul Kahn - The Axe)
* Исправлена ошибка связанная с Ледяным путём (Ice Path) (Химера, Jakiro - The Twin Head Dragon), когда он в некоторых случаях был длинее или короче
* Мерцающий удар (Blink Strike) (Рыцарь Хаоса, Nessaj - The Chaos Knight) теперь работает также, как такой же у Фантомки (Mortred - The Phantom Assassin) и Рики (Rikimaru - The Stealth Assassin)
* Исправлена Чёрная дыра (Black Hole) (Энигма, Darchrow - The Enigma) чтобы иметь правильный эффект воздействия на Дух медведя (Summon Spirit Bear) (Друид, Syllabear - The Lone Druid)
* Увеличено максимальное количество Наблюдателей (Watcher) (Ануб - Паук, Anub'seran - The Nerubian Weaver)

6.33b ( дата публикации : 09.06.2006 )

* Reduced some lag with Haunt and Dagger
* Removed Dispersion from images
* Fixed a bug with repicking Morphling, causing the next hero to also morph colors.
* Fixed the bug that allowed VS and Pudge to buy dagger
* Host now gets same gold as rest when picking a hero in -sh
* Fixed some bugs with Glaives/Impetus/Arcane that do extra damage when combined with either Manta Style or -sh
* Fixed Timelapse to properly set the mana to the previous point instead of the previous point - 150
* Buffed Beastrage to reduce to half its level on target change, instead of reseting completely.
* Improved how Weaver's Watchers interact with spells
* Fixed a bug with Morphling in -sh
* Reduced Euls recipe cost a little from the 6.33 cost
* Fixed an AI issue in 6.30+ where the towers would target Juggernaut's Healing Ward first
* Fixed a bug with Static Field that would cause a minor static effect even without learning it
* Slight nerf to level 3 Haunt
* Fixed an old bug with Gravekeeper's cloak that did the damage to a 400 aoe instead of the 600 listed in tooltip.
* Fixed a bug with Dagger and Gem that sometimes caused That Gem to be undroppable for another hero.
* Fixed a -swaphero issue that could allow one player to get 2 heroes and the other none
* Fixed various typos
* Restored the Brewmaster name
* Fixed a bug with the damage type of both Spectral Dagger and Death Coil, causing them to do more damage than the tooltip said

* Уменьшены некоторые задержки связанные с Иллюзияим (Haunt) (Аватар, Mercurial - The Avatar of Vengeance) и Кинжалом Призрака (Spectral Dagger) (Призрак, Mercurial - The Spectre)
* Убраны изображения Рассеивания (Dispersion) (Призрак, Mercurial - The Spectre)
* Исправлена ошибка связанная с репиком Морфа (Morphling - The Morphling), когда выпавший герой приобретал цвета Морфа
* Исправлена ошибка связанная с покупкой Духом мщения (Shendelzare Silkwood - The Vengeful Spirit) и Мясником (Pudge - The Butcher) Кинжала спасения (Kelen's Dagger of Escape)
* Хост теперь получает столько же золота в паузе когда выбирает героя в режиме -sh
* Исправлены некоторые ошибки связанные с Копьём разума (Glaives of Wisdom) (Сайленсер, Nortrom - The Silencer), Стремительностью (Impetus) (Дриада - Колдунья, Aiushtha - The Enchantress) и Тайным шаром (Arcane Orb) (Сфинкс, Harbinger - The Obsidian Destroyer) когда они наносили дополнительный урон одновременно с Мантой (Manta Style) или режимом -sh
* Исправлена Ошибка времени (Time Lapse) (Ануб - Паук, Anub'seran - The Nerubian Weaver) к правильному восстановлению маны на предыдущей позиции равному значению в предыдущей позиции минус 150
* Изменен Звериный гнев (Beast Rage) (Рексар, Rexxar - The Beastmaster) так чтобы при смене цели скорость атаки уменьшалась вдвое, а не восстанавливалось начальное значение
* Улучшено то как Наблюдатели (Watcher) (Ануб - Паук, Anub'seran - The Nerubian Weaver) взаимодействуют с заклинаниями
* Исправлена ошибка связанная с Морфом (Morphling - The Morphling) в режиме -sh
* Чуть уменьшена цена Божественного скипетра Еула (Eul's Scepter of Divinity) по сравнению с ценой из 6.33
* Исправлена неточность ИИ в 6.30+ где башни нападали на варды Лечения (Healing Ward) (Джаггернаут, Yurnero - The Juggernaut) в первую очередь
* Исправлена ошибка связанная со Статикой (Static Field) (Зевс, Zeus - The Lord of Olympia) когда она работала без ее изучения
* Незначительно изменен 3-ий уровень Иллюзий (Haunt) (Аватар, Mercurial - The Avatar of Vengeance)
* Исправлена старая ошибка связанная с Gravekeeper's cloak когда было указано, что урон наносится на расстоянии 600 единиц, а на самом деле - 400
* Исправлена ошибка связанная с Dagger и Самоцветом (Gem of True Sight) когда иногда случалось, что Самоцвет было невозможно передать другому герою
* Исправлена неточность режима -swaphero связанная со случаями, когда один игрок получал контроль над двумя героями, а второй игрок - ничего
* Исправлены различные опечатки
* Восстановлено имя Brewmaster
* Исправлена ошибка связанная с типом атаки Кинжала Призрака (Spectral Dagger) (Призрак, Mercurial - The Spectre) и Death Coil, когда наносилось больше урона, чем написано в подсказке

6.33 ( дата публикации : 31.05.2006 )

* Added two new items
* Reworked/Improved Bristleback, Avernus and Mercurial
* Many code improvements
* New map preview picture by Artgerm
* Improved the game mode entering system. Modes are now entered on one line like "-apidsh" or "-dm -ar -sc". You do not need to worry about the order you enter the modes in, the game will handle it or warn you (and give you another chance) if the mode is incorrect/incompatible.

* Renamed shortmode to -easymode(-em)
* Added -samehero (-sh) mode
* Reduced Lycan's wolves' model size a bit
* Some -dmar hero respawn optimizations
* Reworked Mekansm a bit. It now has a larger aoe and buff duration but the heal only occurs if you have no previous Mekansm buff on you (so you can't mass spam it on a team).
* Furion's Teleportation now creates the same casting effect on the target location.
* Guinsoo's Scythe of Vyse total cost is the same, but 800 of the 900 recipe cost is now in Eul's Scepter of Divinity.
* Last Word will only work if Silencer is not silenced
* If blue isn't playing, the next available color will be allowed to enter the game mode.
* Restored a more functional -du mode
* Improved Viper's base damage a bit
* Enchant's duration when converting creeps is now increased
* Buffed Weaver's Watcher movespeed
* Fixed some neutral creeps and beastmaster's summons that had collision size pathing issues.
* Fixed a Timelapse casting delay
* Many tooltip fixes from Henri Langenhoven's reports
* Improved Witch Doctor's base damage
* Reduced Primal Roar's manacost and cooldown
* Improved timing on Macropyre
* Reduced Lich's attack range from 600 to 500
* Updated TDA gaming rules
* Improved the way Beast Rage works
* -csboardon/off is now -cson/off
* Voljin's movespeed from 295 to 305
* Buffed Enchantress' strength gain and movespeed
* Stygian Desolator's recipe reduced from 1500 to 1400
* Fixed some icons to their proper passive versions

* New Doppelwalk icon (from Blazzu/Spankler)
* Fixed megakill bounty bonus error
* Fixed animal courier buy hotkey conflict
* Fixed an -ap -lm bug that caused the last picker to sometimes not be able to pick from the other tavern
* Fixed a bug with -random and -mm at 59sec
* Toss no longer damages wards
* Butterfly damage from 20 to 25
* Fixed a rare Nightstalker -mm bug
* Chicken autodrops the previous undroppable Black King Bar now
* Fixed a bug with radiance and Spirit Bear
* Fixed Presence of the Dark Lord and Witchcraft icons to the proper passive versions.
* New Leviathan and Avernus hero description by Terrorblaze and TheMantis
* Fixed Charge of Darkness to properly stop the charge effect when the target is purged
* -ar/-tr now properly says "randomed" instead of "chosen"
* Fixed a very old bug with Morphling and illusions
* Fixed a minor issue with -ms after -recreate
* Fixed minor casting bugs with Timewalk, Dual Breath and Wild Axes
* Fixed various hero acquisition ranges
* Fixed a bug in -mm with Terrorblade and alternate forms

* Добавлено два новых предмета
* Переработаны/улучшены Осёл (Rigwarl - The Bristleback), Авернус ( Abaddon - The Lord of Avernus) и Аватар (Mercurial - The Avatar of Vengeance)
* Проведено множество улучшений кода
* Создана новая картинка предосмотра карты (by Artgerm)
* Улучшен процесс запуска игры. Режимы теперь могут вводиться в одну запись, например "-apidsh" или "-dm -ar -sc". Вы не должны беспокоитсяо порядке ввода команд, игра сама справится с этим или предупредит вас (и даст вам еще шанс) если режим неверный или неподдерживаемый

* Режим быстрой игры переименован в -easymode (-em)
* Введен режим -samehero (-sh) (? одинаковые герои)
* Чуть-чуть уменьшена модель волков Человека-волка (Banehallow - The Lycanthrope)
* Немного оптимизировано перерождение героев в режиме -dmar
* Немного переработан Меканзм (Mekansm). Он сейчас имеет увеличенную область действия и увеличенную силу действия. Но лечение происходит только если у на вас нет воздействия вызванного Меканзмом (Mekansm) ранее (вы не можете массово использовать его в команде)
* Телепортация Фуриона (Furion - The Prophet) сейчас создает похожий эффект телепортации в месте назначения
* Итоговая стоимость Гуинсо (Guinsoo's Scythe of Vyse) осталась той же, но 800 золота из стоимости рецепта в 900 золота теперь отнесено в цену Божественный скипетер Еула (Eul's Scepter of Divinity)
* Магия Последнее слово (Last Word) (Сайленсер, Nortrom - The Silencer) будет работать только если сам Сайленсер не находится под действием магии запрета вызова заклинаний
* Если синий игрок не играет, следующий доступный цвет будет разрешен к вводу в режиме игры
* Восстановлено много функциональности режима -du
* Немного улучшен базовый урон Випера (Viper - The Netherdrake)
* Длительность магии Очарование (Enchant) (Дриада - Колдунья, Aiushtha - The Enchantress) в случае перехода контроля над крипами увеличена
* Уменьшена скорость перемещения Наблюдателя (Watcher) (Ануб - Паук, Anub'seran - The Nerubian Weaver)
* Подправлены некоторые нейтральные крипы и вызванные существа Рексара (Rexxar - The Beastmaster), т.к. они имели проблемы при столкновениях
* Подправлена задержка кастования Ошибки времени (Time Lapse) (Ануб - Паук, Anub'seran - The Nerubian Weaver)
* Много контекстных окон исправлено по отчету Генри Лангенховена (Henri Langenhoven)
* Улучшен базовый урон Доктора (Vol'Jin - The Witch Doctor)
* Уменьшены стоимость маны и кулдаун Древнего рева (Primal Roar) (Рексар, Rexxar - The Beastmaster)
* Улучшено заклинание Костра (Macropyre) (Химера, Jakiro - The Twin Head Dragon)
* Уменьшена дальность атаки Лича (Лич, Kel'Thuzad - The Lich) с 600 до 500
* Обновлены правила игр TDA
* Улучшена работа Звериного гнева (Beast Rage) (Rexxar - The Beastmaster)
* Названия режимов -csboardon/off теперь -cson/off
* Изменена скорость передвижения Доктора (Vol'Jin - The Witch Doctor) с 295 на 305
* Уменьшено получение силы и скорость передвижения Дриады (Aiushtha - The Enchantress)
* Стоимость рецепта Стигиана (Stygian Desolator) уменьшена с 1500 до 1400
* Исправлены некоторые иконки к их правильным пассивным версиям

* Новая иконка Двойного шага (Dopplewalk) (Фантом, Azwraith - The Phantom Lancer) (от Blazzu/Spankler)
* Исправлена ошибка бонуса мегакилла
* Исправлен конфлик горячих клавиш при покупке предметов курицей
* Исправлена ошибка режима -ap -lm которая проявлялась когда последний игрок не мог выбрать героя противоположной стороны
* Исправлена ошибка режимов -random и -mm на 59 секунде
* Бросок (Toss) (Тини, Tiny - The Stone Giant) больше не наносит повреждения вардам
* Бабочка (The Butterfly) добавляет к атаке не 20 единиц, а 25
* Исправлена редко возникающая ошибка Ночного охотника (Balanar - The Night Stalker) в режиме -mm
* Курица теперь автоматически выбрасывает раньше невыбрасываемый Чёрный посох (Black King Bar)
* Исправлена ошибка связанная с Радиансом (Radiance) и Духом медведя (Spirit Bear) (Друид, Syllabear - The Lone Druid)
* Исправлены иконки магии Присутствие темного лорда (Presence of the Dark Lord) (Невермор, Nevermore - The Shadow Fiend) и магии Колдовство (Witchcraft) (Банша, Krobelus - The Death) к соответствующим пассивным версиям
* Новые описания героев Левиафана (Leviathan - The Tidehunter) и Авернус а (Abaddon - The Lord of Avernus) от Terrorblaze and TheMantis
* Исправлена магия Заряд темноты (Charge of Darkness) (Свинья, Barathrum - The Spiritbreaker) так, чтобы она действительно останавливалась, когда цель очищена (?)
* Режимы -ar/-tr теперь правильно сообщают "randomed" вместо "chosen"
* Исправлена очень стара ошибка связанная с иллюзиями Морфа (Morphling - The Morphling)
* Исправлено мелкое нарушение в работе связанное с вызовом команды -ms после команды -recreate
* Исправлены мелкие ошибки вызова магий Шаги времени (Time Walk) (Войд, Darkterror - The Faceless Void), Двойное Дыхание (Dual Breath) ( Химера, Jakiro - The Twin Head Dragon) и Дикие топоры (Wild Axes) (Рексар, Rexxar - The Beastmaster)
* Подправлены области влияния различных героев
* Исправлена ошибка в режиме -mm связанная с Террорблейдом (Terrorblade - The Soul Keeper) и его другими формами

6.32b | ( дата публикации : 03.05.2006 )
* Fixes various small bugs that needed attention for league play. * Also fixed an abusable exploit. (thanks to M3Th0dz for being discrete about it) | * Исправлены различные маленькие ошибки, которые нужно было исправить для лига-игр * Также исправлен злоупотреблявший эксплойт (спасибо M3Th0dz за разбор его работы)

6.32 ( дата публикации : 21.04.2006 )

* Courier Chicken now has an ability to drop all items on it (to allow for undroppable items to be removed without trouble).
* Fixed Adaptive Strike to not push Roshan.
* Fixed Replicate typos.
* Fixed an endless Waveform bug.
* Creep spawn in -mm is now delayed a bit to give more time to buy after getting your hero.
* Fixed a bug with repicking while in Waveform
* Watchers no longer die when Weaver dies. They also have better night vision.
* Slight improvement in Waveform range and reduced mana cost . Its a bit faster now too.
* Morphling movespeed from 275 to 285.
* Fixed the sell cost of Hand of Midas.
* Fixed a bug with Return doing damage to Serpent Wards.
* Fixed Chainfrost bouncing off of Deathward.
* Fixed a bug where Astral Imprisonment lasted a bit longer than 4 seconds. Reduced casting range from 700 to 550.to 550.
* Lina's movespeed increased from 290 to 300.
* Fixed a vision bug when combining -sp and observer mode (thanks kamonzim)
* Minor damage increase and stun duration decrease to Ravage.
* Restored SA in obs mode after fixing a bug with him.
* Fixed Essence Aura triggering off of 0 manacost Detonate
* Replicate target now maintains the color of the hero it replicated.
* Adaptive Strike improved (the concept will be further improved later on)
* -swaphero time limit extended a bit for -lm
* Scroll of Teleportation replenish interval increased a bit.

Notes:
======
After this version gets enough play to be considered stable, it will be the latest recommended league version.

* Курица (Courier Chicken) теперь имеет свойство выбрасывать все предметы, которые она имеет (применимо для несбрасываемых артефактов, от которых можно избавиться без проблем)
* Исправлено, что Подходящий удар (Adaptive Strike) (Морф, Morphling - The Morphling) ударял Рошана
* Исправлена ошибка в названии Репликации (Replicate) (Морф, Morphling - The Morphling)
* Исправлена ошибка бесконечности Волны (Waveform) (Морф, Morphling - The Morphling)
* Появление крипов в режиме -mm (mirrormatch) немного задержано для того, чтобы дать больше времени для покупок после получения вашего героя
* Исправлена ошибка, связанная с репиком (-repick) во время Волны (Waveform) (Морф, Morphling - The Morphling)
* Наблюдатели (Watchers) (Ануб, Anub'seran - The Nerubian Weaver) теперь не умирают вместе с Анубом. Они также получили лучшее ночное видение (большее поле зрения).
* Незначительно улучшена дальность Волны (Waveform) (Морф, Morphling - The Morphling) и уменьшено количество маны требуемое для вызова заклинания. Это также стало немного быстрее.
* Скорость движения Морфа (Morphling - The Morphling) изменена с 275 на 285
* Исправлена ошибка, связанная с ценой продажи Руки мидаса (Hand of Midas)
* Исправлена ошибка, связанная с Обратным ударом (Return) (Центурион, Bradwarden - The Centaur Warchief), когда он наносил урон Ядовитым змеям (Mass Serpent Ward) (Рхаста, Rhasta - The Shadow Shaman)
* Исправлена ошибка связанная с тем, что Заморозка (Chainfrost) (Лич, Kel'Thuzad - The Lich) отрбрасывалась от Смерти (Death Ward) (Доктор, Vol'Jin - The Witch Doctor)
* Исправлена ошибка, связанная с тем, что Астральная тюрьма (Astral Imprisonment) (Сфинкс, Harbinger - The Obsidian Destroyer) длилась немного больше чем 4 секунды. Уменьшено расстояние кастования с 700 до 500
* Скорость движения Лины (Lina Inverse - The Slayer) увеличена с 290 до 300.
* Исправлена ошибка, связанная с видимостью, когда комбинируется режим -sp (–shuffleplayers) c режимом обсерверов
* Немного увеличен урон и немного уменьшена длительность Оглушения (Ravage) (Левиафан, Leviathan - The Tidehunter)
* Восстановлены SA в режиме обсерверов после исправления ошибок связанные с ними
* Исправлена ошибка связанная с тем, что Аура сущности (Essence Aura) (Сфинкс, Harbinger - The Obsidian Destroyer) выключалась при стоимости маны 0.
* Цель Репликации (Replicate) (Морф, Morphling - The Morphling) теперь поддерживает цвет героя, который был реплицирован.
* Подходящий удар (Adaptive Strike) (Морф, Morphling - The Morphling) улучшен (мысли об этом будут рассказаны дополнительно позже)
* Ограничение по времени режима -swaphero немного расширено для режима -lm
* Немного увеличен интервал обновления Телепорт (Scroll of Town Portal) в магазине

Заметки:
* Тогда, когда в эту версию достаточно поиграют она будет объявлена стабильной, она будет последней рекомендованной версией для лиг.

6.31 ( дата публикации : 17.04.2006 )

* Morphling remake.
* Recoded Grow to not refresh cooldowns.
* Improved the top left Scourge terrain to make things a bit more fair for the Scourge side.
* Mac disconnect bug fixed (as far as i can tell from my limited mac testers).
* New Trigger prevents Furion or Ignis from teleporting into the base if no allied creeps are there.
* Leavers' gold is now properly distributed throughout the game as they gain gold.
* Smokescreen duration decreased from 7 seconds to 6 seconds.
* Paralyzing casks now deals damage to creeps.
* Headshot doesn't work on allied units.
* Reduced the Dual Breath's range to match the animation, mana cost increased.
* Witchdoctor's attack animation improved.
* Bounty Hunter wind walk damage and mana cost improved.
* Mask of Madness recipe cost reduced by 50 gold.
* Tossed unit takes less damage now, but damage improves with Grow when it is an enemy (thanks Mare05).
* Arcane Orb's damage type is now magical (a nerf).
* Eul's Cyclone duration from 5 to 4 seconds.
* Last word AOE from 500/600/700/800 to a constant 700.
* Scepter can now be made by anyone, but only improves the ultimates of the ones listed.
* Assassinate level 3 cooldown from 5 seconds to 10 seconds.
* Split Earth casting range increased from 525 to 650.
* Viper's Poison Attack manacost reduced from 30 to 20.
* Necro'lic's Level 3 Revenants are now spell immune.
* Leviathan's Ravage from 250/350/500 to 200/300/400 damage and duration buffed from 1/1/1 to 1.4/1.8/2.2 seconds.
* Slithereen Crush area increased by 50.
* Nightstalker's Base Attack Cooldown improved to 1.7 like most other heroes. Small armor boost as well.
* Greater Hawk's Truesight is removed, but it gains Permanent Invisibility.
* Hand of God's cooldown from 70 to 120 seconds. Manacost from 150/200/250 to 200/300/400.
* Aegis is now undroppable (this is probably temporary while a chargeless version is thought out)
* Fixed a rare bear item drop bug.
* Fixed a minor bug with Wild Axes that causes Rexxar to become slowed if they hit a unit with Frost Armor.
* Fixed a bug that allowed you to get two heroes by repicking during astral imprisonment
* Fixed a -sc pathing issue
* Fixed a minor bug with obs mode.
* Fixed a Spirit Breaker bug with charge of Darkness movespeed in -dm.
* Diabolic Edict no longer causes its caster to take return damage or get slowed from Frost Armor.
* Fixed a Timewalk error when trying to timewalk into Blackhole.
* Fixed various range neutral creep camp abuses.
* Fixed a bug with Lothar's Edge that did "50!" text after breaking Windwalk.
* Fixed an observer mode bug, the old missle through fog vision.
* Fixed a bug with Astral Imprisonment where the int drain doesn't get restored if the unit is dead 60 seconds after cast.
* Fixed a minor Haunt target buff bug.
* Fixed a bug with a fast "swaphero and repick" combination that allowed you to have two heroes.
* Fixed the damage area on Sanity's Eclipse. It was a constant 325, unlike the effect and tooltip aoe.
* Divine Rapier recipe now costs 2 lumber instead of just 1.

* Переделан Морф (Morphling - The Morphling)
* Перекодирован Рост (Grow) (ульт Тини, Tiny - The Stone Giant) так, чтобы он не обновлял кулдауны заклинаний
* Изменен верхний левый угол территории Скаржей для того, чтобы было немного честней для Скаржей
* Исправлена ошибка дисконнекта Макинтошей (что я сумел понять, из того что мне сказали немногочисленные мак-тестеры)
* Новый триггер предотвращает телепортацию Фуриона (Furion - The Prophet) или Блуждающего огонька, существа, вызываемого Котлом (Ezalor - The Keeper of the Light), на базу если там нет союзных крипов
* Золото ливеров (игроков покинувших игру до ее окончания) теперь корректно добавляется на всем протяжении игры как только они (ливеры) получают золото
* Длительность дымовой защиты (Smokescreen) (Рики, Rikimaru - The Stealth Assassin) уменьшена с 7 секунд до 6 секунд
* Паралич (Paralyzing casks) (Доктор, Vol'Jin - The Witch Doctor) теперь наносят повреждения крипам
* Выстрел в голову (Headshot) (Снайпер, Kardel Sharpeye - The Dwarven Sniper) теперь не срабатывает на союзных крипах
* Уменьшено расстояние двойного дыхания (Dual Breath) (Химера, Jakiro - The Twin Head Dragon) для совпадения с анимацией, стоимость маны увеличена.
* Анимация атаки Доктора (Vol'Jin - The Witch Doctor) улучшена
* Урон и стоимость маны шагов ветра (Wind Walk) (Гондар, Gondar - The Bounty Hunter) улучшено
* Рецепт маски сумасшествия (Mask of Madness) уменьшен на 50 золота
* Брошенный юнит (бросок Тини, Tiny - The Stone Giant) получает меньше повреждений, но повреждение увеличивается с Ростом (ульт Тини) когда это враг
* Урон тайного шара (Arcane Orb) (Сфинкс, Harbinger - The Obsidian Destroyer) теперь имеет магический тип
* Длительность божественного скипетра Еула (Eul's Scepter of Divinity) изменена с 5 до 4 секунд
* Размер области действия последнего слова (Last word) (Сайленсер, Nortrom - The Silencer) изменена с 500/600/700/800 на константу 700
* Скипетр аганима (Aghanim's Scepter) теперь может собрать любой, но ульт улучшается только у избранных
* У убийства (Assassinate) (ульт Снайпера, Kardel Sharpeye - The Dwarven Sniper) на 3 уровне изменен кулдаун с 5 секунд на 10 секунд
* Расстояния кастования раскола земли (Split Earth) (Легарас, Leshrac the Malicious - The Tormented Soul) увеличено с 525 до 650
* Стоимость маны яда Випера (Viper - The Netherdrake) уменьшена с 30 до 20
* Привидения 3-го уровня (Raise Revenants) (ульт Висейджа, Visage - The Necro'lic) теперь имунны к магии
* Урон от Опустошения (Ravage) (ульт Левиафана, Leviathan - The Tidehunter) изменено с 250/350/500 на 200/300/400 и длительность изменена с 1/1/1 на 1.4/1.8/2.2 секунды
* Область Slithereen Crush (Топот войны, (War Stomp) (Слардар, Slardar - The Slithereen Guard)) увеличена на 50 единиц
* Базовый кулдаун атаки Ночного охотника (Balanar - The Night Stalker) изменен на 1.7 как и многих других героев. Немного усилена броня.
* Мощный ястреб-скаут (Рексар, Rexxar - The Beastmaster) теперь не обнаруживает невидимых юнитов, но сам невидим
* Кулдаун руки бога (Hand of God's) (Чен, Chen - The Holy Knight) изменен с 70 до 120 секунд. Стоимость маны с 150/200/250 на 200/300/400
* Щит бессмертия - Аегис (Aegis of the Immortal) теперь нельзя выложить (это временно пока готовится следующая версия)

* Исправлена редкая ошибка связанная с выпадением предметов из медведя. (Друид, Syllabear - The Lone Druid)
* Исправлена маленькая ошибка свзанная с тем, что Топоры Ветра (Wild Axes) (Рексар, Rexxar - The Beastmaster) замедляют Рексара, если они наносят удар юниту с ледяной защитой (Frost Armor)
* Исправлена ошибка связанная с тем, что можно было получить двух героев при репике (-repick) пока действует астральная тюрьма (Astral Imprisonment) (Сфинкс, Harbinger - The Obsidian Destroyer)
* Исправлена ошибка связанная с движением юнитов в режиме -sc (суперкрипы).
* Исправлена маленькая ошибка связанная с режимом обсерверов.
* Исправлена ошибка связанная со скоростью движения Свиньи (Barathrum - The Spiritbreaker) при вызове Заряда темноты (Charge of Darkness) в режиме -dm
* Дьявольский указ (Diabolic Edict) (Легарас, Leshrac the Malicious - The Tormented Soul) больше не дает обратного урона и не делает медленее от ледяной защиты (Frost Armor).
* Исправлена ошибка связанная с шагами времени (Time walk) (Войд, Darkterror - The Faceless Void), если пытаться направить это заклинание на черную дыру (Blackhole) (Энигма, Darchrow - The Enigma)
* Исправлены различные ошибки связанные с нетральными крипами с дальней атакой
* Исправлена ошибка связанная с Лезвием Лотара (Lothar's Edge), когда появляется текст "50!" после выхода из шагов ветра (Wind walk)
* Исправлена ошибка связанная с режимом обсерверов, когда можно было видеть сквозь туман войны
* Исправлена ошибка связанная с Астральной тюрьмой (Astral Imprisonment) (Сфинкс, Harbinger - The Obsidian Destroyer), когда выкачанный интеллект не мог быть возвращен если юнит умирал в течение 60 секунд после кастования.
* Исправлена маленькая ошибка связанная с целью заклинания Иллюзии (Haunt) (Аватар, Mercurial - The Avatar of Vengeance)
* Исправлена ошибка связанная с быстрым "свапом героя и репиком" (-swaphero & -repick), которая позволяла получить двух героев
* Исправлена ошибка связанная с областью применения заклинания Затмение рассудка (Sanity's Eclipse) (Сфинкс, Harbinger - The Obsidian Destroyer). Она была постоянной - 325 единиц, тогда как эффект (анимация) и подсказка к магии показывали другое.

* Божественный меч - Рапира (Divine Rapier) теперь стоит 2 дерева, ранше было - 1 дерево

6.30b | ( дата публикации : 11.04.2006 )
* Fixed a major lag problem with Jakiro (primarily on mac computers) * Fixed a dm bug that resulted in you going to level 1 when picking Morphling * Changed Eye of Skadi to 200hp/150mana from 150hp/200mana like the point booster gives * Fixed an issue with repicking right after mm * Blackhole and Eclipse icons changed to their active icon versions, easier to see now * Fixed a corrosive skin bug * Fixed Beast Roar doing damage to allied creeps | * Исправлена большая лаг-проблема с Jakiro (для MAC-компьютеров) * Исправлена ошибка режима -dm, связанная с Morphling * Изменен Eye of Skadi на 200 здровья/150 маны с 150 здоровья/200 маны, чтобы было похоже на то что дает Point booster * Исправлена ошибка правила репика в режиме -mm * Иконки Blackhole и Eclipse измененя на их версии активных картинок, теперь стало проще их видеть * Исправлена ошибка corrosive skin * Исправлено, что Beast Roar (ульт Рексара) мог наносить урон союзным крипам

6.30 ( дата публикации : 11.04.2006 )

* Two new Sentinel heroes.
* One new Scourge hero.
* -mirrormode (-mm) returns due to popular demand, with all abilities multi-instance capable.
* Added Observer Mode support (Now league games can be broadcasted using Waaagh!TV).
* Last Word no longer effects Blink Dagger or Black King Bar.
* -swaphero can be used to exchange heroes with your ally.
* Moved the Attributes Bonus learn icon to prevent learning it by accident when lagging.
* -dm and -lm now compatible with -ap
* Some improvements to loading time
* Conjure Image no longer requires clicking on the hero.
* Neutral Host capability through an extra slot (useful for important tournaments where host neutrality matters)
* Fixed some lag issue with Mercurial's Ultimate
* Fixed a minor buff issue with Assassinate and Direct Vengeance.

Notes:

* Thanks to eva00r, ska_goblin, LoreKeeper and Pinball for their forum hero suggestions.
* Special thanks to SetzerGabbiani and Trystero for their work on the creep AI as well as the few beta testers who were actually active this cycle and worked overtime to beta test this.
* Expect a few buffs and a couple of nerfs next version.

* Два новых героя Сентинелов
* Один новый герой Скарджей
* -mirrormode (-mm) возвращен, благодаря своей популярности; с возможностью безглючного одновременного использования абилок одинаковыми героями
* Добавлена поддержка режима Обсерверов (теперь игры можно транслировать по сетевому ТВ)
* Навык "Последнее слово" (Сайленсер) больше не работает при использовании Кинжала спасения или Посоха Чёрного Короля
* -swaphero может быть использован для обмена героями с вашими союзниками
* Сдвинута иконка добавления бонусов к атрибутам (для исключения случайного нажатия при лагах)
* -dm и -lm теперь совместимы с -ap
* Некоторые улучшения при загрузке карты (по времени)
* Conjure Image больше не требует нажатия на героя.
* Способность Neutral Host через дополнительный слот (это полезно для важных турниров, где необходим нейтральный хост)
* Поправлены некоторые проблемы с лагами связанные с ультом Аватара
* Исправлена незначительная проблема с Assassinate и Direct Vengeance

6.29b | ( дата публикации : 17.03.2006 )
* Fixed a bug with killing roshan where only 1 player on scourge would get the gold * Fixed a minor bug that allowed you to get multiple heroes if there was a "computer" in a player slot * Clinkz WW movespeed from 10%/20%/30%/40% to 7%/14%/21%/28% * Reduced mana cost on Shockwave * Fixed a bug with Aphotic Shield + Death Pulse not healing. * Fixed a rare -sp gold issue * Some minor stat issues in true form fixed (thx dotabrasil) * Some typo fixes * Fixed a bug with bane being able to brainsap allies * Bane movespeed from 297 to 305 * Fixed an issue with Vengeance aura triggering off some caster units dying Thanks for everyone that reports detailed bugs, you really help the map. | * Пофиксен баг, когда толъко один игрок получал денъги за убийство рошана. * Пофиксен баг, котоорый позволял получатъ несколъко героев если один из слотов был занят компютером. * Бонус к скорости клинкза в ВВ уменъшен с 10%/20%/30%/40% до 7/14/21/28%. * Уменъшена цена Schockwave. * Пофиксен баг с Aphotic Shield + Death Pulse не желающими лечитъ. * Пофиксено редкая потеря голда в -sp * Пофиксены утечки статсов в true form * Пофиксены очепятки * Пофиксен баг, позволявщий кастоватъ brainsap на союзников * Скоростъ бэйна повышена с 297 до 305. * Пофиксена аура Аватарки которая не срабатывала при смерти юнитов кастеров

6.29 ( дата публикации : 15.03.2006 )

* Added -shuffleplayers(-sp, rearranges the players)
* Added -csboardon/-csboardoff to toggle a board that displays -cs stats
* Some improvements to the way Abaddon's abilities work.
* Fixed various voodoo restoration bugs
* Fixed a few phase bugs
* More Netherswap abuse fixes, can no longer swap from an unpathable area.
* Improved all randoming code (was very inefficient in -dm -ar and caused some lag)
* Fixed a bug with Freezing Field and caster units.
* Fixed some issues with sprout sometimes pushing the hero out.
* Chaos Bolt does some random damage now.
* Fixed Tormented Soul's Lighting Storm lvl 4 mana cost.
* Fixed a typo on lvl 3 scepter death ward
* Restored original V hotkey for mana void.
* Fixed a bug with Crippling Fear that did not cause the target to miss.
* Fixed some counter helix bugs against song of the siren.
* Fixed a bug with neutral wolves requiring food (thx m-hehl)
* Fixed a few bugs with berserker call including moving cycloned units
* Brain Sap no longer has a short channel requirement/bug.
* Fixed a minor bug with VS base hp, adjusted str to make it same as usual.
* Lone Druid, Nevermore, Morphling and Mercurial Attribute Bonus now show up as a +bonus
* Searing arrows mana cost increased by 3.
* Slight improvement to the Void's model movement animation on timewalk
* Fixed Berserker's Call exploit on roshan.
* Added buff icons to direct vengeance as well as Haunt.
* Changed how Death Ward works a bit. (This may not be a permanent change, its still under debate)
* Redid a lot of nightstalker code to fix some old perm night effect bugs.
* Fixed PA to properly autorefresh (hopefully!)

Thanks again to the beta testers who are active.

**This was released before the new sent heroes could be finished because of
the wide spread axe-roshan abuse. They will be included next version.

* добавлен мод –shuffleplayers (-sf). Рандомно располагает игроков.
* добавлена доска подсчёта убитых крипов. -csboardon/-csboardoff (on/off)
* внесены изменения в действия абилок абаддона.
* исправлены разнообразные баги восстановления «voodoo»
* исправлены некоторые периодические баги
* исправлено больше багов связанных с обменом vengeful spirit, Нельзя меняться из недостягаемой территории. (магина-меняла абуз)
* улучшен –dm –ar мод, теперь меньше лагов.
* пофиксен баг с Freezing Field (замораживающим полем) и кастующими юнитами
* исправлен sprout, теперь исключена возможность непопадания жертвы в деревья
* изменён хаос болт, теперь у него рандомный урон
* изменён манакост Tormented Soul's Lighting Storm (лвл 4)
* исправлена опечатка у death ward lvl 3.
* Восстановили оригинальный «V» хоткей для мана-войд
* исправлен баг с Crippling Fear, благодаря которому жертва не промахивалась.
* исправлен баг counter helix и song of siren
* пофиксен баг с нейтральными волками
* пофиксен berserker’s call: 1)убит абуз с рошаном 2)теперь не двигает летающих юнитов ( в циклоне)
* теперь Brain Sap – не быстрый channeling spell. Видимо инстант
* пофиксен баг с несоответствием силы и хп у венги.
* у Lone Druid, Nevermore, Morphling and Mercurial Attribute бонусы теперь показаны как +bonus.
* Searing arrows стоят на 3 маны больше.
* изменена анимация войда во время time walk.
* теперь vengeance отражается в баффах точно также как Haunt.
* немного изменено действие death ward (изменения ещё обсуждаются, возможно вернут предыдущий вариант).
* переделали код night stalker’a исправив баг с постоянной ночью
* теперь фантомка автоматически рефрешится (снова :))

6.28 ( дата публикации : 24.02.2006 )

* Two new scourge heroes (Vol'Jin can use scepter)
* New loading screen art
* -creepstats(-cs) added for those who wish to track their creep killing/denying stats
* In regular pick, you get back 175 from the 250 hero gold cost (not -lm)
* Chaos Bolt reworked a bit
* Static Field reworked
* Fixed a range hero abuse against ancient creeps
* Tweaked Chakra a bit. It gives you the same as target now (was weaker).
The mana regen values and cooldowns are nerfed a bit. Manacost tweaked.
* Chaos Damage now does same as hero damage to structures, 50% instead of 100%
* -moderandom(-mr) randomly picks a mode from ar/ap/tr/regular
* The Circle of Power now has one inventory slot to use as a temp slot when creating items
(for those who have the unfortunate luck of dealing with item stealers)
* Headshot lvl4 from .25 to .2 and restored old sniper starting agi
* Assassinate and Rupture now have status buff icons
* Necronomicon: Decreased mana burn casting range from 500 to 250,
and removed spell immunity from lvl 3. Spell reduction from 33/33/100% to 40/40/40%.
Necronomicon cooldown from 70 to 90 seconds
* Change attribute bonus hotkey from B to U to help fix some hotkey conflicts
* Hellcaller tweaked a bit
* Necronomicon summons are no longer able to attack ancients
* Fixed a major abuseable DM bug (Thx to Drak and others that reported it discretely)
* If you cast necro and already own them on the field, the old ones get removed.
(i.e. no necro refresher, adapt, grow, etc)
* Necronomicon summons now give 100 gold on death (instead of 60)
* Necro aura from 4/8/12 to 3/6/9
* -allagi(-aa)/-allint(-ai)/-allstr(-as)
* Spirit Breaker starting str from 25 to 23. Netherstrike cooldown from 40 to 75 and casting
range from 700/800/900 to 400/550/700 (he may need another nerf, but i want to take it one
step at a time with him as he is easily made useless)
* Mana cost increase for level 2 and 3 of Guardian Angel (125/150/200 to 125/175/250)
* Sange and Yasha recipe from 900 to 1000
* Aphotic Shield range improved
* Aegis removed from -dm
* Fixed the LM mode to spawn the neutral creeps at the same time offset as the other modes
* Abaddon starting agility from 13 to 17
* Fixed wrong player number display on circle of power
* Neutral Ancients can no longer attack towers (abuse precaution)
* Cleaner game end dialog and somewhat smoother exit
* Fixed a bug with DMAR that allowed repicking and screwing up the hero count.
* Dagon upgrades give an extra 2 int per level
* Pugna's Scepter Life Drain improved
* Weaver starting str from 14 to 15
* Lina movespeed from 280 to 290
* Lycan Wolf Form has proper melee attack, not missle based
* Scythe changes unit to a sheep instead of a chicken, like it says. All stats still same
* TB base hp accidentally 50 lower due to a typo, so his base hp was increased by 50 but str
reduced by 2 to keep it similar
* Many typos fixed
* Test of Faith mana cost from 140 to 175
* The game now says random or repicked instead of just "chosen" when a hero enters.
* Fixed a bug with Bloodlust multicast where it wouldn't pick Ogre Magi as a potential target
* Smokescreen typo
* PA/SA blink stike bug where you could target yourself is fixed
* Dragon Slave AOE increased slightly
* Chen's movement speed from 300 to 295
* Fixed Naix's Poison Sting and Viper's Poison Attack buff icons
* Watchers are now spell immune
* Diffusion aura from 300->350
* Radiance AOE from 400 to 550
* Desolator recipe from 1580 to 1500
* Timewalk slow reduced a bit
* Fixed a bunch of learn hotkey conflicts
* TDA specific game rules updated
* Fixed a typo on the spirit bear's entangle

Notes:
======

* This version was going to be released in 2 weeks but with recent abuses on morphling/necro,
i decided to just release it now. This doesn't have as much new content as i had planned,
however, you can expect new content to flow in at a steady rate.

* Lord of Avernus will be looked into in the next few versions to make him less boring.
Morphling adapt will probably get reworked in the near future as well.

* Thanks to the beta testers for their help; switch and minotaar for icons; Terrorblaze for hero
descriptions. Special thanks to mercurial for the new 100% hand drawn loading screen art. He
worked on it for over a month. We almost couldn't use it, we spent all of thursday evening trying
to properly compress it due to blizzard format issues. A desktop wallpaper version of it is
available at http://mercurialxen.deviantart.com

* два новых героя Scourge
* новый экран загрузки
* новая команда (-cs) показывает сколько своих/чужих крипов вы убили
* в обычном пике, получаете 175 голды обратно (из 250 за выбор героя) не работает в може –lm
* немного переработали Хаос болт (Хаос)
* статисное поле переработано (Зевс)
* исправили абуз крипинга героями дальнего боя (драконоидов и т.п.)
* немного изменили чакру (Котел) теперь у нее изменили мана реген и кулдауны.
* Хаос атака теперь наносит те же повреждения зданиям, что и герои (50 %)
* -mr рандомно выбирает из модов -ar, -tr, -ap, обычный пик
* Хедшот понизили. Снайпу вернули стартовую агилу к прошлому уровню
* Assasinate и Rupture теперь с иконками статуса
* Некроном: кастинг рейндж манадрейна понизили с 500 до 250, теперь уязвимы для магии
* Кулдаун некро теперь 90 (был 70)
* Статы теперь прокачиваем через U
* Сатира немного изменили
* Некросы не могут атаковать дерево (ГГ абуз Рошана)
* Исправили баг с –dm
* Если вы вызываете некросов, то старые заменяются новыми
* 100 голды за каждого покемона
* Аура некросов понизилась с 4/8/12 до 3/6/9
* Новые моды –aa, -as –ai
* Спиритбрекер – стартовая сила понижена с 25 до 23, у ульта теперь кулдаун 75 (был 75). Рейндж ульты – понизили с 700/800/900 до 400/550/700
* Повысили манакост ульта Паладоса. С 125/150/200 до 125/175/250
* Свиток СиЯ теперь стоит 1000
* Изменили радиус апнотического щита (первый скилл Абаддона)
* Аегиса больше нет в –dm
* Теперь в –lm крипы спаунятся в 1:30
* Стартовая агила абаддона повысилась с 13 до 17
* Пофиксили неправильное отображение номера игрока на круге силы (между тавернами)
* Нейтральные «Древние» теперь не могут атаковать башни
* Конец игры более сглаженный
* Апгрейд на дагон добавляет 2 инты за грейд
* Аганим еще больше улучшает сосалку пугны (ее ульт)
* У вивера стартовая сила увеличена с 14 до 15
* Мувспид Лины увеличен до 290
* В форме волка у ликана теперь мили-атака, а не рейндж
* Гинса теперь превращает в овцу, а не в курицу
* Базовые хп ТБ подняты на 50, стартовая сила понижена на 2
* «проверка на вшивость» (третья абила Чена) стоит не 140, а 175 маны
* Теперь в игре говорится random или repicked вместо chosen когда выбирают героя
* Исправлен баг с мультикастом бладласта Огра, когда он сам не рассматривался как возможная цель
* Была опечатка в абиле smokescreen (SA)
* Баг, когда можно было выбрать себя как цель для блинкстайка исправлен
* Немного увеличил радиус Dragon slave (первая абила Лины)
* Мувспид Чена понизили до 295
* На героях видны иконки яда от абил наикса и вайпера
* Варды теперь неуязвимы для магии
* Аура диффузии (Абила некролиТа) теперь действует в радиусе 350
* Радианс теперь действует в радиусе 550
* Рецепт дезолятора теперь стоит 1500
* Замедление от Timewalk немного понизили
* Исправили косяки с выбором абил через хоткеи
* Немного изменили правила TDA
* Изменили описание Entangle (абилка спиритбеар)

* Эта версия собиралась выпущен в течение 2 недель но с последними злоупотреблениями в morphling/necro, я решил просто выпускать это теперь. Это не имеет столько нового содержимого сколько я запланировал, тем не менее, Вы можете ожидать, что новое содержимое потечет в при устойчивом показателе.

* Лорд Avernus будет смотрел в следующих нескольких версиях, чтобы делать его скучным. Morphling Приспосабливать, вероятно переработаться на ближайшее будущее также.

* Благодаря эксперту для их помощи; ключ и minotaar для икон; Terrorblaze Для описаний героя. Особая благодарность ртутному для новой 100% руки сделанной загружая экранное искусство. Он работал на этом свыше месяца. Мы почти не могли использовать это, мы истратили весь вечер четверга, пытающийся, чтобы правильно сжимать это из-за вопросов формата вьюги. Настольная версия обоев его доступно в http://mercurialxen.deviantart.com


 DotA Allstars - Описание карты [Режимы и команды]
версия описания : 0.62 (для карты DotA Allstars v6.49b.w3x) www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |

Режимы и команды

Для ввода команды необходимо начать игру. Уже в игре надо вызвать режим ввода сообщения (Enter - послать сообщение своим союзникам, Ctrl+Enter - послать сообщение всем игрокам). Все команды начинаются со знака '-'. После ввода команды надо нажать Enter и игра выполнит команду, сообщив об этом соответствующим откликом, либо сообщит об ошибке.

Команды можно вводить по одной, а можно и одновременно. Например -ar [enter] -id [enter] -sh [enter] или -aridsh [enter]. Порядок ввода команд в случае записи одной строкой не важен - программа сама поймет как правильно или предупредит о неверном сочетании.

Команды, доступные "синему" игроку в первые 15 секунд после старта
Первичные команды (может быть выбрана только одна из них)
-moderandom | -mr | Случайно выбирает режим игры между обычной игрой и -ar/-ap/-tr. Несовместим с -ai, -aa и -as
-allpick | -ap | Позволяет игрокам обеих команд выбирать героев любой стороны в течение 2-х минут
-allrandom | -ar | Все игроки получают случайного героя из всех имеющихся
-teamrandom | -tr | Все игроки получают случайного героя своей расы
-leaguemode | -lm | "League Mode" - Режим -random отключен. Синий выбирает первым, затем розовый и светло-синий, затем чайный и пурпурный, затем серый и зеленый, затем желтый и оранжевый, и последний коричневый. Здания вокруг Мирового Дерева и Ледяного Трона регенирируют 8 единиц здоровья в секунду. Мировое Дерево и Ледяной Трон сами регенерируют 20 единиц здоровья в секунду. Игра должна быть 5 на 5 для активации этого режима
-voterandom | -vr | Каждому игроку дается для выбора три разных режима игры. Требует одинаковое количество игроков с каждой стороны. Каждый игрок может подать свой голос за тот или иной режим при помощи команды: -option НомерРежима (НомерРежима - число 1, 2 или 3)
-randomdraft | -rd | Оставляет 22 героя с каждой стороны и позволяет выбирать героев по схеме: одна сторона выбирает первого героя, затем другая - 2 героя, и так далее, и в конце вторая сторона выбирает последнего героя (схема 1-2-2-2-2-1).
-extendedleague | -xl | Ещё один режим лиги
-terrain snow | -ts | Превращает землю в снег.
Вторичные команды
-shuffleplayers | -sp | Случайно перераспределяет игроков по сторонам (светлые/темные).
-allagi | -aa | Можно выбирать только героев с основным навыком : ловкость.
-allint | -ai | Можно выбирать только героев с основным навыком : интеллект.
-allstr | -as | Можно выбирать только героев с основным навыком : сила.
-itemdrop | -id | При смерти героя выпадает артефакт из случайно выбранного слота инвентаря (может и не выпасть, если попадет на пустой слот)
-reverse | -rv | Вы выбираете героев для соперника, а они выбирают героев для вас
-mirrormatch | -mm | "Зеркальный матч", то есть обе команды состоят из одинаковых героев
-deathmatch | -dm | Каждый герой может умереть только один раз. Соответственно после смерти выбирается другой герой из "оставшихся в живых". Команда проигрывает, если за нее погибнет половина от общего числа всех героев. В этом режиме отсутствует артефакт "Щит бессмертия - Аегис (Aegis of the Immortal)". Необходимо вводить до ввода первичных команд. Несовместим с -ai, -aa и -as. Доступны команды -nd (без смертей)и -lives XX (кол-во жизней)
-supercreeps | -sc | Периодически на линиях будут появляться "суперкрипы", такие как Siege Golem, Scary Fish или Hydra (это происходит случайным образом - может быть так, что за одну из сторон одновременно выйдут и Hydra и Golem, а за другую - ничего)
-easymode | -em | "Быстрая игра" - башни слабее, герои получают больше опыта
-nopowerups | -np | Отключает появление рун
-samehero | -sh | Герой выбранный синим игроком дается и всем остальным.
-duplicatemode | -du | Позволяет заново выбирать тех же героев.
 | -wtf | При вызове магии у любого героя восстанавливается мана и сбрасываются кулдауны.
-onlymid | -om | Только по центру. По низу и верху не идут крипы и бессмертные башни
-notop | -nt | Без верха
-nomid | -nm | Без центра
-nobot | -nb | Без низа
-noswap | -ns | Без свапа
-norepick | -nr | Без репика
-test |  | Возможность использовать в мультиплеере команды из синглплеера
Команды, доступные всем игрокам
-random |  | Выбирает случайного героя из вашей расы. Деньги не тратятся. (доступна в первые 60 секунд после старта)
-repick |  | Даёт другого героя за 150 монет для обычных игр или за 400 монет для allrandom игр. Можно использовать только один раз. (доступна в первые 120 секунд после старта). Нельзя вызвать, если у героя нет полного здоровья и полной маны.
Команды, доступные при игре одному
-lvlup |  | Поднять уровень героя
-spawncreeps |  | Вызвать рождение крипов сейчас
-kill |  | Убить героя
-gold XXXXX |  | Дает игроку золото в указанном количестве.
-refresh |  | Сброс кулдаунов магий и полное востановление здоровья и маны у героя.
Команды
-unstuck |  | Переносит героя к фонтану. Действует через 60 секунд после ввода. В течение этого периода герой не двигается, не атакует и не использует заклинания. То есть его легко убить. Используется в ситуациях, например, когда герой "застрял" в деревьях
-movespeed | -ms | Показывает скорость передвижения героя в текущий момент
-matchup | -ma | Показывает список выбранных противниками героев и текущий уровень каждого героя.
-recreate |  | Доступен для Найкса, Террорблэйда, Рыцаря-дракона и Человека-волка. Использовать, когда необходимо переместиться к фонтану, если потерян контроль над героем (проблема при превращении). 200 секунд время кастования, требует присутствие в радиусе действия фонтана, можно отменить.
-disablehelp |  | Отключить помощь: Делает магию Test of Faith (Вера) (Chen - The Holy Knight, Чен) (телепортация вас обратно на базу) неприменимой к вам, а магии Sprout (Деревья) (Furion - The Prophet, Фурион) и Astral Imprisonment (Астральная тюрьма) (Harbinger - The Obsidian Destroyer, Сфинкс) не способными воздействовать на вас.
-enablehelp |  | Включить помощь: Если была активирован режим -disablehelp, -enablehelp делает магию Test of Faith (Вера) (Chen - The Holy Knight, Чен) способной телепортировать вас, а магии Sprout (Деревья) (Furion - The Prophet, Фурион) и Astral Imprisonment (Астральная тюрьма) (Harbinger - The Obsidian Destroyer, Сфинкс) способными воздействовать на вас.
-creepstats | -cs | Для тех кто следит за статистикой убийств своих/чужих крипов.
 | -cson | Включение табло статистики убийств крипов.
 | -csoff | Выключение табло статистики убийств крипов.
-swaphero |  | Осуществить обмен героями с вашими союзниками. Можно использовать только один раз (?). При вызове команды открывается окно выбора с кем хотелось бы поменятся. После выбора у союзника возникает окошко с вопросом об обмене (Да/Нет). Если союзник согласен - то обмен происходит.
-hidemsg |  | Отключить спам-сообщения, возникающие при гибели героя
-showmsg |  | Включить спам-сообщения, возникающие при гибели героя
-gameinfo |  | Сообщает о текущих режимах игры.
-showdeny |  | Включает режим показа убийств своих крипов (над убитым крипом показывается знак "!")
-hidedeny |  | Отключает режим показа убийств своих крипов
-ma |  | Показывает уровень вражеских героев
-denyinfo | -di | Включает -cson и -showdeny
-deathon | -don | Включает счётчик смерти
-deathoff | -doff | Отключает счётчик смерти
-fleshstr |  | Показывает сколько силы получил Мясник - Пудж ( Pudge - The Butcher ) благодоря своей магии Flesh Heap ( Плоть )
- weather snow/rain/moonlight/wind/off |  | Изменяет погоду на карте. snow - идет снег (доступно только хосту) rain - идет дождь (доступно только хосту) moonlight - лунный свет (доступно только хосту) wind - ветер (доступно только хосту) random - погода меняется каждые 5 минут (доступно всем) off - отключить погоду (доступно всем) Отключенную погоду нельзя включить.
-mute |  | Убирает звук, выдаваемый при убийстве.

Кол-во игроков | Режим | Начальное кол-во золота
5x5 | -ap | 450
 | -ar | 700
4x4 | -ap | 625
 | -ar | 875
3x3 | -ap | 925
 | -ar | 1200
2x2 | -ap | 1250
 | -ar | 1750
1x1 |  | 3500


 DotA Allstars - Описание карты [О проекте]
версия описания для карты DotA Allstars v6.54b.w3x www.dotamanual.ru, rammstein@quake.ru
| Начало | Магазины | Артефакты | Герои | Совместимость орб-эффектов | Нейтралы | Карты | Режимы и команды | О проекте |

О проекте

Описание создано Rammstein[RUS] (rammstein@quake.ru).

Описание дополнено Форж (vitaliyforg@mail.ru), nk_l` (archeroflight@mail.ru) и V@D1MK@ (V4D1MK4@yandex.ru). Если у вас есть предложения или вы нашли ошибку в этом описании, пишите по e-mail'у.

Описание дополнил kosVL (kosVL@rambler.ru)

Заранее спасибо за вашу помощь!

Благодарности

Спасибо за помощь в составлении описания/нахождении неточностей

  • Пользователям компьютерной сети JukovkaNET
  • nk_l` (Виталий Павлов)
  • V@D1MK@
  • ZeroWorth
  • Hellkind
  • proDd
  • Myra
  • Участникам форума www.dotapick.ru
  • Unexpect3d (a.k.a. L3oN1g)
  • Maska

    Лист изменений

    0.64 (DotA Allstars v6.54.w3x)

             1.09.2008
    - Добавлен герой Rattletrap - Clockwerk Goblin и описаны его спелы
    - Правильно расфасованы артефакты
    - Внесены изменения в соответстивии с листом изменений карты 6.54
    - Внесено некоторое количество незначительных исправлений
    Примечание: Эта версия опять не оффициальная, все права ещё у Rammstein[RUS].

    0.63 (DotA Allstars v6.52.w3x)

             7.05.2008
    - Добавлен герой Kael - Invoker и описаны его спелы
    - Изменены способы сборки Orchid Malevolence, Battle Fury, Guinsoo's Scythe of Vyse и Lothar's Edge.
    - Описание Aghanim's Scepter дополнено иконками героев у которых улучшается ульт.
    - Внесены изменения в соответстивии с листом изменений карты 6.52
    - Внесено некоторое количество незначительных исправлений
    Примечание: Эта версия опять не оффициальная, все права ещё у Rammstein[RUS].

    0.62 (DotA Allstars v6.49b.w3x)

             ??.12.2007
    - Добавлены описания четырёх новых артефактов из версии 6.49
    - Изменено описние N'aix - The Lifestealer
    - Добавлена навигация в раздел Карты / Все
    - Внесены изменения в соответстивии с листом изменений карты 6.49b
    - Внесено некоторое количество незначительных исправлений
    Примечание: Эта версия опять не оффициальная, все права ещё у Rammstein[RUS].

    0.61 (DotA Allstars v6.48b.w3x)

             12.09.2007
    - Мануал полность перелопачен :)
    - Изменены почти все таблицы героев
    - Исправлены неточности с артефактами
    - Исправлены все герои в соответствии с картой, теперь все сходиться :)
    - Добавлены Custom Key v0.99j
    - Дополнено описание круга силы
    - Внесены изменения в соответстивии с листом изменений карты 6.48b
    - Добавлен второй секретный продавец
    - Внесено некоторое количество незначительных исправлений.
    Примечание: Эта версия всё ещё не оффициальная, все права всё ещё у Rammstein[RUS].
    P.S. Огромное спасибо Мученнику Мануала nk_l` :)

    0.60 (DotA Allstars v6.48.w3x)

             28.08.2007
    - Добавлены листы изменений с версии 6.41 до версии 6.48(включая 6.50)
    - Внесены изменения в соответстивии с листом изменений карт 6.41 - 6.48
    - Добавлены описания трёх новых артефактов из версии 6.42
    - Добавлены описания всех шести новых героев из версии 6.44 и одного из 6.48
    - Убраны продавцы Рошан и Снеговик
    - Изменены иконки некоторых способностией
    - Внесено некоторое количество незначительных исправлений.
    Примечание: Эта версия не оффициальная, все права у Rammstein[RUS]. Просто новых версий уже небыло почти полгода, поэтому я решил дополнить.
    P.S. Спасибо Бета-тестерам: DrShnitsel и Fresh

    0.59 (DotA Allstars v6.40.w3x)

             14.01.2007
    - Обновлено формирование файла настроек клавиш (CustomKeys) (Герои / Горячие клавиши) (внесены Meepo - Geomancer (Геомант) и Dazzle - Shadow Priest (Даззл)).
    - Уточнен лист изменений карты 6.39b.
    - Добавлен лист изменений карты 6.40
    - Внесены изменения в соответстивии с листом изменений карты 6.40
    - Внесено некоторое количество незначительных исправлений.

    0.58 (DotA Allstars v6.39b.w3x)

             02.01.2007
    - Добавлена информация о дальности действия магий многих героев.
    - Добавлена информация о времени воскрешения героев на разных уровнях (Герои / Формулы характеристик).
    - Добавлен лист изменений карт 6.39, 6.39b.
    - Внесены изменения в соответстивии с листами изменений карт 6.39, 6.39b.
    - Добавлена возможность формирования файла настроек клавиш (CustomKeys) (Герои / Горячие клавиши).
    - Внесено некоторое количество незначительных исправлений.

    0.57 (DotA Allstars v6.38b.w3x)

             17.12.2006
    - Оптимизирован размер файла описания
    - Добавлена сводная таблица артефактов с возможностью сортировки
    - Уточнено описание магий: Echo Slam (Raigor Stonehoof - The Earthshaker)
    - Добавлена информация о дальности зрения юнитов (Герои / Формулы характеристик)
    - Добавлена информация о начальном количестве золота (Режимы и команды)
    - Добавлена статья "Инсталляция Dota Allstars " (Как поиграть в Dota Allstars)
    - Внесено некоторое количество незначительных исправлений

    0.56 (DotA Allstars v6.38b.w3x)

             10.12.2006
    - Уточнено описание артефактов: Щит Незерезима (Netherezim Buckler), Рука Мидаса (Hand of Midas), Маска сумасшествия (Mask of Madness), Книга некроманта (Necromicon), Бабочка (The Butterfly), Радианс (Radiance), Сыр (Cheese), Душевная встреча (Sunder), Курица (Animal Courier), Маска сумасшествия (Mask of Madness), Рука Мидаса (Hand of Midas), Вихрь (Maelstrom).
    - Уточнено описание защиты, скорости атаки (Герои / Формулы характеристик).
    - Уточнен расчет значений скорости атаки для героев (в таблице).
    - Уточнено описание магий: Метаморфоза (Metamorphosis), Ярость (Berserker Rage), Оборотень (Shapeshift), Морозящий иней (Frost Nova), Обморожение (Frostbite), Морозящее поле (Freezing Field), Фантом (Phantasm), Следы (Track).
    - Обновлена картинка Сыр (Cheese).
    - Добавлена информация о количестве опыта для перехода на следующий уровень.
    - Добавлена информация о дальности действия магий многих героев.
    - Уточнено описание нейтралов: Kobold Taskmaster, Polar Furbolg Ursa Warrior, Satyr Soulstealer.
    - Уточнен порядок расположения героев в тавернах.
    - Обновлена картинка Урса (Ulfsaar - The Ursa Warrior).
    - Уточнены режимы и команды.
    - Внесено некоторое количество незначительных исправлений

    0.55 (DotA Allstars v6.38b.w3x)

             01.12.2006
    - добавлены листы изменений карт 6.33, 6.33b, 6.34, 6.35, 6.35b, 6.36, 6.36b, 6.37, 6.38 и 6.38b
    - внесены изменения в соответстивии с листами изменений карт 6.33, 6.33b, 6.34, 6.35, 6.35b, 6.36, 6.36b, 6.37, 6.38 и 6.38b
    - переработано внутреннее построение описания

    0.54 (DotA Allstars v6.32.w3x)

             03.05.2006
    - Добавлена таблица совместимости навыков героев и орб-эффектов артефактов
    - Внесены изменения в соответствии с листом изменений карты 6.32
    - Добавлена информация по нейтральным крипам (Рошан)
    - Переведено описание ульта Панды (Mangix - The Pandaren Battlemaster)
    - Внесено некоторое количество незначительных исправлений

    0.53 (DotA Allstars v6.31.w3x)

             18.04.2006
    - Внесены изменения в соответствии с листом изменений карты 6.31
    - Внесено некоторое количество незначительных исправлений

    0.52 (DotA Allstars v6.30b.w3x)

             17.04.2006
    - Внесены изменения в соответствии с листом изменений карты 6.30
    - Внесены изменения в соответствии с листом изменений карты 6.30b
    - Добавлена информация о формулах характеристик героев
    - Добавлено разделение героев по основному навыку и по типу атаки (ближняя/дальняя)
    - Добавлена информация для артефактов о магазине, где каждый артефакт можно купить
    - Внесено некоторое количество незначительных исправлений

    0.51 (DotA Allstars v6.29b.w3x)

             03.04.2006
    - Добавлена информация о показателях героев (значения силы, интелекта, ловкости, скорости атаки, наносимого урона)
    - Добавлена возможность работы с панелью (содержание, быстрый доступ)
    - Внесено некоторое количество незначительных исправлений

    0.50 (DotA Allstars v6.29b.w3x)

             22.03.2006
    - Внесены изменения в соответствии со списком изменений карты 6.29b
    - Добавлена информация об изменениях, произведенных в картах DotA Allstars (начиная с версии 6.28)
    - Внесено некоторое количество незначительных исправлений

    0.49 (DotA Allstars v6.29.w3x)

             16.03.2006
    - Внесены изменения в соответствии с листом изменений карты 6.29
    - Добавлена информация о дальности атаки героев (ближняя, дальняя)
    - Дополнены английские названия магий героев
    - Добавлена информация о типе заклинаний (активная, пассивная)
    - Добавлена информация о стоимости заклинаний
    - Добавлена информация о кулдауне заклинаний
    - Добавлена информация о клавишах по умолчанию для заклинаний героев
    - Внесено некоторое количество незначительных исправлений

    0.48 (DotA Allstars v6.28.w3x)

             13.03.2006
    - Создан список ссылок на полезные интернет-ресурсы
    - Внесено некоторое количество незначительных исправлений

    0.47 (DotA Allstars v6.28.w3x)

             06.03.2006
    - Добавлена информация о нейтральных крипах (спасибо LSD.XuPOMAHT)
    - Изменена информация, выводимая в карточке артефакта
    - Внесено некоторое количество незначительных исправлений

    0.46 (DotA Allstars v6.28.w3x)

             27.02.2006
    - Добавлены команды карты
    - Внесено некоторое количество незначительных исправлений

    0.45 (DotA Allstars v6.28.w3x)

             27.02.2006
    - Исправлено описание состава артефакта "Лезвие Лотара (Lothar's Edge)"
    - Исправлена стоимость свитка "Щит бессмертия (Aegis of the Immortal)"
    - Добавлена информация о магазинах
    - Добавлены описания команд карты
    - Улучшена работа со списком геров отсортированным в порядке мест в тавернах
    - Добавлено описание героя "Аватар (Mercurial - Avatar of Vengeance)"
    - Добавлено описание героя "Доктор (Vol'Jin - Witch Doctor)"
    - Внесены изменения в соответствии с листом изменений карты 6.28 (два новых героя за темных, новые команды карты и пр.)
    - Внесено некоторое количество незначительных исправлений

    Лицензионная политика

    1. Проект DotaManual является некоммерческим (freeware). Одна из основных целей проекта - популяризация карты DotA Allstars в частности и игры Warcraft в общем.
    2. Распространение проекта DotaManual в оригинальном (неизмененном) виде разрешено без ограничений.
    3. Частичное использование и/или рапространение материалов проекта DotaManual возможно только с письменного разрешения автора проекта.
    4. Все источники материалов проекта DotaManual освещены в соответствующих разделах. Мы приложили все усилия к тому, чтобы получить согласие каждого автора материалов на их использование в проекте DotaManual.
    5. Если были использованы материалы какого-либо автора без указания ссылки на его авторство, сообщите пожалуйста об этом. Мы будем рады включить информацию о вашем авторстве к соответствующим материалам.